О справке

Неофициальная справка, версия 2.7

Неофициальная справка – это наиболее полное из созданных руководств к игре. Первая версия Cправки увидела свет в начале июня 2007 года. С того времени справка значительно выросла как количественно, так и качественно. В неё постоянно добавляется новая информация об игре, уточняется и дополняется старая.

В данный момент в Справке вы можете найти описания:

  1. Всех игровых существ.
  2. Всех умений игровых существ.
  3. Всех артефактов с их стоимостью в магазине, на карте и стоимости ремонта
  4. Всех комплектов артефактов с описанием бонусов, которые они дают.
  5. Всех построек в замках с их стоимостью.
  6. Всех игровых фракций с существами и их умениями.
  7. Всех вторичных способностей героев.
  8. Всех заклинаний.
  9. Всех заданий гильдии наемников.
  10. Всех караванов гильдии воров.

Помимо этого, в Справке размещены: общие сведения об игре, список всех боевых, официальных и технических кланов, список карт из игры «Две башни» и многое другое. Причем многие моменты, в Справке освещены более подробно, чем в разделе «Об игре», предоставляемом администраторами игры, а часть информации описана только в этой Cправке.

Данная Справка не является официальной справкой к игре и распространяется бесплатно.


Авторы

Авторы Неофициальной справки

Авторы Справки:

  • с момента создания до версии 1.15 - Armorer;
  • начиная с версии 2.0 и по настоящее время - Noldor.

Если Вы заметили ошибку, считаете, что в Справке чего-то не хватает, какой-то ее раздел можно сделать лучше или просто хотите помочь, пожалуйста, обратитесь по этому поводу в личную почту персонажа Noldor (стоит фильтр до 5 уровня), по электронной почте noldor@ordenmira.ru или в соответствующую тему на игровом форуме и опишите ваше предложение/ошибку. Справка была создана благодаря усилиям не одного человека, и Вы тоже можете ее немножко улучшить.

Благодарности to:

Версия 2.x:

DeMoN-MAX и Негромантия за помощь в первоначальной подготовке Справки.
Ралик, MK_rus за регулярные сообщения об ошибках.
Arctic, _Ranger_, Einwill, Антохен, GINdog за сообщения об ошибках.
LazyGreg за скрипт меню для он-лайн версии.

Версия до 1.15:

Noldor за помощь в разработке справки, многократные сообщения об ошибках, картинки существ и заклинаний.
SanD за сообщения об ошибках.
RED за FAQ.
Антохен за многократные сообщения об ошибках.
Oskolok за помощь.
D-i-a-b-l-O за иконки существ.
Farnak за сотрудничество.

А также всем остальным, кто помогал в создании Справки.


Откуда скачать

Последнюю версию Справки вы всегда можете найти на сайте Ордена миротворцев

Данная версия - 2.7 (от 14.09.2009).

Он-лайн версия Справки

Тема на форуме

Версия 1.15 (от 17.12.2007, не обновляется):

Скачать

Тема на форуме


Частые вопросы

Часто задаваемые вопросы

  1. Общие вопросы
  2. Действия на карте
  3. Фракции
  4. Умения
  5. Гильдии
  6. Бои
  7. Турниры
  8. Правовые и финансовые вопросы
  9. Скрипты, клиент и прочие вопросы

1. Общие вопросы

Q.1.1: Сколько по времени занимает восстановление армии?
A: Полное восстановление армии занимает 15 минут.

Q.1.2: Сколько по времени занимает восстановление маны?
A: Полное восстановление маны занимает 30 минут. В районах «Солнечный Город» и «Сияющий Родник» восстановление маны происходит на 20% быстрее.

Q.1.3: Получил 5-й уровень, и меня перестало пускать в бои. Пишет, что недостаточно очков амуниции. Что это такое?
A: Очки амуниции (ОА) – это специальный параметр артефакта (его можно увидеть в описании каждого артефакта). Начиная с 5-го уровня, для входа в бой необходимо иметь оружие в правой руке и определенное количество ОА, зависящее от уровня. 5-й – 5 ОА; 6-й – 6 ОА; 7-8 – 8 ОА; 9 и выше – 9 ОА.

Q.1.4: Я сменил фракцию, и теперь меня не пускают в бои с другими игроками, не дают ставить засады. Что случилось?
A: Для проведения боев необходимо набрать армию, отличающуюся не более, чем на уровень от максимально возможной. Наличие улучшенных существ необязательно, однако на 8-м уровне должен быть построен форт, а на 13-м – цитадель.

Q.1.5: Как ремонтировать вещи?
A: Можно самому, достигнув 6-го боевого уровня и построив в замке кузницу. Можно заказать ремонт кузнецам, объявления которых легко найти в торговом форуме. Ремонт требует много денег, магазинные артефакты чинить невыгодно (дешевле их продать за 65% стоимости и купить новые). Ремонт предназначен для модифицированных или редких вещей. Однако многие начинающие кузнецы частично оплачивают стоимость ремонта из своего кармана, при этом ремонт артефактов из магазина иногда становится выгоден (нужно производить расчет в каждом конкретном случае).

Q.1.6: Что такое перки (способности, навыки)?
A: Это умения героя, доступные с пятого уровня. Выбрать их можно здесь.

Q.1.7: Как получить очки навыков?
A: Навыки доступны с 5-го боевого уровня. Количество очков навыков зависит только от уровня героя и вычисляется по формуле 10+5*(уровень-5).

Q.1.8: Как приобрести бриллианты?
A: Ответы по бриллиантам Вы найдете здесь.

Q.1.9: Можно ли сменить имя персонажа?
A: Можно, за 50 бриллиантов. Обращайтесь к персонажу Дилер.

Q.1.10: Как сделать уникальный образ, как у героя Crag_Hack?
A: Обратиться к персонажу Дилер. Уникальный образ стоит 500 бриллиантов.

Q.1.11: Как узнать, кто из моих знакомых сейчас в игре?
A: Внести их в список ваших друзей, и, когда они будут в игре, их имена будут отображены в нижней части вашей страницы персонажа.

Q.1.12: С какой периодичностью появляются существа в замке, доступные для покупки? Как взять больше существ в армию?
A: Общая численность войск лимитирована, ее нельзя увеличить покупкой. Рост общей численности армии происходит с повышением боевого уровня героя (для некоторых фракций – и с повышением фракционного умения), при постройке некоторых зданий в замке и при выборе специальных навыков. Численность же отдельных существ можно увеличивать в ущерб численности других в окне набора армии.

Q.1.13: Можно ли перераспределять основные параметры?
A: Можно, с помощью зелья забвения. Купить можно в магазине артефактов за 2500 монет. Оно скидывает характеристики, полученные с боевыми уровнями, четными уровнями гильдии наемников и уникальным образом. Параметры, приобретенные с уровнями гильдий охотников, рабочих и воров не сбрасываются.

Q.1.14: Где взять другие заклинания?
A: Каждая фракция пользуется заклинаниями только двух-трех школ. Новые уровни магии этих школ становятся доступны с постройкой гильдии магии в замке. Для изучения заклинаний третьего и выше уровней нужны соответствующие способности или навык мудрость. Подробнее здесь.

Q.1.15: Как считается суммарное сопротивление магии?
A: Все однотипные эффекты считаются по следующей формуле: 1-(1-х)*(1-у). Например, халат магической защиты и навык сопротивления магии в сумме дадут 32% сопротивления магии: 1-(1-0,15)*(1-0,2) = 0,32.

Q.1.16: Как вступить в клан?
A: Получить минимум 5-й боевой уровень, выбрать клан на форуме в разделе Кланы, прочитать условия вступления и поступать согласно им.

Q.1.17: Где я могу достать медали/уникальные артефакты?
A: Эти артефакты выдавались после войн особо отличившимся игрокам и кланам. Сейчас их можно только купить или взять в аренду у других игроков.

Q.1.18: Мой уровень ниже 3-го боевого, и я не могу написать в раздел Подачи заявлений. Что делать?
A: Дождитесь 3-го боевого уровня и оформляйте заявку. Это не долго, 3-й уровень берется за 1-2 дня нормальной игры.

Q.1.19: Почему у меня удача -2?
A: Вы сбежали из прошлого боя (для этого надо пропустить 5 ходов подряд), за это Ваша удача понизилась до -2 сроком на один час.

Q.1.20: Где я могу заработать денег?
A: Некоторые способы заработка описаны в статье.

Q.1.21: Подал заявку на регистрацию клана. С меня сняли 30 тысяч, но клан не появился. Когда у меня появится клан?
A: Заявки на регистрацию клана рассматриваются в течение 14 рабочих дней с момента подачи заявления. Все это время у Вас на счету должно быть не менее 20 тысяч для окончательной регистрации, иначе она может затянуться на неопределенное время.

2. Действия на карте

Q.2.1: Как перемещаться по карте?
A: В правом нижнем углу карты есть колесо со стрелками. При нажатии на стрелки происходит перемещение в указанном направлении.

Q.2.2: Как пройти в земли гномов, находящиеся на востоке за горами?
A: В земли гномов есть проход через сектор «Пещеры Драконов».

Q.2.3: Как добывать ресурсы?
A: Купить на предприятии или рынке (с третьего боевого уровня). Выброс произведенных ресурсов происходит во время окончания смены, указанное на странице предприятия. С третьего уровня гильдии охотников будут попадаться дерево и руда.

Q.2.4: Как продать ресурсы на предприятия?
A: 1) Перейти в район (сектор на карте), где находится, предприятие использующее соответствующее сырье.
2) Убедиться, что на объекте (куда хотите продать) есть деньги для выплаты Вам за ресурс/товар и есть необходимость в покупке вашего сырья/товара (если нет, то имеет смысл подождать начала новой смены).

Q.2.5: Почему я не могу устроиться работать на предприятии?
A: Работать Вы можете на любом предприятии, однако при соблюдении некоторых требований:
1) Вы должны находиться в том же секторе, где и предприятие.
2) На предприятии должны быть свободные рабочие места, необходимые для производства ресурсы и денежные средства для выплаты Вам заработной платы.

Q.2.6: Пытаюсь устроиться на работу с телефона, но мне не показывает код. Что делать?
A: Устройство на работу переведено на флэш, соответственно, на телефоне должен быть установлен флэш-плеер. Узнать, можно ли устроиться на работу с Вашего телефона, и получить совет по установке флэша можно здесь.

Q.2.7: Обязательно ли присутствовать в секторе в течение часа после устройства на работу?
A: Нет, Вы можете спокойно перемещаться по карте.

Q.2.8: Если я проработал не целый час, получу ли я зарплату полностью?
A: Да, зарплата выплачивается полностью, даже если выйти из игры до окончания времени работы на объекте.

Q.2.9: Не могу устроиться на работу, непонятный код.
A: Создайте тему в разделе Вопросы и помощь с названием «Помогите расшифровать код» и в первом сообщении дайте ссылку на Ваш код. Ссылка берется так – правой кнопкой мыши щелкаем на изображении и нажимаем «копировать ссылку на изображение» либо «свойства», и в открывшемся окне полностью копируем строку адреса. Другой вариант – дождаться следующего часа, тогда код изменится.

Q.2.10: Я купил волшебный порошок (сталь, никель, кожу), но он не появился.
A: Эти ресурсы являются промежуточным сырьем для производства и отражаются только в информации персонажа, посмотреть которую можно, нажав на свой ник на странице персонажа. Передавать игрокам эти ресурсы нельзя, но их можно продать на предприятия.

Q.2.11: На меня неожиданно напали драконы, откуда они появились?
A: Драконы охраняют сектор «Драконьи пещеры» и могут напасть на любого игрока, находящегося в нем. За победу над ними дают опыт и умение (до 0.65); очки ГО не начисляются.

3. Фракции

Q.3.1: Не могу сменить фракцию.
A: Фракцию можно менять не чаще раза в сутки. Время последней смены можно посмотреть в Вашем протоколе передач.

Q.3.2: Что будет с моими зданиями в замке при смене фракции?
A: Ничего. Когда Вы смените фракцию обратно, все здания будут на месте. Постройки из старого замка не переносятся в новый.

Q.3.3: Доступны ли заклинания рыцарю, эльфу, варвару, демону?
A: Рыцари, эльфы и демоны могут изучить заклинания, достигнув пятого боевого уровня. Для этого требуется постройка в замке «школа магии 1-й уровень». Варварам магия не доступна.

Q.3.4: Не могу взять скелетов из резерва.
A: Количество скелетов, которых можно взять в бой из резерва, зависит от умения некроманта. По уровням умения можно взять соответственно 12, 18, 25, 40, 65, 95, 130, 170, 210 скелетов.

Q.3.5: Как расходуется резерв некроманта?
A: Скелеты теряются пропорционально соотношению резерва и базовой части, после боя 75% резерва восстанавливается. Например, если в бою из 151 скелета (56 базовые, 95 резервные) потеряно 50, то потери распределятся так: 19 базовых и 31*0,25 = 8 резервных. После нападения вора и поражения в задании гильдии наемников по защите отряда резерв не теряется.

Q.3.6: Как надеть мини-артефакты?
A: Мини-артефакты надеваются в кузнице мини-артефактов в замке при условии соответствия указанных там требований. Количество артефактов должно быть равно (но не более 30) количеству существ, на которых Вы хотите их надеть. Например, для 12 големов понадобятся 12 артефактов с одинаковым эффектом.

Q.3.7: Как работают тренировочные залы?
A: Они работают автоматически. С повышением умения фракции рыцарей Вы сможете нанять больше лучников, мечников и монахов за счет существ уровней ниже. Ополченцы тренируются лучше крестьян.

4. Умения

Q.4.1: Что вообще дает уровень умения фракции?
A: Уровень умения фракции дает:
1) Дополнительные характеристики отрядам этой фракции (подробнее смотрите здесь).
2) Усиление уникального умения фракции. Уникальные умения фракций и их зависимость от умения описаны здесь.
3) Защиту от данной фракции, равную 3%*[уровень умения]. Снижается любой урон – как урон существ, так и магический, и урон героя (работает только в боях с людьми и караванами гильдии воров).

Q.4.2: Из таблицы умений видно, что за умение фракции должен даваться бонус (+1% инициативы отрядам). Я его не получил. Почему?
A: Бонус идет только отрядам героя, и его можно увидеть в бою или при наборе армии, в информации героя он не отображается.

Q.4.3: При смене фракции переносятся ли бонусы одной фракции (например, +1 защита отрядам, +1 нападение отрядам и т.д.) на другую фракцию?
A: Нет, бонусы от умения каждой фракции распространяются только на нее.

Q.4.4: Что такое антиумелка?
A: Это свойство умения фракции снижать урон, получаемый от игроков (включая удар героя, магию и войска) этой фракции – на 3% за каждый уровень умения.

5. Гильдии

Q.5.1: Как сделать ставку в картах?
A: Необходимо иметь 3-й боевой уровень и 1-й уровень гильдии картежников.

Q.5.2: Как стать охотником?
A: Каждый герой уже является охотником, под охотой подразумеваются нападения на нейтральных существ на карте.

Q.5.3: Как часто появляются нейтралы?
A: В дневное время (08:00 – 00:00) нейтралы появляются с периодичностью 40-60 минут, в ночное (00:00 – 08:00) – в два раза чаще. Пройдя мимо, Вы сократите время ожидания следующей группы вдвое. Переход в другой сектор при наличии нейтралов на карте аналогичен нажатию кнопки «Пройти мимо». Для персонажей 1-2 уровней нейтралы появляются в два раза чаще, чем у более старших уровней.

Q.5.4: Зависит ли тип нейтралов, приходящих на охоту, от сектора?
A: Нет, тип нейтралов определяется случайным образом. Также, с получением новых уровней гильдии охотников, будут доступны новые типы нейтралов.

Q.5.5: Как позвать на помощь в охоте?
A: Помощь доступна со второго уровня в гильдии охотников. Помочь могут только игроки равного уровня и находящиеся на одной локации с Вами. Просто нажмите «Позвать на помощь» и ждите, пока кто-нибудь откликнется. Если Вы хотите позвать на помощь конкретного человека, то он должен быть у Вас в списке друзей и находиться в игре.

Q.5.6: Что я получу за помощь в охоте?
A: За помощь вы получите 0.1 пункт в гильдию охотников и не более 0.25 умения фракции. Также Вам может выпасть артефакт охотника. Между игроками существует договоренность, за помощь в охоте делиться 50% полученного золота с нейтралов, однако Вы можете договориться и об иных условиях.

Q.5.7: Какова вероятность получения артефакта на охоте?
A: В процентах 3 + [уровень гильдии охотников]. То есть при втором уровне ГО вероятность будет 5%. С 3-го уровня гильдии выпадают артефакты мастера охотника, с 5-го – великого охотника.

Q.5.8: Что такое «Обнаружение двух целей» на охоте?
A: На карте появляются два отряда существ, доступных для нападения. Можно атаковать только один из них, на выбор.

Q.5.9: У меня на карте монстры бросились бежать, что это?
A: Это означает, что для отпора монстры могут объединиться с отрядом других монстров, на которых в данный момент также нападал другой охотник, и Вы вместе с ним будете сражаться с объединенной армией этих двух видов существ. Подробнее о нем можно прочитать в этой теме.

Q.5.10: Что дает эффективность в гильдии рабочих?
A: Она увеличивает Вашу зарплату (базовая зарплата предприятия умножается на Вашу эффективность), количество производимой Вами продукции и потребляемых ресурсов на производстве.

Q.5.11: Как вступить в гильдию наемников?
A: Каждый герой уже является наемником. Для повышения уровня гильдии надо перейти в сектор, где располагаются дома наемников (Мирный лагерь и Восточная река), зайти в них (на вкладке «Дома» на карте) и взять задание. Текущее задание можно посмотреть по ссылке.

Q.5.12: Для чего нужны элементы, выпадающие в гильдии наемников?
A: Они используются для улучшения артефактов (крафта). Подробнее об этом можно узнать здесь.

Q.5.13: Получил элемент за выполнение задания гильдии наемников, но он не появился.
A: Элементы отражаются в информации персонажа, просмотреть которую можно нажав на свой ник на странице персонажа. Также полный список можно увидеть в кузнице, при ее наличии.

Q.5.14: Что дает репутация гильдии наемников?
A: 1 единица репутации сокращает время ожидания нового задания, после сдачи предыдущего, на 2 минуты. Максимальное значение репутации – 10 единиц.

Q.5.15: Какая вероятность получения элемента в гильдии наемников?
A: 20%. Эта вероятность не зависит от Вашей репутации и предыдущих выпадений элементов.

Q.5.16: Могу ли я разобрать свой крафт и получить обратно элементы?
A: Возможность снятия установленных элементов есть, однако они исчезают навсегда, а не возвращаются владельцу.

Q.5.17: Как вступить в гильдию воров?
A: В гильдию можно вступить:
1) уплатив взнос в размере 80 бриллиантов в доме гильдии, который располагается в Долине ящеров;
2) купив приглашение за игровое золото у других игроков или взяв это приглашение в аренду.

Q.5.18: Как устроить засаду?
A: Нужно кликнуть на карте на соседний сектор и нажать «Устроить засаду». Для этого необходимо иметь полное здоровье и минимальное значение очков амуниции, необходимых для боя. Следует заметить, что после поражения в ГВ вор час не может ставить засады.

Q.5.19: Что такое доверие главы воров?
A: На данный момент доверие главы воров дает информацию о заранее готовящихся операциях гильдии и доступ к воровскому форуму.

Q.5.20: Как часто ходят караваны?
A: Караваны попадаются только при переходе игрока через место засады. Таким образом, в безлюдных местах приходится ждать гораздо дольше, а в непроходимых (например, East River <-> Magma Mines) и вовсе никого поймать нельзя. В то же время, в местах с оживленным движением ждать приходится меньше, но и увеличивается шанс поймать двоих.

Q.5.21: Как часто и при каких условиях на меня могут напасть воры?
A: Вор может напасть на любого игрока от 6-го уровня, который совершает переход между секторами и готовность армии которого более 40%. При этом количественный состав армии и очки амуниции не имеют значения. После проигрыша вору следующий может напасть на Вас только через 3 часа.

Q.5.22: При переходе в другой сектор на меня и еще одного игрока напал вор и победил. При следующем переходе вор напал снова. Почему так?
A: Значит, вор напал не на Вас, а на другого игрока, а Вы были помощником. Помощник не получает 3-х часового иммунитета от нападений. В бою помощник расставляет свои войска в нижней части поля, а в протоколе боев записан вторым.

Q.5.23: Как происходит ослабление караванов при проигрыше?
A: Ослабляется только тот тип каравана, которому Вы проиграли, все остальные останутся неизменными. Аналогично происходит и усиление караванов при победе.

Q.5.24: Как стать кузнецом, оружейником?
A: Построить кузницу на 6-м боевом уровне и чинить (улучшать) артефакты. Это требует больших денежных вложений.

Q.5.25: Какие артефакты выгоднее ремонтировать, чтобы быстрее и дешевле прокачать Гильдию кузнецов?
A: Это не имеет значения. 1 очко ГКуз = 4000 потраченного золота = 1 час работы.

6. Бои

Q.6.1: Как писать в лог боя? Как пользоваться чатом во время боя?
A: Под линейкой инициативы с изображениями монстров располагается строка ввода. Нажимайте на нее, пишите и отправляйте нажатием кнопки Enter.

Q.6.2: Что означают цвета ников в заявках на бои?
A: Красный/синий – игроки разных команд. Только синий – бой «Каждый сам за себя». Зеленый – случайное распределение по командам. Серый – в заявке недобор участников, и, если никто больше не войдет в заявку, этот игрок не будет участвовать в бою.

Q.6.3: 1) Как посмотреть чат боя отдельно от него самого?
2) Как сразу посмотреть начало боя?
A: 1) В адресной строке боя (http://www.heroeswm.ru/warlog.php?warid=*****) вместо слова warlog напишите battlechat (http://www.heroeswm.ru/battlechat.php?warid=*****).
2) В адресной строке боя (http://www.heroeswm.ru/warlog.php?warid=*****) в конце напишите &lt=-1 (http://www.heroeswm.ru/warlog.php?warid=*****&lt=-1), где ***** – номер боя.

Q.6.4: Почему вражеские стрелки походили раньше?
A: До начала боя происходит случайное распределение отрядов на шкале инициативы с разбросом между точками 0 и 0.1. Таким образом, существа с инициативой 10 могут сделать первый ход раньше существ с инициативой 11. Для того, чтобы один стек гарантированно обогнал другой, необходимо выполнение условия: Ини1 > Ини2 / 0.9. На последующих ходах более инициативные отряды выйдут вперед. Подробное описание шкалы инициативы можно прочитать здесь.

Q.6.5: Как посмотреть здоровье отрядов в бою?
A: Удерживая Ctrl, нажмите на отряды на поле боя или шкале. При повторном нажатии отобразится окно с эффектами заклинаний и действующими бонусами. Тоже самое можно делать и для героев – в этом случае отразятся выбранные способности, навыки, бонусы артефактов и крафта. Второй способ – просто навести мышь на нужный отряд, в правом нижнем углу экрана будут отображены здоровье, мана и количество выстрелов отряда/героя.

Q.6.6: Как ударить стрелками врукопашную или сделать так, чтобы бестии/фурии не возвращались после удара?
A: Зажать Shift и атаковать нужный отряд.

Q.6.7: Почему в охоте я наношу больше урона магией?
A: Фракция магов в боях гильдий охотников и наемников получает бонус к урону магией:
– урон от одиночных заклинаний = обычный_урон * (2 + умение_мага) / 2;
- урон от площадных заклинаний = обычный_урон * (площадь_заклинания + умение_мага) / площадь_заклинания.

Q.6.8: Почему у нейтралов скорость выше, чем у таких же существ других игроков?
A: У нейтральных отрядов во время боя каждые 10 ходов (условно можно ориентироваться по ходам героя) скорость увеличивается на 1 пункт.

Q.6.9: В совместной охоте крестьяне почему-то стали ожидать в страхе. Что случилось?
A: Если в совместной охоте живые существа сражаются вместе с нежитью, то их боевой дух равен –1.

Q.6.10: Действие комплекта охотника распространяется на гильдию наемников?
A: Бонус урона по нейтралам – только на набеги и монстров, +1 к минимальному и максимальному урону – на все бои.

Q.6.11: Какие формулы расчета для урона отрядов?
A: Если «Нападение» (А) атакующего отряда больше «Защиты» (D) обороняющегося отряда, то
Урон = Размер_отряда * random(мин_урон, макс_урон) * [ 1 + 0,05*(A-D) ] * [ 1 – Умение_защ*3/100 ].
В противном случае, если «Нападение» (А) атакующего отряда меньше «Защиты» (D) обороняющегося отряда, то:
Урон = Размер_отряда * random(мин_урон, макс_урон) * [ 1 – Умение_защ*3/100 ] / [ 1 + 0,05*(D-A) ].
где: Размер_отряда – количество существ в атакующем отряде;
random(мин_урон, макс_урон) – случайное число из диапазона, определяемого параметром «Урон» существа;
Умение_защ – умение героя обороняющегося отряда той фракции, к которой относится атакующий отряд.
Грубо говоря, каждый параметр атаки увеличивает ваш урон на 5%, а каждый параметр защиты снижает получаемый урон на те же 5%.

Q.6.12: Какова вероятность промаха/попадания по привидениям?
A: Вероятность промаха/попадания 50%. Однако, при двух промахах подряд на третий удар будет принудительное попадание, равносильно и при двух попаданиях – на третий удар будет принудительный промах. Магия всегда попадает по привидениям и сбрасывает счетчик попаданий, за исключением магического кулака. Следует иметь в виду, что подъем привидений не сбрасывает счетчик.

Q.6.13: На одной клетке умерло два моих отряда, кого из них воскресит «Поднятие мертвецов»?
A: Поднимется тот отряд, у которого на момент смерти было больше здоровья. При этом количество существ в стеке значения не имеет.
Пример: на одной клетке умерли зомби (хп=17) и приведения (хп=8). Воскреснут зомби.

Q.6.14: Дают ли опыт и умение за призванных из ада существ, поднятых мертвецов и фантомов?
A: За призванных существ и фантомов не дают, за мертвецов дают.

Q.6.15: Что такое бои втемную?
A: Эти бои аналогичны боям каждый сам за себя, но в темных боях соперник становится известным только после боя. В списке заявок имена участников скрыты, во время боя персонажам недоступны чат и функция просмотра личной информации о противнике. Заявка создается из случайных игроков подходящего уровня. Однако, есть некоторые ограничения на создаваемые бои:
1) бои доступны с 3-го уровня героя;
2) заявку можно отозвать только через 5 минут;
3) если подходящих противников не будет в течение 15 минут, то заявка отменяется.

Q.6.16: На арене смерти у моих стрелков/магов показана ломаная стрела, хотя расстояние до цели меньше 6.
A: В данном формате боя, стреляя сквозь стены, все стрелки имеют штраф. Однако, штрафы за стрельбу через стены и на дальнюю дистанцию не суммируются.

7. Турниры

Q.7.1: Когда будет следующий турнир?
A: Турниры на выживание проводятся раз в две недели, информацию о начале следующего всегда можно найти здесь. О начале всех прочих турниров будет отдельно сообщено в новостях.

Q.7.2: Какие артефакты можно использовать на турнире?
A: Только «магазинные». Т.е. только те, которые выставлены в Магазине артефактов. Медали, раритеты и артефакты охотников в турнире запрещены.

Q.7.3: В турнире можно участвовать круглосуточно?
A: Турниры на выживание проводятся круглосуточно, а все прочие прекращают прием заявок в период с 3-х часов ночи до 8-ми часов утра.

Q.7.4: Артефакты из раздела магазина «подарки» разрешены в турнирах?
A: Да.

Q.7.5: Можно ли участвовать в турнире с активным эффектом +1 удачи от напитка таверны и другими временными эффектами?
A: Нет, с временными эффектами Вас не пустит на турнир.

Q.7.6: Можно ли воевать в турнире в крафченных артефактах?
A: Можно, но эффект крафта не будет учитываться в турнирах с типом вооружения «Стандарт». В настоящий момент все турниры проводятся именно с таким форматом вооружения. Подробнее о турнирах можно прочитать здесь.

Q.7.7: Я в турнире набрал достаточно опыта для перехода на следующий уровень, но уровня я не получил, и в информации о персонаже оставшийся опыт отображается как +–1234. Почему так?
A: Система турнира не позволит персонажу участника перейти на следующий боевой уровень, даже если для этого набрано необходимое количество боевого опыта (не относится к моменту регистрации на турнире). Для повышения уровня необходимо провести любой бой (например, охоту) – опыт будет разморожен и персонаж получит новый уровень. Будьте осторожны, не участвуйте в других боях, если количество опыта достаточно для нового боевого уровня, а вы хотите закончить турнир на текущем уровне.

Q.7.8: Я сыграл все положенные бои на своем уровне. Могу я получить новый уровень и снова вступить в турнир? Не обнулятся ли результаты предыдущего уровня?
A: Не обнулятся. Более того, при получении нового уровня Вы снова можете подать заявку на турнир и участвовать заново.

Q.7.9: В турнире на выживание я играл за несколько фракций, могу я рассчитывать на два приза?
A: Да, награждение проводится отдельно для каждой фракции и уровня.

Q.7.10: Турнир уже закончился, а награждения все еще нет. Когда оно происходит?
A: Наберитесь терпения. Награждение происходит в течение нескольких дней после завершения турнира.

Q.7.11: У меня с прошлого турнира сохранился опыт, достаточный для получения уровня. Могу ли я участвовать в турнире?
A: Нет. Необходимо сначала повысить уровень, а после подавать заявку на участие в новом турнире.

Q.7.12: Как в турнире на выживание работает «заклятый враг» у эльфа?
A: Заклятый враг срабатывает только на тех существ, которые выставлены в Союзе рейнжеров.

Q.7.13: Работает ли в турнире на выживание усиление урона магией у фракции Маг?
A: Да, работает.

Q.7.14: Почему у меня в турнире на выживание не работает навык Восполнение маны?
A: В турнирах на выживание этот навык отключен.

8. Правовые и финансовые вопросы

Q.8.1: В чем разница между мультом и дополнительным персонажем?
А: Мульт – это дополнительный персонаж, нарушающий правила игры.

Q.8.2: Мы с братом/другом играем с одного компьютера, можно ли нам передавать друг другу ресурсы/чинить вещи и т.п.?
A: 1. С мультов подарки делать нельзя. Вообще никак.
2. Двум разным (!) людям с одного компьютера переводы делать можно, но они не должны быть финансовой прокачкой. Одно дело – перевести 1000 золота и потом ее вернуть, другое – обозвать мульта любимой бабушкой и постоянно переводить все деньги. Да, можно считать себя умнее всех и попробовать – но доказывать потом, что не верблюд, нужно будет Вам администрации, а не наоборот. Причем не докажете, 100%. Играйте самостоятельно – и будет вам счастье, не надо искать лазейки.

Q.8.3: У меня есть основной персонаж и дополнительный. Можно я поменяю их местами? Дополнительный станет основой, а основной будет дополнительным?
A: Можно, но почти наверняка Ваш персонаж будет заблокирован – став из основного дополнительным, переводы никуда не денутся. У него будут ремонты, долги и т.д., что (напомню) нельзя иметь дополнительным персонажам.

Q.8.4: А можно тогда перевести все с основного персонажа на дополнительного и играть дополнительным уже как основным, а старого основного заблокировать?
А: Нет, нельзя. В блок уйдут оба персонажа.

Q.8.5: Можно ли дополнительным персонажем вступить в клан?
A: Можно при условии, что дополнительный персонаж не будет вносить никакие взносы (в том числе и вступительные) и платить налоги в клан.

Q.8.6: Можно ли регистрировать дополнительного персонажа по партнерской программе основного?
A: Можно, правилами это не запрещено.

Q.8.7: Я одолжил игроку деньги, а он не хочет их возвращать. Как мне вернуть свои деньги?
A: Если уговоры должника не помогли, то денег уже не вернуть. Но должника можно наказать финансовым штрафом, для этого нужно подать заявление в соответствующий раздел форума.

Q.8.8: Меня оскорбили/обманули, что делать?
A: Если оскорбление в чате/на форуме – пишите тем смотрителям чата/форума, которые сейчас в сети. Если оскорбление в бою – прочитайте правила раздела «Подача заявлений» и примите соответствующие меры. Если оскорбление в личной почте – перешлите письмо персонажу Хранитель. Для пересылки письма, содержащего оскорбление, необходимо нажать в нем «ответить» и заменить ник получателя на ник Хранитель.

Q.8.9: Главу клана заблокировали, кто и как теперь должен стать главой?
A: После блокировки главы его правопреемником автоматически становится казначей клана, если таковой есть. Казначей, вербовщики и глашатаи могут поддерживать жизнь клана, однако никто из них не сможет назначать и снимать с должностей.

Q.8.10: Неизвестные мне люди сбросили мне в инвентарь артефакты, перевели мне деньги и т.д. Я могу оставить это себе?
A: Нет, иначе вас могут принять за мошенника. Верните деньги/артефакты хозяину. Если это по каким-то причинам невозможно, передайте все на имя Империи.

Q.8.11: Зайдя в игру, я обнаружил, что меня взломали (перевели деньги на других игроков и т.п.). Что мне делать?
A: Подробные инструкции, что делать в случае взлома персонажа находятся здесь.

Q.8.12: В правилах написано, что можно делать подарки на сумму не более 30% состояния в месяц. Когда производится подсчет состояния игрока?
А: На момент первого подарка.

Q.8.13: Слышал, что за высокую Гильдию Рабочих могут заблокировать. Это правда? И с какой ГР блокируют?
A: Блокируются мульты и персонажи, чье игровое развитие предполагает под собой целенаправленную финансовую прокачку других игроков.

Q.8.14: У меня есть 1 основной персонаж и 2 дополнительных. Один дополнительный был заблокирован. Могу ли я создать себе еще одного дополнительного персонажа?
A: Если нет штрафа, запрещающего создание, то можете (бывает штраф «больше никаких мультов»).

Q.8.15: Я создал больше двух дополнительных персонажей, как мне удалить/заблокировать лишних?
A: Никак, но надо прописать их всех в информации каждого игрового персонажа.

Q.8.16: Состояние игрока – это золото + 7 первичных ресурсов, какой ресурс 7-й?
A: Бриллианты.

Q.8.17: Дополнительным персонажам нельзя отдавать артефакты для модификации. Что будет, если я договорюсь с оружейником, и он выставит модифицированный артефакт на рынок, где я его куплю?
А: Если это завуалированный способ постановки крафта – дополнительный персонаж будет заблокирован. Дополнительные персонажи разрешены для ознакомления, а не полноценной игры, так договариваться с оружейниками нельзя.

Q.8.18: Долгое время я не буду присутствовать в игре, могут ли удалить/заблокировать моего персонажа?
A: Нет, с Вашим персонажем ничего не случится.

Q.8.19: Где можно взять кредит?
A: Кредиты выдаются официальными банками Империи. Список банков можно посмотреть здесь. Также можно одолжить у друзей/знакомых, кредиты могут выдавать некоторые кланы (своим членам). Однако, в отличие от банков, такие кредиты должны быть беспроцентными.

9. Скрипты, клиент и прочие вопросы

Q.9.1: Можно ли использовать скрипты и автоматику?
A: Разрешены скрипты, авторами которых являются персонажи LazyGreg и xo4yxa. Сведения по этим скриптам можно найти в личной информации авторов. Напоминаем, что запрещено использовать ПО, эмулирующее в любом виде присутствие игрока в игре или нарушающее нормальное функционирование серверного ПО.

Q.9.2: Не могу установить скрипты, что делать?
A: Ознакомиться с описанием установки скриптов, а также задать свой вопрос можно здесь.

Q.9.3: Существует ли клиент для игры?
A: Да, есть клиент, написанный персонажем DeMoN-MAX. Скачать его можно отсюда.

Q.9.4: Я не понимаю многих сокращений и терминов, используемых игроками. Где я могу посмотреть их расшифровку?
A: Существует толковый словарь игровых терминов.

Q.9.5: Слышал, что в этой игре существуют какие-то чит-коды для получения золота, артефактов и т.д. Это правда?
A: Нет. Это браузерная многопользовательская игра, тут нет и не может быть никаких чит-кодов.


Об игре

Онлайн игра Герои войны и денег увидела свет в марте 2007 года. Проект создан группой людей, увлеченных миром приключений и фентези в стиле HMM. Находясь в реальной жизни в разных полушариях планеты, нас всех объединяет увлекательный и захватывающий мир древних существ и героев. Надеемся, что эта бесплатная игра позволит Вам вновь и вновь погружаться в атмосферу магии и боев.

Развивая своего персонажа, Вы можете участвовать в одиночных, групповых, а в будущем и клановых схватках. Для любителей стратегий и экономики, мы подготовили обширную экономическую модель. Отдыхая в перерывах между поединками или полностью посвятив себя ремеслу торговца, Вы сможете добывать и перерабатывать десятки видов сырьевых ресурсов, производить и продавать сотни артефактов.

Игра поддерживается всеми современными браузерами, использование новейших Flash-технологий позволяет создать красочные бои без установки на ваш компьютер каких-либо дополнительных приложений. Благодаря этому, требования к мощности компьютера и скорости Интернет-соединения минимальны. Пользователей модемных и gprs-подключений также порадует и тот факт, что игра потребляет небольшой трафик.

Подробную информацию по игре Вы можете получить в соответствующих разделах справки, а также задать интересующий Вас вопрос на форуме или в чате.

Желаем приятной игры. Администрация проекта.


Ваша помощь

К сожалению, Администрация игры не всегда успевает всё сделать самостоятельно. Если вы вдруг:

  • Заметили читера, в финансовой истории которого не всё чисто - оставьте аргументировано заполненную заявку в разделе форума Подача заявления;
  • Обнаружили нечестный способ улучшить свое финансовое положение в игре - отправьте приватное игровое сообщение на имя Пресс-Секретарь.
Если замеченная вами ошибка является таковой, а читер в самом деле оказался читером, то вы можете получить премию за вашу внимательность. И иногда очень солидную премию.
  • Заметили, что что-то работает не так или работает не правильно, вы также можете оставить сообщение в разделе форума Техническая поддержка.
  • Все ваши идеи и предложения об изменении и дальнейшем развитии игры оставляйте, пожалуйста, на форуме в ветке Идеи и предложения.

Кроме того, художники и дизайнеры, web-программисты и верстальщики могут принять непосредственное участие в развитии проекта, обратившись в специальный клан.


Трафик

Администрация проекта уделяет большое внимание вопросам экономии трафика для пользователей низкоскоростных Интернет-подключений, а также пользователей, оплачивающих Интернет помегабайтно.

В среднем, потребляемый игрой трафик колеблется в пределах 0.5-1.5 Мб/час. Рекомендуется использовать такие браузеры, как Mozilla Firefox или Internet Explorer – они наилучшим образом кешируют данные и способствуют экономии трафика. Если вы играете в другом браузере и не хотите от него отказываться, тогда убедитесь, что установлена последняя версия вашего браузера и Flash-плеера. Обновить последний можно тут.

Важным элементом экономии трафика является включенный GZIP (сжатие текстовых данных сервером) - эта функция используется на большинстве ресурсов сети и наш сайт не исключение. Однако следует иметь в виду, что в некоторых Firewall-системах по умолчанию прием сжатых данных запрещен. В результате текстовая страница размером в 300кб так и загружается, тогда как с включенным GZIP ее размер будет в 5-10 раз меньше. Согласитесь, есть разница 200кб или 30кб. Особенно, если трафик платный.

Узнать, поддерживает ли ваш браузер GZIP можно по этой ссылке. Если всё в порядке, вы увидите сообщение: Ваша система поддерживает GZIP сжатие, интернет-трафик в игре будет минимальным. В противном случае, ознакомьтесь с разделом ниже.

Включение GZIP в Firewall-системах

Уже известны программы, создающие проблемы в использовании GZIP:
1. Outpost Firewall
2. AdMuncher, Naviscope и т.п.

1) Outpost Firewall:
Выключаем Outpost Firewall.
Жмем Пуск, выбираем Выполнить, далее пишем regedit или запускаем его вручную: C:\WINDOWS\regedit.exe.

В открывшемся окне выбираем: HKEY_LOCAL_MACHINE/SOFTWARE/Agnitum/Outpost Firewall.
Находим справа Enablegzipencoding, и меняем в нем значение на 1 (кто не знает, как: нажимаем на нем правую кнопку мышки, далее Изменить, и пишем значение 1. Систему исчисления не трогаем. Затем нажимаем ОК).

Закрываем редактор реестра и перегружаемся.

2) Программы удаления рекламы AdMuncher, Naviscope и т.п. поступают также как Outpost. Однако в данном случае мы настоятельно рекомендуем отказаться от них, несмотря на все их отчеты о якобы сэкономленном трафике. Дело в том, что большинство из подобных программ не умеет распознавать рекламные банеры в сжатом коде страниц. Поэтому просто принудительно отключают GZIP.

Оптимизация трафика при заходе в игру

Чтобы при входе в игру не загружать большую по объему стартовую страницу, можно сделать простенький файл с расширением htm и нижеприведенным кодом:


Общие правила

Регистрация и времяпровождение в игре «Heroes of War & Money» подразумевает ознакомление и полное согласие участников с правилами указанными ниже. Эти правила созданы не для ущемления прав игроков и игровых возможностей, а для защиты игрового сообщества от нечестных игроков и хамства.

1. Права и обязанности сторон.

1.1. Незнание данных правил не освобождает от ответственности за их нарушение.
1.2. Все игроки должны самостоятельно отслеживать изменения в настоящих правилах. При внесении и(или) добавлении критических изменений в правила, Администрацией будет проведено дополнительное оповещение на форуме игры.
1.3. Администрация не несёт ответственности за случаи причинения ущерба в результате использования данного сервиса (моральный ущерб, материальный ущерб, физический ущерб (все виды физического ущерба) и иные виды ущерба).
1.4. Администрация не несет ответственности за временную или постоянную невозможность использования сервиса конкретным лицом или группой лиц.
1.5. Администрация вправе в любой момент, без объяснения причин, прекратить предоставление услуг конкретному пользователю, подсети, или в целом.
1.5.1. Администрация вправе прекратить предоставление услуг пользователям, чье игровое развитие предполагает под собой целенаправленную финансовую прокачку других игроков.
1.6. Администрация вправе контролировать и вмешиваться в игровой процесс в ситуациях, когда это необходимо.
1.7. Игрок обязуется уважать национальные, религиозные и иные чувства других игроков, при условии, что их проявление не переходит границы допустимого и не затрагивает аналогичные чувства других игроков.
1.7.1. Запрещены развратные действия, распространение информации откровенно сексуального характера, пропаганда нетрадиционной сексуальной ориентации.
1.8. Использование сервисов игры производится игроком по принципу «как есть». Игровые персонажи и все, что на них находится, являются частью игры, а не чьей-либо собственностью.
1.9. Игрок имеет право на неразглашение его конфиденциальной информации (указанные при регистрации e-mail адреса, пароли и т.п. приватные данные).
1.10. Игроку запрещается размещать в личной информации (в том числе в фотоальбоме) неприличные данные, неприличные фотографии, рекламу наркотиков, порнографию, оскорбления в адрес других игроков.
Под порнографией понимается изображение половых актов и первичных половых признаков в явной или легко угадываемой форме. Просьба администрации убрать изображение является обязательной к исполнению и не подлежит обсуждению.
1.10.1. Слова-сокращения приравниваются к мату, если использованы с целью оскорбления. В случае если возможна двоякая интерпретация нарушения, например нарушение с маскированием грубости звездочками, то наказание накладывается на усмотрение Администрации или Смотрителей. Просьба любого работника официального клана убрать из обихода такие выражения является обязательной к исполнению и не подлежит обсуждению.
1.11. Никнейм персонажа не должен быть вульгарным, содержать упоминание алкоголя и наркотиков, пропаганду нацизма, нецензурную лексику, оскорбления и "язык подонков". Запрещено использование ников, при использовании которых персонаж может быть принят за работника официальных кланов и администрации. Рекомендуется использование легко читаемого никнейма. Он не должен представлять собой хаотичное сочетание букв, носить оскорбительный характер или иметь ярко выраженный сексуальный контекст.
Персонаж, чей никнейм нарушает правила, может быть заблокирован вне зависимости от боевого уровня.
1.12. Администрация игры не несет ответственность за последствия передачи пользователем пароля от своего персонажа посторонним лицам. При игре из публичных мест (компьютерные клубы), установке и использовании программ (клиенты, справочники, помощники в расчетах и т.д.), посещении посторонних околоигровых сайтов и т.п., вся ответственность за сохранность персонажа лежит целиком на пользователе.

2. Использование автоматических скриптов и ошибок сервера (багов).

2.1. Запрещено использовать ПО, эмулирующее в любом виде присутствие игрока в игре или нарушающее нормальное функционирование серверного ПО.
2.2. Запрещены действия, ведущие к завышенному трафику или существенному увеличению нагрузки на сервера. В частности, запрещены автоматические или полуавтоматические скрипты, которые выполняют запросы в базе данных или приводят в действие игровые механизмы. Перед использованием таких приложений рекомендуется связаться с Администрацией через Пресс-Секретаря и получить специальное разрешение.
2.3. Запрещено любое использование найденных ошибок в алгоритме игры, а также любых игровых действий, явно не предусмотренных сервисом. В случае обнаружения бага, о нем следует написать в соответствующем разделе форума или сообщить напрямую Администрации.

3. Игровой процесс и использование вспомогательных персонажей.

3.1. Запрещено выпрашивать, вымогать деньги (игровые, настоящие).
3.2. Запрещено угрожать игрокам расправой в реальной жизни.
3.3. Запрещено оскорблять и (или) унижать игроков напрямую через средства общения (форум, почта, чат и т.п.) или в боях.
3.3.1. Запрещено размещать сообщения, усложняющие чтение протокола передач и описания боев.
3.4. Запрещено пытаться получить пароли других игроков.
3.5. Запрещены все виды рекламы в любой форме, если только это не относится к игровому процессу.
3.6. Запрещена продажа/покупка любых игровых предметов за реальные деньги или продажа/покупка неигровых предметов в игре. К реальным деньгам относятся не только наличные, но безналичные переводы в любой валюте, в том числе деньги различных платежных систем - webmoney, E-gold и прочие.
3.7. Запрещена передача пароля от персонажа другому лицу и совместное управление аккаунтом.
3.8. Факт входа в игру с одного компьютера нескольких персонажей необходимо указывать в «личной информации» этих персонажей, объяснив причину (родственники, соседи, игра из клуба и т.п.).
3.8.1. Запрещено участвовать двум и более персонажам в одном и том же бою с одного компьютера.

3.9. Запрещены вспомогательные персонажи (далее «мульты»), созданные для помощи основному: хранение ресурсов, создание сообщений на форуме, торговля, помощь в боях, работа на объектах с низкой зарплатой и т.п. Все выявленные мульты подлежат блокировке, персонаж хозяина мультов - штрафуется или блокируется (по усмотрению Администрации).
3.10. Для ознакомления с возможностями различных фракций допускается создание дополнительных персонажей. Дополнительный персонаж должен быть полностью самостоятельным, запрещено создание дополнительного персонажа с целью финансового обогащения в любой форме. Один игрок может иметь не более 3 персонажей (один основной и два дополнительных).
3.11. Запрещены любые передачи, участие в карточной игре «Две башни» и совместные бои основного и дополнительного аккаунта. В том числе через рынок или третьих лиц. Если вы регистрируете дополнительного персонажа, Администрация должна знать, что он ваш - в начале «личной информации» всех аккаунтов должны быть приведены соответствующие примечания. Строка есть дополнительный персонаж или являюсь дополнительным персонажем недостаточна, указание ников обязательно. Такая подпись должна явно пояснять, кто именно из персонажей является основным, а кто - дополнительным. Основной персонаж может быть только один, неподписанные дополнительные персонажи блокируются без предупреждения!
3.12. Участие основного и второго персонажей в одном лоте на рынке приравнивается к финансовому обогащению и также запрещено.
3.13. Дополнительным персонажам запрещено делать подарки кому-либо и платить клановые взносы. При покупке или продаже игровых предметов у третьих лиц, цены не должны существенно отличаться от среднерыночных. Попытка отмыва денег с дополнительных персонажей через подставные лица является серьезным нарушением правил и наказывается постоянной блокировкой дополнительных персонажей и штрафом основного.
3.13.1. Дополнительным персонажам запрещено брать игровые ценности в долг, а также одалживать их.
3.13.2. Дополнительные персонажи не могут ставить модификаторы и проводить ремонт другим игрокам.
3.13.3. Дополнительные персонажи не могут отдавать свои вещи на модификацию и на ремонт.
3.13.4. Дополнительные персонажи не могут брать и сдавать вещи в аренду.
3.13.5. Дополнительные персонажи не могут покупать аватары (даже за счет основного персонажа) и любые другие игровые услуги.
3.13.6. Дополнительным персонажам запрещено покупать, продавать и обменивать: медали, приглашение гильдии воров (ПГВ), раритеты. Раритеты - любые предметы, которых нет в каталоге магазина артефактов и которые нельзя получить на охоте.
Вступить вторым персонажем в гильдию воров можно за бриллианты, но передать полученные бонусами приглашения и артефакты воров другому персонажу нельзя.
3.13.7. Дополнительным персонажам запрещено иметь дело с домами - покупать/продавать (в том числе делать на них ставки на рынке), заселяться в дома к основному персонажу.

3.14. Запрещены крупные беспричинные переводы без описания. Все долги должны быть возвращены в течение месяца, иначе такие транзакции могут рассматриваться как нарушение п.п.3.6. При выдаче кредита в комментарии к переводу должны быть указаны условия сделки - сумма и дата возврата.
3.15. Запрещены переводы имущества под предлогом окончания игры и т.п. Сумма подарков в течении месяца не должна превышать 30% от общего состояния игрока. Под состоянием понимается только золото + 7 первичных ресурсов, никакое другое имущество в расчет не берется (инвентарь и т.п.). Подаренные раритеты, приглашение гильдии воров и т.п. оценивается по рыночным ценам.
3.16. Запрещены договорные бои. Договорными считаются бои, в которых: одна из сторон намеренно проигрывает в результате любых причин, отличных от проблем с доступом к игре; бои с неполными армиями (исключение, когда проводятся бои с меньшим уровнем и убирается существо самого высокого уровня); бои «в поддавки», когда игрок намеренно подставляет свои отряды под удар, ведет себя неадекватно с точки зрения игрока соответствующего уровня. Также запрещено подстрекательство к договорному бою.
3.17. Администрация не несет ответственности за невозвращенные долги и не гарантирует компенсацию в случае мошенничества другими игроками. При не возврате кредита в оговоренные сроки (комментарий к переводу), мошенник штрафуется на двойную сумму кредита. Если срок не оговорен в комментарии к переводу, штраф накладывается по прошествии 1 месяца с момента выдачи. Компенсация кредитору не производится.
3.18. Администрация оставляет за собой право прекращать доступ к сервису без предупреждения любому игроку, который обманным путем или мошенничеством препятствует игре законопослушных пользователей.
3.19. Запрещены неофициальные ставки на игровое золото, ресурсы и предметы в карточной игре «Две башни», если такие игры проводятся не в ходе турнира или являются скрытой формой фин.прокачки персонажей.
3.20. Запрещена любая плата за бои. Запрещена оплата и обещание оплаты за проигрыш, выигрыш или вход в бой, подобные действия будут приравниваться к договорным боям. Плата за помощь в охоте не является нарушением правила.
3.21. Запрещена любая банковская деятельность и организация букмекерских контор без получения соответствующей лицензии от Администрации. Банковская деятельность - выдача кредитов под проценты, сбор вкладов с игроков под процент и иные банковские операции. Организация букмекерских контор – прием ставок от игроков на спортивные или иные события с выплатами выигрышей в денежном эквиваленте. Правила лицензирования приведены в прикрепленной теме торгового форума.
3.22. Торговля советами и инструкциями по прохождению квестов запрещена. Запрещено выкладывать и рекламировать прохождения в личной информации персонажа, на форуме и в чате. Если клановый сайт содержит прохождение, то при рекламе сайта не должно быть упоминаний о квестах. Допускаются советы по прохождению определенных этапов в квестах, для этого существует специальная тема на форуме.
3.23. Запрещены любые боевые платные турниры (кроме официальных). Платным считается турнир, в котором существует вступительный взнос или приз, имеющий финансовую ценность. Турниры в таверне разрешены.

3.24. Запрещено распространение вредоносных ссылок. Вредоносные ссылки - это ссылки на сайты, содержащие:
- вирусы;
- материалы непристойного либо оскорбительного характера;
- рекламу других онлайн игр;
- предложения по заработку в Интернете;
- опросы или голосования, которые не имеют отношения к игре;
- счетчик посещений, в том случае если ссылка используется для повышения числа посетителей cайта и он не имеет отношения к игре;
- предложение ввести пароль персонажа.
Ответственность за содержание кланового сайта несет глава клана.
3.25. Для игры нет официальных патчей, клиентов, скриптов и любых других «полезных» программ. Скачивая и устанавливая на свой компьютер такие приложения, вы рискуете потерять имущество и доступ к персонажу. Администрация игры не несет никакой ответственности за последствия использования таких программ и настоятельно не рекомендует их применение.
3.25.1. Запрещается размещать ссылки на загрузку любых программ кроме клиента игрока DeMoN-MAX и скриптов игроков LazyGreg, xo4yxa. Остерегайтесь подделок.
Важно! Даже при использовании оригинальных продуктов вышеуказанных игроков, Администрация также не несет никакой ответственности за сохранность персонажа.

3.26. Запрещена организация финансовых пирамид (оплата премиальных вербовщику за привлечение в клан нового члена и в том случае, если новичок по сути сам становится вербовщиком). "Вербовщик по сути" - это человек, который приглашает новых членов, пусть даже без формально оформленной клановой должности. Пример финансовой пирамиды - «вы приглашаете нового члена, берете с него 3000 золотых. 2000 отдаете нам, 1000 оставляете себе. Новичку обещаете, что он тоже станет вербовщиком и сможет зарабатывать на приглашениях».
3.26.1. Финансовой пирамидой так же может быть признан клан, в котором не выполняются обещания главы. Но в том случае, если под эти обещания собирались средства членов клана (для покупки раритетов, ПГВ и т.п.) и стороны не смогли договориться о решении вопроса полюбовно - т.е. глава отказывается или вернуть взносы или выполнить обещание. Подающий заявку обязан подтвердить свои взносы (привести вырезки из протокола передач). Если у ответственного за возврат нет денег или он отказывается возвращать, то его персонаж блокируется за мошенничество.
3.27. Запрещена продажа любых кланов и должностей в них. Управление кланом может быть передано только безвозмездно, а в случае боевого клана - только после согласования кандидатуры нового управленца с членами клана (предыдущий глава обязан оповестить всех членов клана о смене руководства). Оповещение и обсуждение должно происходить в разделе форума игры «Кланы». Фактом продажи считается получение любых ценностей взамен передачи клана. Т.е. маскировка оплаты под подарки и т.п. ухищрения - бесполезны, и караются блокировкой обеих сторон - покупателя и продавца клана.
3.28. В случае смены главы боевого клана, любой член клана в срок не более семи дней с момента смены главы, может потребовать 100% возврата всех уплаченных взносов. Ответственным за возврат считается предыдущий глава. Заявкой считается письмо в личную почту или заявление на форуме о несогласии с кандидатурой нового главы и решении покинуть клан. Подающий заявку обязан подтвердить свои взносы (привести вырезки из протокола передач). Если у ответственного за возврат нет денег или он отказывается возвращать - то его персонаж блокируется за мошенничество.
3.29. При блокировке главы клана, компенсация взносов администрацией не производится.
3.29.1. Заместителем главы клана считается казначей клана. При блокировке главы все переговоры о имуществе клана ведутся только с казначеем. Если казначей не назначен, претензии на имущество клана не принимаются.
3.30. Клановые взносы за неделю не должны превышать суммы [300 золотых*боевой уровень] персонажа на момент перевода взноса. Максимальный срок авансовых взносов - 1 месяц, запрещено принимать и выплачивать взносы вперёд за большее время.
3.30.1. Если глава собирает деньги на налог для объявления клана боевым, то каждый член этого клана (кроме дополнительных персонажей) может перевести на сборы только один раз и не более 30% от своего состояния (золото + 7 первичных ресурсов). Но если клан ещё не стал боевым, то по первому требованию вкладчика, глава клана обязан вернуть его взнос. Если в течение месяца с первого взноса на налог для объявления клана боевым, клан так и не стал боевым, то глава клана обязан вернуть взносы каждому вкладчику.

3.31. Запрещается платное использование домашней опочивальни - нельзя брать деньги с супруга (супруги) за проживание в доме. Заключение брака с целью продажи места в опочивальне также приравнивается к фин.прокачке.
3.32. Арендная плата за использование гостевых комнат не должна значительно отличаться от среднерыночных цен, иначе такое использование гостевых комнат может быть приравнено к фин.прокачке.
3.32.1. Максимальный срок аренды гостевой комнаты ограничен программно (неделя) - запрещено брать единовременный платеж за аренду комнаты более, чем на 7 дней. В случаях договоренности с жильцом о более длительном сроке, оплата производится понедельно - переводы «за месяц вперед» и т.п. приравниваются к фин.прокачке.
3.33. Запрещено использование домов для хранения чужих артов.

Все интересующие вас вопросы можно задать Пресс-секретарю Администрации.

Пожалуйста, обратите внимание, что эти правила не были созданы для ограничения игры. Напротив, они были созданы для улучшения игры и для того, чтобы каждый имел равные возможности победить.


Правила форума

1. Основные положения.

1.1. Настоящие правила регулируют деятельность форума и подлежат безусловному исполнению со стороны пользователей и смотрителей.
1.2. Незнание правил не освобождает пользователя от ответственности за их нарушение.
1.3. Администрация не обязана извещать пользователя об изменении и дополнении правил, поскольку они доступны для публичного изучения в любое время в данном разделе справки.
1.4. Смотрители вправе устанавливать в своих форумах дополнительные, локальные правила (если они не противоречат общим правилам игры).
1.5. Действия смотрителя могут быть обжалованы подачей соответствующего заявления Пресс-секретарю игры (обязательна ссылка на тред и подробное описание произошедшего).
1.6. Персонажи до 3-го боевого уровня не могут писать в разделы форума, отличные от «Вопросы и помощь в игре».
1.7. Дополнительным персонажам запрещено оставлять сообщения во всех разделах форума, кроме заявок в разделах «Правосудие» и «Технические вопросы».

2. Содержание сообщений.

2.1. Ответственность за информацию, которую пользователь оставляет в своих сообщениях, целиком лежит на нем самом.
2.2. Пользователям запрещается оставлять на форуме сообщения, содержащие матерную, вульгарную, оскорбительную, клеветническую, хамскую, непристойную, призывающую к насильственному свержению власти, разжигающую национальную рознь и расовую вражду, унижающую достоинство того или иного пола, расы или сексуальную ориентацию, а также любую другую информацию, нарушающую законы и подзаконные акты РФ или морально-этические нормы.
2.3. Пользователям рекомендуется создавать заголовок темы, наиболее точно иллюстрирующий ее содержание.Запрещается явно украшать и выделять тему символами, знаками препинания или чрезмерным использованием заглавных букв.
2.4. Пользователям рекомендуется, в случае низкой грамотности, писать сообщения в текстовом редакторе со включенной проверкой орфографии. Для игроков, не имеющих русскую раскладку на клавиатуре, рекомендуется пользоваться транслитерацией.
2.5. Официальным языком общения является русский язык. Мы не требуем выражения своих мыслей на правильном литературном языке. Тем не менее нами не приветствуется умышленное коверканье языка («албанско-подонковский» слэнг, тюремная феня и т.п.).
2.5.1. Использование не официального языка на форуме допускается лишь в следующих случаях:
- фраза приведена в качестве примера. При цитировании объемного текста обязателен перевод или краткий пересказ смысла на русском;
- иностранный язык является родным и используется в разделе форума Кланы.
2.6. Форум не предназначен для персонального общения. Если ваши сообщения не имеют отношение к другим игрокам, перейдите в личную почту.
2.7. Запрещается создание темы, которая дублирует или продолжает уже закрытую тему на первой странице раздела.

3. Бан.

3.1. Грубо нарушившие правила форума пользователи подлежат санкции в виде бана - временной недоступности форума.
3.2. Администратор и смотритель оставляет за собой право немедленного бана на неопределенный срок пользователя за грубое однократное нарушение правил форума или по любым другим основаниям, которые будут считаться достаточными для данной санкции.
3.3. Смотритель или Администратор вправе, но не обязаны сообщать пользователям или другим смотрителям информацию о причине и сроках произведенного ими бана.

4. Флуд, реклама, нецензурная лексика и оскорбления.

4.1. Флуд - оставление в теме сообщения, не относящегося к тематике форума; не носящего смысловой нагрузки сообщения; сообщения, признанного смотрителем или Администратором бесполезным; сообщения, нарушающего локальные правила форума. Не является злостным нарушением, но сообщения подобного характера могут быть удалены, а нарушителю выписан бан.
4.2. Запрещено размещать любые сообщения, усложняющие чтение форума.
4.3. Запрещено проведение «флешмобов» (создание большого количества топов от одного или разных персонажей с целью закрыть всю страницу форума).
4.4. Категорически запрещается использовать нецензурную лексику.
4.5. Нецензурная лексика в отношении Администратора, смотрителя и любого другого обслуживающего проект персонала, может караться баном сроком на 1 месяц или постоянной блокировкой персонажа нарушителя.
4.6. Запрещается оскорблять других игроков, а также провоцировать на оскорбление. Любой игрок вправе подать жалобу смотрителю в случае, если по его мнению его оскорбили. Однако сроки рассмотрения жалоб не ограничены.

5. Действия официальных лиц.

5.1. Обсуждение действий хранителей или смотрителей игры на форуме запрещено.
5.2. Смотритель или хранитель может ошибаться. Если вам показалось, что он неправ - см. п.п.1.5.
5.3. Смотрителям (хранителям) разрешено давать оценку действий других смотрителей (хранителей), Администратора или обсуждать их решения исключительно в личной переписке с ними, на скрытом форуме или напрямую с Администратором проекта.
5.4. За устройство флешмобов, направленных на действия смотрителей и хранителей игры, следует бан сроком от одного месяца. При рецидиве возможен блок без права разблокировки.

P.S. Уважаемые игроки! В нашем проекте действует относительная свобода слова. Однако помните, что для нас приоритетен комфорт для большинства пользователей, поэтому будьте более терпимы друг к другу и не портите фан окружающим.


Локальные правила

Локальные правила разделов форума

  1. Локальные правила общеигрового форума.
  2. Локальные правила подфорума «Вопросы и помощь в игре».
  3. Что нужно знать перед подачей заявления.
  4. Локальные правила подфорума «Кланы».
  5. Локальные правила подфорума «Идеи и предложения».
  6. Локальные правила подфорума внеигровых тем.
  7. Локальные правила подфорума «Творчество».
  8. Локальные правила подфорума «Благодарности и поздравления».
  9. Локальные правила подфорума «Турниры».
  10. Локальные правила торговых форумов.
I. Локальные правила общеигрового форума
  1. В данном форуме не должно быть тем, для которых существуют специальные подфорумы: «Торговый», «Идеи и предложения», «Подача заявлений» и т.п. Если вы случайно перепутали раздел, то необходимо написать в теме просьбу перенести/удалить ее и после этого закрыть.
  2. Прежде, чем создать новую тему, убедитесь, что на первых страницах раздела похожие топики отсутствуют. Запрещено дублирование тем.
  3. Ваша тема должна соответствовать общеигровым интересам. Попытки выдать личные интересы за общеигровые наказываются длительным баном.
  4. Для связи с Администрацией игры есть персонаж Пресс-Секретарь. Запрещается создание флудотем с риторическим смыслом типа «когда будет баланс», «раньше было хуже (лучше)», «вопрос админам» и т.п.
  5. Запрещено создавать топики с вопросами типа: «Кто удалил мою тему?», «Почему моей темы уже нет?», «Пропадают темы с форума...». Удалили - значит, так надо.
  6. Если вы решили покинуть игру, то не стоит создавать про это топик. Это ваше личное дело, а не общеигровая проблема. Уходите молча и не создавайте негативное впечатление об игре у тех, кому она нравится.
  7. Если, по вашему мнению, некоторые темы не вписываются в тематику данного раздела или определенные сообщения не отвечают тематике топа, то это не является достаточным основанием для нарушения правил общения на форуме. Если вам нечего сказать по поднятой теме, то лучше промолчать и сообщить о нарушении смотрителям форума.
  8. В разделе строго запрещены переходы на межличностные отношения между игроками. Свои отношения выясняйте, пожалуйста, в личной почте.
  9. За намеренное нарушение правил поведения на форуме ваш персонаж может быть забанен на длительный срок. Например, за проведение «флешмобов» (создание большого количества топов от одного или разных персонажей с целью закрыть всю страницу форума), бан будет выдаваться сроком от 1 месяца.
II. Локальные правила подфорума «Вопросы и помощь в игре»
  1. Данные правила являются дополнением к основным правилам форума и распространяются только на этом форуме.
  2. Заголовок темы должен кратко описывать суть вопроса. Запрещены заголовки, состоящие из одних спецсимволов или знаков. В случае выделения или украшения темы символами или капсом, ваш персонаж будет украшен продолжительным баном.
  3. Запрещено использование транслита. Пользуйтесь кнопкой «Транслитерация», которая находится внизу окна сообщения.
  4. Запрещено создавать топики с вопросами типа: «Кто удалил мою тему?», «Почему моей темы уже нет?», «Пропадают темы с форума...». Удалили - значит, так надо.
  5. Вопросы по штрафам, просьбы о разблокировке и т.п. попытки связи с Администрацией производится через Пресс-секретаря игры. Если ваш боевой уровень меньше 3-го и вы не можете сделать это самостоятельно - либо набирайте уровень, либо пользуйтесь помощью друзей или сокланов. Обращения к Администрации в разделе ВиП БЕССМЫСЛЕННЫ.
  6. Раздел не дает справки по способам получения бриллиантов. Обо всех способах ввода денег в игру можно прочитать в теме: «Ответы на вопросы: Помощь проекту и Бриллианты». Если после прочтения этой темы у вас останутся вопросы, то задавайте их в личную почту персонажу Дилер.
  7. Раздел не отвечает на вопросы типа: «Я варвар 5 уровня. Как играть?», «Куда кинуть статы?», «Выиграю ли я у этой армии на охоте?» и т.п. Информацию об армиях нейтралов можно найти на околоигровых ресурсах. Например здесь.
  8. В разделе строго запрещены оскорбления и насмешки над игроками. Любители домашних животных, типа гидр, а также любители различных музыкальных инструментов, типа баяна, будут награждаться продолжительным баном. Если вы не можете ответить на вопрос игрока, то, пожалуйста, пройдите мимо этого топа.
  9. Перед тем как задать вопрос, пожалуйста, прочитайте F.A.Q., там вы сможете найти ответы на многие вопросы.
  10. После того, как на вопрос дан ответ, тема закрывается смотрителем форума. Будет лучше, если задавший вопрос сам напишет, что все понятно и тему можно закрывать.
  11. Тема закрывается, если:
    а) был дан ответ на вопрос (главное условие);
    б) в теме нет активности на протяжении длительного времени;
    в) в теме начался флуд/флейм;
    г) тема не соответствует правилам раздела.

Не забывайте, что оперативную помощь вы можете попробовать получить через чат - в комнате вопросов.

III. Что нужно знать перед подачей заявления

Перед созданием темы или сообщения в этом разделе форума ознакомьтесь, пожалуйста, со следующими положениями:

  1. Если вы не имеете прямого отношения к оставленному заявлению, не оставляйте в нем сообщений. Комментарии третьих лиц допускаются только в случае указания дополнительных фактов по делу, или при первой замене лога боя на удобочитаемый battlechat. Рассуждения, высказывание личного мнения и т.п. флуд карается баном сроком от 24 часов.
  2. Оскорбления в личную почту необходимо пересылать Пресс-секретарю игры. Для пересылки письма, содержащего оскорбление, необходимо нажать в нем «ответить» и заменить ник получателя на ник Пресс-секретарь.
  3. Запрещается дублировать заявления, а также поднимать ("апать") их в общем списке путем оставления бессмысленных сообщений. Закрытие темы означает, что вопрос рассмотрен и дело закрыто.
  4. Вопросы по закрытым делам, просьбы и т.п. попытки связи с Администрацией производится через Пресс-секретаря игры. Нарушение данного пункта карается баном сроком от 24 часов.
  5. При подаче заявления необходимо указывать необходимые ссылки (лог боя/игры, ник ответчика или вырезка из протокола передач и т.п.). Чем короче и яснее вы изложите свою мысль - тем быстрее будет рассмотрено заявление.
  6. Не надо жаловаться на возможные оскорбления со стороны нейтральных существ. Их реплики не несут злого умысла, и мы не можем повлиять на их поведение.
  7. Мгновенное увеличение ставки в лоте на рынке не является чьим-либо читерством. Это одна из особенностей аукциона, правила работы которого вы можете узнать здесь.
  8. Описание заявки на бой является лишь пожеланием и не обязательно для исполнения. Т.о. нарушение условий заявки к бою не является нарушением правил игры.
  9. Временные союзы в боях «каждый сам за себя» разрешены. Если два или более игроков объединяются для уничтожения третьего – это не является нарушением правил. Но имейте в виду, что данное правило не разрешает совместных боев со вторыми персонажами или с одного ПК.
  10. Не существует авторских прав на описание клана. Жалобы на похожее или даже одинаковое описание клана игнорируются. Исключение составляют официальные кланы – запрещается маскироваться под них или в любой другой форме выдавать себя за Администратора.
  11. Штраф персонажа в 1 золотой является предупреждением и призывом выполнить предписания, указанные в описании штрафа. Мультилогин означает выход нескольких персонажей с одного ПК, что накладывает определенные обязательства на персонажей (комментарии в инфе, невозможность совместных боев и т.д. – см. правила).
  12. Отсутствие заявки от потерпевшего приравнивается к отсутствию претензий.
  13. Плата за помощь в охоте не является обязательной - никто не обязан платить вам за охоту, как не обязаны платить и вы. Жалобы на отсутствие выплат (даже при обещании в чате битвы) игнорируются.
  14. Турнирные бои не переигрываются без соответствующего официального объявления в новостях.
  15. Раздел правосудия НЕ предназначен для рассмотрения форумных прений. За работой форума следят смотрители. Жалобы на смотрителей следует писать в личную почту персонажа Пресс-секретарь.
  16. Не рекомендуется создавать новое заявление, если в разделе уже есть ваша незакрытая тема - пишите туда.
  17. Администрация игры не является инструментом мести обидчику. Заметили нарушение - подавайте заявку, специально искать нарушения и заниматься кляузничеством не нужно (проверка всех подряд занимает много времени). Персонажи, уличенные в попытках насолить обидчику темами аля «он вроде что-то нарушил, проверьте», будут отправлены в бан.

Q: У меня есть основной персонаж и дополнительный. Можно я поменяю их местами? Дополнительный станет основой, а основной будет дополнительным?
A: Можно, но почти наверняка ваш персонаж будет заблокирован - став из основного дополнительным, переводы никуда не денутся. У него будут ремонты, долги и т.д., что (напоминаем) нельзя иметь дополнительным персонажам.

Q: А можно тогда перевести все с основного персонажа на дополнительного и играть дополнительным уже как основным, а старого основного заблокировать?
А: Нет, нельзя. В блок уйдут оба персонажа.

Q: Мне подарили Х денег/ресурсов/вещей, при этом:
а) я не знаю этого человека - подарил и подарил;
б) я его знаю, это мой друг. но я не знал, что нельзя дарить больше определенной суммы (см.правила);
в) я не заметил, что мне что-то подарили.
Почему меня оштрафовали на эту сумму?
A: Легко пришло - легко ушло. С вас сняли только то, что вы получили. Все необоснованное, ошибочное или заведомо «грязное» (полученное отправителем с взлома или мошенничества) имущество необходимо отсылать обратно или переводить на персонаж Империя.

IV. Локальные правила подфорума «Кланы»
  1. Каждый клан имеет право на ведение не более одной темы на данном форуме.
  2. Полемика кланов на данном форуме разрешена, однако запрещён любой «перекос» темы в другое направление.
  3. Запрещается рекламировать клан, отличный от указанного в названии топика. Реклама нескольких кланов в одном топике не допускается.
  4. Ссылки на сайт кланов разрешены только в топиках своих кланов. Запрещены любые иные ссылки, не связанные с кланами или сайтами кланов.
  5. Название топика клана должно состоять из названия клана и его порядкового номера. Пример: #5 Клан почитателей драконов.
  6. Допускается создание темы по типу «Набор в клан» в случае, если данный клан ещё не зарегистрирован. Однако после регистрации клана, глава должен сообщить смотрителю о создании и попросить закрыть тему с набором для создания основного топа клана.
  7. Запрещено создавать темы «Хочу вступить в клан» – смотрите объявления кланов и задавайте вопросы их главам.
  8. Запрещено флудить, в том числе «апать» (поднимать) тему. Под «апом» понимается любое сообщение, не несущее смысловую нагрузку.
  9. Запрещается реклама инструкций по прохождению квестов на клановых сайтах. Если на странице кланового сайта имеется инструкции по прохождению квеста, то при рекламе клана в игре не должно быть никаких(!) упоминаний о квестах.
V. Локальные правила подфорума «Идеи и предложения»
  1. Данные правила являются дополнением к основным правилам форума и распространяются только на этом форуме.
  2. Для сообщений об ошибках игры и жалоб на действия любого игрока существуют другие разделы форума.
  3. Название топика должно соответствовать его содержанию и кратко описывать суть предложения.
  4. Любая ваша идея должна обладать целью и описывать способ реализации. Так же она должна отвечать на вопрос: «Почему это нужно сделать?».
  5. Для каждого предложения следует заводить новый отдельный топик.
  6. Перед созданием сообщения ознакомьтесь с разделом Что будет в будущем. Возможно, что ваша идея уже стоит в очереди на реализацию.
  7. Запрещается создавать темы с предложением ослабить или усилить какие-то войска в частности или фракцию в целом. Это правило распространяется и на артефакты.
  8. Запрещается создавать темы с предложением изменить формулы начисления опыта или умений.
  9. Запрещаются любые высказывания не несущие никакой смысловой нагрузки. Если вы не являетесь администрацией и сказать по существу вам нечего - воздержитесь от высказываний в данном разделе форума.
  10. Незнание данных правил не освобождает пользователя от ответственности.
VI. Локальные правила подфорума внеигровых тем
  1. Запрещено обсуждение любых других онлайн проектов. Исключением являются такие всемирно-известные игры, как Lineage и World of Warcraft. Однако любые ссылки на них запрещены.
  2. При размещении ссылок на посторонние сайты, руководствуйтесь правилами игры п.3.24-п.3.25.1 включительно.
  3. Обсуждение любых игр должно вестись строго по названию темы. Перекос темы в направлении другой игры запрещен.
  4. Пожалуйста, проявляйте уважение к вкусам других игроков. Если один любит хоккей, а другой футбол - это не повод для конфликта.
  5. Не стоит путать данную ветку с оффтопом. Откровенный флуд и бред наказывается баном.
VII. Локальные правила подфорума «Творчество»
  1. Данные правила являются дополнением к основным правилам форума и распространяются только на этом форуме.
  2. Разрешено оставлять комментарии к творчеству автора. Любая полемика на форуме в авторских топиках запрещена. При желании можно создать топик с обсуждением.
  3. Название авторского топика может быть любым. Однако оно должно быть в рамках основных правил форума и отражать тематику.
  4. Незнание данных правил не освобождает пользователя от ответственности.
  5. Правила в любой момент могут быть изменены.
  6. Нарушение любого из правил несёт за собой тяжелые последствия. Уважайте любое творчество игроков.
  7. Публикацию описания новых существ необходимо производить в соответствующей теме под заголовком «новые существа». Исключением являются полностью описанные грамотным литературным языком новые фракции.
VIII. Локальные правила подфорума «Благодарности и поздравления»

Тема сообщения:
а) Должна явно указывать причину и обьект поздравлений. Например: «Поздравляю Васю с Днем рождения!», или «Благодарю любимую Империю за то, что она есть». Запрещается создавать темы, смысл которых можно узнать, только заглянув внутрь.
б) НЕ должна состоять преимущественно из заглавных букв, содержать украшения в виде смайлов и символов.
в) Запрещается создание нескольких тем на одно событие - лучше отметьтесь в существующем топике, но не создавайте свой.
г) НЕ должна содержать номер и (или) название клана, если поздравления касаются только одного члена клана.

Текст сообщения:
а) Запрещается использование сленга, намеренное коверканье русского языка (например, nucaTb BoT T/-\K нельзя).
б) Запрещается явный флуд или флейм.
в) Запрещаются художественные изображения из символов. Если вы хотите нарисовать открытку, воспользуйтесь любым графическим редактором (mspaint) и файл-хостингом (imageshack.us).

Приятного вам общения!

IX. Локальные правила подфорума «Турниры»
  1. Ветка предназначена для организации, обсуждения как боевых, так и карточных турниров.
  2. Запрещается создание риторических флудотем типа «Почему эльфы самые слабые на турнире», «Система проведения турнира неправильная/неинтересная», «Вопрос админам» и т.п.
  3. Запрещено создавать темы о «Турнире на выживание» до его начала.
  4. Разрешено создание тем только по уровням (12 шт.) и только по фракциям (7 шт.). Комбинации «Уровень-фракция» и другие недопустимы. Подобные темы будут удаляться с выдачей бана автору.
  5. Тему для Турнира каждого уровня может открывать только тот уровень, для которого он создает тему.
  6. Для официально проводимых администрацией игры турниров разрешено создавать темы вида: «Шестой малый турнир, 5 уровень» или «Турнир на выживание, маги». Запрещено создавать темы вида «Шестой малый турнир, 5 уровень, маги».
  7. При организации неофициальных турниров следует соблюдать общие правила игры.

X. Локальные правила торговых форумов

10.1. Обычные артефакты
  1. Раздел предназначен ТОЛЬКО для объявлений о предметах из государственного магазина артефактов, в том числе модифицированных.
  2. Объявление обязательно должно соответствовать след.формату:

    [Тип операции][Название предмета][мод],[прочность], где:
    [Тип операции] - обязательный параметр. Только «Продаю» или «Покупаю».
    [Название предмета] - обязательный параметр. Если артефактов несколько, следует писать «различные артефакты».
    [мод] - необязательный параметр, указывается только в случае модифицированного предмета.
    [прочность] - обязательный параметр, если предмет один.
    Строго запрещается выделять тему любыми знаками препинания, использовать для этого заглавные буквы.
    Пример заявки:
    [Продаю] Меч власти[E5A5], 0/10
  3. Запрещается создание более двух тем от одного персонажа на одну страницу.
  4. Если вы ошиблись и объявление необходимо удалить, обратитесь в личную почту любому смотрителю клана 1327. Запрещается просить удалить свое объявление для того, чтобы занять более высокое место на странице новым.
  5. Если объявление потеряло свою актуальность (сделка совершена), вам необходимо написать об этом в объявлении, после чего закрыть его. Не нужно просить смотрителя удалить его.
  6. Запрещается устраивать в объявлении аукцион - для этого есть рынок.
  7. Запрещается рекламировать свой товар в чужих объявлениях.
  8. Прейскурант банов можно увидеть тут.
10.2. Артефакты охотника
  1. Раздел предназначен ТОЛЬКО для объявлений об артефактах, найденных на охоте, в том числе модифицированных (предметы из комплектов охотника, мастера-охотника, великого охотника).
  2. Объявление обязательно должно соответствовать след.формату:

    [Тип операции][Название предмета][мод],[прочность], где:
    [Тип операции] - обязательный параметр. Только «Продаю», «Покупаю» или «Обменяю».
    [Название предмета] - обязательный параметр. Если артефактов несколько, следует писать «различные артефакты».
    [мод] - необязательный параметр, указывается только в случае модифицированного предмета.
    [прочность] - обязательный параметр, если предмет один.
    Строго запрещается выделять тему любыми знаками препинания, использовать для этого заглавные буквы. Если артефактов несколько, после типа операции следует писать «различные артефакты» или «комплект О, МО, ВО».
    Пример заявки:
    [Куплю] Любые арты из комплекта О.
  3. Запрещается создание более двух тем от одного персонажа на одну страницу.
  4. Если вы ошиблись и объявление необходимо удалить-обратитесь в личную почту любому смотрителю клана клана 1327. Запрещается просить удалить свое объявление для того, чтобы занять более высокое место на странице новым.
  5. Если объявление потеряло свою актуальность (сделка совершена), вам необходимо написать об этом в объявлении, после чего закрыть его. Не нужно просить смотрителя удалить его.
  6. Запрещается устраивать в объявлении аукцион-для этого есть рынок.
  7. Запрещается рекламировать свой товар в чужих объявлениях.
  8. Прейскурант банов можно увидеть тут.
10.3. Раритеты
  1. Раздел предназначен ТОЛЬКО для объявлений о редких артефактах. Амуниция, которая не описана в государственном магазине, наградные или подарочные медали и ордена, артефакты воров и т.п. Допускается торговля подарками, но только при их нулевом количестве в гос.магазине.
  2. Объявление обязательно должно соответствовать след.формату:

    [Тип операции][Название предмета][мод],[прочность], где:
    [Тип операции] - обязательный параметр. Только «Продаю», «Покупаю» или «Обменяю».
    [Название предмета] - обязательный параметр. Если артефактов несколько, следует писать «различные артефакты».
    [Мод] - не обязательный параметр, указывается только в случае модифицированного предмета.
    [Прочность] - обязательный параметр, если предмет один.
    Строго запрещается выделять тему любыми знаками препинания, использовать для этого заглавные буквы. Если артефактов несколько, после типа операции следует писать «различные артефакты».
    Пример заявки:
    [Куплю] Любые артефакты вора.
  3. Запрещается создание более двух тем от одного персонажа на одну страницу.
  4. Если вы ошиблись и объявление необходимо удалить-обратитесь в личную почту любому смотрителю клана 1327. Запрещается просить удалить свое объявление для того, чтобы занять более высокое место на странице новым.
  5. Если объявление потеряло свою актуальность (сделка совершена), вам необходимо написать об этом в объявлении, после чего закрыть его. Не нужно просить смотрителя удалить его.
  6. Запрещается устраивать в объявлении аукцион-для этого есть рынок.
  7. Запрещается рекламировать свой товар в чужих объявлениях.
  8. Прейскурант банов можно увидеть тут.
10.4. Аренда
  1. Раздел предназначен ТОЛЬКО для операций, связанных с арендой артефактов и приглашения в гильдию воров. В теле объявления обязательна полная информация о сдаваемых предметах и условиях аренды. Запрещается приводить ссылки на инфу персонажа или клана.
  2. Заголовок темы обязательно должен соответствовать следующему формату:

    [Тип операции][Название предмета][мод][срок аренды/цена]
    , где:
    [Тип операции] - обязательный параметр. Только [Возьму] или [Сдам]. Запрещено изменять написание типов операций, а также использовать слова-синонимы. В пределах одной темы допускается использование только одного типа операции.
    [Название предмета] - обязательный параметр. Если артефактов несколько, то в заголовке следует писать "различные артефакты", а внутри темы названия предметов. Запрещается пытаться запихнуть все предметы в название темы.
    [мод] – необязательный параметр. Указывается только в случае модифицированного предмета.

    [срок аренды/цена] - обязательный параметр при сдаче в аренду. При взятии в аренду рекомендуется писать количество боёв, на которое вы собираетесь брать предмет. Если предмет один, то параметр указывается в заголовке темы; если предметов несколько, либо при сдаче ПГВ – параметр для каждого из предметов указывается внутри темы. Официальные комплекты считаются одним предметом и стоимость аренды должна быть указана в заголовке, однако, подробные сведения (комплектация и модификаторы, если имеются) о комплекте должны быть указаны внутри темы. В заголовке темы строго указывается стоимость аренды за 1 бой без учёта скидок за количество боёв, членство в кланах и т.д. Если при сдаче комплекта, его цена за бой зависит от комплектации, то в таком случае в заголовке темы через дефис следует писать диапазон цены за 1 бой. В случаях, когда аренда за 1 бой не предусмотрена (например, при аренде предметов на всю прочность), вместо стоимости за 1 бой допускается писать иное минимальное количество боёв, а также общую стоимость за эти бои (см. примеры).
    Строго запрещается выделять тему любыми знаками препинания, символами, пробелами и заглавными буквами. Запрещается использование транслита. Допускается выделение квадратными скобками типа операции, модификатора и стоимости аренды, как показано в примерах.

    Примеры заявок:
    [Сдам] Комплект вора [2000 за бой]
    [Сдам] Комплект ВО [2,5-3к за бой]
    [Сдам] Меч власти [15к за 80 боёв]
    [Возьму] Мифриловый меч [E10A10W10F10] на 1 бой

    2.1. В теле объявления допускается создание договора аренды (арендатор может отметиться о согласии с условиями аренды – в этом случае топ будет являться доказательством при возможных разбирательствах). Также для заключения договоров аренды существует специальная тема.
    2.2. Запрещается использование таких слов и словосочетаний, как: лучший, дешевле не найдёте, и т.п., даже если на момент создания объявления это было действительно так.
  3. Запрещено размещение более двух тем (открытых или закрытых) от одного персонажа на первой странице. Подъём третьей и более темы от одного персонажа 3-м лицом также приравнивается к нарушению данного пункта. Ответственность в этом случае ложится на персонажа, поднявшего 3-ю и более тему.
    3.1. Запрещено создание темы, которая дублирует свою закрытую или открытую тему, находящуюся на 1-й странице раздела.
  4. Если вы ошиблись и объявление необходимо удалить - обратитесь в личную почту любому смотрителю клана #1327.
    Запрещается просить удалить свое объявление для того, чтобы занять более высокое место на странице новым.
  5. Если объявление потеряло свою актуальность (например, сделка совершена), рекомендуется написать об этом в объявлении, после чего закрыть его. Ненужно просить смотрителя удалить его.
  6. Запрещается рекламировать свой или чужой товар или услуги в чужих объявлениях.
10.5. Услуги кузнецов и оружейников
  1. Раздел предназначен ТОЛЬКО для кузнецов и оружейников. Запрещается создавать темы типа «отремонтируйте/модифицируйте мне предмет» или «ищу кузнеца/оружейника».
  2. Заголовок темы обязательно должен соответствовать следующему формату:
    [Тип операции][Эффективность][Цена], где:
    [Тип операции] - обязательный параметр. Только [Ремонт] или [Крафт]. Запрещено изменять написание типов операций, а также использовать слова-синонимы. В пределах одной темы допускается использование только одного типа операции.
    [Эффективность] - обязательный параметр. Если предлагается ремонт, то следует писать его эффективность. Если предлагается крафт, то следует писать к какому типу он относится (оружия, доспехов или ювелирный) и его эффективность. Вместо эффективности крафта допускается писать модификаторы, если Вы ставите только определённые модификаторы.
    [Цена] – необязательный параметр.

    Строго запрещается выделять тему любыми знаками препинания, символами, пробелами и заглавными буквами. Запрещается использование транслита. Допускается выделение квадратными скобками типа операции и цены, как показано в примерах.

    Примеры заявок:
    [Ремонт] на 80% за 100%
    [Крафт] оружия 4x10% [только за элементы]
    [Крафт] доспехов E5F5

    2.1. В данном разделе под термином «бесплатно» подразумевается, что услуга выполняется полностью за счёт предоставляющего эти услуги. Если Вы ремонтируете предмет по себестоимости, то так и пишите: «по себестоимости» или «за 100% стоимости ремонта». Если ставите крафт только за элементы, то пишите: «только за элементы».
    2.2. Запрещается использование таких слов и словосочетаний, как: лучший, дешевле не найдёте и т.п., даже если на момент создания объявления это было действительно так.
  3. Запрещено размещение более двух тем (открытых или закрытых) от одного персонажа на первой странице. Подъём третьей и более темы от одного персонажа 3-м лицом также приравнивается к нарушению данного пункта. Ответственность в этом случае ложится на персонажа, поднявшего 3-ю и более тему.
    3.1. Запрещено создание темы, которая дублирует свою закрытую или открытую тему, находящуюся на первой странице раздела.
  4. Если вы ошиблись и объявление необходимо удалить - обратитесь в личную почту любому смотрителю клана 1327.
    Запрещается просить удалить свое объявление для того, чтобы занять более высокое место на странице новым.
  5. Если объявление потеряло свою актуальность (сделка совершена), рекомендуется написать об этом в объявлении, после чего закрыть его. Не нужно просить смотрителя удалить его.
  6. Запрещается рекламировать свой или чужой товар или услуги в чужих объявлениях.
    Прейскурант банов можно увидеть тут.
10.6. Приглашение, элементы, снадобья и прочее
  1. Раздел предназначен для торговли приглашениями гильдии воров (ПГВ), элементами гильдии наемников (ГН), игровыми услугами. Поиск исполнителей услуг запрещается.
    1.1. Допускается реклама всего, что имеет отношение к игре - создание клановых сайтов, обоев и т.п. Запрещается рекламировать все, что не касается игры.
    1.2. Торговля кланами запрещена правилами игры!
  2. О стоимости материальных игровых услуг:
    2.1. услуги по созданию кланового сайта не могут быть оценены больше 100000 золота. Если вам нужен сайт, не имеющий отношения к игре, то и расплачивайтесь за него неигровыми ценностями.
    2.2. Аватары персонажа не должны стоить больше 20000 золота. На одного персонажа не может больше одного заказа. Например, нельзя перевести 100000 золота с объяснением (9 из 10 аватар мне не подошли).
    2.3. Стихи в личное инфо, клановые истории и т.п. творчество, которое будет видно в самой игре – должно стоить не более 20000 золота. На одного персонажа (или клан) не может больше одного заказа.
  3. О стоимости НЕ материальных игровых услуг:
    Расходы на такие услуги не должны быть больше 10000 золота. Сюда относятся:
    - услуги по поиску игровой информации (статистические и справочные данные).
    - услуги по аренде места в инвентаре.
    - обои на рабочий стол на игровую тематику.
    - любые другие игровые вещи и услуги, не попавшие в вышеописанные.
    3.1. Поиск людей на клановые должности должен производиться в разделе форума Кланы, в соотв.топе клана.
  4. Запрещается реклама различных программ и скриптов для игры. На данный момент разрешен только клиент персонажа DeMoN-MAX, скрипты персонажа LazyGreg.
  5. Для торговли ресурсами используйте рынок.
  6. Запрещается просить дать в долг – вступайте в кланы и просите главу.
  7. Объявление обязательно должно соответствовать след.формату:
    [Тип операции][Название предмета или услуги][Цена (не обязательна)], где:
    [Тип операции] - только «Куплю», «Продам», «Обменяю», «Услуги».
    Примеры заявок:
    [Куплю] Элементы ГН.
    [Продам] Клан №100, 50к.
    Строго запрещается выделять тему любыми знаками препинания, использовать для этого заглавные буквы. Подробности объявления следует писать в его теле, а не в названии.
  8. Запрещается создание более двух тем от одного персонажа на одну страницу.
  9. Если вы ошиблись и объявление необходимо удалить-обратитесь в личную почту любому смотрителю клана 1327. Строго запрещается просить удалить свое объявление только для того, чтобы занять более высокое место на странице новым.
  10. Если объявление потеряло свою актуальность (сделка совершена), вам необходимо написать об этом в объявлении, после чего закрыть его. Не нужно просить смотрителя удалить его.
  11. Запрещается устраивать в объявлении аукцион-для этого есть рынок.
  12. Запрещается рекламировать свой товар в чужих объявлениях.
  13. Торговля советами и инструкциями по прохождению квестов запрещена.
  14. Прейскурант банов можно увидеть тут.


Правила чата

1. Основные положения

1.1. Чат - одно из мест общения игроков. Чат не накладывает никаких ограничений на пол, возраст, национальную принадлежность, религиозные воззрения и т.д. Подробное описание чата и инструкция по его использованию приведены здесь.
1.2. Возможности в общении у всех участников равны при условии соблюдения данных правил.
1.3. Правила являются обязательными для всех участников чата. Пользование чатом означает согласие со всеми без исключений положениями правил.
1.4. За выполнением требований правил следит Администрация, а также специально назначенные смотрители чата. У смотрителей есть право пресекать любые попытки нарушения вышеуказанных правил. В ситуациях, не оговоренных настоящими правилами, смотритель принимает решение, опираясь на здравый смысл, общепринятые нормы общественной морали и нравственности.
1.5. Действия смотрителя могут быть обжалованы подачей соответствующего заявления Пресс-секретарю игры (обязательно подробное описание произошедшего).

2. В чате категорически запрещается:

2.1. Употребление ненормативной лексики.
2.2. Хамское поведение, личные оскорбления в адрес посетителей чата и иные формы поведения, унижающие их человеческое достоинство.
2.3. Рекламировать другие ресурсы и сайты. При срочной необходимости сообщить адрес другу, воспользуйтесь приватом или личной почтой.
2.4. Применение Caps Lock для написания целой фразы или ее большей части. Если вы пытаетесь привлечь этим к себе внимание, попробуйте быть более оригинальными и заинтересовать собеседников чем-нибудь другим.
2.5. Флудить и злоупотреблять смайлами. Флудом считается беспорядочный поток повторяемой и/или ненужной информации.
2.6. Заниматься пропагандой насилия, расовой и национальной дискриминации, порнографии.
2.7. Оставлять сообщения откровенно сексуального характера, предложения услуг интимного характера (проституция).
2.8. Ссоры с собеседниками в прямом эфире, провоцирование конфликтов между посетителями и распространение ложных сведений, порочащих их человеческое достоинство (клевета).
2.9. Игнорировать, публично обсуждать или критиковать требования смотрителей; оскорблять смотителей чата, либо выражать свое отношение к ним в грубой форме. Любые претензии должны быть написаны лично, а не в общем окне.
2.10. Оставлять сообщения вторым персонажем.

3. Бан

3.1. Грубо нарушившие правила чата пользователи подлежат санкции в виде бана - временной недоступности чата.
3.2. Администратор и смотритель оставляет за собой право немедленного бана на неопределенный срок пользователя за грубое однократное нарушение правил чата или по любым другим основаниям, которые будут считаться достаточными для данной санкции.
3.3. Смотритель или Администратор вправе, но не обязаны сообщать пользователям информацию о причине и сроках произведенного ими бана.

Сроки бана за нарушения данных правил устанавливаются кланом смотрителей чата.

4. Действия смотрителей или администратора

4.1. Действия и решения Администраторов не обсуждаются.
4.2. Смотритель может ошибаться. Если вам показалось, что смотритель не прав - см. п.п.1.5.
4.3. Смотрителям разрешено давать оценку действий других смотрителей, администратора или обсуждать их решения исключительно в личной переписке с ними, на скрытом форуме или напрямую с Администратором проекта.
4.4. В случае, если пользователь чата не выполняет вышеприведенные правила, смотритель может вынести предупреждение. Если же тот продолжает нарушать правила - смотритель обязан вывести такого человека из чата. В некоторых случаях нарушители удаляются без каких либо предупреждений.
4.5. Смотритель чата должен быть беспристрастным.
4.6. Смотритель обязан отвечать на вопросы новичков в игре.

P.S. Уважаемые игроки! В нашем проекте действует относительная свобода слова. Однако помните, что для нас приоритетен комфорт для большинства пользователей, поэтому будьте более терпимы друг к другу и не портите фан окружающим.


Клан хранителей

Клан #2073 HWM - Хранители игры. Нарушения в боях и таверне

Клан является официальным и находится под управлением правительства Империи.

Компетенция сотрудников клана:

1. Оскорбления в боях, таверне. Брань, хамство, угрозы, флуд.

  • Первое нарушение, 5.000 золота;
  • второе нарушение, 10.000 золота;
  • третье нарушение, 20.000 золота;
  • четвертое нарушение, 40.000 золота;
  • пятое нарушение, 100.000 золота;
  • шестое нарушение = блокировка персонажа.
  • В исключительных случаях возможна досрочная блокировка персонажа.

2. Договорные бои, платные бои, намеренный слив, неспортивное поведение в бою, поддавки.

  • Первое нарушение, 5.000 золота;
  • второе нарушение, 20.000 золота;
  • третье нарушение, 50.000 золота;
  • четвертое нарушение = блокировка персонажа.
  • В исключительных случаях возможна досрочная блокировка персонажа.

3. Нарушение правил описания боя - реклама, флуд, рвс и т.п. (всё, что не имеет отношение к бою).

  • Первое нарушение, 1.000 золота;
  • второе нарушение, 5.000 золота;
  • третье нарушение = блокировка персонажа.
  • В исключительных случаях возможна досрочная блокировка персонажа.

4. Флуд и оскорбления в протоколе передач.

  • Первое нарушение, 1.000 золота;
  • второе нарушение, 5.000 золота;
  • третье нарушение, 10.000 золота;
  • четвертое нарушение = блокировка персонажа.
  • В исключительных случаях возможна досрочная блокировка персонажа.

Если ваша жалоба входит в компетенцию сотрудников клана, оформляйте заявку здесь.

Перед подачей заявления обязательно прочтите правила его оформления.


Общение в игре

Мир Heroes of War & Money представляет собой многопользовательскую игру в реальном времени, поэтому трудно представить себе взаимодействие игроков между собой только через бои или торговые операции. Общение занимает очень важную роль, дополняет и вносит разнообразие в игровой процесс. Управляя своим персонажем, Вы неизбежно столкнетесь с другими игроками, познакомитесь с людьми из разных уголков нашей страны и даже из-за рубежа.

В нашу игру играют мужчины и девушки, люди разного возраста, с различными характерами и взглядами на жизнь. Администрация не накладывает серьезных ограничений на обсуждаемые темы, поэтому в беседе с другими игроками Вы сможете получить ответы на многие вопросы, не обязательно касающиеся только игровых событий. Более того, схожие в убеждениях игроки группируются в кланы, где знакомство игре часто перерастает в дружеские посиделки на оффлайн-встречах.

Мы надеемся, что посещение нашего проекта развлечет Вас и добавит положительных эмоций от общения с другими игроками.


Форум

Форум является ключевым местом общения игроков. Посещая форум, Вы будете в курсе всех событий, сможете получить помощь по интересующим вопросам, пожаловаться на неправомерные действия других игроков или просто высказать свои соображения по улучшению проекта. Администрация постоянно просматривает форум, отвечая при необходимости на сложные вопросы и давая пояснения к нововведениям.

Зайдя на форум по одноименной ссылке в верхней части экрана, Вы попадете на страницу со списком основных разделов форума игры. В списке отображены: название раздела с комментарием по обсуждаемым в нем вопросам; последняя тема раздела с ником автора и временем последнего сообщения, а также общее количество сообщений в разделе. Внутри любого раздела Вы найдете список тем этого раздела, в котором отображены: название темы, дата и время размещения, количество сообщений в теме, автор сообщения, а также дата и автор последнего сообщения.

Важные темы, носящие административный характер, закреплены вверху раздела и имеют вид <[Скрепка] Название темы>. Такие сообщения рекомендуются к прочтению в первую очередь, т.к. содержат пояснения к игровым событиям, нигде более не освященным.

Темы, помеченные значком замка слева от названия, являются закрытыми, т.е. оставлять новые сообщения там нельзя. Закрывать темы могут только смотрители форума и Администраторы игры. Эти же люди имеют право удалять сообщения, переносить тему в другой раздел форума или банить игроков (временно запрещать оставлять новые сообщения на форуме). Во всех без исключениях разделах форума действует фильтр, не пропускающий нецензурные слова, однако не рекомендуем проверять его работоспособность. Правила поведения на форуме описаны в соответствующем разделе справки.

Персонажи до 3-го боевого уровня не могут писать в разделы форума, отличные от Вопросы и помощь в игре.


Личная почта

Личная почта служит в игре средством индивидуальной и скрытой связи между двумя персонажами. Удобство времени и места общения выражается в отсутствии необходимости в строго определенное время "подлавливать" своего собеседника в чате. Благодаря личной почте, в отличии от публичного форума, Ваше сообщение останется приватным и не затеряется среди посланий других персонажей. И, наконец, у получателя письма всегда есть возможность мгновенного отклика на сообщение.

Просмотреть всю свою почту, Вы можете, нажав на ссылку Личная почта с главной страницы Вашего персонажа. Содержимое почтового ящика разбито на две части - входящие и исходящие письма. Эти списки представлены в виде таблиц, в которых отображаются: автор или адресат сообщения, дата и время отправки сообщения, тема сообщения. Все письма отсортированы по дате и времени отправки.

Любое сообщение можно отметить галочкой, поле для которой находится перед датой послания. Далее нажав кнопку Удалить выбранные, расположенной в нижней части таблицы, можно стереть ненужные сообщения. Кнопкой Выбрать все, Вы можете выделить все сообщения на текущей странице. Вкладка Входящие содержит еще одну форму в виде флага, при помощи которой можно отметить важные сообщения. Чтение письма осуществляется простым нажатием на него, причем снизу текста сообщения приведена краткая история переписки.

Отправить сообщение любому игроку Вы можете двумя способами. Первый - это со страницы почтового ящика, нажав на ссылку Новое сообщение и заполнив соответствующие поля формы (кому, тема сообщения, само сообщение). Второй - это найдя игрока которому вы хотите написать и нажав на ссылку Написать письмо, расположенную в верхней части страницы его информации. При поступлении новых сообщений в Ваш почтовый ящик, справа от ссылки Персонаж, появляется значок Для Вас есть новое сообщение!.

Личная почта доступна для персонажей c 3-го боевого уровня.

Администрация напоминает Вам, что на использование личной почты распространяются общие правила игры, более подробно о которых можно узнать в соответствующем разделе справки.


Чат

Чат предназначен для оперативного обмена сообщениями между игроками. Его внешний вид выполнен в традиционном стиле и наверняка напомнит Вам большинство чатов, которые можно встретить во всемирной сети. Структурно окно чата можно разделить на три основные зоны - поле сообщений, строка для ввода сообщения и список пользователей. Чат выключается нажатием на ссылку Закрыть расположенную правее и чуть выше списка участников. В этой же зоне Вы можете обновить состав пользователей(ссылка Обновить), просмотреть информацию об их персонажах (значок [i]) или вообще перейти в другую комнату. Комнаты - это разные разделы чата, предназначенные для общения с собеседниками по конкретным темам.

Для отправки сообщения в чат, необходимо установить курсор в поле ввода сообщения, написать Вашу реплику и подтвердить ее нажатием кнопки справа от поля ввода или клавишей Enter с вашей клавиатуры. По умолчанию, Ваше сообщение увидят все присутствующие в текущей комнате, персонажи из других комнат Вас не заметят.

Если Вы хотите обратиться к определенному пользователю так, что бы он это заметил, напечатайте его ник в поле ввода формы (правее от строки ввода сообщения) или предварительно нажмите на его ник в поле сообщений чата. Сообщения, адресованные Вам или отправленные Вами, будут подсвечены светло-голубым цветом.

Если Вы хотите обратиться к определенному пользователю так, чтобы Ваше сообщение прочел только он - поставьте перед ником игрока восклицательный знак или нажмете на ник в списке пользователей (не в поле сообщений, а в списке справа, где перечислены ники всего состава комнаты). Такое сообщение называется приватным и кроме Вас двоих его никто не увидит. Приватные сообщения, адресованные вам или отправленные Вами, будут подсвечены бордовым цветом.

В чате запрещается оскорблять других собеседников, затруднять чтение сообщений использованием заглавных букв или дублированием реплик.

Полные правила чата изложены в этом разделе.

За соблюдением порядка в чате следит специальный клан смотрителей.


Правила транслитерации на форуме

Русский символ | Транс- литерация | Русский символ | Транс- литерация | Русский символ | Транс- литерация
а | a | к | k | х | h
б | b | л | l | ц | c
в | v | м | m | ч | ch
г | g | н | n | ш | sh
д | d | о | o | щ | sch
е | e | п | p | ъ | #
ё | jo | р | r | ы | y
ж | zh | с | s | ь | '
з | z | т | t | э | eh
и | i | у | u | ю | ju
й | j | ф | f | я | ja

Чтобы получить заглавные буквы "Ъ" и "Ь", необходимо дважды подряд написать их символ в тексте.


Проведение боев

Цель боя - уничтожить все существа в армии противника, после чего ее герой считается поверженным. Расставив отряды, вы начнете бой с врагом следуя определенным правилам. Битва заканчивается победой одной стороны и поражением второй. В редких случаях может быть ничья, тогда обе стороны считаются проигравшими. Обе стороны получают умение руководить выбранной фракцией и боевой опыт (подробнее механизм начисления умений и опыта описан здесь).

Боевая арена состоит из поля битвы и панелей управления. В нижней части экрана находятся панель инициативы (так называемая, АТБ-шкала или линейка), слева показывается время до конца хода. Под панелью инициативы находится окно лога битвы, описывающее действия в бою и отображающее сообщения отправленные персонажами. Во время битвы вы будете получать командование над своими отрядами в порядке, отраженном на шкале инициативы, слева направо.


Набор армии

Важным тактическим элементом, существенно влияющим на исход битвы, является предварительное планирование и выбор численности тех или иных видов существ в вашей армии. Другими словами, вам предоставляется возможность самому решать, какой стиль боя для вас наиболее приемлем - атакующий, с преобладанием в вашей армии существ с высоким уроном и большой дальностью хода, или оборонительный, с увеличенным числом стрелков, прикрытых хорошо защищенными отрядами.

Набор армии производится с панели персонажа по одноименной ссылке, окрашенной в красный цвет. В специальном меню вашему вниманию будут представлены две шкалы войск (верхняя, символизирующая количество войск в замке, и нижняя, отображающая количество войск в вашем отряде). После нажатия указателем мыши на изображение любого существа справа появится его увеличенная и анимированная картинка с описанием основных умений, а снизу будет дана таблица всех боевых характеристик.

Численность войск в отряде и замке регулируется при помощи синего столбика с двумя указателями и полоской прокрутки. Разовое нажатие на указатели приводит к единичному изменению численности войск, а движение полоски прокрутки позволяет менять это соотношение с существенно большим шагом.

Набор армии предельно просто и интуитивно понятен. Пожалуй главное, что здесь следует иметь в виду - это то, что увеличивая численность одного вида существ, вы ограничиваете в количестве другие войска. Максимальное количество каждого вида существ зависит от боевого уровня вашего персонажа и построек в замке.


Расстановка отрядов

Перед каждой битвой у вас будет возможность расставить свои отряды на поле боя. Войска отображаются на панели из семи клеток. Для начала боя необходимо расставить всех существ, причем изображение не расставленных в бою юнитов будет окрашено в серый цвет. На эту операцию игроку отводится около 3 минут, после чего, если не будет нажата кнопка начала боя, расстановка войск и начало битвы произойдет автоматически.

Чтобы расставить отряды, просто перетаскивайте их на поле боя с линейки армии. Можно разделять отряды при помощи переноса изображения из одной ячейки линейки в другую, с удержанной клавишей SHIFT. Не забывайте, что в этой фазе вы не видите армию противника, даже если она уже расставлена по полю боя. Врагов вам покажут, когда начнется битва (исключением являются армии нейтральных существ).

Разделить войска можно также при помощи специальной кнопки на иконке отряда:


Панель управления

Сотворить заклинание / использовать умение: показывает книгу заклинаний героя или выбранный отряд с открытым разделом боевых заклинаний. Если у отряда есть только одно особое умение, эта кнопка активирует его. Чтобы отменить применение заклинания или особого умения, нажмите повторно эту кнопку.

Сотворить заклинание
или
 Использовать умение

Ожидание: приказ отряду ожидать следующих распоряжений. При ожидании ход отряда будет отложен на половину цикла очереди.

Защита: приказ отряду занять оборонительную позицию. Если вы решили обороняться, то значение защиты отряда повышается на 30%. Для героев эта команда эквивалентна пропуску хода, так как самих героев атаковать невозможно.


Линейка инициативы

Все действия на боевой арене происходят по порядку или, другими словами, по очереди, причем это касается любого юнита на карте. Расположение отряда в этой очереди зависит от величины инициативы отряда. Поэтому существа с высокой инициативой могут быть указаны в линейке инициативы даже дважды. Начальное распределение по инициативе производится с разбросом на шкале от 0% до 10%. Однако очередь по ходу боя меняется. Простейший пример: отряд гибнет и освобождает свое место в очереди. Некоторые заклинания могут менять значение инициативы отряда, сдвигая его вперед или назад в очереди.

В конце концов, отряд может пропустить свою очередь, в этом случае его позиция в очереди сдвигается назад на половину полного цикла. Фон изображения отряда совпадает с цветом игрока. Когда вы наводите курсор на отряд, существа одновременно подсвечивается и на арене, и в очереди.

Подробнее с линейкой инициативы можно ознакомиться в статье Руководство по АТВ-шкале.


Управление битвой

Перемещение по арене

Когда ваш отряд получает ход, поле из подсвеченных квадратов вокруг него показывает, куда отряд может переместиться. Дальность перемещения напрямую зависит от параметра "скорость" отряда. Щелчок по одному из этих квадратов заставит отряд двигаться к нему. Отряд, завершивший движение, больше ничего не сможет сделать в течение этого хода. На аренах встречаются непроходимые участки. Пешим существам придется их обходить, летающие, парящие или телепортирующиеся могут миновать их, но не могут остановиться на них.

Ближний бой

Этот приказ можно отдать любому существу, и он будет выполнен автоматически. Если навести курсор на вражеский отряд, он изменит внешний вид на курсор атаки. Вы можете перемещать курсор атаки, чтобы напасть на противника с другого направления. Кроме того, квадрат, на который переместится атакующий отряд, будет подсвечен.

Cтрельба

Этот приказ можно отдать только отрядам, располагающим стрелковым оружием. Кроме того, у отряда должны быть стрелковые припасы. Наведите курсор на вражеский отряд, и он изменит внешний вид на курсор стрельбы. При стрельбе очень важна дистанция: прицельная стрельба ограничена параметром дальности отряда. Отряд не сможет стрелять, если вплотную к нему стоит отряд противника. В этом случае можно либо ввязаться в ближний бой, либо отойти в сторону, но тогда вы потеряете один ход. Вы можете принудительно отправить стрелков в ближний бой, удерживая [Shift] при щелчке по отряду противника, при условии, что стрелки смогут дойти до него.


Заклинания

Вся игровая магия делится на 4 школы - света, тьмы, природы и хаоса. В бою вашему персонажу (в зависимости от фракции) могут быть доступны некоторые заклинания следующих школ:

Рыцарям доступна магия света и тьмы.
Некромантам доступна магия природы и тьмы.
Магам доступна магия природы и хаоса.
Эльфам доступна магия природы и света.
Варварам магия не доступна.
Темным эльфам доступна магия хаоса и тьмы.
Демонам доступна магия хаоса и тьмы.

Традиционный путь получения заклинаний – строительство магических школ в замке. Кроме того, у многих фракций есть существа, умеющие применять заклинания. Однако заклинания существ подчиняются своим формулам, которые отличаются от формул заклинаний героев.

Чтобы сотворить заклятье, нажмите кнопку «Заклинание/Умение»

Сотворить заклинание
или
 Использовать умение

и откроется книга заклинаний, позволяя вам выбрать заклятье:

После выбора книга закроется, а заклинание станет активным. Курсор изменит внешний вид на курсор удара. Местность и существа, на которые воздействует заклинание, будут подсвечены. Помните, что в случае действия заклинания на местность, урон получат все существа, находящиеся на ней как враждебные, так и союзные.

В зависимости от заклинания, может произойти три вещи:

  • Если заклятью не требуется выбор цели, оно сработает автоматически. Это касается общих заклинаний, действующих на всех существ на поле боя.
  • Если выбор цели необходим, вам придется указать ее. Для этого наведите на отряд курсор (если на отряд можно наложить это заклинание, курсор изменит внешний вид на курсор магии) и щелкните кнопкой мыши.
  • Если заклятье действует на участок местности, то вам нужно указать его.

Щелкните, чтобы подтвердить свой выбор. Чтобы отменить сотворение заклинания, повторно нажмите кнопку «Заклинание/Умение».

Эффект примененного заклинания героя зависит от уровня соответствующего магического навыка героя:

Нет навыка.
Основы навыка.
Развитый навык.
Искусный навык.

С таблицей всех существующих заклинаний можно ознакомиться здесь.

Расчет урона от заклинаний

1. Урон от заклинаний героя вычисляется по формуле вида: A + B * СМ, где A и B - некоторые коэффициенты, свои для каждого заклинания и уровня соответствующего навыка, СМ - сила магии персонажа.

2. Урон от заклинаний существ вычисляется по формуле вида: A + B * КС 0.7, где A и B - некоторые коэффициенты, свои для каждого существа, КС - количество существ в атакующем стеке.

Механика совместной работы заклинаний света и тьмы

Противоположные по принципу действия заклинания взаимодействуют следующим образом:

1. Ускорение, замедление:

[итоговая инициатива] = [инициатива] * (100% + [ускорение]) * (100% – [замедление])

2. Благословение, проклятие:

Если эффект благословения > эффекта проклятия, то [мин. урон] = [мин. урон] + ([макс. урон ] – [мин. урон])*([эффект благословения] – [эффект проклятия]);
Если эффект проклятия > эффекта благословения, то [макс. урон] = [макс. урон] – ([макс. урон ] – [мин. урон])*([эффект проклятия] – [эффект благословения]).

3. Карающий удар, немощность:

[Итоговое нападение] = [нападение] + [карающий удар] – [немощность]


Действия героя

Во время своего хода герой может сделать одно из трех действий.

  • Напасть на врага с помощью присущей герою атаки, если вы укажете отряд противника в качестве цели, как при стрельбе.
  • Сотворить заклинание, имеющееся в книге заклятий.
  • Пропустить ход, используя кнопку «Защита» или «Ждать».


Удача и боевой дух

Параметр Удача определяет вероятность за одну атаку нанести противнику двойной урон. Начальное значение удачи равно 0, то есть двойной урон никогда не наносится. Благодаря герою, имеющему навык удачи, этот шанс может увеличиваться. Удача не действует на самого героя, а прикладывается ко всем его отрядам. Удача может принимать отрицательные значения. В этом случае некоторые атаки отряда будут наносить только половину урона. На боевой арене срабатывание удачи отображается эффектом в виде радужного сияния.

Удача или Неудача

Параметр Мораль определяет шанс отряда получать ходы чаще, чем должно быть при текущей инициативе, или наоборот, пропускать ходы. У одиночных отрядов мораль равна 0, то есть ходы ни учащаются, ни пропускаются. Мораль отряда может меняться не только за счет параметра «мораль» героя, но и за счет состава армии. Высокая мораль позволяет отряду ждать своего следующего хода всего половину цикла. Такая мораль отображается золотым силуэтом птицы над существами.

Мораль или Отрицательная мораль

Каждый стек имеет свой счётчик морали и удачи. Формула вероятности срабатывания:

luck1+[количество удачных срабатываний]-[количество несработавших моментов]*luck/(1-luck),

где luck - удача/10 или мораль/10, для удачи и морали отдельные счетчики. Означает это то, что в общем случае удача и мораль выпадет в соответствии со своей вероятностью, и если часть времени не срабатывала, то следующую часть времени вероятность срабатывания повышается, и наоборот. Исходя из миллиона испытаний, вероятность срабатывания осталась прежней - 10% на единицу удачи/морали, но не более 50%.


Правила урона и лечения

Общий урон, наносимый атакой, складывается из суммы урона, наносимого каждым из существ атакующего отряда. Обычно урон определяется случайным образом между нижним и верхним пределом урона, который может нанести существо. Урон, который может нанести отряд, равен произведению этих чисел на численность отряда. Величина атаки отряда увеличивает наносимый урон, величина защиты цели уменьшает. Урон действует на цель следующим образом: наносимый урон больше здоровья первого существа, оно погибает, а оставшаяся часть урона наносится следующему существу и т.д. В конечном счете, либо погибает весь отряд, либо некоторое существо получает урон меньше величины своего здоровья и остается раненым. Величина здоровья этого существа указывается в контекстной подсказке к отряду.

Расчет физического урона существ

» Если «Нападение» (А) атакующего отряда больше «Защиты» (D) обороняющегося отряда, то

Урон = Размер_отряда * random(мин_урон, макс_урон) * [ 1 + 0,05*(A-D) ] * [ 1 - Умение_защ*3/100 ].

» В противном случае, если «Нападение» (А) атакующего отряда меньше «Защиты» (D) обороняющегося отряда, то:

Урон = Размер_отряда * random(мин_урон, макс_урон) * [ 1 - Умение_защ*3/100 ] / [ 1 + 0,05*(D-A) ].

где:
» Размер_отряда - количество существ в атакующем отряде;
» random(мин_урон, макс_урон) - случайное число из диапазона, определяемого параметром «Урон» существа;
» Умение_защ - умение героя обороняющегося отряда той фракции, к которой относится атакующий отряд.

Лечение

При лечении/воскрешении отряда вначале лечится первое существо, затем, если осталась лечебное умение или магия и если заклинание или умение позволяет это, воскрешается и лечится одно убитое существо и т.д. Общее количество существ после лечения не может превышать исходную численность отряда. Аналогичным образом работает умение некоторых существ восстанавливать свое здоровье с помощью «откачки жизни» и магия воскрешения.


Опыт и умения за бой

Всего в бою «разыгрывается» определенное число опыта. Он состоит из суммы опыта всех существ проигравшей команды с учетом коэффициента за арты (чем больше артефактовов у всех игроков, тем он больше). Каждое существо имеет базовое значение опыта, которое дается за его убийство. У победителей он распределяется пропорционально набитому урону с учетом коэффициентов (за разницу в уровнях героев и разницу в максимальных уровнях существ). Число оставшихся войск на величину опыта никак не влияет.

Если вы дерётесь с некромантом, а он при этом воскрешает свои отряды, умений и опыта можно набрать больше. За бои с нейтралами в случае победы над ними опыта дают в пять раз меньше, умений – в два раза меньше.

Зависимость опыта от артефактов

Сумма опыта зависит от надетых артов каждого героя учавствующего в бою. Для каждого уровня свои требования - чем выше уровень, тем больше требований к аммуниции. Например, для 4 уровня каждому герою достаточно надеть стальной клинок и щит хранителя или подобные по эффективности артефакты, чтобы команда получила 100% опыта.

Получаемый опыт зависит как от ваших артефактов, так и от противника. Например на 5 уровне, вы без артефактов, а противник одет на 100% соответствующим требованиям. Тогда, независимо от того, кто из вас победит, получаемого опыта будет 67.5%, если оба раздеты, то 35%. Это пример именно для 5 уровня, на других уровнях - по-другому.

Опыт на охоте и в заданиях гильдии наемников

Рассмотрим формулу начисления опыта в одиночной охоте:

Опыт на охоте = (опыт за существо * N / 5) * К,

где N - количество существ;
5 - делитель для охоты;
К - коэффициент, зависящий от надетых артефактов и боевого уровня игрока. Не может быть меньше 1, максимальное значение - 1,14.

За проигрыш дается 30% набитого опыта, а умения начисляются по следующей формуле: Умение = [набитый опыт] / ([уровень игрока]*1000), но не более 0.5. Например, на десятом уровне для получения 0.5 умений при проигрыше надо набить 5000 опыта, в конечном итоге будет начислено 0.5 умений и 1500 опыта.

Опыт в гильдии воров

Опыт, начисляемый вору при его победе над караваном, не зависит от надетых артефактов и всегда равен сумме опыта всех существ каравана, умноженной на 0.2.

Начисления опыта и умений при неравных соотношениях сил героев

A - атакующая сторона,
D - защищающаяся сторона,
HeroLevel - уровень героя,
MaxCreatureLevel - максимальный уровень существа в армии героя,
ExpKoef - коэфициент понижения опыта и умений,
Damage - нанесённый урон,
GainDamage - общий нанесённый урон для расчёта опыта и умений:

A = HeroLevel(A)+MaxCreatureLevel(A)*2
D = HeroLevel(D)+MaxCreatureLevel(D)*2
Если A>D, то ExpKoef=1-0.2*(A-D), иначе ExpKoef=1.
Если ExpKoef < 0.1, то ExpKoef=0.1
GainDamage += Damage*ExpKoef.

Также существует т.н. «средний уровень героев» для групповых боев: k = [сумма уровней героев] / [количество героев в бою]. Для каждого участника боя опыт и умения умножаются на этот коэффициент, но не более 1.1.

Распределение опыта и умений:

а) в групповых боях и дуэлях:

Победившая сторона получает опыт без изменений и 130% от набитых умений. Проигравшая сторона получает 30% от набитого опыта и 70% от набитых умений.

б) в темных боях и боях КСЗС:

Первый выбывший получает 30% опыта, 50% умений; второй 40% опыта, 80% умений; третий 50% опыта, 120% умений; победивший герой 100% опыта, 150% умений.


Гильдия охотников

Гильдия предназначена для защиты земель Империи от атак нейтральных существ. По данным разведки, их можно встретить у объектов недвижимости на общей карте континента. Помимо улучшения боевых характеристик, встреча с нейтральными войсками может принести вам дополнительный доход в виде захваченного золота и артефактов.

Встреча с нейтралами возможна один раз в 40-60 минут. Однако в ночное время суток, примерно с полуночи до 8 утра, враги активизируют свои действия и выходят на тропу войны в 2 раза чаще, чем днем. Для игроков 1-2 уровней это время сокращено в 2 раза. Для ускорения времени между охотами возможно приобретение лицензий охотника (охота на 25% чаще) и мастера охотника (охота на 50% чаще). Купить лицензии можно в административном здании Гильдии Охотников.

Получив 2-й уровень в гильдии охотников, герой может позвать на выручку своих товарищей. Помощник должен находиться в том же секторе, быть такого же боевого уровня, а уровень гильдии охотников должен быть не менее 1. В случае победы помощник не получит золота, однако получит 100% от набитого боевого опыта, 0.1 навыка охотника и шанс обнаружить артефакт. Инициатор боя получит навык охотника пропорционально нанесенному урону. Помощнику также будет начислено умение, как и инициатору боя, но не более 0.25. Если через 5 минут после просьбы о помощи никто не зашел в заявку, охотник, инициирующий бой, будет сражаться с мобами наедине.

Охота приносит в 2 раза меньше умений, а опыта - в 5 раз. При наборе необходимого количества очков охотника, гильдия обучит вас тактикам боя, что повысит вашу силу атаки на единицу. Подробнее.

С ростом очков гильдии охотников увеличивается численность армий нейтралов, охраняемые ими богатства и ценность артефактов. Так, после 3 уровня охотника, дополнительно к золоту вы сможете находить ресурсы.

Рядом с каждым отрядом нейтралов располагается индикатор опасности, которая вычисляется относительно рекорда по числу убитых существ для данной фракции и данного уровня персонажа. Существует пять степеней опасности (см. таблицу). Если на данном уровне и данной фракцией никто еще не одерживал победы, то светофор будет желтым, даже если это 2 ангела на втором боевом уровне.

Очень низкая | Очень низкая | До 30% рекорда
Низкая | Низкая | До 50% рекорда
Нормальная | Нормальная | До 70% рекорда
Высокая | Высокая | До 100% рекорда
Очень высская | Очень высокая | 100% и выше

Увеличение числа нейтральной армии на охоте определяется формулой: N=n*1.69Y, где N - новое количество существ, n - старое количество (до победы над ними), Y - умелка, взятая в прошлом победном бою с ними. Если успешная охота была проведена в одиночку (т.е. Y = 0.5), то армия увеличится на 30%.

Во время самостоятельного нападения на нейтральный отряд есть маленькая вероятность, что он объединится с другим нейтральным отрядом, также подверженным нападению. В итоге состоится бой двух героев с двумя отрядами «нейтралов». За победу в таких боях сложность нейтралов не увеличивается, каждый герой сможет получить до 0.5 умений фракции, а Гильдия Охотников увеличится в двукратном размере от полученных умений.

Вероятность выпадения вещи определяется уровнем охотника и равна (3+уровень ГО) %, т.е. чем выше умение гильдии охотников, тем больше шансов получить артефакт. Более того, на разных уровнях гильдии охотников могут выпадать разные вещи. Найденные вещи обладают уникальными свойствами, и их можно использовать для составления комплектов амуниции – охотника, мастера-охотника и великого охотника. Вещи мастера-охотника начинают выпадать с 3 уровня гильдии охотников, вещи великого охотника - с 5 уровня гильдии.

Нападения на нейтральные армии возможны только при соблюдении общих условий боя:

  1. Готовность вашей армии должна быть 100%.
  2. Ваш персонаж не должен находиться в заявке на бой или карточную партию.
  3. Параметр «защита» вашего персонажа не должен быть отрицателен.
  4. Ваш персонаж должен быть сопровожден набранной в замке армией.
  5. Персонажи 5-го уровня и выше должны быть экипированы необходимой амуницией.

Количество использованной маны во время охоты уменьшается в 4 раза по ее завершению. Во время продолжительных боев охотникам следует помнить, что скорость нейтральных существ повышается на единицу через каждые 10 ходов героя.

Гильдия обладает рейтингом.

С каждым новым уровнем гильдии становится все больше доступных для охоты существ:

ГО=0 | ГО=1 | ГО=2
Бесы (25) Гоблины (25) Гремлины (15) Каменные горгульи (10) Крестьяне (25) Лазутчики (12) Лучники (10) Ополченцы (25) Скелеты (20) Хобгоблины (25) | Грифоны (6) Детёныши ящера (15) Железные големы (10) Защитники гор (30) Медведи (15) Пехотинцы (10) Привидения (10) Рогатые демоны (30) Старшие гремлины (15) Феи (25) | Ангелы (2) Ассасины (30) Бестии (20) Вампиры (8) Воители (70) Зомби (30) Маги (5) Метатели копья (40) Наездники на волках (30) Наездники на медведях (30) Огненные демоны (30) Танцующие с клинками (25) Черти (40)
ГО=3 | ГО=4 | ГО=5
Адские псы (80) Берсерки (40) Воины-наемники (15) Воры-убийцы (30) Дриады (25) Друиды (12) Костоломы (45) Мастера копья (80) Минотавры (40) Огры (8) Орки (20) Скелеты-лучники (80) Степные волки (20) Стрелки-наемники (20) Суккубы (20) Сумеречные драконы (2) Танцующие со смертью (50) Фурии (40) Хозяева медведей (50) Чумные зомби (100) Эльфийские лучники (16) | Арбалетчики (50) Архиличи (7) Архимаги (10) Боевые грифоны (40) Воры-разведчики (40) Гигантские ящеры (80) Джинны (16) Единороги (14) Жрецы рун (30) Зеленые драконы (5) Имперские грифоны (40) Инквизиторы (9) Латники (40) Личи (8) Монахи (12) Мятежники (500) Наездники на ящерах (60) Налётчики на волках (50) Обсидиановые горгульи (50) Огры-маги (60) Призраки (35) Роки (8) Стальные големы (45) Старейшины рун (30) Церберы (80) | Адские жеребцы (40) Бегемоты (8) Водные элементали (10) Воздушные элементали (10) Воры-колдуны (50) Гидры (50) Громовержцы (35) Демонессы (70) Джинны-султаны (20) Земные элементали (10) Костяные драконы (12) Кошмары (35) Кровавые ящеры (100) Мастера лука (50) Минотавры-стражи (50) Огненные элементали (10) Орки-вожди (50) Пещерные гидры (30) Пещерные демоны (10) Принцессы ракшас (20) Птицы грома (15) Таны (40) Темные всадники (80) Умертвия (25) Циклопы (20) Энты (30)
ГО=6 | Боевые единороги (30) Верховные друиды (80) Высшие вампиры (80) Дьяволы (12) Изумрудные драконы (6) Колоссы (6) Огненные драконы (15) Раджи ракшас (20) Рыцари (30) Сумеречные ведьмы (25) Чародеи-наемники (60) | ГО=7
 |  | Магма драконы (16) Титаны (8) Черные драконы (7)


Гильдия рабочих

Работая на объектах промышленности, ваш персонаж получает очки специального навыка, которые считаются в гильдии рабочих. Таким образом, эффективность любой производственной недвижимости напрямую зависит от профессионализма рабочих, а величина их зарплаты умножается на специальный коэффициент. Навык работника отображается на главной странице персонажа, а таблица навыков гильдии рабочих в соответствующем разделе Справки.

Кроме увеличения зарплаты, гильдия рабочих усиливает защиту вашего персонажа. Так, каждый второй уровень в гильдии увеличивает защиту на 1 пункт.


Гильдия картежников

Гильдия объединяет в себе всех почитателей карточной игры Две башни. Принять участие в игре может любой желающий, посетив таверну своего сектора. Одержав победу, персонаж получает одно очко опыта, за проигрыш опыт не дается. Получив первый уровень в гильдии, игрокам предоставляется возможность совершать денежные ставки (также для совершения ставок необходимо иметь 3-й боевой уровень). Количество опыта, необходимое для перехода на следующий уровень, а также максимальный размер ставки для текущего уровня можно узнать из таблицы опыта.

В гильдии картежников существуют жесткие правила:

  1. 5% от суммы выигрыша забирает себе хозяин таверны;
  2. Игрок с меньшим статусом не сможет играть в игру, где ставка выше его максимальной;
  3. В каждом секторе своя таверна со своими условиями победы;
  4. Находиться в одном секторе с соперником не обязательно.

Оскорбления за карточным столом запрещены, за соблюдением порядка в тавернах наблюдают смотрители Империи и штрафуют особо буйных посетителей.


Гильдия воров

Секретное общество, основной целью которого являются нападения на торговые караваны. Вступить в гильдию можно лишь при наличии специального приглашения другого вора или оплатив взнос в гильдии воров:

Стать вором могут только персонажи от 6 боевого уровня. Свиток исчезает из инвентаря после применения, однако при получении 2-го и 4-го уровня гильдии вору выдаются новыe.

Очки умения в гильдии начисляются за удачные нападения. Кроме того, нападения на караваны и простых путешественников приносят вору золото. Размер добычи пропорционален умению вора.

Наряду с нападениями на караваны, возможна встреча и с игроками, чей боевой уровень совпадает с уровнем вора (исключением являются 14 уровни, которые могут нападать также на игроков 13-го уровня).

Засады устраиваются на тропах между смежными секторами в обе стороны. Нападение произойдет только в том случае, если кто-либо пройдет по этому направлению. Однако у путника всегда есть шанс пройти незамеченным мимо зазевавшегося грабителя. Если в данном направлении выходят одновременно два путника и оба попадают в засаду, то все трое будут сражаться в рамках одного поединка.

  1. Для успешной атаки готовность армии вора должна быть 100%, армии атакуемого - не менее 40%.
  2. Жертва вора, потерпевшая поражение, не может быть атакована повторно в течение трех часов после битвы (на помощников это правило не распространяется).
  3. Вор, проигравший нападение, сможет устроить новую засаду спустя лишь час.
  4. Во время поединка, восстановление здоровья и маны у жертвы не останавливается, резерв скелетов у некромантов не уменьшается, а после не сбрасывается.

Каждый новый уровень в гильдии воров приносит ее члену улучшение боевых характеристик персонажа, а также один артефакт из комплекта вора.

C третьего уровня гильдии персонажу открывается доступ к форуму гильдии воров, это называется доверием главы воров.


Гильдия наемников

Представительства этой гильдии можно найти в двух секторах Империи - Peaceful Camp и East River. В поисках заработка сюда часто заглядывают горячие головы со всей округи, а также любители приключений и профессиональные наемники. Их основное занятие - выполнение разнообразных заданий. Задание может быть дано любому желающему, но шансы на успех для персонажей младше 5-го боевого уровня невелики. Все поручения строго ограничены по времени. Каждый наемник считает своим долгом вернуться в гильдию и доложить о результатах. Только после этого задание считается выполненным или проваленным. За успешное выполнение поручения гильдия выдает награду золотом и редкими элементами. Шанс выпадения элемента составляет 20%, начиная с 4-го уровня гильдии, предоставляется 2 шанса на получение элемента. Герои, выполнившие большое количество заданий, получают от гильдии дополнительные бонусы. Чем выше уровень гильдии, тем более разнообразные элементы могут выпадать:

0 уровень |  | 1 уровень |  |  |  | 2 уровень |  | 3 уровень
Ядовитый гриб | Осколок метеорита | Абразив | Огненный кристалл | Цветок ведьм | Цветок ветров | Змеиный яд | Ледяной кристалл | Клык тигра | Лунный камень

Каждый герой, выполняющий задания гильдии, имеет репутацию. Начальное ее значение равно 0, максимальное - 10. За каждое успешно выполненное задание начисляется 0.5 балла, за каждое проваленное снимается 1 балл, за отказ от выполнения задания снимается 0.5 балла. Высокая репутация позволяет чаще выполнять задания гильдии - за каждые 0.5 балла время между заданиями снижается на 1 минуту, таким образом, если при репутации 0 задания выдаются с интервалом в 40 минут, то при репутации 10 интервал станет равным 20 минутам. При этом интервал между заданиями при отказе от выполнения задания не зависит от репутации и всегда равен 20 минутам.

Количество опыта, необходимое для перехода на следующий уровень, можно узнать из таблицы опыта.


Гильдия кузнецов

Для вступления в эту гильдию вам необходимо получить 6 уровень и построить в своем замке кузницу. Войдя в нее и перейдя в раздел "ремонт", вам откроется возможность ремонтировать сломанные артефакты.

Отремонтирован может быть любой артефакт с прочностью 0/X. Эффективность ремонта зависит от уровня гильдии и варьируется от 10% до 90%. Например, эффективность начинающего кузнеца составляет 10% - это означает, что артефакт с прочностью 0/30, после ремонта будет иметь прочность 3/29, а после ремонта мастером с эффективностью 60% - 18/29.

Стоимость ремонта составляет 40% от оценочной стоимости (по ценам гос. магазина), в то время, как комиссия продажи предмета всего 35%. Гильдия предупреждает, ремонт – это искусство, почти всегда он невыгоден, исключение составляет починка улучшенных или редких артефактов.

  1. Время и стоимость ремонта не меняются с ростом уровня в гильдии кузнецов. Увеличивается лишь эффективность работы, а именно - остаточная прочность артефакта.
  2. Время ремонта и получаемый за него опыт зависят только от оценочной стоимости предмета и прямо пропорциональны ей. Таким образом, чем дороже предмет - тем дольше он будет ремонтироваться и тем больше за это дается очков гильдии.
  3. Нельзя ремонтировать несколько предметов одновременно. Более того, заниматься в кузнице можно только чем-то одним (кузница имеет несколько разделов).

Количество опыта, которое кузнец получит за ремонт предмета, вычисляется по формуле: Стоимость_ремонта / 4000, а время, необходимое для ремонта, равно количеству получаемого опыта в часах.

Количество опыта, необходимое для улучшения навыков кузнеца, можно узнать из таблицы опыта.


Гильдия оружейников

Основанная учениками великого мастера, гильдия позволяет персонажам создавать свои, уникальные элементы амуниции. Модернизация производится на основе практически любого известного артефакта, который после обработки приобретает новые магические свойства. В процессе создания используются редкие элементы, добытые при помощи гильдии наемников или купленные на рынке.

Модернизировать артефакты можно в кузнице, раздел «улучшения». В гильдии три подразделения, каждый член гильдии может быть мастером оружия, мастером доспехов или ювелиром. Мощность устанавливаемого улучшения зависит от уровня соответствующего подразделения. Любое улучшение требует время и элементы. Опыт, получаемый от установки улучшения, равен количеству затраченных элементов, эти очки идут как в подразделение, так и в общий опыт гильдии. Каждый ученик сам решает, быть ему искусным мастером в одной области, либо уметь все, но понемногу.

Мастер оружия | Мастер доспехов | Ювелир
Мастер оружия | Мастер оружия | Мастер оружия
Игнорирование защиты цели;
дополнительный урон магией земли;
дополнительный урон магией воздуха;
дополнительный урон магией воды;
дополнительный урон магией огня. 		Уменьшение атаки нападающего отряда;
защита от магии земли;
защита от магии воздуха;
защита от магии воды;
защита от магии огня. 		Увеличение эффективности заклинаний природы;
увеличение урона магией земли;
увеличение урона магией воздуха;
увеличение урона магией воды;
увеличение урона магией огня.

На любой артефакт может быть установлено до 4-х различных типов улучшений. Количество зависит от общего уровня оружейника. В рекламных целях своих услуг, вместе с улучшением мастер может поставить свое клеймо (за отдельную плату в размере [image] 5000).

После модификации к названию артефакта добавляется специальная маркировка, а на его изображении в правом нижнем углу появляется небольшой значок:

Модификатор |  | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10
A | Воздух (air) | A1 | A2 | A3 | A4 | A5 | A6 | A7 | A8 | A9 | A10
D | Уменьшение атаки (defence) | D1 | D2 | D3 | D4 | D5 | D6 | D7 | D8 | D9 | D10
E | Земля (earth) | E1 | E2 | E3 | E4 | E5 | E6 | E7 | E8 | E9 | E10
F | Огонь (fire) | F1 | F2 | F3 | F4 | F5 | F6 | F7 | F8 | F9 | F10
I | Игнорирование защиты (ignore) | I1 | I2 | I3 | I4 | I5 | I6 | I7 | I8 | I9 | I0
N | Природа (nature) | N1 | N2 | N3 | N4 | N5 | N6 | N7 | N8 | N9 | N10
W | Вода (water) | W1 | W2 | W3 | W4 | W5 | W6 | W7 | W8 | W9 | W10

Для вступления в гильдию необходимо построить в замке кузницу. Это здание доступно игрокам с 6-го уровня.

Количество опыта, необходимое для улучшения навыков оружейника, можно узнать из таблицы опыта.

Некоторые разъяснения и комментарии по гильдии:

  1. На один артефакт может быть установлено до 4-х различных модификаторов, одинаковые модификаторы на один и тот же артефакт устанавливаться не могут. Т.е. нельзя установить на 1 артефакт 2 модификатора игнорирования защиты по 10%.
  2. Если на 2 различных артефакта установить один и тот же модификатор, то результативный эффект будет вычисляться не простым сложением, а с помощью формулы: N = 1-(1-N1)*(1-N2), где N1, N2 - эффекты модификаторов на первом и втором артефакте соответственно. Например, при установке двух модификаторов по 5%, эффект будет равен 1-(1-0.05)*(1-0.05)=9.75%, а не 10%.
  3. Все модификаторы на оружие влияют именно на физический урон, наносимый существами. Обсчитывается он следующим образом:
    Результативный урон: [результативный физ.урон] + [результативный физ.урон]*([доп.урон магией огня] + [доп.урон магией воды] + [доп.урон магией земли] + [доп.урон магией воздуха]).
    Если существо имеет иммунитет или сопротивление к стихии, которой наносится урон, то соответственно, урона магией не будет. Сопротивление варваров к магии учитывается при обсчете дополнительного урона магией. Пример, стандартный урон по стеку без модификатора 100 ед., то с модификатором 4% дополнительного урона огнём он будет 104, если урон будет наноситься по железным големам, то он составит 102 ед., т.к. голем имеет 50% сопротивления магии.
  4. Модификаторы на броню могут влиять на понижение атаки противника при расчёте физического урона и на понижение урона от магических заклинаний и магического урона в физическом ударе.
  5. Модификаторы на кольца, амулеты и плащи влияют только на эффективность соответствующей стихии или школы магии у героя и существ. Модификаторы, увеличивающие эффективность магии природы влияют на урон магией природы (магический кулак и осиный рой) и на эффективность поднятия мёртвых. Модификатор, увеличивающий эффективность магии земли влияет не только на каменные шипы, но и на эффективность отравления, т.к. оно является магией земли.
  6. Модификаторы сопротивления магии не отнимают эффективность модификаторов атакующих магией, конечный результат перемножается. Например, атакующий имеет модификатор +15% урона огнём, защищающийся +10% сопротивления огню, конечный результат будет +15%*(0.9)=+13.5% доп. урона огнём.
  7. В итоге:
    - любые модификаторы на оружие полезны для любой фракции, но в основном для атакующих;
    - модификаторы на защиту от магии полезны при защите от магического урона;
    - модификаторы на кольца, амулеты и плащи полезны только для магических фракций.


Персонаж

Персонаж является вашим главным действующим героем в игре. Именно им вы совершаете торговые операции и выполняете квесты, от его характеристик зависит количественный и качественный состав ваших армий.

Информацию о персонаже можно узнать, нажав на одноименную кнопку в верхнем меню экрана. На этой странице вы можете посмотреть разделы: Данные о персонаже, Место работы, Друзья в игре. Воспользоваться разделом Сервисы, а также просмотреть последние Новости.

Данные о персонаже

Здесь находятся данные о вашем персонаже (имя, боевой уровень, готовность армии к бою, количество маны, умения фракций, навыки в гильдиях). Также здесь отображаются параметры вашего персонажа, надетые на нем артефакты и состав боевого отряда.

Место работы

Отображает информацию о занятости вашего персонажа. Время устройства, последнее место работы, владельца предприятия и т.п.

Друзья в игре

Здесь находится список ваших друзей. Добавив персонажа в этот список, вы всегда будете знать - в игре он или нет.

Сервисы

  • Инвентарь
    Показывает всё, что находится в вашем инвентаре. Здесь же можно переодеть персонажа и посмотреть данные о переносимых артефактах.
  • Магазин артефактов
    Государственный магазин артефактных предметов. В нём вы можете приобрести обмундирование для вашего героя, а в случае отсутствия предмета в продаже – получить информацию, где ещё его можно приобрести.
  • Рынок
    Частные торговые ряды, где вы можете купить или продать любой предмет из вашего инвентаря, а также ресурсы, элементы, скелеты, дома. Более подробная информация о рынке приведена здесь.
  • Набор армии
    По этой ссылке вы всегда можете настроить численность своего боевого отряда. Подробнее о наборе армии рассказано здесь.
  • Замок
    Отображает замок вашего героя и возведенные им постройки. Не забывайте заглядывать сюда при получении нового боевого уровня - с ростом персонажа вам будут доступны новые здания.
  • Навыки
    Позволяет выбирать и менять вторичные навыки и способности героя.
  • Личная почта
    Средство связи с другим персонажем. При помощи личной почты вы можете отправить сообщение любому игроку. Доступна для персонажей с 3 боевого уровня. Описание личной почты приведено в этом разделе справки.
  • Передача ресурсов
    Сервис, предназначенный для передачи другому персонажу какого-либо ресурса или денег. Доступен для персонажей с 3 боевого уровня. Кроме того, все передачи должны быть в рамках правил игры.
  • Протокол передач, Протокол боев, Протокол игр
    Здесь вы сможете просмотреть список действий вашего персонажа, например: передачи, дату смены фракции, наказания и т.д. Ниже протокола передач находится ссылки на список всех ваших боев и карточных партий. Более подробно об этих сервисах можно прочесть здесь.
  • Журнал квестов
    Позволяет посмотреть перечень выполненных квестовых заданий и степень их прохождения, а также переиграть их.
  • Список недвижимости
    Отображает всё недвижимое имущество вашего персонажа.
  • Последний бой
    Ссылка на последний бой вашего персонажа.
  • Найти игрока
    При помощи этого сервиса вы можете отыскать какого-либо игрока. Для этого необходимо ввести его имя и нажать кнопку поиска.
  • Ваши друзья
    Список ваших друзей, который можно редактировать.
  • Персональные настройки
    Здесь вы можете изменить личную информацию персонажа, настроить отображение боев, задать 10 наиболее часто используемых ссылок. Последние отображаются сверху игрового экрана и служат для ускорения и упрощения навигации.
  • Партнерская программа
    Краткое описание того, как вы можете заработать золото, приглашая других игроков по своей ссылке для приглашения. Также здесь можно узнать, кто зарегистрировался по вашей ссылке и как много денег вы получили благодаря этому.
  • Помощь проекту
    Сервис для покупки бриллиантов и обмена их на золото.
  • Об игре
    Подробное описание игры и её правил.

    • Новости

    Список из названий последних пяти официальных новостей игры с датой их выхода. Нажав на заголовок новости, вы сможете увидеть её полный текст.


Параметры и умения

Параметры и умения

Главная характеристика персонажа - боевой уровень. Изначально он равен единице и увеличивается при наборе определенного количества боевого опыта, который можно получить выигрывая в боях. Уровень опыта, необходимый для перехода на следующий уровень, можно узнать из таблицы опыта.

Боевой уровень влияет на*:

  • максимально возможное количество существ в армии, т.о. чем выше боевой уровень персонажа – тем больше существ можно взять с собой в бой;
  • уровень боевых существ, т.е. с ростом боевого уровня персонажа, вашу армию будут пополнять более мощные существа;
  • способность надевать новые артефакты;
  • способность читать новые магические заклинания;
  • основные параметры персонажа (см. ниже);
  • максимальное число очков навыков и способностей;
  • максимальную ставку в рулетке (не более 1000 золота на уровень);
  • персонажи до 3-го уровня не могут участвовать в торговых операциях, пользоваться личной почтой, а так же писать в разделы форума отличные от «Вопросы и помощь в игре»;
  • некоторые игровые возможности – например, лишь с 3-го боевого уровня персонажу становится доступным ЗАГС и рынок. Большинство глобальных схваток (войны за новые территории, отражение атак на столицу Империи и т.п.) также доступны лишь для старших игроков.

*Данный перечень не является полным и в процессе развития игры постоянно расширяется.

Помимо боевого уровня, все персонажи в игре обладают четырьмя основными параметрами: нападение, защита, сила магии, знания и тремя дополнительными: удача, боевой дух, инициатива. Эти параметры у каждой фракции изначально различны и имеют следующий вид:

Рыцари: защита +1.
Некроманты: знания +1.
Маги: знания +1.
Эльфы: инициатива +3%.
Варвары: нападение +1.
Темные эльфы: знания +1.
Демоны: нападение +1.

При получении нового боевого уровня, вы сможете увеличить на единицу один из основных параметров.

Параметры и их значение:

Нападение Нападение

Влияет на урон ваших отрядов и героя.

Защита Защита

Определяет устойчивость ваших отрядов в бою от физических атак противника. Не распространяется на действие магического урона.

Сила магии Сила магии

Параметр, влияющий на эффективность применяемых заклинаний. Т.о. чем выше сила магии у персонажа, тем выше будет магический урон, время действия заклинания, количество воскрешаемых существ и т.п.

Знания Знания

Параметр, определяющий максимальное количество маны у персонажа. Единица знаний увеличивает ману на 10.

Удача Удача

Чем больше этот параметр, тем выше вероятность нанесения противнику двойного урона в бою. Удача может быть и отрицательной - в этом случае урон может быть вдвое снижен. Удача может сработать у любого существа.

Боевой дух Боевой дух

Определяет шанс отряда получать ходы чаще, чем должно быть при текущей инициативе, или наоборот, пропускать ходы. Влияет только на живых существ.

Инициатива Инициатива

Параметр, влияющий на первоочередность ходов ваших боевых отрядов в бою.

И, наконец, у персонажа есть умения фракций, которые изначально также равны нулю и улучшаются в процессе роста персонажа. Аналогично параметрам персонажа, умения фракций размещены на стартовой странице и отображают навыки вашего героя в каждой фракции. Умения фракций начисляются в боях даже в случае поражения.

Умения фракций влияют на*:

  • боевые характеристики ваших отрядов, см. таблицу опыта;
  • урон, наносимый вам в бою представителями этой же фракции - каждый уровень умений снижает урон от этой же фракции на 3%;
  • уникальные умения фракций.

*Данный перечень не является полным и в процессе развития игры постоянно расширяется.


Навыки и способности

Любой игрок, достигший 5-го уровня, теперь волен выбирать навыки и способности своего героя, совершенствуя его в боевых и магических направлениях. Сделать выбор вы можете в разделе «Навыки» на странице персонажа. Выбранные способности нужно подтвердить кнопкой «Применить».

Общие понятия

Колесо способностей – это наглядное представление всех доступных навыков, способностей и их зависимостей. Счет кругов ведется, начиная с внешней стороны.

Навыки - это умения, расположенные на первом круге колеса способностей.

Способности - это умения, расположенные на втором, третьем и четвертом кругах колеса способностей.

Уникальная способность фракции расположена в центре колеса способностей.

Сектор - область навыков и способностей, объединенная по общему признаку и выделенная отдельным цветом на колесе.

Всего секторов - 10. Это - защита, лидерство, магия природы, магия света, магия тьмы, магия хаоса, нападение, образование, удача, чародейство. С полным списком навыков и способностей по секторам можно ознакомиться здесь.

Каждый навык или способность имеют свою стоимость, выраженную в очках. Количество очков зависит от уровня героя и вычисляется по формуле 5 * (уровень-3). Для изучения навыков или способностей нужно иметь необходимое число свободных очков.

Число выбранных способностей в каждом из секторов не может превышать числа взятых навыков из этого же сектора. Максимальное количество выбранных способностей в одном секторе равно трем. Если к какой-либо способности идет стрелка от другой способности, это значит, что данная способность требует её изучения прежде, чем она станет доступной. Если число стрелок, идущих к способности, больше единицы, то для изучения способности необходимо изучить все требуемые способности.


Артефакты

Все игровые предметы разделяются по слотам: Голова, Шея, Спина, Тело, Руки, Ноги, Пальцы. Оружие необходимо вашему персонажу для участия в боях, броня и одежда добавляют персонажу защиту в боях, аксессуары улучшают некоторые параметры персонажа.

При покупке артефактов, они попадают в «Ваше вооружение». Для того, чтобы их использовать, вещи нужно поместить в отведенные для них слоты.

Все игровые предметы имеют определенный запас прочности. Соответственно, в конце боя у каждого персонажа, независимо от того, победил он или проиграл, прочность всех надетых артефактов уменьшается на единицу.

Все артефакты могут быть проданы государству с комиссией в зависимости от прочности: за 65% от первоначальной стоимости при полностью сломанном предмете до 85% за предмет с полной прочностью. За первоначальную стоимость артефакта берется его цена в магазине артефактов.

Следовательно, цена сдачи арта с начальной стоимостью S и текущей прочностью a/xmax равна: S * (0.85 - 0.2*(xmax-a)/xmax).

Артефакты с прочностью 0/x не могут быть надеты. Ремонт артефактов возможен в кузнице благодаря гильдии кузнецов. Цена продажи артефакта после его ремонта падает по формуле: 65% * [прочность] / [оригинальная прочность], но не менее 25%, где прочность = x в a/x.

Начиная с пятого уровня для участия в сражениях любого типа герой обязан быть экипирован оружием для боя. Оружием считается любой артефакт в правой руке. Более того, сумма очков амуниции надетых артефактов не должна быть меньше определенного значения для боевого уровня героя. С количеством очков амуниции артефактов можно ознакомиться в магазине артефактов или на странице информации о предмете.

Необходимая сумма очков амуниции по уровням и оптимальный по цене одного боя набор артефактов:

Уровни | min OA
5 | 5
6 | 6
7-8 | 8
9-14 | 9


Недвижимость

В игре Heroes of War and Money, наряду с боевой составляющей, существует разветвленная экономическая модель. Администрация уделяет ей большое внимание. Добыча и обработка ресурсов, производство товара и его реализация вносят разнообразие в игровой мир, позволяют игроку влиять на него. Экономика и бои в нашей игре-два взаимосвязанных и дополняющих друг друга элемента. Сырье необходимо для построек в замке и покупки артефактов, применяется для найма высокоуровневых существ и в производстве товаров.

В настоящий момент карта игры представляет из себя квадрат, поделенный на несколько равных секторов. На начальном этапе пользователю доступна лишь крошечная часть мира Heroes W&M. Кроме того, многие постройки еще не исследованы и не открыты, некоторые доступны лишь для опытных игроков, имеющих высокий уровень. Забегая вперед, следует отметить, что отличительной особенностью игры является отсутствие каких-либо конечных рамок в развитии персонажа. Умелые торговцы могут превратиться в крупных магнатов с производственными сетями, устранять конкурентов не только в увлекательных клановых боях, но и экономическими санкциями и монополиями.

Ниже проведено краткое описание основных типов построек. Отметим, что руководство предназначено лишь для общего ознакомления. Все тонкости и хитрости недвижимости, игроку предложено изучить самостоятельно в процессе развития своего персонажа.

Cтатистика

Для получения достоверной информации о текущем состоянии рынка, все данные о производимой и потребляемой продукции в игре сведены в специальную таблицу.

С помощью нее вы можете не только с максимальной выгодой для себя купить или продать ресурс, но и неплохо заработать на разнице цен. Для удобства, статистика товарооборота четко структурирована по основным показателям (название ресурса, его предложение и спрос). Выбрав интересующий вид товара, можно узнать какие объекты его производят/закупают, где и почём.

Умение пользоваться игровой статистикой - залог процветания любого торговца!

Производственная недвижимость

Сегодня наиболее часто встречаемой недвижимостью является промышленные объекты. С развитием игрового мира могут появляться новые постройки, нейтральные (рынки, порты и т.п.) или необходимые для развития персонажа (магические обелиски, школы магии и т.п). Вся производственная недвижимость состоит из цепочки по добыче сырья, обработки его в специальных мастерских и последующем производством из него товаров потребления.

Добыча

Вся продукция в игре так или иначе состоит из семи основных элементов: Древесина, Руда, Сера, Кристаллы, Самоцветы, Ртуть, Кожа. Производится соответственно на объектах: Лесопилка, Рудник, Залежи серы, Пещера кристаллов, Шахта самоцветов, Лаборатория, Ферма. Разная себестоимость производства и спрос обеспечивают различные цены на это сырье и его производство. Количество ресурсов с деньгами персонажа отображается в верхней части игрового экрана.

Обработка

Из первичного сырья производится Сталь(Сталелитейный цех), Никель(Никелевый цех), Волшебный порошок (Фабрика магии). Производство этой продукции занимает больше времени, по понятным причинам она дороже обычного сырья и как следствие зарплаты на таких объектах обычно выше. Опытный работник знает, что если принести на такие объекты сырье, то на них можно будет устроиться работать и получить большую зарплату.

Производство

По задумке администрации, большая часть артефактов из магазина производиться на таких объектах. Цена на них формируется исключительно спросом и при частном производстве собственник сам выбирает желаемое производство. Сырье и время, необходимое для создания этих артефактов, указано в самом обьекте.

Чаще всего, заводы по производству потребляют как первичное сырье, так и обработанное-дерево или руду для поддержания огня в печах. Сталь, никель и волшебный порошок - как основной материал. Закупочные цены на обьектах этого типа максимальны, заработная плата тоже.

Постройки в замках

Каждая фракция имеет свои уникальные постройки. Одни позволяют тренировать различных существ для армий, другие увеличивают боевой дух, третьи предназначены для изучения магических заклинаний. Более подробное описание можно увидеть в вашем замке.

Имейте также в виду, что с ростом боевого уровня персонажу становятся доступными новые постройки, а, следовательно, новые существа и игровые возможности.


Частные дома

Частный дом характеризуется такими параметрами, как скоростью восстановления армии и маны хозяину, жильцам и вместимостью артефактов владельца. Жилище может быть улучшено путем добавления ряда пристроек. Действие нескольких домов или комнат не аддитивно, увеличивать восстановление армии и маны будет максимально эффективный дом или занятая комната. Эффект восстановления действует только в том случае, если герой находится в том же секторе, что и дом. Манипуляции с артефактами также возможны только в том же секторе. Каждый дом имеет ранг, зависящий от пристроек дома, максимальный ранг составляет пять звезд. Иметь пятизвездочный дом, безусловно, престижно, но потребует больших вложений.

Пристройки восстановления
Без улучшений | Золото 0 | Эффективность восстановления здоровья и маны владельцу 10%, гостям 10%.
Опочивальня | Золото 20.000 | Эффективность восстановления владельцу 15%, гостям 10%. Позволяет подселить супруга.
Чайная комната | Золото 30.000 | Эффективность восстановления владельцу 20%, гостям 12%.
Харчевня | Золото 50.000 | Эффективность восстановления владельцу 25%, гостям 15%.
Столовая | Золото 100.000 | Эффективность восстановления владельцу 30%, гостям 20%.
Трактир | Золото 200.000 | Эффективность восстановления владельцу 35%, гостям 25%.
Винный погреб | Золото 350.000 | Эффективность восстановления владельцу 40%, гостям 33%.
Пристройки вместимости
Без улучшений | Золото 0 | Общая вместимость дома – 10 предметов.
Каморка | Золото 10.000 | Общая вместимость дома – 15 предметов.
Подвал | Золото 20.000 | Общая вместимость дома – 20 предметов.
Хранилище | Золото 70.000 | Общая вместимость дома – 30 предметов.
Комнаты для гостей
Без улучшений | Золото 0 | Комнаты для гостей отсутствуют.
Первая комната | Золото 50.000 | Владелец дома может поселить в комнату или сдать в аренду на срок до семи дней другим героям для увеличения скорости восстановления их армий и маны.
Вторая комната | Золото 75.000
Третья комната | Золото 100.000
Четвертая комната | Золото 125.000
Пятая комната | Золото 150.000
Приемная | Золото 50.000 | Позволяет опционально автоматизировать процесс аренды комнат за золото. Стоимость при этом будет ограничена от 100 до 500 золота в день.
Трофейный зал
Трофейный зал | Золото 150.000 | Позволяет выставить на всеобщее обозрение выбранные предметы из дома.


Рынок

Рынок - место торговли, где можно максимально выгодно купить или продать практически любую вещь. Ссылка на рынок доступна со страницы персонажа, под ссылкой «магазин артефактов».

На данный момент все торги на рынке можно разделить на три типа:

Прямые обычные торги – торги, в котором продавец выставляет лот, чтобы продать товар. В борьбе за лот побеждает тот Покупатель товара, чья ставка будет максимальной на момент окончания торгов. Покупатель может участвовать в торгах, пошагово делая ставки, или, выставив максимальную цену. В последнем случае, программа вместо Покупателя делает пошаговые ставки, но не выше суммы указанной покупателем.

Прямые блиц торги – торги, в которых продавец выставляет лот, чтобы продать товар. В борьбе за лот побеждает тот покупатель товара, чья ставка будет максимальной на момент окончания торгов, либо покупатель, согласившийся с блиц ценой . В последнем случае аукцион завершается досрочно. Покупатель может участвовать в торгах, пошагово делая ставки, или, выставив максимальную цену. В последнем случае программа вместо покупателя делает пошаговые ставки, но не выше суммы указанной покупателем.

Прямые фиксированные торги – продавец назначает цену, по которой торговля не подразумевается. Если покупатель соглашается с ценой назначенной продавцом лота, товар считается немедленно проданным.

Выставляемый товар, а также действующие ставки изымаются у продавца/покупателя и находятся на рынке. Перебитые ставки мгновенно возвращаются участнику в полном размере. Покупателем может быть любой житель Империи от 3-го уровня.

Продавцом может быть герой, в чьем замке для текущей фракции построено здание – рынок. Максимальное число действующих лотов от одного героя не может превышать 3-х.

Длительность торгов выбирается продавцом и может быть от 30-ти минут до 3-х суток. На торги могут выставляться как первичные ресурсы, так и артефакты. В одном лоте можно выставлять несколько идентичных товаров. Продажа товаров такого лота может быть по одному (только в фиксированных торгах) или целиком.

  • Созданный лот не может быть отменен.
  • Продавец не может участвовать в прямых торгах своего товара.
  • Минимальный шаг в торгах 1% от текущей цены, но не меньше 3-х единиц золота.
  • В случае успешного проведения торгов, с продавца взимается комиссия 1% с выручки.

Большая просьба ко всем продавцам на рынке очень внимательно относиться к выставляемым лотам. Особенно при выставлении больше, чем одной единицы товара в лоте.

Обращаем Ваше внимание, что блиц цена - это максимальная цена в торгах, а никак не минимальная. Если Вы не желаете продавать товар меньше какой-то суммы, указывайте ее в начальной цене. Если Вы не желаете выставлять товар на блиц торги, просто оставьте поле «блиц цена» пустым.

Идеи по улучшению, пожалуйста, высказывайте в соответствующей ветке форума.

Все найденные ошибки в разделе форума должны быть немедленно доведены до администрации, через личную почту всем героям клана Администрация. Игроки, уличенные в использовании ошибок рынка с целью обогащения, будут заблокированы.


Статистика и протоколы

Протокол передачи денег и предметов

В протоколе передачи денег и предметов, ведется запись денежных и вещевых переводов игроку и от игрока. Записывается дата и время перевода, кому или от кого был сделан перевод.

Протокол боев

В протоколе боев, ведется запись всех боев в которых принимал участие игрок. Записывается дата и время боя, и ники игроков участвовавших в бою. При этом выигравшая сторона выделена толщиной шрифта. Сторона, заявившая бой всегда расположена слева, а сторона поддержавшая бой, справа. Нажав на ссылку интересующего вас боя, вы можете посмотреть лог боя.

Протокол игр

Аналогично протоколу боев, каждый персонаж имеет статистику партий в карточной игре Две башни. Запись имеет формат:

[Время партии]: [Создатель партии] vs [соперник] [ставка]

Победитель выделяется жирным шрифтом. Время партии является гиперссылкой, нажав на которую, вы можете посмотреть лог игры.

Общая статистика игр (соотношение побед и поражений к количеству игр, сумма выигранных и проигранных денег) отображается на странице информации о персонаже.

Недвижимость игрока

Так в отдельной странице можно посмотреть всю недвижимость игрока. В таблице представлен список объектов, которыми владеет персонаж, их тип, район в котором они расположены, текущий счет и название.

Ресурсы

Так же в информации персонажа можно посмотреть список находящихся у него ресурсов.

Отдельная статистика ведется по выигрышам и проигрышам в казино, проведенным боям, навыкам в гильдиях и умениям фракций.


Карта мира

Карта мира разделена на 18 секторов. Периодически карта расширяется, завоевываются и исследуются новые сектора.

Перемещение осуществляется с помощью стрелок, расположенных в правом нижнем углу окна. Время перемещения между секторами по горизонтали и вертикали составляет по 120 секунд, по диагонали - 169 секунд.

Связь между правыми пятью секторами и остальным миром осуществляется только по маршруту Dragon's Caves - Magma Mines.

Обозначения на карте

Индикатор текущего местоположения на карте. Обозначает сектор, в котором находится герой.
Показывает сектор, в котором находится текущее задание гильдии наемников. К нему надо перейти для выполнения задания после его получения в гильдии наемников.
Обозначает сектора с гильдией наемников (всего - 2). Становится активным после выполнения (или провала) задания. К одному из них надо перейти для отчета о задании.

Перемещение по карте без флеша

Если вы по каким-то причинам не можете использовать флеш, то для перемещения по секторам можно использовать следующую ссылку: http://www.heroeswm.ru/move_sector.php?id=<sectorid>, где <sectorid> - номер сектора, куда вы хотите переместиться, согласно этой таблице:

  1. Empire Capital.
  2. East River.
  3. Tiger's Lake.
  4. Rogue's Wood.
  5. Wolf's Dale.
  6. Peaceful Camp.
  7. Lizard's Lowlands.
  8. Green Wood.
  9. Eagle's Nest.
  10. Portal's Ruins.
  11. Dragon's Caves.
  12. Shining Spring.
  13. Sunny City.
  14. Magma Mines.
  15. Bear Mountain.
  16. Fairy Trees.
  17. Port City.
  18. Mythril Coast.

Перемещение по данной ссылке возможно только в соседний сектор. При попытке переместиться в сектор, не являющийся соседним к текущему, ничего не произойдет.

Распределение заработной платы по секторам (добыча/обработка/производство)и представительства гильдий и сервисов

Орлиное гнездо

175 205 208-210

Мирный лагерь

175 205 215

Гильдия наемников

Магический лес

175 205 210

Солнечный город

170 206 210

Сиющий родник

175 206 210

Тигриное озеро

175 205 210

Пригворд (квест)

Лес разбойников

175 205 209-210

Медвежья гора

180 205 210

Мифриловый берег

180 204-205 210

Зеленый лес

175 205 210

Союз Рейнджеров (квест)

Столица Империи

165 195 205

ЗАГС
Регистрация кланов
Гильдия охотников
Орден Героев (квест)
Библиотека (квест)

Восточная река

170 200 190

Гильдия наемников

Магма шахты

180-190 205 210

Портовый город

180 - 220

Равнина ящеров

175 205 210

Гильдия воров

Долина волков

175 205 209-210

Пещеры драконов

Руины портала

175 200 210


Рулетка

Цель игры

Крупье бросает шарик на вращающееся колесо, на которое нанесены 38 номеров (0, 00, 1, 2 ... 36). Цель игры - угадать, на каком из 38 номеров шарик остановится. Выигрыш зависит от того, каким образом были сделаны ставки.

Ставки

Ставки в рулетке делятся на девять типов. Каждая из них покрывает соответствующее количество номеров и имеет собственную шкалу выплат. Рулетка срабатывает раз в 10 минут. Игроки получают премию в зависимости от своих ставок.

Игроки могут посмотреть историю игр за последние 3 часа, чтобы проверить результаты игры.

Минимальная ставка - 100 золота, максимальная сумма ставок - боевой уровень персонажа*1000 золота.

Ставка | Описание | Выплата
Ставка на номер (Straight) | Вы можете ставить на конкретный номер от 1 до 36, а также на оба Зеро (0, 00). Фишка при этом кладется прямо на выбранный номер. | 35 к 1
Ставка на два номера (Split) | Вы можете ставить на два соседних номера на игровом поле. Для этого Вам нужно положить фишку на линию, разделяющую эти два номера. Обратите внимание также, что фишку можно положить и на линию, разделяющую Зеро (0, 00). | 17 к 1
Ставка на три номера (Street) | Эта ставка покрывает три номера. Положите фишку на внешнюю границу цифрового поля напротив столбца из трех выбранных номеров. | 11 к 1
Ставка на четыре номера (Corner) | Эта ставка покрывает четыре соседних номера. Поместите фишку на перекрестье, где соединяются все четыре номера. | 8 к 1
Ставка на пять номеров | Эта ставка покрывает оба Зеро(0, 00) и номера 1, 2, 3. Поместите фишку на верхнее перекрестье номеров 00 и 3. | 6 к 1
Ставка на шесть номеров (Sixline) | Эта ставка покрывает две соседние ставки на Стрит (то есть, шесть различных номеров в двух столбцах по три номера. Например: 4,5,6 + 7,8,9). Чтобы сделать такую ставку, Вам необходимо поместить фишку на пересечение линии, разделяющей строки номеров, и линии, ограничивающей цифровое поле. | 5 к 1
Ставка на колонку (Column) | На правой стороне игрового поля имеются три ячейки, помеченные как "2to1". Помещая вашу фишку в одну из этих ячеек, Вы можете поставить на все 12 чисел, располагающиеся левее ее (исключая Зеро). | 2 к 1
Ставка на дюжину (Dozen) | Вы можете делать ставки на группы из двенадцати чисел. Для этого поместите вашу фишку в одно из полей, помеченных как "1st 12", "2nd 12", или "3rd 12", что означает первая, вторая или третья дюжина соответственно. | 2 к 1
Ставки на Красное/Черное, Чет(EVEN)/Нечет(ODD), Малые (1 to 18) / Большие числа (19 to 36) | Ставки, помещенные на одно из этих полей, покрывают половину игрового поля Рулетки (исключая Зеро). Каждая ставка покрывает 18 чисел. | 1 к 1

Система контроля честности игры

С помощью генератора случайных чисел была создана большая последовательность чисел, которые и являются результатами выпадения шарика в играх. Каждый месяц, игрокам будет предоставлена возможность загрузить зашифрованный архив с числами рулетки на текущий месяц. В начале следующего месяца, пароль к архиву будет сообщен. Данная система гарантирует неизменность и случайность результатов игры. Результаты рулетки 100% случайны и честны, любой желающий может убедиться в этом по прошествию игрового месяца.

Месяц | Ссылка на архив | Пароль на архив
октябрь 2007 | http://www.heroeswm.ru/roulette/roul_october.rar | (:-!@$DU-(d--(jfUIOp[]~~nc$%JUAX<IEP?>CJI||10-hwm-october|+_-:)
ноябрь 2007 | http://www.heroeswm.ru/roulette/roul_november.rar | >:=]!@dfj*/JF--+||11-hwm-november||{Pifa%d~1Z^&*#(-|goMn[=:<
декабрь 2007 | http://www.heroeswm.ru/roulette/roul_december.rar | --lKmKlWrT-%i_=!P_A+T//12-hwm-december\\^^:)t-09df%DT^$D$D--
январь 2008 | http://www.heroeswm.ru/roulette/2008_01_roul.rar | $*(Dj9&(#($lidw#$%dkAC^$SFGHKEH**&&D%#HDoNTSAD*$
февраль 2008 | http://www.heroeswm.ru/roulette/2008_02_roul.rar | !12Edsf(kfjs((kd)#DKJF939-@DK48$kf9s9dk#9i9e3-1!
март 2008 | http://www.heroeswm.ru/roulette/2008_03_roul.rar | &-qwvptej6%dfgok59Ofjs94--sdofsdj9#$#T%sfoskse-&
апрель 2008 | http://www.heroeswm.ru/roulette/2008_04_roul.rar | %-DWE%#dcvo4j,cv67q0sd,8uewjrnjduf84k>sf8$jzdf9%
май 2008 | http://www.heroeswm.ru/roulette/2008_05_roul.rar | <!ZDt93jg8sz0)UF87h4thnPPOUV*S(D)%)Ikdf9ds84p35>
июнь 2008 | http://www.heroeswm.ru/roulette/2008_06_roul.rar | ?_(SDC)SR$Jid8fd)()FJSD84jfs;ll***3wp-0dsd0920=?
июль 2008 | http://www.heroeswm.ru/roulette/2008_07_roul.rar | @ljvd0er999ujtdofpsid0-as840I)C(adujfw94nfsoajf@
август 2008 | http://www.heroeswm.ru/roulette/2008_08_roul.rar | *sdfj094(UASDF(J#W)_SKDA:LKF959)))SDJFJ99jJ(DAF*
сентябрь 2008 | http://www.heroeswm.ru/roulette/2008_09_roul.rar | -DS(&(%*D&V03IUD8d0tdjf9(&DS(Fusmlcvm(*S9sosks-
октябрь 2008 | http://www.heroeswm.ru/roulette/2008_10_roul.rar | $ODUFkfd9ljfdso&;kcs&TsdlfI(3ldh&PJI(d4.vomj9(1$
ноябрь 2008 | http://www.heroeswm.ru/roulette/2008_11_roul.rar | $oikzxjc8*df99(*S*FHosfjNVsds-dNSNCMkvmvbnwi9jw$
декабрь 2008 | http://www.heroeswm.ru/roulette/2008_12_roul.rar | JOLSDF09etjP)Kcd0ewtO)Ucx9se0lHvb04598u3is8d0ddJ
январь 2009 | http://www.heroeswm.ru/roulette/2009_01_roul.rar | (Jd9oJfr8JcldNc7Pn&*Dp4m(Uerl(d7)dkn*9doJs67ADnv<.x-9vuk)
февраль 2009 | http://www.heroeswm.ru/roulette/2009_02_roul.rar | *jdf*&64jLvh9apl,s,kdn77^8dsfj039r0J78R&*y8her9&%%gndnvn*
март 2009 | http://www.heroeswm.ru/roulette/2009_03_roul.rar | -KJdf9s*8ekdnf&9sd-j&sa7f)jdms^gnvp-&fbl89hbdUD8hF-0FEJ9-
апрель 2009 | http://www.heroeswm.ru/roulette/2009_04_roul.rar | -IJf98ru(7))j88)dJB367gbindfi&*YDHFuuh8(t64*998nkdfh8&&2-
май 2009 | http://www.heroeswm.ru/roulette/2009_05_roul.rar | !ldsH8u*HkNBYVC%^398IHNHU87r9H&647(G*&*$y*&(S*&&hfj*.{[0!
июнь 2009 | http://www.heroeswm.ru/roulette/2009_06_roul.rar | !dv9403{J8d9f)hCUHx76t86rbx[MU8dy9YtMD*o*&&DHkM<XnU&ty40!
июль 2009 | http://www.heroeswm.ru/roulette/2009_07_roul.rar | ?Lje9J5sJnv%020JNS79(hsklHS%AT*(Dj83ud*(SydhLCK-()QYhgS7?
август 2009 | http://www.heroeswm.ru/roulette/2009_08_roul.rar | -OLd99Id9993iJC99d9OJF)diJV&6trbIUHVD&*3h&FH*)#N****JS**-
сентябрь 2009 | http://www.heroeswm.ru/roulette/2009_09_roul.rar |


Турниры

Турниры - это система поединков между игроками одного боевого уровня. Принять участие в турнире может любой персонаж, достигший 3-го уровня. Вступительный взнос вносится только один раз – участие в турнире осуществляется в удобное для игрока время, но только до тех пор, пока открыта арена.

Правила турнира

  1. Турнир проводится в течение нескольких дней, время работы турнирной арены: с 8 часов утра до 3 часов ночи. Вся информация о текущих или планируемых турнирах приведена на отдельной вкладке раздела Битвы.
  2. Для участия в турнире игроку необходимо оплатить вступительный взнос. Оплата происходит только один раз в момент вступления в турнирную заявку. Заявки автоматически формируются каждые полчаса в *:00 и *:30 минут, продолжительностью 10 минут.
  3. Подбор противника аналогичного уровня среди других участников производится системой турнира. Если соперника найти не удается, персонаж автоматически исключается из заявки.
  4. За турнирные бои начисляется как боевой опыт, так и умения фракций, увеличенные на коэффициент турнира.
  5. Система турнира не позволит персонажу участника перейти на следующий боевой уровень, даже если для этого набрано необходимое количество боевого опыта. Для повышения уровня необходимо провести любой бой (например, охоту) – опыт будет разморожен и персонаж получит левелап. Будьте осторожны, не участвуйте в других боях, если количество опыта достаточно для нового боевого уровня, а вы хотите закончить турнир на текущем уровне.
  6. Игроки могут участвовать в разных «весовых» категориях в пределах одного турнирного цикла. Для этого персонаж должен завершить участие в турнире на своем боевом уровне, после чего, перейдя на следующий – продолжить.
  7. Победители каждого турнира определяются по накопленным очкам – всего существует три призовых места. Если победителей турнира несколько, то призовой фонд делится поровну между ними.
  8. Дополнительным персонажам разрешено участвовать в турнирах. Однако игрок должен следить, чтобы основной и дополнительные персонажи не пересекались между собой в одном бою. Если это произойдет, игрок может быть дисквалифицирован из турнира без возврата вступительного взноса. Чтобы исключить совместные бои – необходимо принимать участие персонажами в разных заявках (периодах).

У каждого турнира есть свои собственные ограничения на допустимую амуницию, общее количество поединков и поражений. Таким образом, если персонаж не обмундирован соответствующим образом - он не сможет вступить в заявку. Если количество проведенных боев или поражений достигает предела, персонаж прекращает свое участие в турнире.

Все турниры подразделяются на 3 типа:

  1. Без оружия. Запрещены любое оружие и доспехи.
  2. Стандарт. Персонаж не допускается на арену, если у него нет минимального комплекта доспехов, который определяется суммой ОА (очков амуниции). Разрешена только амуниция из государственного магазина артефактов. Артефакты, модифицированные в гильдии оружейников, работают на турнире так же, как обычные.
  3. Без ограничений. Персонажи могут принять участие в турнире независимо от одетых доспехов. Разрешается использование раритетов, модифицированные артефакты работают в полной мере.

Виды турниров

  • Малый турнир
    Турнирные бои проходят по схеме дуэлей 1 на 1. Во время всего турнира два игрока могут встретиться только один раз. Каждая победа в поединке дает персонажу 1 очко. За поражение или ничью очки не начисляются.
  • Тёмный турнир
    Турнирные бои проходят по cхеме «бои втёмную», 4 игрока, каждый сам за себя. Во время всего турнира определенная четверка игроков может встретиться только один раз. Первый выбывший с поля боя получает 0 очков, второй 1 очко, третий 2 очка, а победитель получает 3 очка за бой. В виду необходимости укопмлектовывать бои 4-мя игроками, три игрока могут быть исключены из заявки турнира, игроки вступившие в заявку раньше, имеют больше шансов попасть в бой.
  • Турнир на выживание
    Этот турнир – соревнование особого типа. Игроки сражаются на арене с ордами нейтральных существ, управляемых ИИ, которые непрерывно атакуют игроков. Битва начинается по образцу боя в засаде: герой находится в центре, в квадрате 4х4, а нейтральные существа нападают с четырёх сторон волнами – по одному отряду с каждой стороны. После отражения одной волны подходит следующая, каждый раз мощнее предыдущей. Количество волн не ограничено. Таким образом, в боях этого турнира победить невозможно, а игроки соревнуются в том, как долго они продержатся и сколько урона нанесут.
    У каждого игрока есть семь попыток. Количество и порядок волн одинаковы для всех игроков одного уровня. Поэтому на время проведения данного турнира просмотр турнирных боёв скрыт от посторонних глаз. Каждый игрок награждается в соответствии с максимальным количеством набранных очков на его уровне отдельно по фракциям. Таким образом, любой игрок имеет возможность победить сразу в семи номинациях на своём уровне, если покажет выдающиеся результаты в боях за каждую из фракций.
  • Тронная битва
    В этом турнире игрокам предоставляется возможность опробовать новых существ, ещё не введённых в игру. Бои происходят без применения артефактов, навыков, умений и бонусов гильдий. У всех героев одной фракции во время турнирного боя будет одинаковый заданный набор существ, в зависимости от фракции и независимо от боевого уровня. В турнире могут принять участие игроки от 5-го уровня, при этом заявки едины для всех уровней, а параметры героев совершенно одинаковы.

Награждение

После окончания турнира производится подсчет результатов и награждение победителей.

  1. Малый турнир; Тёмный турнир; Тронная битва
    1) На каждый турнир Империя готовит стартовый призовой фонд.
    2) Призовой фонд может состоять из золота, артефактов, бриллиантов и даже реальных денег.
    3) 50% от вступительных взносов добавляются к призовому фонду турнира, вторая половина формирует поощрительный фонд.
    4) Если победителей турнира несколько, то призовой фонд делится поровну между ними.
    5) Игроки, одержавшие (n-1) и (n-2) побед, делят между собой 60% и 40% поощрительного фонда соответственно, где n – максимальное одержанное количество побед в турнире.
    6) Если приз является денежным (USD), то выплата производится электронными деньгами WebMoney (WMZ) или бриллиантами, по желанию победителей.

  2. Турнир на выживание
    1) На каждый турнир Империя готовит стартовый призовой и поощрительный фонды.
    2) Оба призовых фонда состоят из золота.
    3) 20% от вступительных взносов добавляются к призовому фонду, 80% добавляются к поощрительному.
    4) Призовой фонд турнира на каждом уровне делится на 7 частей, по 7 фракциям. Каждая часть, в свою очередь, делится в соотношении 50%, 30% и 20% - это призы для первой тройки лидеров в своей фракционной категории соответственно.
    5) Поощрительный приз делится поровну между всеми показавшими 10% лучших результатов на данном уровне.
    Пример: В турнире на определённом уровне приняли участие 68 Рыцарей, 32 Некроманта, 43 мага, ... и 60 Демонов. Приз будет поделен между 6ю лучшими Рыцарями, 3мя Некромантами, 4мя Магами, ... и 6ю Демонами.
    6) Если один и тот же игрок набрал достаточно высокие результаты в нескольких категориях, он будет награждён за каждый из них отдельно.


Рыцари

Очень противоречивая и одна из самых короткоживущих фракций, населяющих земли Империи. Обладая относительно слабой магией, рыцари полагаются в бою на физическую силу и тактическое планирование. Они умело используют все виды холодного оружия, а характеристики их существ относительно сбалансированы и полезны как в нападении, так и в защите. Эта универсальность зачастую помогает им выходить победителями из большинства схваток, однако требует стратегического мышления. Если Вы по природе тактик и грубой силе предпочитаете тонкий расчет, становитесь рыцарем.

Именно люди привнесли в мир Heroes of W&M понятие предательства, жадности и мелочности. Однако при всей нелюбви к ним других фракций, факт остается фактом - они сила, с которой обязаны считаться.

Уникальное умение: тренировки

При помощи этого умения, фракция рыцарей существенно увеличивает численность своих войск путем проведения дополнительного набора жителей в армию. Герой может подготовить из войск низшего звена войска высшего звена. Таким образом, с каждым новым умением, при помощи этой способности, рыцари могут набрать больше лучников, мечников и монахов за счёт армий существ уровнем ниже.

Юниты:

Уровень | Существа |  | Улучшенные существа |  | Прирост
1 |  | Крестьяне |  | Ополченцы | 22
2 |  | Лучники |  | Арбалетчики | 12
3 |  | Пехотинцы |  | Латники | 10
4 |  | Грифоны |  | Имперские грифоны | 5
5 |  | Монахи |  | Инквизиторы | 3
6 |  | Рыцари |  | Паладины | 2
7 |  | Ангелы |  | Архангелы | 1


Некроманты

Древняя и могущественная фракция, поскольку потусторонние силы нагоняют страх даже на самых опытных воинов. Их сильная сторона – это контактный бой с акцентом на нападение. Повелители смерти и мастера черной магии, некроманты обладают такими уникальными способностями, как воскрешение мертвых и вампиризм. На мертвых существ не распространяются законы морали: их нельзя воодушевить перспективой победы, но они и не боятся умереть. Для начинающих и тех, кто не может определиться с выбором, некроманты являются идеальной фракцией.

Количество и влияние служителей тьмы постоянно растет. Обращая в прах своих врагов, некроманты неумолимо следуют своей главной цели – стать самой могущественной силой этого мира.

Уникальное умение: поднятие скелетов

При помощи этого умения, некроманты могут поднимать скелетов из павших живых существ противника. Поднятые воины полностью переходят под контроль некромантов, увеличивая их армии. Количество скелетов в замках некромантов не имеет предела, однако в бой может быть взято лишь ограниченное количество, зависящее от умения героя. Поднимать скелетов может только выигравшая сторона из поверженной армий врага. Элементали, нежить и механические существа не могут быть преобразованы в скелетов. Если в выигравшей армии несколько героев-некромантов, то они делят добычу поровну.

Максимальное количество доступных для набора резервных скелетов:

Уровень умения: | 0 | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9
Число скелетов: | 7 | 12 | 18 | 25 | 40 | 65 | 95 | 130 | 170 | 210

Вероятность поднятия скелета из живого существа существенно зависит от умения героя, а также прямо пропорциональна здоровью этого существа. Вероятность поднятия скелетов из армий нейтральных существ, встреченных на карте – в 5 раз ниже.

Резерв некромантов по окончании любого боя пополняется на 75% потерянного в бою резерва. Резерв никогда не теряется у некроманта, попавшего в засаду вора и при проигрыше задания гильдии наемников «защитить отряд».

Юниты:

Уровень | Существа |  | Улучшенные существа |  | Прирост
1 |  | Скелеты |  | Скелеты-лучники | 20
2 |  | Зомби |  | Чумные зомби | 15
3 |  | Привидения |  | Призраки | 9
4 |  | Вампиры |  | Высшие вампиры | 5
5 |  | Личи |  | Архиличи | 3
6 |  | Умертвия |  | Вестники смерти | 2
7 |  | Костяные драконы |  | Призрачные драконы | 1


Маги

Маги – это гордые охотники за знаниями, стремящиеся подчинить себе порядок мироздания. Их общество посвятило себя мудрости и знаниям – маги проводят свою жизнь, изучая и описывая оккультные науки. Волшебники правят прислуживающими им существами, которых они либо призвали, либо оживили с помощью магии. Их воины особенно сильны в защите, а магические заклинания у этой фракции являются одними из самых мощных. Однако боевая мощь магов напрямую зависит от количества маны, отсутствие которой порой сильно ограничивает их действия. Фракция магов отлично подходит для терпеливых игроков и любителей игры от обороны, предпочитающих уничтожать войска неприятеля на подходе.

На землях Империи, маги считают себя доминирующим народом. Они не верят в существование высших существ и считают, что если потратить достаточно сил на исследования и эксперименты, достигнуть равных богам возможностей могут и они сами.

В заданиях гильдий охотников и наемников урон от заклинаний героя увеличивается пропорционально фракционному умению:

  • урон от одиночных заклинаний = обычный_урон * (2 + умение_мага) / 2;
  • урон от площадных заклинаний = обычный_урон * (площадь_заклинания + умение_мага) / площадь_заклинания.

Уникальное умение: мини-артефакты

При помощи этого умения, маги получают возможность ковать особое снаряжение для своих существ. Новые предметы могут быть надеты только на боевые отряды и не могут быть переданы или проданы другому персонажу. Эффект мини-артефактов скрыт для других игроков и отображается только в бою. Процесс создания мини-артефактов требует некоторых природных ресурсов и имеет ряд особенностей:

  • Мини-артефакты могут быть надеты на любой отряд мага.
  • Мини-артефакты для разных отрядов должны быть различны.
  • Для N существ в отряде нужно выковать N (но не более 30) одинаковых артефактов, меньшее количество не может быть надето.
  • Мини-артефакты разбираются с комиссией 10%.
  • Виды составных частей, их эффект, а также максимальное количество частей в артефакте зависят от уровня умения фракции магов.
  • Мини-артефакты имеют бесконечную прочность.

Эффект мини-артефактов скрыт для других игроков и отображается только в бою. На странице информации персонажа можно увидеть только количество частей, которое содержит мини-артефакт:

одинарный эффект
двойной эффект
тройной эффект
четверной эффект (в настоящее время мини-артефакты с таким эффектом сделать нельзя)

C перечнем доступных для создания мини-артефактов и с ценами на них можно ознакомиться здесь. Помните, что мини-артефакты - дорогое удовольствие.

Юниты:

Уровень | Существа |  | Улучшенные существа |  | Прирост
1 |  | Гремлины |  | Старшие гремлины | 20
2 |  | Каменные горгульи |  | Обсидиановые горгульи | 14
3 |  | Железные големы |  | Стальные големы | 10
4 |  | Маги |  | Архимаги | 5
5 |  | Джинны |  | Джинны-султаны | 3
6 |  | Принцессы ракшас |  | Раджи ракшас | 2
7 |  | Колоссы |  | Титаны | 1


Эльфы

Представители этого народа, часто называемые перворожденные, по праву считаются древнейшими и наимудрейшими жителями мира Heroes of W&M. Большую часть своей жизни они проводят в лесах, где нет надобности в силе, главное – хороший лук и меткий глаз. Природа наградила эльфов одним из самых больших значений инициативы в игре, а навык заклятый враг, увеличивающий шанс нанесения критического урона, делает их очень опасными противниками на дальних расстояниях. Фракцию эльфов чаще всего выбирают спокойные и уравновешенные игроки, любящие созидательный и оборонительный стиль игры.

Эльфы - прекрасные и терпеливые души, которые живут в тесной гармонии с Землей. Они всегда придерживаются своих древнейших традиций и зачастую другие народы Heroes of W&M, считают их нелюдимыми, чрезмерно гордыми и замкнутыми на своих проблемах.

Уникальное умение: заклятый враг

Благодаря этому умению, эльфы увеличивают шанс нанесения в бою двойного урона определенному противнику. Выбрать заклятого врага можно в замке через здание «Союз рейнджеров».

  • Шанс нанесения двойного урона: 5% + 4% * уровень умения фракции.
  • Поменять заклятого врага можно в любое время, количество заклятых врагов равняется 6 при любом уровне умения, по одному на фракцию.
  • Отряды эльфов не могут быть выбраны в качестве заклятых врагов.
  • Монстры на охоте автоматически являются заклятыми врагами, исключая отряды фракции эльфов.

Юниты:

Уровень | Существа |  | Улучшенные существа |  | Прирост
1 |  | Феи |  | Дриады | 10
2 |  | Танцующие с клинками |  | Танцующие со смертью | 9
3 |  | Эльфийские лучники |  | Мастера лука | 7
4 |  | Друиды |  | Верховные друиды | 4
5 |  | Единороги |  | Боевые единороги | 3
6 |  | Энты |  | Древние энты | 2
7 |  | Зеленые драконы |  | Изумрудные драконы | 1


Варвары

Варвары сохранили устои своей культуры с древних времен до наших дней практически без изменений. В основе их этноса лежат мощь и стремительность. Залогом успеха всегда было отменное здоровье и постоянное совершенствование боевых умений. Кроме того, варвары – единственная фракция, обладающая способностью сопротивления магическим заклинаниям. Обладая отличными атакующими характеристиками, они, тем не менее, подвержены беспорядку и потому часто проигрывают при игре в обороне. Эта фракция больше всего подойдет непримиримым и агрессивно настроенным игрокам.

На данный момент варвары вынуждены мириться с соседством других народов, однако в традициях этих воинов заложено бесспорное превосходство и потому они всегда будут бороться за доминирование.

Уникальное умение: сопротивление магии

Как известно, для всех варваров характерна жизнь в постоянном контакте с природными стихиями. Они глубоко почитают природу, настолько сильно свыкаясь с окружающей средой, что часто боги наделяют их устойчивостью к магическим заклинаниям. Благодаря изучению умения «сопротивление магии», любой отряд в армии варвара имеет сопротивление к любой вражеской магии.

Сопротивление магии: 5%+7%*уровень умения фракции.

Только варварам доступны два удара из школы бойцов:

Тяжелый удар. После удара цель отбрасывается на 0.2 пункта по шкале инициативы.

Круговой удар. Наносит урон не только цели, но и всем соседним существам, стоящим в квадрате 3х3. Основная цель получает нормальный урон и отбрасывается, а все отряды существ вокруг нее - 50% урона.

Юниты:

Уровень | Существа |  | Улучшенные существа |  | Прирост
1 |  | Гоблины |  | Хобгоблины | 25
2 |  | Наездники на волках |  | Налетчики на волках | 10
3 |  | Орки |  | Орки-вожди | 10
4 |  | Огры |  | Огры-маги | 5
5 |  | Роки |  | Птицы грома | 3
6 |  | Циклопы |  | Короли циклопов | 2
7 |  | Бегемоты |  | Древние бегемоты | 1


Темные эльфы

Их происхождение и история во многом остаются загадкой; точно известно лишь то, что отделение ветви ТЭ от основного ствола эльфийской расы произошло очень давно. Приняв сторону зла, темные эльфы обосновались в подземелье — громадной системе пещер, гротов, переходов и туннелей как естественного, так и искусственного происхождения, растянувшихся под всей Империей. Излюбленная тактика их бойцов - молниеносная атака небольшими, но сильными отрядами при поддержке искуснейших магов. Модель общества темных эльфов можно описать как "война всех против всех", поэтому игрокам этой фракции свойственны самоуверенность и любовь к интригам.

Надменные, от природы коварные и беспринципные, темные эльфы постепенно захватывают подземный мир. Однако, обретая всё большую силу, в поисках власти их взоры всё чаще и чаще обращаются на поверхность...

Уникальное умение: пробивающий удар

Темные Эльфы испытывают врожденную тягу к магическим силам природы, связанным с разрушением. В дополнение к накопленным за века знаниям, они обладают внутренним, интуитивным чувством магии, которое позволяет им импровизировать на поле боя, делая эффект от основных заклинаний непредсказуемым для противника. Темные Эльфы обладают уникальной возможностью наносить с помощью магии повреждения существам, защищенным от определенных заклинаний и даже обладающим защитой от магии. Наносимый урон в итоге зависит от уровня навыка героя.

Пробивание магической защиты и иммунитета на: 5%+7%*уровень умения фракции.

Юниты:

Уровень | Существа |  | Улучшенные существа |  | Прирост
1 |  | Лазутчики |  | Ассасины | 7
2 |  | Бестии |  | Фурии | 5
3 |  | Минотавры |  | Минотавры-стражи | 6
4 |  | Наездники на ящерах |  | Темные всадники | 4
5 |  | Гидры |  | Пещерные гидры | 3
6 |  | Сумеречные ведьмы |  | Владычицы тени | 2
7 |  | Сумеречные драконы |  | Черные драконы | 1


Демоны

Чудовища из преисподней, всю свою жизнь сражаются ради хаоса, крови и страданий. Фракция демонов враждебна ко всему сущему - их воины известны безумной жестокостью на поле боя, а уникальные магические способности позволяют призывать подкрепления и обрушивать на головы врагов ярость огненной стихии. В поединках игра за демонов предполагает атакующие действия при поддержке магии.

Демоны готовы сжечь мир дотла и повергнуть истерзанный мир в вечные тьму и разрушение. Этой фракции однажды уже удавалось захватывать огромные территории Империи, но позже силы ада были откинуты назад. Удастся ли им повторить, а может превзойти этот успех - зависит от вас!

Уникальное умение: открытие врат Ада

Это уникальное умение Демонов, с помощью которого отряды армии вашего героя смогут вызывать себе дополнительные боевые силы прямо на поле боя. Количество призванных бойцов напрямую зависит от количества призываемых - любое демоническое существо под руководством героя способно призвать подкрепление, равное [ 20%+4%*уровень умения фракции ] от текущей численности отряда. Особенно это умение поможет вам в битвах против нейтральных противников. Вы сможете отвлекать вражеские отряды «ненастоящими» воинами, а сами в это время уничтожите их с помощью основной армии, воспользуетесь магией или просто «задавите массой».

Юниты:

Уровень | Существа |  | Улучшенные существа |  | Прирост
1 |  | Бесы |  | Черти | 16
2 |  | Рогатые демоны |  | Огненные демоны | 15
3 |  | Адские псы |  | Церберы | 8
4 |  | Суккубы |  | Демонессы | 5
5 |  | Адские жеребцы |  | Кошмары | 3
6 |  | Пещерные демоны |  | Пещерные владыки | 2
7 |  | Дьяволы |  | Архидьяволы | 1


Гномы

Уникальное умение: рунная магия

Юниты:

Уровень | Существа |  | Улучшенные существа
1 |  | Защитники гор |  | Воители
2 |  | Метатели копья |  | Мастера копья
3 |  | Наездники на медведях |  | Хозяева медведей
4 |  | Костоломы |  | Берсерки
5 |  | Жрецы рун |  | Старейшины рун
6 |  | Таны |  | Громовержцы
7 |  | Огненные драконы |  | Магма драконы


Нейтралы

Нейтральные существа

Мятежники
Стрелки-наемники
Воины-наемники
Боевые грифоны
Чародеи-наемники
Степные волки
Медведи
Детеныши ящера
Гигантские ящеры
Кровавые ящеры
Воры-колдуны
Воры-разведчики
Воры-убийцы
Водные элементали
Воздушные элементали
Земные элементали
Огненные элементали
Удав Каа
Тыквоголовые
Свинья 2007 года
Крыса 2008 года
Злая крыса 2008 года
Буренка 2009 года


Замок рыцарей

Строения:

Крестьянские хижины
Деревянные жилища бедняков и крестьян. Постройки обеспечивают от 22-х боевых единиц, вооруженных лишь вилами и не обладающих защитной амуницией.
Требуемый уровень: | 1
Стоимость: | -

Башня лучников
Тренировочные залы для лучников. Хорошо оборудованные стрельбища позволяют подготавливать дисциплинированных и грозных бойцов дальнего боя. Постройка дает от 12-ти боевых единиц.
Требуемый уровень: | 1
Стоимость: | -

Фермы
Основные поставщики продовольствия для нижних эшелонов армии людей. Постройка увеличивает прирост крестьян на 5 единиц.
Требуемый уровень: | 2
Требуемые здания: | Крестьянские хижины
Стоимость: | Золото 500

Казармы
В этих каменных пристройках к замку ведется подготовка закованных в доспехи пехотинцев - основных сил атаки и сдерживания врага. Постройка дает от 10-ти боевых единиц.
Требуемый уровень: | 3
Стоимость: | Золото 800 Дерево 1 Руда 1

Тренировочные залы
Тренировочные залы позволяют использовать основную способность рыцарей 'Тренировки'. Герой может подготовить из войск низшего звена войска высшего звена.
Требуемый уровень: | 3
Стоимость: | Золото 3.500 Дерево 10 Руда 5

Рынок
Торговые ряды. Позволяют размещать от 3-х лотов на общем рынке.
Требуемый уровень: | 3
Стоимость: | Золото 500 Дерево 5

Хранилище
Увеличивает вместимость инвентаря на 5 предметов.
Требуемый уровень: | 4
Стоимость: | Золото 2.000 Дерево 10 Руда 5

Башня грифонов
Позволяет нанимать от 5-ти грифонов.
Требуемый уровень: | 5
Стоимость: | Золото 5.000 Руда 20

Школа магии 1-й уровень
Начальная школа магии света и тьмы: Ускорение, Замедление, Благословение, Проклятие.
Требуемый уровень: | 5
Стоимость: | Золото 2.000 Дерево 3 Руда 3 Ртуть 1 Сера 1 Кристаллы 1 Самоцветы 1

Кузница
Мастерская ремонта и улучшения артефактов.
Требуемый уровень: | 6
Стоимость: | Золото 5.000 Руда 5

Форт
Стены форта обеспечивают защиту вашему городу. Прирост существ увеличивается на 25%.
Требуемый уровень: | 7
Стоимость: | Золото 20.000 Дерево 20 Руда 20

Монастырь
Монастырь позволяет нанимать монахов от 3-х отрядов.
Требуемый уровень: | 8
Стоимость: | Золото 10.000 Ртуть 12 Кристаллы 12 Сера 12 Самоцветы 12

Школа магии 2-й уровень
Школа магии света и тьмы: Рассеивание, Каменная кожа, Разрушающий луч, Отравление.
Требуемый уровень: | 8
Требуемые здания: | Школа магии 1-й уровень
Стоимость: | Золото 5.000 Дерево 20 Руда 20 Ртуть 12 Сера 12 Кристаллы 12 Самоцветы 12

Школа магии 3-й уровень
Школа магии света и тьмы: Уклонение, Карающий удар, Рассеянность, Немощность.
Требуемый уровень: | 10
Требуемые здания: | Школа магии 2-й уровень
Стоимость: | Золото 5.000 Дерево 30 Руда 30 Ртуть 20 Сера 20 Кристаллы 20 Самоцветы 20

Рыцарская арена
Рыцарская арена позволяет вам нанимать рыцарей от 2-х отрядов.
Требуемый уровень: | 11
Стоимость: | Золото 50.000 Дерево 20 Кристаллы 20

Цитадель
Стены цитадели обеспечивают дополнительную защиту вашему городу. Прирост существ увеличивается на 50%.
Требуемый уровень: | 12
Требуемые здания: | Форт
Стоимость: | Золото 80.000 Дерево 40 Руда 40

Алтарь света
Позволяет вам нанимать от 1-го ангела.
Требуемый уровень: | 14
Требуемые здания: | Рыцарская арена
Стоимость: | Золото 120.000 Руда 300

Улучшенные строения:

Крестьянские дома
Прочные и теплые жилища зажиточных крестьян. Дома позволяют нанимать ополченцев. Ополченцы лучше поддаются тренировкам, увеличивая тем самым общую численность вашей армии.
Требуемый уровень: | 5
Требуемые здания: | Фермы
Стоимость: | Золото 16.000 Дерево 25 Руда 25
Альтернативная цена (для 3 уровня): | Бриллианты 10

Подземный склад
Дополнительные складские площади, находящиеся под хранилищем. Увеличивают вместимость инвентаря еще на 10 предметов.
Требуемый уровень: | 7
Требуемые здания: | Хранилище
Стоимость: | Золото 20.000 Дерево 20 Руда 40
Альтернативная цена (для 4 уровня): | Бриллианты 10

Башня арбалетчиков
Позволяет нанимать арбалетчиков.
Требуемый уровень: | 8
Стоимость: | Золото 50.000 Дерево 30 Руда 30 Ртуть 20 Сера 20
Альтернативная цена (для 6 уровня): | Бриллианты 25

Гарнизон
Улучшение казарм. Гарнизон позволяет нанимать латников.
Требуемый уровень: | 10
Требуемые здания: | Казармы
Стоимость: | Золото 50.000 Дерево 70 Руда 70
Альтернативная цена (для 9 уровня): | Бриллианты 30

Бастион грифонов
Позволяет нанимать имперских грифонов.
Требуемый уровень: | 12
Требуемые здания: | Башня грифонов
Стоимость: | Золото 60.000 Дерево 40 Руда 40 Ртуть 30
Альтернативная цена (для 11 уровня): | Бриллианты 35

Собор
Позволяет нанимать инквизиторов.
Требуемый уровень: | 14
Требуемые здания: | Монастырь
Стоимость: | Золото 80.000 Дерево 10 Руда 10 Ртуть 10 Сера 10 Кристаллы 10 Самоцветы 10
Альтернативная цена (для 13 уровня): | Бриллианты 40

Тайник
Скрытая комната в стенах замка. Увеличивает вместимость инвентаря на 10 предметов.
Требуемый уровень: | 14
Требуемые здания: | Цитадель
Стоимость: | Золото 30.000 Дерево 30 Руда 50
Альтернативная цена (для 12 уровня): | Бриллианты 12


Замок некромантов

Cтроения:

Погост
Мрачные и темные могильные залы. Постройка дает от 20 боевых скелетов.
Требуемый уровень: | 1
Стоимость: | -

Склеп
Усыпальница не чувствующих страха и боли зомби. Постройка дает от 15 боевых единиц.
Требуемый уровень: | 1
Стоимость: | -

Разоренные могилы
Сырые и унылые захоронения с вечным смрадом и холодом. Постройка увеличивает прирост скелетов на 6 единиц.
Требуемый уровень: | 2
Требуемые здания: | Погост
Стоимость: | Золото 500

Разрушенная башня
Места обитания не нашедших покоя душ мертвых. Постройка обеспечивает от 9 привидений.
Требуемый уровень: | 3
Стоимость: | Золото 800 Дерево 1 Руда 1

Рынок
Торговые ряды. Позволяют размещать от 3-х лотов на общем рынке.
Требуемый уровень: | 3
Стоимость: | Золото 500 Дерево 5

Хранилище
Увеличивает вместимость инвентаря на 5 предметов.
Требуемый уровень: | 4
Стоимость: | Золото 2.000 Дерево 10 Руда 5

Особняк вампиров
Древний и заброшенный особняк, позволяет нанимать от 5-ти вампиров.
Требуемый уровень: | 5
Требуемые здания: | Разрушенная башня
Стоимость: | Золото 3.000 Дерево 10 Ртуть 10

Школа магии 1-й уровень
Начальная школа магии природы и тьмы: Магический кулак, Замедление, Проклятие.
Требуемый уровень: | 5
Стоимость: | Золото 2.000 Дерево 3 Руда 3 Ртуть 1 Сера 1 Кристаллы 1 Самоцветы 1

Кузница
Мастерская ремонта и улучшения артефактов.
Требуемый уровень: | 6
Стоимость: | Золото 5.000 Руда 5

Форт
Стены форта обеспечивают защиту вашему городу. Прирост существ увеличивается на 25%.
Требуемый уровень: | 7
Стоимость: | Золото 20.000 Дерево 20 Руда 20

Усыпальница
Усыпальница позволяет нанимать личей от 3-х отрядов.
Требуемый уровень: | 8
Стоимость: | Золото 5000 Ртуть 25 Сера 25 Кристаллы 10 Самоцветы 10

Школа магии 2-й уровень
Школа магии природы и тьмы: Осиный рой, Разрушающий луч, Отравление.
Требуемый уровень: | 8
Требуемые здания: | Школа магии 1-й уровень
Стоимость: | Золото 5.000 Дерево 20 Руда 20 Ртуть 12 Сера 12 Кристаллы 12 Самоцветы 12

Школа магии 3-й уровень
Школа магии природы и тьмы: Создание фантома, Рассеянность, Немощность.
Требуемый уровень: | 10
Требуемые здания: | Школа магии 1-й уровень
Стоимость: | Золото 5.000 Дерево 30 Руда 30 Ртуть 20 Сера 20 Кристаллы 20 Самоцветы 20

Покинутый замок
Покинутый замок позволяет вам нанимать умертвий от 2-х отрядов.
Требуемый уровень: | 11
Стоимость: | Золото 45.000 Дерево 20 Руда 20 Ртуть 20

Цитадель
Стены цитадели обеспечивают дополнительную защиту вашему городу. Прирост существ увеличивается на 50%.
Требуемый уровень: | 12
Требуемые здания: | Форт
Стоимость: | Золото 80.000 Дерево 40 Руда 40

Кладбище драконов
Позволяет нанимать от 1-го костяного дракона.
Требуемый уровень: | 14
Требуемые здания: | Покинутый замок
Стоимость: | Золото 90.000 Дерево 100 Руда 100 Ртуть 50 Кристаллы 50 Самоцветы 50

Надгробие Дракона
Позволяет нанять одного дополнительного дракона.
Требуемый уровень: | 14
Требуемые здания: | Кладбище драконов
Стоимость: | Золото 15.000 Руда 20 Ртуть 10

Улучшенные строения:

Кладбище
Захоронения великих воинов и предводителей некромантов. Воскрешенные при помощи магии и обладающие навыком стрелка, скелеты-лучники существенно усилят вашу армию.
Требуемый уровень: | 5
Требуемые здания: | Разоренные могилы
Стоимость: | Золото 10.000 Ртуть 25 Сера 25
Альтернативная цена (для 3 уровня): | Бриллианты 15

Подземный склад
Дополнительные складские площади, находящиеся под хранилищем. Увеличивают вместимость инвентаря еще на 10 предметов.
Требуемый уровень: | 7
Требуемые здания: | Хранилище
Стоимость: | Золото 20.000 Дерево 20 Руда 40
Альтернативная цена (для 4 уровня): | Бриллианты 10

Проклятый склеп
Позволяет нанимать чумных зомби.
Требуемый уровень: | 8
Стоимость: | Золото 40.000 Сера 30
Альтернативная цена (для 6 уровня): | Бриллианты 15

Башня духов
Улучшение разрушенной башни. Башня духов позволяет нанимать призраков.
Требуемый уровень: | 10
Требуемые здания: | Разрушенная башня
Стоимость: | Золото 40.000 Дерево 50 Руда 50 Ртуть 50
Альтернативная цена (для 9 уровня): | Бриллианты 30

Поместье вампиров
Позволяет нанимать высших вампиров.
Требуемый уровень: | 12
Требуемые здания: | Особняк вампиров
Стоимость: | Золото 60.000 Дерево 20 Руда 40 Ртуть 30
Альтернативная цена (для 11 уровня): | Бриллианты 35

Мавзолей
Позволяет нанимать архиличей.
Требуемый уровень: | 14
Требуемые здания: | Усыпальница
Стоимость: | Золото 80.000 Дерево 10 Руда 10 Ртуть 10 Сера 10 Кристаллы 10 Самоцветы 10
Альтернативная цена (для 13 уровня): | Бриллианты 40

Тайник
Скрытая комната в стенах замка. Увеличивает вместимость инвентаря на 10 предметов.
Требуемый уровень: | 14
Требуемые здания: | Цитадель
Стоимость: | Золото 30.000 Дерево 30 Руда 50
Альтернативная цена (для 12 уровня): | Бриллианты 12


Замок магов

Строения:

Мастерская гремлинов
Магический остров-училище гремлинов. Постройка дает от 20-ти боевых единиц.
Требуемый уровень: | 1
Стоимость: | -

Каменный парапет
Статуи летающих существ, оживляемых магией. Сооружение позволяет нанимать от 14-ти боевых единиц горгулий.
Требуемый уровень: | 1
Стоимость: | -

Кузница големов
Магическая постройка для производства боевой пехоты магов. Кузница позволяет нанимать от 10-ти механических големов.
Требуемый уровень: | 3
Стоимость: | Золото 800 Дерево 1 Руда 1

Рынок
Торговые ряды. Позволяют размещать от 3-х лотов на общем рынке.
Требуемый уровень: | 3
Стоимость: | Золото 500 Дерево 5

Кузница артефактов
Позволяет ковать особое снаряжение для существ.
Требуемый уровень: | 3
Требуемые здания: | Кузница големов
Стоимость: | Золото 1.000 Кристаллы 5

Хранилище
Увеличивает вместимость инвентаря на 5 предметов.
Требуемый уровень: | 4
Стоимость: | Золото 2.000 Дерево 10 Руда 5

Башня магов
Позволяет набирать от 5-ти магов.
Требуемый уровень: | 5
Стоимость: | Золото 3.000 Дерево 3 Руда 3 Ртуть 3 Сера 3 Самоцветы 3 Кристаллы 3

Школа магии 1-й уровень
Начальная школа магии природы и хаоса: Магическая стрела, Каменные шипы.
Требуемый уровень: | 5
Требуемые здания: | Кузница артефактов
Стоимость: | Золото 2.000 Дерево 3 Руда 3 Ртуть 1 Сера 1 Кристаллы 1 Самоцветы 1

Кузница
Мастерская ремонта и улучшения артефактов.
Требуемый уровень: | 6
Стоимость: | Золото 5.000 Руда 5

Форт
Стены форта обеспечивают защиту вашему городу. Прирост существ увеличивается на 25%.
Требуемый уровень: | 7
Стоимость: | Золото 20.000 Дерево 20 Руда 20

Алтарь желаний
Алтарь желаний позволяет нанимать джиннов от 3-х отрядов.
Требуемый уровень: | 8
Стоимость: | Золото 8.000 Кристаллы 25 Самоцветы 25

Школа магии 2-й уровень
Школа магии природы и хаоса: Осиный рой, Поднятие мертвецов, Ледяная глыба, Удар молнией.
Требуемый уровень: | 8
Требуемые здания: | Школа магии 1-й уровень
Стоимость: | Золото 5.000 Дерево 20 Руда 20 Ртуть 12 Сера 12 Кристаллы 12 Самоцветы 12

Пещера сокровищ
Позволяет дополнительно нанимать от 2-х отрядов джиннов.
Требуемый уровень: | 9
Требуемые здания: | Алтарь желаний
Стоимость: | Золото 10.000

Школа магии 3-й уровень
Школа магии природы и хаоса: Создание фантома, Кольцо холода, Огненный шар.
Требуемый уровень: | 10
Требуемые здания: | Школа магии 2-й уровень
Стоимость: | Золото 5.000 Дерево 30 Руда 30 Ртуть 20 Сера 20 Кристаллы 20 Самоцветы 20

Академия света
Обучение магией света всех уровней.
Требуемый уровень: | 10
Требуемые здания: | Школа магии 3-й уровень
Стоимость: | Золото 30.000 Кристаллы 50 Самоцветы 50

Серебряный павильон
Серебряный павильон позволяет вам нанимать принцесс ракшасов от 2-х отрядов.
Требуемый уровень: | 11
Стоимость: | Золото 50.000 Руда 20 Сера 20

Цитадель
Стены цитадели обеспечивают дополнительную защиту вашему городу. Прирост существ увеличивается на 50%.
Требуемый уровень: | 12
Требуемые здания: | Форт
Стоимость: | Золото 80.000 Дерево 40 Руда 40

Облачный храм
Позволяет вам нанимать от 1-го колосса.
Требуемый уровень: | 14
Требуемые здания: | Серебряный павильон
Стоимость: | Золото 110.000 Дерево 100 Руда 100 Кристаллы 50 Самоцветы 50

Улучшенные строения:

Мануфактура гремлинов
Улучшенные мастерские для обучения наиболее способных гремлинов. Мануфактура позволяет нанимать старших гремлинов, обладающих навыком ремонта.
Требуемый уровень: | 5
Требуемые здания: | Мастерская гремлинов
Стоимость: | Золото 7.000 Дерево 50 Руда 50
Альтернативная цена (для 3 уровня): | Бриллианты 10

Подземный склад
Дополнительные складские площади, находящиеся под хранилищем. Увеличивают вместимость инвентаря еще на 10 предметов.
Требуемый уровень: | 7
Требуемые здания: | Хранилище
Стоимость: | Золото 20.000 Дерево 20 Руда 40
Альтернативная цена (для 4 уровня): | Бриллианты 10

Обсидиановый парапет
Позволяет нанимать обсидиановых горгулий.
Требуемый уровень: | 8
Стоимость: | Золото 50.000 Ртуть 30
Альтернативная цена (для 6 уровня): | Бриллианты 20

Литейный цех
Улучшение кузницы големов. Литейный цех позволяет нанимать стальных големов.
Требуемый уровень: | 10
Требуемые здания: | Кузница големов
Стоимость: | Золото 30.000 Дерево 50 Руда 50 Сера 50
Альтернативная цена (для 9 уровня): | Бриллианты 25

Башня архимагов
Позволяет нанимать архимагов.
Требуемый уровень: | 12
Требуемые здания: | Башня магов
Стоимость: | Золото 70.000 Дерево 20 Руда 20 Самоцветы 20 Кристаллы 20
Альтернативная цена (для 11 уровня): | Бриллианты 40

Башенка желаний
Позволяет нанимать джиннов-султанов.
Требуемый уровень: | 14
Требуемые здания: | Пещеры сокровищ
Стоимость: | Золото 80.000 Дерево 50 Руда 50
Альтернативная цена (для 13 уровня): | Бриллианты 40

Тайник
Скрытая комната в стенах замка. Увеличивает вместимость инвентаря на 10 предметов.
Требуемый уровень: | 14
Требуемые здания: | Цитадель
Стоимость: | Золото 30.000 Дерево 30 Руда 50
Альтернативная цена (для 12 уровня): | Бриллианты 12


Замок эльфов

Строения:

Деревья фей
Магический лес, где в кронах и на ветвях гигантских деревьев обитают феи. Посадки обеспечивают прирост от 10-ти существ.
Требуемый уровень: | 1
Стоимость: | -

Площадка боевого танца
Площадка для изучения искусства боевого танца и тренировок лесных солдат. Постройка позволяет нанимать от 9-ти танцующих с клинками.
Требуемый уровень: | 1
Стоимость: | -

Цветущая роща
Живописная роща, где круглый год не смолкает пение птиц и цветут прекрасные цветы. Увеличивает численность фей на 4.
Требуемый уровень: | 2
Стоимость: | Золото 500

Дома на деревьях
Место обитания эльфийских лучников. Жилища расположены высоко над землей среди густой листвы магических деревьев и вмещают от 7-ми существ.
Требуемый уровень: | 3
Стоимость: | Золото 800 Дерево 1 Руда 1

Союз рейнджеров
Поддерживает особое умение «Заклятый враг».
Требуемый уровень: | 3
Стоимость: | Золото 2.500 Дерево 5 Кристаллы 10

Рынок
Торговые ряды. Позволяют размещать от 3-х лотов на общем рынке.
Требуемый уровень: | 3
Стоимость: | Золото 500 Дерево 5

Хранилище
Увеличивает вместимость инвентаря на 5 предметов.
Требуемый уровень: | 4
Стоимость: | Золото 2.000 Дерево 10 Руда 5

Стоунхендж
Место концентрации магической энергии эльфов, где жрецы занимаются медитацией и изучением магии природы. Стоунхендж позволяет нанимать от 4-х друидов.
Требуемый уровень: | 5
Стоимость: | Золото 1.500 Руда 20 Сера 10

Школа магии 1-й уровень
Начальная школа магии природы и света: Магический кулак, Ускорение, Благословение.
Требуемый уровень: | 5
Требуемые здания: | Стоунхендж
Стоимость: | Золото 2.000 Дерево 3 Руда 3 Ртуть 1 Сера 1 Кристаллы 1 Самоцветы 1

Кузница
Мастерская ремонта и улучшения артефактов.
Требуемый уровень: | 6
Стоимость: | Золото 5.000 Руда 5

Форт
Стены форта обеспечивают защиту вашему городу. Прирост существ увеличивается на 25%.
Требуемый уровень: | 7
Стоимость: | Золото 20.000 Дерево 20 Руда 20

Поляна единорогов
Поляна единорогов позволяет нанимать единорогов от 3-х отрядов.
Требуемый уровень: | 8
Стоимость: | Золото 8.000 Кристаллы 30 Самоцветы 30

Школа магии 2-й уровень
Школа магии света и природы: Рассеивание, Каменная кожа, Осиный рой, Поднятие мертвецов.
Требуемый уровень: | 8
Требуемые здания: | Школа магии 1-й уровень
Стоимость: | Золото 5.000 Дерево 20 Руда 20 Ртуть 12 Сера 12 Кристаллы 12 Самоцветы 12

Школа магии 3-й уровень
Школа магии света и природы: Уклонение, Карающий удар, Создание фантома.
Требуемый уровень: | 10
Требуемые здания: | Школа магии 2-й уровень
Стоимость: | Золото 5.000 Дерево 30 Руда 30 Ртуть 20 Сера 20 Кристаллы 20 Самоцветы 20

Своды энтов
Своды энтов позволяют вам нанимать энтов от 2-х отрядов.
Требуемый уровень: | 11
Стоимость: | Золото 50.000 Дерево 20 Ртуть 10 Сера 10

Цитадель
Стены цитадели обеспечивают дополнительную защиту вашему городу. Прирост существ увеличивается на 50%.
Требуемый уровень: | 12
Требуемые здания: | Форт
Стоимость: | Золото 80.000 Дерево 40 Руда 40

Алтарь драконов
Позволяет вам нанимать от 1-го зеленого дракона.
Требуемый уровень: | 14
Требуемые здания: | Своды энтов
Стоимость: | Золото 50.000 Дерево 50 Руда 50 Сера 100 Кристаллы 100 Самоцветы 100

Улучшенные строения:

Волшебный лес
После дополнительных тренировок и обучения, феи становятся частью волшебного леса и обретают новые способности. Так появляются дриады.
Требуемый уровень: | 5
Требуемые здания: | Цветущая роща
Стоимость: | Золото 10.000 Кристаллы 25 Самоцветы 25
Альтернативная цена (для 3 уровня): | Бриллианты 12

Подземный склад
Дополнительные складские площади, находящиеся под хранилищем. Увеличивают вместимость инвентаря еще на 10 предметов.
Требуемый уровень: | 7
Требуемые здания: | Хранилище
Стоимость: | Золото 20.000 Дерево 20 Руда 40
Альтернативная цена (для 4 уровня): | Бриллианты 10

Арена боевого танца
Позволяет нанимать танцующих со смертью.
Требуемый уровень: | 8
Стоимость: | Золото 50.000 Самоцветы 30
Альтернативная цена (для 6 уровня): | Бриллианты 20

Высокие чертоги
Улучшение домов на деревьях. Высокие чертоги позволяют нанимать мастеров лука.
Требуемый уровень: | 10
Требуемые здания: | Дома на деревьях
Стоимость: | Золото 50.000 Дерево 50 Самоцветы 50
Альтернативная цена (для 9 уровня): | Бриллианты 30

Круг камней
Позволяет нанимать верховных друидов.
Требуемый уровень: | 12
Требуемые здания: | Стоунхендж
Стоимость: | Золото 60.000 Дерево 20 Руда 20 Сера 30 Кристаллы 10
Альтернативная цена (для 11 уровня): | Бриллианты 35

Сад единорогов
Позволяет нанимать боевых единорогов.
Требуемый уровень: | 14
Требуемые здания: | Поляна единорогов
Стоимость: | Золото 80.000 Дерево 10 Руда 10 Ртуть 10 Сера 10 Кристаллы 10 Самоцветы 10
Альтернативная цена (для 13 уровня): | Бриллианты 40

Тайник
Скрытая комната в стенах замка. Увеличивает вместимость инвентаря на 10 предметов.
Требуемый уровень: | 14
Требуемые здания: | Цитадель
Стоимость: | Золото 30.000 Дерево 30 Руда 50
Альтернативная цена (для 12 уровня): | Бриллианты 12


Замок варваров

Строения:

Казармы гоблинов
Тесные жилища, предназначенные в основном для того, чтобы взбалмошные гоблины не разбегались и привыкали к военной жизни. Содержат от 25-ти существ.
Требуемый уровень: | 1
Стоимость: | -

Загон волков
Железные клетки для содержания и выращивания хищников. Питомник обеспечивает наездников волками от 10-ти единиц.
Требуемый уровень: | 1
Стоимость: | -

Столовая
Постройка обеспечивает питанием представителей низшего звена армии варваров. Увеличивает численность гоблинов на 8 единиц.
Требуемый уровень: | 2
Стоимость: | Золото 500

Башня орков
Просторное здание, где злобные орки совершенствуются в метании боевых топориков. Башня позволяет нанимать от 10-ти боевых единиц.
Требуемый уровень: | 3
Стоимость: | Золото 800 Дерево 1 Руда 1

Рынок
Торговые ряды. Позволяют размещать от 3-х лотов на общем рынке.
Требуемый уровень: | 3
Стоимость: | Золото 500 Дерево 5

Хранилище
Увеличивает вместимость инвентаря на 5 предметов.
Требуемый уровень: | 4
Стоимость: | Золото 2.000 Дерево 10 Руда 5

Форт огров
Поселение огров, обнесенное высоким деревянным частоколом. Постройки позволяют нанимать от 5-ти отрядов.
Требуемый уровень: | 5
Стоимость: | Золото 4.000 Дерево 20

Школа бойцов 1-й уровень
Обучение героя варваров новому приему: тяжелый удар.
Требуемый уровень: | 5
Стоимость: | Золото 2.000 Дерево 3 Руда 3 Ртуть 1 Сера 1 Кристаллы 1 Самоцветы 1

Кузница
Мастерская ремонта и улучшения артефактов.
Требуемый уровень: | 6
Стоимость: | Золото 5.000 Руда 5

Форт
Стены форта обеспечивают защиту вашему городу. Прирост существ увеличивается на 25%.
Требуемый уровень: | 7
Стоимость: | Золото 20.000 Дерево 20 Руда 20

Утес
Позволяет нанимать птиц рок от 3-х отрядов.
Требуемый уровень: | 8
Стоимость: | Золото 12.000 Дерево 40 Руда 60

Школа бойцов 2-й уровень
Обучение героя варваров новому приему: круговой удар.
Требуемый уровень: | 10
Требуемые здания: | Школа бойцов 1-й уровень
Стоимость: | Золото 30.000 Дерево 40 Руда 40

Пещера циклопов
Позволяет нанимать от 2-х отрядов циклопов.
Требуемый уровень: | 11
Стоимость: | Золото 50.000 Руда 50

Цитадель
Стены цитадели обеспечивают дополнительную защиту вашему городу. Прирост существ увеличивается на 50%.
Требуемый уровень: | 12
Требуемые здания: | Форт
Стоимость: | Золото 80.000 Дерево 40 Руда 40

Логово бегемотов
Позволяет вам нанимать от 1-го бегемота.
Требуемый уровень: | 14
Требуемые здания: | Пещера циклопов
Стоимость: | Золото 70.000 Дерево 150 Руда 150 Кристаллы 150

Улучшенные строения:

Хоб зал
Улучшенные места тренировок, куда из казарм переводят окрепших и взрослых гоблинов. Зал позволит нанимать хобгоблинов.
Требуемый уровень: | 5
Требуемые здания: | Столовая
Стоимость: | Золото 16.000 Дерево 25 Руда 25
Альтернативная цена (для 3 уровня): | Бриллианты 10

Подземный склад
Дополнительные складские площади, находящиеся под хранилищем. Увеличивают вместимость инвентаря еще на 10 предметов.
Требуемый уровень: | 7
Требуемые здания: | Хранилище
Стоимость: | Золото 20.000 Дерево 20 Руда 40
Альтернативная цена (для 4 уровня): | Бриллианты 10

Улучшенный загон волков
Позволяет нанимать налетчиков на волках.
Требуемый уровень: | 8
Стоимость: | Золото 50.000 Дерево 30 Руда 30
Альтернативная цена (для 6 уровня): | Бриллианты 20

Башня вождей
Улучшение башни, позволяет нанимать орков-вождей.
Требуемый уровень: | 10
Требуемые здания: | Башня вождей
Стоимость: | Золото 30.000 Дерево 50 Руда 50 Кристаллы 50
Альтернативная цена (для 9 уровня): | Бриллианты 25

Форт огров-магов
Позволяет нанимать огров-магов.
Требуемый уровень: | 12
Требуемые здания: | Форт огров
Стоимость: | Золото 60.000 Дерево 50 Руда 50 Кристаллы 10
Альтернативная цена (для 11 уровня): | Бриллианты 35

Большой утес
Позволяет нанимать птиц грома.
Требуемый уровень: | 14
Требуемые здания: | Утес
Стоимость: | Золото 80.000 Дерево 30 Руда 30 Ртуть 5 Сера 5 Кристаллы 5 Самоцветы 5
Альтернативная цена (для 13 уровня): | Бриллианты 40

Тайник
Скрытая комната в стенах замка. Увеличивает вместимость инвентаря на 10 предметов.
Требуемый уровень: | 14
Требуемые здания: | Цитадель
Стоимость: | Золото 30.000 Дерево 30 Руда 50
Альтернативная цена (для 12 уровня): | Бриллианты 12


Замок темных эльфов

Cтроения:

Военная школа
Военная школа позволяет вам нанимать от 7-ми лазутчиков.
Требуемый уровень: | 1
Стоимость: | -

Кровавая арена
Кровавая арена позволяет вам нанимать от 5-ти отрядов бестий.
Требуемый уровень: | 1
Стоимость: | -

Лабиринт
Лабиринт позволяет вам нанимать от 6-ти отрядов минотавров.
Требуемый уровень: | 3
Стоимость: | Золото 800 Дерево 1 Руда 1

Рынок
Торговые ряды. Позволяют размещать от 3-х лотов на общем рынке.
Требуемый уровень: | 3
Стоимость: | Золото 500 Дерево 5

Хранилище
Увеличивает вместимость инвентаря на 5 предметов.
Требуемый уровень: | 4
Стоимость: | Золото 2.000 Дерево 10 Руда 5

Темное пастбище
Темное пастбище позволяет вам нанимать от 4-х отрядов наездников на ящерах.
Требуемый уровень: | 5
Требуемые здания: | Лабиринт
Стоимость: | Золото 5.000 Ртуть 10

Школа магии 1-й уровень
Начальная школа магии хаоса и тьмы: Магическая стрела, Замедление, Проклятие.
Требуемый уровень: | 5
Стоимость: | Золото 2.000 Дерево 3 Руда 3 Ртуть 1 Сера 1 Кристаллы 1 Самоцветы 1

Кузница
Мастерская ремонта и улучшения артефактов.
Требуемый уровень: | 6
Стоимость: | Золото 5.000 Руда 5

Форт
Стены форта обеспечивают защиту вашему городу. Прирост существ увеличивается на 25%.
Требуемый уровень: | 7
Стоимость: | Золото 20.000 Дерево 20 Руда 20

Пещера гидр
Пещера гидр позволяет вам нанимать от 3-х отрядов гидр.
Требуемый уровень: | 8
Требуемые здания: | Темное пастбище
Стоимость: | Золото 20.000 Дерево 20 Руда 20 Кристаллы 20

Школа магии 2-й уровень
Школа магии хаоса и тьмы: Ледяная глыба, Удар молнией, Разрушающий луч, Отравление.
Требуемый уровень: | 8
Требуемые здания: | Школа магии 1-й уровень
Стоимость: | Золото 5.000 Дерево 20 Руда 20 Ртуть 12 Сера 12 Кристаллы 12 Самоцветы 12

Школа магии 3-й уровень
Школа магии хаоса и тьмы: Кольцо льда, Огненный шар, Рассеянность, Немoщность.
Требуемый уровень: | 10
Требуемые здания: | Школа магии 2-й уровень
Стоимость: | Золото 5.000 Дерево 30 Руда 30 Ртуть 20 Сера 20 Кристаллы 20 Самоцветы 20

Зал сумерек
Зал сумерек позволяет вам нанимать сумеречных ведьм от 2-х отрядов.
Требуемый уровень: | 11
Стоимость: | Золото 25.000 Дерево 20 Руда 20 Ртуть 20 Сера 20 Кристаллы 20 Самоцветы 20

Цитадель
Стены цитадели обеспечивают дополнительную защиту вашему городу. Прирост существ увеличивается на 50%.
Требуемый уровень: | 12
Требуемые здания: | Форт
Стоимость: | Золото 80.000 Дерево 40 Руда 40

Драконье логово
Позволяет вам нанимать от 1-го сумеречного дракона.
Требуемый уровень: | 14
Требуемые здания: | Зал сумерек
Стоимость: | Золото 70.000 Руда 200 Ртуть 100 Кристаллы 100

Улучшенные строения:

Военная академия
Улучшение военной школы. Военная академия позволяет вам нанимать ассасинов.
Требуемый уровень: | 5
Стоимость: | Золото 7.000 Дерево 40 Сера 30
Альтернативная цена (для 3 уровня) | Бриллианты 10

Подземный склад
Дополнительные складские площади, находящиеся под хранилищем. Увеличивают вместимость инвентаря еще на 10 предметов.
Требуемый уровень: | 7
Требуемые здания: | Хранилище
Стоимость: | Золото 20.000 Дерево 20 Руда 40
Альтернативная цена (для 4 уровня): | Бриллианты 10

Кровавый мемориал
Улучшение кровавой арены. Кровавый мемориал позволяет вам нанимать фурий.
Требуемый уровень: | 8
Стоимость: | Золото 50.000 Дерево 40 Кристаллы 40
Альтернативная цена (для 6 уровня): | Бриллианты 25

Королевский лабиринт
Улучшение лабиринта. Королевский лабиринт позволяет нанимать минотавров-стражей.
Требуемый уровень: | 10
Требуемые здания: | Лабиринт
Стоимость: | Золото 30.000 Руда 100 Сера 50
Альтернативная цена (для 9 уровня): | Бриллианты 25

Заколдованное пастбище
Позволяет нанимать темных всадников.
Требуемый уровень: | 12
Требуемые здания: | Темное пастбище
Стоимость: | Золото 60.000 Руда 40 Сера 30 Кристаллы 20
Альтернативная цена (для 11 уровня): | Бриллианты 35

Пещера хаоса
Позволяет нанимать пещерных гидр.
Требуемый уровень: | 14
Требуемые здания: | Пещера гидр
Стоимость: | Золото 80.000 Дерево 30 Руда 30 Ртуть 5 Сера 5 Кристаллы 5 Самоцветы 5
Альтернативная цена (для 13 уровня): | Бриллианты 40

Тайник
Скрытая комната в стенах замка. Увеличивает вместимость инвентаря на 10 предметов.
Требуемый уровень: | 14
Требуемые здания: | Цитадель
Стоимость: | Золото 30.000 Дерево 30 Руда 50
Альтернативная цена (для 12 уровня): | Бриллианты 12


Замок демонов

Cтроения:

Котел бесов
Котел бесов позволяет вам нанимать бесов от 16-ти отрядов.
Требуемый уровень: | 1
Стоимость: | -

Дьявольская башня
Дьявольская башня позволяет вам нанимать рогатых демонов от 15-ти отрядов.
Требуемый уровень: | 1
Стоимость: | -

Порождение Хаоса
Порождение Хаоса позволяет дополнительно нанимать демонов от 2-х отрядов.
Требуемый уровень: | 2
Стоимость: | Золото 500

Адская псарня
Адская псарня позволяет вам нанимать адских гончих от 8-ми отрядов.
Требуемый уровень: | 3
Стоимость: | Золото 800 Дерево 1 Руда 1

Рынок
Торговые ряды. Позволяют размещать от 3-х лотов на общем рынке.
Требуемый уровень: | 3
Стоимость: | Золото 500 Дерево 5

Хранилище
Увеличивает вместимость инвентаря на 5 предметов.
Требуемый уровень: | 4
Стоимость: | Золото 2.000 Дерево 10 Руда 5

Залы искушений
Залы искушений позволяют вам нанимать суккубов от 5-ти отрядов.
Требуемый уровень: | 5
Требуемые здания: | Адские псарни
Стоимость: | Золото 3.000 Дерево 5 Руда 5 Ртуть 5 Сера 5

Школа магии 1-й уровень
Начальная школа магии хаоса и тьмы: Магическая стрела, Каменные шипы, Замедление, Проклятие.
Требуемый уровень: | 5
Стоимость: | Золото 2.000 Дерево 3 Руда 3 Ртуть 1 Сера 1 Кристаллы 1 Самоцветы 1

Кузница
Мастерская ремонта и улучшения артефактов.
Требуемый уровень: | 6
Стоимость: | Золото 5.000 Руда 5

Форт
Стены форта обеспечивают защиту вашему городу. Прирост существ увеличивается на 25%.
Требуемый уровень: | 7
Стоимость: | Золото 20.000 Дерево 20 Руда 20

Огненные конюшни
Огненные конюшни позволяют вам нанимать адских жеребцов от 3-х отрядов.
Требуемый уровень: | 8
Требуемые здания: | Залы искушений
Стоимость: | Золото 18.000 Дерево 10 Руда 10 Сера 10 Самоцветы 10

Школа магии 2-й уровень
Школа магии хаоса и тьмы: Ледяная глыба, Удар молнией, Разрушающий луч, Отравление.
Требуемый уровень: | 8
Требуемые здания: | Школа магии 1-й уровень
Стоимость: | Золото 5.000 Дерево 20 Руда 20 Ртуть 12 Сера 12 Кристаллы 12 Самоцветы 12

Залы ужаса
Залы ужаса позволяют дополнительно нанимать адских жеребцов от 1-го отряда.
Требуемый уровень: | 9
Требуемые здания: | Огненные конюшни
Стоимость: | Золото 10.000

Школа магии 3-й уровень
Школа магии хаоса и тьмы: Кольцо льда, Огненный шар, Рассеянность, Немощность.
Требуемый уровень: | 10
Требуемые здания: | Школа магии 2-й уровень
Стоимость: | Золото 5.000 Дерево 30 Руда 30 Ртуть 20 Сера 20 Кристаллы 20 Самоцветы 20

Пылающий разлом
Пылающий разлом позволяет вам нанимать пещерных демонов от 2-х отрядов.
Требуемый уровень: | 11
Стоимость: | Золото 55.000 Руда 20 Ртуть 5 Кристаллы 5

Цитадель
Стены цитадели обеспечивают дополнительную защиту вашему городу. Прирост существ увеличивается на 50%.
Требуемый уровень: | 12
Требуемые здания: | Форт
Стоимость: | Золото 80.000 Дерево 40 Руда 40

Храм Падших
Позволяет вам нанимать от 1-го дьявола.
Требуемый уровень: | 14
Требуемые здания: | Пылающий разлом
Стоимость: | Золото 50.000 Руда 200 Ртуть 100 Сера 50 Кристаллы 50 Самоцветы 50

Улучшенные строения:

Котел чертей
Улучшение котла бесов. Позволяет нанимать чертей.
Требуемый уровень: | 5
Требуемые здания: | Котел бесов
Стоимость: | Золото 28.000
Альтернативная цена (для 3 уровня): | Бриллианты 11

Подземный склад
Дополнительные складские площади, находящиеся под хранилищем. Увеличивают вместимость инвентаря еще на 10 предметов.
Требуемый уровень: | 7
Требуемые здания: | Хранилище
Стоимость: | Золото 20.000 Дерево 20 Руда 40
Альтернативная цена (для 4 уровня): | Бриллианты 10

Бастион ада
Улучшение дьявольской башни. Позволяет нанимать огненных демонов.
Требуемый уровень: | 8
Требуемые здания: | Порождения хаоса
Стоимость: | Золото 45.000 Дерево 20 Руда 20
Альтернативная цена (для 6 уровня): | Бриллианты 19

Псарня церберов
Улучшение адской псарни. Позволяет нанимать церберов.
Требуемый уровень: | 10
Требуемые здания: | Адская псарня
Стоимость: | Золото 65.000 Сера 30
Альтернативная цена (для 9 уровня): | Бриллианты 30

Залы греха
Позволяет нанимать демонесс.
Требуемый уровень: | 12
Требуемые здания: | Залы искушений
Стоимость: | Золото 60.000 Дерево 30 Руда 30 Ртуть 10 Сера 10 Кристаллы 10 Самоцветы 10
Альтернативная цена (для 11 уровня): | Бриллианты 35

Пылающие конюшни
Позволяет нанимать кошмаров.
Требуемый уровень: | 14
Требуемые здания: | Огненные конюшни
Стоимость: | Золото 80.000 Дерево 10 Руда 10 Ртуть 10 Сера 10 Кристаллы 10 Самоцветы 10
Альтернативная цена (для 13 уровня): | Бриллианты 40

Тайник
Скрытая комната в стенах замка. Увеличивает вместимость инвентаря на 10 предметов.
Требуемый уровень: | 14
Требуемые здания: | Цитадель
Стоимость: | Золото 30.000 Дерево 30 Руда 50
Альтернативная цена (для 12 уровня): | Бриллианты 12


Колесо рыцарей

Колесо способностей рыцарей

Готовность Битва до последнего Глухая оборона Сила камня Сопротивление Уклонение Стойкость Сопротивление магии Основы защиты Развитая защита Искусная защита Воздаяние Мастерство скорости Тактика Холодная сталь Боевое безумие Стрельба Основы нападения Развитое нападение Искусное нападение Падший рыцарь Сумерки Надзор Воодушевление Сопереживание Сбор войск Искусное лидерство Развитое лидерство Основы лидерства Солдатская удача Магическое сопротивление Призрачная удача Большая удача Постоянная удача Тайны света Защита от огня Дарующий защиту Дарующий благословение Повелитель ярости Искусная магия Света Сильная магия Света Основы магии Света Повелитель разума Повелитель проклятий Повелитель боли Ослабляющий удар Искусная магия Тьмы Сильная магия Тьмы Основы магии Тьмы

Название |  | Уров. | Описание | Требуется
С П О С О Б Н О С Т Ь Р Ы Ц А Р Е Й (5)
 | Надзор | 5 | Герой может установить надзор над одним из своих отрядов. Противник, напавший на отряд под надзором, будет атакован героем прямой атакой с уроном 150%. Установив надзор, герой сдвинется назад на 0.5 по АТВ-шкале, а каждая атака по надзору сдвинет героя назад на 0.25 по АТВ-шкале |
У Д А Ч А (10)
 | Призрачная удача | 5 | Герой получает +1 удачи |
 | Большая удача | 7 | Герой получает +2 удачи | Призрачная удача
 | Постоянная удача | 9 | Герой получает +3 удачи | Большая удача
 | Солдатская удача | 7 | Увеличивается вероятность применения существами специальных боевых приемов (оглушающий удар, останавливающий выстрел и т.п.) | Призрачная удача
 | Магическое сопротивление | 7 | Отряды героя получают +20% магического сопротивления | Призрачная удача
Л И Д Е Р С Т В О (7)
 | Основы лидерства | 5 | Герой получает +1 морали |
 | Развитое лидерство | 6 | Герой получает +2 морали | Основы лидерства
 | Искусное лидерство | 8 | Герой получает +3 морали | Развитое лидерство
 | Сбор войск | 6 | Базовый прирост существ 1-го, 2-го и 3-го уровней увеличивается на +3, +2, +1, соответственно | Основы лидерства
 | Воодушевление | 10 | Активируемая способность героя. Выбранный дружественный отряд будет сдвинут вперед по АТВ-шкале на 0.33 | Развитое лидерство Сбор войск Надзор
 | Сопереживание | 13 | Когда у любого из отрядов героя срабатывает положительный боевой дух, герой сдвигается вперед на 0.1 по АТВ-шкале, когда отрицательный - назад на 0.1 | Искусное лидерство Воодушевление
М А Г И Я Т Ь М Ы (8)
 | Основы магии Тьмы | 5 | Герой может изучать магию Тьмы вплоть до третьего уровня. Усиливаются все заклинания магии Тьмы |
 | Сильная магия Тьмы | 7 | Герой может изучать магию Тьмы вплоть до четвертого уровня. Усиливаются все заклинания магии Тьмы | Основы магии Тьмы
 | Искусная магия Тьмы | 8 | Герой может изучать магию Тьмы вплоть до пятого уровня. Усиливаются все заклинания магии Тьмы | Искусная магия Тьмы
 | Повелитель боли | 7 | Усиливаются заклинания Отравление и Разрушающий луч: эффект Отравления можно применить в площади 3*3 на все отряды (включая дружественные), Разрушающий луч - в площади 4*4 на вражеские отряды. Массовое заклинание тратит в 2 раза больше маны и сдвигает героя назад на 0.5 по АТВ-шкале | Основы магии Тьмы
 | Повелитель проклятий | 7 | Усиливаются заклинания Проклятие и Немощность: их эффект можно применить в площади 4*4 на вражеские отряды. Массовое заклинание тратит в 2 раза больше маны и сдвигает героя назад на 0.5 по АТВ-шкале | Основы магии Тьмы
 | Повелитель разума | 7 | Усиливаются заклинания Замедление и Рассеянность: их эффект можно применить в площади 4*4 на вражеские отряды. Массовое заклинание тратит в 2 раза больше маны и сдвигает героя назад на 0.5 по АТВ-шкале | Основы магии Тьмы
 | Падший рыцарь | 8 | Усиливаются заклинания магии тьмы: сила магии для них возрастает на 5, но мораль отрядов падает на 1 | Основы магии Тьмы Надзор
 | Ослабляющий удар | 11 | Прямая атака героя дополнительно накладывает на цель заклинание Немощность | Сильная магия Тьмы Падший рыцарь
М А Г И Я С В Е Т А (7)
 | Основы магии Света | 5 | Герой может изучать магию Света вплоть до третьего уровня. Усиливаются все заклинания магии Света |
 | Сильная магия Света | 6 | Герой может изучать магию Света вплоть до четвертого уровня. Усиливаются все заклинания магии Света | Основы магии Света
 | Искусная магия Света | 8 | Герой может изучать магию Света вплоть до пятого уровня. Усиливаются все заклинания магии Света | Искусная магия Света
 | Сумерки | 10 | Усиливаются заклинания тьмы и света: сила магии для них возрастает на 3 | Основы магии Света Падший рыцарь
 | Повелитель ярости | 6 | Усиливаются заклинания Ускорение и Карающий удар: их эффект можно применить в площади 4*4 на дружественные отряды. Массовое заклинание тратит в 2 раза больше маны и сдвигает героя назад на 0.5 по АТВ-шкале | Основы магии Света
 | Дарующий благословение | 6 | Усиливаются заклинания Благословение и Рассеивание: их эффект можно применить в площади 4*4 на дружественные отряды. Массовое заклинание тратит в 2 раза больше маны и сдвигает героя назад на 0.5 по АТВ-шкале | Основы магии Света
 | Дарующий защиту | 6 | Усиливаются заклинания Каменная кожа и Уклонение: их эффект можно применить в площади 4*4 на дружественные отряды. Массовое заклинание тратит в 2 раза больше маны и сдвигает героя назад на 0.5 по АТВ-шкале | Основы магии Света
 | Защита от огня | 9 | Отряды героя получают на 50% меньше повреждений от магии стихии огня, кроме того, они получают иммунитет к умению Повелитель огня | Сильная магия Света Дарующий защиту
 | Тайны света | 9 | Колдуны в армии героя тратят в 2 раза меньше маны на свои заклинания | Сильная магия Света Дарующий благословение
Н А П А Д Е Н И Е (9)
 | Основы нападения | 5 | Урон, наносимый в ближнем бою, возрастает на 10% |
 | Развитое нападение | 7 | Урон, наносимый в ближнем бою, возрастает на 20% | Основы нападения
 | Искусное нападение | 9 | Урон, наносимый в ближнем бою, возрастает на 30% | Развитое нападение
 | Тактика | 7 | Область, доступная для расстановки отрядов, увеличивается на одну клетку | Основы нападения
 | Холодная сталь | 7 | Отряды наносят 15% дополнительного урона магией воды | Основы нападения
 | Боевое безумие | 7 | Минимальный и максимальный урон отрядов увеличивается на 1 | Основы нападения
 | Стрельба | 7 | Урон, наносимый стрелковыми атаками, увеличивается на 20% | Основы нападения
 | Воздаяние | 12 | Отряды героя наносят на 5% больше повреждений за каждую единицу морали | Развитое нападение Боевое безумие Надзор
 | Мастерство скорости | 11 | Герой получает заклинание Массовое ускорение и возможность его использования на продвинутом уровне. Применение заклинания сдвигает героя назад на 0.5 по АТВ-шкале | Развитое нападение Боевое безумие
З А Щ И Т А (7)
 | Основы защиты | 5 | Отряды героя получают на 10% меньше урона в ближнем бою |
 | Развитая защита | 6 | Отряды героя получают на 20% меньше урона в ближнем бою | Основы защиты
 | Искусная защита | 8 | Отряды героя получают на 30% меньше урона в ближнем бою | Развитая защита
 | Сопротивление магии | 6 | Отряды героя получают 20% сопротивления магии | Основы защиты
 | Стойкость | 6 | Здоровье отрядов героя увеличивается на 2 единицы | Основы защиты
 | Уклонение | 6 | Урон, получаемый от стрелковых атак, уменьшается на 20% | Основы защиты
 | Сопротивление | 9 | Герой получает +4 к защите | Развитая защита Сопротивление магии
 | Сила камня | 9 | Герой получает заклинание Массовая каменная кожа и возможность его использования на продвинутом уровне | Развитая защита Стойкость
 | Глухая оборона | 9 | Обороняющиеся отряды героя получают бонус +60% к защите | Развитая защита Стойкость
 | Битва до последнего | 13 | Если отряду героя нанесен урон, достаточный, чтобы уничтожить всех существ в нем, то последнее из них останется в живых с одной единицей жизни. Умение не сработает, если перед последним ударом в отряде было одно существо | Искусная защита Глухая оборона Надзор
 | Готовность | 15 | Обороняющийся отряд героя будет контратаковать нападающего противника, даже если противник обладает способностью Враг не сопротивляется, причем обороняющийся отряд будет наносить удар первым. Если же у обороняющегося отряда есть способность Бесконечный отпор, то отряд будет контратаковать противника дважды - до и после его нападения | Искусная защита Глухая оборона Тактика


Колесо некромантов

Колесо способностей некромантов

Защита от магии хаоса Тайное откровение Тайное преимущество Изменчивая мана Восполнение маны Мудрость Тайные знания Основы чародейства Развитое чародейство Искусное чародейство Готовность Глухая оборона Сила камня Сопротивление Сопротивление магии Стойкость Уклонение Основы защиты Развитая защита Искусная защита Повелитель разума Повелитель проклятий Повелитель боли Искусная магия Тьмы Сильная магия Тьмы Основы магии Тьмы Повелитель мертвых Темное откровение Выпускник Духовная связь Хранитель тайного Притяжение маны Высшее образование Среднее образование Начальное образование Повелитель жизни Искусная магия Природы Сильная магия Природы Основы магии Природы

Название |  | Уров. | Описание | Требуется
С П О С О Б Н О С Т Ь Н Е К Р О М А Н Т О В (5)
 | Духовная связь | 5 | Герой может установить духовную связь с одним из своих отрядов. За каждые 75 урона, полученные выбранным отрядом, герой восстанавливает единицу маны. Установление связи сдвигает героя назад на 0.5 по АТВ-шкале |
О Б Р А З О В А Н И Е (9)
 | Начальное образование | 5 | Герой может улучшить один свой параметр за каждый четвертый боевой уровень |
 | Среднее образование | 7 | Герой может улучшить один свой параметр за каждый третий боевой уровень | Начальное образование
 | Высшее образование | 9 | Герой может улучшить один свой параметр за каждый второй боевой уровень | Среднее образование
 | Притяжение маны | 7 | Максимальный запас маны героя увеличивается на 50% | Начальное образование
 | Выпускник | 11 | Сила магии героя возрастает на 2 | Среднее образование Притяжение маны
 | Темное откровение | 11 | Знание героя возрастает на 2 | Среднее образование Притяжение маны
 | Хранитель тайного | 11 | Сила магии героя возрастает на 2 | Среднее образование Притяжение маны
 | Повелитель мертвых | 14 | Знание героя увеличивается на 1, навык 'Некромантия' увеличивается на 5% | Высшее образование Хранитель тайного
М А Г И Я Т Ь М Ы (7)
 | Основы магии Тьмы | 5 | Герой может изучать магию Тьмы вплоть до третьего уровня. Усиливаются все заклинания магии Тьмы |
 | Сильная магия Тьмы | 6 | Герой может изучать магию Тьмы вплоть до четвертого уровня. Усиливаются все заклинания магии Тьмы | Основы магии Тьмы
 | Искусная магия Тьмы | 8 | Герой может изучать магию Тьмы вплоть до пятого уровня. Усиливаются все заклинания магии Тьмы | Искусная магия Тьмы
 | Повелитель боли | 6 | Усиливаются заклинания Отравление и Разрушающий луч: эффект Отравления можно применить в площади 3*3 на все отряды (включая дружественные), Разрушающий луч - в площади 4*4 на вражеские отряды. Массовое заклинание тратит в 2 раза больше маны и сдвигает героя назад на 0.5 по АТВ-шкале | Основы магии Тьмы
 | Повелитель проклятий | 6 | Усиливаются заклинания Проклятие и Немощность: их эффект можно применить в площади 4*4 на вражеские отряды. Массовое заклинание тратит в 2 раза больше маны и сдвигает героя назад на 0.5 по АТВ-шкале | Основы магии Тьмы
 | Повелитель разума | 6 | Усиливаются заклинания Замедление и Рассеянность: их эффект можно применить в площади 4*4 на вражеские отряды. Массовое заклинание тратит в 2 раза больше маны и сдвигает героя назад на 0.5 по АТВ-шкале | Основы магии Тьмы
М А Г И Я П Р И Р О Д Ы (8)
 | Основы магии Природы | 5 | Герой может изучать магию Природы вплоть до третьего уровня. Усиливаются все заклинания магии Природы |
 | Сильная магия Природы | 7 | Герой может изучать магию Природы вплоть до четвертого уровня. Усиливаются все заклинания магии Природы | Основы магии Природы
 | Искусная магия Природы | 8 | Герой может изучать магию Природы вплоть до пятого уровня. Усиливаются все заклинания магии Природы | Сильная магия Природы
 | Повелитель жизни | 7 | Усиливаются заклинания Поднятие мертвых и Волшебный кулак - сила магии при их расчете возрастает на 4 | Основы магии Природы
Ч А Р О Д Е Й С Т В О (8)
 | Основы чародейства | 5 | После применения любых заклинаний (за исключением массовых) ход героя наступит на 10% раньше |
 | Развитое чародейство | 7 | После применения любых заклинаний (за исключением массовых) ход героя наступит на 20% раньше | Основы чародейства
 | Искусное чародейство | 8 | После применения любых заклинаний (за исключением массовых) ход героя наступит на 30% раньше | Развитое чародейство
 | Тайные знания | 7 | Стоимость заклинаний героя уменьшается на 20% | Основы чародейства
 | Мудрость | 7 | Герой может изучать заклинания третьего уровня, независимо от мастерства магических навыков | Основы чародейства
 | Восполнение маны | 7 | Герой восстанавливает единицу маны за каждый свой ход | Основы чародейства
 | Изменчивая мана | 10 | Стоимость заклинаний героя уменьшается на 20% | Развитое чародейство Восполнение маны
 | Тайное преимущество | 10 | Герой получает +2 к силе магии | Развитое чародейство Тайные знания
 | Защита от магии хаоса | 10 | Урон, получаемый отрядами от магии хаоса, снижается на 20% | Развитое чародейство Тайные знания
 | Тайное откровение | 10 | Сила магии героя увеливается на 2 | Развитое чародейство Мудрость
З А Щ И Т А (11)
 | Основы защиты | 6 | Отряды героя получают на 10% меньше урона в ближнем бою |
 | Развитая защита | 8 | Отряды героя получают на 20% меньше урона в ближнем бою | Основы защиты
 | Искусная защита | 10 | Отряды героя получают на 30% меньше урона в ближнем бою | Развитая защита
 | Сопротивление магии | 8 | Отряды героя получают 20% сопротивления магии | Основы защиты
 | Стойкость | 8 | Здоровье отрядов героя увеличивается на 2 единицы | Основы защиты
 | Уклонение | 8 | Урон, получаемый от стрелковых атак, уменьшается на 20% | Основы защиты
 | Сопротивление | 12 | Герой получает +4 к защите | Развитая защита Сопротивление магии
 | Сила камня | 12 | Герой получает заклинание Массовая каменная кожа и возможность его использования на продвинутом уровне | Развитая защита Стойкость
 | Глухая оборона | 12 | Обороняющиеся отряды героя получают бонус +60% к защите | Развитая защита Стойкость
 | Готовность | 17 | Обороняющийся отряд героя будет контратаковать нападающего противника, даже если противник обладает способностью Враг не сопротивляется, причем обороняющийся отряд будет наносить удар первым. Если же у обороняющегося отряда есть способность Бесконечный отпор, то отряд будет контратаковать противника дважды - до и после его нападения | Искусная защита Глухая оборона


Колесо магов

Колесо способностей магов

Тайное откровение Тайное преимущество Изменчивая мана Восполнение маны Мудрость Тайные знания Искусное чародейство Развитое чародейство Основы чародейства Истощение магии Огненная ярость Тайны хаоса Волшебное зеркало Выпускник Хранитель тайного Притяжение маны Высшее образование Среднее образование Начальное образование Повелитель жизни Искусная магия Природы Сильная магия Природы Основы магии Природы Тайны света Защита от огня Дарующий защиту Дарующий благословение Повелитель ярости Искусная магия Света Сильная магия Света Основы магии Света Повелитель бурь Повелитель холода Повелитель огня Искусная магия Хаоса Сильная магия Хаоса Основы магии Хаоса

Название |  | Уров. | Описание | Требуется
С П О С О Б Н О С Т Ь М А Г О В (7)
 | Волшебное зеркало | 5 | Любое заклинание противника с вероятностью 20% может быть отражено на случайный отряд на поле боя. Заклинание может быть отражено только от того отряда, на который оно накладывается. Массовые заклинания и заклинания, бьющие по площади, не могут быть отражены |
О Б Р А З О В А Н И Е (8)
 | Начальное образование | 5 | Герой может улучшить один свой параметр за каждый четвертый боевой уровень |
 | Среднее образование | 7 | Герой может улучшить один свой параметр за каждый третий боевой уровень | Начальное образование
 | Высшее образование | 8 | Герой может улучшить один свой параметр за каждый второй боевой уровень | Среднее образование
 | Притяжение маны | 7 | Максимальный запас маны героя увеличивается на 50% | Начальное образование
 | Выпускник | 10 | Сила магии героя возрастает на 2 | Среднее образование Притяжение маны
 | Хранитель тайного | 10 | Сила магии героя возрастает на 2 | Среднее образование Притяжение маны
М А Г И Я С В Е Т А (10)
 | Основы магии Света | 5 | Герой может изучать магию Света вплоть до третьего уровня. Усиливаются все заклинания магии Света |
 | Сильная магия Света | 7 | Герой может изучать магию Света вплоть до четвертого уровня. Усиливаются все заклинания магии Света | Основы магии Света
 | Искусная магия Света | 9 | Герой может изучать магию Света вплоть до пятого уровня. Усиливаются все заклинания магии Света | Искусная магия Света
 | Повелитель ярости | 7 | Усиливаются заклинания Ускорение и Карающий удар: их эффект можно применить в площади 4*4 на дружественные отряды. Массовое заклинание тратит в 2 раза больше маны и сдвигает героя назад на 0.5 по АТВ-шкале | Основы магии Света
 | Дарующий благословение | 7 | Усиливаются заклинания Благословение и Рассеивание: их эффект можно применить в площади 4*4 на дружественные отряды. Массовое заклинание тратит в 2 раза больше маны и сдвигает героя назад на 0.5 по АТВ-шкале | Основы магии Света
 | Дарующий защиту | 7 | Усиливаются заклинания Каменная кожа и Уклонение: их эффект можно применить в площади 4*4 на дружественные отряды. Массовое заклинание тратит в 2 раза больше маны и сдвигает героя назад на 0.5 по АТВ-шкале | Основы магии Света
 | Защита от огня | 11 | Отряды героя получают на 50% меньше повреждений от магии стихии огня, кроме того, они получают иммунитет к умению Повелитель огня | Сильная магия Света Дарующий защиту
 | Тайны света | 11 | Колдуны в армии героя тратят в 2 раза меньше маны на свои заклинания | Сильная магия Света Дарующий благословение
М А Г И Я П Р И Р О Д Ы (8)
 | Основы магии Природы | 5 | Герой может изучать магию Природы вплоть до третьего уровня. Усиливаются все заклинания магии Природы |
 | Сильная магия Природы | 7 | Герой может изучать магию Природы вплоть до четвертого уровня. Усиливаются все заклинания магии Природы | Основы магии Природы
 | Искусная магия Природы | 8 | Герой может изучать магию Природы вплоть до пятого уровня. Усиливаются все заклинания магии Природы | Сильная магия Природы
 | Повелитель жизни | 7 | Усиливаются заклинания Поднятие мертвых и Волшебный кулак - сила магии при их расчете возрастает на 4 | Основы магии Природы
М А Г И Я Х А О С А (12)
 | Основы магии Хаоса | 6 | Герой может изучать магию Хаоса вплоть до третьего уровня. Усиливаются все заклинания магии Хаоса |
 | Сильная магия Хаоса | 8 | Герой может изучать магию Хаоса вплоть до четвертого уровня. Усиливаются все заклинания магии Хаоса | Основы магии Хаоса
 | Искусная магии Хаоса | 11 | Герой может изучать магию Хаоса вплоть до пятого уровня. Усиливаются все заклинания магии Хаоса | Сильная магия Хаоса
 | Истощение магии | 10 | Отряды героя получают на 20% меньше урона от заклинаний | Основы магии Хаоса Волшебное зеркало
 | Повелитель бурь | 8 | Заклинания стихии воздуха отбрасывают цель по АТВ-шкале на 30% пройденного расстояния | Основы магии Хаоса
 | Повелитель холода | 8 | Заклинания стихии воды замораживают войска на 0.3 хода (инициатива отряда становится нулевой). Замораживающий эффект Кольца холода делится поровну между всеми пораженными отрядами | Основы магии Хаоса
 | Повелитель огня | 8 | Заклинания магии огня повреждают доспехи войск, снижая их защиту на 50% на 1 ход | Основы магии Хаоса
 | Тайны хаоса | 13 | Знание героя увеличивается на 2 | Сильная магия Хаоса Повелитель огня
 | Огненная ярость | 18 | Отряды героя наносят 15% дополнительного урона магией огня | Искусная магия Хаоса Тайны хаоса
Ч А Р О Д Е Й С Т В О (8)
 | Основы чародейства | 5 | После применения любых заклинаний (за исключением массовых) ход героя наступит на 10% раньше |
 | Развитое чародейство | 7 | После применения любых заклинаний (за исключением массовых) ход героя наступит на 20% раньше | Основы чародейства
 | Искусное чародейство | 8 | После применения любых заклинаний (за исключением массовых) ход героя наступит на 30% раньше | Развитое чародейство
 | Тайные знания | 7 | Стоимость заклинаний героя уменьшается на 20% | Основы чародейства
 | Мудрость | 7 | Герой может изучать заклинания третьего уровня, независимо от мастерства магических навыков | Основы чародейства
 | Восполнение маны | 7 | Герой восстанавливает единицу маны за каждый свой ход | Основы чародейства
 | Изменчивая мана | 10 | Стоимость заклинаний героя уменьшается на 20% | Развитое чародейство Тайные знания
 | Тайное преимущество | 10 | Сила магии героя увеливается на 2 | Развитое чародейство Тайные знания
 | Тайное откровение | 11 | Сила магии героя увеливается на 2 | Развитое чародейство Мудрость Волшебное зеркало


Колесо эльфов

Колесо способностей эльфов

Битва до последнего Глухая оборона Сила камня Сопротивление Готовность Уклонение Стойкость Сопротивление магии Искусная защита Развитая защита Основы защиты Мастерство скорости Воздаяние Лесная ярость Стрельба Боевое безумие Холодная сталь Тактика Искусное нападение Развитое нападение Основы нападения Хранитель тайного Выпускник Лесное коварство Притяжение маны Высшее образование Среднее образование Начальное образование Тайны света Защита от огня Дарующий защиту Дарующий благословение Повелитель ярости Искусная магия Света Сильная магия Света Основы магии Света Повелитель жизни Искусная магия Природы Сильная магия Природы Основы магии Природы Воодушевление Лесной лидер Аура скорости Сбор войск Искусное лидерство Развитое лидерство Основы лидерства Эльфийская удача Магическое сопротивление Солдатская удача Ливень из стрел Призрачная удача Большая удача Постоянная удача

Название |  | Уров. | Описание | Требуется
С П О С О Б Н О С Т Ь Э Л Ь Ф О В (7)
 | Ливень из стрел | 5 | Герой одновременно атакует всех заклятых врагов на поле боя, урон героя при этом возрастает на 30% |
У Д А Ч А (7)
 | Призрачная удача | 5 | Герой получает +1 удачи |
 | Большая удача | 6 | Герой получает +2 удачи | Призрачная удача
 | Постоянная удача | 8 | Герой получает +3 удачи | Большая удача
 | Солдатская удача | 6 | Увеличивается вероятность применения существами специальных боевых приемов (оглушающий удар, останавливающий выстрел и т.п.) | Призрачная удача
 | Магическое сопротивление | 6 | Отряды героя получают +20% магического сопротивления | Призрачная удача
 | Эльфийская удача | 12 | При атаке с удачей отряд наносит 225% урона | Постоянная удача Солдатская удача Ливень из стрел
Л И Д Е Р С Т В О (10)
 | Основы лидерства | 5 | Герой получает +1 морали |
 | Развитое лидерство | 7 | Герой получает +2 морали | Основы лидерства
 | Искусное лидерство | 9 | Герой получает +3 морали | Развитое лидерство
 | Сбор войск | 7 | Базовый прирост существ 1-го, 2-го и 3-го уровней увеличивается на +3, +2, +1, соответственно | Основы лидерства
 | Аура скорости | 11 | Скорость всех существ в армии героя увеличивается на 1 | Развитое лидерство Сбор войск
 | Лесной лидер | 11 | Герой получает +2 атаки. Базовый прирост танцующих с клинками увеличивается на 2 | Развитое лидерство Сбор войск
 | Воодушевление | 15 | Активируемая способность героя. Выбранный дружественный отряд будет сдвинут вперед по АТВ-шкале на 0.33 | Искусное лидерство Лесной лидер
О Б Р А З О В А Н И Е (10)
 | Начальное образование | 5 | Герой может улучшить один свой параметр за каждый четвертый боевой уровень |
 | Среднее образование | 7 | Герой может улучшить один свой параметр за каждый третий боевой уровень | Начальное образование
 | Высшее образование | 9 | Герой может улучшить один свой параметр за каждый второй боевой уровень | Среднее образование
 | Притяжение маны | 7 | Максимальный запас маны героя увеличивается на 50% | Начальное образование
 | Лесное коварство | 11 | Вероятность нанесения критического удара по заклятому врагу увеличивается на 10% | Среднее образование Притяжение маны
 | Выпускник | 11 | Сила магии героя возрастает на 2 | Среднее образование Притяжение маны
 | Хранитель тайного | 11 | Сила магии героя возрастает на 2 | Среднее образование Притяжение маны
М А Г И Я С В Е Т А (7)
 | Основы магии Света | 5 | Герой может изучать магию Света вплоть до третьего уровня. Усиливаются все заклинания магии Света |
 | Сильная магия Света | 6 | Герой может изучать магию Света вплоть до четвертого уровня. Усиливаются все заклинания магии Света | Основы магии Света
 | Искусная магия Света | 8 | Герой может изучать магию Света вплоть до пятого уровня. Усиливаются все заклинания магии Света | Искусная магия Света
 | Повелитель ярости | 6 | Усиливаются заклинания Ускорение и Карающий удар: их эффект можно применить в площади 4*4 на дружественные отряды. Массовое заклинание тратит в 2 раза больше маны и сдвигает героя назад на 0.5 по АТВ-шкале | Основы магии Света
 | Дарующий благословение | 6 | Усиливаются заклинания Благословение и Рассеивание: их эффект можно применить в площади 4*4 на дружественные отряды. Массовое заклинание тратит в 2 раза больше маны и сдвигает героя назад на 0.5 по АТВ-шкале | Основы магии Света
 | Дарующий защиту | 6 | Усиливаются заклинания Каменная кожа и Уклонение: их эффект можно применить в площади 4*4 на дружественные отряды. Массовое заклинание тратит в 2 раза больше маны и сдвигает героя назад на 0.5 по АТВ-шкале | Основы магии Света
 | Защита от огня | 9 | Отряды героя получают на 50% меньше повреждений от магии стихии огня, кроме того, они получают иммунитет к умению Повелитель огня | Сильная магия Света Дарующий защиту
 | Тайны света | 12 | Колдуны в армии героя тратят в 2 раза меньше маны на свои заклинания | Искусная магия Света Повелитель ярости Ливень из стрел
М А Г И Я П Р И Р О Д Ы (9)
 | Основы магии Природы | 5 | Герой может изучать магию Природы вплоть до третьего уровня. Усиливаются все заклинания магии Природы |
 | Сильная магия Природы | 7 | Герой может изучать магию Природы вплоть до четвертого уровня. Усиливаются все заклинания магии Природы | Основы магии Природы
 | Искусная магия Природы | 9 | Герой может изучать магию Природы вплоть до пятого уровня. Усиливаются все заклинания магии Природы | Сильная магия Природы
 | Повелитель жизни | 7 | Усиливаются заклинания Поднятие мертвых и Волшебный кулак - сила магии при их расчете возрастает на 4 | Основы магии Природы
Н А П А Д Е Н И Е (10)
 | Основы нападения | 5 | Урон, наносимый в ближнем бою, возрастает на 10% |
 | Развитое нападение | 7 | Урон, наносимый в ближнем бою, возрастает на 20% | Основы нападения
 | Искусное нападение | 9 | Урон, наносимый в ближнем бою, возрастает на 30% | Развитое нападение
 | Тактика | 7 | Область, доступная для расстановки отрядов, увеличивается на одну клетку | Основы нападения
 | Холодная сталь | 7 | Отряды наносят 15% дополнительного урона магией воды | Основы нападения
 | Боевое безумие | 7 | Минимальный и максимальный урон отрядов увеличивается на 1 | Основы нападения
 | Стрельба | 7 | Урон, наносимый стрелковыми атаками, увеличивается на 20% | Основы нападения
 | Лесная ярость | 11 | Максимальный урон отрядов увеличивается на 1 | Развитое нападение Боевое безумие
 | Воздаяние | 21 | Отряды героя наносят на 5% больше повреждений за каждую единицу морали | Развитое нападение Боевое безумие Ливень из стрел Лесной лидер
 | Мастерство скорости | 11 | Герой получает заклинание Массовое ускорение и возможность его использования на продвинутом уровне. Применение заклинания сдвигает героя назад на 0.5 по АТВ-шкале | Развитое нападение Боевое безумие
З А Щ И Т А (9)
 | Основы защиты | 5 | Отряды героя получают на 10% меньше урона в ближнем бою |
 | Развитая защита | 7 | Отряды героя получают на 20% меньше урона в ближнем бою | Основы защиты
 | Искусная защита | 9 | Отряды героя получают на 30% меньше урона в ближнем бою | Развитая защита
 | Сопротивление магии | 7 | Отряды героя получают 20% сопротивления магии | Основы защиты
 | Стойкость | 7 | Здоровье отрядов героя увеличивается на 2 единицы | Основы защиты
 | Уклонение | 7 | Урон, получаемый от стрелковых атак, уменьшается на 20% | Основы защиты
 | Сопротивление | 11 | Герой получает +4 к защите | Развитая защита Сопротивление магии
 | Сила камня | 11 | Герой получает заклинание Массовая каменная кожа и возможность его использования на продвинутом уровне | Развитая защита Стойкость
 | Битва до последнего | 11 | Если отряду героя нанесен урон, достаточный, чтобы уничтожить всех существ в нем, то последнее из них останется в живых с одной единицей жизни. Умение не сработает, если перед последним ударом в отряде было одно существо | Развитая защита Уклонение
 | Глухая оборона | 11 | Обороняющиеся отряды героя получают бонус +60% к защите | Развитая защита Стойкость
 | Готовность | 18 | Обороняющийся отряд героя будет контратаковать нападающего противника, даже если противник обладает способностью Враг не сопротивляется, причем обороняющийся отряд будет наносить удар первым. Если же у обороняющегося отряда есть способность Бесконечный отпор, то отряд будет контратаковать противника дважды - до и после его нападения | Искусная защита Глухая оборона Тактика


Колесо варваров

Колесо способностей варваров

Готовность Битва до последнего Сопротивление Глухая оборона Сопротивление магии Стойкость Уклонение Основы защиты Развитая защита Искусная защита Мощный удар Воздаяние Стрельба Боевое безумие Холодная сталь Тактика Основы нападения Развитое нападение Искусное нападение Сопереживание Аура скорости Сбор войск Искусное лидерство Развитое лидерство Основы лидерства Магическое сопротивление Солдатская удача Пробивающая мощь Призрачная удача Большая удача Постоянная удача

Название |  | Уров. | Описание | Требуется
С П О С О Б Н О С Т Ь В А Р В А Р О В (7)
 | Пробивающая мощь | 5 | Урон героя при прямой атаке увеличивается вдвое |
У Д А Ч А (9)
 | Призрачная удача | 5 | Герой получает +1 удачи |
 | Большая удача | 7 | Герой получает +2 удачи | Призрачная удача
 | Постоянная удача | 9 | Герой получает +3 удачи | Большая удача
 | Солдатская удача | 7 | Увеличивается вероятность применения существами специальных боевых приемов (оглушающий удар, останавливающий выстрел и т.п.) | Призрачная удача
 | Магическое сопротивление | 7 | Отряды героя получают +20% магического сопротивления | Призрачная удача
Л И Д Е Р С Т В О (10)
 | Основы лидерства | 5 | Герой получает +1 морали |
 | Развитое лидерство | 7 | Герой получает +2 морали | Основы лидерства
 | Искусное лидерство | 9 | Герой получает +3 морали | Развитое лидерство
 | Сбор войск | 7 | Базовый прирост существ 1-го, 2-го и 3-го уровней увеличивается на +3, +2, +1, соответственно | Основы лидерства
 | Аура скорости | 11 | Скорость всех существ в армии героя увеличивается на 1 | Развитое лидерство
 | Сопереживание | 15 | Когда у любого из отрядов героя срабатывает положительный боевой дух, герой сдвигается вперед на 0.1 по АТВ-шкале, когда отрицательный - назад на 0.1 | Искусное лидерство Аура скорости
Н А П А Д Е Н И Е (7)
 | Основы нападения | 5 | Урон, наносимый в ближнем бою, возрастает на 10% |
 | Развитое нападение | 6 | Урон, наносимый в ближнем бою, возрастает на 20% | Основы нападения
 | Искусное нападение | 8 | Урон, наносимый в ближнем бою, возрастает на 30% | Развитое нападение
 | Тактика | 6 | Область, доступная для расстановки отрядов, увеличивается на одну клетку | Основы нападения
 | Воздаяние | 9 | Отряды героя наносят на 5% больше повреждений за каждую единицу морали | Развитое нападение Боевое безумие
 | Боевое безумие | 6 | Минимальный и максимальный урон отрядов увеличивается на 1 | Основы нападения
 | Мощный удар | 6 | Герой наносит на 50% больше урона прямым ударом | Основы нападения
 | Стрельба | 6 | Урон, наносимый стрелковыми атаками, увеличивается на 20% | Основы нападения
 | Холодная сталь | 9 | Отряды наносят 15% дополнительного урона магией воды | Развитое нападение Боевое безумие
З А Щ И Т А (8)
 | Основы защиты | 5 | Отряды героя получают на 10% меньше урона в ближнем бою |
 | Развитая защита | 7 | Отряды героя получают на 20% меньше урона в ближнем бою | Основы защиты
 | Искусная защита | 8 | Отряды героя получают на 30% меньше урона в ближнем бою | Развитая защита
 | Сопротивление магии | 7 | Отряды героя получают 20% сопротивления магии | Основы защиты
 | Стойкость | 7 | Здоровье отрядов героя увеличивается на 2 единицы | Основы защиты
 | Уклонение | 7 | Урон, получаемый от стрелковых атак, уменьшается на 20% | Основы защиты
 | Сопротивление | 10 | Герой получает +4 к защите | Развитая защита Сопротивление магии
 | Битва до последнего | 10 | Если отряду героя нанесен урон, достаточный, чтобы уничтожить всех существ в нем, то последнее из них останется в живых с одной единицей жизни. Умение не сработает, если перед последним ударом в отряде было одно существо | Развитая защита Стойкость
 | Глухая оборона | 13 | Обороняющиеся отряды героя получают бонус +60% к защите | Развитая защита Стойкость Тактика
 | Готовность | 10 | Обороняющийся отряд героя будет контратаковать нападающего противника, даже если противник обладает способностью Враг не сопротивляется, причем обороняющийся отряд будет наносить удар первым. Если же у обороняющегося отряда есть способность Бесконечный отпор, то отряд будет контратаковать противника дважды - до и после его нападения | Развитая защита Стойкость


Колесо темных эльфов

Колесо способностей темных эльфов

Тайное откровение Тайное преимущество Изменчивая мана Восполнение маны Мудрость Тайные знания Основы чародейства Развитое чародейство Искусное чародейство Воздаяние Мастерство скорости Искусное нападение Развитое нападение Основы нападения Огненная ярость Тайны хаоса Повелитель бурь Повелитель холода Повелитель огня Искусная магия Хаоса Сильная магия Хаоса Основы магии Хаоса Темная сила Сбор войск Искусное лидерство Развитое лидерство Основы лидерства Солдатская удача Магическое сопротивление Удачливый чародей Призрачная удача Большая удача Постоянная удача Колдовская награда Темное откровение Хранитель тайного Притяжение маны Высшее образование Среднее образование Начальное образование Повелитель разума Повелитель проклятий Повелитель боли Искусная магия Тьмы Сильная магия Тьмы Основы магии Тьмы Стрельба Боевое безумие Холодная сталь Тактика

Название |  | Уров. | Описание | Требуется
С П О С О Б Н О С Т Ь Т Е М Н Ы Х Э Л Ь Ф О В (7)
 | Темная сила | 5 | Герой может усиливать свои заклинания на 50%, расходуя при этом в 2 раза больше маны |
У Д А Ч А (9)
 | Призрачная удача | 5 | Герой получает +1 удачи |
 | Большая удача | 7 | Герой получает +2 удачи | Призрачная удача
 | Постоянная удача | 9 | Герой получает +3 удачи | Большая удача
 | Солдатская удача | 7 | Увеличивается вероятность применения существами специальных боевых приемов (оглушающий удар, останавливающий выстрел и т.п.) | Призрачная удача
 | Магическое сопротивление | 7 | Отряды героя получают +20% магического сопротивления | Призрачная удача
 | Удачливый чародей | 16 | Заклинания героя подвержены действию удачи, в этом случае они несут двойной урон | Постоянная удача Солдатская удача Магическое сопротивление Темная сила
Л И Д Е Р С Т В О (10)
 | Основы лидерства | 5 | Герой получает +1 морали |
 | Развитое лидерство | 7 | Герой получает +2 морали | Основы лидерства
 | Искусное лидерство | 9 | Герой получает +3 морали | Развитое лидерство
 | Сбор войск | 7 | Базовый прирост существ 1-го, 2-го и 3-го уровней увеличивается на +3, +2, +1, соответственно | Основы лидерства
О Б Р А З О В А Н И Е (10)
 | Начальное образование | 5 | Герой может улучшить один свой параметр за каждый четвертый боевой уровень |
 | Среднее образование | 7 | Герой может улучшить один свой параметр за каждый третий боевой уровень | Начальное образование
 | Высшее образование | 9 | Герой может улучшить один свой параметр за каждый второй боевой уровень | Среднее образование
 | Притяжение маны | 7 | Максимальный запас маны героя увеличивается на 50% | Начальное образование
 | Колдовская награда | 11 | Сила магии героя возрастает на 1 | Среднее образование Притяжение маны
 | Темное откровение | 11 | Знание героя возрастает на 2 | Среднее образование Притяжение маны
 | Хранитель тайного | 11 | Сила магии героя возрастает на 2 | Среднее образование Притяжение маны
М А Г И Я Т Ь М Ы (8)
 | Основы магии Тьмы | 5 | Герой может изучать магию Тьмы вплоть до третьего уровня. Усиливаются все заклинания магии Тьмы |
 | Сильная магия Тьмы | 7 | Герой может изучать магию Тьмы вплоть до четвертого уровня. Усиливаются все заклинания магии Тьмы | Основы магии Тьмы
 | Искусная магия Тьмы | 8 | Герой может изучать магию Тьмы вплоть до пятого уровня. Усиливаются все заклинания магии Тьмы | Искусная магия Тьмы
 | Повелитель боли | 7 | Усиливаются заклинания Отравление и Разрушающий луч: эффект Отравления можно применить в площади 3*3 на все отряды (включая дружественные), Разрушающий луч - в площади 4*4 на вражеские отряды. Массовое заклинание тратит в 2 раза больше маны и сдвигает героя назад на 0.5 по АТВ-шкале | Основы магии Тьмы
 | Повелитель проклятий | 7 | Усиливаются заклинания Проклятие и Немощность: их эффект можно применить в площади 4*4 на вражеские отряды. Массовое заклинание тратит в 2 раза больше маны и сдвигает героя назад на 0.5 по АТВ-шкале | Основы магии Тьмы
 | Повелитель разума | 7 | Усиливаются заклинания Замедление и Рассеянность: их эффект можно применить в площади 4*4 на вражеские отряды. Массовое заклинание тратит в 2 раза больше маны и сдвигает героя назад на 0.5 по АТВ-шкале | Основы магии Тьмы
М А Г И Я Х А О С А (9)
 | Основы магии Хаоса | 5 | Герой может изучать магию Хаоса вплоть до третьего уровня. Усиливаются все заклинания магии Хаоса |
 | Сильная магия Хаоса | 7 | Герой может изучать магию Хаоса вплоть до четвертого уровня. Усиливаются все заклинания магии Хаоса | Основы магии Хаоса
 | Искусная магии Хаоса | 9 | Герой может изучать магию Хаоса вплоть до пятого уровня. Усиливаются все заклинания магии Хаоса | Сильная магия Хаоса
 | Повелитель бурь | 7 | Заклинания стихии воздуха отбрасывают цель по АТВ-шкале на 30% пройденного расстояния | Основы магии Хаоса
 | Повелитель холода | 7 | Заклинания стихии воды замораживают войска на 0.3 хода (инициатива отряда становится нулевой). Замораживающий эффект Кольца холода делится поровну между всеми пораженными отрядами | Основы магии Хаоса
 | Повелитель огня | 7 | Заклинания магии огня повреждают доспехи войск, снижая их защиту на 50% на 1 ход | Основы магии Хаоса
 | Тайны хаоса | 11 | Знание героя увеличивается на 2 | Сильная магия Хаоса Повелитель огня
 | Огненная ярость | 14 | Отряды героя наносят 15% дополнительного урона магией огня | Искусная магия Хаоса Тайны хаоса
Ч А Р О Д Е Й С Т В О (8)
 | Основы чародейства | 5 | После применения любых заклинаний (за исключением массовых) ход героя наступит на 10% раньше |
 | Развитое чародейство | 7 | После применения любых заклинаний (за исключением массовых) ход героя наступит на 20% раньше | Основы чародейства
 | Искусное чародейство | 8 | После применения любых заклинаний (за исключением массовых) ход героя наступит на 30% раньше | Развитое чародейство
 | Тайные знания | 7 | Стоимость заклинаний героя уменьшается на 20% | Основы чародейства
 | Изменчивая мана | 8 | Стоимость заклинаний героя уменьшается на 20% | Основы чародейства Темная сила
 | Мудрость | 7 | Герой может изучать заклинания третьего уровня, независимо от мастерства магических навыков | Основы чародейства
 | Восполнение маны | 7 | Герой восстанавливает единицу маны за каждый свой ход | Основы чародейства
 | Тайное преимущество | 14 | Сила магии героя увеливается на 2 | Развитое чародейство Тайные знания Изменчивая мана
 | Тайное откровение | 10 | Сила магии героя увеливается на 2 | Развитое чародейство Мудрость
Н А П А Д Е Н И Е (7)
 | Основы нападения | 5 | Урон, наносимый в ближнем бою, возрастает на 10% |
 | Развитое нападение | 6 | Урон, наносимый в ближнем бою, возрастает на 20% | Основы нападения
 | Искусное нападение | 8 | Урон, наносимый в ближнем бою, возрастает на 30% | Развитое нападение
 | Тактика | 6 | Область, доступная для расстановки отрядов, увеличивается на одну клетку | Основы нападения
 | Холодная сталь | 6 | Отряды наносят 15% дополнительного урона магией воды | Основы нападения
 | Боевое безумие | 6 | Минимальный и максимальный урон отрядов увеличивается на 1 | Основы нападения
 | Стрельба | 6 | Урон, наносимый стрелковыми атаками, увеличивается на 20% | Основы нападения
 | Воздаяние | 10 | Отряды героя наносят на 5% больше повреждений за каждую единицу морали | Развитое нападение Боевое безумие Темная сила
 | Мастерство скорости | 9 | Герой получает заклинание Массовое ускорение и возможность его использования на продвинутом уровне. Применение заклинания сдвигает героя назад на 0.5 по АТВ-шкале | Развитое нападение Боевое безумие


Колесо демонов

Колесо способностей демонов

Тайное откровение Тайное преимущество Изменчивая мана Восполнение маны Мудрость Тайные знания Основы чародейства Развитое чародейство Искусное чародейство Готовность Битва до последнего Сопротивление Сила камня Глухая оборона Сопротивление магии Стойкость Уклонение Основы защиты Развитая защита Искусная защита Мощный удар Воздаяние Мастерство скорости СтрельбаБоевое безумие Холодная стальТактика Искусное нападение Развитое нападениеОсновы нападения Иссушающее пламя Истощение магии Огненная ярость Тайны хаоса Ослабляющий удар Адское пламя Широкие врата Ада Солдатская удача Магическое сопротивление Призрачная удача Большая удача Постоянная удача Повелитель разума Повелитель проклятий Повелитель боли Искусная магия Тьмы Сильная магия Тьмы Основы магии Тьмы Повелитель бурь Повелитель холода Повелитель огня Искусная магия Хаоса Сильная магия Хаоса Основы магии Хаоса

Название |  | Уров. | Описание | Требуется
С П О С О Б Н О С Т Ь Д Е М О Н О В (6)
 | Адское пламя | 5 | Отряды героя получают 30% шанс нанести дополнительный урон огнем в размере 7 + 7*силу магии героя. Каждый такой удар отнимает 5 маны героя |
У Д А Ч А (10)
 | Призрачная удача | 5 | Герой получает +1 удачи |
 | Большая удача | 7 | Герой получает +2 удачи | Призрачная удача
 | Постоянная удача | 9 | Герой получает +3 удачи | Большая удача
 | Солдатская удача | 7 | Увеличивается вероятность применения существами специальных боевых приемов (оглушающий удар, останавливающий выстрел и т.п.) | Призрачная удача
 | Магическое сопротивление | 7 | Отряды героя получают +20% магического сопротивления | Призрачная удача
 | Широкие врата ада | 11 | Количество призванных из ада существ увеличивается на 10% + 5%*удачу героя | Большая удача Магическое сопротивление
М А Г И Я Т Ь М Ы (8)
 | Основы магии Тьмы | 5 | Герой может изучать магию Тьмы вплоть до третьего уровня. Усиливаются все заклинания магии Тьмы |
 | Сильная магия Тьмы | 7 | Герой может изучать магию Тьмы вплоть до четвертого уровня. Усиливаются все заклинания магии Тьмы | Основы магии Тьмы
 | Искусная магия Тьмы | 8 | Герой может изучать магию Тьмы вплоть до пятого уровня. Усиливаются все заклинания магии Тьмы | Искусная магия Тьмы
 | Ослабляющий удар | 8 | Прямая атака героя дополнительно накладывает на цель заклинание Немощность | Основы магии Тьмы Адское пламя
 | Повелитель боли | 7 | Усиливаются заклинания Отравление и Разрушающий луч: эффект Отравления можно применить в площади 3*3 на все отряды (включая дружественные), Разрушающий луч - в площади 4*4 на вражеские отряды. Массовое заклинание тратит в 2 раза больше маны и сдвигает героя назад на 0.5 по АТВ-шкале | Основы магии Тьмы
 | Повелитель проклятий | 7 | Усиливаются заклинания Проклятие и Немощность: их эффект можно применить в площади 4*4 на вражеские отряды. Массовое заклинание тратит в 2 раза больше маны и сдвигает героя назад на 0.5 по АТВ-шкале | Основы магии Тьмы
 | Повелитель разума | 7 | Усиливаются заклинания Замедление и Рассеянность: их эффект можно применить в площади 4*4 на вражеские отряды. Массовое заклинание тратит в 2 раза больше маны и сдвигает героя назад на 0.5 по АТВ-шкале | Основы магии Тьмы
М А Г И Я Х А О С А (12)
 | Основы магии Хаоса | 6 | Герой может изучать магию Хаоса вплоть до третьего уровня. Усиливаются все заклинания магии Хаоса |
 | Сильная магия Хаоса | 8 | Герой может изучать магию Хаоса вплоть до четвертого уровня. Усиливаются все заклинания магии Хаоса | Основы магии Хаоса
 | Искусная магии Хаоса | 11 | Герой может изучать магию Хаоса вплоть до пятого уровня. Усиливаются все заклинания магии Хаоса | Сильная магия Хаоса
 | Повелитель бурь | 8 | Заклинания стихии воздуха отбрасывают цель по АТВ-шкале на 30% пройденного расстояния | Основы магии Хаоса
 | Повелитель холода | 8 | Заклинания стихии воды замораживают войска на 0.3 хода (инициатива отряда становится нулевой). Замораживающий эффект Кольца холода делится поровну между всеми пораженными отрядами | Основы магии Хаоса
 | Повелитель огня | 8 | Заклинания магии огня повреждают доспехи войск, снижая их защиту на 50% на 1 ход | Основы магии Хаоса
 | Иссушающее пламя | 14 | Дополнительный урон от умения 'Адский огонь' увеличивается на +50% | Сильная магия Хаоса Адское пламя
 | Истощение магии | 13 | Отряды героя получают на 20% меньше урона от заклинаний | Сильная магия Хаоса Повелитель бурь
 | Тайны хаоса | 13 | Знание героя увеличивается на 2 | Сильная магия Хаоса Повелитель огня
 | Огненная ярость | 18 | Отряды героя наносят 15% дополнительного урона магией огня | Искусная магия Хаоса Тайны хаоса
Ч А Р О Д Е Й С Т В О (8)
 | Основы чародейства | 5 | После применения любых заклинаний (за исключением массовых) ход героя наступит на 10% раньше |
 | Развитое чародейство | 7 | После применения любых заклинаний (за исключением массовых) ход героя наступит на 20% раньше | Основы чародейства
 | Искусное чародейство | 8 | После применения любых заклинаний (за исключением массовых) ход героя наступит на 30% раньше | Развитое чародейство
 | Тайные знания | 7 | Стоимость заклинаний героя уменьшается на 20% | Основы чародейства
 | Мудрость | 7 | Герой может изучать заклинания третьего уровня, независимо от мастерства магических навыков | Основы чародейства
 | Восполнение маны | 7 | Герой восстанавливает единицу маны за каждый свой ход | Основы чародейства
 | Изменчивая мана | 10 | Стоимость заклинаний героя уменьшается на 20% | Развитое чародейство Тайные знания
 | Тайное преимущество | 10 | Сила магии героя увеливается на 2 | Развитое чародейство Тайные знания
 | Тайное откровение | 10 | Сила магии героя увеливается на 2 | Развитое чародейство Мудрость
Н А П А Д Е Н И Е (7)
 | Основы нападения | 5 | Урон, наносимый в ближнем бою, возрастает на 10% |
 | Развитое нападение | 6 | Урон, наносимый в ближнем бою, возрастает на 20% | Основы нападения
 | Искусное нападение | 8 | Урон, наносимый в ближнем бою, возрастает на 30% | Развитое нападение
 | Тактика | 6 | Область, доступная для расстановки отрядов, увеличивается на одну клетку | Основы нападения
 | Холодная сталь | 6 | Отряды наносят 15% дополнительного урона магией воды | Основы нападения
 | Боевое безумие | 6 | Минимальный и максимальный урон отрядов увеличивается на 1 | Основы нападения
 | Мощный удар | 7 | Герой наносит на 50% больше урона прямым ударом | Основы нападения Адское пламя
 | Стрельба | 6 | Урон, наносимый стрелковыми атаками, увеличивается на 20% | Основы нападения
 | Воздаяние | 9 | Отряды героя наносят на 5% больше повреждений за каждую единицу морали | Развитое нападение Боевое безумие
 | Мастерство скорости | 9 | Герой получает заклинание Массовое ускорение и возможность его использования на продвинутом уровне. Применение заклинания сдвигает героя назад на 0.5 по АТВ-шкале | Развитое нападение Боевое безумие
З А Щ И Т А (10)
 | Основы защиты | 5 | Отряды героя получают на 10% меньше урона в ближнем бою |
 | Развитая защита | 7 | Отряды героя получают на 20% меньше урона в ближнем бою | Основы защиты
 | Искусная защита | 9 | Отряды героя получают на 30% меньше урона в ближнем бою | Развитая защита
 | Сопротивление магии | 7 | Отряды героя получают 20% сопротивления магии | Основы защиты
 | Стойкость | 7 | Здоровье отрядов героя увеличивается на 2 единицы | Основы защиты
 | Уклонение | 7 | Урон, получаемый от стрелковых атак, уменьшается на 20% | Основы защиты
 | Сопротивление | 11 | Герой получает +4 к защите | Развитая защита Сопротивление магии
 | Сила камня | 11 | Герой получает заклинание Массовая каменная кожа и возможность его использования на продвинутом уровне | Развитая защита Стойкость
 | Битва до последнего | 11 | Если отряду героя нанесен урон, достаточный, чтобы уничтожить всех существ в нем, то последнее из них останется в живых с одной единицей жизни. Умение не сработает, если перед последним ударом в отряде было одно существо | Развитая защита Уклонение
 | Глухая оборона | 11 | Обороняющиеся отряды героя получают бонус +60% к защите | Развитая защита Стойкость
 | Готовность | 18 | Обороняющийся отряд героя будет контратаковать нападающего противника, даже если противник обладает способностью Враг не сопротивляется, причем обороняющийся отряд будет наносить удар первым. Если же у обороняющегося отряда есть способность Бесконечный отпор, то отряд будет контратаковать противника дважды - до и после его нападения | Искусная защита Глухая оборона Тактика


Адское пламя

Отряды героя получают 30% шанс нанести дополнительный урон огнем в размере 7 + 7*силу магии героя. Каждый такой удар отнимает 5 маны героя.

Доступно:

Фракция Ст-ть
Демоны
6


Аура скорости

Скорость всех существ в армии героя увеличивается на 1.

Доступно:

Фракция Ст-ть Требуется
Эльфы
10 Развитое лидерство
Сбор войск
Варвары
10 Развитое лидерство


Битва до последнего

Если отряду героя нанесен урон, достаточный, чтобы уничтожить всех существ в нем, то последнее из них останется в живых с одной единицей жизни. Умение не сработает, если перед последним ударом в отряде было одно существо.

Доступно:

Фракция Ст-ть Требуется
Рыцари
7 Искусная защита
Глухая оборона
Надзор
Эльфы
9 Развитая защита
Уклонение
Варвары
8 Развитая защита
Стойкость
Демоны
10


Боевое безумие

Минимальный и максимальный урон отрядов увеличивается на 1.

Требуется: Основы нападения

Доступно:

Фракция Ст-ть
Рыцари
9
Эльфы
10
Варвары
7
Темные эльфы
7
Демоны
7


Большая удача

Герой получает +2 удачи.

Требуется: Призрачная удача

Доступно:

Фракция Ст-ть
Рыцари
10
Эльфы
7
Варвары
9
Темные эльфы
9
Демоны
10


Воздаяние

Отряды героя наносят на 5% больше повреждений за каждую единицу морали.

Доступно:

Фракция Ст-ть Требуется
Рыцари
9 Развитое нападение
Боевое безумие
Надзор
Эльфы
10 Развитое нападение
Боевое безумие
Ливень из стрел
Лесной лидер
Варвары
7 Развитое нападение
Боевое безумие
Темные эльфы
7 Развитое нападение
Боевое безумие
Темная сила
Демоны
7


Волшебное зеркало

Любое заклинание противника с вероятностью 20% может быть отражено на случайный отряд на поле боя. Заклинание может быть отражено только от того отряда, на который оно накладывается. Массовые заклинания и заклинания, бьющие по площади, не могут быть отражены.

Доступно:

Фракция Ст-ть
Маги
7


Воодушевление

Активируемая способность героя. Выбранный дружественный отряд будет сдвинут вперед по АТВ-шкале на 0.33.

Доступно:

Фракция Ст-ть Требуется
Рыцари
7 Развитое лидерство
Сбор войск
Надзор
Эльфы
10


Восполнение маны

Герой восстанавливает единицу маны за каждый свой ход.

Требуется: Основы чародейства

Доступно:

Фракция Ст-ть
Некроманты
8
Маги
8
Темные эльфы
8
Демоны
8


Выпускник

Сила магии героя возрастает на 2.

Требуется: Среднее образование, Притяжение маны

Доступно:

Фракция Ст-ть
Некроманты
9
Эльфы
10
Маги
8


Высшее образование

Герой может улучшить один свой параметр за каждый второй боевой уровень.

Требуется: Среднее образование

Доступно:

Фракция Ст-ть
Некроманты
9
Маги
8
Эльфы
10
Темные эльфы
10


Глухая оборона

Обороняющиеся отряды героя получают бонус +60% к защите.

Доступно:

Фракция Ст-ть Требуется
Рыцари
7 Развитая защита
Стойкость
Некроманты
11 Развитая защита
Стойкость
Эльфы
9 Развитая защита
Стойкость
Варвары
8 Развитая защита
Стойкость
Тактика
Демоны
10


Готовность

Обороняющийся отряд героя будет контратаковать нападающего противника, даже если противник обладает способностью Враг не сопротивляется, причем обороняющийся отряд будет наносить удар первым, если же у обороняющегося отряда есть способность Бесконечный отпор, то отряд будет контратаковать противника дважды - до и после его нападения.

Доступно:

Фракция Ст-ть Требуется
Рыцари
7 Искусная защита
Глухая оборона
Тактика
Некроманты
11 Искусная защита
Глухая оборона
Эльфы
9 Искусная защита
Глухая оборона
Тактика
Варвары
8 Развитая защита
Стойкость
Демоны
10


Дарующий благословение

Усиливаются заклинания Благословение и Рассеивание: их эффект можно применить в площади 4*4 на дружественные отряды. Массовое заклинание тратит в 2 раза больше маны и сдвигает героя назад на 0.5 по АТВ-шкале.

Требуется: Основы магии Света

Доступно:

Фракция Ст-ть
Рыцари
7
Маги
10
Эльфы
7


Дарующий защиту

Усиливаются заклинания Каменная кожа и Уклонение: их эффект можно применить в площади 4*4 на дружественные отряды. Массовое заклинание тратит в 2 раза больше маны и сдвигает героя назад на 0.5 по АТВ-шкале.

Требуется: Основы магии Света

Доступно:

Фракция Ст-ть
Рыцари
7
Маги
10
Эльфы
7


Духовная связь

Герой может установить духовную связь с одним из своих отрядов. За каждые 75 урона, полученные выбранным отрядом, герой восстанавливает единицу маны. Установление связи сдвигает героя назад на 0.5 по АТВ-шкале.

Доступно:

Фракция Ст-ть
Некроманты
5


Защита от магии хаоса

Урон, получаемый отрядами от магии хаоса, снижается на 20%.

Требуется: Развитое чародейство, Тайные знания

Доступно:

Фракция Ст-ть
Некроманты
8


Защита от огня

Отряды героя получают на 50% меньше повреждений от магии стихии огня, кроме того, они получают иммунитет к умению Повелитель огня.

Требуется: Сильная магия Света, Дарующий защиту

Доступно:

Фракция Ст-ть
Рыцари
7
Маги
10
Эльфы
7


Изменчивая мана

Стоимость заклинаний героя уменьшается на 20%.

Доступно:

Фракция Ст-ть Требуется
Некроманты
8 Развитое чародейство
Восполнение маны
Маги
8 Развитое чародейство
Тайные знания
Темные эльфы
8 Основы чародейства
Темная сила
Демоны
8


Искусная защита

Отряды героя получают на 30% меньша урона в ближнем бою.

Требуется: Развитая защита

Доступно:

Фракция Ст-ть
Рыцари
7
Некроманты
11
Эльфы
9
Варвары
8
Демоны
10


Искусная логистика

Время передвижения между секторами сокращается на 30%.

Требуется: Развитая логистика

В настоящее время данный навык в игре не реализован.


Искусная магия Природы

Герой может изучать магию Природы вплоть до пятого уровня. Усиливаются все заклинания магии Природы.

Требуется: Развитая магия Природы

Доступно:

Фракция Ст-ть
Некроманты
8
Маги
8
Эльфы
9


Искусная магия Света

Герой может изучать магию Света вплоть до пятого уровня. Усиливаются все заклинания магии Света.

Требуется: Сильная магия Света

Доступно:

Фракция Ст-ть
Рыцари
7
Маги
10
Эльфы
7


Искусная магия Тьмы

Герой может изучать магию Тьмы вплоть до пятого уровня. Усиливаются все заклинания магии Тьмы.

Требуется: Сильная магия Тьмы

Доступно:

Фракция Ст-ть
Рыцари
8
Некроманты
7
Темные эльфы
8
Демоны
8


Искусная магия Хаоса

Герой может изучать магию Хаоса вплоть до пятого уровня. Усиливаются все заклинания магии Хаоса.

Требуется: Сильная магия Хаоса

Доступно:

Фракция Ст-ть
Маги
12
Темные эльфы
9
Демоны
12


Искусное лидерство

Герой получает +3 морали.

Требуется: Развитое лидерство

Доступно:

Фракция Ст-ть
Рыцари
7
Эльфы
10
Варвары
10
Темные эльфы
10


Искусное нападение

Урон, наносимый в ближнем бою, возрастает на 30%.

Требуется: Развитое нападение

Доступно:

Фракция Ст-ть
Рыцари
9
Эльфы
10
Варвары
7
Темные эльфы
7
Демоны
7


Искусное чародейство

После применения любых заклинаний (за исключением массовых) ход героя наступит на 30% раньше.

Требуется: Развитое чародейство

Доступно:

Фракция Ст-ть
Некроманты
8
Маги
8
Темные эльфы
8
Демоны
8


Иссушающее пламя

Дополнительный урон от умения Адский огонь увеличивается на +50%.

Требуется: Сильная магия Хаоса, Адский огонь

Доступно:

Фракция Ст-ть
Демоны
12


Истощение магии

Отряды героя получают на 20% меньше урона от заклинаний.

Доступно:

Фракция Ст-ть Требуется
Маги
12 Основы магии Хаоса
Волшебное зеркало
Демоны
12


Колдовская награда

Сила магии героя возрастает на 1.

Требуется: Среднее образование, Притяжение маны

Доступно:

Фракция Ст-ть
Темные эльфы
10


Лесная ярость

Максимальный урон отрядов увеличивается на 1.

Требуется: Развитое нападение, Боевое безумие

Доступно:

Фракция Ст-ть
Эльфы
10


Лесное коварство

Вероятность нанесения критического удара по заклятому врагу увеличивается на 10%.

Требуется: Среднее образование, Притяжение маны

Доступно:

Фракция Ст-ть
Эльфы
10


Лесной лидер

Герой получает +2 атаки. Базовый прирост танцующих с клинками увеличивается на 2.

Требуется: Развитое лидерство, Сбор войск

Доступно:

Фракция Ст-ть
Эльфы
10


Ливень из стрел

Активируемая способность. Герой одновременно атакует всех заклятых врагов на поле боя. При расчете эффект урона героя возрастает на +30%.

Доступно:

Фракция Ст-ть
Эльфы
7


Магическое сопротивление

Отряды героя получают +20% магического сопротивления.

Требуется: Призрачная удача

Доступно:

Фракция Ст-ть
Рыцари
10
Эльфы
7
Варвары
9
Темные эльфы
9
Демоны
10


Мастерство скорости

Герой получает заклинание Массовое ускорение и возможность его применения на продвинутом уровне. Применение заклинания сдвигает героя назад на 0.5 по АТВ-шкале.

Требуется: Развитое нападение, Боевое безумие

Доступно:

Фракция Ст-ть
Рыцари
9
Эльфы
10
Темные эльфы
7
Демоны
7


Мощный удар

Герой наносит на 50% больше урона прямым ударом.

Доступно:

Фракция Ст-ть Требуется
Варвары
7 Основы нападения
Демоны
7


Мудрость

Герой может изучать заклинания третьего уровня, независимо от мастерства магических навыков.

Требуется: Основы чародейства

Доступно:

Фракция Ст-ть
Некроманты
8
Маги
8
Темные эльфы
8
Демоны
8


Надзор

Герой может установить надзор над одним из своих отрядов. Противник, напавший на отряд под надзором, будет атакован героем прямой атакой с уроном 150%. Установив надзор, герой сдвинется назад на 0.5 по АТВ-шкале, а каждая атака по надзору сдвинет героя назад на 0.25 по АТВ-шкале.

Доступно:

Фракция Ст-ть
Рыцари
5


Нахождение пути

Позволяет перемещаться в любой сектор, находя кратчайший маршрут.

Требуется: Основы логистики

В настоящее время данный навык в игре не реализован.


Начальное образование

Герой может улучшить один свой параметр за каждый четвертый боевой уровень.

Доступно:

Фракция Ст-ть
Некроманты
9
Маги
8
Эльфы
10
Темные эльфы
10


Огненная ярость

Отряды героя наносят 15% дополнительного урона магией огня.

Требуется: Искусная магия Хаоса, Тайны хаоса

Доступно:

Фракция Ст-ть
Маги
12
Темные эльфы
9
Демоны
12


Ослабляющий удар

Прямая атака героя дополнительно накладывает на цель заклинание Немощность.

Доступно:

Фракция Ст-ть Требуется
Рыцари
8 Сильная магия Тьмы
Падший рыцарь
Демоны
8


Основы защиты

Отряды героя получают на 10% меньша урона в ближнем бою.

Доступно:

Фракция Ст-ть
Рыцари
7
Некроманты
11
Эльфы
9
Варвары
8
Демоны
10


Основы лидерства

Герой получает +1 морали.

Доступно:

Фракция Ст-ть
Рыцари
7
Эльфы
10
Варвары
10
Темные эльфы
10


Основы логистики

Время передвижения между секторами сокращается на 10%.

В настоящее время данный навык в игре не реализован.


Основы магии Природы

Герой может изучать магию Природы вплоть до третьего уровня. Усиливаются все заклинания магии Природы.

Доступно:

Фракция Ст-ть
Некроманты
8
Маги
8
Эльфы
9


Основы магии Света

Герой может изучать магию Света вплоть до третьего уровня. Усиливаются все заклинания магии Света.

Доступно:

Фракция Ст-ть
Рыцари
7
Маги
10
Эльфы
7


Основы магии Тьмы

Герой может изучать магию Тьмы вплоть до третьего уровня. Усиливаются все заклинания магии Тьмы.

Доступно:

Фракция Ст-ть
Рыцари
8
Некроманты
7
Темные эльфы
8
Демоны
8


Основы магии Хаоса

Герой может изучать магию Хаоса вплоть до третьего уровня. Усиливаются все заклинания магии Хаоса.

Доступно:

Фракция Ст-ть
Маги
12
Темные эльфы
9
Демоны
12


Основы нападения

Урон, наносимый в ближнем бою, возрастает на 10%.

Доступно:

Фракция Ст-ть
Рыцари
9
Эльфы
10
Варвары
7
Темные эльфы
7
Демоны
7


Основы чародейства

После применения любых заклинаний (за исключением массовых) ход героя наступит на 10% раньше.

Доступно:

Фракция Ст-ть
Некроманты
8
Маги
8
Темные эльфы
8
Демоны
8


Падший рыцарь

Усиливаются заклинания магии тьмы: сила магии для них возрастает на 5, но мораль отрядов падает на 1.

Требуется: Основы магии Тьмы, Надзор

Доступно:

Фракция Ст-ть
Рыцари
8


Повелитель боли

Усиливаются заклинания Отравление и Разрушающий луч: эффект Отравления можно применить в площади 3*3 на все отряды (включая дружественные), Разрушающий луч - в площади 4*4 на вражеские отряды. Массовое заклинание тратит в 2 раза больше маны и сдвигает героя назад на 0.5 по АТВ-шкале.

Требуется: Основы магии Тьмы

Доступно:

Фракция Ст-ть
Рыцари
8
Некроманты
7
Темные эльфы
8
Демоны
8


Повелитель бурь

Заклинания стихии воздуха отбрасывают цель по АТВ-шкале на 30% пройденного расстояния.

Требуется: Основы магии Хаоса

Доступно:

Фракция Ст-ть
Маги
12
Темные эльфы
9
Демоны
12


Повелитель жизни

Усиливаются заклинания Поднятие мертвых и Волшебный кулак - сила магии при их расчете возрастает на 4.

Требуется: Основы магии Природы

Доступно:

Фракция Ст-ть
Некроманты
8
Маги
8
Эльфы
9


Повелитель мертвых

Знание героя увеличивается на 1, навык 'Некромантия' увеличивается на 5%.

Требуется: Высшее образование, Хранитель тайного

Доступно:

Фракция Ст-ть
Некроманты
9


Повелитель огня

Заклинания магии огня повреждают доспехи войск, снижая их защиту на 50% на 1 ход.

Требуется: Основы магии Хаоса

Доступно:

Фракция Ст-ть
Маги
12
Темные эльфы
9
Демоны
12


Повелитель проклятий

Усиливаются заклинания Проклятие и Немощность: их эффект можно применить в площади 4*4 на вражеские отряды. Массовое заклинание тратит в 2 раза больше маны и сдвигает героя назад на 0.5 по АТВ-шкале.

Требуется: Основы магии Тьмы

Доступно:

Фракция Ст-ть
Рыцари
8
Некроманты
7
Темные эльфы
8
Демоны
8


Повелитель разума

Усиливаются заклинания Замедление и Рассеянность: их эффект можно применить в площади 4*4 на вражеские отряды. Массовое заклинание тратит в 2 раза больше маны и сдвигает героя назад на 0.5 по АТВ-шкале.

Требуется: Основы магии Тьмы

Доступно:

Фракция Ст-ть
Рыцари
8
Некроманты
7
Темные эльфы
8
Демоны
8


Повелитель холода

Заклинания стихии воды замораживают войска на 0.3 хода (инициатива отряда становится нулевой). Замораживающий эффект Кольца холода делится поровну между всеми пораженными отрядами.

Требуется: Основы магии Хаоса

Доступно:

Фракция Ст-ть
Маги
12
Темные эльфы
9
Демоны
12


Повелитель ярости

Усиливаются заклинания Ускорение и Карающий удар: их эффект можно применить в площади 4*4 на дружественные отряды. Массовое заклинание тратит в 2 раза больше маны и сдвигает героя назад на 0.5 по АТВ-шкале

Требуется: Основы магии Света

Доступно:

Фракция Ст-ть
Рыцари
7
Маги
10
Эльфы
7


Постоянная удача

Герой получает +3 удачи.

Требуется: Большая удача

Доступно:

Фракция Ст-ть
Рыцари
10
Эльфы
7
Варвары
9
Темные эльфы
9
Демоны
10


Призрачная удача

Герой получает +1 удачи.

Доступно:

Фракция Ст-ть
Рыцари
10
Эльфы
7
Варвары
9
Темные эльфы
9
Демоны
10


Притяжение маны

Максимальный запас маны героя увеличивается на 50%.

Требуется: Начальное образование

Доступно:

Фракция Ст-ть
Некроманты
9
Маги
8
Эльфы
10
Темные эльфы
10


Пробивающая мощь

Урон героя при прямой атаке увеличивается вдвое.

Доступно:

Фракция Ст-ть
Варвары
7


Разведка

Герой может увидеть количество отрядов в армии существ на охоте.

Требуется: Основы логистики

В настоящее время данный навык в игре не реализован.


Развитая защита

Отряды героя получают на 20% меньша урона в ближнем бою.

Требуется: Основы защиты

Доступно:

Фракция Ст-ть
Рыцари
7
Некроманты
11
Эльфы
9
Варвары
8
Демоны
10


Развитая логистика

Время передвижения между секторами сокращается на 20%.

Требуется: Основы логистики

В настоящее время данный навык в игре не реализован.


Развитое лидерство

Герой получает +2 морали.

Требуется: Основы лидерства

Доступно:

Фракция Ст-ть
Рыцари
7
Эльфы
10
Варвары
10
Темные эльфы
10


Развитое нападение

Урон, наносимый в ближнем бою, возрастает на 20%.

Требуется: Основы нападения

Доступно:

Фракция Ст-ть
Рыцари
9
Эльфы
10
Варвары
7
Темные эльфы
7
Демоны
7


Развитое чародейство

После применения любых заклинаний (за исключением массовых) ход героя наступит на 20% раньше.

Требуется: Основы чародейства

Доступно:

Фракция Ст-ть
Некроманты
8
Маги
8
Темные эльфы
8
Демоны
8


Сбор войск

Базовый прирост существ 1-го, 2-го и 3-го уровней увеличивается на +3, +2, +1, соответственно.

Требуется: Основы лидерства

Доступно:

Фракция Ст-ть
Рыцари
7
Эльфы
10
Варвары
10
Темные эльфы
10


Сила камня

Герой получает заклинание Массовая каменная кожа и возможность его использования на продвинутом уровне.

Требуется: Развитая защита, Стойкость

Доступно:

Фракция Ст-ть
Рыцари
7
Некроманты
11
Эльфы
9
Демоны
10


Сильная магия Природы

Герой может изучать магию Природы вплоть до четвертого уровня. Усиливаются все заклинания магии Природы.

Требуется: Основы магии Природы

Доступно:

Фракция Ст-ть
Некроманты
8
Маги
8
Эльфы
9


Сильная магия Света

Герой может изучать магию Света вплоть до четвертого уровня. Усиливаются все заклинания магии Света.

Требуется: Основы магии Света

Доступно:

Фракция Ст-ть
Рыцари
7
Маги
10
Эльфы
7


Сильная магия Тьмы

Герой может изучать магию Тьмы вплоть до четвертого уровня. Усиливаются все заклинания магии Тьмы.

Требуется: Основы магии Тьмы

Доступно:

Фракция Ст-ть
Рыцари
8
Некроманты
7
Темные эльфы
8
Демоны
8


Сильная магия Хаоса

Герой может изучать магию Хаоса вплоть до четвертого уровня. Усиливаются все заклинания магии Хаоса.

Требуется: Основы магии Хаоса

Доступно:

Фракция Ст-ть
Маги
12
Темные эльфы
9
Демоны
12


Солдатская удача

Увеличивается вероятность применения существами специальных боевых приемов (атака страхом, оглушающий удар, останавливающий выстрел, отбрасывающий удар): дается вторая попытка срабатывания приема, при этом шанс срабатывания во второй попытке равен шансу первой попытки.

Таким образом, если шанс выпадения приема в одной попытке X1 находится в интервале [0.05; 0.75], то шанс выпадения при двух попытках X2 = 2*X1 - X12 и находится в интервале [0.0975; 0.9375].

Требуется: Призрачная удача

Доступно:

Фракция Ст-ть
Рыцари
10
Эльфы
7
Варвары
9
Темные эльфы
9
Демоны
10


Сопереживание

Когда у любого из отрядов героя срабатывает положительный боевой дух, герой сдвигается вперед на 0.1 по АТВ-шкале, когда отрицательный - назад на 0.1.

Доступно:

Фракция Ст-ть Требуется
Рыцари
7 Искусное лидерство
Воодушевление
Варвары
10


Сопротивление

Герой получает +4 к защите.

Требуется: Развитая защита, Сопротивление магии

Доступно:

Фракция Ст-ть
Рыцари
7
Некроманты
11
Эльфы
9
Варвары
8
Демоны
10


Сопротивление магии

Отряды героя получают 20% сопротивления магии.

Требуется: Основы защиты

Доступно:

Фракция Ст-ть
Рыцари
7
Некроманты
11
Эльфы
9
Варвары
8
Демоны
10


Среднее образование

Герой может улучшить один свой параметр за каждый третий боевой уровень.

Требуется: Начальное образование

Доступно:

Фракция Ст-ть
Некроманты
9
Маги
8
Эльфы
10
Темные эльфы
10


Стойкость

Здоровье отрядов героя увеличивается на 2 единицы.

Требуется: Основы защиты

Доступно:

Фракция Ст-ть
Рыцари
7
Некроманты
11
Эльфы
9
Варвары
8
Демоны
10


Стрельба

Урон, наносимый стрелковыми атаками, увеличивается на 20%.

Требуется: Основы нападения

Доступно:

Фракция Ст-ть
Рыцари
9
Эльфы
10
Варвары
7
Темные эльфы
7
Демоны
7


Сумерки

Усиливаются заклинания тьмы и света: сила магии для них возрастает на 3.

Требуется: Основы магии Света, Падший рыцарь

Доступно:

Фракция Ст-ть
Рыцари
7


Тайное откровение

Сила магии героя увеливается на 2.

Доступно:

Фракция Ст-ть Требуется
Некроманты
8 Развитое чародейство
Мудрость
Маги
8 Развитое чародейство
Мудрость
Волшебное зеркало
Темные эльфы
8 Развитое чародейство
Мудрость
Демоны
8


Тайное премущество

Тайное преимущество

Сила магии героя увеливается на 2.

Доступно:

Фракция Ст-ть Требуется
Некроманты
8 Развитое чародейство
Тайные знания
Маги
8 Развитое чародейство
Тайные знания
Темные эльфы
8 Развитое чародейство
Тайные знания
Изменчивая мана
Демоны
8


Тайны света

Колдуны в армии героя тратят в 2 раза меньше маны на свои заклинания.

Доступно:

Фракция Ст-ть Требуется
Рыцари
7 Сильная магия Света
Дарующий защиту
Маги
10 Сильная магия Света
Дарующий защиту
Эльфы
7


Тайны хаоса

Знание героя увеличивается на 2.

Требуется: Сильная магия Хаоса, Повелитель огня

Доступно:

Фракция Ст-ть
Маги
12
Темные эльфы
9
Демоны
12


Тайные знания

Стоимость заклинаний героя уменьшается на 20%.

Требуется: Основы чародейства

Доступно:

Фракция Ст-ть
Некроманты
8
Маги
8
Темные эльфы
8
Демоны
8


Тактика

Область, доступная для расстановки отрядов, увеличивается на одну клетку.

Требуется: Основы нападения

Доступно:

Фракция Ст-ть
Рыцари
9
Эльфы
10
Варвары
7
Темные эльфы
7
Демоны
7

В боях гильдии воров у жертвы тактика не действует, у вора увеличивает область расстановки следующим образом:


Темная сила

Герой может усиливать свои заклинания на 50%, расходуя при этом в 2 раза больше маны.

Доступно:

Фракция Ст-ть
Темные эльфы
7


Темное откровение

Знание героя возрастает на 2.

Требуется: Среднее образование, Притяжение маны

Доступно:

Фракция Ст-ть
Некроманты
9
Темные эльфы
10


Удачливый чародей

Заклинания героя подвержены действию удачи, в этом случае они несут двойной урон.

Доступно:

Фракция Ст-ть Требуется
Темные эльфы
9


Уклонение

Урон, получаемый от стрелковых атак, уменьшается на 20%.

Требуется: Основы защиты

Доступно:

Фракция Ст-ть
Рыцари
7
Некроманты
11
Эльфы
9
Варвары
8
Демоны
10


Холодная сталь

Отряды наносят 15% дополнительного урона магией воды.

Доступно:

Фракция Ст-ть Требуется
Рыцари
9 Основы нападения
Эльфы
10 Основы нападения
Варвары
7 Развитое нападение
Боевое безумие
Темные эльфы
7 Основы нападения
Демоны
7 Основы нападения


Хранитель тайного

Сила магии героя возрастает на 2.

Требуется: Среднее образование, Притяжение маны

Доступно:

Фракция Ст-ть
Некроманты
9
Маги
8
Эльфы
10
Темные эльфы
10


Широкие врата ада

Количество призванных из ада существ увеличивается на 10% + 5%*удачу героя.

Требуется: Большая удача, Магическое сопротивление

Доступно:

Фракция Ст-ть
Демоны
10


Эльфийская удача

При атаке с удачей отряд наносит 225% урона.

Требуется: Постоянная удача, Солдатская удача, Ливень из стрел

Доступно:

Фракция Ст-ть
Эльфы
7


Баллиста

Боевая машина, помогавшая Империи в войнах с демонами и магами.

Параметры:

Нападение | Нападение | 14+3*Lvl | Инициатива | Инициатива | 10
Защита | Защита | 10 | Выстрелы | Выстрелы | 50
Урон | Урон | 4+3*Lvl - 14+3*Lvl | Мана | Мана | -
Единицы жизни | Ед. жизни | 50+50*Lvl | Дальность | Дальность | 20
Скорость | Скорость | 0 | Опыт | Опыт | -

Умения: Стрелок, Механизм.


Палатка первой помощи

Боевая машина, помогавшая Империи в войнах с демонами и магами. Восстанавливает 50 здоровья отряда за ход.

Параметры:

Нападение | Нападение | 0 | Инициатива | Инициатива | 10
Защита | Защита | 10 | Выстрелы | Выстрелы | -
Урон | Урон | 0-0 | Мана | Мана | 3
Единицы жизни | Ед. жизни | 100 | Дальность | Дальность | -
Скорость | Скорость | 0 | Опыт | Опыт | -

Умения: Механизм.


Адские жеребцы

Существа 5 уровня.

Фракция: Демоны Демоны.

Параметры:

Нападение | Нападение | 13 | Инициатива | Инициатива | 16
Защита | Защита | 13 | Выстрелы | Выстрелы | -
Урон | Урон | 8-16 | Мана | Мана | -
Единицы жизни | Ед. жизни | 50 | Дальность | Дальность | -
Скорость | Скорость | 7 | Опыт | Опыт | 136

Умения: Большое существо, Атака страхом, Демоническое существо.


Адские псы

Существа 3 уровня.

Фракция: Демоны Демоны.

Параметры:

Нападение | Нападение | 4 | Инициатива | Инициатива | 13
Защита | Защита | 2 | Выстрелы | Выстрелы | -
Урон | Урон | 3-5 | Мана | Мана | -
Единицы жизни | Ед. жизни | 15 | Дальность | Дальность | -
Скорость | Скорость | 7 | Опыт | Опыт | 33

Умения: Демоническое существо.


Ангелы

Существа 7 уровня.

Фракция: Рыцари Рыцари.

Параметры:

Нападение | Нападение | 27 | Инициатива | Инициатива | 11
Защита | Защита | 27 | Выстрелы | Выстрелы | -
Урон | Урон | 45-45 | Мана | Мана | -
Единицы жизни | Ед. жизни | 180 | Дальность | Дальность | -
Скорость | Скорость | 6 | Опыт | Опыт | 330

Умения: Летающее существо, Большое существо.


Арбалетчики

Улучшенные существа 2 уровня.

Фракция: Рыцари Рыцари.

Параметры:

Нападение | Нападение | 4 | Инициатива | Инициатива | 8
Защита | Защита | 4 | Выстрелы | Выстрелы | 12
Урон | Урон | 2-8 | Мана | Мана | -
Единицы жизни | Ед. жизни | 10 | Дальность | Дальность | 6
Скорость | Скорость | 4 | Опыт | Опыт | 19

Умения: Стрелок, Точный выстрел.


Архиличи

Улучшенные существа 5 уровня.

Фракция: Некроманты Некроманты.

Параметры:

Нападение | Нападение | 19 | Инициатива | Инициатива | 10
Защита | Защита | 19 | Выстрелы | Выстрелы | 6
Урон | Урон | 17-20 | Мана | Мана | 16
Единицы жизни | Ед. жизни | 55 | Дальность | Дальность | 6
Скорость | Скорость | 3 | Опыт | Опыт | 110

Умения: Мертвец, Стрелок, Большое существо, Смертоносное облако, Колдун.

Заклинания:

Отравление. Наносит стихией земли урон живым существам всякий раз, как до них доходит очередь хода. Накладывается на 4 хода. Требует 6 маны существа.

Немощность. Уменьшает нападение вражеского отряда на 9 пунктов. Время действия заклинания равно числу архиличей в стеке. Требует 5 маны существа.

Проклятие. Уменьшает максимальный урон вражеского отряда до минимального. Время действия заклинания равно числу архиличей в стеке. Требует 4 маны существа.


Архимаги

Улучшенные существа 4 уровня.

Фракция: Маги Маги.

Параметры:

Нападение | Нападение | 10 | Инициатива | Инициатива | 10
Защита | Защита | 10 | Выстрелы | Выстрелы | 4
Урон | Урон | 7-7 | Мана | Мана | 25
Единицы жизни | Ед. жизни | 30 | Дальность | Дальность | 127
Скорость | Скорость | 4 | Опыт | Опыт | 70

Умения: Стрелок, Стрельба без штрафов, Магический выстрел, Колдун, Энергетический канал.

Заклинания:

Магический кулак. Наносит физический урон, равный 1+24*[число архимагов]0.7. Требует 5 маны существа.

Огненный шар. Наносит всем существам в области 3х3 урон огнем, равный 1+18*[число архимагов]0.7. Требует 10 маны существа.

Рассеивание. Снимает позитивные магические эффекты с вражеских стеков и негативные с дружественных с вероятностью = 100%+3%*(5 – уровень героя/существа, наложившего заклинание). Требует 10 маны существа.

Карающий удар. Увеличивает атаку дружественного отряда на 9 пунктов. Время действия заклинания равно числу архимагов в стеке. Требует 6 маны существа.

Кол-во существ | Урон от шара | Урон от кулака
1 | 19 | 25
2 | 30 | 40
3 | 40 | 53
4 | 49 | 64
5 | 57 | 75
6 | 64 | 85
7 | 71 | 95
8 | 78 | 104
9 | 85 | 113
10 | 91 | 121
11 | 97 | 130
12 | 103 | 138
13 | 109 | 146
14 | 115 | 153
15 | 121 | 161
16 | 126 | 168
17 | 132 | 175
18 | 137 | 183
19 | 142 | 190
20 | 148 | 196


Ассасины

Улучшенные существа 1 уровня.

Фракция: Темные эльфы Темные эльфы.

Параметры:

Нападение | Нападение | 4 | Инициатива | Инициатива | 12
Защита | Защита | 3 | Выстрелы | Выстрелы | 5
Урон | Урон | 2-4 | Мана | Мана | -
Единицы жизни | Ед. жизни | 14 | Дальность | Дальность | 6
Скорость | Скорость | 5 | Опыт | Опыт | 33

Умения: Стрелок, Нет штрафов в ближнем бою, Штраф за стрельбу, Отравляющий удар.


Бегемоты

Существа 7 уровня.

Фракция: Варвары Варвары.

Параметры:

Нападение | Нападение | 20 | Инициатива | Инициатива | 9
Защита | Защита | 22 | Выстрелы | Выстрелы | -
Урон | Урон | 30-50 | Мана | Мана | -
Единицы жизни | Ед. жизни | 210 | Дальность | Дальность | -
Скорость | Скорость | 5 | Опыт | Опыт | 350

Умения: Большое существо, Игнорирование защиты 40%.


Берсерки

Улучшенные существа 4 уровня.

Фракция: Гномы.

Параметры:

Нападение | Нападение | 7 | Инициатива | Инициатива | 12
Защита | Защита | 7 | Выстрелы | Выстрелы | -
Урон | Урон | 3-8 | Мана | Мана | -
Единицы жизни | Ед. жизни | 25 | Дальность | Дальность | -
Скорость | Скорость | 5 | Опыт | Опыт | 42

Умения: Невосприимчивость к управлению разумом, Ярость берсерка.


Бестии

Существа 2 уровня.

Фракция: Темные эльфы Темные эльфы.

Параметры:

Нападение | Нападение | 4 | Инициатива | Инициатива | 14
Защита | Защита | 2 | Выстрелы | Выстрелы | -
Урон | Урон | 5-7 | Мана | Мана | -
Единицы жизни | Ед. жизни | 16 | Дальность | Дальность | -
Скорость | Скорость | 7 | Опыт | Опыт | 30

Умения: Удар и возврат.


Бесы

Существа 1 уровня.

Фракция: Демоны Демоны.

Параметры:

Нападение | Нападение | 2 | Инициатива | Инициатива | 13
Защита | Защита | 1 | Выстрелы | Выстрелы | -
Урон | Урон | 1-2 | Мана | Мана | -
Единицы жизни | Ед. жизни | 4 | Дальность | Дальность | -
Скорость | Скорость | 5 | Опыт | Опыт | 6

Умения: Уничтожитель маны, Демоническое существо.


Боевые грифоны

Cущества 4 уровня.

Фракция: Нейтралы.

Параметры:

Нападение | Нападение | 7 | Инициатива | Инициатива | 16
Защита | Защита | 12 | Выстрелы | Выстрелы | -
Урон | Урон | 7-15 | Мана | Мана | -
Единицы жизни | Ед. жизни | 35 | Дальность | Дальность | -
Скорость | Скорость | 9 | Опыт | Опыт | 45

Умения: Летающее существо, Большое существо, Бесконечный отпор.


Боевые единороги

Улучшенные существа 5 уровня.

Фракция: Эльфы Эльфы.

Параметры:

Нападение | Нападение | 17 | Инициатива | Инициатива | 12
Защита | Защита | 17 | Выстрелы | Выстрелы | -
Урон | Урон | 10-20 | Мана | Мана | -
Единицы жизни | Ед. жизни | 77 | Дальность | Дальность | -
Скорость | Скорость | 7 | Опыт | Опыт | 135

Умения: Большое существо, Аура магического сопротивления, Ослепление.


Буренка 2009 года

Фракция: Нейтралы.

Параметры:

Нападение | Нападение | 5 | Инициатива | Инициатива | 9
Защита | Защита | 2 | Выстрелы | Выстрелы | -
Урон | Урон | 1-2 | Мана | Мана | -
Единицы жизни | Ед. жизни | 39 | Дальность | Дальность | -
Скорость | Скорость | 4 | Опыт | Опыт | -

Умения: Бесконечный отпор.

Существо помогало охотиться с 31 декабря 2008г. по 03 января 2009г. на Злую крысу 2008 года.


Вампиры

Существа 4 уровня.

Фракция: Некроманты Некроманты.

Параметры:

Нападение | Нападение | 6 | Инициатива | Инициатива | 11
Защита | Защита | 6 | Выстрелы | Выстрелы | -
Урон | Урон | 6-8 | Мана | Мана | -
Единицы жизни | Ед. жизни | 30 | Дальность | Дальность | -
Скорость | Скорость | 6 | Опыт | Опыт | 68

Умения: Мертвец, Враг не сопротивляется, Осушение.


Верховные друиды

Улучшенные существа 4 уровня.

Фракция: Эльфы Эльфы.

Параметры:

Нападение | Нападение | 12 | Инициатива | Инициатива | 10
Защита | Защита | 9 | Выстрелы | Выстрелы | 7
Урон | Урон | 9-14 | Мана | Мана | 15
Единицы жизни | Ед. жизни | 38 | Дальность | Дальность | 6
Скорость | Скорость | 4 | Опыт | Опыт | 101

Умения: Стрелок, Колдун, Передача маны.

Заклинания:

Каменная кожа. Увеличивает защиту дружественного отряда на 12 пунктов. Время действия заклинания равно числу друидов в стеке. Требует 6 маны существа.

Молния. Наносит урон стихией воздуха, равный 8+16*[число друидов]0.7. Требует 5 маны существа.

Каменные шипы. Наносят урон стихией земли, равный 4+8*[число друидов]0.7. Требует 5 маны существа.

Кол-во существ | Урон от молнии | Урон от шипов
1 | 24 | 12
2 | 34 | 17
3 | 43 | 21
4 | 50 | 25
5 | 57 | 29
6 | 64 | 32
7 | 70 | 35
8 | 77 | 38
9 | 82 | 41
10 | 88 | 44
11 | 94 | 47
12 | 99 | 50
13 | 104 | 52
14 | 109 | 55
15 | 115 | 57
16 | 119 | 60
17 | 124 | 62
18 | 129 | 65
19 | 134 | 67
20 | 138 | 69


Водные элементали

Фракция: Нейтралы.

Параметры:

Нападение | Нападение | 8 | Инициатива | Инициатива | 10
Защита | Защита | 8 | Выстрелы | Выстрелы | -
Урон | Урон | 8-12 | Мана | Мана | 12
Единицы жизни | Ед. жизни | 43 | Дальность | Дальность | -
Скорость | Скорость | 5 | Опыт | Опыт | 57

Умения: Колдун, Элементаль, Иммунитет к холоду.

Заклинания:

Ледяная глыба. Наносит урон стихией воды, равный 2+23*[число элементалей]0.7. Требует 6 маны существа.

Кол-во существ | Урон молнией
1 | 25
2 | 39
3 | 52
4 | 63
5 | 73
6 | 83
7 | 92
8 | 101
9 | 109
10 | 117
11 | 125
12 | 133
13 | 141
14 | 148
15 | 155
16 | 162
17 | 169
18 | 176
19 | 183
20 | 189


Воздушные элементали

Фракция: Нейтралы.

Параметры:

Нападение | Нападение | 8 | Инициатива | Инициатива | 17
Защита | Защита | 6 | Выстрелы | Выстрелы | -
Урон | Урон | 5-7 | Мана | Мана | -
Единицы жизни | Ед. жизни | 30 | Дальность | Дальность | -
Скорость | Скорость | 8 | Опыт | Опыт | 59

Умения: Летающее существо, Враг не сопротивляется, Элементаль, Иммунитет к воздуху.


Воины-наемники

Cущества 3 уровня.

Фракция: Нейтралы.

Параметры:

Нападение | Нападение | 9 | Инициатива | Инициатива | 9
Защита | Защита | 5 | Выстрелы | Выстрелы | -
Урон | Урон | 3-5 | Мана | Мана | -
Единицы жизни | Ед. жизни | 24 | Дальность | Дальность | -
Скорость | Скорость | 5 | Опыт | Опыт | 25

Умения: Ярость, Большой щит, Оглушающий удар, Бесконечный отпор.


Воители

Улучшенные существа 1 уровня.

Фракция: Гномы.

Параметры:

Нападение | Нападение | 1 | Инициатива | Инициатива | 9
Защита | Защита | 5 | Выстрелы | Выстрелы | -
Урон | Урон | 1-2 | Мана | Мана | -
Единицы жизни | Ед. жизни | 12 | Дальность | Дальность | -
Скорость | Скорость | 4 | Опыт | Опыт | 12

Умения: Большой щит, Стена из щитов, Броня.


Воры-колдуны

Фракция: Нейтралы.

Параметры:

Нападение | Нападение | 8 | Инициатива | Инициатива | 11
Защита | Защита | 7 | Выстрелы | Выстрелы | -
Урон | Урон | 5-9 | Мана | Мана | 20
Единицы жизни | Ед. жизни | 30 | Дальность | Дальность | -
Скорость | Скорость | 4 | Опыт | Опыт | 35

Умения: Колдун.

Заклинания:

Удар молнией. Наносит урон стихией воздуха, равный 1+23*[число воров]0.7. Требует 5 маны существа.

Кол-во существ | Урон молнией
1 | 24
2 | 38
3 | 51
4 | 62
5 | 72
6 | 82
7 | 91
8 | 100
9 | 108
10 | 116
11 | 124
12 | 132
13 | 140
14 | 147
15 | 154
16 | 161
17 | 168
18 | 175
19 | 182
20 | 188


Воры-разведчики

Фракция: Нейтралы.

Параметры:

Нападение | Нападение | 10 | Инициатива | Инициатива | 11
Защита | Защита | 8 | Выстрелы | Выстрелы | -
Урон | Урон | 7-12 | Мана | Мана | -
Единицы жизни | Ед. жизни | 45 | Дальность | Дальность | -
Скорость | Скорость | 6 | Опыт | Опыт | 35

Умения: Враг не сопротивляется.


Воры-убийцы

Фракция: Нейтралы.

Параметры:

Нападение | Нападение | 12 | Инициатива | Инициатива | 13
Защита | Защита | 6 | Выстрелы | Выстрелы | 12
Урон | Урон | 6-10 | Мана | Мана | -
Единицы жизни | Ед. жизни | 40 | Дальность | Дальность | 6
Скорость | Скорость | 5 | Опыт | Опыт | 35

Умения: Стрелок, Нет штрафов в ближнем бою, Отравляющий удар.


Высшие вампиры

Улучшенные существа 4 уровня.

Фракция: Некроманты Некроманты.

Параметры:

Нападение | Нападение | 9 | Инициатива | Инициатива | 11
Защита | Защита | 9 | Выстрелы | Выстрелы | -
Урон | Урон | 7-11 | Мана | Мана | -
Единицы жизни | Ед. жизни | 35 | Дальность | Дальность | -
Скорость | Скорость | 7 | Опыт | Опыт | 70

Умения: Мертвец, Телепортация, Враг не сопротивляется, Осушение.


Гигантские ящеры

Фракция: Нейтралы.

Параметры:

Нападение | Нападение | 7 | Инициатива | Инициатива | 12
Защита | Защита | 7 | Выстрелы | Выстрелы | -
Урон | Урон | 4-6 | Мана | Мана | -
Единицы жизни | Ед. жизни | 25 | Дальность | Дальность | -
Скорость | Скорость | 6 | Опыт | Опыт | 25

Умения: Большое существо.


Гидры

Существа 5 уровня.

Фракция: Темные эльфы Темные эльфы.

Параметры:

Нападение | Нападение | 15 | Инициатива | Инициатива | 7
Защита | Защита | 12 | Выстрелы | Выстрелы | -
Урон | Урон | 7-14 | Мана | Мана | -
Единицы жизни | Ед. жизни | 80 | Дальность | Дальность | -
Скорость | Скорость | 5 | Опыт | Опыт | 108

Умения: Большое существо, Ярость, Враг не сопротивляется, Удар тремя головами.


Гоблины

Существа 1 уровня.

Фракция: Варвары Варвары.

Параметры:

Нападение | Нападение | 3 | Инициатива | Инициатива | 10
Защита | Защита | 1 | Выстрелы | Выстрелы | -
Урон | Урон | 1-2 | Мана | Мана | -
Единицы жизни | Ед. жизни | 3 | Дальность | Дальность | -
Скорость | Скорость | 5 | Опыт | Опыт | 5

Умения: нет.


Гремлины

Существа 1 уровня.

Фракция: Маги Маги.

Параметры:

Нападение | Нападение | 2 | Инициатива | Инициатива | 7
Защита | Защита | 2 | Выстрелы | Выстрелы | 5
Урон | Урон | 1-2 | Мана | Мана | -
Единицы жизни | Ед. жизни | 5 | Дальность | Дальность | 6
Скорость | Скорость | 3 | Опыт | Опыт | 5

Умения: Стрелок.


Грифоны

Существа 4 уровня.

Фракция: Рыцари Рыцари.

Параметры:

Нападение | Нападение | 7 | Инициатива | Инициатива | 15
Защита | Защита | 5 | Выстрелы | Выстрелы | -
Урон | Урон | 5-10 | Мана | Мана | -
Единицы жизни | Ед. жизни | 30 | Дальность | Дальность | -
Скорость | Скорость | 7 | Опыт | Опыт | 59

Умения: Летающее существо, Большое существо, Бесконечный отпор.


Громовержцы

Улучшенные существа 6 уровня.

Фракция: Гномы.

Параметры:

Нападение | Нападение | 15 | Инициатива | Инициатива | 11
Защита | Защита | 25 | Выстрелы | Выстрелы | -
Урон | Урон | 9-14 | Мана | Мана | -
Единицы жизни | Ед. жизни | 120 | Дальность | Дальность | -
Скорость | Скорость | 8 | Опыт | Опыт | 162

Умения: Большое существо, Иммунитет к молниям, Телепортация, Удар бури, Нежданная буря.


Демонессы

Улучшенные существа 4 уровня.

Фракция: Демоны Демоны.

Параметры:

Нападение | Нападение | 6 | Инициатива | Инициатива | 10
Защита | Защита | 6 | Выстрелы | Выстрелы | 6
Урон | Урон | 6-13 | Мана | Мана | -
Единицы жизни | Ед. жизни | 30 | Дальность | Дальность | 6
Скорость | Скорость | 4 | Опыт | Опыт | 67

Умения: Стрелок, Ответный выстрел, Демоническое существо, Цепной выстрел.


Детеныши ящера

Фракция: Нейтралы.

Параметры:

Нападение | Нападение | 5 | Инициатива | Инициатива | 18
Защита | Защита | 5 | Выстрелы | Выстрелы | -
Урон | Урон | 2-4 | Мана | Мана | -
Единицы жизни | Ед. жизни | 13 | Дальность | Дальность | -
Скорость | Скорость | 6 | Опыт | Опыт | 13

Умения: Атака стаей.


Джинны

Существа 5 уровня.

Фракция: Маги Маги.

Параметры:

Нападение | Нападение | 11 | Инициатива | Инициатива | 12
Защита | Защита | 10 | Выстрелы | Выстрелы | -
Урон | Урон | 12-14 | Мана | Мана | 3
Единицы жизни | Ед. жизни | 40 | Дальность | Дальность | -
Скорость | Скорость | 7 | Опыт | Опыт | 103

Умения: Летающее существо, Большое существо, Случайное заклинание тьмы.


Джинны-султаны

Улучшенные существа 5 уровня.

Фракция: Маги Маги.

Параметры:

Нападение | Нападение | 14 | Инициатива | Инициатива | 12
Защита | Защита | 14 | Выстрелы | Выстрелы | -
Урон | Урон | 14-19 | Мана | Мана | 3
Единицы жизни | Ед. жизни | 45 | Дальность | Дальность | -
Скорость | Скорость | 8 | Опыт | Опыт | 110

Умения: Летающее существо, Большое существо, Сопротивление магии 50%, Случайное заклинание тьмы и света.


Дриады

Улучшенные существа 1 уровня.

Фракция: Эльфы Эльфы.

Параметры:

Нападение | Нападение | 2 | Инициатива | Инициатива | 14
Защита | Защита | 1 | Выстрелы | Выстрелы | -
Урон | Урон | 2-2 | Мана | Мана | 10
Единицы жизни | Ед. жизни | 6 | Дальность | Дальность | -
Скорость | Скорость | 7 | Опыт | Опыт | 20

Умения: Летающее существо, Враг не сопротивляется, Убийственные брызги, Колдун.

Заклинания:

Осиный рой. Призывает рой насекомых, наносящих выбранному вражескому отряду урон стихией земли, равный 1+2*[число дриад]0.7. Не действует на нежить, элементалей и механических существ. В отличие от применения героем, не отбрасывает по шкале инициативы. Требует 5 маны существа.

Рассеивание. Снимает позитивные магические эффекты с вражеских стеков и негативные со своих с вероятностью = 80%+3%*(2 – уровень героя/существа, наложившего заклинание). Требует 10 маны существа.

Кол-во существ | Урон роем
1 | 3
2 | 4
3 | 5
4 | 6
5 | 7
6 | 8
7 | 9
8 | 10
9 | 10
10 | 11
11 | 12
12 | 12
13 | 13
14 | 14
15 | 14
16 | 15
17 | 16
18 | 16
19 | 17
20 | 17


Друиды

Существа 4 уровня.

Фракция: Эльфы Эльфы.

Параметры:

Нападение | Нападение | 7 | Инициатива | Инициатива | 10
Защита | Защита | 7 | Выстрелы | Выстрелы | 5
Урон | Урон | 7-9 | Мана | Мана | 12
Единицы жизни | Ед. жизни | 34 | Дальность | Дальность | 6
Скорость | Скорость | 5 | Опыт | Опыт | 74

Умения: Стрелок, Колдун.

Заклинания:

Каменная кожа. Увеличивает защиту дружественного отряда на 9 пунктов. Время действия заклинания равно числу друидов в стеке. Требует 6 маны существа.

Молния. Наносит урон стихией воздуха, равный 6+14*[число друидов]0.7. Требует 5 маны существа.

Кол-во существ | Урон молнией
1 | 20
2 | 29
3 | 36
4 | 43
5 | 49
6 | 55
7 | 61
8 | 66
9 | 71
10 | 76
11 | 81
12 | 86
13 | 90
14 | 95
15 | 99
16 | 104
17 | 108
18 | 112
19 | 116
20 | 120


Дьяволы

Существа 7 уровня.

Фракция: Демоны Демоны.

Параметры:

Нападение | Нападение | 27 | Инициатива | Инициатива | 11
Защита | Защита | 25 | Выстрелы | Выстрелы | -
Урон | Урон | 36-66 | Мана | Мана | -
Единицы жизни | Ед. жизни | 166 | Дальность | Дальность | -
Скорость | Скорость | 7 | Опыт | Опыт | 245

Умения: Большое существо, Телепортация, Демоническое существо.


Единороги

Существа 5 уровня.

Фракция: Эльфы Эльфы.

Параметры:

Нападение | Нападение | 12 | Инициатива | Инициатива | 12
Защита | Защита | 12 | Выстрелы | Выстрелы | -
Урон | Урон | 10-20 | Мана | Мана | -
Единицы жизни | Ед. жизни | 57 | Дальность | Дальность | -
Скорость | Скорость | 7 | Опыт | Опыт | 124

Умения: Большое существо, Аура магического сопротивления.


Железные големы

Существа 3 уровня.

Фракция: Маги Маги.

Параметры:

Нападение | Нападение | 5 | Инициатива | Инициатива | 7
Защита | Защита | 5 | Выстрелы | Выстрелы | -
Урон | Урон | 3-5 | Мана | Мана | -
Единицы жизни | Ед. жизни | 18 | Дальность | Дальность | -
Скорость | Скорость | 4 | Опыт | Опыт | 33

Умения: Механизм, Иммунитет к замедлению, Сопротивление магии 50%.


Жрецы рун

Существа 5 уровня.

Фракция: Гномы.

Параметры:

Нападение | Нападение | 10 | Инициатива | Инициатива | 8
Защита | Защита | 6 | Выстрелы | Выстрелы | 5
Урон | Урон | 12-15 | Мана | Мана | 15
Единицы жизни | Ед. жизни | 60 | Дальность | Дальность | 6
Скорость | Скорость | 3 | Опыт | Опыт | 59

Умения: Стрелок, Знак огня, Колдун.

Заклинания:

Уклонение. Позволяет выбранному дружественному отряду получать меньше урона от выстрелов на 40%. Время действия заклинания равно числу жрецов в стеке. Требует 6 маны существа.


Защитники гор

Существа 1 уровня.

Фракция: Гномы.

Параметры:

Нападение | Нападение | 1 | Инициатива | Инициатива | 9
Защита | Защита | 4 | Выстрелы | Выстрелы | -
Урон | Урон | 1-1 | Мана | Мана | -
Единицы жизни | Ед. жизни | 7 | Дальность | Дальность | -
Скорость | Скорость | 4 | Опыт | Опыт | 7

Умения: Большой щит, Броня.


Зеленые драконы

Существа 7 уровня.

Фракция: Эльфы Эльфы.

Параметры:

Нападение | Нападение | 27 | Инициатива | Инициатива | 12
Защита | Защита | 25 | Выстрелы | Выстрелы | -
Урон | Урон | 30-50 | Мана | Мана | -
Единицы жизни | Ед. жизни | 200 | Дальность | Дальность | -
Скорость | Скорость | 8 | Опыт | Опыт | 350

Умения: Летающее существо, Большое существо, Кислотное дыхание.


Земные элементали

Фракция: Нейтралы.

Параметры:

Нападение | Нападение | 8 | Инициатива | Инициатива | 5
Защита | Защита | 11 | Выстрелы | Выстрелы | -
Урон | Урон | 10-14 | Мана | Мана | -
Единицы жизни | Ед. жизни | 75 | Дальность | Дальность | -
Скорость | Скорость | 5 | Опыт | Опыт | 63

Умения: Бесконечный отпор, Элементаль, Иммунитет к магии земли, Сопротивление магии 50%.


Злая крыса 2008 года

Фракция: Нейтралы.

Параметры:

Нападение | Нападение | 28 | Инициатива | Инициатива | 11
Защита | Защита | 8 | Выстрелы | Выстрелы | -
Урон | Урон | 3-8 | Мана | Мана | -
Единицы жизни | Ед. жизни | 32 | Дальность | Дальность | -
Скорость | Скорость | 6 | Опыт | Опыт | 45

Умения: Жажда крови, Удар и возврат, Отравляющий удар, Атака страхом.

На существо можно было охотиться с 31 декабря 2008г. по 03 января 2009г.


Зомби

Существа 2 уровня.

Фракция: Некроманты Некроманты.

Параметры:

Нападение | Нападение | 1 | Инициатива | Инициатива | 6
Защита | Защита | 2 | Выстрелы | Выстрелы | -
Урон | Урон | 1-2 | Мана | Мана | -
Единицы жизни | Ед. жизни | 17 | Дальность | Дальность | -
Скорость | Скорость | 4 | Опыт | Опыт | 11

Умения: Мертвец, Ярость.


Изумрудные драконы

Улучшенные существа 7 уровня.

Фракция: Эльфы Эльфы.

Параметры:

Нападение | Нападение | 31 | Инициатива | Инициатива | 14
Защита | Защита | 27 | Выстрелы | Выстрелы | -
Урон | Урон | 33-57 | Мана | Мана | -
Единицы жизни | Ед. жизни | 200 | Дальность | Дальность | -
Скорость | Скорость | 9 | Опыт | Опыт | 400

Умения: Летающее существо, Большое существо, Иммунитет к магии земли, Кислотное дыхание.


Имперские грифоны

Улучшенные существа 4 уровня.

Фракция: Рыцари Рыцари.

Параметры:

Нападение | Нападение | 9 | Инициатива | Инициатива | 15
Защита | Защита | 8 | Выстрелы | Выстрелы | -
Урон | Урон | 5-15 | Мана | Мана | -
Единицы жизни | Ед. жизни | 35 | Дальность | Дальность | -
Скорость | Скорость | 7 | Опыт | Опыт | 62

Умения: Летающее существо, Большое существо, Бесконечный отпор, Удар с небес.


Инквизиторы

Улучшенные существа 5 уровня.

Фракция: Рыцари Рыцари.

Параметры:

Нападение | Нападение | 16 | Инициатива | Инициатива | 10
Защита | Защита | 16 | Выстрелы | Выстрелы | 7
Урон | Урон | 9-12 | Мана | Мана | 12
Единицы жизни | Ед. жизни | 80 | Дальность | Дальность | 6
Скорость | Скорость | 5 | Опыт | Опыт | 121

Умения: Стрелок, Нет штрафов в ближнем бою, Колдун.

Заклинания:

Ускорение. Увеличивает инициативу дружеского отряда на 30 %. Время действия заклинания равно числу инквизиторов в стеке. Требует 4 маны существа.

Благословение. Увеличивает минимальный урон дружественного отряда на 80% * (макс.урон - мин.урон). Время действия заклинания равно числу инквизиторов в стеке. Требует 4 маны существа.

Каменная кожа. Увеличивает защиту дружественного отряда на 9 пунктов. Время действия заклинания равно числу инквизиторов в стеке. Требует 6 маны существа.


Каменные горгульи

Существа 2 уровня.

Фракция: Маги Маги.

Параметры:

Нападение | Нападение | 3 | Инициатива | Инициатива | 9
Защита | Защита | 4 | Выстрелы | Выстрелы | -
Урон | Урон | 1-1 | Мана | Мана | -
Единицы жизни | Ед. жизни | 15 | Дальность | Дальность | -
Скорость | Скорость | 6 | Опыт | Опыт | 16

Умения: Летающее существо, Элементаль, Ярость, Иммунитет к молниям.


Колоссы

Существа 7 уровня.

Фракция: Маги Маги.

Параметры:

Нападение | Нападение | 27 | Инициатива | Инициатива | 10
Защита | Защита | 27 | Выстрелы | Выстрелы | -
Урон | Урон | 40-70 | Мана | Мана | -
Единицы жизни | Ед. жизни | 175 | Дальность | Дальность | -
Скорость | Скорость | 6 | Опыт | Опыт | 350

Умения: Большое существо.


Костоломы

Существа 4 уровня.

Фракция: Гномы.

Параметры:

Нападение | Нападение | 6 | Инициатива | Инициатива | 12
Защита | Защита | 6 | Выстрелы | Выстрелы | -
Урон | Урон | 2-6 | Мана | Мана | -
Единицы жизни | Ед. жизни | 20 | Дальность | Дальность | -
Скорость | Скорость | 5 | Опыт | Опыт | 27

Умения: Невосприимчивость к управлению разумом.


Костяные драконы

Существа 7 уровня.

Фракция: Некроманты Некроманты.

Параметры:

Нападение | Нападение | 27 | Инициатива | Инициатива | 11
Защита | Защита | 28 | Выстрелы | Выстрелы | -
Урон | Урон | 15-30 | Мана | Мана | -
Единицы жизни | Ед. жизни | 150 | Дальность | Дальность | -
Скорость | Скорость | 6 | Опыт | Опыт | 280

Умения: Мертвец, Летающее существо, Большое существо.


Кошмары

Улучшенные существа 5 уровня.

Фракция: Демоны Демоны.

Параметры:

Нападение | Нападение | 18 | Инициатива | Инициатива | 16
Защита | Защита | 18 | Выстрелы | Выстрелы | -
Урон | Урон | 8-16 | Мана | Мана | -
Единицы жизни | Ед. жизни | 66 | Дальность | Дальность | -
Скорость | Скорость | 8 | Опыт | Опыт | 145

Умения: Большое существо, Атака страхом, Демоническое существо, Аура страха.


Крестьяне

Существа 1 уровня.

Фракция: Рыцари Рыцари.

Параметры:

Нападение | Нападение | 1 | Инициатива | Инициатива | 8
Защита | Защита | 1 | Выстрелы | Выстрелы | -
Урон | Урон | 1-1 | Мана | Мана | -
Единицы жизни | Ед. жизни | 4 | Дальность | Дальность | -
Скорость | Скорость | 4 | Опыт | Опыт | 5

Умения: нет.


Кровавые ящеры

Фракция: Нейтралы.

Параметры:

Нападение | Нападение | 13 | Инициатива | Инициатива | 13
Защита | Защита | 13 | Выстрелы | Выстрелы | -
Урон | Урон | 8-10 | Мана | Мана | -
Единицы жизни | Ед. жизни | 35 | Дальность | Дальность | -
Скорость | Скорость | 7 | Опыт | Опыт | 30

Умения: Большое существо, Осушение.


Крыса 2008 года

Фракция: Нейтралы.

Параметры:

Нападение | Нападение | 3 | Инициатива | Инициатива | 11
Защита | Защита | 1 | Выстрелы | Выстрелы | -
Урон | Урон | 2-4 | Мана | Мана | -
Единицы жизни | Ед. жизни | 16 | Дальность | Дальность | -
Скорость | Скорость | 6 | Опыт | Опыт | -

Умения: Удар и возврат, Отравляющий удар.

Существо помогало охотиться с 31 декабря 2007г. по 02 января 2008г. на Свинью 2007 года. Пример боя.


Лазутчики

Существа 1 уровня.

Фракция: Темные эльфы Темные эльфы.

Параметры:

Нападение | Нападение | 3 | Инициатива | Инициатива | 10
Защита | Защита | 3 | Выстрелы | Выстрелы | 5
Урон | Урон | 2-4 | Мана | Мана | -
Единицы жизни | Ед. жизни | 10 | Дальность | Дальность | 6
Скорость | Скорость | 5 | Опыт | Опыт | 20

Умения: Стрелок, Нет штрафов в ближнем бою, Штраф за стрельбу.


Латники

Улучшенные существа 3 уровня.

Фракция: Рыцари Рыцари.

Параметры:

Нападение | Нападение | 5 | Инициатива | Инициатива | 8
Защита | Защита | 9 | Выстрелы | Выстрелы | -
Урон | Урон | 2-5 | Мана | Мана | -
Единицы жизни | Ед. жизни | 26 | Дальность | Дальность | -
Скорость | Скорость | 4 | Опыт | Опыт | 21

Умения: Ярость, Большой щит, Оглушающий удар, Защита союзников.


Личи

Существа 5 уровня.

Фракция: Некроманты Некроманты.

Параметры:

Нападение | Нападение | 15 | Инициатива | Инициатива | 10
Защита | Защита | 15 | Выстрелы | Выстрелы | 5
Урон | Урон | 12-17 | Мана | Мана | -
Единицы жизни | Ед. жизни | 50 | Дальность | Дальность | 6
Скорость | Скорость | 3 | Опыт | Опыт | 87

Умения: Мертвец, Стрелок, Большое существо, Смертоносное облако.


Лучники

Существа 2 уровня.

Фракция: Рыцари Рыцари.

Параметры:

Нападение | Нападение | 4 | Инициатива | Инициатива | 9
Защита | Защита | 3 | Выстрелы | Выстрелы | 10
Урон | Урон | 2-4 | Мана | Мана | -
Единицы жизни | Ед. жизни | 7 | Дальность | Дальность | 6
Скорость | Скорость | 4 | Опыт | Опыт | 15

Умения: Стрелок, Стрельба навесом.


Маги

Существа 4 уровня.

Фракция: Маги Маги.

Параметры:

Нападение | Нападение | 10 | Инициатива | Инициатива | 10
Защита | Защита | 10 | Выстрелы | Выстрелы | 3
Урон | Урон | 7-7 | Мана | Мана | 15
Единицы жизни | Ед. жизни | 18 | Дальность | Дальность | 100
Скорость | Скорость | 4 | Опыт | Опыт | 63

Умения: Стрелок, Стрельба без штрафов, Магический выстрел, Колдун.

Заклинания:

Рассеивание. Снимает позитивные магические эффекты с вражеских стеков и негативные с дружественных с вероятностью = 80%+3%*(4 – уровень героя/существа, наложившего заклинание). Требует 10 маны существа.

Магический кулак. Наносит физический урон, равный 1+19*[число магов]0.7. Требует 5 маны существа.

Кол-во существ | Урон кулаком
1 | 20
2 | 32
3 | 42
4 | 51
5 | 60
6 | 68
7 | 75
8 | 82
9 | 89
10 | 96
11 | 103
12 | 109
13 | 115
14 | 122
15 | 127
16 | 133
17 | 139
18 | 145
19 | 150
20 | 156


Магма драконы

Улучшенные существа 7 уровня.

Фракция: Гномы.

Параметры:

Нападение | Нападение | 30 | Инициатива | Инициатива | 9
Защита | Защита | 40 | Выстрелы | Выстрелы | -
Урон | Урон | 40-50 | Мана | Мана | -
Единицы жизни | Ед. жизни | 280 | Дальность | Дальность | -
Скорость | Скорость | 5 | Опыт | Опыт | 329

Умения: Большое существо, Элементаль, Иммунитет к огню, Огненное дыхание, Магма щит.


Мастера копья

Улучшенные существа 2 уровня.

Фракция: Гномы.

Параметры:

Нападение | Нападение | 4 | Инициатива | Инициатива | 9
Защита | Защита | 4 | Выстрелы | Выстрелы | 4
Урон | Урон | 2-3 | Мана | Мана | -
Единицы жизни | Ед. жизни | 12 | Дальность | Дальность | 6
Скорость | Скорость | 4 | Опыт | Опыт | 17

Умения: Стрелок, Нет штрафов в ближнем бою, Калечащее ранение.


Мастера лука

Улучшенные существа 3 уровня.

Фракция: Эльфы Эльфы.

Параметры:

Нападение | Нападение | 5 | Инициатива | Инициатива | 10
Защита | Защита | 4 | Выстрелы | Выстрелы | 16
Урон | Урон | 5-8 | Мана | Мана | -
Единицы жизни | Ед. жизни | 14 | Дальность | Дальность | 6
Скорость | Скорость | 5 | Опыт | Опыт | 42

Умения: Стрелок, Двойной выстрел, Останавливающий выстрел.


Медведи

Фракция: Нейтралы.

Параметры:

Нападение | Нападение | 8 | Инициатива | Инициатива | 10
Защита | Защита | 6 | Выстрелы | Выстрелы | -
Урон | Урон | 3-5 | Мана | Мана | -
Единицы жизни | Ед. жизни | 22 | Дальность | Дальность | -
Скорость | Скорость | 5 | Опыт | Опыт | 23

Умения: Большое существо, Ярость, Удар лапой.


Метатели копья

Существа 2 уровня.

Фракция: Гномы.

Параметры:

Нападение | Нападение | 4 | Инициатива | Инициатива | 9
Защита | Защита | 4 | Выстрелы | Выстрелы | 2
Урон | Урон | 1-2 | Мана | Мана | -
Единицы жизни | Ед. жизни | 10 | Дальность | Дальность | 6
Скорость | Скорость | 4 | Опыт | Опыт | 11

Умения: Стрелок, Калечащее ранение.


Минотавры

Существа 3 уровня.

Фракция: Темные эльфы Темные эльфы.

Параметры:

Нападение | Нападение | 5 | Инициатива | Инициатива | 8
Защита | Защита | 2 | Выстрелы | Выстрелы | -
Урон | Урон | 4-7 | Мана | Мана | -
Единицы жизни | Ед. жизни | 31 | Дальность | Дальность | -
Скорость | Скорость | 5 | Опыт | Опыт | 39

Умения: Храбрость.


Минотавры-стражи

Улучшенные существа 3 уровня.

Фракция: Темные эльфы Темные эльфы.

Параметры:

Нападение | Нападение | 5 | Инициатива | Инициатива | 8
Защита | Защита | 2 | Выстрелы | Выстрелы | -
Урон | Урон | 4-7 | Мана | Мана | -
Единицы жизни | Ед. жизни | 35 | Дальность | Дальность | -
Скорость | Скорость | 5 | Опыт | Опыт | 56

Умения: Храбрость, Двойной удар.


Монахи

Существа 5 уровня.

Фракция: Рыцари Рыцари.

Параметры:

Нападение | Нападение | 12 | Инициатива | Инициатива | 10
Защита | Защита | 12 | Выстрелы | Выстрелы | 7
Урон | Урон | 9-12 | Мана | Мана | -
Единицы жизни | Ед. жизни | 54 | Дальность | Дальность | 6
Скорость | Скорость | 5 | Опыт | Опыт | 101

Умения: Стрелок, Нет штрафов в ближнем бою.


Мятежники

Cущества 1 уровня.

Фракция: Нейтралы.

Параметры:

Нападение | Нападение | 3 | Инициатива | Инициатива | 8
Защита | Защита | 2 | Выстрелы | Выстрелы | -
Урон | Урон | 1-3 | Мана | Мана | -
Единицы жизни | Ед. жизни | 7 | Дальность | Дальность | -
Скорость | Скорость | 5 | Опыт | Опыт | 10

Умения: Оглушающий удар, Атака стаей.


Наездники на волках

Существа 2 уровня.

Фракция: Варвары Варвары.

Параметры:

Нападение | Нападение | 5 | Инициатива | Инициатива | 11
Защита | Защита | 1 | Выстрелы | Выстрелы | -
Урон | Урон | 2-3 | Мана | Мана | -
Единицы жизни | Ед. жизни | 10 | Дальность | Дальность | -
Скорость | Скорость | 6 | Опыт | Опыт | 20

Умения: Большое существо, Двойной удар.


Наездники на медведях

Существа 3 уровня.

Фракция: Гномы.

Параметры:

Нападение | Нападение | 5 | Инициатива | Инициатива | 10
Защита | Защита | 10 | Выстрелы | Выстрелы | -
Урон | Урон | 4-5 | Мана | Мана | -
Единицы жизни | Ед. жизни | 25 | Дальность | Дальность | -
Скорость | Скорость | 6 | Опыт | Опыт | 24

Умения: Большое существо, Ярость.


Наездники на ящерах

Существа 4 уровня.

Фракция: Темные эльфы Темные эльфы.

Параметры:

Нападение | Нападение | 9 | Инициатива | Инициатива | 11
Защита | Защита | 7 | Выстрелы | Выстрелы | -
Урон | Урон | 7-12 | Мана | Мана | -
Единицы жизни | Ед. жизни | 40 | Дальность | Дальность | -
Скорость | Скорость | 6 | Опыт | Опыт | 65

Умения: Большое существо, Удар с разбега.


Налетчики на волках

Улучшенные существа 2 уровня.

Фракция: Варвары Варвары.

Параметры:

Нападение | Нападение | 7 | Инициатива | Инициатива | 11
Защита | Защита | 3 | Выстрелы | Выстрелы | -
Урон | Урон | 2-3 | Мана | Мана | -
Единицы жизни | Ед. жизни | 12 | Дальность | Дальность | -
Скорость | Скорость | 6 | Опыт | Опыт | 31

Умения: Большое существо, Тройной удар.


Обсидиановые горгульи

Улучшенные существа 2 уровня.

Фракция: Маги Маги.

Параметры:

Нападение | Нападение | 3 | Инициатива | Инициатива | 10
Защита | Защита | 5 | Выстрелы | Выстрелы | -
Урон | Урон | 1-2 | Мана | Мана | -
Единицы жизни | Ед. жизни | 20 | Дальность | Дальность | -
Скорость | Скорость | 7 | Опыт | Опыт | 26

Умения: Летающее существо, Элементаль, Ярость, Иммунитет к молниям, Иммунитет к холоду, Иммунитет к огню.


Огненные демоны

Улучшенные существа 2 уровня.

Фракция: Демоны Демоны.

Параметры:

Нападение | Нападение | 3 | Инициатива | Инициатива | 8
Защита | Защита | 4 | Выстрелы | Выстрелы | -
Урон | Урон | 2-3 | Мана | Мана | -
Единицы жизни | Ед. жизни | 13 | Дальность | Дальность | -
Скорость | Скорость | 5 | Опыт | Опыт | 23

Умения: Ярость, Взрыв, Демоническое существо.

Урон от взрыва равен 9+9*[число демонов]0.7.

Кол-во существ | Урон от взрыва
1 | 18
2 | 24
3 | 28
4 | 33
5 | 37
6 | 41
7 | 44
8 | 48
9 | 51
10 | 54
11 | 57
12 | 60
13 | 63
14 | 66
15 | 69
16 | 72
17 | 74
18 | 77
19 | 80
20 | 82


Огненные драконы

Существа 7 уровня.

Фракция: Гномы.

Параметры:

Нападение | Нападение | 25 | Инициатива | Инициатива | 9
Защита | Защита | 35 | Выстрелы | Выстрелы | -
Урон | Урон | 40-50 | Мана | Мана | -
Единицы жизни | Ед. жизни | 230 | Дальность | Дальность | -
Скорость | Скорость | 5 | Опыт | Опыт | 255

Умения: Большое существо, Элементаль, Иммунитет к огню, Огненное дыхание, Огненный щит.


Огненные элементали

Фракция: Нейтралы.

Параметры:

Нападение | Нападение | 10 | Инициатива | Инициатива | 8
Защита | Защита | 5 | Выстрелы | Выстрелы | 50
Урон | Урон | 11-20 | Мана | Мана | -
Единицы жизни | Ед. жизни | 43 | Дальность | Дальность | -
Скорость | Скорость | 6 | Опыт | Опыт | 60

Умения: Стрелок, Элементаль, Иммунитет к огню, Огненный щит.


Огры

Существа 4 уровня.

Фракция: Варвары Варвары.

Параметры:

Нападение | Нападение | 10 | Инициатива | Инициатива | 8
Защита | Защита | 5 | Выстрелы | Выстрелы | -
Урон | Урон | 5-10 | Мана | Мана | -
Единицы жизни | Ед. жизни | 50 | Дальность | Дальность | -
Скорость | Скорость | 4 | Опыт | Опыт | 60

Умения: Ярость, Отбрасывающий удар.


Огры-маги

Улучшенные существа 4 уровня.

Фракция: Варвары Варвары.

Параметры:

Нападение | Нападение | 11 | Инициатива | Инициатива | 8
Защита | Защита | 6 | Выстрелы | Выстрелы | -
Урон | Урон | 5-12 | Мана | Мана | 12
Единицы жизни | Ед. жизни | 65 | Дальность | Дальность | -
Скорость | Скорость | 5 | Опыт | Опыт | 74

Умения: Ярость, Отбрасывающий удар, Колдун.

Заклинание:

Карающий удар. Увеличивает атаку дружественного отряда на 9 пунктов. Время действия заклинания равно числу огров в стеке. Требует 6 маны существа.


Ополченцы

Улучшенные существа 1 уровня.

Фракция: Рыцари Рыцари.

Параметры:

Нападение | Нападение | 1 | Инициатива | Инициатива | 8
Защита | Защита | 1 | Выстрелы | Выстрелы | -
Урон | Урон | 1-2 | Мана | Мана | -
Единицы жизни | Ед. жизни | 6 | Дальность | Дальность | -
Скорость | Скорость | 4 | Опыт | Опыт | 7

Умения: Оглушающий удар.


Орки

Существа 3 уровня.

Фракция: Варвары Варвары.

Параметры:

Нападение | Нападение | 6 | Инициатива | Инициатива | 11
Защита | Защита | 1 | Выстрелы | Выстрелы | 6
Урон | Урон | 3-4 | Мана | Мана | -
Единицы жизни | Ед. жизни | 12 | Дальность | Дальность | 6
Скорость | Скорость | 4 | Опыт | Опыт | 29

Умения: Стрелок, Нет штрафов в ближнем бою, Жажда крови.


Орки-вожди

Улучшенные существа 3 уровня.

Фракция: Варвары Варвары.

Параметры:

Нападение | Нападение | 9 | Инициатива | Инициатива | 11
Защита | Защита | 4 | Выстрелы | Выстрелы | 8
Урон | Урон | 4-6 | Мана | Мана | -
Единицы жизни | Ед. жизни | 18 | Дальность | Дальность | 6
Скорость | Скорость | 5 | Опыт | Опыт | 38

Умения: Стрелок, Нет штрафов в ближнем бою, Жажда крови, Останавливающий выстрел.


Пехотинцы

Существа 3 уровня.

Фракция: Рыцари Рыцари.

Параметры:

Нападение | Нападение | 4 | Инициатива | Инициатива | 8
Защита | Защита | 8 | Выстрелы | Выстрелы | -
Урон | Урон | 2-4 | Мана | Мана | -
Единицы жизни | Ед. жизни | 16 | Дальность | Дальность | -
Скорость | Скорость | 4 | Опыт | Опыт | 17

Умения: Ярость, Большой щит, Оглушающий удар.


Пещерные гидры

Улучшенные существа 5 уровня.

Фракция: Темные эльфы Темные эльфы.

Параметры:

Нападение | Нападение | 15 | Инициатива | Инициатива | 7
Защита | Защита | 15 | Выстрелы | Выстрелы | -
Урон | Урон | 9-14 | Мана | Мана | -
Единицы жизни | Ед. жизни | 125 | Дальность | Дальность | -
Скорость | Скорость | 5 | Опыт | Опыт | 115

Умения: Большое существо, Ярость, Враг не сопротивляется, Регенерация, Удар шестью головами.


Пещерные демоны

Существа 6 уровня.

Фракция: Демоны Демоны.

Параметры:

Нападение | Нападение | 21 | Инициатива | Инициатива | 8
Защита | Защита | 21 | Выстрелы | Выстрелы | -
Урон | Урон | 13-26 | Мана | Мана | 10
Единицы жизни | Ед. жизни | 110 | Дальность | Дальность | -
Скорость | Скорость | 4 | Опыт | Опыт | 157

Умения: Большое существо, Колдун, Демоническое существо.

Заклинания:

Разрушающий луч. Снижает до конца боя защиту вражеского отряда на 5 пунктов, может накладываться на один и тот же отряд несколько раз, но защита последнего не может опуститься ниже нуля. Требует 5 маны существа.

Огненный шар. Наносит всем существам в области 3х3 урон огнем, равный 1+23*[число демонов]0.7. Требует 10 маны существа.

Кол-во существ | Урон от шара
1 | 24
2 | 38
3 | 51
4 | 62
5 | 72
6 | 82
7 | 91
8 | 100
9 | 108
10 | 116
11 | 124
12 | 132
13 | 140
14 | 147
15 | 154
16 | 161
17 | 168
18 | 175
19 | 182
20 | 188


Привидения

Существа 3 уровня.

Фракция: Некроманты Некроманты.

Параметры:

Нападение | Нападение | 4 | Инициатива | Инициатива | 10
Защита | Защита | 4 | Выстрелы | Выстрелы | -
Урон | Урон | 3-7 | Мана | Мана | -
Единицы жизни | Ед. жизни | 8 | Дальность | Дальность | -
Скорость | Скорость | 5 | Опыт | Опыт | 26

Умения: Мертвец, Летающее существо, Бестелесное существо.


Призраки

Улучшенные существа 3 уровня.

Фракция: Некроманты Некроманты.

Параметры:

Нападение | Нападение | 4 | Инициатива | Инициатива | 10
Защита | Защита | 4 | Выстрелы | Выстрелы | -
Урон | Урон | 4-6 | Мана | Мана | -
Единицы жизни | Ед. жизни | 19 | Дальность | Дальность | -
Скорость | Скорость | 5 | Опыт | Опыт | 26

Умения: Мертвец, Летающее существо, Бестелесное существо, Осушение маны.


Принцессы ракшас

Существа 6 уровня.

Фракция: Маги Маги.

Параметры:

Нападение | Нападение | 25 | Инициатива | Инициатива | 9
Защита | Защита | 20 | Выстрелы | Выстрелы | -
Урон | Урон | 15-23 | Мана | Мана | -
Единицы жизни | Ед. жизни | 120 | Дальность | Дальность | -
Скорость | Скорость | 5 | Опыт | Опыт | 155

Умения: Большое существо, Враг не сопротивляется.


Птицы грома

Улучшенные существа 5 уровня.

Фракция: Варвары Варвары.

Параметры:

Нападение | Нападение | 20 | Инициатива | Инициатива | 12
Защита | Защита | 10 | Выстрелы | Выстрелы | -
Урон | Урон | 11-15 | Мана | Мана | -
Единицы жизни | Ед. жизни | 65 | Дальность | Дальность | -
Скорость | Скорость | 9 | Опыт | Опыт | 115

Умения: Летающее существо, Большое существо, Переносчик, Удар молнией.

Кол-во существ | Урон от молнии
1 | 24
2 | 34
3 | 43
4 | 50
5 | 57
6 | 64
7 | 70
8 | 77
9 | 82
10 | 88
11 | 94
12 | 99
13 | 104
14 | 109
15 | 115
16 | 119


Раджи ракшас

Улучшенные существа 6 уровня.

Фракция: Маги Маги.

Параметры:

Нападение | Нападение | 25 | Инициатива | Инициатива | 9
Защита | Защита | 20 | Выстрелы | Выстрелы | -
Урон | Урон | 23-30 | Мана | Мана | -
Единицы жизни | Ед. жизни | 140 | Дальность | Дальность | -
Скорость | Скорость | 6 | Опыт | Опыт | 160

Умения: Большое существо, Враг не сопротивляется.


Рогатые демоны

Существа 2 уровня.

Фракция: Демоны Демоны.

Параметры:

Нападение | Нападение | 1 | Инициатива | Инициатива | 7
Защита | Защита | 3 | Выстрелы | Выстрелы | -
Урон | Урон | 1-2 | Мана | Мана | -
Единицы жизни | Ед. жизни | 13 | Дальность | Дальность | -
Скорость | Скорость | 5 | Опыт | Опыт | 14

Умения: Ярость, Демоническое существо.


Роки

Существа 5 уровня.

Фракция: Варвары Варвары.

Параметры:

Нападение | Нападение | 16 | Инициатива | Инициатива | 12
Защита | Защита | 8 | Выстрелы | Выстрелы | -
Урон | Урон | 11-15 | Мана | Мана | -
Единицы жизни | Ед. жизни | 55 | Дальность | Дальность | -
Скорость | Скорость | 8 | Опыт | Опыт | 104

Умения: Летающее существо, Большое существо, Переносчик.


Рыцари

Существа 6 уровня.

Фракция: Рыцари Рыцари.

Параметры:

Нападение | Нападение | 23 | Инициатива | Инициатива | 11
Защита | Защита | 21 | Выстрелы | Выстрелы | -
Урон | Урон | 20-30 | Мана | Мана | -
Единицы жизни | Ед. жизни | 90 | Дальность | Дальность | -
Скорость | Скорость | 7 | Опыт | Опыт | 232

Умения: Большое существо, Рыцарский разбег.


Свинья 2007 года

Фракция: Нейтралы.

Параметры:

Нападение | Нападение | 27 | Инициатива | Инициатива | 10
Защита | Защита | 2 | Выстрелы | Выстрелы | -
Урон | Урон | 4-9 | Мана | Мана | -
Единицы жизни | Ед. жизни | 24 | Дальность | Дальность | -
Скорость | Скорость | 5 | Опыт | Опыт | 16

Умения: Ярость, Отбрасывающий удар, Жажда крови.

На существо можно было охотиться с 31 декабря 2007г. по 02 января 2008г. Пример боя.


Скелеты

Существа 1 уровня.

Фракция: Некроманты Некроманты.

Параметры:

Нападение | Нападение | 1 | Инициатива | Инициатива | 10
Защита | Защита | 2 | Выстрелы | Выстрелы | -
Урон | Урон | 1-1 | Мана | Мана | -
Единицы жизни | Ед. жизни | 4 | Дальность | Дальность | -
Скорость | Скорость | 5 | Опыт | Опыт | 6

Умения: Мертвец.


Скелеты-лучники

Улучшенные существа 1 уровня.

Фракция: Некроманты Некроманты.

Параметры:

Нападение | Нападение | 1 | Инициатива | Инициатива | 10
Защита | Защита | 2 | Выстрелы | Выстрелы | 8
Урон | Урон | 1-2 | Мана | Мана | -
Единицы жизни | Ед. жизни | 4 | Дальность | Дальность | 6
Скорость | Скорость | 4 | Опыт | Опыт | 10

Умения: Мертвец, Стрелок.


Стальные големы

Улучшенные существа 3 уровня.

Фракция: Маги Маги.

Параметры:

Нападение | Нападение | 6 | Инициатива | Инициатива | 7
Защита | Защита | 6 | Выстрелы | Выстрелы | -
Урон | Урон | 5-7 | Мана | Мана | -
Единицы жизни | Ед. жизни | 24 | Дальность | Дальность | -
Скорость | Скорость | 4 | Опыт | Опыт | 54

Умения: Механизм, Бесконечный отпор, Иммунитет к замедлению, Сопротивление магии 75%.


Старейшины рун

Улучшенные существа 5 уровня.

Фракция: Гномы.

Параметры:

Нападение | Нападение | 10 | Инициатива | Инициатива | 9
Защита | Защита | 9 | Выстрелы | Выстрелы | 5
Урон | Урон | 14-18 | Мана | Мана | 25
Единицы жизни | Ед. жизни | 70 | Дальность | Дальность | 6
Скорость | Скорость | 3 | Опыт | Опыт | 100

Умения: Стрелок, Иммунитет к огню, Знак огня, Перекрестная атака, Колдун.

Заклинания:

Уклонение. Позволяет выбранному дружественному отряду получать меньше урона от выстрелов на 55%. Время действия заклинания равно числу старейшин в стеке. Требует 6 маны существа.


Старшие гремлины

Улучшенные существа 1 уровня.

Фракция: Маги Маги.

Параметры:

Нападение | Нападение | 3 | Инициатива | Инициатива | 11
Защита | Защита | 2 | Выстрелы | Выстрелы | 7
Урон | Урон | 1-2 | Мана | Мана | 1
Единицы жизни | Ед. жизни | 6 | Дальность | Дальность | 6
Скорость | Скорость | 6 | Опыт | Опыт | 9

Умения: Стрелок, Починка.


Степные волки

Фракция: Нейтралы.

Параметры:

Нападение | Нападение | 5 | Инициатива | Инициатива | 14
Защита | Защита | 3 | Выстрелы | Выстрелы | -
Урон | Урон | 3-5 | Мана | Мана | -
Единицы жизни | Ед. жизни | 25 | Дальность | Дальность | -
Скорость | Скорость | 6 | Опыт | Опыт | 20

Умения: Атака стаей.


Стрелки-наемники

Cущества 2 уровня.

Фракция: Нейтралы.

Параметры:

Нападение | Нападение | 5 | Инициатива | Инициатива | 11
Защита | Защита | 2 | Выстрелы | Выстрелы | 12
Урон | Урон | 2-5 | Мана | Мана | -
Единицы жизни | Ед. жизни | 8 | Дальность | Дальность | 100
Скорость | Скорость | 5 | Опыт | Опыт | 15

Умения: Стрелок, Ярость, Стрельба без штрафов.


Суккубы

Существа 4 уровня.

Фракция: Демоны Демоны.

Параметры:

Нападение | Нападение | 6 | Инициатива | Инициатива | 10
Защита | Защита | 6 | Выстрелы | Выстрелы | 6
Урон | Урон | 6-13 | Мана | Мана | -
Единицы жизни | Ед. жизни | 20 | Дальность | Дальность | 6
Скорость | Скорость | 4 | Опыт | Опыт | 61

Умения: Стрелок, Ответный выстрел, Демоническое существо.


Сумеречные ведьмы

Существа 6 уровня.

Фракция: Темные эльфы Темные эльфы.

Параметры:

Нападение | Нападение | 18 | Инициатива | Инициатива | 10
Защита | Защита | 18 | Выстрелы | Выстрелы | 4
Урон | Урон | 17-24 | Мана | Мана | 11
Единицы жизни | Ед. жизни | 80 | Дальность | Дальность | 6
Скорость | Скорость | 4 | Опыт | Опыт | 157

Умения: Стрелок, Колдун.

Заклинания:

Замедление. Уменьшает инициативу вражеского отряда на 30 %. Время действия заклинания равно числу ведьм в стеке. Требует 4 маны существа.

Разрушающий луч. Снижает до конца боя защиту вражеского отряда на 5 пунктов, может накладываться на один и тот же отряд несколько раз, но защита последнего не может опуститься ниже нуля. Требует 5 маны существа.

Карающий удар. Увеличивает атаку дружественного отряда на 9 пунктов. Время действия заклинания равно числу ведьм в стеке. Требует 6 маны существа.


Сумеречные драконы

Существа 7 уровня.

Фракция: Темные эльфы Темные эльфы.

Параметры:

Нападение | Нападение | 25 | Инициатива | Инициатива | 10
Защита | Защита | 24 | Выстрелы | Выстрелы | -
Урон | Урон | 45-70 | Мана | Мана | -
Единицы жизни | Ед. жизни | 200 | Дальность | Дальность | -
Скорость | Скорость | 9 | Опыт | Опыт | 350

Умения: Летающее существо, Большое существо, Огненное дыхание.


Танцующие с клинками

Существа 2 уровня.

Фракция: Эльфы Эльфы.

Параметры:

Нападение | Нападение | 3 | Инициатива | Инициатива | 11
Защита | Защита | 2 | Выстрелы | Выстрелы | -
Урон | Урон | 2-5 | Мана | Мана | -
Единицы жизни | Ед. жизни | 12 | Дальность | Дальность | -
Скорость | Скорость | 6 | Опыт | Опыт | 20

Умения: нет.


Танцующие со смертью

Улучшенные существа 2 уровня.

Фракция: Эльфы Эльфы.

Параметры:

Нападение | Нападение | 4 | Инициатива | Инициатива | 15
Защита | Защита | 3 | Выстрелы | Выстрелы | -
Урон | Урон | 3-5 | Мана | Мана | -
Единицы жизни | Ед. жизни | 12 | Дальность | Дальность | -
Скорость | Скорость | 6 | Опыт | Опыт | 33

Умения: Боевое па.


Таны

Cущества 6 уровня.

Фракция: Гномы.

Параметры:

Нападение | Нападение | 15 | Инициатива | Инициатива | 11
Защита | Защита | 25 | Выстрелы | Выстрелы | -
Урон | Урон | 8-12 | Мана | Мана | -
Единицы жизни | Ед. жизни | 100 | Дальность | Дальность | -
Скорость | Скорость | 8 | Опыт | Опыт | 131

Умения: Большое существо, Иммунитет к молниям, Телепортация, Удар бури.


Темные всадники

Улучшенные существа 4 уровня.

Фракция: Темные эльфы Темные эльфы.

Параметры:

Нападение | Нападение | 10 | Инициатива | Инициатива | 11
Защита | Защита | 9 | Выстрелы | Выстрелы | -
Урон | Урон | 7-14 | Мана | Мана | -
Единицы жизни | Ед. жизни | 50 | Дальность | Дальность | -
Скорость | Скорость | 7 | Опыт | Опыт | 94

Умения: Большое существо, Удар с разбега, Укус ящера.


Титаны

Улучшенные существа 7 уровня.

Фракция: Маги Маги.

Параметры:

Нападение | Нападение | 30 | Инициатива | Инициатива | 10
Защита | Защита | 30 | Выстрелы | Выстрелы | 5
Урон | Урон | 40-70 | Мана | Мана | -
Единицы жизни | Ед. жизни | 190 | Дальность | Дальность | 6
Скорость | Скорость | 6 | Опыт | Опыт | 400

Умения: Стрелок, Большое существо, Нет штрафов в ближнем бою.


Тыквоголовые

Фракция: Нейтралы.

Параметры:

Нападение | Нападение | 31 | Инициатива | Инициатива | 11
Защита | Защита | 31 | Выстрелы | Выстрелы | -
Урон | Урон | 11-31 | Дальность | Дальность | -
Единицы жизни | Ед. жизни | 111 | Опыт | Опыт | 150
Скорость | Скорость | 6 |  |  |

Умения: Мертвец, Бесконечный отпор, Сопротивление магии 50%.

Существа нападали на всех 31 октября 2008 года - в честь Хеллоуина. Пример боя.


Удав Каа

Фракция: Нейтралы.

kaa

Параметры:

Нападение | Нападение | 103 | Инициатива | Инициатива | 5
Защита | Защита | 37 | Выстрелы | Выстрелы | 130
Урон | Урон | 190-200 | Luck | Удача | 5
Единицы жизни | Ед. жизни | 816 | Дальность | Дальность | 30
Скорость | Скорость | 7 | Опыт | Опыт | 1000

Умения: Стрелок, Большое существо, Стрельба без штрафов, Выстрел - труп, Фуллименной.

Существо нападало на всех 1 апреля 2007 года. Пример боя.


Умертвия

Существа 6 уровня.

Фракция: Некроманты Некроманты.

Параметры:

Нападение | Нападение | 24 | Инициатива | Инициатива | 11
Защита | Защита | 22 | Выстрелы | Выстрелы | -
Урон | Урон | 21-25 | Мана | Мана | -
Единицы жизни | Ед. жизни | 95 | Дальность | Дальность | -
Скорость | Скорость | 6 | Опыт | Опыт | 165

Умения: Мертвец, Большое существо.


Феи

Существа 1 уровня.

Фракция: Эльфы Эльфы.

Параметры:

Нападение | Нападение | 1 | Инициатива | Инициатива | 12
Защита | Защита | 1 | Выстрелы | Выстрелы | -
Урон | Урон | 1-2 | Мана | Мана | -
Единицы жизни | Ед. жизни | 5 | Дальность | Дальность | -
Скорость | Скорость | 7 | Опыт | Опыт | 12

Умения: Летающее существо, Враг не сопротивляется, Убийственные брызги.


Фурии

Улучшенные существа 2 уровня.

Фракция: Темные эльфы Темные эльфы.

Параметры:

Нападение | Нападение | 5 | Инициатива | Инициатива | 16
Защита | Защита | 3 | Выстрелы | Выстрелы | -
Урон | Урон | 5-7 | Мана | Мана | -
Единицы жизни | Ед. жизни | 16 | Дальность | Дальность | -
Скорость | Скорость | 8 | Опыт | Опыт | 49

Умения: Удар и возврат, Враг не сопротивляется.


Хобгоблины

Улучшенные существа 1 уровня.

Фракция: Варвары Варвары.

Параметры:

Нападение | Нападение | 4 | Инициатива | Инициатива | 10
Защита | Защита | 3 | Выстрелы | Выстрелы | -
Урон | Урон | 2-2 | Мана | Мана | -
Единицы жизни | Ед. жизни | 4 | Дальность | Дальность | -
Скорость | Скорость | 5 | Опыт | Опыт | 9

Умения: нет.


Хозяева медведей

Улучшенные существа 3 уровня.

Фракция: Гномы.

Параметры:

Нападение | Нападение | 6 | Инициатива | Инициатива | 11
Защита | Защита | 14 | Выстрелы | Выстрелы | -
Урон | Урон | 5-6 | Мана | Мана | -
Единицы жизни | Ед. жизни | 30 | Дальность | Дальность | -
Скорость | Скорость | 7 | Опыт | Опыт | 36

Умения: Большое существо, Ярость, Броня, Удар лапой.


Церберы

Улучшенные существа 3 уровня.

Фракция: Демоны Демоны.

Параметры:

Нападение | Нападение | 4 | Инициатива | Инициатива | 13
Защита | Защита | 2 | Выстрелы | Выстрелы | -
Урон | Урон | 4-6 | Мана | Мана | -
Единицы жизни | Ед. жизни | 15 | Дальность | Дальность | -
Скорость | Скорость | 8 | Опыт | Опыт | 41

Умения: Враг не сопротивляется, Удар тремя головами, Демоническое существо.


Циклопы

Существа 6 уровня.

Фракция: Варвары Варвары.

Параметры:

Нападение | Нападение | 20 | Инициатива | Инициатива | 10
Защита | Защита | 15 | Выстрелы | Выстрелы | 6
Урон | Урон | 18-26 | Мана | Мана | -
Единицы жизни | Ед. жизни | 85 | Дальность | Дальность | 6
Скорость | Скорость | 4 | Опыт | Опыт | 172

Умения: Стрелок.


Чародеи-наемники

Cущества 5 уровня.

Фракция: Нейтралы.

Параметры:

Нападение | Нападение | 9 | Инициатива | Инициатива | 11
Защита | Защита | 8 | Выстрелы | Выстрелы | 5
Урон | Урон | 5-10 | Мана | Мана | 18
Единицы жизни | Ед. жизни | 36 | Дальность | Дальность | 6
Скорость | Скорость | 4 | Опыт | Опыт | 35

Умения: Стрелок, Колдун.

Заклинания:

Ледяная глыба. Наносит урон стихией воды, равный 2+23*[число чародеев]0.7. Требует 6 маны существа.

Кол-во существ | Урон молнией
1 | 25
2 | 39
3 | 52
4 | 63
5 | 73
6 | 83
7 | 92
8 | 101
9 | 109
10 | 117
11 | 125
12 | 133
13 | 141
14 | 148
15 | 155
16 | 162
17 | 169
18 | 176
19 | 183
20 | 189


Черные драконы

Улучшенные существа 7 уровня.

Фракция: Темные эльфы Темные эльфы.

Параметры:

Нападение | Нападение | 30 | Инициатива | Инициатива | 10
Защита | Защита | 30 | Выстрелы | Выстрелы | -
Урон | Урон | 45-70 | Мана | Мана | -
Единицы жизни | Ед. жизни | 240 | Дальность | Дальность | -
Скорость | Скорость | 9 | Опыт | Опыт | 400

Умения: Летающее существо, Большое существо, Огненное дыхание, Невосприимчивость магии.


Черти

Улучшенные существа 1 уровня.

Фракция: Демоны Демоны.

Параметры:

Нападение | Нападение | 3 | Инициатива | Инициатива | 13
Защита | Защита | 2 | Выстрелы | Выстрелы | -
Урон | Урон | 2-3 | Мана | Мана | -
Единицы жизни | Ед. жизни | 6 | Дальность | Дальность | -
Скорость | Скорость | 5 | Опыт | Опыт | 10

Умения: Крадущий ману, Демоническое существо.


Чумные зомби

Улучшенные существа 2 уровня.

Фракция: Некроманты Некроманты.

Параметры:

Нападение | Нападение | 2 | Инициатива | Инициатива | 7
Защита | Защита | 2 | Выстрелы | Выстрелы | -
Урон | Урон | 2-3 | Мана | Мана | -
Единицы жизни | Ед. жизни | 17 | Дальность | Дальность | -
Скорость | Скорость | 4 | Опыт | Опыт | 15

Умения: Мертвец, Ярость, Ослабляющий удар.


Эльфийские лучники

Существа 3 уровня.

Фракция: Эльфы Эльфы.

Параметры:

Нападение | Нападение | 4 | Инициатива | Инициатива | 10
Защита | Защита | 1 | Выстрелы | Выстрелы | 12
Урон | Урон | 4-7 | Мана | Мана | -
Единицы жизни | Ед. жизни | 10 | Дальность | Дальность | 6
Скорость | Скорость | 5 | Опыт | Опыт | 38

Умения: Стрелок, Двойной выстрел.


Энты

Существа 6 уровня.

Фракция: Эльфы Эльфы.

Параметры:

Нападение | Нападение | 19 | Инициатива | Инициатива | 7
Защита | Защита | 27 | Выстрелы | Выстрелы | -
Урон | Урон | 7-17 | Мана | Мана | -
Единицы жизни | Ед. жизни | 175 | Дальность | Дальность | -
Скорость | Скорость | 6 | Опыт | Опыт | 187

Умения: Большое существо, Ярость, Оплетающие корни.


Атака стаей

Цель, которую атакует отряд существ, одновременно атакуют и все другие отряды таких же существ, которые находятся рядом с целью.

Существа: Мятежники, Степные волки, Детеныши ящера.


Атака страхом

Враг, атакованный существом с таким умением, может испугаться и отступить к краю боевой арены. Позиция атакованного отряда на ATB-шкале сбрасывается до 0. Не действует на существ, невосприимчивых к заклинаниям управления разумом.

Существа: Адские жеребцы, Кошмары, Злая крыса 2008 года.

Вероятность срабатывания умения:

» Если HP отряда > HP цели, то
Вероятность = 25% + 3% * (HP отряда/ HP цели).

» Если HP отряда <= HP цели, то
Вероятность = 25% - 3% * (HP цели/ HP отряда),

где:
» HP отряда - это суммарное количество единиц здоровья у отряда, использующего умение;
» HP цели - это суммарное количество единиц здоровья у отряда, по которому наносится удар;
» Вероятность не может выходить из интервала [5%;75%];
» Количества HP отряда и HP цели подставляются после удара и перед контрударом;
» Умение не может сработать при контрударе.


Аура магического сопротивления

Для всех дружественных существ, расположенных на соседних клетках, а также для самого существа, обладающего данным умением, магическое сопротивление повышается на 30%.

Существа: Единороги, Боевые единороги.


Аура страха

У всех врагов, находящихся на соседних клетках, боевой дух понижается на 3 единицы. Не влияет на существ, чей боевой дух всегда нейтрален.

Существа: Кошмары.


Бесконечный отпор

Существа всегда наносят ответный удар после атаки в ближнем бою, за исключением случаев, когда атака проводилась существами с умением Враг не сопротивляется.

Существа: Грифоны, Имперские грифоны, Стальные големы, Воины-наемники, Боевые грифоны, Земные элементали, Тыквоголовые, Буренка 2009 года.


Бестелесное существо

Физическая атака по существу завершается успехом лишь в 50% случаев. Однако по существу не может быть нанесено подряд три физических промаха или три физических попадания - после двух промахов всегда следует попадание, а после двух попаданий - всегда следует промах.

Существа: Привидения, Призраки.


Боевое па

Существо одновременно атакует всех врагов, находящихся во всех соседних клетках (всего 8 клеток). Стек, выбранный целью, получает полный урон, и только он может ответить на атаку. Все остальные получают половину от нормального урона и не отвечают на атаку.

Существа: Танцующие со смертью.


Большое существо

Существо занимает 2x2 клетки на поле боя.

Существа: Грифоны, Имперские грифоны, Рыцари, Ангелы, Личи, Архиличи, Умертвия, Костяные драконы, Джинны, Джинны-султаны, Принцессы ракшас, Раджи ракшас, Колоссы, Титаны, Единороги, Боевые единороги, Энты, Зеленые драконы, Изумрудные драконы, Наездники на волках, Налетчики на волках, Роки, Птицы грома, Бегемоты, Наездники на ящерах, Темные всадники, Гидры, Пещерные гидры, Сумеречные драконы, Черные драконы, Адские жеребцы, Кошмары, Пещерные демоны, Дьяволы, Наездники на медведях, Хозяева медведей, Огненные драконы, Магма драконы, Таны, Громовержцы, Боевые грифоны, Гигантские ящеры, Кровавые ящеры, Медведи, Удав Каа.


Большой щит

Существо получает лишь 50% урона от стрелковых атак.

Существа: Пехотинцы, Латники, Защитники гор, Воители, Воины-наемники.


Броня

Это существо невосприимчиво ко всем заклинаниям и эффектам, снижающим «Защиту».

Существа: Защитники гор, Воители, Хозяева медведей.


Взрыв

Один раз за бой существо может нанести урон огнем всем вокруг себя, оставаясь при этом целым.

Существа: Огненные демоны.


Враг не сопротивляется

Противники никогда не отвечают на удар существа с таким умением.

Существа: Вампиры, Высшие вампиры, Феи, Дриады, Гидры, Пещерные гидры, Принцессы ракшас, Раджи ракшас, Фурии, Церберы, Воры-разведчики.


Выстрел - труп

Вне зависимости от урона существо убивает ровно одно существо из атакуемого отряда.

Существа: Удав Каа.


Двойной выстрел

Существо делает по врагу два выстрела вместо одного.

Существа: Эльфийские лучники, Мастера лука.


Двойной удар

Существо наносит по цели два удара. Ответ на атаку идет только после первого удара.

Существа: Наездники на волках, Минотавры-стражи.


Демоническое существо

Существо принадлежит фракции Демонов и под руководством героя способно призвать из ада подмогу.

Существа: Бесы, Черти, Рогатые демоны, Огненные демоны, Адские псы, Церберы, Суккубы, Демонессы, Адские жеребцы, Кошмары, Пещерные демоны, Дьяволы.


Жажда крови

У существа до конца боя увеличивается параметр «Нападение», если армия героя или сам герой уничтожает какой-либо вражеский отряд. Эффект жажды крови вычисляется как: 1.3 * (нападение погибшего отряда без модификаторов героя)*(сила погибшего отряда)/(сила всей армии героя владельца отряда) и не может быть меньше 1. Жажда крови ставится на весь бой, а эффект накапливается.

Существа: Орки, Орки-вожди, Свинья 2007 года, Злая крыса 2008 года.


Защита союзников

Существо прикрывает своим огромным щитом все союзные отряды, стоящие на всех соседних клетках. В результате эти отряды получают лишь 75% урона в случае обстрела (не магического).

Эффект умения не распространяется на существ, имеющих способность Большой щит, и не складывается от двух и более стеков существ, стоящих возле союзного отряда.

Существа: Латники.


Знак огня

Во время атаки у существа есть шанс проклясть жертву, в результате чего следующие два хода наносимый ей урон огнем будет удваиваться.

Существа: Жрецы рун, Старейшины рун.


Игнорирование защиты 40%

Существо, атакуя вражеский отряд, игнорирует 40% его защиты.

Существа: Бегемоты.


Иммунитет к замедлению

Существо невосприимчиво к заклинанию Замедление.

Существа: Железные големы, Стальные големы.


Иммунитет к магии

Существо невосприимчиво к любым магическим воздействиям, включая заклинания с положительным эффектом.

Существа: Черные драконы.


Иммунитет к магии земли

Заклинания стихии Земли не могут нанести вред существу.

Существа: Изумрудные драконы, Земные элементали.


Иммунитет к молниям

Существо невосприимчиво к заклинанию Удар молнией.

Существа: Каменные горгульи, Обсидиановые горгульи, Таны, Громовержцы.


Иммунитет к огню

Заклинания стихии Огня не могут нанести вред существу.

Существа: Обсидиановые горгульи, Огненные драконы, Магма драконы, Старейшины рун, Огненные элементали.


Иммунитет к холоду

Заклинания стихии Воды не могут нанести вред существу.

Существа: Обсидиановые горгульи, Водные элементали.


Калечащее ранение

В случае успешной атаки у существа есть шанс снизить «Скорость» жертвы на 50% и «Инициативу» на 30%. Ранение проходит через 2 хода.

Существа: Метатели копья, Мастера копья.


Кислотное дыхание

При своей атаке существо наносит урон не только цели, но и любому существу, находящемуся прямо за ней. Большие существа не подвержены пробиванию.

Существа: Зеленые драконы, Изумрудные драконы.


Колдун

Это существо может использовать свой набор магических заклинаний, подобных тем, что применяют герои. Резерв маны ограничен, но всегда восстанавливается до максимума в начале битвы. Сила магии зависит от числа существ.

Существа: Инквизиторы, Архиличи, Маги, Архимаги, Дриады, Друиды, Верховные друиды, Огры-маги, Сумеречные ведьмы, Пещерные демоны, Жрецы рун, Старейшины рун, Водные элементали, Чародеи-наемники, Воры-колдуны.


Крадущий ману

В начале сражения существо забирает часть маны у вражеского героя и передает ее собственному герою. Количество украденной маны зависит от числа существ. Похищается 0,25 маны за каждое существо в отряде (с округлением вниз до целого), но не менее 1 и не более 10 единиц на один стек.

Существа: Черти.


Летающее существо

Существо может перемещаться по полю боя, не взирая на препятствия (перелетая через них).

Существа: Грифоны, Имперские грифоны, Ангелы, Привидения, Призраки, Костяные драконы, Каменные горгульи, Обсидиановые горгульи, Джинны, Джинны-султаны, Феи, Дриады, Зеленые драконы, Изумрудные драконы, Роки, Птицы грома, Сумеречные драконы, Черные драконы, Боевые грифоны.


Магический выстрел

Существо поражает выстрелом все отряды на линии атаки, включая дружественные.

Существа: Маги, Архимаги.

Эмулятором магического выстрела для точного расчета траектории полета стрелы можно воспользоваться на сайте Долины Магов.


Магма щит

Когда на существо нападают в ближнем бою, щит наносит атакующему урон Огнем, равный 40% от нанесенного ему урона. Щит действует независимо от того, может ли контратаковать это существо.

Существа: Магма драконы.


Мертвец

На существо не влияет показатель боевого духа. Оно не может быть подвержено Отравлению, Ослеплению или магии, воздействующей на разум.

Существа: Скелеты, Скелеты-лучники, Зомби, Чумные зомби, Привидения, Призраки, Вампиры, Высшие вампиры, Личи, Архиличи, Умертвия, Костяные драконы, Тыквоголовые.


Механизм

Это существо неживое, и его боевой дух всегда неизменен. Его можно чинить с помощью существ, имеющих навык Починка.

Существа: Железные големы, Стальные големы, Баллиста, Палатка первой помощи.


Невосприимчивость к управлению разумом

Это существо невосприимчиво к заклинаниям управления разумом.

Существа: Костоломы, Берсерки.


Нежданная буря

Один раз за сражение это существо может атаковать любую выбранную цель Ударом бури.

Существа: Громовержцы.


Нет штрафов в ближнем бою

Отменяет штраф стрелка в ближнем бою.

Существа: Монахи, Инквизиторы, Титаны, Орки, Орки-вожди, Лазутчики, Ассасины, Мастера копья, Воры-убийцы.


Оглушающий удар

В ходе каждой атаки у существа есть шанс оглушить противника так, что он не сможет нанести ответный удар и потеряет инициативу хода. Умение не действует на механических существ.

Существа: Ополченцы, Пехотинцы, Латники, Мятежники, Воины-наемники.

Вероятность срабатывания умения:

» Если HP отряда > HP цели, то
Вероятность = 25% + 3% * (HP отряда/ HP цели).

» Если HP отряда <= HP цели, то
Вероятность = 25% - 3% * (HP цели/ HP отряда),

где:
» HP отряда - это суммарное количество единиц здоровья у отряда, использующего умение;
» HP цели - это суммарное количество единиц здоровья у отряда, по которому наносится удар;
» Вероятность не может выходить из интервала [5%;75%];
» Количества HP отряда и HP цели подставляются до удара;
» Умение не может сработать при контрударе.


Огненное дыхание

При своей атаке существо наносит урон не только цели, но и любому существу, находящемуся прямо за ней. Большие существа не подвержены пробиванию.

Существа: Сумеречные драконы, Черные драконы, Огненные драконы, Магма драконы.


Оплетающие корни

Существо оплетает врага своими корнями, оставляя его обездвиженным, и может поступить так с несколькими отрядами одновременно. Однако эффект длится до тех пор, пока существо не двигается с места.

Существа: Энты.


Ослабляющий удар

После каждой успешной атаки параметры «Нападение» и «Защита» атакуемого существа снижаются на 4 единицы (но не могут опуститься ниже нуля).

Существа: Чумные зомби.


Ослепление

Когда существо атакует противника, существует шанс, что оно его ослепит. Ослепшие существа не могут двигаться или нападать, но обретут зрение, если будут атакованы. Способность не действует против нежити, элементалей и механических существ.

Заклинание накладывается на 1.6 хода.

Существа: Боевые единороги.

Вероятность срабатывания умения:

» Если HP отряда > HP цели, то
Вероятность = 25% + 3% * (HP отряда/ HP цели).

» Если HP отряда <= HP цели, то
Вероятность = 25% - 3% * (HP цели/ HP отряда),

где:
» HP отряда - это суммарное количество единиц здоровья у отряда, использующего умение;
» HP цели - это суммарное количество единиц здоровья у отряда, по которому наносится удар;
» Вероятность не может выходить из интервала [5%;75%];
» Количества HP отряда и HP цели подставляются после удара и перед контрударом;
» Умение может сработать как при ударе, так и при контрударе.


Останавливающий выстрел

В дополнение к своему обычному урону, есть шанс того, что существо оглушит противника и тем самым отложит его ход. Оглушенный отряд отбрасывается на 0.2 по шкале ATB.

Существа: Мастера лука, Орки-вожди.

Вероятность срабатывания умения:

» Если HP отряда > HP цели, то
Вероятность = 25% + 3% * (HP отряда/ HP цели).

» Если HP отряда <= HP цели, то
Вероятность = 25% - 3% * (HP цели/ HP отряда),

где:
» HP отряда - это суммарное количество единиц здоровья у отряда, использующего умение;
» HP цели - это суммарное количество единиц здоровья у отряда, по которому наносится удар;
» Вероятность не может выходить из интервала [5%;75%];
» Количества HP отряда и HP цели подставляются до выстрела (у мастеров лука - до первого выстрела, но умение может сработать при любом из двух выстрелов);
» Умение не может сработать при рукопашной атаке или контрударе.


Осушение

Во время нападения на врага это существо может выпить его жизнь и использовать для восстановления своей собственной и даже воскресить нескольких существ из своего отряда. Восстанавливается здоровье в размере половины нанесенного урона.

Существа: Вампиры, Высшие вампиры, Кровавые ящеры.


Осушение маны

При ударе по колдующим юнитам существо вытягивает из них ману и использует ее для восстановления своего здоровья или даже воскрешения ранее павших воинов своего стека. Поглощается 1 маны за каждое существо в отряде, но не больше, чем есть у цели. За каждую единицу выпитой маны восстанавливается одно существо.

Существа: Призраки.


Отбрасывающий удар

В ходе каждой атаке у этого существа есть шанс отбросить противника на одну клетку по направлению атаки, при этом он не сможет нанести ответный удар и потеряет инициативу хода. Большие существа не подвергаются отбрасывающему удару.

Существа: Огры, Огры-маги, Свинья 2007 года.

Вероятность срабатывания умения:

» Если HP отряда > HP цели, то
Вероятность = 25% + 3% * (HP отряда/ HP цели).

» Если HP отряда <= HP цели, то
Вероятность = 25% - 3% * (HP цели/ HP отряда),

где:
» HP отряда - это суммарное количество единиц здоровья у отряда, использующего умение;
» HP цели - это суммарное количество единиц здоровья у отряда, по которому наносится удар;
» Вероятность не может выходить из интервала [5%;75%];
» Количества HP отряда и HP цели подставляются после удара и перед контрударом;
» Умение может сработать как при ударе, так и контрударе.


Ответный выстрел

В ответ на выстрел противника, существо производит ответный выстрел. Для этого существо не должно быть блокировано врагом и у него должна быть неиспользованная возможность нанести ответный удар.

Существа: Суккубы, Демонессы.


Отравляющий удар

Помимо получения обычного урона атакуемое существо будет получать урон отряда в течение следующих 2 ходов. Урон от яда равняется количеству существ в отряде (на момент отравления).

Существа: Ассасины, Воры-убийцы, Крыса 2008 года, Злая крыса 2008 года.


Передача маны

Существо может передавать свой запас маны собственному герою (1 единицу маны за каждое существо в отряде).

Существа: Верховные друиды.


Перекрестная атака

Область нападения существа имеет форму креста. Атака наносит урон только враждебным отрядам.

Существа: Старейшины рун.


Переносчик

Это существо может взять в каждую лапу по дружественному существу и перенести их в радиусе своего движения в другую точку на поле боя. Большие существа не могут быть перенесены. Максимальное число существ в переносимом отряде не должно превышать двойное количество существ из отряда переносчика.

Существа: Роки, Птицы грома.


Починка

Это существо может ремонтировать дружественных механических существ один раз за сражение.

Существа: Старшие гремлины.


Регенерация

Каждый ход отряд существ восстанавливает себе 3-50 единиц здоровья, зависит от количества существ в отряде.

Существа: Пещерные гидры.

Единицы здоровья, которые могут восстановиться, определяются выражением:

HP = random (3, 5) * min (10, N), где N – число существ в стеке.


Рыцарский разбег

Урон при атаке этого существа увеличивается пропорционально пройденному расстоянию до врага - за каждую пройденную клетку урон увеличивается на 5%.

Существа: Рыцари.


Случайное заклинание тьмы

Существо накладывает случайное заклинание тьмы 1-3 уровня на вражеских существ.

Существа: Джинны.

Заклинания накладываются на продвинутом уровне.

Заклинания:

Замедление. Уменьшает инициативу вражеского отряда на 30%. Время действия заклинания равно числу джиннов в стеке.

Проклятие. Уменьшает максимальный урон вражеского отряда на 0,8 * (макс.урон - мин.урон). Время действия заклинания равно числу джиннов в стеке.

Отравление. Наносит стихией земли урон живым существам всякий раз, как до них доходит очередь хода. Базовое значение урона = 20 единиц. Время действия заклинания = 4 хода.

Разрушающий луч. Снижает до конца боя защиту вражеского отряда на 5 единиц, может накладываться на один и тот же отряд несколько раз (но не может опуститься ниже нуля).

Немощность. Уменьшает нападение вражеского отряда на 9 единиц. Время действия заклинания равно числу джиннов в стеке.

Рассеянность. Снижает урон от стрелковых атак и ответных атак отряда на 55%. Время действия заклинания равно числу джиннов в стеке.


Случайное заклинание тьмы и света

Существо накладывает на выбранную цель случайное благословение или проклятие. Заклинания могут быть наложены на дружественные (с положительными эффектами) и враждебные (с отрицательным эффектом) существа.

Существа: Джинны-султаны.

Заклинания накладываются на продвинутом уровне.

Заклинания тьмы:

Замедление. Уменьшает инициативу вражеского отряда на 30%. Время действия заклинания равно числу джиннов в стеке.

Проклятие. Уменьшает максимальный урон вражеского отряда на 0,8 * (макс.урон - мин.урон). Время действия заклинания равно числу джиннов в стеке.

Отравление. Наносит стихией земли урон живым существам всякий раз, как до них доходит очередь хода. Базовое значение урона = 20 единиц. Время действия заклинания = 4 хода.

Разрушающий луч. Снижает до конца боя защиту вражеского отряда на 5 единиц, может накладываться на один и тот же отряд несколько раз (но не может опуститься ниже нуля).

Немощность. Уменьшает нападение вражеского отряда на 9 единиц. Время действия заклинания равно числу джиннов в стеке.

Рассеянность. Снижает урон от стрелковых атак и ответных атак отряда на 55%. Время действия заклинания равно числу джиннов в стеке.

Заклинания света:

Ускорение. Увеличивает инициативу дружественного отряда на 30%. Время действия заклинания равно числу джиннов в стеке.

Благословение. Увеличивает минимальный урон дружественного отряда на 0,8 * (макс.урон - мин.урон). Время действия заклинания равно числу джиннов в стеке.

Рассеивание. Снимает позитивные магические эффекты с вражеских стеков и негативные с дружественных с вероятностью = 80%+3%*(6 – уровень героя/существа, наложившего заклинание).

Каменная кожа. Увеличивает защиту дружественного отряда на 9 пунктов. Время действия заклинания равно числу джиннов в стеке.

Карающий удар. Увеличивает нападение дружественного отряда на 9 единиц. Время действия заклинания равно числу джиннов в стеке.

Уклонение. Позволяет выбранному дружественному отряду получать на 55% меньше урона от выстрелов. Время действия заклинания равно числу джиннов в стеке.


Смертоносное облако

Стрелковая атака наносит урон не только цели, но и всем соседним существам, покрытым облаком (в квадрате 3х3). Основная цель получает нормальный урон, а все отряды живых, элементальных или механических существ вокруг нее - 50% урона.

Существа: Личи, Архиличи.


Сопротивление магии 50%

Магические заклинания наносят существу на 50% меньше урона.

Существа: Железные големы, Джинны-султаны, Земные элементали, Тыквоголовые.


Сопротивление магии 75%

Магические заклинания наносят существу на 75% меньше урона.

Существа: Стальные големы.


Стена из щитов

Урон, получаемый этим существом от вражеского нападения, снижается на 10% за каждую клетку, пройденную противником перед ударом. Урон не может снизиться больше, чем на 90%.

Существа: Воители.


Стрелок

Это существо может наносить урон издалека. Когда до цели расстояние больше 6, враг получает лишь половину урона. Также половина урона наносится в случае рукопашной атаки. Стрелки не могут стрелять, когда блокированы отрядом противника. Число атак на расстоянии ограничено и определяется параметром «Выстрелы».

Чтобы стрелок атаковал врукопашную, когда он не блокирован войсками противника, необходимо перед нанесением удара зажать клавишу Shift, при этом курсор должен измениться со значка стрельбы на значок рукопашной атаки.

Существа: Лучники, Арбалетчики, Монахи, Инквизиторы, Скелеты-лучники, Личи, Архиличи, Гремлины, Старшие гремлины, Маги, Архимаги, Титаны, Эльфийские лучники, Мастера лука, Друиды, Верховные друиды, Орки, Орки-вожди, Циклопы, Лазутчики, Ассасины, Сумеречные ведьмы, Суккубы, Демонессы, Метатели копья, Мастера копья, Жрецы рун, Старейшины рун, Огненные элементали, Стрелки-наемники, Чародеи-наемники, Воры-убийцы, Баллиста, Удав Каа.

Зоны прямой стрелы и точного выстрела:


Стрельба без штрафов

Используется только с умением Стрелок. Отменяет штраф при выстреле в далекую цель.

Существа: Маги, Архимаги, Стрелки-наемники, Удав Каа.


Стрельба навесом

Используется только с умением Стрелок. За один выстрел могут быть атакованы все отряды (включая дружественные), находящиеся в пределах области 3х3 клетки. Урон, который получает каждый отряд, равен 50% от обычного.

Существа: Лучники.


Телепортация

Существо может перемещаться на любой участок игрового поля во время своего хода вне зависимости от препятствий, находящихся на его пути.

Существа: Высшие вампиры, Дьяволы, Таны, Громовержцы.


Точный выстрел

При стрельбе по близкой цели (в пределах 3 клеток) наносится повышенный урон (считается, что Защита цели при этом равна нулю).

Существа: Арбалетчики.


Тройной удар

Существо наносит по цели три удара. Ответ на атаку идет только после первого удара.

Существа: Налетчики на волках.


Убийственные брызги

Существо одновременно атакует три соседних клетки, занятых противником.

Существа: Феи, Дриады.


Удар бури

Помимо обычного урона это существо ударяет жертву молнией (немагический урон), которая затем поражает следующее вражеское существо, если последнее стоит рядом с жертвой. Цепочка ударов продолжается до тех пор, пока цепь не прервется, длина цепи не может быть больше 4-х существ. Урон молнией равен обычному урону существа.

Существа: Таны, Громовержцы.


Удар и возврат

Существо атакует и возвращается на свою позицию.

Чтобы существо не вернулось на свою позицию после своей атаки, необходимо производить удар с нажатой клавишей Shift.

Существа: Бестии, Фурии, Крыса 2008 года, Злая крыса 2008 года.


Удар лапой

Это существо при атаке имеет шанс сместить вражеский отряд на одну клетку и дополнительно отбросить его в начало ATB-шкалы. Шанс зависит от числа клеток, которых этому существу пришлось пройти, чтобы атаковать цель.

Существа: Хозяева медведей, Медведи.

Вероятность срабатывания умения:

» Если HP отряда > HP цели, то
Вероятность = 25% + 3% * (HP отряда/ HP цели).

» Если HP отряда <= HP цели, то
Вероятность = 25% - 3% * (HP цели/ HP отряда),

где:
» HP отряда - это суммарное количество единиц здоровья у отряда, использующего умение;
» HP цели - это суммарное количество единиц здоровья у отряда, по которому наносится удар;
» Вероятность не может выходить из интервала [5%;75%];
» Количества HP отряда и HP цели подставляются до удара;
» Умение не может сработать при контрударе.

Шанс срабатывания способности дополнительно зависит от количества пройденных клеток перед нанесением удара. Базовая вероятность срабатывания способности вычисляется по общей формуле. Но за каждую пройденную перед атакой клетку дается один шанс (равный базовой вероятности) на успешное срабатывание способности. Например, если отряд прошел 7 клеток перед атакой, то способность будет пытаться сработать 7 раз подряд. Если отряд атаковал с места (пройдено 0 клеток), то вероятность срабатывания способности равна 0. Таким образом, суммарный шанс срабатывания способности равняется 1-(1-P)^число_клеток, где P – это базовый шанс срабатывания, чья формула приведена выше.


Удар молнией

В ходе каждой атаки у существа есть шанс нанести противнику дополнительный урон магией «Удар молнией» на продвинутом уровне.

Существа: Птицы грома.

Вероятность срабатывания умения:

» Если HP отряда > HP цели, то
Вероятность = 25% + 3% * (HP отряда/ HP цели).

» Если HP отряда <= HP цели, то
Вероятность = 25% - 3% * (HP цели/ HP отряда),

где:
» HP отряда - это суммарное количество единиц здоровья у отряда, использующего умение;
» HP цели - это суммарное количество единиц здоровья у отряда, по которому наносится удар;
» Вероятность не может выходить из интервала [5%;75%];
» Количества HP отряда и HP цели подставляются после удара и перед контрударом;
» Умение может сработать как при ударе, так и контрударе.


Удар с небес

Существа атакуют с воздуха выбранную клетку поля боя, нанося полуторный урон любому отряду, находящемуся на этой клетке (включая дружественный). После атаки существа отлетают на ближайшую клетку.

Существа: Имперские грифоны.


Удар с разбега

За каждую игровую клетку на поле боя, которую прошло это существо до нанесения удара, Защита цели снижается на 20% (вплоть до нуля, но не может стать меньше нуля).

Существа: Наездники на ящерах, Темные всадники.


Удар тремя головами

Существо атакует одновременно несколько соседних от него клеток (большие существа атакуют 6 клеток, остальные – 3 клетки), нанося урон всем вражеским существам в этих клетках.

Существа: Гидры, Церберы.


Удар шестью головами

Существо одновременно атакует все 12 соседних клеток, причиняя урон существам противника, занимающим эти клетки.

Существа: Пещерные гидры.


Укус ящера

При каждой рукопашной атаке на стоящий на соседней клетке вражеский отряд, существо нападает на него и наносит половину своего обычного урона.

Умение не действует при атаке союзников.

Существа: Темные всадники.


Уничтожитель маны

Существо уничтожает часть маны вражеского героя в начале боя, когда наступает его ход. Количество уничтоженной маны зависит от числа существ. Уничтожается 0,25 маны за каждое существо в отряде (с округлением вниз до целого), но не менее 1 и не более 10 единиц на один стек.

Существа: Бесы.


Фуллименной

Ничего не означает. С 1 апреля!

Существа: Удав Каа.


Храбрость

Значение морали у существа не опускается ниже +3.

Существа: Минотавры, Минотавры-стражи.


Цепной выстрел

Существо наносит урон выбранной цели и трем другим целям вблизи нее. Выбранной цели наносится полный урон, второй цели - урон с модификатором 0,5, третьей - с модификатором 0,25, четвертой - с модификатором 0,125. При этом дополнительно накладываются штрафы за расстояние между целевыми отрядами, если оно составляет больше шести клеток. Умение не действует на демонических существ и дружественные отряды. Если следующим в цепи ближайший отряд будет дружественный, то цепной выстрел прекращается.

Существа: Демонессы.


Штраф за стрельбу

При стрельбе существо наносит только половинный урон.

Существа: Лазутчики, Ассасины.


Элементаль

Эти существа неживые, их нельзя отравить, ослепить, осушить, на них не действуют болезни, а кроме того на них не влияют заклинания, воздействующие на разум. Также они не могут быть воскрешены или исцелены.

Существа: Каменные горгульи, Обсидиановые горгульи, Огненные драконы, Магма драконы, Воздушные элементали, Водные элементали, Земные элементали, Огненные элементали.


Энергетический канал

Если в армии героя есть существо с подобным умением, то при создании заклинаний он тратит на 25% меньше маны.

Существа: Архимаги.


Ярость

Параметр «Нападение» этого существа увеличивается после уничтожения любого дружеского стека. Эффект вычисляется как: (атака погибшего отряда без модификаторов героя)*(сила погибшего отряда)/(сила всей армии героя владельца отряда) и не может быть меньше 1. Ярость ставится на весь бой, а эффект накапливается. Максимальная бонусная атака от ярости не может превышать значение 2*Уровень героя.

Существа: Пехотинцы, Латники, Каменные горгульи, Обсидиановые горгульи, Зомби, Чумные зомби, Энты, Огры, Огры-маги, Гидры, Пещерные гидры, Рогатые демоны, Огненные демоны, Наездники на медведях, Хозяева медведей, Стрелки-наемники, Воины-наемники, Медведи, Свинья 2007 года.


Ярость берсерка

При использовании этой способности «Защита» существа временно снижается до нуля, «Нападение» увеличивается на количество единиц защиты. Существо автоматически атакует ближайшего противника, не подвергаясь ответному удару. Однако если в пределах области перемещения нет вражеских существ, оно атакует ближайший дружественный отряд.

Существа: Берсерки .


Аромат страсти

Требуемый уровень: | 5
Прочность: | 15
Очки амуниции: | 5
Модификаторы: | Инициатива | +5%

Стоимость: | Золото | 10.000
Цена за бой: | Золото | 234
Стоимость ремонта: | Золото | 4.000

Эффективное оружие обольщения! Не имеющие запаха, с повышенным содержанием феромонов, эти духи немедленно вызывают у противоположного пола сильный ответный порыв.

Слот - правая рука.


Бриллиантовый кулон

Требуемый уровень: | 3 |  |  |
Прочность: | 50 |  |  |
Очки амуниции: | 6 |  |  |
Модификаторы: | Удача | +1 | Инициатива | +2%

Стоимость: | Золото | 70.000
Цена за бой: | Золото | 490
Стоимость ремонта: | Золото | 28.000

Ваша половинка, несомненно, не сможет устоять от такого подарка. Необычная форма кулона, сердце, делает это изысканное ювелирное украшение желанным подарком для близкого человека.

Кулон предназначен для персонажей женского пола.


Броня изящества

Требуемый уровень: | 7 |  |  |
Прочность: | 50 |  |  |
Очки амуниции: | 6 |  |  |
Модификаторы: | Защита | +3 | Инициатива | +3%

Стоимость: | Золото | 50.000
Цена за бой: | Золото | 350
Стоимость ремонта: | Золото | 20.000

Удобный и элегантный, этот доспех по праву считается парадным. Однако не стоит недооценивать его качества - в боевых условиях хозяйка такой брони отнюдь не покажется вам представительницей слабого пола.

Артефакт предназначен для персонажей женского пола.


Букет 'Аромат весны'

Требуемый уровень: | 3 |  |  |
Прочность: | 15 |  |  |
Очки амуниции: | 4 |  |  |
Модификаторы: | Нападение | +2 | Инициатива | +2%

Стоимость: | Золото | 10.000
Цена за бой: | Золото | 234
Стоимость ремонта: | Золото | 4.000

Букет для самой, самой. Той, которую хочется носить на руках каждую минуту. Наличие полевых цветов делает этот большой букет легким и желанным.

Букет предназначен для персонажей женского пола. Слот - правая рука.


Букет 'Восторг'

Требуемый уровень: | 3
Прочность: | 10
Очки амуниции: | 1
Модификаторы: | Защита | +1

Стоимость: | Золото | 1.000
Цена за бой: | Золото | 35
Стоимость ремонта: | Золото | 400

Яркая веселая композиция доставит много радости вашей избраннице. Корзина с нежными цветами будет долго напоминать о празднике.

Букет предназначен для персонажей женского пола. Слот - левая рука.


Букет 'Для любимой'

Требуемый уровень: | 5 |  |  |
Прочность: | 25 |  |  |
Очки амуниции: | 5 |  |  |
Модификаторы: | Защита | +3 | Инициатива | +1%

Стоимость: | Золото | 15.000
Цена за бой: | Золото | 210
Стоимость ремонта: | Золото | 6.000

Этот букет такой же чистый и красивый, как любовь с первого взгляда.

Артефакт предназначен для персонажей женского пола. Слот - левая рука.


Букет 'Женское счастье'

Требуемый уровень: | 3
Прочность: | 10
Очки амуниции: | 1
Модификаторы: | Нападение | +1

Стоимость: | Золото | 1.000
Цена за бой: | Золото | 35
Стоимость ремонта: | Золото | 400

Велеколепный букет для милых девушек в праздничный день. Очаровательная корзинка из смешанных цветов создаст прекрасное настроение в любую погоду.

Букет предназначен для персонажей женского пола. Слот - правая рука.


Букет 'Роскошный'

Требуемый уровень: | 5 |  |  |
Прочность: | 25 |  |  |
Очки амуниции: | 5 |  |  |
Модификаторы: | Защита | +3 | Инициатива | +3%

Стоимость: | Золото | 15.000
Цена за бой: | Золото | 210
Стоимость ремонта: | Золото | 6.000

Свежий и чувственный, капризный и изменчивый, пикантный и нежный букет. Он предназначен для женщины, достойной самого лучшего.

Артефакт предназначен для персонажей женского пола. Слот - левая рука.


Бутылка эля

Прочность: | 1
Модификаторы: | Инициатива | +1%

Стоимость: Золото 100

Праздничный энергетический напиток, поднимает настроение на два часа, но теряется контроль над отрядами существ на 10%. Больше трех не употреблять.


Вторая половинка (Ж)

Требуемый уровень: | 3
Прочность: | 25
Очки амуниции: | 2
Модификаторы: | Удача | +1

Стоимость: | Золото | 15.000
Цена за бой: | Золото | 210
Стоимость ремонта: | Золото | 6.000

Кулон 'Вторая половинка' - символ крепких отношений, и не может существовать без пары.

Предназначен для персонажей женского пола.


Вторая половинка (М)

Требуемый уровень: | 3
Прочность: | 25
Очки амуниции: | 2
Модификаторы: | Удача | +1

Стоимость: | Золото | 15.000
Цена за бой: | Золото | 210
Стоимость ремонта: | Золото | 6.000

Кулон 'Вторая половинка' - символ крепких отношений, и не может существовать без пары.

Предназначен для персонажей мужского пола.


Кинжал защитника

Требуемый уровень: | 3 |  |  |
Прочность: | 15 |  |  |
Очки амуниции: | 2 |  |  |
Модификаторы: | Нападение | +1 | Защита | +1

Стоимость: | Золото | 4.000
Цена за бой: | Золото | 94
Стоимость ремонта: | Золото | 1.600

Кинжал из золота и стали. Отличный подарок настоящему мужчине.

Берётся в левую руку.


Кираса защитника

Требуемый уровень: | 7 |  |  |
Прочность: | 50 |  |  |
Очки амуниции: | 4 |  |  |
Модификаторы: | Защита | +4 | Инициатива | +1%

Стоимость: | Золото | 40.000
Цена за бой: | Золото | 280
Стоимость ремонта: | Золото | 16.000

Стальная кираса, украшенная золотом и бронзой. Лучший подарок настоящему мужчине.


Кольцо с бриллиантом

Требуемый уровень: | 4 |  |  |
Прочность: | 40 |  |  |
Очки амуниции: | 5 |  |  |
Модификаторы: | Боевой дух | +1 | Инициатива | +1%

Стоимость: | Золото | 100.000
Цена за бой: | Золото | 875
Стоимость ремонта: | Золото | 40.000

Бриллиант во все времена считался символом глубокой любви и привязанности. Кольцо с таким камнем, подаренное любимому человеку, всё само скажет за вас!

Кольцо предназначено для персонажей женского пола.


Сапожки искусительницы

Требуемый уровень: | 5 |  |  |
Прочность: | 50 |  |  |
Очки амуниции: | 6 |  |  |
Модификаторы: | Защита | +3 | Инициатива | +3%

Стоимость: | Золото | 50.000
Цена за бой: | Золото | 350
Стоимость ремонта: | Золото | 20.000

Подарочный экземпляр. Амуниция отлично защитит и подчеркнет достоинства вашей избранницы.

Артефакт предназначен для персонажей женского пола.


Сердце из роз

Требуемый уровень: | 3 |  |  |
Прочность: | 20 |  |  |
Очки амуниции: | 3 |  |  |
Модификаторы: | Защита | +2 | Инициатива | +1%

Стоимость: | Золото | 5.000
Цена за бой: | Золото | 88
Стоимость ремонта: | Золото | 2.000

Эмоциональная композиция в форме сердца из крупных роз. Такой букет поможет, как нельзя лучше, передать всю искренность и нежность Ваших чувств.

Букет предназначен для персонажей женского пола. Слот - левая рука.


Серебряный протазан

Требуемый уровень: | 5 |  |  |
Прочность: | 40 |  |  |
Очки амуниции: | 2 |  |  |
Модификаторы: | Нападение | +4 | Инициатива | +2%

Стоимость: | Золото | 25.000
Цена за бой: | Золото | 219
Стоимость ремонта: | Золото | 10.000

Коллекционный протазан с серебрянным наконечником.


Зелье забвения

Требуемый уровень: | 3
Прочность: | 1

Стоимость: Золото 2.500

Магическое зелье с одурманивающими свойствами, герой теряет все приобретенные за подъем уровней характеристики и получает возможность выучить их по-новому.

Сбрасывать можно только характеристики, полученные с боевыми уровнями, четными уровнями гильдии наемников и уникальным образом. Параметры, приобретенные с уровнями гильдий охотников, рабочих и воров не сбрасываются.


Пробирка маны

Требуемый уровень: | 3
Прочность: | 1

Стоимость: | Золото | 200 | Сера | 1
Мин. цена на карте: | Золото | 620 |  |

Малая пробирка маны, восстанавливает 25% от максимального количества.


Конфета 'Скорость'

Требуемый уровень: | 3
Прочность: | 1
Модификаторы: | Инициатива | +5%

Стоимость: Золото 10

Подарок Дедушки Мороза. Чудесным образом повышает инициативу на целый день.

Употребить до 1 февраля 2008 года.


Конфета 'Скорость'

Требуемый уровень: | 3
Прочность: | 1
Модификаторы: | Инициатива | +7%

Стоимость: Золото 10

Подарок Дедушки Мороза. Чудесным образом повышает инициативу на целый день.

Употребить до 1 февраля 2009 года.


Конфета 'Энергия'

Требуемый уровень: | 3
Прочность: | 1
Модификаторы: | Боевой дух | +1

Стоимость: Золото 10

Подарок Дедушки Мороза, конфета с кофейной начинкой. Заряжает бодростью на целый день.

Употребить до 1 февраля 2008 года.


Конфета 'Энергия'

Требуемый уровень: | 3
Прочность: | 1
Модификаторы: | Боевой дух | +1

Стоимость: Золото 10

Подарок Дедушки Мороза, конфета с кофейной начинкой. Заряжает бодростью на целый день.

Употребить до 1 февраля 2009 года.


Редкая снежинка

Требуемый уровень: | 3 |  |  |  |  |
Прочность: | 10000 |  |  |  |  |
Очки амуниции: | 6 |  |  |  |  |
Модификаторы: | Удача | +1 | Боевой дух | +1 | Инициатива | +5%

Стоимость: Золото 10

Подарок Деда Мороза победителю конкурса. Прочность снежинки практически не ограничена, но, к сожалению, она тает. Пригодна до 1 февраля 2008 года.


Снежинка

Требуемый уровень: | 3 |  |  |
Прочность: | 10000 |  |  |
Очки амуниции: | 4 |  |  |
Модификаторы: | Удача | +1 | Боевой дух | +1

Стоимость: Золото 10

Подарок Деда Мороза победителю конкурса. Прочность снежинки практически не ограничена, но, к сожалению, она тает. Пригодна до 1 февраля 2008 года.


Счастливая конфетка

Требуемый уровень: | 3
Прочность: | 1
Модификаторы: | Удача | +1

Стоимость: Золото 10

Подарок Дедушки Мороза, вкусная и питательная конфетка. Скушав конфетку, удача не покинет вас целый день.

Употребить до 1 февраля 2008 года.


Счастливая конфетка

Требуемый уровень: | 3
Прочность: | 1
Модификаторы: | Удача | +1

Стоимость: Золото 10

Подарок Дедушки Мороза, вкусная и питательная конфетка. Скушав конфетку, удача не покинет вас целый день.

Употребить до 1 февраля 2009 года.


Аукционный молоточек

Требуемый уровень: | 3
Прочность: | 10.000
Очки амуниции: | 1
Модификаторы: | Нападение | +1

Стоимость: | Золото | 106.050
Стоимость ремонта: | Золото | 40

Аукционный молоточек. Приобретен героем Xaser.

  • Первый лот на рынке Империи.
  • Единственный экземпляр в игре.


Весеннее колечко

Требуемый уровень: | 1
Прочность: | 8
Очки амуниции: | 5
Модификаторы: | Инициатива | +5%

Стоимость: | Золото | 1.000
Стоимость ремонта: | Золото | 400

Великолепное кольцо из белого золота, украшенное драгоценным камнем. Кольцо создает романтическое настроение, прекрасно дополняет образ любой девушки, даря ей неотразимое обольщение.


Весенний букет

Требуемый уровень: | 1 |  |  |
Прочность: | 8 |  |  |
Очки амуниции: | 4 |  |  |
Модификаторы: | Нападение | +2 | Защита | +2

Стоимость: | Золото | 500
Стоимость ремонта: | Золото | 8.000

Прекрасный букет из семи свежих роз. Чувственный, как ритм романтического танца, яркий, как южное солнце, горячий, как само сердце… Подарите этот букет, и Вы узнаете, как выглядит по-настоящему счастливая женщина.


Волчья шкура

Требуемый уровень: | 3
Прочность: | 15
Очки амуниции: | 2
Модификаторы: | Защита | +2

Стоимость: | Золото | 300
Стоимость ремонта: | Золото | 800

Легкий жакет из шкуры волков, обитающих в Wolf's dale.


Воровское приглашение

Требуемый уровень: | 6
Прочность: | 1

Стоимость: Золото 50

Приглашение в гильдию воров.


Жилет из кожи ящера

Требуемый уровень: | 3 |  |  |
Прочность: | 15 |  |  |
Очки амуниции: | 2 |  |  |
Модификаторы: | Защита | +1 | Инициатива | +1%

Стоимость: | Золото | 300
Стоимость ремонта: | Золото | 800

Легкая броня из шкур взрослых хищников. Жилет неплохо защищает торс и практически не чувствуется при носке.


Кисть художника

Требуемый уровень: | 9 |  |  |
Прочность: | 70 |  |  |
Очки амуниции: | 9 |  |  |
Модификаторы: | Нападение | +6 | Инициатива | +2%

Стоимость: | Золото | 50.000
Стоимость ремонта: | Золото | 19.824

Легкая деревянная кисточка с белым мехом заставляет руку владельца непроизвольно следовать зову музы. Алые руны, начертанные ею в воздухе, вдохновляют ваши войска на победу.

Увеличивает урон отрядов в ближнем бою на 5%.

Награда победителю новогоднего конкурса 2009 года «Стеклянная галерея».


Кольцо памяти

Требуемый уровень: | 3 |  |  |  |  |  |  |
Прочность: | 30-60 |  |  |  |  |  |  |
Очки амуниции: | 6 |  |  |  |  |  |
Модификаторы: | Нападение | +1 | Защита | +1 | Сила магии | +1 | Знания | +1

Стоимость ремонта: Золото 40.000

Подарок администрации по случаю окончания тестирования и запуска игры.

Кольца выдавались 1 апреля 2007 года всем игрокам от 3 уровня. Их прочность зависела от уровня игроков: 10 * Уровень.


Перо поэта

Требуемый уровень: | 9 |  |  |
Прочность: | 70 |  |  |
Очки амуниции: | 9 |  |  |
Модификаторы: | Нападение | +6 | Инициатива | +2%

Стоимость: | Золото | 50.000
Стоимость ремонта: | Золото | 19.824

Ничем не примечательное, на первый взгляд, перо крупной птицы, должным образом очищенное в раскалённом песке и заточенное для письма. Однако лишь воин, наделённый даром творца, способен стать его обладателем и написать яркую победу в хронологии сражений своего войска.

Увеличивает урон отрядов в ближнем бою на 5%.

Награда победителю новогоднего конкурса 2009 года «Золотое перо».


Право регистрации клана #777

Требуемый уровень: | 3
Прочность: | 100

Стоимость: Золото 429.927

Этот документ дает право зарегистрировать клан с номером #777. Покупатель документа обязан в течение дня подать заявку на регистрацию клана. Клан #777 в дальнейшем может быть передан другому лицу и переименован по запросу.


Право регистрации клана #999

Требуемый уровень: | 3
Прочность: | 100

Стоимость: Золото 382.788

Этот документ дает право зарегистрировать клан с номером #999. Покупатель документа обязан в течение дня подать заявку на регистрацию клана. Клан #999 в дальнейшем может быть передан другому лицу и переименован по запросу.


Сапоги из кожи ящера

Требуемый уровень: | 3 |  |  |
Прочность: | 15 |  |  |
Очки амуниции: | 2 |  |  |
Модификаторы: | Защита | +1 | Инициатива | +1%

Стоимость: | Золото | 300
Стоимость ремонта: | Золото | 800

Простота и комфорт - основная черта этой обуви. Шкура рептилий легко поддается обработке, а благодаря природной эластичности сапоги после длительной носки принимают форму ноги.


Секретная шпага воров

Требуемый уровень: | 6
Прочность: | 200
Очки амуниции: | 3
Модификаторы: | Нападение | +6

Уникальный артефакт воров. Выдается почетным ворам для секретных операций.

В специальных заданиях воров дополнительно увеличивает:

Сила магии +2 Знания +2 Инициатива +10%


Халат пламени

Требуемый уровень: | 3
Прочность: | 40
Очки амуниции: | 3

Стоимость: | Золото | 1.000
Стоимость ремонта: | Золото | 16.000

Одеяние созданное для борьбы с демонической магией огня. Халат защищает владельца на 25% от магии огня.


Шлем из кожи ящера

Требуемый уровень: | 3 |  |  |
Прочность: | 15 |  |  |
Очки амуниции: | 2 |  |  |
Модификаторы: | Защита | +1 | Инициатива | +1%

Стоимость: | Золото | 300
Стоимость ремонта: | Золото | 800

Защита начинающих воинов. Материал шлема может лишь смягчить сильный удар противника, однако не закрывает обзор и потому увеличивает маневренность бойца.


Амулет удачи

Требуемый уровень: | 3
Прочность: | 25
Очки амуниции: | 2
Модификаторы: | Удача | +1

Стоимость: | Золото | 2.500 | Самоцветы | 1
Мин. цена на карте: | Золото | 2.910 |  |
Цена за бой: | Золото | 43 |  |
Стоимость ремонта: | Золото | 1.144 |  |

Красивый и дорогой амулет таинственным образом увеличивает шанс нанесения критического удара врагу. Владельцам амулета всегда сопутствует удача и везение в бою.


Башенный щит

Требуемый уровень: | 10
Прочность: | 70
Очки амуниции: | 6
Модификаторы: | Защита | +5

Стоимость: | Золото | 18.000 | Руда | 20 | Ртуть | 10 | Кристаллы | 10
Мин. цена на карте: | Золото | 28.475 | Руда | 3 | Ртуть | 1 |  |
Цена за бой: | Золото | 153 |  |  |  |  |  |
Стоимость ремонта: | Золото | 11.520 |  |  |  |  |  |

Большой щит воинов первой линии обороны. За такой защитой можно даже посреди поля стоять так, будто тебя окружают стены башни.

Дополнительно защищает от стрелковых атак на 5%.


Боевая кольчуга

Требуемый уровень: | 5
Прочность: | 40
Очки амуниции: | 3
Модификаторы: | Защита | +3

Стоимость: | Золото | 4.000 | Руда | 6 | Ртуть | 5
Мин. цена на карте: | Золото | 6.600 | Руда | 1 | Ртуть | 1
Цена за бой: | Золото | 67 |  |  |  |
Стоимость ремонта: | Золото | 2.752 |  |  |  |

Рубаха из мелких, плотно сплетенных железных колец, обладает высокой прочностью и отлично защищает тело воина.


Боевой посох

Требуемый уровень: | 5 |  |  |
Прочность: | 40 |  |  |
Очки амуниции: | 6 |  |  |
Модификаторы: | Нападение | +1 | Сила магии | +1

Стоимость: | Золото | 4.000 | Кристаллы | 7 | Самоцветы | 7
Цена на карте: | Золото | 8.090 | Дерево | 3 | Кристаллы | 2
Цена за бой: | Золото | 87 |  |  |  |
Стоимость ремонта: | Золото | 3.616 |  |  |  |

Посох боевых магов, обладает невиданной магической силой.


Деревянный меч

Требуемый уровень: | 1
Прочность: | 7
Очки амуниции: | 1
Модификаторы: | Нападение | +1

Стоимость: | Золото | 400
Цена за бой: | Золото | 20
Стоимость ремонта: | Золото | 160

Лёгкое оружие, деревянный муляж настоящего меча. Обладая низкой прочностью и стоимостью, чаще всего используется на тренировках и в уличных драках.


Длинный лук

Требуемый уровень: | 6
Прочность: | 50
Очки амуниции: | 4

Стоимость: | Золото | 10.000 | Дерево | 30 | Сера | 10
Цена за бой: | Золото | 134 |  |  |  |
Стоимость ремонта: | Золото | 7.600 |  |  |  |

Отличное оружие дальнего боя. В умелых руках этот лук уничтожит врага ещё на подходе.

Увеличивает урон стрелков на 10%.

Надевается на спину.


Кинжал мести

Требуемый уровень: | 3
Прочность: | 30
Очки амуниции: | 1
Модификаторы: | Атака | +1

Стоимость: | Золото | 2.000 | Кристаллы | 2
Мин. цена на карте: | Золото | 2.800 |  |
Цена за бой: | Золото | 35 |  |
Стоимость ремонта: | Золото | 1.088 |  |

Маленький и незаметный, однако чрезвычайно легкий и острый - идеальное оружие заговорщика или шпиона.

Берется в левую руку.


Кожаная броня

Требуемый уровень: | 3
Прочность: | 25
Очки амуниции: | 1
Модификаторы: | Защита | +1

Стоимость: | Золото | 600 | Руда | 1
Мин. цена на карте: | Золото | 790 | Руда | 1
Цена за бой: | Золото | 19 |  |
Стоимость ремонта: | Золото | 312 |  |

Кожаная броня очень легка и не сковывает движения, давая возможность уклоняться от атак. Применяется в основном пехотой, но только за неимением лучшего.


Кожаные сапоги

Требуемый уровень: | 4
Прочность: | 30
Очки амуниции: | 1
Модификаторы: | Защита | +1

Стоимость: | Золото | 2.000 | Руда | 4
Мин. цена на карте: | Золото | 2.780 |  |
Цена за бой: | Золото | 34 |  |
Стоимость ремонта: | Золото | 1.088 |  |

Сапоги из натуральной кожи, обтянутые прочной веревкой. Надежная защита для ног в любую погоду.


Кожаный шлем

Требуемый уровень: | 3
Прочность: | 30
Очки амуниции: | 1
Модификаторы: | Защита | +1

Стоимость: | Золото | 1.500 | Дерево | 1 | Руда | 1
Мин. цена на карте: | Золото | 1.890 |  |  |  |
Цена за бой: | Золото | 23 |  |  |  |
Стоимость ремонта: | Золото | 744 |  |  |  |

Хорошо поглощает энергию скользящего удара, но практически бесполезен против колющих и рубящих ударов.


Колпак мага

Требуемый уровень: | 5
Прочность: | 35
Очки амуниции: | 2
Модификаторы: | Сила магии | +1

Стоимость: | Золото | 3.000 | Ртуть | 5
Мин. цена на карте: | Золото | 4.585 | Ртуть | 1
Цена за бой: | Золото | 53 |  |
Стоимость ремонта: | Золото | 1.920 |  |

Обязательный головной убор любого начинающего волшебника и колдуна. Благодаря магическим свойствам имеет хорошую прочность и увеличивает эффект заклинаний.


Кольцо воина

Требуемый уровень: | 10 |  |  |
Прочность: | 40 |  |  |
Очки амуниции: | 5 |  |  |
Модификаторы: | Нападение | +3 | Инициатива | +2%

Стоимость: | Золото | 15.000 | Руда | 5 | Кристаллы | 10 | Самоцветы | 10
Мин. цена на карте: | Золото | 22.730 | Руда | 2 |  |  |  |
Цена за бой: | Золото | 202 |  |  |  |  |  |
Стоимость ремонта: | Золото | 9.240 |  |  |  |  |  |

Это кольцо не несет никакой магии, кроме магии материала. Тщательно обработанный мифрил, украшенный рубинами – просто и восхитительно.


Кольцо отречения

Требуемый уровень: | 6 |  |  |
Прочность: | 50 |  |  |
Очки амуниции: | 4 |  |  |
Модификаторы: | Защита | -1 | Инициатива | +5%

Стоимость: | Золото | 12.000 | Сера | 7 | Кристаллы | 7 | Самоцветы | 7
Мин. цена на карте: | Золото | 19.350 | Сера | 2 | Ртуть | 1 | Самоцветы | 1
Цена за бой: | Золото | 155 |  |  |  |  |  |
Стоимость ремонта: | Золото | 7.824 |  |  |  |  |  |

Такие кольца чаще всего носят самые ловкие и быстрые воины. Отдав в бою предпочтение скорости и маневренности, они теряют в защите.


Кольцо пророка

Требуемый уровень: | 7
Прочность: | 40
Очки амуниции: | 4
Модификаторы: | Сила магии | +1

Стоимость: | Золото | 14.000 | Ртуть | 5 | Sulpfur | 5 | Кристаллы | 5 | Самоцветы | 5
Мин. цена на карте: | Золото | 19.740 | Кристаллы | 2 | Самоцветы | 2 |  |  |  |
Цена за бой: | Золото | 185 |  |  |  |  |  |  |  |
Стоимость ремонта: | Золото | 8.480 |  |  |  |  |  |  |  |

Существует легенда, согласно которой многие тысячелетия назад, когда земля была покрыта густыми лесами и походила на цветущий рай – миром правили исключительно магия и волшебство. Замкнутость кольца символизирует бесконечность бытия, а изумруд в основании – периодическое повторение истории.


Кольцо сомнений

Требуемый уровень: | 4 |  |  |
Прочность: | 12 |  |  |
Очки амуниции: | 2 |  |  |
Модификаторы: | Удача | +1 | Боевой дух | -2

Стоимость: | Золото | 5.000 | Ртуть | 2 |  |  |  |
Мин. цена на карте: | Золото | 4.985 | Дерево | 1 | Ртуть | 1 | Сера | 1
Цена за бой: | Золото | 181 |  |  |  |  |  |
Стоимость ремонта: | Золото | 2.288 |  |  |  |  |  |

Кольцо в виде черепов и магических символов, создано с применением черной магии. По преданию, в нем навечно заключены души умерших воинов. Повышает удачу в бою, но снижает боевой дух армии.


Кольцо стремительности

Требуемый уровень: | 5
Прочность: | 30
Очки амуниции: | 2
Модификаторы: | Инициатива | +2%

Стоимость: | Золото | 4.000 | Самоцветы | 5 |  |
Мин. цена на карте: | Золото | 5.350 | Руда | 1 | Сера | 1
Цена за бой: | Золото | 71 |  |  |  |
Стоимость ремонта: | Золото | 2.320 |  |  |  |

Кольцо из редких и дорогих материалов. Обладает очень хорошей прочностью и благодаря магическим свойствам камней увеличивает реакцию боевых отрядов героя.


Кольцо теней

Требуемый уровень: | 10
Прочность: | 50
Очки амуниции: | 5
Модификаторы: | Сила магии | +2

Стоимость: | Золото | 18.000 | Ртуть | 10 | Sulpfur | 10
Мин. цена на карте: | Золото | 23.740 | Ртуть | 2 | Sulpfur | 2
Цена за бой: | Золото | 176 |  |  |  |
Стоимость ремонта: | Золото | 10.080 |  |  |  |

Предание Культа Темных Эльфов гласит, что после смерти души величайших магов вселяются в пауков, чьи тени иногда можно увидеть в самых дальних уголках подземелий. Магическая сила этого кольца поможет удовлетворить амбиции любого волшебника.


Кольчужный шлем

Требуемый уровень: | 5
Прочность: | 40
Очки амуниции: | 2
Модификаторы: | Защита | +2

Стоимость: | Золото | 3.000 | Руда | 5 | Ртуть | 2
Мин. цена на карте: | Золото | 4.190 | Руда | 1 | Ртуть | 1
Цена за бой: | Золото | 44 |  |  |  |
Стоимость ремонта: | Золото | 1.848 |  |  |  |

Шлем из мелких, плотно сплетенных железных колец, отлично защищает от колющих и режущих ударов в голову.


Круглый щит

Требуемый уровень: | 1
Прочность: | 7
Очки амуниции: | 1
Модификаторы: | Защита | +1

Стоимость: | Золото | 300
Цена за бой: | Золото | 15
Стоимость ремонта: | Золото | 120

Деревянный щиток, обитый железом, очень дешев и легок, но в тоже время имеет низкую прочность. Удобен для парирования ударов и незаменим в защите от стрелкового оружия.


Кулон воина

Требуемый уровень: | 10 |  |  |  |  |
Прочность: | 50 |  |  |  |  |
Очки амуниции: | 8 |  |  |  |  |
Модификаторы: | Нападение | +3 | Защита | +2 | Инициатива | +3%

Стоимость: | Золото | 17.000 | Дерево | 20 | Руда | 20
Мин. цена на карте: | Золото | 23.275 | Дерево | 2 | Руда | 3
Цена за бой: | Золото | 169 |  |  |  |
Стоимость ремонта: | Золото | 9.680 |  |  |  |

Клык дракона, обрамленный благородным мифрилом. Именно так выглядит амулет лучших воинов Империи!


Кулон отчаяния

Требуемый уровень: | 7 |  |  |  |  |
Прочность: | 60 |  |  |  |  |
Очки амуниции: | 7 |  |  |  |  |
Модификаторы: | Нападение | +1 | Защита | +1 | Инициатива | +5%

Стоимость: | Золото | 15.000 | Ртуть | 5 | Сера | 5 | Кристаллы | 5 | Самоцветы | 5
Мин. цена на карте: | Золото | 20.740 | Кристаллы | 2 | Самоцветы | 2 |  |  |  |
Цена за бой: | Золото | 130 |  |  |  |  |  |  |  |
Стоимость ремонта: | Золото | 8.880 |  |  |  |  |  |  |  |

Таинственная реликвия героев прошлого, передаваемая из поколение в поколение. Амулет помогает воину сконцентрировать силы для стремительной и яростной атаки.


Легкая мифриловая кираса

Требуемый уровень: | 8
Прочность: | 70
Очки амуниции: | 5
Модификаторы: | Защита | +4

Стоимость: | Золото | 8.000 | Руда | 10 | Ртуть | 10 | Сера | 5 | Кристаллы | 5 | Кристаллы | 5
Мин. цена на карте: | Золото | 17.900 | Дерево | 2 | Руда | 1 | Ртуть | 1 |  |  |  |
Цена за бой: | Золото | 94 |  |  |  |  |  |  |  |  |  |
Стоимость ремонта: | Золото | 7.520 |  |  |  |  |  |  |  |  |  |

Уникальные доспехи из сплава мифрила и стали. Повышают защиту от магии на 5%.


Легкие мифриловые сапоги

Требуемый уровень: | 8 |  |  |
Прочность: | 55 |  |  |
Очки амуниции: | 6 |  |  |
Модификаторы: | Защита | +3 | Боевой дух | +2%

Стоимость: | Золото | 12.500 | Руда | 10 | Ртуть | 5 | Сера | 5 | Кристаллы | 5 | Кристаллы | 5
Мин. цена на карте: | Золото | 21.100 | Руда | 2 |  |  |  |  |  |  |  |
Цена за бой: | Золото | 137 |  |  |  |  |  |  |  |  |  |
Стоимость ремонта: | Золото | 8.600 |  |  |  |  |  |  |  |  |  |

Защитный элемент опытных воинов. В производстве используется редкий драгоценный металл - мифрил. Благодаря его прочности и волшебным свойствам, сапоги прекрасно защищают от физических атак и увеличивают защиту от магии героя на 5%.


Легкий мифриловый шлем

Требуемый уровень: | 9 |  |  |
Прочность: | 70 |  |  |
Очки амуниции: | 5 |  |  |
Модификаторы: | Защита | +2 | Инициатива | +1%

Стоимость: | Золото | 10.000 | Дерево | 8 | Руда | 8 | Ртуть | 2 | Сера | 2 | Кристаллы | 2 | Самоцветы | 2
Мин. цена на карте: | Золото | 15.400 | Дерево | 2 |  |  |  |  |  |  |  |  |  |
Цена за бой: | Золото | 79 |  |  |  |  |  |  |  |  |  |  |  |
Стоимость ремонта: | Золото | 6.304 |  |  |  |  |  |  |  |  |  |  |  |

Над этим шедевром трудились лучшие эльфийские мастера молота и магии. Получившийся шлем изящен, как любое эльфийское изделие, но при этом отличается высокими защитными свойствами.

Дает дополнительные +5% защиты от магии.


Легкий топорик

Требуемый уровень: | 2 |  |  |
Прочность: | 25 |  |  |
Очки амуниции: | 2 |  |  |
Модификаторы: | Нападение | +2 | Защита | -1

Стоимость: | Золото | 500 | Дерево | 1 | Руда | 1
Мин. цена на карте: | Золото | 850 |  |  |  |
Цена за бой: | Золото | 12 |  |  |  |
Стоимость ремонта: | Золото | 344 |  |  |  |

Мощное и надежное наступательное оружие. В умелых руках способно пробить практически любые легкие и средние доспехи. Однако смещенный центр тяжести снижает маневренность и защиту воина.


Магический амулет

Требуемый уровень: | 10 |  |  |
Прочность: | 50 |  |  |
Очки амуниции: | 7 |  |  |
Модификаторы: | Сила магии | +2 | Знания | +1

Стоимость: | Золото | 18.000 | Кристаллы | 10 | Самоцветы | 10
Мин. цена на карте: | Золото | 23.740 | Кристаллы | 2 | Самоцветы | 2
Цена за бой: | Золото | 176 |  |  |  |
Стоимость ремонта: | Золото | 10.080 |  |  |  |

Этот амулет сделан из редкого кристалла, который добывают в секторе Shining Spring. Благодаря мистическим свойствам кристалла амулет сильно увеличивает способности к колдовству у носящего.


Медаль отваги

Требуемый уровень: | 2
Прочность: | 25
Очки амуниции: | 2
Модификаторы: | Боевой дух | +1

Стоимость: | Золото | 1.300 | Кристаллы | 1
Мин. цена на карте: | Золото | 1.335 | Кристаллы | 1
Цена за бой: | Золото | 25 |  |
Стоимость ремонта: | Золото | 664 |  |

Атрибут героя, способного сплотить и повести за собой армию. Воодушевляет на подвиги и заставляет биться до последнего вздоха.


Меч власти

Требуемый уровень: | 7 |  |  |
Прочность: | 80 |  |  |
Очки амуниции: | 8 |  |  |
Модификаторы: | Нападение | +5 | Инициатива | +3%

Стоимость: | Золото | 15.000 | Ртуть | 10 | Сера | 10 | Кристаллы | 10 | Самоцветы | 10
Мин. цена на карте: | Золото | 25.170 | Руда | 10 | Ртуть | 10 |  |  |  |
Цена за бой: | Золото | 144 |  |  |  |  |  |  |  |
Стоимость ремонта: | Золото | 11.760 |  |  |  |  |  |  |  |

Древний меч усиленный магическими заклинаниями. Оружие, обладающее огромной мощью, способной сокрушить практически любого врага.


Меч возмездия

Требуемый уровень: | 5 |  |  |
Прочность: | 40 |  |  |
Очки амуниции: | 5 |  |  |
Модификаторы: | Нападение | +3 | Защита | +1

Стоимость: | Золото | 4.000 | Кристаллы | 5 | Самоцветы | 5
Мин. цена на карте: | Золото | 6.430 | Кристаллы | 2 | Самоцветы | 2
Цена за бой: | Золото | 74 |  |  |  |
Стоимость ремонта: | Золото | 3.040 |  |  |  |

Грозное оружие с прямым клинком, расширяющимся в середине и заострённым на конце. Таким мечом одинаково удобно атаковать и сдерживать натиск противника.


Меч равновесия

Требуемый уровень: | 6 |  |  |  |  |
Прочность: | 60 |  |  |  |  |
Очки амуниции: | 6 |  |  |  |  |
Модификаторы: | Нападение | +2 | Защита | +2 | Инициатива | +2%

Стоимость: | Золото | 7.000 | Сера | 10 | Кристаллы | 10
Мин. цена на карте: | Золото | 13.200 | Сера | 2 | Кристаллы | 2
Цена за бой: | Золото | 91 |  |  |  |
Стоимость ремонта: | Золото | 5.680 |  |  |  |

Лёгкое, и в тоже время мощное оружие, прекрасно подходит для нападения и обороны.


Меч расправы

Требуемый уровень: | 3 |  |  |
Прочность: | 40 |  |  |
Очки амуниции: | 3 |  |  |
Модификаторы: | Нападение | +2 | Защита | +1

Стоимость: | Золото | 3.500 | Дерево | 1 | Руда | 1
Мин. цена на карте: | Золото | 3.530 | Дерево | 1 | Руда | 1
Цена за бой: | Золото | 35 |  |  |  |
Стоимость ремонта: | Золото | 1.544 |  |  |  |

Выполнен из стали хорошей закалки. Длинное и острое, как жало, лезвие позволяет настигнуть противника на достаточно приличном расстоянии.


Мифриловый меч

Требуемый уровень: | 9 |  |  |
Прочность: | 70 |  |  |
Очки амуниции: | 9 |  |  |
Модификаторы: | Нападение | +6 | Инициатива | +2%

Стоимость: | Золото | 24.000 | Дерево | 15 | Руда | 15 | Ртуть | 15 | Сера | 15 | Кристаллы | 15 | Самоцветы | 15
Мин. цена на карте: | Золото | 50.250 | Дерево | 2 | Руда | 2 |  |  |  |  |  |  |  |
Цена за бой: | Золото | 255 |  |  |  |  |  |  |  |  |  |  |  |
Стоимость ремонта: | Золото | 20.400 |  |  |  |  |  |  |  |  |  |  |  |

Великолепное оружие, достойное руки только истинного воина. Меч изготовлен из лучшего металла и доведен до совершенства величайшими мастерами кузнечного дела Империи.

Увеличивает урон отрядов в ближнем бою на 5%.


Мифриловый посох

Требуемый уровень: | 9 |  |  |  |  |
Прочность: | 70 |  |  |  |  |
Очки амуниции: | 9 |  |  |  |  |
Модификаторы: | Нападение | +1 | Сила магии | +2 | Знания | +2

Стоимость: | Золото | 23.000 | Дерево | 10 | Ртуть | 17 | Сера | 17 | Кристаллы | 17 | Самоцветы | 17
Мин. цена на карте: | Золото | 48.725 | Дерево | 3 |  |  |  |  |  |  |  |
Цена за бой: | Золото | 247 |  |  |  |  |  |  |  |  |  |
Стоимость ремонта: | Золото | 19.712 |  |  |  |  |  |  |  |  |  |

В навершие посоха вставлен заряженный магией сапфир, усиливающий свойства мифрила. В сочетании с умением воина посох превращается в грозное магическое оружие.


Накидка духов

Требуемый уровень: | 5
Прочность: | 30
Очки амуниции: | 2
Модификаторы: | Сила магии | +1

Стоимость: | Золото | 2.500 | Дерево | 2 | Сера | 2
Мин. цена на карте: | Золото | 3.715 | Сера | 1 |  |
Цена за бой: | Золото | 59 |  |  |  |
Стоимость ремонта: | Золото | 1.432 |  |  |  |

Простой плащ, наделеный магическими свойствами. Считается, что его владельцу помогают духи великих друидов, чьи изображения вышиты на внутренней стороне накидки.


Одеяние мага

Требуемый уровень: | 8 |  |  |
Прочность: | 50 |  |  |
Очки амуниции: | 5 |  |  |
Модификаторы: | Защита | +3 | Сила магии | +1

Стоимость: | Золото | 20.000 | Ртуть | 10 | Самоцветы | 10
Мин. цена на карте: | Золото | 26.050 | Сера | 3 | Самоцветы | 3
Цена за бой: | Золото | 211 |  |  |  |
Стоимость ремонта: | Золото | 10.880 |  |  |  |

Красивая и необычайно изящная одежда, украшенная вышивкой серебряными и золотыми нитями, а также драгоценными камнями. Неслучайно секрет изготовления доспеха хранится в строжайшей тайне - легкая и полупрозрачная ткань не только хорошо защищает от физического урона, но и придает магическую силу владельцу.


Перстень вдохновения

Требуемый уровень: | 4
Прочность: | 18
Очки амуниции: | 2
Модификаторы: | Боевой дух | +1

Стоимость: | Золото | 4.000 | Кристаллы | 1 | Самоцветы | 1
Мин. цена на карте: | Золото | 4.150 | Кристаллы | 1 | Самоцветы | 1
Цена за бой: | Золото | 101 |  |  |  |
Стоимость ремонта: | Золото | 1.888 |  |  |  |

Результат работы древних ювелиров. Вложенная в перстень магическая руна в виде птицы Феникс воодушевляет войска.


Плащ магической силы

Требуемый уровень: | 8
Прочность: | 40
Очки амуниции: | 4
Модификаторы: | Сила магии | +2

Стоимость: | Золото | 10.000 | Ртуть | 20 | Сера | 20
Мин. цена на карте: | Золото | 23.300 | Ртуть | 3 | Сера | 3
Цена за бой: | Золото | 240 |  |  |  |
Стоимость ремонта: | Золото | 9.760 |  |  |  |

Наделяющее носителя магической силой одеяние, застегнутое небольшой золотой фибулой. Плащ имеют право носить только опытные и состоятельные воины, поэтому далеко не каждый житель Империи может облачиться в такой наряд.


Посох могущества

Требуемый уровень: | 7 |  |  |
Прочность: | 50 |  |  |
Очки амуниции: | 8 |  |  |
Модификаторы: | Сила магии | +2 | Знания | +2

Стоимость: | Золото | 20.000 | Дерево | 10 | Ртуть | 15 | Сера | 15 | Кристаллы | 15 | Кристаллы | 15
Мин. цена на карте: | Золото | 42.800 | Дерево | 3 |  |  |  |  |  |  |  |
Цена за бой: | Золото | 303 |  |  |  |  |  |  |  |  |  |
Стоимость ремонта: | Золото | 17.360 |  |  |  |  |  |  |  |  |  |

Оружие учителей школ магии и боевых магов. Посох увеличивает магические способности владельца, обращая в бегство армии противника.


Роба чародея

Требуемый уровень: | 11 |  |  |
Прочность: | 70 |  |  |
Очки амуниции: | 7 |  |  |
Модификаторы: | Защита | +4 | Сила магии | +2

Стоимость: | Золото | 21.000 | Сера | 8 | Кристаллы | 12
Мин. цена на карте: | Золото | 27.450 | Сера | 1 | Кристаллы | 1
Цена за бой: | Золото | 141 |  |  |  |
Стоимость ремонта: | Золото | 11.280 |  |  |  |


Свиток энергии

Требуемый уровень: | 10 |  |  |
Прочность: | 70 |  |  |
Очки амуниции: | 6 |  |  |
Модификаторы: | Сила магии | +1 | Знания | +2

Стоимость: | Золото | 20.000 | Ртуть | 5 | Сера | 5 | Кристаллы | 5 | Самоцветы | 5
Мин. цена на карте: | Золото | 25.740 | Ртуть | 2 | Сера | 2 |  |  |  |
Цена за бой: | Золото | 136 |  |  |  |  |  |  |  |
Стоимость ремонта: | Золото | 10.880 |  |  |  |  |  |  |  |

Сложное магическое заклинание, доступное лишь опытным воинам. Очищает разум от посторонних мыслей и помогает сосредоточиться.

Слот - левая рука.


Составной лук

Требуемый уровень: | 11
Прочность: | 55
Очки амуниции: | 5

Стоимость: | Золото | 14.000 | Дерево | 40 | Сера | 10
Мин. цена на карте: | Золото | 24.245 | Дерево | 3 |  |
Цена за бой: | Золото | 158 |  |  |  |
Стоимость ремонта: | Золото | 9.920 |  |  |  |

Увеличивает урон стрелков на 15%.

Надевается на спину.


Стальная кираса

Требуемый уровень: | 7
Прочность: | 70
Очки амуниции: | 4
Модификаторы: | Защита | +4

Стоимость: | Золото | 8.000 | Руда | 10 | Ртуть | 10
Мин. цена на карте: | Золото | 11.150 | Руда | 5 | Ртуть | 5
Цена за бой: | Золото | 74 |  |  |  |
Стоимость ремонта: | Золото | 5.360 |  |  |  |

Отличный доспех для любого воина. Броня изготавливается полностью из стали, вследствие чего очень долговечна и надежна.


Стальной клинок

Требуемый уровень: | 3
Прочность: | 30
Очки амуниции: | 2
Модификаторы: | Нападение | +2

Стоимость: | Золото | 1.200 | Руда | 1
Мин. цена на карте: | Золото | 1.550 |  |
Цена за бой: | Золото | 22 |  |
Стоимость ремонта: | Золото | 552 |  |

Широкий меч средней длины, имеющий обоюдоострое лезвие. Благодаря невысокой цене и хорошей прочности является излюбленным оружием наемников и солдат регулярных армий.


Стальной шлем

Требуемый уровень: | 7
Прочность: | 70
Очки амуниции: | 3
Модификаторы: | Защита | +3

Стоимость: | Золото | 6.000 | Руда | 8 | Ртуть | 8 | Сера | 2
Мин. цена на карте: | Золото | 9.745 | Руда | 5 | Ртуть | 2 |  |
Цена за бой: | Золото | 60 |  |  |  |  |  |
Стоимость ремонта: | Золото | 4.416 |  |  |  |  |  |

Яркий пример практичности и надёжности. Шлем не только полностью защищает голову, но и скрывает шрамы, полученные в тяжелых боях.


Стальные доспехи

Требуемый уровень: | 10
Прочность: | 75
Очки амуниции: | 6
Модификаторы: | Защита | +5

Стоимость: | Золото | 17.000 | Руда | 20 | Ртуть | 20
Мин. цена на карте: | Золото | 26.515 | Руда | 3 | Ртуть | 2
Цена за бой: | Золото | 130 |  |  |  |
Стоимость ремонта: | Золото | 11.120 |  |  |  |

Полный стальной доспех тщательнейшим образом подогнан под тело владельца. В нем вы можете без опаски вклиниваться в самую гущу сражения.

Дополнительно на 5% снижает получаемый урон от атак в ближнем бою.


Стальные сапоги

Требуемый уровень: | 7
Прочность: | 70
Очки амуниции: | 4
Модификаторы: | Защита | +4

Стоимость: | Золото | 12.000 | Руда | 10 | Кристаллы | 5 | Самоцветы | 5
Мин. цена на карте: | Золото | 14.985 | Руда | 5 | Кристаллы | 3 | Самоцветы | 3
Цена за бой: | Золото | 97 |  |  |  |  |  |
Стоимость ремонта: | Золото | 6.960 |  |  |  |  |  |

Тяжелая броня ног из стальных пластин, скрепленных заклепками. Благодаря отличным защитным свойствам практически не пробиваемы обычным оружием.


Туфли стремления

Требуемый уровень: | 5
Прочность: | 40
Очки амуниции: | 3
Модификаторы: | Инициатива | +3%

Стоимость: | Золото | 5.000 | Дерево | 2 | Руда | 2 | Ртуть | 1 | Сера | 1 | Кристаллы | 1 | Самоцветы | 1
Мин. цена на карте: | Золото | 6.840 | Дерево | 1 | Сера | 1 |  |  |  |  |  |  |  |
Цена за бой: | Золото | 69 |  |  |  |  |  |  |  |  |  |  |  |
Стоимость ремонта: | Золото | 2.864 |  |  |  |  |  |  |  |  |  |  |  |

Легкая обувь преимущественно лучников и магов. При помощи эльфийских мастеров туфли обрели магические свойства, повышающие ловкость и мобильность владельца.


Тяжелые мифриловые сапоги

Требуемый уровень: | 11
Прочность: | 65
Очки амуниции: | 6
Модификаторы: | Защита | +5

Стоимость: | Золото | 12.500 | Руда | 20 | Ртуть | 5 | Сера | 5 | Кристаллы | 5 | Кристаллы | 5
Мин. цена на карте: | Золото | 22.900 | Руда | 2 |  |  |  |  |  |  |  |
Цена за бой: | Золото | 125 |  |  |  |  |  |  |  |  |  |
Стоимость ремонта: | Золото | 9.320 |  |  |  |  |  |  |  |  |  |

Даёт дополнительные +5% защиты от магии.


Тяжелый мифриловый шлем

Требуемый уровень: | 11
Прочность: | 70
Очки амуниции: | 5
Модификаторы: | Защита | +4

Стоимость: | Золото | 11.000 | Дерево | 10 | Руда | 10 | Ртуть | 3 | Сера | 3 | Кристаллы | 3 | Самоцветы | 3
Мин. цена на карте: | Золото | 18.550 | Дерево | 2 |  |  |  |  |  |  |  |  |  |
Цена за бой: | Золото | 95 |  |  |  |  |  |  |  |  |  |  |  |
Стоимость ремонта: | Золото | 7.568 |  |  |  |  |  |  |  |  |  |  |  |

Дает дополнительные +5% защиты от магии.


Халат ветров

Требуемый уровень: | 6
Прочность: | 60
Очки амуниции: | 3

Стоимость: | Золото | 7.000 | Сера | 5 |  |
Мин. цена на карте: | Золото | 8.550 | Дерево | 1 | Сера | 1
Цена за бой: | Золото | 57 |  |  |  |
Стоимость ремонта: | Золото | 3.520 |  |  |  |

Одеяние алхимиков и служителей магических гильдий. Нити для халата добываются из редких цветов, произрастающих высоко в горах. Благодаря их магическим свойствам, халат защищает владельца на 25% от магии воздуха.


Халат магической защиты

Требуемый уровень: | 8
Прочность: | 50
Очки амуниции: | 5

Стоимость: | Золото | 12.000 | Ртуть | 2 | Сера | 2 | Кристаллы | 2 | Самоцветы | 2
Мин цена на карте: | Золото | 12.710 | Ртуть | 1 | Сера | 1 |  |  |  |
Цена за бой: | Золото | 76 |  |  |  |  |  |  |  |
Стоимость ремонта: | Золото | 5.952 |  |  |  |  |  |  |  |

Излюбленная амуниция героев для борьбы с чародеями. Халат увеличивает защиту от магии на 15%.


Шлем мага

Требуемый уровень: | 7 |  |  |
Прочность: | 50 |  |  |
Очки амуниции: | 4 |  |  |
Модификаторы: | Защита | +2 | Сила магии | +1

Стоимость: | Золото | 10.000 | Ртуть | 5 | Сера | 5 | Кристаллы | 5 | Самоцветы | 5
Мин. цена на карте: | Золото | 16.215 | Руда | 3 | Самоцветы | 2 |  |  |  |
Цена за бой: | Золото | 126 |  |  |  |  |  |  |  |
Стоимость ремонта: | Золото | 6.880 |  |  |  |  |  |  |  |

Открытый шлем, призванный в первую очередь подчеркнуть высокое звание и статус мага. Дополнительно к роскошному исполнению, шлем неплохо защищает от физического урона и увеличивает колдовскую силу владельца.


Шляпа знаний

Требуемый уровень: | 5
Прочность: | 25
Очки амуниции: | 2
Модификаторы: | Знания | +1

Стоимость: | Золото | 4.000 | Кристаллы | 5 |  |
Мин. цена на карте: | Золото | 4.440 | Сера | 2 | Кристаллы | 2
Цена за бой: | Золото | 85 |  |  |  |
Стоимость ремонта: | Золото | 2.320 |  |  |  |

Символ знаний и мудрости, отличительный атрибут студентов школы магии.


Щит драконов

Требуемый уровень: | 7 |  |  |
Прочность: | 70 |  |  |
Очки амуниции: | 5 |  |  |
Модификаторы: | Нападение | +1 | Защита | +4

Стоимость: | Золото | 12.000 | Ртуть | 20 | Кристаллы | 20
Мин. цена на карте: | Золото | 23.850 | Ртуть | 5 | Кристаллы | 5
Цена за бой: | Золото | 147 |  |  |  |
Стоимость ремонта: | Золото | 10.560 |  |  |  |

Массивный щит из стали и ценных пород дерева. Наследие древнего и некогда могущественного ордена "повелителей драконов".


Щит хранителя

Требуемый уровень: | 4
Прочность: | 40
Очки амуниции: | 3
Модификаторы: | Защита | +3

Стоимость: | Золото | 2.500 | Руда | 5
Мин. цена на карте: | Золото | 3.445 |  |
Цена за бой: | Золото | 31 |  |
Стоимость ремонта: | Золото | 1.360 |  |

Высокий, тяжелый и очень прочный щит опытных солдат. Полностью защищает тело своего владельца от вражеских атак.


Комплект охотника

Стандартное снаряжение большинства охотников, а также искателей кладов. Элементы комплекта могут быть найдены в лесах Империи и чаще всего охраняются нейтральными существами.

Перчатка охотника
Защита +1
Шляпа охотника
Инициатива +1%
Кулон охотника
Инициатива +1%
Перчатка охотника
Защита +1
Рубаха охотника
Инициатива +1%
Лук охотника. Урон стрелков +5%
У.С. +5%
Тесак охотника
Нападение | +1
Инициатива | -1%
Сапоги охотника
Инициатива +1%
Щит охотника
Защита +2

Параметры комплекта:

Нападение | +1
Защита | +4
Инициатива | +3%
  • +5% урона стрелков.
            •

    Бонусы комплекта:

    От 5 вещей:
    +(10-16)% урона по нейтральным существам.

    9 вещей:
    +20% урона по нейтральным существам,
    +3% инициативы,
    +1 к минимальному и максимальному урону всех отрядов героя.


Комплект мастера-охотника

Только отважные и опытные охотники могут похвастать обладанием этого комплекта. По эффективности артефакты не уступают своим боевым аналогам, однако время берет своё - пролежав долгое время без подобающего ухода, они утратили былую прочность.

Кольцо полета мастера-охотника. Инициатива летающих существ +6%
Ини Л.С.
+6%
Кольцо ловкости мастера-охотника. Инициатива героя +7%
Инициатива +1%
Ини
героя +7%
Шлем мастера-охотника
Рогатый шлем мастера-охотника
Нападение | +1
Защита | +1
Инициатива +2%
Амулет мастера-охотника
Нападение | +1
Удача | +1
Броня мастера-охотника
Защита | +1
Инициатива | +2%

Лук мастера-охотника. Дальность стрелков +1 | Маскхалат мастера-охотника. +10% защиты от выстрелов
+1 Д.С. | +10% З.В.
Сабля мастера-охотника. +10% урона в ближнем бою
Легкая сабля мастера-охотника
Нападение
+2
+10% Б.Б.
Нападение | +3
Инициатива | +1%
Сапоги мастера-охотника
Легкие сапоги мастера-охотника
Защита +2
Инициатива +2%
Стрелы мастера-охотника. +2 дополнительных выстрела Щит мастера-охотника Кинжал мастера-охотника
+2 выс.
Защита | +2
Инициатива | +1%
Нападение +2

Бонусы комплекта:

От 5 вещей:
+(15-24)% урона по нейтральным существам.

9 вещей:
+30% урона по нейтральным существам,
+5% инициативы,
+1 к минимальному и максимальному урону всех отрядов героя.


Комплект великого охотника

В этом комплекте собраны самые редкие и ценные артефакты, которые только можно найти на охоте. Предметы были собраны при помощи выдющихся охотников, а сам коплект представлен жителям Империи в день общего праздника - дня Защитника Отечества.

Заколдованное кольцо великого охотника
Сила магии | +1
Инициатива | +1%
Кольцо ловкости великого охотника
Нападение | +1
Инициатива | +3%
Шлем великого охотника
Защита | +2
Знания | +1
Амулет великого охотника
Нападение | +1
Защита | +1
Инициатива | +2%
Броня великого охотника
Защита | +2
Инициатива | +3%

Лук великого охотника. Дальность стрельбы +2 | Маскхалат великого охотника. +20% защиты от выстрелов
+2 Д.С. | +20% З.В.
Меч великого охотника. +15% урона в ближнем бою
Кастет великого охотника
Нападение
+3
Урон Б.Б.
+15%

Нападение | +4
Инициатива | +4%
Сапоги великого охотника
Защита | +1
Инициатива | +3%
Щит великого охотника
Стрелы великого охотника. +3 дополнительных выстрела
Защита | +3
Инициатива | +2%
+3 выс.

Бонусы комплекта:

От 5 вещей:
+(20-32)% урона по нейтральным существам.

9 вещей:
+40% урона по нейтральным существам,
+5% инициативы,
+1 к минимальному и максимальному урону всех отрядов героя.


Комплект вора

Артефакты воровской гильдии. Выдаются лидером воровского сообщества при получении нового уровня.

Кольцо вора
Инициатива +6%
Маска вора
Защита | +2
Инициатива | +3%
Амулет вора
Удача | +1
Боевой дух | +1
Инициатива | +4%
Кольцо вора
Инициатива +6%
Доспехи вора
Защита | +4
Инициатива | +2%
Плащ вора
+24% З.В.
Арбалет вора
Нападение | +4
Инициатива | +3%
+1 Д.С.
Сапоги вора
Защита | +3
Инициатива | +3%
Кинжал вора
Нападение | +1
Защита | +1
Инициатива | +2%
+10% Б.Б.

Параметры комплекта:

Нападение | +5
Защита | +10
Удача | +1
Боевой дух | +1
Инициатива | +29%
  • +1 дальность стрельбы;
  • +10% урона в ближнем бою;
  • +24% защиты от выстрелов.
            •

    Бонусы комплекта:

  • +1 скорости отрядам;
  • +10% инициативы герою.
            •


Комплект варвара-воина

Комплект из трофейных артефактов, захваченных в войне с варварами за сектор Tiger's Lake.

Шлем варвара-воина
Нападение | +2
Защита | +2
Броня варвара-воина
Нападение | +2
Защита | +4
Дубина варвара-воина
Нападение | +5
Защита | +2
Сапоги варвара-воина
Нападение | +1
Защита | +1
Инициатива | +4%
Щит варвара-воина
Нападение | +2
Защита | +4

Параметры комплекта:

Нападение | +12
Защита | +13
Инициатива | +4%

Бонусы комплекта:

Нападение | +5
Инициатива | +10%


Комплект некроманта-ученика

Комплект из трофейных артефактов, найденных в склепе сектора Wolf`s dale. Выдавались самым активным бойцам Империи после окончания войны с нежитью.

Капюшон некроманта ученика
Защита | +1
Знания | +2
Амулет некроманта ученика
Сила магии | +1
Знания | +1
Инициатива | +1%
Халат некроманта ученика
Защита | +1
Сила магии | +1
Знания | +1
Посох некроманта ученика
Нападение | +2
Сила магии | +1
Знания | +1

Параметры комплекта:

Нападение | +2
Защита | +2
Сила магии | +3
Знания | +5
Инициатива | +1%

Бонусы комплекта:

Защита | +5
Сила магии | +4
Знания | +2


Комплект наемника-воина

Комплект из трофейных артефактов, захваченных в войне с мятежниками.

Броня наемника-воина
Защита | +5
Инициатива | +1%
Меч наемника-воина
Нападение | +3
Защита | +2
Инициатива | +3%
Сапоги наемника-воина
Защита | +1
Инициатива | +5%
Кинжал наемника-воина
Нападение | +2
Защита | +2
Инициатива | +2%

Параметры комплекта:

Нападение | +5
Защита | +10
Инициатива | +11%

Бонусы комплекта:

Инициатива +10%
+1 к минимальному и максимальному урону всех отрядов героя.


Комплект эльфа-скаута

Комплект из обмундирования лесных эльфов, составные элементы которого впервые были найдены в секторе Green wood. Артефактами награждались члены боевых отрядов, выполняющих специальное задание Империи по поиску лекарства от эпидемии.

Амулет эльфа-скаута
Удача | +2
Инициатива | +5%
Рубаха эльфа-скаута
Защита | +2
Инициатива | +5%
Лук эльфа-скаута. Урон стрелков +25%
У.С. +25%
Сапоги эльфа-скаута
Защита | +2
Инициатива | +5%

Параметры комплекта:

Защита | +4
Удача | +2
Инициатива | +15%
+25% урон стрелков

Бонусы комплекта:

Удача +3


Комплект слуги тьмы

Амуниция жителей подземелья - бескомпромиссных бойцов, с гордостью называющих себя «темными эльфами». Комплект может быть составлен из трофеев, захваченных в войне под Lizard's lowland.

Венец слуги тьмы
Защита | +2
Сила магии | +1
Знания | +1
Кулон слуги тьмы
Нападение | +1
Сила магии | +3
Знания | +1
Кираса слуги тьмы
Защита | +3
Сила магии | +2
Плащ слуги тьмы
Защита | +2
Сила магии | +2
Посох слуги тьмы
Нападение | +2
Сила магии | +3
Знания | +1
Сапоги слуги тьмы
Защита | +3
Сила магии | +1
Инициатива | +2%

Параметры комплекта:

Нападение | +3
Защита | +10
Сила магии | +12
Знания | +3
Инициатива | +2%

Бонусы комплекта:

Защита | +1
Сила магии | +5
Знания | +1


Комплект демона-воина

«Hiro hyn hidh ab 'wanath...», - молвил предводитель эльфийских войск, которому первым удалось обнаружить эти доспехи среди останков темных сил. После разрушительной войны с демонами, правительством Империи было решено уничтожить все напоминания о воинах из преисподни. Однако даже самые мощные печи кузниц не смогли расплавить металл этих артефактов. Другим, не менее загадочным, свойством амуниции является черно-белое отражение предметов и полное отсутствие какого-либо отражения живых существ.

Шлем демона-воина
Защита | +2
Знания | +2
Амулет демона-воина
Нападение | +3
Сила магии | +2
Знания | +1
Броня демона-воина
Защита | +4
Сила магии | +1
Топор демона-воина
Нападение | +6
Сила магии | +2
Стальные щитки демона-воина
Нападение | +2
Защита | +4
Щит демона-воина
Нападение | +3
Защита | +4

Параметры комплекта:

Нападение | +14
Защита | +14
Сила магии | +5
Знания | +3

Бонусы комплекта:

Заклинание Огненный шар у героя
Сила магии | +1
Знания | +1


Комплект мага-ученика

Набор уникальных артефактов, комплект из которых заставит считаться с вашими магическими способностями любого противника. Впервые на рынках Империи амуниция оказалась после конфликта с западными соседями - могущественными магами Солнечного города.

Шляпа мага-ученика
Сила магии | +1
Знания | +2
Роба мага-ученика
Защита | +1
Сила магии | +1
Знания | +2
Плащ мага-ученика
Сила магии | +1
Знания | +2
Посох мага-ученика
Нападение | +1
Сила магии | +2
Знания | +3
Сапоги мага-ученика
Защита | +2
Знания | +1
Инициатива | +3%
Свиток мага-ученика
Сила магии | +2
Знания | +2

Параметры комплекта:

Нападение | +1
Защита | +3
Сила магии | +7
Знания | +12
Инициатива | +3%

Бонусы комплекта:

Сила магии | +2
Знания | +5


Комплект гнома-воина

Комлект из трофейных артефактов, найденных в новых захваченных секторах после отступления гномов.

Шлем гнома-воина
Защита +5
Доспех гнома-воина
Защита +6
Молот гнома-воина
Нападение | +6
Защита | +3
Сапоги гнома-воина
Защита +5
Щит гнома-воина
Защита +6

Параметры комплекта:

Нападение | +6
Защита | +25

Бонусы комплекта:

-15% урона в ближнем бою от врагов


Комплект гнома-мастера

Комлект из трофейных артефактов, найденных в новых захваченных секторах после отступления гномов.

Шлем гнома-мастера
Защита
+4
+10% защ.
от магии
Амулет гнома-мастера
Нападение | +5
Удача | +1
Инициатива | +3%
Доспех гнома-мастера
Защита | +5
Инициатива | +1%
+10% защ. от магии
Молот гнома-мастера
Нападение | +5
Защита | +2
Инициатива | +1%
Сапоги гнома-мастера
Защита | +4
Инициатива | +1%
+10% защ. от магии
Щит гнома-мастера
Защита +7

Параметры комплекта:

Нападение | +10
Защита | +22
Удача | +1
Инициатива | +6%

+10% урона в ближнем бою
+30% защиты от магии

Бонусы комплекта:

-20% урона в ближнем бою от врагов


Новогодний комплект

С 31 декабря 2007 года по 10 января 2008 года, каждый день, при входе в игру, в инвентарь героев от 3-го уровня помещался один из артефактов комплекта (по одному в день). Артефакты имели большую прочность, но исчезли после 10-го января вместе с Дедом Морозом.

Варежки Деда Мороза
Кольцо Снегурочки
Меховая муфта Снегурочки
Борода Деда Мороза | Наушники Деда Мороза |  | Рога гончего оленя
Шапка Деда Мороза |  | Шапочка Снегурочки

Звезда с елки | Колокольчик
Новогодняя игрушка | Сосулька
Шуба Деда Мороза Шуба Снегурочки
Мешок подарков Деда Мороза Мешок подарков Снегурочки
Новогодняя елка Посох Деда Мороза
Носок с камина
Мышонок Новогодняя свеча

Бонусы комплекта:

Удача +1

+3% урона по нейтралам за каждую вещь комплекта;

+3% урона по нейтралам за собранный комплект.


Кулон охотника

Требуемый уровень: | 3
Прочность: | 10
Очки амуниции: | 1
Модификаторы: | Инициатива | +1%

Стоимость: | Золото | 50
Стоимость ремонта: | Золото | 400

Один из дарственных кулонов, выдаваемых старейшинами деревень наиболее удачливым и опытным охотникам. По поверьям наделяет владельца ловкостью и защищает от когтей хищников.

Составная часть комплекта Охотник.


Лук охотника

Требуемый уровень: | 3
Прочность: | 10
Очки амуниции: | 2

Стоимость: | Золото | 50
Стоимость ремонта: | Золото | 400

Оружие начинающих стрелков для тренировок и охоты на мелких животных.

Увеличивает урон стрелков на 5%.

Составная часть комплекта Охотник.


Перчатка охотника

Требуемый уровень: | 3
Прочность: | 10
Очки амуниции: | 1
Модификаторы: | Защита | +1

Стоимость: | Золото | 50
Стоимость ремонта: | Золото | 400

Стеганая перчатка из грубой кожи хищников. Дешевая и потому широко распространенная броня рук.

Надевается в слот Кольцо.

Составная часть комплекта Охотник.


Рубаха охотника

Требуемый уровень: | 3
Прочность: | 10
Очки амуниции: | 1
Модификаторы: | Инициатива | +1%

Стоимость: | Золото | 50
Стоимость ремонта: | Золото | 400

Амуниция странников и добытчиков, чья простая форма не стесняет движения и позволяет носить ее поверх более теплой одежды в холодное время года.

Составная часть комплекта Охотник.


Сапоги охотника

Требуемый уровень: | 3
Прочность: | 10
Очки амуниции: | 1
Модификаторы: | Инициатива | +1%

Стоимость: | Золото | 50
Стоимость ремонта: | Золото | 400

Высокие сапоги из грубой свиной кожи. Эти сапоги не боятся ни воды, ни солнца и потому пользуются большой популярностью среди охотников и путешественников.

Составная часть комплекта Охотник.


Тесак охотника

Требуемый уровень: | 1 |  |  |
Прочность: | 10 |  |  |
Очки амуниции: | 1 |  |  |
Модификаторы: | Нападение | +1 | Инициатива | -1%

Стоимость: | Золото | 50
Стоимость ремонта: | Золото | 400

Скорее орудие труда, нежели боевое оружие. Клинок плохо затачивается и быстро ломается.

Составная часть комплекта Охотник.


Шляпа охотника

Требуемый уровень: | 2
Прочность: | 10
Очки амуниции: | 1
Модификаторы: | Инициатива | +1%

Стоимость: | Золото | 50
Стоимость ремонта: | Золото | 400

Легкий головной убор, маскирующий охотника среди листвы деревьев и кустарника.

Составная часть комплекта Охотник.


Щит охотника

Требуемый уровень: | 3
Прочность: | 10
Очки амуниции: | 2
Модификаторы: | Защита | +2

Стоимость: | Золото | 50
Стоимость ремонта: | Золото | 400

Простой щит из дерева с железной окантовкой по краям. Часто служит охотникам не только для защиты от хищников, но и в качестве обеденного стола.

Составная часть комплекта Охотник.


Амулет мастера-охотника

Требуемый уровень: | 3 |  |  |
Прочность: | 10 |  |  |
Очки амуниции: | 3 |  |  |
Модификаторы: | Нападение | +1 | Удача | +1

Стоимость: | Золото | 100
Стоимость ремонта: | Золото | 800

Амулет из зубов тигра наделяет владельца удачей и силой лесного хищника.

Составная часть комплекта Мастер-Охотник.


Броня мастера-охотника

Требуемый уровень: | 4 |  |  |
Прочность: | 10 |  |  |
Очки амуниции: | 3 |  |  |
Модификаторы: | Защита | +1 | Инициатива | +2%

Стоимость: | Золото | 100
Стоимость ремонта: | Золото | 800

Кожаный доспех с металлическими вставками, просто и практично.

Составная часть комплекта Мастер-Охотник.


Кинжал мастера-охотника

Требуемый уровень: | 5
Прочность: | 10
Очки амуниции: | 2
Модификаторы: | Нападение | +2

Стоимость: | Золото | 100
Стоимость ремонта: | Золото | 800

Короткое и обоюдоострое лезвие кинжала делает его удобным при необходимости добить или разделать добычу.

Берется в левую руку.

Составная часть комплекта Мастер-Охотник.


Кольцо ловкости мастера-охотника

Требуемый уровень: | 5
Прочность: | 10
Очки амуниции: | 3
Модификаторы: | Инициатива | +1%

Стоимость: | Золото | 100
Стоимость ремонта: | Золото | 800

Пока охотники заняты поисками добычи, часто их жены и дети мастерят подобные украшения. Заговоренное местным шаманом, кольцо улучшает инициативу владельца.

Кроме увеличения инициативы всех отрядов, увеличивает инициативу самого героя на 7%.

Составная часть комплекта Мастер-Охотник.


Кольцо полета мастера-охотника

Требуемый уровень: | 5
Прочность: | 10
Очки амуниции: | 2

Стоимость: | Золото | 100
Стоимость ремонта: | Золото | 800

На кольцо наложено заклинание лесных фей. Охотники ловят этих безобидных существ, чтобы обменять их свободу на это несложное заклинание.

Дополнительно увеличивает инициативу летающих существ армии героя на 6%.

Составная часть комплекта Мастер-Охотник.


Костяной шлем мастера-охотника

Требуемый уровень: | 4
Прочность: | 10
Очки амуниции: | 2
Модификаторы: | Инициатива | +2%

Стоимость: | Золото | 100
Стоимость ремонта: | Золото | 800

Головной убор, предпочитаемый женатыми охотниками, часто уходящими охотиться на несколько дней.

Составная часть комплекта Мастер-Охотник.


Легкая сабля мастера-охотника

Требуемый уровень: | 5 |  |  |
Прочность: | 10 |  |  |
Очки амуниции: | 4 |  |  |
Модификаторы: | Нападение | +3 | Инициатива | +1%

Стоимость: | Золото | 100
Стоимость ремонта: | Золото | 800

Нет ничего лучше, если вам необходимо напасть из засады или просто проложить себе дорогу через лесной кустарник.

Составная часть комплекта Мастер-Охотник.


Легкие сапоги мастера-охотника

Требуемый уровень: | 5
Прочность: | 10
Очки амуниции: | 2
Модификаторы: | Инициатива | +2%

Стоимость: | Золото | 100
Стоимость ремонта: | Золото | 800

Легкая, удобная и непромокаемая обувь. Соответствует требованиям охотника и, конечно, не стесняет его движений.

Составная часть комплекта Мастер-Охотник.


Лук мастера-охотника

Требуемый уровень: | 5
Прочность: | 10
Очки амуниции: | 3

Стоимость: | Золото | 100
Стоимость ремонта: | Золото | 800

При помощи этого оружия можно подстрелить дичь на очень большом расстоянии. Пусть и не с первого раза.

Увеличивает прицельную дальность стрелков на один пункт.

Надевается на спину.

Составная часть комплекта Мастер-Охотник.


Маскхалат мастера-охотника

Требуемый уровень: | 5
Прочность: | 10
Очки амуниции: | 3

Стоимость: | Золото | 100
Стоимость ремонта: | Золото | 800

Отличительной чертой халата является отсутствие застежек. Грудь и спина обладают усиленной защитой.

Снижает урон от вражеских стрелков на 10%.

Составная часть комплекта Мастер-Охотник.


Сабля мастера-охотника

Требуемый уровень: | 5
Прочность: | 10
Очки амуниции: | 4
Модификаторы: | Нападение | +2

Стоимость: | Золото | 100
Стоимость ремонта: | Золото | 800

Оружие имеет закрытую гарду, обеспечивающую прочный захват. Небольшой изгиб клинка не мешает совершать удары вперед, а также позволяет наносить более длинную рану.

Увеличивает урон в ближнем бою на 10% для отрядов героя.

Составная часть комплекта Мастер-Охотник.


Сапоги мастера-охотника

Требуемый уровень: | 5
Прочность: | 10
Очки амуниции: | 2
Модификаторы: | Защита | +2

Стоимость: | Золото | 100
Стоимость ремонта: | Золото | 800

Усиленная железными вставками кожаная обувь. В такой уже не походишь по болотам, но и против крупного хищника не так страшно.

Составная часть комплекта Мастер-Охотник.


Стрелы мастера-охотника

Требуемый уровень: | 5
Прочность: | 10
Очки амуниции: | 3

Стоимость: | Золото | 100
Стоимость ремонта: | Золото | 800

Запасной колчан стрел. Амуниция просто необходима всем тем, кто не хочет остаться в ответственный момент без оружия.

Дают два дополнительных выстрела стрелкам армии героя.

Берутся в левую руку.

Составная часть комплекта Мастер-Охотник.


Шлем мастера-охотника

Требуемый уровень: | 5 |  |  |
Прочность: | 10 |  |  |
Очки амуниции: | 2 |  |  |
Модификаторы: | Нападение | +1 | Защита | +1

Стоимость: | Золото | 100
Стоимость ремонта: | Золото | 800

Шлем изготовлен из металлического каркаса, обтянутого кожей. Не очень надежный доспех, но для охоты вполне сойдет.

Составная часть комплекта Мастер-Охотник.


Щит мастера-охотника

Требуемый уровень: | 5 |  |  |
Прочность: | 10 |  |  |
Очки амуниции: | 3 |  |  |
Модификаторы: | Защита | +2 | Инициатива | +1%

Стоимость: | Золото | 100
Стоимость ремонта: | Золото | 800

Достаточно массивный, щит, тем не менее, хорошо сбалансирован и вполне подходит для стремительных атак или срочного отступления.

Составная часть комплекта Мастер-Охотник.


Амулет великого охотника

Требуемый уровень: | 6 |  |  |  |  |
Прочность: | 10 |  |  |  |  |
Очки амуниции: | 5 |  |  |  |  |
Модификаторы: | Нападение | +1 | Удача | +1 | Инициатива | +2%

Стоимость: | Золото | 200
Стоимость ремонта: | Золото | 1.200

На каждый камень, вставленный в этот амулет, наложено свое заклинание. В результате этот амулет увеличит отвагу и ловкость владельца, а также обеспечит ему в бою поддержку фортуны.

Составная часть комплекта Великий охотник.


Броня великого охотника

Требуемый уровень: | 7 |  |  |
Прочность: | 10 |  |  |
Очки амуниции: | 5 |  |  |
Модификаторы: | Защита | +2 | Инициатива | +3%

Стоимость: | Золото | 200
Стоимость ремонта: | Золото | 1.200

Искусные охотники всегда предпочитали массивным латам лёгкую броню. Доспех позволяет долго гнаться за животным и в то же время отлично спасает от клыков хищников.

Составная часть комплекта Великий охотник.


Заколдованное кольцо великого охотника

Требуемый уровень: | 7 |  |  |
Прочность: | 10 |  |  |
Очки амуниции: | 2 |  |  |
Модификаторы: | Сила магии | +1 | Инициатива | +1%

Стоимость: | Золото | 200
Стоимость ремонта: | Золото | 1.200

Элегантно огранённый драгоценный камень, что вправлен в это, казалось бы, обычное кольцо, скрывает в себе заряд магической энергии, который достаточно лишь направить в нужное русло.

Составная часть комплекта Великий охотник.


Кастет великого охотника

Требуемый уровень: | 6 |  |  |
Прочность: | 10 |  |  |
Очки амуниции: | 8 |  |  |
Модификаторы: | Нападение | +4 | Инициатива | +4%

Стоимость: | Золото | 200
Стоимость ремонта: | Золото | 1.200

Оружие опытных охотников. Ведь для того, чтобы нанести удар кастетом, надо подобраться к противнику вплотную.

Составная часть комплекта Великий охотник.


Кольцо ловкости великого охотника

Требуемый уровень: | 7 |  |  |
Прочность: | 10 |  |  |
Очки амуниции: | 4 |  |  |
Модификаторы: | Нападение | +1 | Инициатива | +3%

Стоимость: | Золото | 200
Стоимость ремонта: | Золото | 1.200

Необычайная сила кольца всегда ценилось охотниками всей Империи за способность не только увеличивать боевую мощь ударов, но и наносить быстрые, стремительные атаки.

Составная часть комплекта Великий охотник.


Лук великого охотника

Требуемый уровень: | 7
Прочность: | 10
Очки амуниции: | 6

Стоимость: | Золото | 200
Стоимость ремонта: | Золото | 1.200

Составной лук, сделанный из лучших сортов дерева. Выпущенная из этого лука стрела полетит много дальше, чем вы можете себе представить.

Увеличивает прицельную дальность стрелков на два пункта.

Надевается на спину.

Составная часть комплекта Великий охотник.


Маскхалат великого охотника

Требуемый уровень: | 7
Прочность: | 10
Очки амуниции: | 6

Стоимость: | Золото | 200
Стоимость ремонта: | Золото | 1.200

Для охоты на осторожных зверей необходимо нечто большее, чем скорость или сила. Для таких случаев и был придуман этот халат - в нем вас не заметит даже самый чуткий враг.

Снижает урон вражеских стрелков на 20%.

Составная часть комплекта Великий охотник.


Меч великого охотника

Требуемый уровень: | 7
Прочность: | 10
Очки амуниции: | 8
Модификаторы: | Нападение | +3

Стоимость: | Золото | 200
Стоимость ремонта: | Золото | 1.200

Двусторонняя заточка этого клинка позволит охотнику пробить шкуру любого зверя. Впрочем, не только зверя.

Увеличивает урон отрядов герояв ближнем бою на 15%.

Составная часть комплекта Великий охотник.


Сапоги великого охотника

Требуемый уровень: | 6 |  |  |
Прочность: | 10 |  |  |
Очки амуниции: | 2 |  |  |
Модификаторы: | Защита | +1 | Инициатива | +3%

Стоимость: | Золото | 200
Стоимость ремонта: | Золото | 1.200

Легкие, прочные и надежные. Это обувь для тех, кто проводит почти всю свою жизнь на охоте.

Составная часть комплекта Великий охотник.


Стрелы великого охотника

Требуемый уровень: | 6
Прочность: | 10
Очки амуниции: | 5

Стоимость: | Золото | 200
Стоимость ремонта: | Золото | 1.200

Запасной колчан стрел никогда не помешает охотнику. Идеально прямое древко, зазубренный наконечник и оперение из перьев горных грифонов – эту стрелу воистину можно назвать идеальной.

Дают три дополнительных выстрела стрелкам армии героя.

Берутся в левую руку.

Составная часть комплекта Великий охотник.


Шлем великого охотника

Требуемый уровень: | 7 |  |  |
Прочность: | 10 |  |  |
Очки амуниции: | 4 |  |  |
Модификаторы: | Защита | +2 | Знания | +1

Стоимость: | Золото | 200
Стоимость ремонта: | Золото | 1.200

Трофейный экспонат. Шлем наделяет владельца скрытностью и ловкостью дикого животного.

Составная часть комплекта Великий охотник.


Щит великого охотника

Требуемый уровень: | 7 |  |  |
Прочность: | 10 |  |  |
Очки амуниции: | 5 |  |  |
Модификаторы: | Защита | +3 | Инициатива | +2%

Стоимость: | Золото | 200
Стоимость ремонта: | Золото | 1.200

Массивный щит, сделанный из самых легких материалов. Великолепный экземпляр для охоты на опасного зверя.

Составная часть комплекта Великий охотник.


Амулет вора

Требуемый уровень: | 7 |  |  |  |  |
Прочность: | 60 |  |  |  |  |
Очки амуниции: | 8 |  |  |  |  |
Модификаторы: | Удача | +1 | Боевой дух | +1 | Инициатива | +4%

Стоимость: | Золото | 5.000 | Ртуть | 1 | Сера | 1 | Кристаллы | 1 | Самоцветы | 1
Стоимость ремонта: | Золото | 8.000 |  |  |  |  |  |  |  |

Неизвестно, что находится внутри этого стального амулета. Однако с ним вас никогда не покинет удача и сила духа.

Составная часть комплекта Вор.


Арбалет вора

Требуемый уровень: | 7 |  |  |
Прочность: | 60 |  |  |
Очки амуниции: | 9 |  |  |
Модификаторы: | Нападение | +4 | Инициатива | +3%

Стоимость: | Золото | 5.000 | Ртуть | 1 | Сера | 1 | Кристаллы | 1 | Самоцветы | 1
Стоимость ремонта: | Золото | 8.000 |  |  |  |  |  |  |  |

Излюбленное оружие наёмных убийц - бесшумное и мощное. Дополнительно увеличивает дальность прицельной стрельбы на единицу.

Берется в правую руку.

Составная часть комплекта Вор.


Доспехи вора

Требуемый уровень: | 7 |  |  |
Прочность: | 60 |  |  |
Очки амуниции: | 6 |  |  |
Модификаторы: | Защита | +4 | Инициатива | +2%

Стоимость: | Золото | 5.000 | Ртуть | 1 | Сера | 1 | Кристаллы | 1 | Самоцветы | 1
Стоимость ремонта: | Золото | 8.000 |  |  |  |  |  |  |  |

Легкий, качественно подогнанный доспех. В таком вы легко сможете затаиться в тени.

Составная часть комплекта Вор.


Кинжал вора

Требуемый уровень: | 7 |  |  |  |  |
Прочность: | 60 |  |  |  |  |
Очки амуниции: | 7 |  |  |  |  |
Модификаторы: | Нападение | +1 | Защита | +1 | Инициатива | +2%

Стоимость: | Золото | 5.000 | Ртуть | 1 | Сера | 1 | Кристаллы | 1 | Самоцветы | 1
Стоимость ремонта: | Золото | 8.000 |  |  |  |  |  |  |  |

Тонкий и острый. Предназначен для пробивания даже самой прочной брони. Дополнительно увеличивает урон в ближнем бою на 10%.

Берется в левую руку.

Составная часть комплекта Вор.


Кольцо вора

Требуемый уровень: | 7
Прочность: | 60
Очки амуниции: | 5
Модификаторы: | Инициатива | +6%

Стоимость: | Золото | 5.000 | Ртуть | 1 | Сера | 1 | Кристаллы | 1 | Самоцветы | 1
Стоимость ремонта: | Золото | 8.000 |  |  |  |  |  |  |  |

Один из самых полезных артефактов вора, благодаря высокой инициативе помогает обладателю использовать эффект неожиданности.

Составная часть комплекта Вор.


Маска вора

Требуемый уровень: | 7 |  |  |
Прочность: | 60 |  |  |
Очки амуниции: | 5 |  |  |
Модификаторы: | Защита | +2 | Инициатива | +3%

Стоимость: | Золото | 5.000 | Ртуть | 1 | Сера | 1 | Кристаллы | 1 | Самоцветы | 1
Стоимость ремонта: | Золото | 8.000 |  |  |  |  |  |  |  |

Эта, на первый взгляд, обычная тряпица - непременный атрибут любого грабителя, желающего остаться неузнанным.

Составная часть комплекта Вор.


Плащ вора

Требуемый уровень: | 7
Прочность: | 60
Очки амуниции: | 5

Стоимость: | Золото | 5.000 | Ртуть | 1 | Сера | 1 | Кристаллы | 1 | Самоцветы | 1
Стоимость ремонта: | Золото | 8.000 |  |  |  |  |  |  |  |

Внешне – это самый обычный плащ, в который кутаются в холодную погоду. Но под слоем ткани находятся стальные пластины.

Защищает от выстрелов на 24%.

Составная часть комплекта Вор.


Сапоги вора

Требуемый уровень: | 7 |  |  |
Прочность: | 60 |  |  |
Очки амуниции: | 6 |  |  |
Модификаторы: | Защита | +3 | Инициатива | +3%

Стоимость: | Золото | 5.000 | Ртуть | 1 | Сера | 1 | Кристаллы | 1 | Самоцветы | 1
Стоимость ремонта: | Золото | 8.000 |  |  |  |  |  |  |  |

Сделаны из цельного куска выделанной кожи. Идеальны для быстрого и бесшумного перемещения.

Составная часть комплекта Вор.


Броня варвара-воина

Требуемый уровень: | 3 |  |  |
Прочность: | 100 |  |  |
Очки амуниции: | 6 |  |  |
Модификаторы: | Нападение | +2 | Защита | +4

Стоимость ремонта: Золото 40.000

Броня варвара чрезвычайно прочна и отлично защищает тело воина, а металлические шипы существенно увеличивают силу атаки.

Один из пяти уникальных трофейных артефактов комплекта Варвар-воин.


Дубина варвара-воина

Требуемый уровень: | 3 |  |  |
Прочность: | 100 |  |  |
Очки амуниции: | 7 |  |  |
Модификаторы: | Нападение | +5 | Защита | +2

Стоимость ремонта: Золото 40.000

Тяжелая дубина с металлическим набалдажником в виде черепа, усиленная костяными шипами. Чрезвычайно мощное наступательное оружие.

Один из пяти уникальных трофейных артефактов комплекта Варвар-воин.


Сапоги варвара-воина

Требуемый уровень: | 3 |  |  |  |  |
Прочность: | 100 |  |  |  |  |
Очки амуниции: | 6 |  |  |  |  |
Модификаторы: | Нападение | +1 | Защита | +1 | Инициатива | +4%

Стоимость ремонта: Золото 40.000

Кожаные сапоги воинов армии варваров. Обувь снабжена железными вставками, которые не только увеличивают ее прочность, но и повышают боевые параметры владельца.

Один из пяти уникальных трофейных артефактов комплекта Варвар-воин.


Шлем варвара-воина

Требуемый уровень: | 3 |  |  |
Прочность: | 100 |  |  |
Очки амуниции: | 4 |  |  |
Модификаторы: | Нападение | +2 | Защита | +2

Стоимость ремонта: Золото 40.000

Стальной шлем варваров, обитый кожей. Надежно защищает голову владельца от ударов рубящего и режущего оружия.

Один из пяти уникальных трофейных артефактов комплекта Варвар-воин.


Щит варвара-воина

Требуемый уровень: | 3 |  |  |
Прочность: | 100 |  |  |
Очки амуниции: | 6 |  |  |
Модификаторы: | Нападение | +2 | Защита | +4

Стоимость ремонта: Золото 40.000

Круглый щит варвара из закаленной стали, усиленный длинными и острыми шипами. Надежная защита от любых атак и неплохое оружие ближнего боя.

Один из пяти уникальных трофейных артефактов комплекта Варвар-воин.


Амулет некроманта-ученика

Требуемый уровень: | 3 |  |  |  |  |
Прочность: | 100 |  |  |  |  |
Очки амуниции: | 5 |  |  |  |  |
Модификаторы: | Сила магии | +1 | Знания | +1 | Инициатива | +1%

Стоимость ремонта: Золото 40.000

Древний амулет, заполненный прахом великих некромантов и могильной землей с их усыпальниц.

Один из четырёх уникальных трофейных артефактов комплекта Некромант-ученик.


Капюшон некроманта-ученика

Требуемый уровень: | 3 |  |  |
Прочность: | 100 |  |  |
Очки амуниции: | 5 |  |  |
Модификаторы: | Защита | +1 | Знания | +2

Стоимость ремонта: Золото 40.000

Глубокий капюшон некромантов. Скрывает владельца от солнечного света, а вечная темнота загробного мира увеличивает магические знания.

Один из четырёх уникальных трофейных артефактов комплекта Некромант-ученик.


Посох некроманта-ученика

Требуемый уровень: | 3 |  |  |  |  |
Прочность: | 100 |  |  |  |  |
Очки амуниции: | 6 |  |  |  |  |
Модификаторы: | Нападение | +2 | Сила магии | +1 | Знания | +1

Стоимость ремонта: Золото 40.000

Грозное оружие некромантов, выполненное из останков поверженных врагов и усиленное магическими заклинаниями.

Один из четырёх уникальных трофейных артефактов комплекта Некромант-ученик.


Халат некроманта-ученика

Требуемый уровень: | 3 |  |  |  |  |
Прочность: | 100 |  |  |  |  |
Очки амуниции: | 5 |  |  |  |  |
Модификаторы: | Защита | +1 | Сила магии | +1 | Знания | +1

Стоимость ремонта: Золото 40.000

Распространенный артибут нежити. Гнилая ткань халата служит некромантам слабой защитой от физического урона, однако магические свойства накидки существенно увеличивают колдовские способности.

Один из четырёх уникальных трофейных артефактов комплекта Некромант-ученик.


Броня наемника-воина

Требуемый уровень: | 3 |  |  |
Прочность: | 100 |  |  |
Очки амуниции: | 6 |  |  |
Модификаторы: | Защита | +5 | Инициатива | +1%

Стоимость ремонта: Золото 40.000

Сложный доспех, сделанный из отдельных металлических пластин. В силу своей конфигурации имеет не только малый вес, но и неплохую защиту от многих видов оружия.

Один из четырех уникальных трофейных артефактов комплекта Наемник-воин.


Кинжал наемника-воина

Требуемый уровень: | 3 |  |  |  |  |
Прочность: | 100 |  |  |  |  |
Очки амуниции: | 6 |  |  |  |  |
Модификаторы: | Нападение | +2 | Защита | +2 | Инициатива | +2%

Стоимость ремонта: Золото 40.000

Образец простоты и рациональности. Небольшие размеры и острое как бритва лезвие делают кинжал излюбленным вспомогательным оружием наемников.

Один из четырех уникальных трофейных артефактов комплекта Наемник-воин.


Меч наемника-воина

Требуемый уровень: | 3 |  |  |  |  |
Прочность: | 100 |  |  |  |  |
Очки амуниции: | 8 |  |  |  |  |
Модификаторы: | Нападение | +3 | Защита | +2 | Инициатива | +3%

Стоимость ремонта: Золото 40.000

Из-за своего тонкого и длинного лезвия меч идеально подходит для пробивания вражеских блоков и для нанесения быстрых сокрушительных ударов.

Один из четырех уникальных трофейных артефактов комплекта Наемник-воин.


Сапоги наемника-воина

Требуемый уровень: | 3 |  |  |
Прочность: | 100 |  |  |
Очки амуниции: | 6 |  |  |
Модификаторы: | Защита | +1 | Инициатива | +5%

Стоимость ремонта: Золото 40.000

Привыкшие к скитаниям и чужим землям, пропитанные кровью множества битв – эти сапоги впитали в себя дух странствий и приключений.

Один из четырех уникальных трофейных артефактов комплекта Наемник-воин.


Амулет эльфа-скаута

Требуемый уровень: | 3 |  |  |
Прочность: | 100 |  |  |
Очки амуниции: | 9 |  |  |
Модификаторы: | Удача | +2 | Инициатива | +5%

Стоимость ремонта: Золото 50.000

Магический артефакт лесных жителей. Дарует способность предвидеть события, служит развитию интуиции и помогает найти выход из сложных ситуаций.

Один из четырёх уникальных трофейных артефактов комплекта Эльф-скаут.


Лук эльфа-скаута

Требуемый уровень: | 3
Прочность: | 100
Очки амуниции: | 8

Стоимость ремонта: Золото 50.000

Традиционно длинный лук от истинных мастеров стрелкового дела - эльфов. Высота лука, сопоставимая с ростом самого стрелка, а также отличная упругость благородных пород дерева, придают оружию высокую мощность выстрела и дальность действия.

Увеличивает урон стрелков на 25%.

Слот: спина.

Один из четырёх уникальных трофейных артефактов комплекта Эльф-скаут.


Рубаха эльфа-скаута

Требуемый уровень: | 3 |  |  |
Прочность: | 100 |  |  |
Очки амуниции: | 7 |  |  |
Модификаторы: | Защита | +2 | Инициатива | +5%

Стоимость ремонта: Золото 50.000

Быстрые и ловкие от природы, эльфы всегда ставят в основу атаки скорость. Эта рубаха не отличается высокими защитными свойствами, однако ее легкость позволяет нанести первый удар врагу или моментально отступить в критическую минуту.

Один из четырёх уникальных трофейных артефактов комплекта Эльф-скаут.


Сапоги эльфа-скаута

Требуемый уровень: | 3 |  |  |
Прочность: | 100 |  |  |
Очки амуниции: | 7 |  |  |
Модификаторы: | Защита | +2 | Инициатива | +5%

Стоимость ремонта: Золото 50.000

Традиционные сапоги эльфов. Тонкая кожа сапог позволяет бесшумно подкрасться к зазевавшейся жертве для нанесения рокового удара.

Один из четырёх уникальных трофейных артефактов комплекта Эльф-скаут.


Венец слуги тьмы

Требуемый уровень: | 3 |  |  |  |  |
Прочность: | 100 |  |  |  |  |
Очки амуниции: | 6 |  |  |  |  |
Модификаторы: | Защита | +2 | Сила магии | +1 | Знания | +1

Стоимость ремонта: Золото 50.000

Как гласит поверие, магические свойства венца способны помешать душе покинуть тело. Такой артефакт является любимым доспехом воинов тьмы.

Один из шести уникальных трофейных артефактов комплекта Слуга тьмы.


Кираса слуги тьмы

Требуемый уровень: | 3 |  |  |
Прочность: | 100 |  |  |
Очки амуниции: | 7 |  |  |
Модификаторы: | Защита | +3 | Сила магии | +2

Стоимость ремонта: Золото 50.000

Одного взгляда на этот доспех достаточно, чтобы понять, насколько он крепок. Кроме того, выкованная в глубинах подземелья, кираса существенно увеличивает магическую силу воина.

Один из шести уникальных трофейных артефактов комплекта Слуга тьмы.


Кулон слуги тьмы

Требуемый уровень: | 3 |  |  |  |  |
Прочность: | 100 |  |  |  |  |
Очки амуниции: | 9 |  |  |  |  |
Модификаторы: | Нападение | +1 | Сила магии | +3 | Знания | +1

Стоимость ремонта: Золото 50.000

Этот магический предмет является предметом силы, инструментом и оружием темного воина. Проясняет ум, развивает логическое мышление, помогает в приобретении всесторонних знаний. Дает душевные и физические силы, укрепляет волю, дух и тело.

Один из шести уникальных трофейных артефактов комплекта Слуга тьмы.


Плащ слуги тьмы

Требуемый уровень: | 3 |  |  |
Прочность: | 100 |  |  |
Очки амуниции: | 6 |  |  |
Модификаторы: | Защита | +2 | Сила магии | +2

Стоимость ремонта: Золото 50.000

Доступен всем воинам тьмы. По необъяснимым причинам, придает обладателю дополнительную магическую силу в бою. Первый раз плащ был обнаружен во время войны в секторе Lizard's lowland.

Один из шести уникальных трофейных артефактов комплекта Слуга тьмы.


Посох слуги тьмы

Требуемый уровень: | 3 |  |  |  |  |
Прочность: | 100 |  |  |  |  |
Очки амуниции: | 10 |  |  |  |  |
Модификаторы: | Нападение | +2 | Сила магии | +3 | Знания | +1

Стоимость ремонта: Золото 50.000

Мощное орудие возмездия в руках истинного убийцы и гениального волшебника. Помимо физического урона, посох помогает нанести подчас даже более опасный, магический, удар.

Один из шести уникальных трофейных артефактов комплекта Слуга тьмы.


Сапоги слуги тьмы

Требуемый уровень: | 3 |  |  |  |  |
Прочность: | 100 |  |  |  |  |
Очки амуниции: | 7 |  |  |  |  |
Модификаторы: | Защита | +3 | Сила магии | +1 | Инициатива | +2%

Стоимость ремонта: Золото 50.000

Из-за особой конструкции сапог, надевший их твердо стоит на ногах в любых ситуациях. Кроме того, материал, секрет изготовления которого хранится темными эльфами в строжайшем секрете, придает обуви некоторые магические свойства.

Один из шести уникальных трофейных артефактов комплекта Слуга тьмы.


Амулет демона-воина

Требуемый уровень: | 5 |  |  |  |  |
Прочность: | 100 |  |  |  |  |
Очки амуниции: | 9 |  |  |  |  |
Модификаторы: | Нападение | +3 | Сила магии | +2 | Знания | +1

Стоимость ремонта: Золото 50.000

Для создания этого амулета была использована жертвенная кровь поверженных врагов. Его темная сила, кажется, не имеет границ…

Один из шести уникальных трофейных артефактов комплекта Демон-воин.


Броня демона-воина

Требуемый уровень: | 5 |  |  |
Прочность: | 100 |  |  |
Очки амуниции: | 6 |  |  |
Модификаторы: | Защита | +4 | Сила магии | +1

Стоимость ремонта: Золото 50.000

Ужасающий доспех. Обеспечивает владельцу защиту от самых сильных ударов, а так же увеличивает его колдовскую мощь.

Один из шести уникальных трофейных артефактов комплекта Демон-воин.


Стальные щитки демона-воина

Требуемый уровень: | 5 |  |  |
Прочность: | 100 |  |  |
Очки амуниции: | 6 |  |  |
Модификаторы: | Нападение | +2 | Защита | +4

Стоимость ремонта: Золото 50.000

Очень сложно сделать обувь для демона. Поэтому ее роль выполняют шипованные щитки.

Один из шести уникальных трофейных артефактов комплекта Демон-воин.


Топор демона-воина

Требуемый уровень: | 5 |  |  |
Прочность: | 100 |  |  |
Очки амуниции: | 10 |  |  |
Модификаторы: | Нападение | +6 | Сила магии | +2

Стоимость ремонта: Золото 50.000

На лезвии топора сделаны шипы для того, чтобы жертва уже никогда не оправилась после полученного ранения.

Один из шести уникальных трофейных артефактов комплекта Демон-воин.


Шлем демона-воина

Требуемый уровень: | 5 |  |  |
Прочность: | 100 |  |  |
Очки амуниции: | 6 |  |  |
Модификаторы: | Защита | +2 | Знания | +2

Стоимость ремонта: Золото 50.000

Зачарованный рогатый шлем. Защитит вашу голову и ваши мысли.

Один из шести уникальных трофейных артефактов комплекта Демон-воин.


Щит демона-воина

Требуемый уровень: | 5 |  |  |
Прочность: | 100 |  |  |
Очки амуниции: | 7 |  |  |
Модификаторы: | Нападение | +3 | Защита | +4

Стоимость ремонта: Золото 50.000

Как и все демонические артефакты, этот щит воистину ужасен. Острые выступающие щипы, аура пламени и необычная форма – все это приведет в панику любого противника.

Один из шести уникальных трофейных артефактов комплекта Демон-воин.


Плащ мага-ученика

Требуемый уровень: | 6 |  |  |
Прочность: | 100 |  |  |
Очки амуниции: | 6 |  |  |
Модификаторы: | Сила магии | +1 | Знания | +2

Стоимость ремонта: Золото 60.000

Один из шести уникальных трофейных артефактов комплекта Маг-ученик.


Посох мага-ученика

Требуемый уровень: | 6 |  |  |  |  |
Прочность: | 100 |  |  |  |  |
Очки амуниции: | 11 |  |  |  |  |
Модификаторы: | Нападение | +1 | Сила магии | +2 | Знания | +3

Стоимость ремонта: Золото 60.000

Прочный деревянный посох с массивным набалдашником из фокусирующего камня. Этот посох многократно увеличит силу мага.

Один из шести уникальных трофейных артефактов комплекта Маг-ученик.


Роба мага-ученика

Требуемый уровень: | 6 |  |  |  |  |
Прочность: | 100 |  |  |  |  |
Очки амуниции: | 7 |  |  |  |  |
Модификаторы: | Защита | +1 | Сила магии | +1 | Знания | +2

Стоимость ремонта: Золото 60.000

Один из шести уникальных трофейных артефактов комплекта Маг-ученик.


Сапоги мага-ученика

Требуемый уровень: | 6 |  |  |  |  |
Прочность: | 100 |  |  |  |  |
Очки амуниции: | 7 |  |  |  |  |
Модификаторы: | Защита | +2 | Знания | +1 | Инициатива | +3%

Стоимость ремонта: Золото 60.000

В академии волшебства очень много внимания уделяют одежде. Эти сапоги, сделанные из самых качественных тканей и украшенные узорами из бисера, не исключение.

Один из шести уникальных трофейных артефактов комплекта Маг-ученик.


Свиток мага-ученика

Требуемый уровень: | 6 |  |  |
Прочность: | 100 |  |  |
Очки амуниции: | 8 |  |  |
Модификаторы: | Сила магии | +2 | Знания | +2

Стоимость ремонта: Золото 60.000

Если за пазухой мага будет такой свиток, ждите беды. На древнем пергаменте выведены тексты заклинаний, сокрушающих даже самых могучих воинов.

Слот - левая рука.

Один из шести уникальных трофейных артефактов комплекта Маг-ученик.


Шляпа мага-ученика

Требуемый уровень: | 6 |  |  |
Прочность: | 100 |  |  |
Очки амуниции: | 6 |  |  |
Модификаторы: | Сила магии | +1 | Знания | +2

Стоимость ремонта: Золото 60.000

Один из шести уникальных трофейных артефактов комплекта Маг-ученик.


Доспех гнома-воина

Требуемый уровень: | 7
Прочность: | 100
Очки амуниции: | 6
Модификаторы: | Защита | +6

Стоимость ремонта: Золото 44.000

Один из пяти уникальных трофейных артефактов комплекта Гном-воина.


Молот гнома-воина

Требуемый уровень: | 7 |  |  |
Прочность: | 100 |  |  |
Очки амуниции: | 9 |  |  |
Модификаторы: | Нападение | +6 | Защита | +3

Стоимость ремонта: Золото 44.000

Увеличивает урон отрядов в ближнем бою на 10%.

Один из пяти уникальных трофейных артефактов комплекта Гнома-воина.


Сапоги гнома-воина

Требуемый уровень: | 7
Прочность: | 100
Очки амуниции: | 5
Модификаторы: | Защита | +5

Стоимость ремонта: Золото 44.000

Один из пяти уникальных трофейных артефактов комплекта Гнома-воина.


Шлем гнома-воина

Требуемый уровень: | 7
Прочность: | 100
Очки амуниции: | 5
Модификаторы: | Защита | +5

Стоимость ремонта: Золото 44.000

Один из шести уникальных трофейных артефактов комплекта Гном-воина.


Щит гнома-воина

Требуемый уровень: | 7
Прочность: | 100
Очки амуниции: | 6
Модификаторы: | Защита | +6

Стоимость ремонта: Золото 44.000

Один из пяти уникальных трофейных артефактов комплекта Гнома-воина.


Амулет гнома-мастера

Требуемый уровень: | 11 |  |  |  |  |
Прочность: | 100 |  |  |  |  |
Очки амуниции: | 11 |  |  |  |  |
Модификаторы: | Нападение | +5 | Удача | +1 | Инициатива | +3%

Стоимость ремонта: Золото 64.000

Один из шести уникальных трофейных артефактов комплекта Гном-мастер.


Доспех гнома-мастера

Требуемый уровень: | 11 |  |  |
Прочность: | 100 |  |  |
Очки амуниции: | 8 |  |  |
Модификаторы: | Защита | +5 | Инициатива | +1%

Стоимость ремонта: Золото 64.000

Повышает защиту от магии на 10%.

Один из шести уникальных трофейных артефактов комплекта Гном-мастер.


Молот гнома-мастера

Требуемый уровень: | 11 |  |  |  |  |
Прочность: | 100 |  |  |  |  |
Очки амуниции: | 10 |  |  |  |  |
Модификаторы: | Нападение | +5 | Защита | +2 | Инициатива | +1%

Стоимость ремонта: Золото 64.000

Увеличивает урон отрядов в ближнем бою на 10%.

Один из шести уникальных трофейных артефактов комплекта Гном-мастер.


Сапоги гнома-мастера

Требуемый уровень: | 11 |  |  |
Прочность: | 100 |  |  |
Очки амуниции: | 7 |  |  |
Модификаторы: | Защита | +4 | Инициатива | +1%

Стоимость ремонта: Золото 64.000

Повышает защиту от магии на 10%.

Один из шести уникальных трофейных артефактов комплекта Гном-мастер.


Шлем гнома-мастера

Требуемый уровень: | 11
Прочность: | 100
Очки амуниции: | 6
Модификаторы: | Защита | +4

Стоимость ремонта: Золото 64.000

Повышает защиту от магии на 10%.

Один из пяти уникальных трофейных артефактов комплекта Гном-мастер.


Щит гнома-мастера

Требуемый уровень: | 11
Прочность: | 100
Очки амуниции: | 7
Модификаторы: | Защита | +7

Стоимость ремонта: Золото 64.000

Один из шести уникальных трофейных артефактов комплекта Гном-мастер.


Борода Деда Мороза

Требуемый уровень: | 1
Прочность: | 1000
Очки амуниции: | 2
Модификаторы: | Знания | +1

Стоимость: Золото 100

Белоснежная и густая борода хранителя Нового Года. При ее изготовлении не пострадал ни один Дед Мороз.

Составная часть Новогоднего комплекта.


Варежки Деда Мороза

Требуемый уровень: | 1 |  |  |
Прочность: | 1000 |  |  |
Очки амуниции: | 3 |  |  |
Модификаторы: | Защита | +1 | Инициатива | +1%

Стоимость: Золото 100

Отлично защищают от холода, а также скрывают следы проникновения в дом.

Составная часть Новогоднего комплекта.


Звезда с елки

Требуемый уровень: | 1
Прочность: | 1000
Очки амуниции: | 4
Модификаторы: | Нападение | +3

Стоимость: Золото 100

Будучи надетой на новогоднюю елку, придает грозному оружию воистину немыслимые боевые качества.

Составная часть Новогоднего комплекта.


Колокольчик

Требуемый уровень: | 1 |  |  |
Прочность: | 1000 |  |  |
Очки амуниции: | 5 |  |  |
Модификаторы: | Нападение | +1 | Боевой дух | +1

Стоимость: Золото 100

Клаксон с ведущего оленя в упряжке Деда Мороза.

Составная часть Новогоднего комплекта.


Кольцо Снегурочки

Требуемый уровень: | 1 |  |  |
Прочность: | 1000 |  |  |
Очки амуниции: | 7 |  |  |
Модификаторы: | Нападение | +2 | Инициатива | +4%

Стоимость: Золото 100

Это колечко было случайно обронено очаровательной хозяйкой в мешок с подарками Деда Мороза.

Составная часть Новогоднего комплекта.


Мешок подарков Деда Мороза

Требуемый уровень: | 1 |  |  |
Прочность: | 1000 |  |  |
Очки амуниции: | 3 |  |  |
Модификаторы: | Защита | +1 | Знания | +1

Стоимость: Золото 100

Этот обязательный атрибут Деда Мороза обладает одним удивительным свойством - в нем никогда не кончаются подарки. Ведь можно стащить что-нибудь в одном доме, спрятать в мешок и подарить в другом.

Составная часть Новогоднего комплекта.


Мешок подарков Снегурочки

Требуемый уровень: | 1 |  |  |  |  |
Прочность: | 1000 |  |  |  |  |
Очки амуниции: | 5 |  |  |  |  |
Модификаторы: | Нападение | +1 | Сила магии | +1 | Инициатива | +1%

Стоимость: Золото 100

Гламурная косметичка, а также место для хранения подарков поклонников Снегурочки.

Составная часть Новогоднего комплекта.


Муфта Снегурочки

Требуемый уровень: | 1
Прочность: | 1000
Очки амуниции: | 3
Модификаторы: | Удача | +1

Стоимость: Золото 100

Элемент туалета Снегурочки, забытый опаздывающей на праздник хозякой в санях Деда Мороза.

Составная часть Новогоднего комплекта.


Мышонок

Требуемый уровень: | 1 |  |  |
Прочность: | 1000 |  |  |
Очки амуниции: | 4 |  |  |
Модификаторы: | Боевой дух | +1 | Инициатива | +1%

Стоимость: Золото 100

Уже вошло в традицию в канун Нового года дарить друзьям и близким забавные сувениры в виде символа года. Наступающий год пройдет под покровительством проворной Крысы. В своем новогоднем исполнении хитрое животное — это милая обаятельная мышка.

Составная часть Новогоднего комплекта.


Наушники Деда Мороза

Требуемый уровень: | 1 |  |  |
Прочность: | 1000 |  |  |
Очки амуниции: | 3 |  |  |
Модификаторы: | Защита | +1 | Иниациатива | +1%

Стоимость: Золото 100

Стильные наушники Деда Мороза последнего поколения. Предназначены для прослушивания музыки высоких тонов и басов, встроенный сабвуфер способен разбить бокал шампанского.

Составная часть Новогоднего комплекта.


Новогодняя ель

Требуемый уровень: | 1 |  |  |
Прочность: | 1000 |  |  |
Очки амуниции: | 7 |  |  |
Модификаторы: | Нападение | +5 | Сила магии | +1

Стоимость: Золото 100

Заключенный в густой хвое волшебный дух рождества, а также острые иголки делают эту лесную красавицу страшным оружием в умелых руках.

Составная часть Новогоднего комплекта.


Новогодняя игрушка

Требуемый уровень: | 1 |  |  |
Прочность: | 1000 |  |  |
Очки амуниции: | 4 |  |  |
Модификаторы: | Удача | +1 | Инициатива | +1%

Стоимость: Золото 100

Стеклянный шарик с новогодней елки. Считается, что если загадать желание и разбить его - желание сбудется. Только разбить его надо о голову врага.

Составная часть Новогоднего комплекта.


Новогодняя свеча

Требуемый уровень: | 1 |  |  |  |  |
Прочность: | 1000 |  |  |  |  |
Очки амуниции: | 4 |  |  |  |  |
Модификаторы: | Нападение | +1 | Защита | +1 | Инициатива | +1%

Стоимость: Золото 100

Свет этой свечи наполнит ваше сердце теплом и радостью. Установлены на санях Деда Мороза в качестве габаритных огней.

Составная часть Новогоднего комплекта.


Носок с камина

Требуемый уровень: | 1 |  |  |
Прочность: | 1000 |  |  |
Очки амуниции: | 4 |  |  |
Модификаторы: | Защита | +2 | Инициатива | +1%

Стоимость: Золото 100

Носок для подарков. При подвешивании носка над камином не рекомендуется класть в него шоколад. В случае круглосуточного ношения носок также отлично отпугивает воров.

Составная часть Новогоднего комплекта.


Посох Деда Мороза

Требуемый уровень: | 1
Прочность: | 1000
Очки амуниции: | 4
Модификаторы: | Сила магии | +3

Стоимость: Золото 100

Многофункциональное устройство - противоугонное средство для саней, лом для вскрытия домов без дымовой трубы, инструмент наказания плохих детей.

Составная часть Новогоднего комплекта.


Рога гончего оленя

Требуемый уровень: | 1 |  |  |
Прочность: | 1000 |  |  |
Очки амуниции: | 3 |  |  |
Модификаторы: | Нападение | +1 | Знания | +1

Стоимость: Золото 100

Они же - высокочувствительные антенны для цифрового телевидения к домашнему кинотеатру, установленному в санях Деда Мороза.

Составная часть Новогоднего комплекта.


Сосулька

Требуемый уровень: | 1 |  |  |
Прочность: | 1000 |  |  |
Очки амуниции: | 4 |  |  |
Модификаторы: | Нападение | +1 | Удача | +1

Стоимость: Золото 100

Та самая сосулька, за которую зацепилась шапка Деда Мороза. Весьма грозное оружие, пока не растает.

Составная часть Новогоднего комплекта.


Шапка Деда Мороза

Требуемый уровень: | 1 |  |  |
Прочность: | 1000 |  |  |
Очки амуниции: | 4 |  |  |
Модификаторы: | Защита | +2 | Инициатива | +1%

Стоимость: Золото 100

Зацепившись за сосульку, была утеряна владельцем при попытке пролезть в дом через дымоход.

Составная часть Новогоднего комплекта.


Шапочка Снегурочки

Требуемый уровень: | 1 |  |  |
Прочность: | 1000 |  |  |
Очки амуниции: | 6 |  |  |
Модификаторы: | Боевой дух | +1 | Инициатива | +3%

Стоимость: Золото 100

При похищении демонами сорвана с головы хозяйки, но выброшена ими, ибо ни на одну рогатую голову не налезла.

Составная часть Новогоднего комплекта.


Шуба Деда Мороза

Требуемый уровень: | 1 |  |  |
Прочность: | 1000 |  |  |
Очки амуниции: | 5 |  |  |
Модификаторы: | Защита | +3 | Инициатива | +1%

Стоимость: Золото 100

Праздничный прикид Деда Мороза. Он же банный халат и повседневный костюм - гардероб дедушки вообще состоит исключительно из таких нарядов.

Составная часть Новогоднего комплекта.


Шуба Снегурочки

Требуемый уровень: | 1 |  |  |
Прочность: | 1000 |  |  |
Очки амуниции: | 5 |  |  |
Модификаторы: | Защита | +1 | Инициатива | +3%

Стоимость: Золото 100

Легкая шубка кокетливой помощницы Деда Мороза. Ответ на вопрос, "если шубка здесь, то где снегурочка?", история умалчивает. Высокая инициатива у арта символизирует желание найти хозяйку.

Составная часть Новогоднего комплекта.


Tiger's Lake медаль 1-й степени

Требуемый уровень: | 3 |  |  |  |  |  |  |  |  |
Прочность: | 50 |  |  |  |  |  |  |  |  |
Очки амуниции: | 9 |  |  |  |  |  |  |  |  |
Модификаторы: | Нападение | +1 | Защита | +1 | Удача | +1 | Боевой дух | +1 | Инициатива | +3%

Стоимость ремонта: Золото 32.000

Боевая награда высшей степени за образцовое исполнение воинского долга, личное мужество и отвагу, проявленные при защите интересов Империи в войне за сектор Tiger's Lake.


Tiger's Lake медаль 2-й степени

Требуемый уровень: | 3 |  |  |  |  |
Прочность: | 40 |  |  |  |  |
Очки амуниции: | 4 |  |  |  |  |
Модификаторы: | Нападение | +1 | Защита | +1 | Удача | +1

Стоимость ремонта: Золото 16.000

Боевая награда второй степени за образцовое исполнение воинского долга, личное мужество и отвагу, проявленные при защите интересов Империи в войне за сектор Tiger's Lake.


Tiger's Lake медаль 3-й степени

Требуемый уровень: | 3 |  |  |
Прочность: | 30 |  |  |
Очки амуниции: | 3 |  |  |
Модификаторы: | Защита | +1 | Удача | +1

Стоимость ремонта: Золото 6.000

Боевая награда третьей степени за образцовое исполнение воинского долга, личное мужество и отвагу, проявленные при защите интересов Империи в войне за сектор Tiger's Lake.


Имперская медаль 1ой степени

Требуемый уровень: | 8 |  |  |  |  |  |  |
Прочность: | 70 |  |  |  |  |  |  |
Очки амуниции: | 15 |  |  |  |  |  |  |
Модификаторы: | Нападение | +4 | Защита | +4 | Удача | +1 | Инициатива | +5%

Стоимость ремонта: Золото 60.000

Имперская медаль первой степени за мужество и отвагу, проявленные в борьбе против гномов.


Имперская медаль 2ой степени

Требуемый уровень: | 7 |  |  |  |  |  |  |
Прочность: | 65 |  |  |  |  |  |  |
Очки амуниции: | 12 |  |  |  |  |  |  |
Модификаторы: | Нападение | +3 | Защита | +3 | Удача | +1 | Инициатива | +4%

Стоимость ремонта: Золото 48.000

Имперская медаль второй степени за мужество и отвагу, проявленные в борьбе против гномов.


Имперская медаль 3ей степени

Требуемый уровень: | 6 |  |  |  |  |  |  |
Прочность: | 60 |  |  |  |  |  |  |
Очки амуниции: | 10 |  |  |  |  |  |  |
Модификаторы: | Нападение | +3 | Защита | +3 | Удача | +1 | Инициатива | +2%

Стоимость ремонта: Золото 36.000

Имперская медаль третьей степени за мужество и отвагу, проявленные в борьбе против гномов.


Имперская медаль 4ой степени

Требуемый уровень: | 5 |  |  |  |  |  |  |
Прочность: | 55 |  |  |  |  |  |  |
Очки амуниции: | 8 |  |  |  |  |  |  |
Модификаторы: | Нападение | +2 | Защита | +2 | Удача | +1 | Инициатива | +2%

Стоимость ремонта: Золото 28.000

Имперская медаль четвертой степени за мужество и отвагу, проявленные в борьбе против гномов.


Имперская медаль 5ой степени

Требуемый уровень: | 5 |  |  |  |  |  |  |
Прочность: | 50 |  |  |  |  |  |  |
Очки амуниции: | 7 |  |  |  |  |  |  |
Модификаторы: | Нападение | +2 | Защита | +1 | Удача | +1 | Инициатива | +2%

Стоимость ремонта: Золото 20.000

Имперская медаль пятой степени за мужество и отвагу, проявленные в борьбе против гномов.


Имперская медаль 6ой степени

Требуемый уровень: | 5 |  |  |  |  |  |  |
Прочность: | 45 |  |  |  |  |  |  |
Очки амуниции: | 6 |  |  |  |  |  |  |
Модификаторы: | Нападение | +1 | Защита | +1 | Удача | +1 | Инициатива | +2%

Стоимость ремонта: Золото 16.000

Имперская медаль шестой степени за мужество и отвагу, проявленные в борьбе против гномов.


Имперская медаль 7ой степени

Требуемый уровень: | 5 |  |  |  |  |  |  |
Прочность: | 40 |  |  |  |  |  |  |
Очки амуниции: | 5 |  |  |  |  |  |  |
Модификаторы: | Нападение | +1 | Защита | +1 | Удача | +1 | Инициатива | +1%

Стоимость ремонта: Золото 12.000

Имперская медаль седьмой степени за мужество и отвагу, проявленные в борьбе против гномов.


Кольцо почетного вора I ранга

Требуемый уровень: | 7 |  |  |
Прочность: | 70 |  |  |
Очки амуниции: | 8 |  |  |
Модификаторы: | Нападение | +2 | Инициатива | +7%

Стоимость ремонта: Золото 24.000

Кольцо первого ранга за ловкость и смекалку, проявленные в специальных воровских рейдах.


Кольцо почетного вора II ранга

Требуемый уровень: | 7 |  |  |
Прочность: | 65 |  |  |
Очки амуниции: | 7 |  |  |
Модификаторы: | Нападение | +2 | Инициатива | +6%

Стоимость ремонта: Золото 18.000

Кольцо второго ранга за ловкость и смекалку, проявленные в специальных воровских рейдах.


Кольцо почетного вора III ранга

Требуемый уровень: | 6 |  |  |
Прочность: | 60 |  |  |
Очки амуниции: | 6 |  |  |
Модификаторы: | Нападение | +1 | Инициатива | +6%

Стоимость ремонта: Золото 12.000

Кольцо третьего ранга за ловкость и смекалку, проявленные в специальных воровских рейдах.


Медаль доблести 1-й степени

Требуемый уровень: | 3 |  |  |  |  |  |  |
Прочность: | 60 |  |  |  |  |  |  |
Очки амуниции: | 11 |  |  |  |  |  |  |
Модификаторы: | Нападение | +2 | Защита | +2 | Удача | +1 | Инициатива | +5%

Стоимость ремонта: Золото 40.000

Медаль первой степени за мужество и отвагу, проявленные в боях с мятежниками на землях Империи.


Медаль доблести 2-й степени

Требуемый уровень: | 3 |  |  |  |  |  |  |
Прочность: | 50 |  |  |  |  |  |  |
Очки амуниции: | 6 |  |  |  |  |  |  |
Модификаторы: | Нападение | +2 | Защита | +1 | Удача | +1 | Инициатива | +2%

Стоимость ремонта: Золото 20.000

Медаль второй степени за мужество и отвагу, проявленные в боях с мятежниками на землях Империи.


Медаль доблести 3-й степени

Требуемый уровень: | 3 |  |  |  |  |
Прочность: | 40 |  |  |  |  |
Очки амуниции: | 4 |  |  |  |  |
Модификаторы: | Нападение | +1 | Удача | +1 | Инициатива | +1%

Стоимость ремонта: Золото 10.000

Медаль третеьй степени за мужество и отвагу, проявленные в боях с мятежниками на землях Империи.


Медаль за сплоченность

Требуемый уровень: | 5 |  |  |  |  |  |  |  |  |
Прочность: | 50 |  |  |  |  |  |  |  |  |
Очки амуниции: | 8 |  |  |  |  |  |  |  |  |
Модификаторы: | Нападение | +1 | Защита | +1 | Удача | +1 | Боевой дух | +1 | Инициатива | +1%

Стоимость ремонта: Золото 28.000

Медаль за сплоченность.

Медалью награждались герои, выигравшие не менее 40 боёв, с отношением бонусных очков к очкам за Империю не менее 20% на войне с гномами.


Медаль за стойкость

Требуемый уровень: | 5 |  |  |
Прочность: | 50 |  |  |
Очки амуниции: | 8 |  |  |
Модификаторы: | Защита | +6 | Удача | +1

Стоимость ремонта: Золото 28.000

Медаль за стойкость.

Медалью награждались герои, которые провели не менее 115 боев на войне с гномами.


Медаль за тактику

Требуемый уровень: | 5 |  |  |
Прочность: | 50 |  |  |
Очки амуниции: | 8 |  |  |
Модификаторы: | Удача | +1 | Инициатива | +6%

Стоимость ремонта: Золото 28.000

Медаль за тактику.

Медалью награждались герои, выигравшие не менее 40 боёв, с общим процентом побед не менее 50% на войне с гномами.


Медаль защитника 1-ая степень

Требуемый уровень: | 3 |  |  |  |  |  |  |  |  |  |  |
Прочность: | 70 |  |  |  |  |  |  |  |  |  |  |
Очки амуниции: | 14 |  |  |  |  |  |  |  |  |  |  |
Модификаторы: | Нападение | +3 | Защита | +2 | Сила магии | +1 | Удача | +1 | Боевой дух | +1 | Инициатива | +4%

Стоимость ремонта: Золото 56.000

Знак отличия первой степени за храбрость и стремление к победе, проявленные в войне с нежитью в секторе Wolf`s dale.


Медаль защитника 2-ая степень

Требуемый уровень: | 3 |  |  |  |  |  |  |
Прочность: | 60 |  |  |  |  |  |  |
Очки амуниции: | 10 |  |  |  |  |  |  |
Модификаторы: | Нападение | +3 | Защита | +2 | Удача | +1 | Инициатива | +3%

Стоимость ремонта: Золото 36.000

Знак отличия второй степени за храбрость и стремление к победе, проявленные в войне с нежитью в секторе Wolf`s dale.


Медаль защитника 3-я степень

Требуемый уровень: | 3 |  |  |  |  |
Прочность: | 50 |  |  |  |  |
Очки амуниции: | 6 |  |  |  |  |
Модификаторы: | Нападение | +2 | Защита | +2 | Инициатива | +2%

Стоимость ремонта: Золото 20.000

Знак отличия третьей степени за храбрость и стремление к победе, проявленные в войне с нежитью в секторе Wolf`s dale.


Медаль защитника 4-ая степень

Требуемый уровень: | 3 |  |  |
Прочность: | 40 |  |  |
Очки амуниции: | 4 |  |  |
Модификаторы: | Нападение | +2 | Защита | +2

Стоимость ремонта: Золото 10.000

Знак отличия четвертой степени за храбрость и стремление к победе, проявленные в войне с нежитью в секторе Wolf`s dale.


Медаль защитника 5-ая степень

Требуемый уровень: | 3
Прочность: | 30
Очки амуниции: | 2
Модификаторы: | Нападение | +2

Стоимость ремонта: Золото 4.000

Знак отличия пятой степени за храбрость и стремление к победе, проявленные в войне с нежитью в секторе Wolf`s dale.


Медаль противостояния 1 степени

Требуемый уровень: | 5 |  |  |  |  |
Прочность: | 70 |  |  |  |  |
Очки амуниции: | 7 |  |  |  |  |
Модификаторы: | Нападение | +3 | Удача | +1 | Инициатива | +3%

Стоимость ремонта: Золото 18.000

Медаль первой степени за мужество и отвагу, проявленные в боях против воров.


Медаль противостояния 2 степени

Требуемый уровень: | 4 |  |  |  |  |
Прочность: | 60 |  |  |  |  |
Очки амуниции: | 6 |  |  |  |  |
Модификаторы: | Нападение | +3 | Удача | +1 | Инициатива | +1%

Стоимость ремонта: Золото 14.000

Медаль второй степени за мужество и отвагу, проявленные в боях против воров.


Медаль противостояния 3 степени

Требуемый уровень: | 3 |  |  |  |  |
Прочность: | 50 |  |  |  |  |
Очки амуниции: | 5 |  |  |  |  |
Модификаторы: | Нападение | +2 | Удача | +1 | Инициатива | +1%

Стоимость ремонта: Золото 10.000

Медаль третьей степени за мужество и отвагу, проявленные в боях против воров.


Медаль противостояния 4 степени

Требуемый уровень: | 3 |  |  |
Прочность: | 40 |  |  |
Очки амуниции: | 4 |  |  |
Модификаторы: | Нападение | +2 | Инициатива | +1%

Стоимость ремонта: Золото 6.000

Медаль четвертой степени за мужество и отвагу, проявленные в боях против воров.


Медаль противостояния 5 степени

Требуемый уровень: | 3 |  |  |  |  |
Прочность: | 30 |  |  |  |  |
Очки амуниции: | 3 |  |  |  |  |
Модификаторы: | Нападение | +1 | Защита | +1 | Инициатива | +1%

Стоимость ремонта: Золото 2.000

Медаль пятой степени за мужество и отвагу, проявленные в боях против воров.


Орден доблести 1ой степени

Требуемый уровень: | 3 |  |  |  |  |  |  |
Прочность: | 80 |  |  |  |  |  |  |
Очки амуниции: | 13 |  |  |  |  |  |  |
Модификаторы: | Нападение | +3 | Защита | +2 | Удача | +2 | Инициатива | +5%

Стоимость ремонта: Золото 60.000

Знаком отличия 1ой степени награждаются солдаты Империи за доблесть и личное мужество, проявленные:

  • при исполнении воинского долга в боях с объединенной армией лесных и темных эльфов в секторах Green wood и Lizard's lowland;
  • при выполнении специальных заданий по борьбе с "эпидемией ящера".


Орден доблести 2ой степени

Требуемый уровень: | 3 |  |  |  |  |  |  |
Прочность: | 70 |  |  |  |  |  |  |
Очки амуниции: | 11 |  |  |  |  |  |  |
Модификаторы: | Нападение | +3 | Защита | +2 | Удача | +1 | Инициатива | +5%

Стоимость ремонта: Золото 40.000

Знаком отличия 2ой степени награждаются солдаты Империи за доблесть и личное мужество, проявленные:

  • при исполнении воинского долга в боях с объединенной армией лесных и темных эльфов в секторах Green wood и Lizard's lowland;
  • при выполнении специальных заданий по борьбе с "эпидемией ящера".


Орден доблести 3ей степени

Требуемый уровень: | 3 |  |  |  |  |  |  |
Прочность: | 60 |  |  |  |  |  |  |
Очки амуниции: | 8 |  |  |  |  |  |  |
Модификаторы: | Нападение | +2 | Защита | +2 | Удача | +1 | Инициатива | +3%

Стоимость ремонта: Золото 32.000

Знаком отличия 3ей степени награждаются солдаты Империи за доблесть и личное мужество, проявленные:

  • при исполнении воинского долга в боях с объединенной армией лесных и темных эльфов в секторах Green wood и Lizard's lowland;
  • при выполнении специальных заданий по борьбе с "эпидемией ящера".


Орден доблести 4ой степени

Требуемый уровень: | 3 |  |  |  |  |  |  |
Прочность: | 50 |  |  |  |  |  |  |
Очки амуниции: | 7 |  |  |  |  |  |  |
Модификаторы: | Нападение | +2 | Защита | +1 | Удача | +1 | Инициатива | +2%

Стоимость ремонта: Золото 20.000

Знаком отличия 4ой степени награждаются солдаты Империи за доблесть и личное мужество, проявленные:

  • при исполнении воинского долга в боях с объединенной армией лесных и темных эльфов в секторах Green wood и Lizard's lowland;
  • при выполнении специальных заданий по борьбе с "эпидемией ящера".


Орден доблести 5ой степени

Требуемый уровень: | 3 |  |  |  |  |  |  |
Прочность: | 40 |  |  |  |  |  |  |
Очки амуниции: | 6 |  |  |  |  |  |  |
Модификаторы: | Нападение | +2 | Защита | +1 | Удача | +1 | Инициатива | +1%

Стоимость ремонта: Золото 10.000

Знаком отличия 5ой степени награждаются солдаты Империи за доблесть и личное мужество, проявленные:

  • при исполнении воинского долга в боях с объединенной армией лесных и темных эльфов в секторах Green wood и Lizard's lowland;
  • при выполнении специальных заданий по борьбе с "эпидемией ящера".


Орден доблести 6ой степени

Требуемый уровень: | 3 |  |  |  |  |
Прочность: | 30 |  |  |  |  |
Очки амуниции: | 4 |  |  |  |  |
Модификаторы: | Нападение | +1 | Защита | +1 | Удача | +1

Стоимость ремонта: Золото 4.000

Знаком отличия 6ой степени награждаются солдаты Империи за доблесть и личное мужество, проявленные:

  • при исполнении воинского долга в боях с объединенной армией лесных и темных эльфов в секторах Green wood и Lizard's lowland;
  • при выполнении специальных заданий по борьбе с "эпидемией ящера".


Орден мира 1ой степени

Требуемый уровень: | 5 |  |  |  |  |  |  |
Прочность: | 80 |  |  |  |  |  |  |
Очки амуниции: | 12 |  |  |  |  |  |  |
Модификаторы: | Нападение | +3 | Знания | +2 | Удача | +1 | Инициатива | +3%

Стоимость ремонта: Золото 52.000

Орден первой степени за мужество и отвагу, проявленные в боях против враждующих магов.


Орден мира 2ой степени

Требуемый уровень: | 3 |  |  |  |  |  |  |
Очки амуниции: | 9 |  |  |  |  |  |  |
Прочность: | 70 |  |  |  |  |  |  |
Модификаторы: | Нападение | +2 | Знания | +1 | Удача | +1 | Инициатива | +3%

Стоимость ремонта: Золото 40.000

Орден второй степени за мужество и отвагу, проявленные в боях против враждующих магов.


Орден мира 3ей степени

Требуемый уровень: | 3 |  |  |  |  |  |  |
Прочность: | 60 |  |  |  |  |  |  |
Очки амуниции: | 7 |  |  |  |  |  |  |
Модификаторы: | Нападение | +1 | Знания | +1 | Удача | +1 | Инициатива | +2%

Стоимость ремонта: Золото 32.000

Орден третьей степени за мужество и отвагу, проявленные в боях против враждующих магов.


Орден мира 4ой степени

Требуемый уровень: | 3 |  |  |  |  |
Прочность: | 50 |  |  |  |  |
Очки амуниции: | 5 |  |  |  |  |
Модификаторы: | Знания | +1 | Удача | +1 | Инициатива | +2%

Стоимость ремонта: Золото 20.000

Орден четвертой степени за мужество и отвагу, проявленные в боях против враждующих магов.


Орден мира 5ой степени

Требуемый уровень: | 3 |  |  |  |  |
Прочность: | 35 |  |  |  |  |
Очки амуниции: | 4 |  |  |  |  |
Модификаторы: | Нападение | +1 | Удача | +1 | Инициатива | +1%

Стоимость ремонта: Золото 12.000

Орден пятой степени за мужество и отвагу, проявленные в боях против враждующих магов.


Орден свободы 1ой степени

Требуемый уровень: | 3 |  |  |  |  |  |  |  |  |
Прочность: | 80 |  |  |  |  |  |  |  |  |
Очки амуниции: | 14 |  |  |  |  |  |  |  |  |
Модификаторы: | Нападение | +3 | Защита | +3 | Удача | +1 | Боевой дух | +1 | Инициатива | +4%

Стоимость ремонта: Золото 60.000

Орден первой степени за мужество и отвагу, проявленные в освобождении Империи от демонических захватчиков.


Орден свободы 2ой степени

Требуемый уровень: | 3 |  |  |  |  |  |  |  |  |
Прочность: | 70 |  |  |  |  |  |  |  |  |
Очки амуниции: | 11 |  |  |  |  |  |  |  |  |
Модификаторы: | Нападение | +2 | Защита | +2 | Удача | +1 | Боевой дух | +1 | Инициатива | +3%

Стоимость ремонта: Золото 44.000

Орден второй степени за мужество и отвагу, проявленные в освобождении Империи от демонических захватчиков.


Орден свободы 3ей степени

Требуемый уровень: | 3 |  |  |  |  |  |  |
Прочность: | 60 |  |  |  |  |  |  |
Очки амуниции: | 9 |  |  |  |  |  |  |
Модификаторы: | Нападение | +2 | Защита | +2 | Удача | +1 | Инициатива | +3%

Стоимость ремонта: Золото 36.000

Орден третьей степени за мужество и отвагу, проявленные в освобождении Империи от демонических захватчиков.


Орден свободы 4ой степени

Требуемый уровень: | 3 |  |  |  |  |  |  |
Прочность: | 50 |  |  |  |  |  |  |
Очки амуниции: | 7 |  |  |  |  |  |  |
Модификаторы: | Нападение | +2 | Защита | +1 | Удача | +1 | Инициатива | +2%

Стоимость ремонта: Золото 24.000

Орден четвертой степени за мужество и отвагу, проявленные в освобождении Империи от демонических захватчиков.


Орден свободы 5ой степени

Требуемый уровень: | 3 |  |  |  |  |
Прочность: | 40 |  |  |  |  |
Очки амуниции: | 5 |  |  |  |  |
Модификаторы: | Нападение | +2 | Защита | +1 | Инициатива | +2%

Стоимость ремонта: Золото 16.000

Орден пятой степени за мужество и отвагу, проявленные в освобождении Империи от демонических захватчиков.


Орден свободы 6ой степени

Требуемый уровень: | 3 |  |  |
Прочность: | 40 |  |  |
Очки амуниции: | 4 |  |  |
Модификаторы: | Нападение | +2 | Инициатива | +2%

Стоимость ремонта: Золото 8.000

Орден шестой степени за мужество и отвагу, проявленные в освобождении Империи от демонических захватчиков.


Благословение

Магия света 1 уровня.

Увеличивает минимальный урон дружественного отряда на t * (макс.урон - мин.урон). Заклинание не подействует на существо, у которого минимальный урон равен максимальному.

Время действия заклинания равно силе магии персонажа.

Требует 4 единицы маны.

Нет навыка | t = 50%
Основы навыка | t = 65%
Развитый навык | t = 80%
Искусный навык | t = 100%

Способность Дарующий благословение позволяет применять заклинание на дружественные отряды в площади 4*4.

Требует 8 единиц маны.


Замедление

Магия тьмы 1 уровня.

Уменьшает инициативу вражеского отряда.

Время действия заклинания равно силе магии персонажа.

Требует 4 единицы маны.

Нет навыка | Инициатива | -20% инициативы
Основы навыка | Инициатива | -25% инициативы
Развитый навык | Инициатива | -30% инициативы
Искусный навык | Инициатива | -40% инициативы

Способность Повелитель разума позволяет применять заклинание на вражеские отряды в площади 4*4.

Требует 8 единиц маны.


Каменная кожа

Магия света 2 уровня.

Увеличивает защиту дружественного отряда.

Время действия заклинания равно силе магии персонажа.

Требует 6 единиц маны.

Нет навыка | Защита | +3 защиты
Основы навыка | Защита | +6 защиты
Развитый навык | Защита | +9 защиты
Искусный навык | Защита | +12 защиты

Способности Сила камня и Дарующий защиту позволяют применять заклинание на дружественные отряды в площади 4*4.

Требует 12 единиц маны.


Каменные шипы

Магия хаоса 1 уровня.

Наносят урон стихией земли.

Область действия заклинания - крест (5 клеток).

Требует 5 единиц маны.

Нет навыка | Урон | 8+4*силу магии
Основы навыка | Урон | 12+4*силу магии
Развитый навык | Урон | 16+4*силу магии
Искусный навык | Урон | 20+4*силу магии


Карающий удар

Магия света 3 уровня.

Увеличивает нападение дружественного отряда.

Время действия заклинания равно силе магии персонажа.

Требует 6 единиц маны.

Нет навыка | Нападение | +3 нападения
Основы навыка | Нападение | +6 нападения
Развитый навык | Нападение | +9 нападения
Искусный навык | Нападение | +12 нападения

Способность Повелитель ярости позволяет применять заклинание на дружественные отряды в площади 4*4.

Требует 12 единиц маны.


Кольцо холода

Магия хаоса 3 уровня.

Заклинание наносит урон стихией воды всем существам вокруг заданной области.

Требует 9 единицы маны.

Нет навыка | Урон | 15+6*силу магии
Основы навыка | Урон | 27+6*силу магии
Развитый навык | Урон | 39+6*силу магии
Искусный навык | Урон | 51+6*силу магии


Ледяная глыба

Магия хаоса 2 уровня.

Наносит урон стихией воды.

Требует 6 единицы маны.

Нет навыка | Урон | 30+9*силу магии
Основы навыка | Урон | 44+9*силу магии
Развитый навык | Урон | 59+9*силу магии
Искусный навык | Урон | 74+9*силу магии


Магическая стрела

Магия хаоса 1 уровня.

Наносит урон стихией воздуха.

Требует 4 единицы маны.

Нет навыка | Урон | 24+8*силу магии
Основы навыка | Урон | 32+8*силу магии
Развитый навык | Урон | 40+8*силу магии
Искусный навык | Урон | 48+8*силу магии


Магический кулак

Магия природы 1 уровня.

Наносит физический урон.

Требует 5 единиц маны.

Нет навыка | Урон | 20+4*силу магии
Основы навыка | Урон | 25+5*силу магии
Развитый навык | Урон | 30+6*силу магии
Искусный навык | Урон | 35+7*силу магии


Немощность

Магия тьмы 3 уровня.

Уменьшает нападение вражеского отряда.

Время действия заклинания равно силе магии персонажа.

Требует 5 единиц маны.

Нет навыка | Урон | -3 нападения
Основы навыка | Урон | -6 нападения
Развитый навык | Урон | -9 нападения
Искусный навык | Урон | -12 нападения

Способность Повелитель проклятий позволяет применять заклинание на вражеские отряды в площади 4*4.

Требует 10 единиц маны.


Огненный шар

Магия хаоса 3 уровня.

Наносит урон огнем всем существам в области 3х3.

Требует 10 единиц маны.

Нет навыка | Урон | 8+8*силу магии
Основы навыка | Урон | 9+9*силу магии
Развитый навык | Урон | 10+10*силу магии
Искусный навык | Урон | 11+11*силу магии


Осиный рой

Магия природы 2 уровня.

Призывает рой насекомых, наносящих выбранному вражескому отряду урон, и отбрасывает его назад по ATB-шкале.

Не действует на нежить, элементалей и механических существ.

Требует 5 единиц маны.

Нет навыка | Урон | 10+2*силу магии | Отброс на 0.1
Основы навыка | Урон | 15+3*силу магии | Отброс на 0.2
Развитый навык | Урон | 20+4*силу магии | Отброс на 0.4
Искусный навык | Урон | 25+5*силу магии | Отброс на 0.6


Отравление

Магия тьмы 2 уровня.

Наносит стихией земли урон живым существам, равный 16+4*силу магии персонажа, всякий раз, как до них доходит очередь хода.

Заклинание накладывается на несколько ходов.

Требует 6 единиц маны.

Нет навыка | 2 хода
Основы навыка | 3 хода
Развитый навык | 4 хода
Искусный навык | 5 ходов

Способность Повелитель боли позволяет применять заклинание на все отряды (включая дружественные) в площади 3*3.

Требует 12 единиц маны.


Поднятие мертвецов

Магия природы 2 уровня.

Поднимает мертвые или живые отряды, при этом текущее максимальное здоровье отрядов мертвецов уменьшается на 20%, отрядов живых - на 40%.

Также при поднятии живого отряда он становится ходячим мертвецом с нулевой моралью, но не приобретает свойств нежити. У всех остальных живых отрядов героя боевой дух становится равным -2.

Требует 9 единиц маны.

Нет навыка | Единицы жизни | 120+15*силу магии
Основы навыка | Единицы жизни | 136+17*силу магии
Развитый навык | Единицы жизни | 160+20*силу магии
Искусный навык | Единицы жизни | 180+23*силу магии


Проклятие

Магия тьмы 1 уровня.

Уменьшает максимальный урон вражеского отряда на t * (макс.урон - мин.урон). Заклинание не подействует на существо, у которого минимальный урон равен максимальному.

Время действия заклинания равно силе магии персонажа.

Требует 4 единицы маны.

Нет навыка | t = 50%
Основы навыка | t = 65%
Развитый навык | t = 80%
Искусный навык | t = 100%

Способность Повелитель проклятий позволяет применять заклинание на вражеские отряды в площади 4*4.

Требует 8 единиц маны.


Разрушающий луч

Магия тьмы 2 уровня.

Снижает до конца боя защиту вражеского отряда, может накладываться на один и тот же отряд несколько раз, но защита последнего не может опуститься ниже нуля.

Требует 5 единиц маны.

Нет навыка | Защита | -3 защиты
Основы навыка | Защита | -4 защиты
Развитый навык | Защита | -5 защиты
Искусный навык | Защита | -6 защиты

Способность Повелитель боли позволяет применять заклинание на вражеские отряды в площади 4*4.

Требует 10 единиц маны.


Рассеивание

Магия света 2 уровня.

С некоторой вероятностью снимает позитивные магические эффекты с вражеских отрядов и негативные с дружественных. Вероятность срабатывания = базовый % + 3% * (разницу между уровнем героя/существа, использующего рассеивание, и уровнем героя/существа, наложившего магический эффект).

Для обычных существ-колдунов уровень = 1-7, для улучшенных = 2-8.

Требует 10 единиц маны.

Нет навыка | 40% шанс снятия
Основы навыка | 60% шанс снятия
Развитый навык | 80% шанс снятия
Искусный навык | 100% шанс снятия

Способность Дарующий благословение позволяет применять заклинание на дружественные отряды в площади 4*4.

Требует 20 единиц маны.


Рассеянность

Магия тьмы 3 уровня.

Снижает урон от стрелковых атак и ответных атак отряда.

Не действует на нежить, элементалей и механических существ.

Время действия заклинания равно силе магии персонажа.

Требует 9 единиц маны.

Нет навыка | Урон | -25%
Основы навыка | Урон | -40%
Развитый навык | Урон | -55%
Искусный навык | Урон | -70%

Способность Повелитель разума позволяет применять заклинание на вражеские отряды в площади 4*4.

Требует 18 единиц маны.


Создание фантома

Магия природы 3 уровня.

Дублирует выбранный отряд героя (максимальный уровень дублируемых отрядов зависит от уровня изучения магии природы).

Создание фантома возможно, если есть свободная клетка рядом с отрядом. Фантом не может применять активируемые способности и магию оригинала и получает такое же количество боеприпасов, что и основной отряд. Фантом исчезает, если получает какой-либо урон. Обладает бестелесностью.

За бой можно создать не более одного фантома каждого отряда.

Требует 18 единиц маны.

Нет навыка | Не выше 4 уровня
Основы навыка | Не выше 5 уровня
Развитый навык | Не выше 6 уровня
Искусный навык | Не выше 7 уровня


Удар молнией

Магия хаоса 2 уровня.

Наносит урон стихией воздуха.

Требует 5 единиц маны.

Нет навыка | Урон | 11+11*силу магии
Основы навыка | Урон | 13+13*силу магии
Развитый навык | Урон | 15+15*силу магии
Искусный навык | Урон | 17+17*силу магии


Уклонение

Магия света 3 уровня.

Позволяет выбранному дружественному отряду получать меньше урона от выстрелов.

Время действия заклинания равно силе магии персонажа.

Требует 6 единиц маны.

Нет навыка | Урон | -25%
Основы навыка | Урон | -40%
Развитый навык | Урон | -55%
Искусный навык | Урон | -70%

Способность Дарующий защиту позволяет применять заклинание на дружественные отряды в площади 4*4.

Требует 12 единиц маны.


Ускорение

Магия света 1 уровня.

Увеличивает инициативу дружественного отряда.

Время действия заклинания равно силе магии персонажа.

Требует 4 единицы маны.

Нет навыка | Инициатива | +20% инициативы
Основы навыка | Инициатива | +25% инициативы
Развитый навык | Инициатива | +30% инициативы
Искусный навык | Инициатива | +40% инициативы

Способности Мастерство скорости и Повелитель ярости позволяют применять заклинание на дружественные отряды в площади 4*4.

Требует 8 единиц маны.


Захватчики

В настоящее время данные цифры являются устаревшими по причине динамического формирования состава отрядов захватчиков. Они могут быть использованы лишь в качестве примерной оценки силы армии захватчиков.

1. *** захватили ***. Разберись с этим поскорей, твоя награда будет ждать тебя! У тебя есть 120 минут.

2. Чёртовы ***. Они оккупировали ***! Пойди, покажи им, что значит настоящий воин, и отучи от подобных выходок! Тебе нужно справиться за 120 минут.

Цель: победа в бою.

Рыцари-захватчики

Уровень захватчиков | Лучники | Арбалетчики | Латники | Грифоны | Монахи
{0} | 2*5 | 2*15 | 2*10 | 2*3 | 6*1
{1} | 2*6 | 2*18 | 2*12 | 2*4 | 6*1
{2} | 2*7 | 2*21 | 2*14 | 2*4 | 6*1
{3} | 2*8 | 2*24 | 2*16 | 2*5 | 6*2
{4} | 2*9 | 2*28 | 2*19 | 2*6 | 6*2
{5} | 2*11 | 2*33 | 2*22 | 2*7 | 6*2
{6} | 2*13 | 2*38 | 2*26 | 2*8 | 6*3
{7} | 2*15 | 2*45 | 2*30 | 2*9 | 6*3
{8} | 2*18 | 2*53 | 2*35 | 2*11 | 6*4
{9} | 2*21 | 2*62 | 2*41 | 2*12 | 6*4
{10} | 2*24 | 2*72 | 2*48 | 2*14 | 6*5
{11} | 2*28 | 2*84 | 2*56 | 2*17 | 6*6
{12} | 2*33 | 2*99 | 2*66 | 2*20 | 6*7
{13} | 2*38 | 2*115 | 2*77 | 2*23 | 6*8
{14} | 2*45 | 2*135 | 2*90 | 2*27 | 6*9
{15} | 2*53 | 2*158 | 2*105 | 2*32 | 6*11

Некроманты-захватчики

Уровень захватчиков | Скелеты-лучники | Чумные зомби | Привидения | Призраки | Вампиры | Личи
{0} | 4*15 | 30 | 20 | 12 | 8 | 3
{1} | 4*18 | 35 | 23 | 14 | 9 | 4
{2} | 4*21 | 41 | 27 | 16 | 11 | 4
{3} | 4*24 | 48 | 32 | 19 | 13 | 5
{4} | 4*28 | 56 | 37 | 22 | 15 | 6
{5} | 4*33 | 66 | 44 | 26 | 18 | 7
{6} | 4*38 | 77 | 51 | 31 | 21 | 8
{7} | 4*45 | 90 | 60 | 36 | 24 | 9
{8} | 4*53 | 105 | 70 | 42 | 28 | 11
{9} | 4*62 | 123 | 82 | 49 | 33 | 12
{10} | 4*72 | 144 | 96 | 58 | 38 | 14
{11} | 4*84 | 169 | 112 | 67 | 45 | 17
{12} | 4*99 | 197 | 132 | 79 | 53 | 20
{13} | 4*115 | 231 | 154 | 92 | 62 | 23
{14} | 4*135 | 270 | 180 | 108 | 72 | 27

Маги-захватчики

Уровень захватчиков | Гремлины | Старшие гремлины | Обсидиановые горгульи | Стальные големы | Маги | Джинны
{0} | 20 | 40 | 25 | 25 | 3*1+2*2 | 4
{1} | 23 | 47 | 29 | 29 | 3*1+2*2 | 5
{2} | 27 | 55 | 34 | 34 | 3*1+2*3 | 5
{3} | 32 | 64 | 40 | 40 | 3*2+2*3 | 6
{4} | 37 | 75 | 47 | 47 | 3*2+2*4 | 7
{5} | 44 | 88 | 55 | 55 | 3*2+2*4 | 9
{6} | 51 | 103 | 64 | 64 | 3*3+2*5 | 10
{7} | 60 | 120 | 75 | 75 | 3*3+2*6 | 12
{8} | 70 | 140 | 88 | 88 | 3*4+2*7 | 14
{9} | 82 | 164 | 103 | 103 | 3*4+2*8 | 16
{10} | 96 | 192 | 120 | 120 | 3*5+2*10 | 19
{11} | 112 | 225 | 141 | 141 | 3*6+2*11 | 22
{12} | 132 | 263 | 165 | 165 | 3*7+2*13 | 26
{13} | 154 | 308 | 192 | 192 | 3*8+2*15 | 31
{14} | 180 | 360 | 225 | 225 | 3*9+2*18 | 36

Эльфы-захватчики

Уровень захватчиков | Дриады | Танцующие со смертью | Эльфийские лучники | Друиды | Единороги
{0} | 25 | 25 | 20 | 3*2 | 3
{1} | 29 | 29 | 23 | 3*2 | 4
{2} | 34 | 34 | 27 | 3*3 | 4
{3} | 40 | 40 | 32 | 3*3 | 5
{4} | 47 | 47 | 37 | 3*4 | 6
{5} | 55 | 55 | 44 | 3*4 | 7
{6} | 64 | 64 | 51 | 3*5 | 8
{7} | 75 | 75 | 60 | 3*6 | 9
{8} | 88 | 88 | 70 | 3*7 | 11
{9} | 103 | 103 | 82 | 3*8 | 12
{10} | 120 | 120 | 96 | 3*10 | 14
{11} | 141 | 141 | 112 | 3*11 | 17
{12} | 165 | 165 | 132 | 3*13 | 20
{13} | 192 | 192 | 154 | 3*15 | 23
{14} | 225 | 225 | 180 | 3*18 | 27

Варвары-захватчики

Уровень захватчиков | Хобгоблины | Налетчики на волках | Орки-вожди | Огры | Роки
{0} | 25 | 2*15 | 2*10 | 2*4 | 3
{1} | 29 | 2*18 | 2*12 | 2*5 | 4
{2} | 34 | 2*21 | 2*14 | 2*5 | 4
{3} | 40 | 2*24 | 2*16 | 2*6 | 5
{4} | 47 | 2*28 | 2*19 | 2*7 | 6
{5} | 55 | 2*33 | 2*22 | 2*9 | 7
{6} | 64 | 2*38 | 2*26 | 2*10 | 8
{7} | 75 | 2*45 | 2*30 | 2*12 | 9
{8} | 88 | 2*53 | 2*35 | 2*14 | 11
{9} | 103 | 2*62 | 2*41 | 2*16 | 12
{10} | 120 | 2*72 | 2*48 | 2*19 | 14
{11} | 141 | 2*84 | 2*56 | 2*22 | 17
{12} | 165 | 2*99 | 2*66 | 2*26 | 20
{13} | 192 | 2*115 | 2*77 | 2*31 | 23
{14} | 225 | 2*135 | 2*90 | 2*36 | 27
{15} | 263 | 2*158 | 2*104 | 2*42 | 32
{16} | 308 | 2*185 | 2*123 | 2*49 | 37
{17} | 361 | 2*216 | 2*144 | 2*58 | 43

Темные-захватчики

Уровень захватчиков | Ассасины | Фурии | Минотавры-стражи | Наездники на ящерах | Гидры
{0} | 2*8 | 4*4 | 2*7 | 6 | 2*2
{1} | 2*9 | 4*5 | 2*8 | 7 | 2*2
{2} | 2*11 | 4*5 | 2*10 | 8 | 2*3
{3} | 2*13 | 4*6 | 2*11 | 10 | 2*3
{4} | 2*15 | 4*7 | 2*13 | 11 | 2*4
{5} | 2*18 | 4*9 | 2*15 | 13 | 2*4
{6} | 2*21 | 4*10 | 2*18 | 15 | 2*5
{7} | 2*24 | 4*12 | 2*21 | 18 | 2*6
{8} | 2*28 | 4*14 | 2*25 | 21 | 2*7
{9} | 2*33 | 4*16 | 2*29 | 25 | 2*8
{10} | 2*38 | 4*19 | 2*34 | 29 | 2*10
{11} | 2*45 | 4*22 | 2*39 | 34 | 2*11
{12} | 2*53 | 4*26 | 2*46 | 39 | 2*13
{13} | 2*62 | 4*31 | 2*54 | 46 | 2*15


Разбойники

В настоящее время данные цифры являются устаревшими по причине динамического формирования состава отрядов разбойников. Они могут быть использованы лишь в качестве примерной оценки силы армии разбойников.

1. Мы хотим тебе поручить чрезвычайно опасное задание. Ты должен отнести это как можно быстрее в ***, при этом сохранив в тайне это поручение! У тебя есть 120 минут.

2. Дороги нынче небезопасны, и торговцы всерьёз беспокоятся о сохранности грузов. Ты должен будешь сопроводить один из караванов до ***. Не затягивай, у тебя 120 минут.

Цель: дойти до заданного сектора и отдать груз/поручение. При перемещении на вас будет совершено нападение (есть небольшой шанс, что получится дойти без происшествий).

Примечание:
1. Размер армий может не совпадать с указанным. Соответственно, при провале квеста разбойников, в последующем вы можете получить количестенно не точную копию этого же нападения, причём необязательно в меньшую сторону. То же верно и для последующих уровней.
2. При доставке груза существует небольшая вероятность, что боя не случится и вы доставите товар без приключений. При этом один из типов разбойников всё равно увеличится на единицу в случае успешного выполнения задания, как если бы вы у него выиграли бой.

Рыцари-разбойники

Уровень разбойников | Ополченцы | Лучники | Арбалетчики | Пехотинцы | Латники | Грифоны | Монахи
{0} | 2*16 | 12 | 12 | 2*7 | 2*3 | 2*3 | 4*1
{1} | 2*21 | 16 | 16 | 2*9 | 2*4 | 2*4 | 4*1
{2} | 2*23 | 18 | 18 | 2*10 | 2*4 | 2*4 | 4*1
{3} | 2*26 | 20 | 20 | 2*11 | 2*5 | 2*5 | 4*2
{4} | 2*31 | 24 | 24 | 2*13 | 2*6 | 2*6 | 4*2
{5} | 2*36 | 28 | 28 | 2*15 | 2*6 | 2*6 | 4*2
{6} | 2*42 | 32 | 32 | 2*17 | 2*7 | 2*7 | 4*2
{7} | 2*53 | 40 | 40 | 2*22 | 2*9 | 2*9 | 4*3
{8} | 2*58 | 44 | 44 | 2*24 | 2*10 | 2*10 | 4*3
{9} | 2*70 | 54 | 54 | 2*29 | 2*12 | 2*12 | 4*4
{10} | 2*82 | 63 | 63 | 2*34 | 2*14 | 2*14 | 4*5
{11} | 2*96 | 74 | 74 | 2*40 | 2*17 | 2*17 | 4*6
{12} | 2*113 | 87 | 87 | 2*47 | 2*20 | 2*20 | 4*7
{13} | 2*130 | 99 | 99 | 2*53 | 2*23 | 2*23 | 4*8
{14} | 2*152 | 117 | 117 | 2*63 | 2*27 | 2*27 | 4*9
{15} | 2*181 | 138 | 138 | 2*74 | 2*32 | 2*32 | 4*11
{16} | 2*210 | 161 | 161 | 2*87 | 2*37 | 2*37 | 4*12
{17} | 2*246 | 188 | 188 | 2*101 | 2*43 | 2*43 | 4*14

Некроманты-разбойники

Уровень разбойников | Скелеты-лучники | Чумные зомби | Призраки | Личи
{0} | 6*6+2*18 | 4*9 | 2*5 | 2*1
{1} | 6*8+2*23 | 4*11 | 2*6 | 2*1
{2} | 6*9+2*26 | 4*13 | 2*6 | 2*1
{3} | 6*12+2*33 | 4*17 | 2*8 | 2*2
{4} | 6*13+2*38 | 4*19 | 2*9 | 2*2
{5} | 6*15+2*44 | 4*22 | 2*11 | 2*2
{6} | 6*18+2*51 | 4*26 | 2*13 | 2*3
{7} | 6*22+2*62 | 4*31 | 2*15 | 2*3
{8} | 6*25+2*71 | 4*36 | 2*18 | 2*4
{9} | 6*28+2*81 | 4*41 | 2*20 | 2*4
{10} | 6*34+2*98 | 4*49 | 2*25 | 2*5
{11} | 6*39+2*112 | 4*56 | 2*28 | 2*6
{12} | 6*46+2*130 | 4*65 | 2*33 | 2*7
{13} | 6*54+2*155 | 4*77 | 2*39 | 2*8
{14} | 6*63+2*181 | 4*91 | 2*45 | 2*9
{15} | 6*74+2*213 | 4*106 | 2*53 | 2*11
{16} | 6*86+2*245 | 4*122 | 2*61 | 2*12
{17} | 6*101+2*289 | 4*144 | 2*72 | 2*14
{18} | 6*118+2*338 | 4*169 | 2*84 | 2*17

Маги-разбойники

Уровень разбойников | Старшие гремлины | Обсидиановые горгульи | Стальные големы | Маги | Джинны
{0} | 3*9+36 | 4*6 | 2*9 | 4*3 | 3*1
{1} | 3*12+40 | 4*8 | 2*12 | 4*4 | 3*1
{2} | 3*13+43 | 4*9 | 2*13 | 4*4 | 3*1
{3} | 3*15+50 | 4*11 | 2*15 | 4*5 | 3*2
{4} | 3*18+59 | 4*12 | 2*18 | 4*5 | 3*2
{5} | 3*22+73 | 4*15 | 2*22 | 4*7 | 3*2
{6} | 3*25+82 | 4*17 | 2*25 | 4*7 | 3*2
{7} | 3*30+100 | 4*21 | 2*30 | 4*9 | 3*3
{8} | 3*36+119 | 4*25 | 2*36 | 4*11 | 3*4
{9} | 3*41+134 | 4*28 | 2*41 | 4*12 | 3*4
{10} | 3*49+162 | 4*34 | 2*49 | 4*15 | 3*5
{11} | 3*57+187 | 4*40 | 2*57 | 4*17 | 3*6
{12} | 3*66+218 | 4*46 | 2*66 | 4*20 | 3*7
{13} | 3*78+256 | 4*54 | 2*78 | 4*23 | 3*8
{14} | 3*91+300 | 4*64 | 2*91 | 4*27 | 3*9
{15} | 3*106+348 | 4*74 | 2*106 | 4*32 | 3*11

Эльфы-разбойники

Уровень армии | Дриады | Танцующие со смертью | Эльфийские лучники | Друиды | Единороги
{0} | 4*10 | 2*12 | 2*12 | 6*1 | 2*1
{1} | 2*11 | 2*15 | 2*15 | 6*1 | 2*1
{2} | 4*13 | 2*17 | 2*17 | 6*1 | 2*1
{3} | 4*16 | 2*21 | 2*21 | 6*2 | 2*2
{4} | 4*19 | 2*25 | 2*25 | 6*2 | 2*2
{5} | 4*22 | 2*28 | 2*28 | 6*2 | 2*2
{6} | 4*26 | 2*34 | 2*34 | 6*3 | 2*3
{7} | 4*29 | 2*38 | 2*38 | 6*3 | 2*3
{8} | 4*36 | 2*46 | 2*46 | 6*4 | 2*4
{9} | 4*41 | 2*54 | 2*54 | 6*4 | 2*4
{10} | 4*47 | 2*62 | 2*62 | 6*5 | 2*5
{11} | 4*56 | 2*73 | 2*73 | 6*6 | 2*6
{12} | 4*65 | 2*84 | 2*84 | 6*6 | 2*6
{13} | 4*78 | 2*101 | 2*101 | 6*8 | 2*8
{14} | 4*90 | 2*117 | 2*117 | 6*9 | 2*9

Варвары-разбойники

Уровень разбойников | Хобгоблины | Налетчики на волках | Орки | Орки-вожди | Огры | Роки
{0} | 2*18 | 21 | 3*2 | 14 | 4*3 | 2*1
{1} | 2*21 | 25 | 3*3 | 16 | 4*4 | 2*1
{2} | 2*24 | 28 | 3*3 | 18 | 4*4 | 2*1
{3} | 2*26 | 30 | 3*3 | 20 | 4*5 | 2*2
{4} | 2*31 | 37 | 3*4 | 24 | 4*6 | 2*2
{5} | 2*38 | 45 | 3*4 | 29 | 4*7 | 2*2
{6} | 2*43 | 51 | 3*5 | 33 | 4*8 | 2*3
{7} | 2*53 | 62 | 3*6 | 40 | 4*9 | 2*3
{8} | 2*59 | 70 | 3*7 | 45 | 4*10 | 2*3
{9} | 2*71 | 84 | 3*8 | 54 | 4*13 | 2*4
{10} | 2*81 | 96 | 3*10 | 62 | 4*14 | 2*5
{11} | 2*94 | 111 | 3*11 | 72 | 4*17 | 2*6
{12} | 2*110 | 130 | 3*13 | 84 | 4*19 | 2*6
{13} | 2*130 | 153 | 3*15 | 99 | 4*23 | 2*8
{14} | 2*154 | 182 | 3*18 | 118 | 4*27 | 2*9
{15} | 2*179 | 211 | 3*21 | 137 | 4*32 | 2*11
{16} | 2*210 | 247 | 3*25 | 161 | 4*37 | 2*12
{17} | 2*244 | 287 | 3*29 | 187 | 4*43 | 2*14

Темные-разбойники

Уровень разбойников | Ассасины | Бестии | Фурии | Минотавры-стражи | Наездники на ящерах | Гидры
{0} | 2*9 | 3*3 | 4*2+3*3 | 2*5 | 5 | 3
{1} | 2*11 | 3*3 | 4*2+3*3 | 2*6 | 6 | 3
{2} | 2*14 | 3*4 | 4*3+3*3 | 2*7 | 7 | 4
{3} | 2*16 | 3*5 | 4*3+3*5 | 2*8 | 8 | 5
{4} | 2*18 | 3*5 | 4*4+3*5 | 2*9 | 9 | 5
{5} | 2*23 | 3*7 | 4*5+3*7 | 2*11 | 11 | 7
{6} | 2*25 | 3*8 | 4*5+3*8 | 2*13 | 13 | 8
{7} | 2*29 | 3*9 | 4*6+3*9 | 2*15 | 15 | 9
{8} | 2*34 | 3*10 | 4*7+3*10 | 2*17 | 17 | 10
{9} | 2*40 | 3*12 | 4*8+3*12 | 2*20 | 20 | 12
{10} | 2*48 | 3*15 | 4*10+3*15 | 2*24 | 24 | 15
{11} | 2*56 | 3*17 | 4*11+3*17 | 2*28 | 28 | 17
{12} | 2*65 | 3*20 | 4*13+3*20 | 2*33 | 33 | 20
{13} | 2*76 | 3*23 | 4*15+3*23 | 2*38 | 38 | 23
{14} | 2*90 | 3*27 | 4*18+3*27 | 2*45 | 45 | 27
{15} | 2*106 | 3*32 | 4*21+3*32 | 2*53 | 53 | 32


Армии

Район *** ежедневно подвергается нападению огромной армии ***. Поспеши туда и расправься с ней! У тебя есть *** попыток и *** минут.

Цель: убийство армии противника за отведенное количество боев. Армия противника не восстанавливается после боя, за исключением армии некромантов - она умеет поднимать скелетов-лучников из павших живых воинов.

Армия рыцарей

Уровень армии | Ополченцы | Арбалетчики | Латники | Грифоны | Монахи
{0} | 2*50 | 40 | 20 | 6 | 3*2
{1} | 2*59 | 47 | 23 | 7 | 3*2
{2} | 2*68 | 55 | 27 | 8 | 3*3
{3} | 2*80 | 64 | 32 | 10 | 3*3
{4} | 2*94 | 75 | 37 | 11 | 3*4
{5} | 2*110 | 88 | 44 | 13 | 3*4
{6} | 2*128 | 103 | 51 | 15 | 3*5
{7} | 2*150 | 120 | 60 | 18 | 3*6
{8} | 2*176 | 140 | 70 | 21 | 3*7
{9} | 2*205 | 164 | 82 | 25 | 3*8
{10} | 2*240 | 192 | 96 | 29 | 3*10
{11} | 2*281 | 225 | 112 | 34 | 3*11
{12} | 2*329 | 263 | 132 | 39 | 3*13
{13} | 2*385 | 308 | 154 | 46 | 3*15
{14} | 2*450 | 360 | 180 | 54 | 3*18
{15} | 2*527 | 422 | 211 | 63 | 3*21
{16} | 2*617 | 493 | 247 | 74 | 3*25
{17} | 2*721 | 577 | 289 | 87 | 3*29
{18} | 2*844 | 675 | 338 | 101 | 3*34
{19} | 2*987 | 790 | 395 | 118 | 3*39
{20} | 2*1155 | 924 | 462 | 139 | 4*46
{21} | 2*1352 | 1081 | 541 | 162 | 3*54
{22} | 2*1581 | 1265 | 633 | 190 | 3*63
 Армия рыцарей {0}

Армия некромантов

Уровень армии | Скелеты-лучники | Призраки | Вампиры | Личи
{0} | 2*50 | 2*13 | 2*6 | 2*5
{1} | 2*59 | 2*15 | 2*7 | 2*6
{2} | 2*68 | 2*18 | 2*8 | 2*7
{3} | 2*80 | 2*21 | 2*10 | 2*8
{4} | 2*94 | 2*24 | 2*11 | 2*9
{5} | 2*110 | 2*29 | 2*13 | 2*11
{6} | 2*128 | 2*33 | 2*15 | 2*13
{7} | 2*150 | 2*39 | 2*18 | 2*15
{8} | 2*176 | 2*46 | 2*21 | 2*18
{9} | 2*205 | 2*53 | 2*25 | 2*21
{10} | 2*240 | 2*62 | 2*29 | 2*24
{11} | 2*281 | 2*73 | 2*34 | 2*28
{12} | 2*329 | 2*86 | 2*39 | 2*33
{13} | 2*385 | 2*100 | 2*46 | 2*38
{14} | 2*450 | 2*117 | 2*54 | 2*45
{15} | 2*527 | 2*137 | 2*63 | 2*53
{16} | 2*617 | 2*160 | 2*74 | 2*62
{17} | 2*721 | 2*188 | 2*87 | 2*72
{18} | 2*844 | 2*219 | 2*101 | 2*84
{19} | 2*987 | 2*257 | 2*118 | 2*99
{20} | 2*1155 | 2*300 | 2*139 | 2*116
 Армия некромантов {0}

Армия магов

Уровень армии | Гремлины | Старшие гремлины | Обсидиановые горгульи | Стальные големы | Маги | Джинны
{0} | 3*5 | 20 | 2*18 | 2*13 | 6*2 | 8
{1} | 3*6 | 23 | 2*21 | 2*15 | 6*2 | 9
{2} | 3*7 | 27 | 2*25 | 2*18 | 6*3 | 11
{3} | 3*8 | 32 | 2*29 | 2*21 | 6*3 | 13
{4} | 3*9 | 37 | 2*34 | 2*24 | 6*4 | 15
{5} | 3*11 | 44 | 2*39 | 2*29 | 6*4 | 18
{6} | 3*13 | 51 | 2*46 | 2*33 | 6*5 | 21
{7} | 3*15 | 60 | 2*54 | 2*39 | 6*6 | 24
{8} | 3*18 | 70 | 2*63 | 2*46 | 6*7 | 28
{9} | 3*21 | 82 | 2*74 | 2*53 | 6*8 | 33
{10} | 3*24 | 96 | 2*87 | 2*62 | 6*10 | 38
{11} | 3*28 | 112 | 2*101 | 2*73 | 6*11 | 45
{12} | 3*33 | 132 | 2*118 | 2*86 | 6*13 | 53
{13} | 3*38 | 154 | 2*139 | 2*100 | 6*15 | 62
{14} | 3*45 | 180 | 2*162 | 2*117 | 6*18 | 72
{15} | 3*53 | 211 | 2*190 | 2*137 | 6*21 | 84
{16} | 3*62 | 247 | 2*222 | 2*160 | 6*25 | 99
{17} | 3*72 | 289 | 2*260 | 2*188 | 6*29 | 115
{18} | 3*84 | 338 | 2*304 | 2*219 | 6*34 | 135
{19} | 3*99 | 395 | 2*355 | 2*257 | 6*39 | 158
{20} | 3*116 | 462 | 2*416 | 2*300 | 6*46 | 185
 Армия магов {0}

Армия эльфов

Уровень армии | Дриады | Танцующие со смертью | Мастера лука | Друиды | Единороги
{0} | 33 | 25 | 2*15 | 6*2 | 2*3
{1} | 39 | 29 | 2*18 | 6*2 | 2*4
{2} | 45 | 34 | 2*21 | 6*3 | 2*4
{3} | 53 | 40 | 2*24 | 6*3 | 2*5
{4} | 62 | 47 | 2*28 | 6*4 | 2*6
{5} | 72 | 55 | 2*33 | 6*4 | 2*7
{6} | 85 | 64 | 2*38 | 6*5 | 2*8
{7} | 99 | 75 | 2*45 | 6*6 | 2*9
{8} | 116 | 88 | 2*53 | 6*7 | 2*11
{9} | 136 | 103 | 2*62 | 6*8 | 2*12
{10} | 159 | 120 | 2*72 | 6*10 | 2*14
{11} | 186 | 141 | 2*84 | 6*11 | 2*17
{12} | 217 | 165 | 2*99 | 6*13 | 2*20
{13} | 254 | 192 | 2*115 | 6*15 | 2*23
{14} | 297 | 225 | 2*135 | 6*18 | 2*27
{15} | 348 | 263 | 2*158 | 6*21 | 2*32
{16} | 407 | 308 | 2*185 | 6*25 | 2*37
{17} | 476 | 361 | 2*216 | 6*29 | 2*43
{18} | 557 | 422 | 2*253 | 6*34 | 2*51
{19} | 652 | 494 | 2*296 | 6*39 | 2*59
{20} | 762 | 578 | 2*347 | 6*46 | 2*69
 Армия эльфов {0}

Армия варваров

Уровень армии | Хобгоблины | Налетчики на волках | Орки | Орки-вожди | Огры | Роки
{0} | 3*13 | 30 | 5 | 20 | 3*4 | 2*2
{1} | 3*15 | 35 | 6 | 23 | 3*5 | 2*2
{2} | 3*18 | 41 | 7 | 27 | 3*5 | 2*3
{3} | 3*21 | 48 | 8 | 32 | 3*6 | 2*3
{4} | 3*24 | 56 | 9 | 37 | 3*7 | 2*4
{5} | 3*29 | 66 | 11 | 44 | 3*9 | 2*4
{6} | 3*33 | 77 | 13 | 51 | 3*10 | 2*5
{7} | 3*39 | 90 | 15 | 60 | 3*12 | 2*6
{8} | 3*46 | 105 | 18 | 70 | 3*14 | 2*7
{9} | 3*53 | 123 | 21 | 82 | 3*16 | 2*8
{10} | 3*62 | 144 | 24 | 96 | 3*19 | 2*10
{11} | 3*73 | 169 | 28 | 112 | 3*22 | 2*11
{12} | 3*86 | 197 | 33 | 132 | 3*26 | 2*13
{13} | 3*100 | 231 | 38 | 154 | 3*31 | 2*15
{14} | 3*117 | 270 | 45 | 180 | 3*36 | 2*18
{15} | 3*137 | 316 | 53 | 211 | 3*42 | 2*21
{16} | 3*160 | 370 | 62 | 247 | 3*49 | 2*25
{17} | 3*188 | 433 | 72 | 289 | 3*58 | 2*29
{18} | 3*219 | 506 | 84 | 338 | 3*68 | 2*34
{19} | 3*257 | 592 | 99 | 395 | 3*79 | 2*39
{20} | 3*300 | 693 | 116 | 462 | 3*92 | 2*46
{21} | 3*351 | 811 | 135 | 541 | 3*108 | 2*54
{22} | 3*411 | 949 | 158 | 633 | 3*127 | 2*63
 Армия варваров {0}

Армия темных эльфов

Уровень армии | Ассасины | Фурии | Минотавры | Минотавры-стражи | Наездники на ящерах | Гидры
{0} | 3*3+13 | 2*3+4*6 | 8 | 2*8 | 5 | 6
{1} | 3*4+15 | 2*4+4*7 | 9 | 2*9 | 6 | 7
{2} | 3*4+18 | 2*4+4*8 | 11 | 2*11 | 7 | 8
{3} | 3*5+21 | 2*5+4*10 | 13 | 2*13 | 8 | 10
{4} | 6*3+24 | 2*6+4*11 | 15 | 2*15 | 9 | 11
{5} | 3*7+29 | 2*7+4*13 | 18 | 2*18 | 11 | 13
{6} | 3*8+33 | 2*8+4*15 | 21 | 2*21 | 13 | 15
{7} | 3*9+39 | 2*9+4*18 | 24 | 2*24 | 15 | 18
{8} | 3*11+46 | 2*11+4*21 | 28 | 2*28 | 18 | 21
{9} | 3*12+53 | 2*12+4*25 | 33 | 2*33 | 21 | 25
{10} | 3*14+62 | 2*14+4*29 | 38 | 2*38 | 24 | 29
{11} | 3*17+73 | 2*17+4*34 | 45 | 2*45 | 28 | 34
{12} | 3*20+86 | 2*20+4*39 | 53 | 2*53 | 33 | 39
{13} | 3*23+100 | 2*23+4*46 | 62 | 2*62 | 38 | 46
{14} | 3*27+117 | 2*27+4*54 | 72 | 2*72 | 45 | 54
{15} | 3*32+137 | 2*32+4*63 | 84 | 2*84 | 53 | 63
{16} | 3*37+160 | 2*37+4*74 | 99 | 2*99 | 62 | 74
{17} | 3*43+188 | 2*43+4*87 | 115 | 2*115 | 72 | 87
{18} | 3*51+219 | 2*51+4*101 | 135 | 2*135 | 84 | 101
{19} | 3*59+257 | 2*59+4*118 | 158 | 2*158 | 99 | 118
{20} | 3*69+300 | 2*69+4*139 | 185 | 2*185 | 116 | 139
 Армия темных эльфов {0}

Армия демонов

Уровень армии | Церберы | Суккубы | Пещерные демоны | Дьяволы
{0} | 2*25 | 2*15 | 2*3 | 2*1
{1} | 2*29 | 2*18 | 2*4 | 2*1
{2} | 2*34 | 2*21 | 2*4 | 2*1
{3} | 2*40 | 2*24 | 2*5 | 2*2
{4} | 2*47 | 2*28 | 2*6 | 2*2
{5} | 2*55 | 2*33 | 2*7 | 2*2
{6} | 2*64 | 2*38 | 2*8 | 2*3
{7} | 2*75 | 2*45 | 2*9 | 2*3
{8} | 2*88 | 2*53 | 2*11 | 2*4
{9} | 2*103 | 2*62 | 2*12 | 2*4
{10} | 2*120 | 2*72 | 2*14 | 2*5
{11} | 2*141 | 2*84 | 2*17 | 2*6
{12} | 2*165 | 2*99 | 2*20 | 2*7
{13} | 2*192 | 2*115 | 2*23 | 2*8
{14} | 2*225 | 2*135 | 2*25 | 2*9
{15} | 2*263 | 2*158 | 2*32 | 2*11
{16} | 2*308 | 2*185 | 2*37 | 2*12
{17} | 2*361 | 2*216 | 2*43 | 2*14
{18} | 2*422 | 2*253 | 2*51 | 2*17
{19} | 2*494 | 2*296 | 2*59 | 2*20
{20} | 2*578 | 2*347 | 2*89 | 2*23
 Армия демонов {0}


Монстры А-З

В подземельях *** поселился злобный *** и убивает всех, кто пытается туда проникнуть. Разберись с этой проблемой за 120 минут.

Цель: победа в бою с монстром.

С каждым новым уровнем монстра увеличиваются его параметры по сравнению с предыдущим уровнем:

  • атака и защита на 7 единиц;
  • минимальный урон на 12 единиц;
  • максимальный урон на 16 единиц;
  • здоровье на 50% значения здоровья нулевого уровня.
Адские жеребцы | Адские псы | Ангелы | Арбалетчики | Архиличи | Архимаги | Ассасины | Бегемоты | Берсерки | Бестии | Бесы
Боевые грифоны | Боевые единороги | Вампиры | Верховные друиды | Воздушные элементали | Водные элементали | Воины-наемники | Воители | Воры-колдуны | Воры-разведчики | Воры-убийцы
Высшие вампиры | Гигантские ящеры | Гидры | Громовержцы | Гоблины | Гремлины | Грифоны | Демонессы | Детеныши ящера | Джинны | Джинны-султаны
Дриады | Друиды | Дьяволы | Единороги | Железные големы | Жрецы рун | Защитники гор | Зеленые драконы | Земные элементали | Зомби |

Монстр |  |  | Нападение | Защита | Урон | Единицы жизни | Скорость | Инициатива | Выстрелы | Мана
 | Адские жеребцы | {0} | 23 | 23 | 28-36 | 1800 | 7 | 19 | - | -
 |  | {1} | 30 | 30 | 40-52 | 2700 | 8 | 22 | - | -
 |  | {2} | 37 | 37 | 52-68 | 3600 | 8 | 24 | - | -
 |  | {3} | 44 | 44 | 64-84 | 4500 | 8 | 24 | - | -
 |  | {4} | 51 | 51 | 76-100 | 5400 | 8 | 24 | - | -
 |  | {5} | 58 | 58 | 88-116 | 6300 | 9 | 24 | - | -
 |  | {6} | 65 | 65 | 100-132 | 7200 | 9 | 24 | - | -
 |  | {7} | 72 | 72 | 112-148 | 8100 | 9 | 24 | - | -
 |  | {8} | 79 | 79 | 124-164 | 9000 | 9 | 24 | - | -
 |  | {9} | 86 | 86 | 136-180 | 9900 | 10 | 24 | - | -
 |  | {10} | 93 | 93 | 148-196 | 10800 | 10 | 24 | - | -
 | Адские псы | {0} | 24 | 22 | 23-35 | 1980 | 7 | 16 | - | -
 |  | {1} | 31 | 29 | 35-51 | 2970 | 8 | 18 | - | -
 |  | {2} | 38 | 36 | 47-67 | 3960 | 8 | 19.5 | - | -
 |  | {3} | 45 | 43 | 59-83 | 4950 | 8 | 19.5 | - | -
 |  | {4} | 52 | 50 | 71-99 | 5940 | 8 | 19.5 | - | -
 |  | {5} | 59 | 57 | 83-115 | 6930 | 9 | 19.5 | - | -
 |  | {6} | 66 | 64 | 95-131 | 7920 | 9 | 19.5 | - | -
 |  | {7} | 73 | 71 | 107-147 | 8910 | 9 | 19.5 | - | -
 |  | {8} | 80 | 78 | 119-163 | 9900 | 9 | 19.5 | - | -
 |  | {9} | 87 | 85 | 131-179 | 10890 | 10 | 19.5 | - | -
 |  | {10} | 94 | 92 | 143-195 | 11880 | 10 | 19.5 | - | -
 | Ангелы | {0} | 27 | 27 | 45-45 | 6480 | 6 | 13 | - | -
 |  | {1} | 34 | 34 | 57-61 | 9720 | 7 | 15 | - | -
 |  | {2} | 41 | 41 | 69-77 | 12960 | 7 | 16.5 | - | -
 |  | {3} | 48 | 48 | 81-93 | 16200 | 7 | 16.5 | - | -
 |  | {4} | 55 | 55 | 93-109 | 19400 | 7 | 16.5 | - | -
 |  | {5} | 62 | 62 | 105-125 | 22680 | 8 | 16.5 | - | -
 |  | {6} | 69 | 69 | 117-141 | 25920 | 8 | 16.5 | - | -
 |  | {7} | 76 | 76 | 129-157 | 29160 | 8 | 16.5 | - | -
 |  | {8} | 83 | 83 | 141-173 | 32400 | 8 | 16.5 | - | -
 |  | {9} | 90 | 90 | 153-189 | 35640 | 9 | 16.5 | - | -
 |  | {10} | 97 | 97 | 165-205 | 38880 | 9 | 16.5 | - | -
 | Арбалетчики | {0} | 24 | 24 | 22-38 | 1800 | 6 | 10 | 12 | -
 |  | {1} | 31 | 31 | 34-54 | 2700 | 7 | 11 | 12 | -
 |  | {2} | 38 | 38 | 46-70 | 3600 | 7 | 12 | 12 | -
 |  | {3} | 45 | 45 | 58-86 | 4500 | 7 | 12 | 12 | -
 |  | {4} | 52 | 52 | 70-102 | 5400 | 7 | 12 | 12 | -
 |  | {5} | 59 | 59 | 82-118 | 6300 | 8 | 12 | 12 | -
 |  | {6} | 66 | 66 | 94-134 | 7200 | 8 | 12 | 12 | -
 |  | {7} | 73 | 73 | 106-150 | 8100 | 8 | 12 | 12 | -
 |  | {8} | 80 | 80 | 118-166 | 9000 | 8 | 12 | 12 | -
 |  | {9} | 87 | 87 | 130-182 | 9900 | 9 | 12 | 12 | -
 |  | {10} | 94 | 94 | 142-198 | 10800 | 9 | 12 | 12 | -
Монстр |  |  | Нападение | Защита | Урон | Единицы жизни | Скорость | Инициатива | Выстрелы | Мана
 | Архиличи | {0} | 29 | 29 | 27-30 | 1980 | 6 | 12 | 6 | 19
 |  | {1} | 36 | 36 | 39-46 | 2970 | 7 | 14 | 6 | 22
 |  | {2} | 43 | 43 | 51-62 | 3960 | 7 | 15 | 6 | 26
 |  | {3} | 50 | 50 | 63-78 | 4950 | 7 | 15 | 6 | ?
 |  | {4} | 57 | 57 | 75-94 | 5940 | 7 | 15 | 6 | ?
 |  | {5} | 64 | 64 | 87-110 | 6930 | 8 | 15 | 6 | ?
 |  | {6} | 71 | 71 | 99-126 | 7920 | 8 | 15 | 6 | ?
 |  | {7} | 78 | 78 | 111-142 | 8910 | 8 | 15 | 6 | ?
 |  | {8} | 85 | 85 | 123-158 | 9900 | 8 | 15 | 6 | ?
 |  | {9} | 92 | 92 | 135-174 | 10890 | 9 | 15 | 6 | ?
 |  | {10} | 99 | 99 | 147-190 | 11880 | 9 | 15 | 6 | ?
 | Архимаги | {0} | 20 | 20 | 27-37 | 1800 | 6 | 12 | 4 | 30
 |  | {1} | 27 | 27 | 39-53 | 2700 | 7 | 14 | 4 | 35
 |  | {2} | 34 | 34 | 51-69 | 3600 | 7 | 15 | 4 | 40
 |  | {3} | 41 | 41 | 63-85 | 4500 | 7 | 15 | 4 | 45
 |  | {4} | 48 | 48 | 75-101 | 5400 | 7 | 15 | 4 | 50
 |  | {5} | 55 | 55 | 87-117 | 6300 | 8 | 15 | 4 | 55
 |  | {6} | 62 | 62 | 99-133 | 7200 | 8 | 15 | 4 | 60
 |  | {7} | 69 | 69 | 111-149 | 8100 | 8 | 15 | 4 | 65
 |  | {8} | 76 | 76 | 123-165 | 9000 | 8 | 15 | 4 | 70
 |  | {9} | 83 | 83 | 135-181 | 9900 | 9 | 15 | 4 | 75
 |  | {10} | 90 | 90 | 147-197 | 10800 | 9 | 15 | 4 | 80
 | Ассасины | {0} | 24 | 23 | 22-34 | 1944 | 6 | 14 | 5 | -
 |  | {1} | 31 | 30 | 34-50 | 2916 | 7 | 17 | 5 | -
 |  | {2} | 38 | 37 | 46-66 | 3888 | 7 | 18 | 5 | -
 |  | {3} | 45 | 44 | 58-82 | 4860 | 7 | 18 | 5 | -
 |  | {4} | 52 | 51 | 70-98 | 5832 | 7 | 18 | 5 | -
 |  | {5} | 59 | 58 | 82-114 | 6804 | 8 | 18 | 5 | -
 |  | {6} | 66 | 65 | 94-130 | 7776 | 8 | 18 | 5 | -
 |  | {7} | 73 | 72 | 106-146 | 8748 | 8 | 18 | 5 | -
 |  | {8} | 80 | 79 | 118-162 | 9720 | 8 | 18 | 5 | -
 |  | {9} | 87 | 86 | 130-178 | 10692 | 9 | 18 | 5 | -
 |  | {10} | 94 | 93 | 142-194 | 11664 | 9 | 18 | 5 | -
 | Бегемоты | {0} | 30 | 22 | 30-50 | 7560 | 6 | 11 | - | -
 |  | {1} | 37 | 29 | 42-66 | 11340 | 7 | 13 | - | -
 |  | {2} | 44 | 36 | 54-82 | 15120 | 7 | 13.5 | - | -
 |  | {3} | 51 | 43 | 66-98 | 18900 | 7 | 13.5 | - | -
 |  | {4} | 58 | 50 | 78-114 | 22680 | 7 | 13.5 | - | -
 |  | {5} | 65 | 57 | 90-130 | 26460 | 8 | 13.5 | - | -
 |  | {6} | 72 | 64 | 102-146 | 30240 | 8 | 13.5 | - | -
 |  | {7} | 79 | 71 | 114-162 | 34020 | 8 | 13.5 | - | -
 |  | {8} | 86 | 78 | 126-178 | 37800 | 8 | 13.5 | - | -
 |  | {9} | 93 | 85 | 138-194 | 41580 | 9 | 13.5 | - | -
 |  | {10} | 100 | 92 | 150-210 | 45360 | 9 | 13.5 | - | -
Монстр |  |  | Нападение | Защита | Урон | Единицы жизни | Скорость | Инициатива | Выстрелы | Мана
 | Берсерки | {0} | 27 | 27 | 23-38 | 1980 | 6 | 14 | - | -
 |  | {1} | 34 | 34 | 35-54 | 2970 | 7 | 17 | - | -
 |  | {2} | 41 | 41 | 47-70 | 3960 | 7 | 18 | - | -
 |  | {3} | 48 | 48 | 59-86 | 4950 | 7 | 18 | - | -
 |  | {4} | 55 | 55 | 71-102 | 5940 | 7 | 18 | - | -
 |  | {5} | 62 | 62 | 83-118 | 6930 | 8 | 18 | - | -
 |  | {6} | 69 | 69 | 95-134 | 7920 | 8 | 18 | - | -
 |  | {7} | 76 | 76 | 107-150 | 8910 | 8 | 18 | - | -
 |  | {8} | 83 | 83 | 119-166 | 9900 | 8 | 18 | - | -
 |  | {9} | 90 | 90 | 131-182 | 10890 | 9 | 18 | - | -
 |  | {10} | 97 | 97 | 143-198 | 11880 | 9 | 18 | - | -
 | Бестии | {0} | 24 | 22 | 25-37 | 2016 | 7 | 17 | - | -
 |  | {1} | 31 | 29 | 37-53 | 3024 | 8 | 20 | - | -
 |  | {2} | 38 | 36 | 49-69 | 4032 | 8 | 21 | - | -
 |  | {3} | 45 | 43 | 61-85 | 5040 | 8 | 21 | - | -
 |  | {4} | 52 | 50 | 73-101 | 6048 | 8 | 21 | - | -
 |  | {5} | 59 | 57 | 85-117 | 7056 | 9 | 21 | - | -
 |  | {6} | 66 | 64 | 97-133 | 8064 | 9 | 21 | - | -
 |  | {7} | 73 | 71 | 109-149 | 9072 | 9 | 21 | - | -
 |  | {8} | 80 | 78 | 121-165 | 10080 | 9 | 21 | - | -
 |  | {9} | 87 | 85 | 133-181 | 11088 | 10 | 21 | - | -
 |  | {10} | 94 | 92 | 145-197 | 12096 | 10 | 21 | - | -
 | Бесы | {0} | 22 | 21 | 21-32 | 1944 | 6 | 16 | - | -
 |  | {1} | 29 | 28 | 33-48 | 2916 | 7 | 18 | - | -
 |  | {2} | 36 | 35 | 45-64 | 3888 | 7 | 19.5 | - | -
 |  | {3} | 43 | 42 | 57-80 | 4860 | 7 | 19.5 | - | -
 |  | {4} | 50 | 49 | 69-96 | 5832 | 7 | 19.5 | - | -
 |  | {5} | 57 | 56 | 81-112 | 6804 | 8 | 19.5 | - | -
 |  | {6} | 64 | 63 | 88-128 | 7776 | 8 | 19.5 | - | -
 |  | {7} | 71 | 70 | 105-144 | 8748 | 8 | 19.5 | - | -
 |  | {8} | 78 | 77 | 117-160 | 9720 | 8 | 19.5 | - | -
 |  | {9} | 85 | 84 | 129-176 | 10692 | 9 | 19.5 | - | -
 |  | {10} | 92 | 91 | 141-192 | 11664 | 9 | 19.5 | - | -
 | Боевые грифоны | {0} | 27 | 22 | 27-35 | 1980 | 9 | 19 | - | -
 |  | {1} | 34 | 29 | 39-51 | 2970 | 10 | 22 | - | -
 |  | {2} | 41 | 36 | 51-67 | 3960 | 10 | 24 | - | -
 |  | {3} | 48 | 43 | 63-83 | 4950 | 10 | 24 | - | -
 |  | {4} | 55 | 50 | 75-99 | 5940 | 10 | 24 | - | -
 |  | {5} | 62 | 57 | 87-115 | 6930 | 11 | 24 | - | -
 |  | {6} | 69 | 64 | 99-131 | 7920 | 11 | 24 | - | -
 |  | {7} | 76 | 71 | 111-147 | 8910 | 11 | 24 | - | -
 |  | {8} | 83 | 78 | 123-163 | 9900 | 11 | 24 | - | -
 |  | {9} | 90 | 85 | 135-179 | 10890 | 12 | 24 | - | -
 |  | {10} | 97 | 92 | 147-195 | 11880 | 12 | 24 | - | -
Монстр |  |  | Нападение | Защита | Урон | Единицы жизни | Скорость | Инициатива | Выстрелы | Мана
 | Боевые единороги | {0} | 27 | 27 | 20-30 | 2772 | 7 | 14 | - | -
 |  | {1} | 34 | 34 | 32-46 | 4158 | 8 | 17 | - | -
 |  | {2} | 41 | 41 | 44-62 | 5544 | 8 | 18 | - | -
 |  | {3} | 48 | 48 | 56-78 | 6930 | 8 | 18 | - | -
 |  | {4} | 55 | 55 | 68-94 | 8316 | 8 | 18 | - | -
 |  | {5} | 62 | 62 | 80-110 | 9702 | 9 | 18 | - | -
 |  | {6} | 69 | 69 | 92-126 | 11088 | 9 | 18 | - | -
 |  | {7} | 76 | 76 | 104-142 | 12474 | 9 | 18 | - | -
 |  | {8} | 83 | 83 | 116-158 | 13860 | 9 | 18 | - | -
 |  | {9} | 90 | 90 | 128-174 | 15246 | 10 | 18 | - | -
 |  | {10} | 97 | 97 | 140-190 | 16632 | 10 | 18 | - | -
 | Вампиры | {0} | 26 | 26 | 26-38 | 1800 | 6 | 13 | - | -
 |  | {1} | 33 | 33 | 38-54 | 2700 | 7 | 15 | - | -
 |  | {2} | 40 | 40 | 50-70 | 3600 | 7 | 16.5 | - | -
 |  | {3} | 47 | 47 | 62-86 | 4500 | 7 | 16.5 | - | -
 |  | {4} | 54 | 54 | 74-92 | 5400 | 7 | 16.5 | - | -
 |  | {5} | 61 | 61 | 86-118 | 6300 | 8 | 16.5 | - | -
 |  | {6} | 68 | 68 | 98-134 | 7200 | 8 | 16.5 | - | -
 |  | {7} | 75 | 75 | 110-150 | 8100 | 8 | 16.5 | - | -
 |  | {8} | 82 | 82 | 122-166 | 9000 | 8 | 16.5 | - | -
 |  | {9} | 89 | 89 | 134-182 | 9900 | 9 | 16.5 | - | -
 |  | {10} | 96 | 96 | 146-198 | 10800 | 9 | 16.5 | - | -
 | Верховные друиды | {0} | 22 | 29 | 29-34 | 2088 | 6 | 12 | 7 | 18
 |  | {1} | 29 | 36 | 41-50 | 3132 | 7 | 14 | 7 | 21
 |  | {2} | 36 | 43 | 53-66 | 4176 | 7 | 15 | 7 | 24
 |  | {3} | 43 | 50 | 65-82 | 5220 | 7 | 15 | 7 | 27
 |  | {4} | 50 | 57 | 77-98 | 6264 | 7 | 15 | 7 | 30
 |  | {5} | 57 | 64 | 89-114 | 7308 | 8 | 15 | 7 | 33
 |  | {6} | 64 | 71 | 101-130 | 8352 | 8 | 15 | 7 | 36
 |  | {7} | 71 | 78 | 113-146 | 9396 | 8 | 15 | 7 | 39
 |  | {8} | 78 | 85 | 125-162 | 10440 | 8 | 15 | 7 | 42
 |  | {9} | 85 | 92 | 137-178 | 11484 | 9 | 15 | 7 | 45
 |  | {10} | 92 | 99 | 149-194 | 12528 | 9 | 15 | 7 | 48
 | Воздушные элементали | {0} | 28 | 26 | 25-37 | 1800 | 8 | 20 | - | -
 |  | {1} | 35 | 33 | 37-53 | 2700 | 9 | ? | - | -
 |  | {2} | 42 | 40 | 49-69 | 3600 | 9 | ? | - | -
 |  | {3} | 49 | 47 | 61-85 | 4500 | 9 | ? | - | -
 |  | {4} | 56 | 54 | 73-101 | 5400 | 9 | ? | - | -
 |  | {5} | 63 | 61 | 85-117 | 6300 | 10 | ? | - | -
 |  | {6} | 70 | 68 | 97-133 | 7200 | 10 | ? | - | -
 |  | {7} | 77 | 75 | 109-149 | 8100 | 10 | ? | - | -
 |  | {8} | 84 | 82 | 121-165 | 9000 | 10 | ? | - | -
 |  | {9} | 91 | 89 | 133-181 | 9900 | 11 | ? | - | -
 |  | {10} | 98 | 96 | 145-197 | 10800 | 11 | ? | - | -
Монстр |  |  | Нападение | Защита | Урон | Единицы жизни | Скорость | Инициатива | Выстрелы | Мана
 | Водные элементали | {0} | 28 | 28 | 28-32 | 1908 | 6 | 12 | - | 14
 |  | {1} | 35 | 35 | 40-48 | 2862 | 7 | 14 | - | 17
 |  | {2} | 42 | 42 | 52-64 | 3816 | 7 | 15 | - | ?
 |  | {3} | 49 | 49 | 64-80 | 4770 | 7 | 15 | - | ?
 |  | {4} | 56 | 56 | 76-96 | 5724 | 7 | 15 | - | ?
 |  | {5} | 63 | 63 | 88-112 | 6678 | 8 | 15 | - | ?
 |  | {6} | 70 | 70 | 100-128 | 7632 | 8 | 15 | - | ?
 |  | {7} | 77 | 77 | 112-144 | 8586 | 8 | 15 | - | ?
 |  | {8} | 84 | 84 | 124-160 | 9540 | 8 | 15 | - | ?
 |  | {9} | 91 | 91 | 136-176 | 10494 | 9 | 15 | - | ?
 |  | {10} | 98 | 98 | 148-192 | 11448 | 9 | 15 | - | ?
 | Воины-наемники | {0} | 29 | 25 | 23-35 | 1944 | 6 | 11 | - | -
 |  | {1} | 36 | 32 | 35-51 | 2916 | 7 | 13 | - | -
 |  | {2} | 43 | 39 | 47-67 | 3888 | 7 | 13.5 | - | -
 |  | {3} | 50 | 46 | 59-83 | 4860 | 7 | 13.5 | - | -
 |  | {4} | 57 | 53 | 71-99 | 5832 | 7 | 13.5 | - | -
 |  | {5} | 64 | 60 | 83-115 | 6804 | 8 | 13.5 | - | -
 |  | {6} | 71 | 67 | 95-131 | 7776 | 8 | 13.5 | - | -
 |  | {7} | 78 | 74 | 107-147 | 8748 | 8 | 13.5 | - | -
 |  | {8} | 85 | 81 | 119-163 | 9720 | 8 | 13.5 | - | -
 |  | {9} | 92 | 88 | 131-179 | 10692 | 9 | 13.5 | - | -
 |  | {10} | 99 | 95 | 143-195 | 11664 | 9 | 13.5 | - | -
 | Воители | {0} | 21 | 25 | 21-32 | 1872 | 6 | 11 | - | -
 |  | {1} | 28 | 32 | 33-48 | 2808 | 7 | 13 | - | -
 |  | {2} | 35 | 39 | 45-64 | 3744 | 7 | 13.5 | - | -
 |  | {3} | 42 | 46 | 57-80 | 4680 | 7 | 13.5 | - | -
 |  | {4} | 49 | 53 | 69-96 | 5616 | 7 | 13.5 | - | -
 |  | {5} | 56 | 60 | 81-112 | 6552 | 8 | 13.5 | - | -
 |  | {6} | 63 | 67 | 93-128 | 7488 | 8 | 13.5 | - | -
 |  | {7} | 70 | 74 | 105-144 | 8424 | 8 | 13.5 | - | -
 |  | {8} | 77 | 81 | 117-160 | 9360 | 8 | 13.5 | - | -
 |  | {9} | 84 | 88 | 129-176 | 10296 | 9 | 13.5 | - | -
 |  | {10} | 91 | 95 | 141-192 | 11232 | 9 | 13.5 | - | -
 | Воры-колдуны | {0} | 28 | 27 | 25-39 | 1800 | 6 | 13 | - | 24
 |  | {1} | 35 | 34 | 37-55 | 2700 | 7 | 15 | - | 28
 |  | {2} | 42 | 41 | 49-71 | 3600 | 7 | 16.5 | - | 32
 |  | {3} | 49 | 48 | 61-87 | 4500 | 7 | 16.5 | - | 36
 |  | {4} | 56 | 55 | 73-103 | 5400 | 7 | 16.5 | - | 40
 |  | {5} | 63 | 62 | 85-119 | 6300 | 8 | 16.5 | - | 44
 |  | {6} | 70 | 69 | 97-135 | 7200 | 8 | 16.5 | - | 48
 |  | {7} | 77 | 76 | 109-151 | 8100 | 8 | 16.5 | - | 52
 |  | {8} | 84 | 83 | 121-167 | 9000 | 8 | 16.5 | - | 56
 |  | {9} | 91 | 90 | 133-183 | 9900 | 9 | 16.5 | - | 60
 |  | {10} | 98 | 97 | 145-199 | 10800 | 9 | 16.5 | - | 64
Монстр |  |  | Нападение | Защита | Урон | Единицы жизни | Скорость | Инициатива | Выстрелы | Мана
 | Воры-разведчики | {0} | 20 | 28 | 27-32 | 1980 | 6 | 13 | - | -
 |  | {1} | 27 | 35 | 39-48 | 2970 | 7 | 15 | - | -
 |  | {2} | 34 | 42 | 51-64 | 3960 | 7 | 16.5 | - | -
 |  | {3} | 41 | 49 | 63-80 | 4950 | 7 | 16.5 | - | -
 |  | {4} | 48 | 56 | 75-96 | 5940 | 7 | 16.5 | - | -
 |  | {5} | 55 | 63 | 87-112 | 6930 | 8 | 16.5 | - | -
 |  | {6} | 62 | 70 | 99-128 | 7920 | 8 | 16.5 | - | -
 |  | {7} | 69 | 77 | 111-144 | 8910 | 8 | 16.5 | - | -
 |  | {8} | 76 | 84 | 123-160 | 9900 | 8 | 16.5 | - | -
 |  | {9} | 83 | 91 | 135-176 | 10890 | 9 | 16.5 | - | -
 |  | {10} | 90 | 98 | 147-192 | 11880 | 9 | 16.5 | - | -
 | Воры-убийцы | {0} | 22 | 26 | 26-30 | 1800 | 6 | 16 | 12 | -
 |  | {1} | 29 | 33 | 38-46 | 2700 | 7 | 18 | 12 | -
 |  | {2} | 36 | 40 | 50-62 | 3600 | 7 | 19.5 | 12 | -
 |  | {3} | 43 | 47 | 62-78 | 4500 | 7 | 19.5 | 12 | -
 |  | {4} | 50 | 54 | 74-94 | 5400 | 7 | 19.5 | 12 | -
 |  | {5} | 57 | 61 | 86-110 | 6300 | 8 | 19.5 | 12 | -
 |  | {6} | 64 | 68 | 98-126 | 7200 | 8 | 19.5 | 12 | -
 |  | {7} | 71 | 75 | 110-142 | 8100 | 8 | 19.5 | 12 | -
 |  | {8} | 78 | 82 | 122-158 | 9000 | 8 | 19.5 | 12 | -
 |  | {9} | 85 | 89 | 134-174 | 9900 | 9 | 19.5 | 12 | -
 |  | {10} | 92 | 96 | 146-190 | 10800 | 9 | 19.5 | 12 | -
 | Высшие вампиры | {0} | 29 | 29 | 27-31 | 1980 | 7 | 13 | - | -
 |  | {1} | 36 | 36 | 39-47 | 2970 | 8 | 15 | - | -
 |  | {2} | 43 | 43 | 51-63 | 3960 | 8 | 16.5 | - | -
 |  | {3} | 50 | 50 | 63-79 | 4950 | 8 | 16.5 | - | -
 |  | {4} | 57 | 57 | 75-95 | 5940 | 8 | 16.5 | - | -
 |  | {5} | 64 | 64 | 87-111 | 6930 | 9 | 16.5 | - | -
 |  | {6} | 71 | 71 | 99-127 | 7920 | 9 | 16.5 | - | -
 |  | {7} | 78 | 78 | 111-143 | 8910 | 9 | 16.5 | - | -
 |  | {8} | 85 | 85 | 123-159 | 9900 | 9 | 16.5 | - | -
 |  | {9} | 92 | 92 | 135-175 | 10890 | 10 | 16.5 | - | -
 |  | {10} | 99 | 99 | 147-191 | 11880 | 10 | 16.5 | - | -
 | Гигантские ящеры | {0} | 27 | 27 | 24-36 | 1980 | 6 | 14 | - | -
 |  | {1} | 34 | 34 | 36-52 | 2970 | 7 | 17 | - | -
 |  | {2} | 41 | 41 | 48-68 | 3960 | 7 | 18 | - | -
 |  | {3} | 48 | 48 | 60-84 | 4950 | 7 | 18 | - | -
 |  | {4} | 55 | 55 | 72-100 | 5940 | 7 | 18 | - | -
 |  | {5} | 62 | 62 | 84-116 | 6930 | 8 | 18 | - | -
 |  | {6} | 69 | 69 | 96-132 | 7920 | 8 | 18 | - | -
 |  | {7} | 76 | 76 | 108-148 | 8910 | 8 | 18 | - | -
 |  | {8} | 83 | 83 | 120-164 | 9900 | 8 | 18 | - | -
 |  | {9} | 90 | 90 | 132-180 | 10890 | 9 | 18 | - | -
 |  | {10} | 97 | 97 | 144-196 | 11880 | 9 | 18 | - | -
Монстр |  |  | Нападение | Защита | Урон | Единицы жизни | Скорость | Инициатива | Выстрелы | Мана
 | Гидры | {0} | 25 | 22 | 27-34 | 2880 | 6 | 10 | - | -
 |  | {1} | 32 | 29 | 39-50 | 4320 | 7 | 11 | - | -
 |  | {2} | 39 | 36 | 51-66 | 5760 | 7 | 12 | - | -
 |  | {3} | 46 | 43 | 63-82 | 7200 | 7 | 12 | - | -
 |  | {4} | 53 | 50 | 75-98 | 8640 | 7 | 12 | - | -
 |  | {5} | 60 | 57 | 87-114 | 10080 | 8 | 12 | - | -
 |  | {6} | 67 | 64 | 99-130 | 11520 | 8 | 12 | - | -
 |  | {7} | 74 | 71 | 111-146 | 12960 | 8 | 12 | - | -
 |  | {8} | 81 | 78 | 123-162 | 14400 | 8 | 12 | - | -
 |  | {9} | 88 | 85 | 135-178 | 15840 | 9 | 12 | - | -
 |  | {10} | 95 | 92 | 147-194 | 17280 | 9 | 12 | - | -
 | Гоблины | {0} | 23 | 21 | 21-32 | 1908 | 6 | 12 | - | -
 |  | {1} | 30 | 28 | 33-48 | 2862 | 7 | 14 | - | -
 |  | {2} | 37 | 35 | 45-64 | 3816 | 7 | 15 | - | -
 |  | {3} | 44 | 42 | 57-80 | 4770 | 7 | 15 | - | -
 |  | {4} | 51 | 49 | 69-96 | 5724 | 7 | 15 | - | -
 |  | {5} | 58 | 56 | 81-112 | 6678 | 8 | 15 | - | -
 |  | {6} | 65 | 63 | 93-128 | 7632 | 8 | 15 | - | -
 |  | {7} | 72 | 70 | 105-144 | 8586 | 8 | 15 | - | -
 |  | {8} | 79 | 77 | 117-160 | 9540 | 8 | 15 | - | -
 |  | {9} | 86 | 84 | 129-176 | 10494 | 9 | 15 | - | -
 |  | {10} | 93 | 91 | 141-192 | 11448 | 9 | 15 | - | -
 | Гремлины | {0} | 22 | 22 | 21-32 | 1980 | 6 | 10 | 5 | -
 |  | {1} | 29 | 29 | 33-48 | 2970 | 7 | 11 | 5 | -
 |  | {2} | 36 | 36 | 45-64 | 3960 | 7 | 12 | 5 | -
 |  | {3} | 43 | 43 | 57-80 | 4950 | 7 | 12 | 5 | -
 |  | {4} | 50 | 50 | 69-96 | 5940 | 7 | 12 | 5 | -
 |  | {5} | 57 | 57 | 81-112 | 6930 | 8 | 12 | 5 | -
 |  | {6} | 64 | 64 | 93-128 | 7920 | 8 | 12 | 5 | -
 |  | {7} | 71 | 71 | 105-144 | 8910 | 8 | 12 | 5 | -
 |  | {8} | 78 | 78 | 117-160 | 9900 | 8 | 12 | 5 | -
 |  | {9} | 85 | 85 | 129-176 | 10890 | 9 | 12 | 5 | -
 |  | {10} | 92 | 92 | 141-192 | 11880 | 9 | 12 | 5 | -
 | Грифоны | {0} | 27 | 25 | 25-30 | 1800 | 7 | 18 | - | -
 |  | {1} | 34 | 32 | 37-46 | 2700 | 8 | 21 | - | -
 |  | {2} | 41 | 39 | 49-62 | 3600 | 8 | 22.5 | - | -
 |  | {3} | 48 | 46 | 61-78 | 4500 | 8 | 22.5 | - | -
 |  | {4} | 55 | 53 | 73-94 | 5400 | 8 | 22.5 | - | -
 |  | {5} | 62 | 60 | 85-110 | 6300 | 9 | 22.5 | - | -
 |  | {6} | 69 | 67 | 97-126 | 7200 | 9 | 22.5 | - | -
 |  | {7} | 76 | 76 | 109-142 | 8100 | 9 | 22.5 | - | -
 |  | {8} | 83 | 83 | 121-158 | 9000 | 9 | 22.5 | - | -
 |  | {9} | 90 | 90 | 133-174 | 9900 | 10 | 22.5 | - | -
 |  | {10} | 97 | 95 | 145-190 | 10800 | 10 | 22.5 | - | -
Монстр |  |  | Нападение | Защита | Урон | Единицы жизни | Скорость | Инициатива | Выстрелы | Мана
 | Громовержцы | {0} | 25 | 25 | 29-34 | 4320 | 8 | 13 | - | -
 |  | {1} | 32 | 32 | 41-50 | 6480 | 9 | 15 | - | -
 |  | {2} | 39 | 39 | 53-66 | 8640 | 9 | 16.5 | - | -
 |  | {3} | 46 | 46 | 65-82 | 10800 | 9 | 16.5 | - | -
 |  | {4} | 53 | 53 | 77-98 | 12960 | 9 | 16.5 | - | -
 |  | {5} | 60 | 60 | 89-114 | 15120 | 10 | 16.5 | - | -
 |  | {6} | 67 | 67 | 101-130 | 17280 | 10 | 16.5 | - | -
 |  | {7} | 74 | 74 | 113-146 | 19440 | 10 | 16.5 | - | -
 |  | {8} | 81 | 81 | 125-162 | 21600 | 10 | 16.5 | - | -
 |  | {9} | 88 | 88 | 137-178 | 23760 | 11 | 16.5 | - | -
 |  | {10} | 95 | 95 | 149-194 | 25920 | 11 | 16.5 | - | -
 | Демонессы | {0} | 26 | 26 | 26-33 | 1800 | 6 | 12 | 6 | -
 |  | {1} | 33 | 33 | 38-49 | 2700 | 7 | 14 | 6 | -
 |  | {2} | 40 | 40 | 50-65 | 3600 | 7 | 15 | 6 | -
 |  | {3} | 47 | 47 | 62-81 | 4500 | 7 | 15 | 6 | -
 |  | {4} | 54 | 54 | 74-97 | 5400 | 7 | 15 | 6 | -
 |  | {5} | 61 | 61 | 86-113 | 6300 | 8 | 15 | 6 | -
 |  | {6} | 68 | 68 | 98-129 | 7200 | 8 | 15 | 6 | -
 |  | {7} | 75 | 75 | 110-145 | 8100 | 8 | 15 | 6 | -
 |  | {8} | 82 | 82 | 122-161 | 9000 | 8 | 15 | 6 | -
 |  | {9} | 89 | 89 | 134-177 | 9900 | 9 | 15 | 6 | -
 |  | {10} | 96 | 96 | 146-193 | 10800 | 9 | 15 | 6 | -
 | Детеныши ящера | {0} | 25 | 25 | 22-34 | 1908 | 6 | 22 | - | -
 |  | {1} | 32 | 32 | 34-50 | 2862 | 7 | 25 | - | -
 |  | {2} | 39 | 39 | 46-66 | 3816 | 7 | 27 | - | -
 |  | {3} | 46 | 46 | 58-82 | 4770 | 7 | 27 | - | -
 |  | {4} | 53 | 53 | 70-98 | 5724 | 7 | 27 | - | -
 |  | {5} | 60 | 60 | 82-114 | 6678 | 8 | 27 | - | -
 |  | {6} | 67 | 67 | 94-130 | 7632 | 8 | 27 | - | -
 |  | {7} | 74 | 74 | 106-146 | 8586 | 8 | 27 | - | -
 |  | {8} | 81 | 81 | 118-162 | 9540 | 8 | 27 | - | -
 |  | {9} | 88 | 88 | 130-178 | 10494 | 9 | 27 | - | -
 |  | {10} | 95 | 95 | 142-194 | 11448 | 9 | 27 | - | -
 | Джинны | {0} | 21 | 20 | 22-34 | 1800 | 7 | 14 | - | -
 |  | {1} | 28 | 27 | 34-50 | 2700 | 8 | 17 | - | -
 |  | {2} | 35 | 34 | 46-66 | 3600 | 8 | 18 | - | -
 |  | {3} | 42 | 41 | 58-82 | 4500 | 8 | 18 | - | -
 |  | {4} | 49 | 58 | 70-98 | 5400 | 8 | 18 | - | -
 |  | {5} | 56 | 55 | 82-114 | 6300 | 9 | 18 | - | -
 |  | {6} | 63 | 62 | 94-130 | 7200 | 9 | 18 | - | -
 |  | {7} | 70 | 69 | 106-146 | 8100 | 9 | 18 | - | -
 |  | {8} | 77 | 76 | 118-162 | 9000 | 9 | 18 | - | -
 |  | {9} | 84 | 83 | 130-180 | 9900 | 10 | 18 | - | -
 |  | {10} | 91 | 90 | 142-196 | 11448 | 10 | 18 | - | -
Монстр |  |  | Нападение | Защита | Урон | Единицы жизни | Скорость | Инициатива | Выстрелы | Мана
 | Джинны-султаны | {0} | 24 | 24 | 24-39 | 1980 | 8 | 14 | - | -
 |  | {1} | 31 | 31 | 36-55 | 2970 | 9 | 17 | - | -
 |  | {2} | 38 | 38 | 48-71 | 3960 | 9 | 18 | - | -
 |  | {3} | 45 | 45 | 60-87 | 4950 | 9 | 18 | - | -
 |  | {4} | 52 | 52 | 72-103 | 5940 | 9 | 18 | - | -
 |  | {5} | 59 | 59 | 84-119 | 6930 | 10 | 18 | - | -
 |  | {6} | 66 | 66 | 96-135 | 7920 | 10 | 18 | - | -
 |  | {7} | 73 | 73 | 108-151 | 8910 | 10 | 18 | - | -
 |  | {8} | 80 | 80 | 120-167 | 9900 | 10 | 18 | - | -
 |  | {9} | 87 | 87 | 132-183 | 10890 | 11 | 18 | - | -
 |  | {10} | 94 | 94 | 144-199 | 11880 | 11 | 18 | - | -
 | Дриады | {0} | 22 | 21 | 22-32 | 2016 | 7 | 17 | - | 12
 |  | {1} | 29 | 28 | 34-48 | 3024 | 8 | 20 | - | 14
 |  | {2} | 36 | 35 | 46-64 | 4032 | 8 | 21 | - | 16
 |  | {3} | 43 | 42 | 58-80 | 5040 | 8 | 21 | - | 18
 |  | {4} | 50 | 49 | 70-96 | 6048 | 8 | 21 | - | 20
 |  | {5} | 57 | 56 | 82-112 | 7056 | 9 | 21 | - | 22
 |  | {6} | 64 | 63 | 94-128 | 8064 | 9 | 21 | - | 24
 |  | {7} | 71 | 70 | 106-144 | 9072 | 9 | 21 | - | 26
 |  | {8} | 78 | 77 | 118-160 | 10080 | 9 | 21 | - | 28
 |  | {9} | 85 | 84 | 130-176 | 11088 | 10 | 21 | - | 30
 |  | {10} | 92 | 91 | 142-192 | 12096 | 10 | 21 | - | 32
 | Друиды | {0} | 27 | 27 | 27-39 | 1944 | 6 | 12 | 5 | 14
 |  | {1} | 34 | 34 | 39-55 | 2916 | 7 | 14 | 5 | 17
 |  | {2} | 41 | 41 | 51-71 | 3888 | 7 | 15 | 5 | 19
 |  | {3} | 48 | 48 | 63-87 | 4860 | 7 | 15 | 5 | 22
 |  | {4} | 55 | 55 | 75-103 | 5832 | 7 | 15 | 5 | 24
 |  | {5} | 62 | 62 | 87-119 | 6804 | 8 | 15 | 5 | 26
 |  | {6} | 69 | 69 | 99-135 | 7776 | 8 | 15 | 5 | 28
 |  | {7} | 76 | 76 | 111-151 | 8748 | 8 | 15 | 5 | 30
 |  | {8} | 83 | 83 | 123-167 | 9720 | 8 | 15 | 5 | 32
 |  | {9} | 90 | 90 | 135-183 | 10692 | 9 | 15 | 5 | 34
 |  | {10} | 97 | 97 | 147-199 | 11664 | 9 | 15 | 5 | 36
 | Дьяволы | {0} | 27 | 25 | 36-66 | 5976 | 7 | 13 | - | -
 |  | {1} | 34 | 32 | 48-82 | 8964 | 8 | 15 | - | -
 |  | {2} | 41 | 39 | 60-98 | 11952 | 8 | 16.5 | - | -
 |  | {3} | 48 | 46 | 72-114 | 14940 | 8 | 16.5 | - | -
 |  | {4} | 55 | 53 | 84-130 | 17928 | 8 | 16.5 | - | -
 |  | {5} | 62 | 60 | 96-146 | 20916 | 9 | 16.5 | - | -
 |  | {6} | 69 | 67 | 108-162 | 23904 | 9 | 16.5 | - | -
 |  | {7} | 76 | 74 | 120-178 | 26892 | 9 | 16.5 | - | -
 |  | {8} | 83 | 81 | 132-194 | 29880 | 9 | 16.5 | - | -
 |  | {9} | 90 | 88 | 144-210 | 32868 | 10 | 16.5 | - | -
 |  | {10} | 97 | 95 | 156-226 | 35856 | 10 | 16.5 | - | -
Монстр |  |  | Нападение | Защита | Урон | Единицы жизни | Скорость | Инициатива | Выстрелы | Мана
 | Единороги | {0} | 22 | 22 | 20-30 | 2052 | 7 | 14 | - | -
 |  | {1} | 29 | 29 | 32-46 | 3078 | 8 | 17 | - | -
 |  | {2} | 36 | 36 | 44-62 | 4104 | 8 | 18 | - | -
 |  | {3} | 43 | 43 | 56-78 | 5130 | 8 | 18 | - | -
 |  | {4} | 50 | 50 | 68-94 | 6156 | 8 | 18 | - | -
 |  | {5} | 57 | 57 | 80-110 | 7182 | 9 | 18 | - | -
 |  | {6} | 64 | 64 | 92-126 | 8208 | 9 | 18 | - | -
 |  | {7} | 71 | 71 | 104-142 | 9234 | 9 | 18 | - | -
 |  | {8} | 78 | 78 | 116-158 | 10260 | 9 | 18 | - | -
 |  | {9} | 85 | 85 | 128-174 | 11286 | 10 | 18 | - | -
 |  | {10} | 92 | 92 | 140-190 | 12312 | 10 | 18 | - | -
 | Железные големы | {0} | 25 | 25 | 23-35 | 2088 | 6 | 10 | - | -
 |  | {1} | 32 | 32 | 35-51 | 3132 | 7 | 11 | - | -
 |  | {2} | 39 | 39 | 47-67 | 4176 | 7 | 12 | - | -
 |  | {3} | 46 | 46 | 59-83 | 5220 | 7 | 12 | - | -
 |  | {4} | 53 | 53 | 71-99 | 6264 | 7 | 12 | - | -
 |  | {5} | 60 | 60 | 83-115 | 7308 | 8 | 12 | - | -
 |  | {6} | 67 | 67 | 95-131 | 8352 | 8 | 12 | - | -
 |  | {7} | 74 | 74 | 107-147 | 9396 | 8 | 12 | - | -
 |  | {8} | 81 | 81 | 119-163 | 10440 | 8 | 12 | - | -
 |  | {9} | 88 | 88 | 131-179 | 11484 | 9 | 12 | - | -
 |  | {10} | 95 | 95 | 143-195 | 12528 | 9 | 12 | - | -
 | Жрецы рун | {0} | 20 | 26 | 22-35 | 2160 | 6 | 10 | 5 | 18
 |  | {1} | 27 | 33 | 34-51 | 3240 | 7 | 11 | 5 | 21
 |  | {2} | 34 | 40 | 46-67 | 4320 | 7 | 12 | 5 | ?
 |  | {3} | 41 | 47 | 58-83 | 5400 | 7 | 12 | 5 | ?
 |  | {4} | 48 | 54 | 70-99 | 6480 | 7 | 12 | 5 | ?
 |  | {5} | 55 | 61 | 82-115 | 7560 | 8 | 12 | 5 | ?
 |  | {6} | 62 | 68 | 94-131 | 8640 | 8 | 12 | 5 | ?
 |  | {7} | 69 | 75 | 106-147 | 9720 | 8 | 12 | 5 | ?
 |  | {8} | 76 | 82 | 118-163 | 10800 | 8 | 12 | 5 | ?
 |  | {9} | 83 | 89 | 130-179 | 11880 | 9 | 12 | 5 | ?
 |  | {10} | 90 | 96 | 142-195 | 12960 | 9 | 12 | 5 | ?
 | Защитники гор | {0} | 21 | 24 | 21-31 | 2052 | 6 | 11 | - | -
 |  | {1} | 28 | 31 | 33-47 | 3078 | 7 | 13 | - | -
 |  | {2} | 35 | 38 | 45-63 | 4104 | 7 | 13.5 | - | -
 |  | {3} | 42 | 45 | 57-79 | 5130 | 7 | 13.5 | - | -
 |  | {4} | 49 | 52 | 69-95 | 6156 | 7 | 13.5 | - | -
 |  | {5} | 56 | 59 | 81-111 | 7182 | 8 | 13.5 | - | -
 |  | {6} | 63 | 66 | 93-127 | 8208 | 8 | 13.5 | - | -
 |  | {7} | 70 | 73 | 105-143 | 9234 | 8 | 13.5 | - | -
 |  | {8} | 77 | 80 | 117-159 | 10260 | 8 | 13.5 | - | -
 |  | {9} | 84 | 87 | 129-175 | 11286 | 9 | 13.5 | - | -
 |  | {10} | 91 | 94 | 141-191 | 12312 | 9 | 13.5 | - | -
Монстр |  |  | Нападение | Защита | Урон | Единицы жизни | Скорость | Инициатива | Выстрелы | Мана
 | Зеленые драконы | {0} | 27 | 25 | 30-50 | 7200 | 8 | 14 | - | -
 |  | {1} | 34 | 32 | 42-66 | 10800 | 9 | 17 | - | -
 |  | {2} | 41 | 39 | 54-82 | 14400 | 9 | 18 | - | -
 |  | {3} | 48 | 46 | 66-98 | 18000 | 9 | 18 | - | -
 |  | {4} | 55 | 53 | 78-114 | 21600 | 9 | 18 | - | -
 |  | {5} | 62 | 60 | 90-130 | 25200 | 10 | 18 | - | -
 |  | {6} | 69 | 67 | 102-146 | 28800 | 10 | 18 | - | -
 |  | {7} | 76 | 74 | 114-162 | 32400 | 10 | 18 | - | -
 |  | {8} | 83 | 81 | 126-178 | 36000 | 10 | 18 | - | -
 |  | {9} | 90 | 88 | 138-194 | 39600 | 11 | 18 | - | -
 |  | {10} | 97 | 95 | 150-210 | 43200 | 11 | 18 | - | -
 | Земные элементали | {0} | 28 | 21 | 20-34 | 2700 | 6 | 10 | - | -
 |  | {1} | 35 | 28 | 32-50 | 4050 | 7 | 11 | - | -
 |  | {2} | 42 | 35 | 44-66 | 5400 | 7 | 12 | - | -
 |  | {3} | 49 | 42 | 56-82 | 6750 | 7 | 12 | - | -
 |  | {4} | 56 | 49 | 68-98 | 8100 | 7 | 12 | - | -
 |  | {5} | 63 | 56 | 80-114 | 9450 | 8 | 12 | - | -
 |  | {6} | 70 | 63 | 92-130 | 10800 | 8 | 12 | - | -
 |  | {7} | 77 | 70 | 104-146 | 12150 | 8 | 12 | - | -
 |  | {8} | 84 | 77 | 116-162 | 13500 | 8 | 12 | - | -
 |  | {9} | 91 | 84 | 128-178 | 14850 | 9 | 12 | - | -
 |  | {10} | 98 | 91 | 140-194 | 16200 | 9 | 12 | - | -
 | Зомби | {0} | 21 | 22 | 21-32 | 2052 | 6 | 10 | - | -
 |  | {1} | 28 | 29 | 33-48 | 3078 | 7 | 11 | - | -
 |  | {2} | 35 | 36 | 45-64 | 4104 | 7 | 12 | - | -
 |  | {3} | 42 | 43 | 57-80 | 5130 | 7 | 12 | - | -
 |  | {4} | 49 | 50 | 69-96 | 6156 | 7 | 12 | - | -
 |  | {5} | 56 | 57 | 81-112 | 7182 | 8 | 12 | - | -
 |  | {6} | 63 | 64 | 93-128 | 8208 | 8 | 12 | - | -
 |  | {7} | 70 | 71 | 105-144 | 9234 | 8 | 12 | - | -
 |  | {8} | 77 | 78 | 117-160 | 10260 | 8 | 12 | - | -
 |  | {9} | 84 | 85 | 133-176 | 11286 | 9 | 12 | - | -
 |  | {10} | 91 | 92 | 141-192 | 12312 | 9 | 12 | - | -
Монстр |  |  | Нападение | Защита | Урон | Единицы жизни | Скорость | Инициатива | Выстрелы | Мана


Монстры И-О

В подземельях *** поселился злобный *** и убивает всех, кто пытается туда проникнуть. Разберись с этой проблемой за 120 минут.

Цель: победа в бою с монстром.

С каждым новым уровнем монстра увеличиваются его параметры по сравнению с предыдущим уровнем:

  • атака и защита на 7 единиц;
  • минимальный урон на 12 единиц;
  • максимальный урон на 16 единиц;
  • здоровье на 50% значения здоровья нулевого уровня.
Изумрудные драконы | Имперские грифоны | Инквизиторы | Каменные горгульи | Колоссы | Костоломы | Костяные драконы | Кошмары | Крестьяне | Кровавые ящеры
Лазутчики | Латники | Личи | Лучники | Маги | Магма драконы | Мастера копья | Мастера лука | Медведи | Метатели копья
Минотавры | Минотавры-стражи | Монахи | Мятежники | Наездники на волках | Наездники на медведях | Наездники на ящерах | Налетчики на волках | Обсидиановые горгульи | Огненные демоны
Огненные драконы | Огненные элементали | Огры | Огры-маги | Ополченцы | Орки | Орки-вожди

Монстр |  |  | Нападение | Защита | Урон | Единицы жизни | Скорость | Инициатива | Выстрелы | Мана
 | Изумрудные драконы | {0} | 31 | 27 | 33-57 | 7200 | 9 | 17 | - | -
 |  | {1} | 38 | 34 | 45-73 | 10800 | 10 | 20 | - | -
 |  | {2} | 45 | 41 | 57-89 | 14400 | 10 | 21 | - | -
 |  | {3} | 52 | 48 | 69-105 | 18000 | 10 | 21 | - | -
 |  | {4} | 59 | 55 | 81-121 | 21600 | 10 | 21 | - | -
 |  | {5} | 66 | 62 | 93-137 | 25200 | 11 | 21 | - | -
 |  | {6} | 73 | 69 | 105-153 | 28800 | 11 | 21 | - | -
 |  | {7} | 80 | 76 | 117-169 | 32400 | 11 | 21 | - | -
 |  | {8} | 87 | 83 | 129-185 | 36000 | 11 | 21 | - | -
 |  | {9} | 94 | 90 | 141-201 | 39600 | 12 | 21 | - | -
 |  | {10} | 101 | 97 | 153-217 | 43200 | 12 | 21 | - | -
 | Имперские грифоны | {0} | 29 | 28 | 25-35 | 1980 | 7 | 18 | - | -
 |  | {1} | 36 | 35 | 37-51 | 2970 | 8 | 21 | - | -
 |  | {2} | 43 | 42 | 49-67 | 3960 | 8 | 22.5 | - | -
 |  | {3} | 50 | 49 | 61-83 | 4950 | 8 | 22.5 | - | -
 |  | {4} | 57 | 56 | 73-99 | 5940 | 8 | 22.5 | - | -
 |  | {5} | 64 | 63 | 85-115 | 6930 | 9 | 22.5 | - | -
 |  | {6} | 71 | 70 | 97-131 | 7920 | 9 | 22.5 | - | -
 |  | {7} | 78 | 77 | 109-147 | 8910 | 9 | 22.5 | - | -
 |  | {8} | 85 | 84 | 121-163 | 9900 | 9 | 22.5 | - | -
 |  | {9} | 92 | 91 | 133-179 | 10890 | 10 | 22.5 | - | -
 |  | {10} | 99 | 98 | 145-195 | 11880 | 10 | 22.5 | - | -
 | Инквизиторы | {0} | 26 | 26 | 29-32 | 2880 | 6 | 12 | 7 | 14
 |  | {1} | 33 | 33 | 41-48 | 4320 | 7 | 14 | 7 | ?
 |  | {2} | 40 | 40 | 53-64 | 5760 | 7 | 15 | 7 | ?
 |  | {3} | 47 | 47 | 65-80 | 7200 | 7 | 15 | 7 | ?
 |  | {4} | 54 | 54 | 77-96 | 8640 | 7 | 15 | 7 | ?
 |  | {5} | 61 | 61 | 89-112 | 10080 | 8 | 15 | 7 | ?
 |  | {6} | 68 | 68 | 101-128 | 11520 | 8 | 15 | 7 | ?
 |  | {7} | 75 | 75 | 113-144 | 12960 | 8 | 15 | 7 | ?
 |  | {8} | 82 | 82 | 125-160 | 14400 | 8 | 15 | 7 | ?
 |  | {9} | 89 | 89 | 137-176 | 15840 | 9 | 15 | 7 | ?
 |  | {10} | 96 | 96 | 149-192 | 17280 | 9 | 15 | 7 | ?
 | Каменные горгульи | {0} | 23 | 24 | 21-31 | 1980 | 6 | 11 | - | -
 |  | {1} | 30 | 31 | 33-47 | 2970 | 7 | 13 | - | -
 |  | {2} | 37 | 38 | 45-63 | 3960 | 7 | 13.5 | - | -
 |  | {3} | 44 | 45 | 57-79 | 4950 | 7 | 13.5 | - | -
 |  | {4} | 51 | 52 | 69-95 | 5940 | 7 | 13.5 | - | -
 |  | {5} | 58 | 59 | 81-111 | 6930 | 8 | 13.5 | - | -
 |  | {6} | 65 | 66 | 93-127 | 7920 | 8 | 13.5 | - | -
 |  | {7} | 72 | 73 | 105-143 | 8910 | 8 | 13.5 | - | -
 |  | {8} | 79 | 80 | 117-159 | 9900 | 8 | 13.5 | - | -
 |  | {9} | 86 | 87 | 129-175 | 10890 | 9 | 13.5 | - | -
 |  | {10} | 93 | 94 | 141-191 | 11880 | 9 | 13.5 | - | -
Монстр |  |  | Нападение | Защита | Урон | Единицы жизни | Скорость | Инициатива | Выстрелы | Мана
 | Колоссы | {0} | 27 | 27 | 40-70 | 6300 | 6 | 12 | - | -
 |  | {1} | 34 | 34 | 52-86 | 9450 | 7 | 14 | - | -
 |  | {2} | 41 | 41 | 64-102 | 12600 | 7 | 15 | - | -
 |  | {3} | 48 | 48 | 76-118 | 15750 | 7 | 15 | - | -
 |  | {4} | 55 | 55 | 88-134 | 18900 | 7 | 15 | - | -
 |  | {5} | 62 | 62 | 100-150 | 22050 | 8 | 15 | - | -
 |  | {6} | 69 | 69 | 112-166 | 25200 | 8 | 15 | - | -
 |  | {7} | 76 | 76 | 124-182 | 28350 | 8 | 15 | - | -
 |  | {8} | 83 | 83 | 136-198 | 31500 | 8 | 15 | - | -
 |  | {9} | 90 | 90 | 148-214 | 34650 | 9 | 15 | - | -
 |  | {10} | 97 | 97 | 160-230 | 37800 | 9 | 15 | - | -
 | Костоломы | {0} | 26 | 26 | 22-36 | 1800 | 6 | 14 | - | -
 |  | {1} | 33 | 33 | 34-52 | 2700 | 7 | 17 | - | -
 |  | {2} | 40 | 40 | 46-68 | 3600 | 7 | 18 | - | -
 |  | {3} | 47 | 47 | 58-84 | 4500 | 7 | 18 | - | -
 |  | {4} | 54 | 54 | 70-100 | 5400 | 7 | 18 | - | -
 |  | {5} | 61 | 61 | 82-116 | 6300 | 8 | 18 | - | -
 |  | {6} | 68 | 68 | 94-132 | 7200 | 8 | 18 | - | -
 |  | {7} | 75 | 75 | 106-148 | 8100 | 8 | 18 | - | -
 |  | {8} | 82 | 82 | 118-164 | 9000 | 8 | 18 | - | -
 |  | {9} | 89 | 89 | 130-180 | 9900 | 9 | 18 | - | -
 |  | {10} | 96 | 96 | 142-196 | 10800 | 9 | 18 | - | -
 | Костяные драконы | {0} | 27 | 28 | 25-30 | 5400 | 6 | 13 | - | -
 |  | {1} | 34 | 35 | 37-46 | 8100 | 7 | 15 | - | -
 |  | {2} | 41 | 42 | 49-62 | 10800 | 7 | 16.5 | - | -
 |  | {3} | 48 | 49 | 61-78 | 13500 | 7 | 16.5 | - | -
 |  | {4} | 55 | 56 | 73-94 | 16200 | 7 | 16.5 | - | -
 |  | {5} | 62 | 63 | 85-110 | 18900 | 8 | 16.5 | - | -
 |  | {6} | 69 | 70 | 97-126 | 21600 | 8 | 16.5 | - | -
 |  | {7} | 76 | 77 | 109-142 | 24300 | 8 | 16.5 | - | -
 |  | {8} | 83 | 84 | 121-158 | 27000 | 8 | 16.5 | - | -
 |  | {9} | 90 | 91 | 133-174 | 29700 | 9 | 16.5 | - | -
 |  | {10} | 97 | 98 | 145-190 | 32400 | 9 | 16.5 | - | -
 | Кошмары | {0} | 28 | 28 | 28-36 | 2376 | 8 | 19 | - | -
 |  | {1} | 35 | 35 | 40-52 | 3564 | 9 | 22 | - | -
 |  | {2} | 42 | 42 | 52-68 | 4752 | 9 | 24 | - | -
 |  | {3} | 49 | 49 | 64-84 | 5940 | 9 | 24 | - | -
 |  | {4} | 56 | 56 | 76-100 | 7128 | 9 | 24 | - | -
 |  | {5} | 63 | 63 | 88-116 | 8316 | 10 | 24 | - | -
 |  | {6} | 70 | 70 | 100-132 | 9504 | 10 | 24 | - | -
 |  | {7} | 77 | 77 | 112-148 | 10692 | 10 | 24 | - | -
 |  | {8} | 84 | 84 | 124-164 | 11880 | 10 | 24 | - | -
 |  | {9} | 91 | 91 | 136-180 | 13068 | 11 | 24 | - | -
 |  | {10} | 98 | 98 | 148-196 | 14256 | 11 | 24 | - | -
Монстр |  |  | Нападение | Защита | Урон | Единицы жизни | Скорость | Инициатива | Выстрелы | Мана
 | Крестьяне | {0} | 21 | 21 | 21-31 | 1908 | 6 | 10 | - | -
 |  | {1} | 28 | 28 | 33-47 | 2862 | 7 | 11 | - | -
 |  | {2} | 35 | 35 | 45-63 | 3816 | 7 | 12 | - | -
 |  | {3} | 42 | 42 | 57-79 | 4770 | 7 | 12 | - | -
 |  | {4} | 49 | 49 | 69-95 | 5724 | 7 | 12 | - | -
 |  | {5} | 56 | 56 | 81-111 | 6678 | 8 | 12 | - | -
 |  | {6} | 63 | 63 | 93-127 | 7632 | 8 | 12 | - | -
 |  | {7} | 70 | 70 | 105-143 | 8586 | 8 | 12 | - | -
 |  | {8} | 77 | 77 | 117-159 | 9540 | 8 | 12 | - | -
 |  | {9} | 84 | 84 | 129-175 | 10494 | 9 | 12 | - | -
 |  | {10} | 91 | 91 | 141-191 | 11448 | 9 | 12 | - | -
 | Кровавые ящеры | {0} | 23 | 23 | 28-30 | 1980 | 7 | 16 | - | -
 |  | {1} | 30 | 30 | 40-46 | 2970 | 8 | 18 | - | -
 |  | {2} | 37 | 37 | 52-62 | 3960 | 8 | 19.5 | - | -
 |  | {3} | 44 | 44 | 64-78 | 4950 | 8 | 19.5 | - | -
 |  | {4} | 51 | 51 | 76-94 | 5940 | 8 | 19.5 | - | -
 |  | {5} | 58 | 58 | 88-110 | 6930 | 9 | 19.5 | - | -
 |  | {6} | 65 | 65 | 100-126 | 7920 | 9 | 19.5 | - | -
 |  | {7} | 72 | 72 | 112-142 | 8910 | 9 | 19.5 | - | -
 |  | {8} | 79 | 79 | 124-158 | 9900 | 9 | 19.5 | - | -
 |  | {9} | 86 | 86 | 136-174 | 10890 | 10 | 19.5 | - | -
 |  | {10} | 93 | 93 | 148-190 | 11880 | 10 | 19.5 | - | -
 | Лазутчики | {0} | 23 | 23 | 22-34 | 1800 | 6 | 12 | 5 | -
 |  | {1} | 30 | 30 | 34-50 | 2700 | 7 | 14 | 5 | -
 |  | {2} | 37 | 37 | 46-66 | 3600 | 7 | 15 | 5 | -
 |  | {3} | 44 | 44 | 58-82 | 4500 | 7 | 15 | 5 | -
 |  | {4} | 51 | 51 | 70-98 | 5400 | 7 | 15 | 5 | -
 |  | {5} | 58 | 58 | 82-114 | 6300 | 8 | 15 | 5 | -
 |  | {6} | 65 | 65 | 94-130 | 7200 | 8 | 15 | 5 | -
 |  | {7} | 72 | 72 | 106- | 8100 | 8 | 15 | 5 | -
 |  | {8} | 79 | 79 | 118- | 9000 | 8 | 15 | 5 | -
 |  | {9} | 86 | 86 | 130- | 9900 | 9 | 15 | 5 | -
 |  | {10} | 93 | 93 | 142-194 | 10800 | 9 | 15 | 5 | -
 | Латники | {0} | 25 | 29 | 22-35 | 2016 | 6 | 10 | - | -
 |  | {1} | 32 | 36 | 34-51 | 3024 | 7 | 11 | - | -
 |  | {2} | 39 | 43 | 46-67 | 4032 | 7 | 12 | - | -
 |  | {3} | 46 | 50 | 58-83 | 5040 | 7 | 12 | - | -
 |  | {4} | 53 | 57 | 70-99 | 6048 | 7 | 12 | - | -
 |  | {5} | 60 | 64 | 82-115 | 7056 | 8 | 12 | - | -
 |  | {6} | 67 | 71 | 94-131 | 8064 | 8 | 12 | - | -
 |  | {7} | 74 | 78 | 106-147 | 9072 | 8 | 12 | - | -
 |  | {8} | 81 | 85 | 118-163 | 10080 | 8 | 12 | - | -
 |  | {9} | 88 | 92 | 130-179 | 11088 | 9 | 12 | - | -
 |  | {10} | 95 | 99 | 142-195 | 12096 | 9 | 12 | - | -
Монстр |  |  | Нападение | Защита | Урон | Единицы жизни | Скорость | Инициатива | Выстрелы | Мана
 | Личи | {0} | 25 | 25 | 22-37 | 1800 | 6 | 12 | 5 | -
 |  | {1} | 32 | 32 | 34-53 | 2700 | 7 | 14 | 5 | -
 |  | {2} | 39 | 39 | 46-69 | 3600 | 7 | 15 | 5 | -
 |  | {3} | 46 | 46 | 58-85 | 4500 | 7 | 15 | 5 | -
 |  | {4} | 53 | 53 | 70-101 | 5400 | 7 | 15 | 5 | -
 |  | {5} | 60 | 60 | 82-117 | 6300 | 8 | 15 | 5 | -
 |  | {6} | 67 | 67 | 94-133 | 7200 | 8 | 15 | 5 | -
 |  | {7} | 74 | 74 | 106-149 | 8100 | 8 | 15 | 5 | -
 |  | {8} | 81 | 81 | 118-165 | 9000 | 8 | 15 | 5 | -
 |  | {9} | 88 | 88 | 130-181 | 9900 | 9 | 15 | 5 | -
 |  | {10} | 95 | 95 | 142-197 | 10800 | 9 | 15 | 5 | -
 | Лучники | {0} | 24 | 23 | 22-34 | 2052 | 6 | 11 | 10 | -
 |  | {1} | 31 | 30 | 34-50 | 3078 | 7 | 13 | 10 | -
 |  | {2} | 38 | 37 | 46-66 | 4104 | 7 | 13.5 | 10 | -
 |  | {3} | 45 | 44 | 58-82 | 5130 | 7 | 13.5 | 10 | -
 |  | {4} | 52 | 51 | 70-98 | 6156 | 7 | 13.5 | 10 | -
 |  | {5} | 59 | 58 | 82-114 | 7182 | 8 | 13.5 | 10 | -
 |  | {6} | 66 | 65 | 94-130 | 8208 | 8 | 13.5 | 10 | -
 |  | {7} | 73 | 72 | 106-146 | 9234 | 8 | 13.5 | 10 | -
 |  | {8} | 80 | 79 | 118-162 | 10260 | 8 | 13.5 | 10 | -
 |  | {9} | 87 | 86 | 130-178 | 11286 | 9 | 13.5 | 10 | -
 |  | {10} | 94 | 93 | 142-194 | 12312 | 9 | 13.5 | 10 | -
 | Маги | {0} | 20 | 20 | 27-37 | 2088 | 6 | 12 | 3 | 18
 |  | {1} | 27 | 27 | 39-53 | 3132 | 7 | 14 | 3 | 21
 |  | {2} | 34 | 34 | 51-69 | 4176 | 7 | 15 | 3 | 24
 |  | {3} | 41 | 41 | 63-85 | 5220 | 7 | 15 | 3 | 27
 |  | {4} | 48 | 48 | 75-101 | 6264 | 7 | 15 | 3 | 30
 |  | {5} | 55 | 55 | 87-117 | 7308 | 8 | 15 | 3 | 33
 |  | {6} | 62 | 62 | 99-133 | 8352 | 8 | 15 | 3 | 36
 |  | {7} | 69 | 69 | 111-149 | 9396 | 8 | 15 | 3 | 39
 |  | {8} | 76 | 76 | 123-165 | 10440 | 8 | 15 | 3 | 42
 |  | {9} | 83 | 83 | 135-181 | 11484 | 9 | 15 | 3 | 45
 |  | {10} | 90 | 90 | 147-197 | 12528 | 9 | 15 | 3 | 48
 | Магма драконы | {0} | 30 | 40 | 40-50 | 10080 | 6 | 11 | - | -
 |  | {1} | 37 | 47 | 52-66 | 15120 | 7 | 13 | - | -
 |  | {2} | 44 | 54 | 64-82 | 20160 | 7 | 13.5 | - | -
 |  | {3} | 51 | 61 | 76-98 | 25200 | 7 | 13.5 | - | -
 |  | {4} | 58 | 68 | 88-114 | 30240 | 7 | 13.5 | - | -
 |  | {5} | 65 | 75 | 100-130 | 35280 | 8 | 13.5 | - | -
 |  | {6} | 72 | 82 | 112-146 | 40320 | 8 | 13.5 | - | -
 |  | {7} | 79 | 89 | 124-162 | 45360 | 8 | 13.5 | - | -
 |  | {8} | 86 | 96 | 136-178 | 50400 | 8 | 13.5 | - | -
 |  | {9} | 93 | 103 | 148-194 | 55440 | 9 | 13.5 | - | -
 |  | {10} | 100 | 110 | 160-210 | 60840 | 9 | 13.5 | - | -
Монстр |  |  | Нападение | Защита | Урон | Единицы жизни | Скорость | Инициатива | Выстрелы | Мана
 | Мастера копья | {0} | 24 | 24 | 22-33 | 1872 | 6 | 11 | 4 | -
 |  | {1} | 31 | 31 | 33-48 | 2808 | 7 | 13 | 4 | -
 |  | {2} | 38 | 38 | 45-64 | 3744 | 7 | 13.5 | 4 | -
 |  | {3} | 45 | 45 | 57-80 | 4680 | 7 | 13.5 | 4 | -
 |  | {4} | 52 | 52 | 69-96 | 5616 | 7 | 13.5 | 4 | -
 |  | {5} | 59 | 59 | 81-112 | 6552 | 8 | 13.5 | 4 | -
 |  | {6} | 66 | 66 | 93-128 | 7488 | 8 | 13.5 | 4 | -
 |  | {7} | 73 | 73 | 105-144 | 8424 | 8 | 13.5 | 4 | -
 |  | {8} | 80 | 80 | 117-160 | 9360 | 8 | 13.5 | 4 | -
 |  | {9} | 87 | 87 | 129-176 | 10296 | 9 | 13.5 | 4 | -
 |  | {10} | 94 | 94 | 141-192 | 11232 | 9 | 13.5 | 4 | -
 | Мастера лука | {0} | 25 | 24 | 25-38 | 1944 | 6 | 12 | 16 | -
 |  | {1} | 32 | 31 | 37-54 | 2916 | 7 | 14 | 16 | -
 |  | {2} | 39 | 38 | 49-70 | 3888 | 7 | 15 | 16 | -
 |  | {3} | 46 | 45 | 61-86 | 4860 | 7 | 15 | 16 | -
 |  | {4} | 53 | 52 | 73-102 | 5832 | 7 | 15 | 16 | -
 |  | {5} | 60 | 59 | 85-118 | 6804 | 8 | 15 | 16 | -
 |  | {6} | 67 | 66 | 97-134 | 7776 | 8 | 15 | 16 | -
 |  | {7} | 74 | 73 | 109-150 | 8748 | 8 | 15 | 16 | -
 |  | {8} | 81 | 80 | 121-166 | 9720 | 8 | 15 | 16 | -
 |  | {9} | 88 | 87 | 133-182 | 10692 | 9 | 15 | 16 | -
 |  | {10} | 95 | 94 | 145-198 | 11664 | 9 | 15 | 16 | -
 | Медведи | {0} | 28 | 26 | 23-35 | 1872 | 6 | 12 | - | -
 |  | {1} | 35 | 33 | 35-51 | 2808 | 7 | 14 | - | -
 |  | {2} | 42 | 40 | 47-67 | 3744 | 7 | 15 | - | -
 |  | {3} | 49 | 47 | 59-83 | 4680 | 7 | 15 | - | -
 |  | {4} | 56 | 54 | 71-99 | 5616 | 7 | 15 | - | -
 |  | {5} | 63 | 61 | 83-115 | 6552 | 8 | 15 | - | -
 |  | {6} | 70 | 68 | 95-131 | 7488 | 8 | 15 | - | -
 |  | {7} | 77 | 75 | 107-147 | 8424 | 8 | 15 | - | -
 |  | {8} | 84 | 82 | 119-163 | 9360 | 8 | 15 | - | -
 |  | {9} | 91 | 89 | 131-179 | 10296 | 9 | 15 | - | -
 |  | {10} | 98 | 96 | 143-195 | 11232 | 9 | 15 | - | -
 | Метатели копья | {0} | 24 | 24 | 21-32 | 1800 | 6 | 11 | 2 | -
 |  | {1} | 31 | 31 | 33-48 | 2700 | 7 | 13 | 2 | -
 |  | {2} | 38 | 38 | 45-64 | 3600 | 7 | 13.5 | 2 | -
 |  | {3} | 45 | 45 | 57-80 | 4500 | 7 | 13.5 | 2 | -
 |  | {4} | 52 | 52 | 69-96 | 5400 | 7 | 13.5 | 2 | -
 |  | {5} | 59 | 59 | 81-112 | 6300 | 8 | 13.5 | 2 | -
 |  | {6} | 66 | 66 | 93-128 | 7200 | 8 | 13.5 | 2 | -
 |  | {7} | 73 | 73 | 105-144 | 8100 | 8 | 13.5 | 2 | -
 |  | {8} | 80 | 80 | 117-160 | 9000 | 8 | 13.5 | 2 | -
 |  | {9} | 87 | 87 | 129-176 | 9900 | 9 | 13.5 | 2 | -
 |  | {10} | 94 | 94 | 141-192 | 10800 | 9 | 13.5 | 2 | -
Монстр |  |  | Нападение | Защита | Урон | Единицы жизни | Скорость | Инициатива | Выстрелы | Мана
 | Минотавры | {0} | 25 | 22 | 24-37 | 1836 | 6 | 10 | - | -
 |  | {1} | 32 | 29 | 36-53 | 2754 | 7 | 11 | - | -
 |  | {2} | 39 | 36 | 48-69 | 3672 | 7 | 12 | - | -
 |  | {3} | 46 | 43 | 60-85 | 4590 | 7 | 12 | - | -
 |  | {4} | 53 | 50 | 72-101 | 5508 | 7 | 12 | - | -
 |  | {5} | 60 | 57 | 84-117 | 6426 | 8 | 12 | - | -
 |  | {6} | 67 | 64 | 96-133 | 7344 | 8 | 12 | - | -
 |  | {7} | 74 | 71 | 108-149 | 8262 | 8 | 12 | - | -
 |  | {8} | 81 | 78 | 120-165 | 9180 | 8 | 12 | - | -
 |  | {9} | 88 | 85 | 132-181 | 10098 | 9 | 12 | - | -
 |  | {10} | 95 | 92 | 144-197 | 11016 | 9 | 12 | - | -
 | Минотавры-стражи | {0} | 25 | 22 | 24-37 | 1980 | 6 | 10 | - | -
 |  | {1} | 32 | 29 | 36-53 | 2970 | 7 | 11 | - | -
 |  | {2} | 39 | 36 | 48-69 | 3960 | 7 | 12 | - | -
 |  | {3} | 46 | 43 | 60-85 | 4950 | 7 | 12 | - | -
 |  | {4} | 53 | 50 | 72-101 | 5940 | 7 | 12 | - | -
 |  | {5} | 60 | 57 | 84-117 | 6930 | 8 | 12 | - | -
 |  | {6} | 67 | 64 | 96-133 | 7920 | 8 | 12 | - | -
 |  | {7} | 74 | 71 | 108-149 | 8910 | 8 | 12 | - | -
 |  | {8} | 81 | 78 | 120-165 | 9000 | 8 | 12 | - | -
 |  | {9} | 88 | 85 | 132-181 | 10890 | 9 | 12 | - | -
 |  | {10} | 95 | 92 | 144-197 | 11880 | 9 | 12 | - | -
 | Монахи | {0} | 22 | 22 | 29-32 | 1944 | 6 | 12 | 7 | -
 |  | {1} | 29 | 29 | 41-48 | 2916 | 7 | 14 | 7 | -
 |  | {2} | 36 | 36 | 53-64 | 3888 | 7 | 15 | 7 | -
 |  | {3} | 43 | 43 | 65-80 | 4860 | 7 | 15 | 7 | -
 |  | {4} | 50 | 50 | 77-96 | 5832 | 7 | 15 | 7 | -
 |  | {5} | 57 | 57 | 89-112 | 6804 | 8 | 15 | 7 | -
 |  | {6} | 64 | 64 | 101-128 | 7776 | 8 | 15 | 7 | -
 |  | {7} | 71 | 71 | 113-144 | 8748 | 8 | 15 | 7 | -
 |  | {8} | 78 | 78 | 125-160 | 9720 | 8 | 15 | 7 | -
 |  | {9} | 85 | 85 | 137-176 | 10692 | 9 | 15 | 7 | -
 |  | {10} | 92 | 92 | 149-192 | 11664 | 9 | 15 | 7 | -
 | Мятежники | {0} | 23 | 22 | 21-33 | 2052 | 6 | 10 | - | -
 |  | {1} | 30 | 29 | 33-49 | 3078 | 7 | 11 | - | -
 |  | {2} | 37 | 36 | 45-65 | 4104 | 7 | 12 | - | -
 |  | {3} | 44 | 43 | 57-81 | 5130 | 7 | 12 | - | -
 |  | {4} | 51 | 50 | 69-97 | 6156 | 7 | 12 | - | -
 |  | {5} | 58 | 57 | 81-113 | 7182 | 8 | 12 | - | -
 |  | {6} | 65 | 64 | 93-129 | 8208 | 8 | 12 | - | -
 |  | {7} | 72 | 71 | 105-145 | 9234 | 8 | 12 | - | -
 |  | {8} | 79 | 78 | 117-161 | 10260 | 8 | 12 | - | -
 |  | {9} | 86 | 85 | 129-177 | 11286 | 9 | 12 | - | -
 |  | {10} | 93 | 92 | 141-193 | 12312 | 9 | 12 | - | -
Монстр |  |  | Нападение | Защита | Урон | Единицы жизни | Скорость | Инициатива | Выстрелы | Мана
 | Наездники на волках | {0} | 25 | 21 | 22-33 | 1800 | 6 | 13 | - | -
 |  | {1} | 32 | 28 | 34-49 | 2700 | 7 | 15 | - | -
 |  | {2} | 39 | 35 | 46-65 | 3600 | 7 | 16.5 | - | -
 |  | {3} | 46 | 42 | 58-81 | 4500 | 7 | 16.5 | - | -
 |  | {4} | 53 | 49 | 70-97 | 5400 | 7 | 16.5 | - | -
 |  | {5} | 60 | 56 | 82-113 | 6300 | 8 | 16.5 | - | -
 |  | {6} | 67 | 63 | 94-129 | 7200 | 8 | 16.5 | - | -
 |  | {7} | 74 | 70 | 106-145 | 8100 | 8 | 16.5 | - | -
 |  | {8} | 81 | 77 | 118-161 | 9000 | 8 | 16.5 | - | -
 |  | {9} | 88 | 84 | 130-177 | 9900 | 9 | 16.5 | - | -
 |  | {10} | 95 | 91 | 142-193 | 10800 | 9 | 16.5 | - | -
 | Наездники на медведях | {0} | 25 | 20 | 24-35 | 1980 | 6 | 12 | - | -
 |  | {1} | 32 | 27 | 36-51 | 2970 | 7 | 14 | - | -
 |  | {2} | 39 | 34 | 48-67 | 3960 | 7 | 15 | - | -
 |  | {3} | 46 | 41 | 60-83 | 4950 | 7 | 15 | - | -
 |  | {4} | 53 | 48 | 72-99 | 5940 | 7 | 15 | - | -
 |  | {5} | 60 | 55 | 84-115 | 6930 | 8 | 15 | - | -
 |  | {6} | 67 | 62 | 96-131 | 7920 | 8 | 15 | - | -
 |  | {7} | 74 | 69 | 108-147 | 8910 | 8 | 15 | - | -
 |  | {8} | 81 | 76 | 120-163 | 9900 | 8 | 15 | - | -
 |  | {9} | 88 | 83 | 132-179 | 10890 | 9 | 15 | - | -
 |  | {10} | 95 | 90 | 144-195 | 11880 | 9 | 15 | - | -
 | Наездники на ящерах | {0} | 29 | 27 | 27-32 | 1800 | 6 | 13 | - | -
 |  | {1} | 36 | 34 | 39-48 | 2700 | 7 | 15 | - | -
 |  | {2} | 43 | 41 | 51-64 | 3600 | 7 | 16.5 | - | -
 |  | {3} | 50 | 48 | 63-80 | 4500 | 7 | 16.5 | - | -
 |  | {4} | 57 | 55 | 75-96 | 5400 | 7 | 16.5 | - | -
 |  | {5} | 64 | 62 | 87-112 | 6300 | 8 | 16.5 | - | -
 |  | {6} | 71 | 69 | 99-128 | 7200 | 8 | 16.5 | - | -
 |  | {7} | 78 | 76 | 111-144 | 8100 | 8 | 16.5 | - | -
 |  | {8} | 85 | 83 | 123-160 | 9000 | 8 | 16.5 | - | -
 |  | {9} | 92 | 90 | 135-176 | 9900 | 9 | 16.5 | - | -
 |  | {10} | 99 | 97 | 147-192 | 10800 | 9 | 16.5 | - | -
 | Налетчики на волках | {0} | 27 | 23 | 23-33 | 1872 | 6 | 13 | - | -
 |  | {1} | 34 | 30 | 35-49 | 2808 | 7 | 15 | - | -
 |  | {2} | 41 | 37 | 46-65 | 3744 | 7 | 16.5 | - | -
 |  | {3} | 48 | 44 | 58-81 | 4680 | 7 | 16.5 | - | -
 |  | {4} | 55 | 51 | 70-97 | 5616 | 7 | 16.5 | - | -
 |  | {5} | 62 | 58 | 82-113 | 6552 | 8 | 16.5 | - | -
 |  | {6} | 69 | 65 | 94-129 | 7488 | 8 | 16.5 | - | -
 |  | {7} | 76 | 72 | 106-145 | 8424 | 8 | 16.5 | - | -
 |  | {8} | 83 | 79 | 118-161 | 9360 | 8 | 16.5 | - | -
 |  | {9} | 90 | 86 | 130-177 | 10296 | 9 | 16.5 | - | -
 |  | {10} | 97 | 93 | 143-193 | 11232 | 9 | 16.5 | - | -
Монстр |  |  | Нападение | Защита | Урон | Единицы жизни | Скорость | Инициатива | Выстрелы | Мана
 | Обсидиановые горгульи | {0} | 23 | 25 | 21-32 | 1800 | 7 | 12 | - | -
 |  | {1} | 30 | 32 | 33-48 | 2700 | 8 | 14 | - | -
 |  | {2} | 37 | 39 | 45-64 | 3600 | 8 | 15 | - | -
 |  | {3} | 44 | 46 | 57-80 | 4500 | 8 | 15 | - | -
 |  | {4} | 51 | 53 | 69-96 | 5400 | 8 | 15 | - | -
 |  | {5} | 58 | 60 | 81-112 | 6300 | 9 | 15 | - | -
 |  | {6} | 65 | 67 | 93-128 | 7200 | 9 | 15 | - | -
 |  | {7} | 72 | 74 | 105-144 | 8100 | 9 | 15 | - | -
 |  | {8} | 79 | 81 | 117-160 | 9000 | 9 | 15 | - | -
 |  | {9} | 86 | 88 | 129-176 | 9900 | 10 | 15 | - | -
 |  | {10} | 93 | 95 | 141-192 | 10800 | 10 | 15 | - | -
 | Огненные демоны | {0} | 23 | 24 | 22-33 | 1908 | 6 | 10 | - | -
 |  | {1} | 30 | 31 | 34-49 | 2862 | 7 | 11 | - | -
 |  | {2} | 37 | 38 | 46-65 | 3816 | 7 | 12 | - | -
 |  | {3} | 44 | 45 | 58-81 | 4770 | 7 | 12 | - | -
 |  | {4} | 51 | 52 | 70-97 | 5724 | 7 | 12 | - | -
 |  | {5} | 58 | 59 | 82-113 | 6678 | 8 | 12 | - | -
 |  | {6} | 65 | 66 | 94-129 | 7632 | 8 | 12 | - | -
 |  | {7} | 72 | 73 | 106-145 | 8586 | 8 | 12 | - | -
 |  | {8} | 79 | 80 | 118-161 | 9540 | 8 | 12 | - | -
 |  | {9} | 86 | 87 | 130-177 | 10494 | 9 | 12 | - | -
 |  | {10} | 93 | 94 | 142-193 | 11448 | 9 | 12 | - | -
 | Огненные драконы | {0} | 25 | 35 | 40-50 | 8280 | 6 | 11 | - | -
 |  | {1} | 32 | 42 | 52-66 | 12420 | 7 | 13 | - | -
 |  | {2} | 39 | 49 | 64-82 | 16560 | 7 | 13.5 | - | -
 |  | {3} | 46 | 56 | 76-98 | 20700 | 7 | 13.5 | - | -
 |  | {4} | 53 | 63 | 88-114 | 24840 | 7 | 13.5 | - | -
 |  | {5} | 60 | 70 | 100-130 | 28980 | 8 | 13.5 | - | -
 |  | {6} | 67 | 77 | 112-146 | 33120 | 8 | 13.5 | - | -
 |  | {7} | 74 | 84 | 124-162 | 37260 | 8 | 13.5 | - | -
 |  | {8} | 81 | 91 | 136-178 | 41400 | 8 | 13.5 | - | -
 |  | {9} | 88 | 98 | 148-194 | 45540 | 9 | 13.5 | - | -
 |  | {10} | 95 | 105 | 160-210 | 49680 | 9 | 13.5 | - | -
 | Огненные элементали | {0} | 20 | 25 | 21-30 | 1908 | 6 | 10 | 50 | -
 |  | {1} | 27 | 32 | 33-46 | 2862 | 7 | 11 | 50 | -
 |  | {2} | 34 | 39 | 45-62 | 3816 | 7 | 12 | 50 | -
 |  | {3} | 41 | 46 | 57-78 | 4770 | 7 | 12 | 50 | -
 |  | {4} | 48 | 53 | 69-94 | 5724 | 7 | 12 | 50 | -
 |  | {5} | 55 | 60 | 81-110 | 6678 | 8 | 12 | 50 | -
 |  | {6} | 62 | 67 | 93-126 | 7632 | 8 | 12 | 50 | -
 |  | {7} | 69 | 74 | 105-142 | 8586 | 8 | 12 | 50 | -
 |  | {8} | 76 | 81 | 117-158 | 9540 | 8 | 12 | 50 | -
 |  | {9} | 83 | 88 | 129-174 | 10494 | 9 | 12 | 50 | -
 |  | {10} | 90 | 95 | 141-190 | 11448 | 9 | 12 | 50 | -
Монстр |  |  | Нападение | Защита | Урон | Единицы жизни | Скорость | Инициатива | Выстрелы | Мана
 | Огры | {0} | 20 | 25 | 25-30 | 1800 | 6 | 10 | - | -
 |  | {1} | 27 | 32 | 37-46 | 2700 | 7 | 11 | - | -
 |  | {2} | 34 | 39 | 49-62 | 3600 | 7 | 12 | - | -
 |  | {3} | 41 | 46 | 61-78 | 4500 | 7 | 12 | - | -
 |  | {4} | 48 | 53 | 73-94 | 5400 | 7 | 12 | - | -
 |  | {5} | 55 | 60 | 85-110 | 6300 | 8 | 12 | - | -
 |  | {6} | 62 | 67 | 97-126 | 7200 | 8 | 12 | - | -
 |  | {7} | 69 | 74 | 109-142 | 8100 | 8 | 12 | - | -
 |  | {8} | 76 | 81 | 121-158 | 9000 | 8 | 12 | - | -
 |  | {9} | 83 | 88 | 133-174 | 9900 | 9 | 12 | - | -
 |  | {10} | 90 | 95 | 145-190 | 10800 | 9 | 12 | - | -
 | Огры-маги | {0} | 21 | 26 | 25-32 | 2340 | 6 | 10 | - | 14
 |  | {1} | 28 | 33 | 37-48 | 3510 | 7 | 11 | - | 17
 |  | {2} | 35 | 40 | 49-64 | 4680 | 7 | 12 | - | 19
 |  | {3} | 42 | 47 | 61-80 | 5850 | 7 | 12 | - | 22
 |  | {4} | 49 | 54 | 73-96 | 7020 | 7 | 12 | - | 24
 |  | {5} | 56 | 61 | 85-112 | 8190 | 8 | 12 | - | 26
 |  | {6} | 63 | 68 | 97-128 | 9360 | 8 | 12 | - | 28
 |  | {7} | 70 | 75 | 109-144 | 10530 | 8 | 12 | - | 30
 |  | {8} | 77 | 82 | 121-160 | 11700 | 8 | 12 | - | 32
 |  | {9} | 84 | 89 | 133-176 | 12870 | 9 | 12 | - | 34
 |  | {10} | 91 | 96 | 145-192 | 14040 | 9 | 12 | - | 36
 | Ополченцы | {0} | 21 | 21 | 21-32 | 2016 | 6 | 10 | - | -
 |  | {1} | 28 | 28 | 33-48 | 3024 | 7 | 11 | - | -
 |  | {2} | 35 | 35 | 45-64 | 4032 | 7 | 12 | - | -
 |  | {3} | 42 | 42 | 57-80 | 5040 | 7 | 12 | - | -
 |  | {4} | 49 | 49 | 69-96 | 6048 | 7 | 12 | - | -
 |  | {5} | 56 | 56 | 81-112 | 7056 | 8 | 12 | - | -
 |  | {6} | 63 | 63 | 93-128 | 8064 | 8 | 12 | - | -
 |  | {7} | 70 | 70 | 105-144 | 9072 | 8 | 12 | - | -
 |  | {8} | 77 | 77 | 117-160 | 10080 | 8 | 12 | - | -
 |  | {9} | 84 | 84 | 129-176 | 11088 | 9 | 12 | - | -
 |  | {10} | 91 | 91 | 141-192 | 12096 | 9 | 12 | - | -
 | Орки | {0} | 26 | 21 | 23-34 | 1872 | 6 | 13 | 6 | -
 |  | {1} | 33 | 28 | 35-50 | 2808 | 7 | 15 | 6 | -
 |  | {2} | 40 | 35 | 47-66 | 3744 | 7 | 16.5 | 6 | -
 |  | {3} | 47 | 42 | 59-82 | 4680 | 7 | 16.5 | 6 | -
 |  | {4} | 54 | 49 | 71-98 | 5616 | 7 | 16.5 | 6 | -
 |  | {5} | 61 | 56 | 83-114 | 6552 | 8 | 16.5 | 6 | -
 |  | {6} | 68 | 63 | 95-130 | 7488 | 8 | 16.5 | 6 | -
 |  | {7} | 75 | 70 | 107-146 | 8424 | 8 | 16.5 | 6 | -
 |  | {8} | 82 | 77 | 119-162 | 9360 | 8 | 16.5 | 6 | -
 |  | {9} | 89 | 84 | 131-178 | 10296 | 9 | 16.5 | 6 | -
 |  | {10} | 96 | 91 | 143-194 | 11232 | 9 | 16.5 | 6 | -
 | Орки-вожди | {0} | 29 | 24 | 24-36 | 2088 | 6 | 13 | 8 | -
 |  | {1} | 36 | 31 | 36-52 | 3132 | 7 | 15 | 8 | -
 |  | {2} | 43 | 38 | 48-68 | 4176 | 7 | 16.5 | 8 | -
 |  | {3} | 50 | 45 | 60-84 | 5220 | 7 | 16.5 | 8 | -
 |  | {4} | 57 | 52 | 72-100 | 6264 | 7 | 16.5 | 8 | -
 |  | {5} | 64 | 59 | 84-116 | 7308 | 8 | 16.5 | 8 | -
 |  | {6} | 71 | 66 | 96-132 | 8352 | 8 | 16.5 | 8 | -
 |  | {7} | 78 | 73 | 108-148 | 9396 | 8 | 16.5 | 8 | -
 |  | {8} | 85 | 80 | 120-164 | 10440 | 8 | 16.5 | 8 | -
 |  | {9} | 92 | 87 | 132-180 | 11484 | 9 | 16.5 | 8 | -
 |  | {10} | 99 | 94 | 144-196 | 12528 | 9 | 16.5 | 8 | -
Монстр |  |  | Нападение | Защита | Урон | Единицы жизни | Скорость | Инициатива | Выстрелы | Мана


Монстры П-Я

В подземельях *** поселился злобный *** и убивает всех, кто пытается туда проникнуть. Разберись с этой проблемой за 120 минут.

Цель: победа в бою с монстром.

С каждым новым уровнем монстра увеличиваются его параметры по сравнению с предыдущим уровнем:

  • атака и защита на 7 единиц;
  • минимальный урон на 12 единиц;
  • максимальный урон на 16 единиц;
  • здоровье на 50% значения здоровья нулевого уровня.
Пехотинцы | Пещерные гидры | Пещерные демоны | Привидения | Призраки | Принцессы ракшас | Птицы грома | Раджи ракшас | Рогатые демоны | Роки
Рыцари | Скелеты | Скелеты-лучники | Стальные големы | Старейшины рун | Старшие гремлины | Степные волки | Стрелки-наемники | Суккубы | Сумеречные ведьмы
Сумеречные драконы | Танцующие с клинками | Таны | Танцующие со смертью | Темные всадники | Титаны | Умертвия | Феи | Фурии | Хобгоблины
Хозяева медведей | Церберы | Циклопы | Чародеи-наемники | Черные драконы | Черти | Чумные зомби | Эльфийские лучники | Энты |

Монстр |  |  | Нападение | Защита | Урон | Единицы жизни | Скорость | Инициатива | Выстрелы | Мана
 | Пехотинцы | {0} | 24 | 28 | 22-34 | 2016 | 6 | 10 | - | -
 |  | {1} | 31 | 35 | 34-50 | 3024 | 7 | 11 | - | -
 |  | {2} | 38 | 42 | 46-66 | 4032 | 7 | 12 | - | -
 |  | {3} | 45 | 49 | 58-82 | 5040 | 7 | 12 | - | -
 |  | {4} | 52 | 56 | 70-98 | 6048 | 7 | 12 | - | -
 |  | {5} | 59 | 63 | 82-114 | 7056 | 8 | 12 | - | -
 |  | {6} | 66 | 70 | 94-130 | 8064 | 8 | 12 | - | -
 |  | {7} | 73 | 77 | 106-146 | 9072 | 8 | 12 | - | -
 |  | {8} | 80 | 84 | 118-162 | 10080 | 8 | 12 | - | -
 |  | {9} | 87 | 91 | 130-178 | 11088 | 9 | 12 | - | -
 |  | {10} | 94 | 98 | 142-194 | 12096 | 9 | 12 | - | -
 | Пещерные гидры | {0} | 25 | 25 | 29-34 | 4500 | 6 | 10 | - | -
 |  | {1} | 32 | 32 | 41-50 | 6750 | 7 | 11 | - | -
 |  | {2} | 39 | 39 | 53-66 | 9000 | 7 | 12 | - | -
 |  | {3} | 46 | 46 | 65-82 | 11250 | 7 | 12 | - | -
 |  | {4} | 53 | 53 | 77-98 | 13500 | 7 | 12 | - | -
 |  | {5} | 60 | 60 | 89-114 | 15750 | 8 | 12 | - | -
 |  | {6} | 67 | 67 | 101-130 | 18000 | 8 | 12 | - | -
 |  | {7} | 74 | 74 | 113-146 | 20250 | 8 | 12 | - | -
 |  | {8} | 81 | 81 | 125-162 | 22500 | 8 | 12 | - | -
 |  | {9} | 88 | 88 | 137-178 | 24750 | 9 | 12 | - | -
 |  | {10} | 95 | 95 | 149-194 | 27000 | 9 | 12 | - | -
 | Пещерные демоны | {0} | 21 | 21 | 23-36 | 3960 | 6 | 10 | - | 12
 |  | {1} | 28 | 28 | 35-52 | 5940 | 7 | 11 | - | 14
 |  | {2} | 35 | 35 | 47-68 | 7920 | 7 | 12 | - | 16
 |  | {3} | 42 | 42 | 59-84 | 9900 | 7 | 12 | - | 18
 |  | {4} | 49 | 49 | 71-100 | 11880 | 7 | 12 | - | 20
 |  | {5} | 56 | 56 | 83-116 | 13860 | 8 | 12 | - | 22
 |  | {6} | 63 | 63 | 95-132 | 15840 | 8 | 12 | - | 24
 |  | {7} | 70 | 70 | 107-148 | 17820 | 8 | 12 | - | 26
 |  | {8} | 77 | 77 | 119-164 | 19800 | 8 | 12 | - | 28
 |  | {9} | 84 | 84 | 131-180 | 21780 | 9 | 12 | - | 30
 |  | {10} | 91 | 91 | 143-196 | 23760 | 9 | 12 | - | 32
 | Привидения | {0} | 24 | 24 | 23-37 | 2088 | 6 | 12 | - | -
 |  | {1} | 31 | 31 | 35-53 | 3132 | 7 | 14 | - | -
 |  | {2} | 38 | 38 | 47-69 | 4176 | 7 | 15 | - | -
 |  | {3} | 45 | 45 | 59-85 | 5220 | 7 | 15 | - | -
 |  | {4} | 52 | 52 | 71-101 | 6264 | 7 | 15 | - | -
 |  | {5} | 59 | 59 | 83-117 | 7308 | 8 | 15 | - | -
 |  | {6} | 66 | 66 | 95-133 | 8352 | 8 | 15 | - | -
 |  | {7} | 73 | 73 | 107-149 | 9396 | 8 | 15 | - | -
 |  | {8} | 80 | 80 | 119-165 | 10440 | 8 | 15 | - | -
 |  | {9} | 87 | 87 | 131-181 | 11484 | 9 | 15 | - | -
 |  | {10} | 94 | 94 | 143-197 | 12528 | 9 | 15 | - | -
Монстр |  |  | Нападение | Защита | Урон | Единицы жизни | Скорость | Инициатива | Выстрелы | Мана
 | Призраки | {0} | 24 | 24 | 24-36 | 2124 | 6 | 12 | - | -
 |  | {1} | 31 | 31 | 36-52 | 3186 | 7 | 14 | - | -
 |  | {2} | 38 | 38 | 48-68 | 4248 | 7 | 15 | - | -
 |  | {3} | 45 | 45 | 60-84 | 5310 | 7 | 15 | - | -
 |  | {4} | 52 | 52 | 72-100 | 6372 | 7 | 15 | - | -
 |  | {5} | 59 | 59 | 84-116 | 7434 | 8 | 15 | - | -
 |  | {6} | 66 | 66 | 96-132 | 8496 | 8 | 15 | - | -
 |  | {7} | 73 | 73 | 108-148 | 9558 | 8 | 15 | - | -
 |  | {8} | 80 | 80 | 120-164 | 10620 | 8 | 15 | - | -
 |  | {9} | 87 | 87 | 132-180 | 11682 | 9 | 15 | - | -
 |  | {10} | 94 | 94 | 144-196 | 12744 | 9 | 15 | - | -
 | Принцессы ракшас | {0} | 25 | 20 | 25-33 | 4320 | 6 | 11 | - | -
 |  | {1} | 32 | 27 | 37-49 | 6480 | 7 | 13 | - | -
 |  | {2} | 39 | 34 | 49-54 | 8640 | 7 | 13.5 | - | -
 |  | {3} | 46 | 41 | 61-81 | 10800 | 7 | 13.5 | - | -
 |  | {4} | 53 | 48 | 73-97 | 12960 | 7 | 13.5 | - | -
 |  | {5} | 60 | 55 | 85-113 | 15120 | 8 | 13.5 | - | -
 |  | {6} | 67 | 62 | 97-129 | 17280 | 8 | 13.5 | - | -
 |  | {7} | 74 | 69 | 109-145 | 19440 | 8 | 13.5 | - | -
 |  | {8} | 81 | 76 | 121-161 | 21600 | 8 | 13.5 | - | -
 |  | {9} | 88 | 83 | 133-177 | 23760 | 9 | 13.5 | - | -
 |  | {10} | 95 | 90 | 145-193 | 25290 | 9 | 13.5 | - | -
 | Птицы грома | {0} | 20 | 20 | 21-35 | 2340 | 9 | 14 | - | -
 |  | {1} | 27 | 27 | 33-51 | 3510 | 10 | 17 | - | -
 |  | {2} | 34 | 34 | 45-67 | 4680 | 10 | 18 | - | -
 |  | {3} | 41 | 41 | 57-83 | 5850 | 10 | 18 | - | -
 |  | {4} | 48 | 48 | 69-99 | 7020 | 10 | 18 | - | -
 |  | {5} | 55 | 55 | 81-115 | 8190 | 11 | 18 | - | -
 |  | {6} | 62 | 62 | 93-131 | 9360 | 11 | 18 | - | -
 |  | {7} | 69 | 69 | 105-147 | 10530 | 11 | 18 | - | -
 |  | {8} | 76 | 76 | 117-163 | 11700 | 11 | 18 | - | -
 |  | {9} | 83 | 83 | 129-179 | 12870 | 12 | 18 | - | -
 |  | {10} | 90 | 90 | 141-195 | 14040 | 12 | 18 | - | -
 | Раджи ракшас | {0} | 25 | 20 | 23-30 | 5040 | 6 | 11 | - | -
 |  | {1} | 32 | 27 | 35-46 | 7560 | 7 | 13 | - | -
 |  | {2} | 39 | 34 | 47-62 | 10080 | 7 | 13.5 | - | -
 |  | {3} | 46 | 41 | 59-78 | 12600 | 7 | 13.5 | - | -
 |  | {4} | 53 | 48 | 71-94 | 15120 | 7 | 13.5 | - | -
 |  | {5} | 60 | 55 | 83-110 | 17640 | 8 | 13.5 | - | -
 |  | {6} | 67 | 62 | 95-126 | 20160 | 8 | 13.5 | - | -
 |  | {7} | 74 | 69 | 107-142 | 22680 | 8 | 13.5 | - | -
 |  | {8} | 81 | 76 | 119-158 | 25200 | 8 | 13.5 | - | -
 |  | {9} | 88 | 83 | 131-174 | 27720 | 9 | 13.5 | - | -
 |  | {10} | 95 | 90 | 143-190 | 30240 | 9 | 13.5 | - | -
Монстр |  |  | Нападение | Защита | Урон | Единицы жизни | Скорость | Инициатива | Выстрелы | Мана
 | Рогатые демоны | {0} | 21 | 23 | 21-32 | 1908 | 6 | 10 | - | -
 |  | {1} | 28 | 30 | 33-48 | 2862 | 7 | 11 | - | -
 |  | {2} | 35 | 37 | 45-64 | 3816 | 7 | 12 | - | -
 |  | {3} | 42 | 44 | 57-80 | 4770 | 7 | 12 | - | -
 |  | {4} | 49 | 51 | 69-96 | 5724 | 7 | 12 | - | -
 |  | {5} | 56 | 58 | 81-112 | 6678 | 8 | 12 | - | -
 |  | {6} | 63 | 65 | 93-128 | 7632 | 8 | 12 | - | -
 |  | {7} | 70 | 72 | 105-144 | 8586 | 8 | 12 | - | -
 |  | {8} | 77 | 79 | 117-160 | 9540 | 8 | 12 | - | -
 |  | {9} | 84 | 86 | 129-176 | 10494 | 9 | 12 | - | -
 |  | {10} | 91 | 93 | 141-192 | 11448 | 9 | 12 | - | -
 | Роки | {0} | 26 | 28 | 21-35 | 1980 | 8 | 14 | - | -
 |  | {1} | 33 | 35 | 33-51 | 2970 | 9 | 17 | - | -
 |  | {2} | 40 | 42 | 45-67 | 3960 | 9 | 18 | - | -
 |  | {3} | 47 | 49 | 57-83 | 4950 | 9 | 18 | - | -
 |  | {4} | 54 | 56 | 69-99 | 5940 | 9 | 18 | - | -
 |  | {5} | 61 | 63 | 81-115 | 6930 | 10 | 18 | - | -
 |  | {6} | 68 | 70 | 93-131 | 7920 | 10 | 18 | - | -
 |  | {7} | 75 | 77 | 105-147 | 8910 | 10 | 18 | - | -
 |  | {8} | 82 | 84 | 117-163 | 9900 | 10 | 18 | - | -
 |  | {9} | 89 | 91 | 129-179 | 10890 | 11 | 18 | - | -
 |  | {10} | 96 | 98 | 141-195 | 11880 | 11 | 18 | - | -
 | Рыцари | {0} | 23 | 21 | 20-30 | 3240 | 7 | 13 | - | -
 |  | {1} | 30 | 28 | 32-46 | 4860 | 8 | 15 | - | -
 |  | {2} | 37 | 35 | 44-62 | 6480 | 8 | 16.5 | - | -
 |  | {3} | 44 | 42 | 56-78 | 8100 | 8 | 16.5 | - | -
 |  | {4} | 51 | 49 | 68-94 | 9720 | 8 | 16.5 | - | -
 |  | {5} | 58 | 56 | 80-110 | 11340 | 9 | 16.5 | - | -
 |  | {6} | 65 | 63 | 92-126 | 12960 | 9 | 16.5 | - | -
 |  | {7} | 72 | 70 | 104-142 | 14580 | 9 | 16.56 | - | -
 |  | {8} | 79 | 77 | 116-158 | 16200 | 9 | 16.5 | - | -
 |  | {9} | 86 | 84 | 128-174 | 17820 | 10 | 16.5 | - | -
 |  | {10} | 93 | 91 | 140-190 | 19440 | 10 | 16.5 | - | -
 | Скелеты | {0} | 21 | 22 | 21-31 | 1944 | 6 | 12 | - | -
 |  | {1} | 28 | 29 | 33-47 | 2916 | 7 | 14 | - | -
 |  | {2} | 35 | 36 | 45-63 | 3888 | 7 | 15 | - | -
 |  | {3} | 42 | 43 | 57-79 | 4860 | 7 | 15 | - | -
 |  | {4} | 49 | 50 | 69-95 | 5832 | 7 | 15 | - | -
 |  | {5} | 56 | 57 | 81-111 | 6804 | 8 | 15 | - | -
 |  | {6} | 63 | 64 | 93-127 | 7776 | 8 | 15 | - | -
 |  | {7} | 70 | 71 | 105-143 | 8748 | 8 | 15 | - | -
 |  | {8} | 77 | 78 | 117-159 | 9720 | 8 | 15 | - | -
 |  | {9} | 84 | 85 | 129-175 | 10692 | 9 | 15 | - | -
 |  | {10} | 91 | 92 | 141-191 | 11664 | 9 | 15 | - | -
Монстр |  |  | Нападение | Защита | Урон | Единицы жизни | Скорость | Инициатива | Выстрелы | Мана
 | Скелеты-лучники | {0} | 21 | 22 | 21-32 | 1944 | 6 | 12 | 8 | -
 |  | {1} | 28 | 29 | 33-48 | 2916 | 7 | 14 | 8 | -
 |  | {2} | 35 | 36 | 45-64 | 3888 | 7 | 15 | 8 | -
 |  | {3} | 42 | 43 | 57-80 | 4860 | 7 | 15 | 8 | -
 |  | {4} | 49 | 50 | 69-96 | 5832 | 7 | 15 | 8 | -
 |  | {5} | 56 | 57 | 81-112 | 6804 | 8 | 15 | 8 | -
 |  | {6} | 63 | 64 | 93-128 | 7776 | 8 | 15 | 8 | -
 |  | {7} | 70 | 71 | 105-144 | 8748 | 8 | 15 | 8 | -
 |  | {8} | 77 | 78 | 117-160 | 9720 | 8 | 15 | 8 | -
 |  | {9} | 84 | 85 | 129-176 | 10692 | 9 | 15 | 8 | -
 |  | {10} | 91 | 92 | 141-192 | 11664 | 9 | 15 | 8 | -
 | Стальные големы | {0} | 26 | 26 | 25-37 | 1944 | 6 | 10 | - | -
 |  | {1} | 33 | 33 | 37-53 | 2916 | 7 | 11 | - | -
 |  | {2} | 40 | 40 | 49-69 | 3888 | 7 | 12 | - | -
 |  | {3} | 47 | 47 | 61-85 | 4860 | 7 | 12 | - | -
 |  | {4} | 54 | 54 | 73-101 | 5832 | 7 | 12 | - | -
 |  | {5} | 61 | 61 | 85-117 | 6804 | 8 | 12 | - | -
 |  | {6} | 68 | 68 | 97-133 | 7776 | 8 | 12 | - | -
 |  | {7} | 75 | 75 | 109-149 | 8748 | 8 | 12 | - | -
 |  | {8} | 82 | 82 | 121-165 | 9720 | 8 | 12 | - | -
 |  | {9} | 89 | 89 | 133-181 | 10692 | 9 | 12 | - | -
 |  | {10} | 96 | 96 | 145-197 | 11664 | 9 | 12 | - | -
 | Старейшины рун | {0} | 20 | 29 | 24-38 | 2520 | 6 | 11 | 5 | 30
 |  | {1} | 27 | 36 | 36-54 | 3780 | 7 | 13 | 5 | 35
 |  | {2} | 34 | 43 | 48-70 | 5040 | 7 | 13.5 | 5 | ?
 |  | {3} | 41 | 50 | 60-86 | 6300 | 7 | 13.5 | 5 | ?
 |  | {4} | 48 | 57 | 72-102 | 7560 | 7 | 13.5 | 5 | ?
 |  | {5} | 55 | 64 | 84-118 | 8820 | 8 | 13.5 | 5 | ?
 |  | {6} | 62 | 71 | 96-134 | 10080 | 8 | 13.5 | 5 | ?
 |  | {7} | 69 | 78 | 108-150 | 11340 | 8 | 13.5 | 5 | ?
 |  | {8} | 76 | 85 | 120-166 | 12600 | 8 | 13.5 | 5 | ?
 |  | {9} | 83 | 92 | 132-182 | 13860 | 9 | 13.5 | 5 | ?
 |  | {10} | 90 | 99 | 144-198 | 15120 | 9 | 13.5 | 5 | ?
 | Старшие гремлины | {0} | 23 | 22 | 21-32 | 2016 | 6 | 13 | 7 | -
 |  | {1} | 30 | 29 | 33-48 | 3024 | 7 | 15 | 7 | -
 |  | {2} | 37 | 36 | 45-64 | 4032 | 7 | 16.5 | 7 | -
 |  | {3} | 44 | 43 | 57-80 | 5040 | 7 | 16.5 | 7 | -
 |  | {4} | 51 | 50 | 69-96 | 6048 | 7 | 16.5 | 7 | -
 |  | {5} | 58 | 57 | 81-112 | 7056 | 8 | 16.5 | 7 | -
 |  | {6} | 65 | 64 | 93-128 | 8064 | 8 | 16.5 | 7 | -
 |  | {7} | 72 | 71 | 105-144 | 9072 | 8 | 16.5 | 7 | -
 |  | {8} | 79 | 78 | 117-160 | 10080 | 8 | 16.5 | 7 | -
 |  | {9} | 86 | 85 | 129-176 | 11088 | 9 | 16.5 | 7 | -
 |  | {10} | 93 | 92 | 141-192 | 12096 | 9 | 16.5 | 7 | -
Монстр |  |  | Нападение | Защита | Урон | Единицы жизни | Скорость | Инициатива | Выстрелы | Мана
 | Степные волки | {0} | 25 | 23 | 23-25 | 1980 | 6 | 17 | - | -
 |  | {1} | 32 | 30 | 35-41 | 2970 | 7 | 20 | - | -
 |  | {2} | 39 | 37 | 47-57 | 3960 | 7 | 21 | - | -
 |  | {3} | 46 | 44 | 59-73 | 4950 | 7 | 21 | - | -
 |  | {4} | 53 | 51 | 71-89 | 5940 | 7 | 21 | - | -
 |  | {5} | 60 | 58 | 83-105 | 6930 | 8 | 21 | - | -
 |  | {6} | 67 | 65 | 95-121 | 7920 | 8 | 21 | - | -
 |  | {7} | 74 | 72 | 107-137 | 8910 | 8 | 21 | - | -
 |  | {8} | 81 | 79 | 119-153 | 9900 | 8 | 21 | - | -
 |  | {9} | 88 | 86 | 131-169 | 10890 | 9 | 21 | - | -
 |  | {10} | 95 | 93 | 143-185 | 11880 | 9 | 21 | - | -
 | Стрелки-наемники | {0} | 25 | 22 | 22-35 | 2088 | 6 | 13 | 12 | -
 |  | {1} | 32 | 29 | 34-51 | 3132 | 7 | 15 | 12 | -
 |  | {2} | 39 | 36 | 46-67 | 4176 | 7 | 16.5 | 12 | -
 |  | {3} | 46 | 43 | 58-83 | 5220 | 7 | 16.5 | 12 | -
 |  | {4} | 53 | 50 | 70-99 | 6264 | 7 | 16.5 | 12 | -
 |  | {5} | 60 | 57 | 82-115 | 7308 | 8 | 16.5 | 12 | -
 |  | {6} | 67 | 64 | 94-131 | 8352 | 8 | 16.5 | 12 | -
 |  | {7} | 74 | 71 | 106-147 | 9396 | 8 | 16.5 | 12 | -
 |  | {8} | 81 | 78 | 118-163 | 10440 | 8 | 16.5 | 12 | -
 |  | {9} | 88 | 85 | 130-179 | 11484 | 9 | 16.5 | 12 | -
 |  | {10} | 95 | 92 | 142-195 | 12528 | 9 | 16.5 | 12 | -
 | Суккубы | {0} | 26 | 26 | 26-33 | 1800 | 6 | 12 | 6 | -
 |  | {1} | 33 | 33 | 38-49 | 2700 | 7 | 14 | 6 | -
 |  | {2} | 40 | 40 | 50-65 | 3600 | 7 | 15 | 6 | -
 |  | {3} | 47 | 47 | 62-81 | 4500 | 7 | 15 | 6 | -
 |  | {4} | 54 | 54 | 74-97 | 5400 | 7 | 15 | 6 | -
 |  | {5} | 61 | 61 | 86-113 | 6300 | 8 | 15 | 6 | -
 |  | {6} | 68 | 68 | 98-129 | 7200 | 8 | 15 | 6 | -
 |  | {7} | 75 | 75 | 110-145 | 8100 | 8 | 15 | 6 | -
 |  | {8} | 82 | 82 | 122-161 | 9000 | 8 | 15 | 6 | -
 |  | {9} | 89 | 89 | 134-177 | 9900 | 9 | 15 | 6 | -
 |  | {10} | 96 | 96 | 146-193 | 10800 | 9 | 15 | 6 | -
 | Сумеречные ведьмы | {0} | 28 | 28 | 27-34 | 2880 | 6 | 12 | 4 | 13
 |  | {1} | 35 | 35 | 39-50 | 4320 | 7 | 14 | 4 | 15
 |  | {2} | 42 | 42 | 51-66 | 5760 | 7 | 15 | 4 | 18
 |  | {3} | 49 | 49 | 63-82 | 7200 | 7 | 15 | 4 | 20
 |  | {4} | 56 | 56 | 75-98 | 8640 | 7 | 15 | 4 | 22
 |  | {5} | 63 | 63 | 87-114 | 10080 | 8 | 15 | 4 | 24
 |  | {6} | 70 | 70 | 99-130 | 11520 | 8 | 15 | 4 | 26
 |  | {7} | 77 | 77 | 111-146 | 12960 | 8 | 15 | 4 | 29
 |  | {8} | 84 | 84 | 123-162 | 14400 | 8 | 15 | 4 | 31
 |  | {9} | 91 | 91 | 135-178 | 15840 | 9 | 15 | 4 | 33
 |  | {10} | 98 | 98 | 147-194 | 17280 | 9 | 15 | 4 | 35
Монстр |  |  | Нападение | Защита | Урон | Единицы жизни | Скорость | Инициатива | Выстрелы | Мана
 | Сумеречные драконы | {0} | 25 | 24 | 45-70 | 7200 | 9 | 12 | - | -
 |  | {1} | 32 | 31 | 57-86 | 10800 | 9 | 14 | - | -
 |  | {2} | 39 | 38 | 69-102 | 14400 | 10 | 15 | - | -
 |  | {3} | 46 | 45 | 81-118 | 18000 | 10 | 15 | - | -
 |  | {4} | 53 | 52 | 93-134 | 21600 | 10 | 15 | - | -
 |  | {5} | 60 | 59 | 105-150 | 25200 | 10 | 15 | - | -
 |  | {6} | 67 | 66 | 117-166 | 28800 | 11 | 15 | - | -
 |  | {7} | 74 | 73 | 129-182 | 32400 | 11 | 15 | - | -
 |  | {8} | 81 | 80 | 141-198 | 36000 | 11 | 15 | - | -
 |  | {9} | 88 | 87 | 153-214 | 39600 | 12 | 15 | - | -
 |  | {10} | 95 | 94 | 165-230 | 43200 | 12 | 15 | - | -
 | Танцующие с клинками | {0} | 23 | 22 | 22-35 | 1872 | 6 | 13 | - | -
 |  | {1} | 30 | 29 | 34-51 | 2808 | 7 | 15 | - | -
 |  | {2} | 37 | 36 | 46-67 | 3744 | 7 | 16.5 | - | -
 |  | {3} | 44 | 43 | 58-83 | 4680 | 7 | 16.5 | - | -
 |  | {4} | 51 | 50 | 70-99 | 5616 | 7 | 16.5 | - | -
 |  | {5} | 58 | 57 | 82-115 | 6552 | 8 | 16.5 | - | -
 |  | {6} | 65 | 64 | 94-131 | 7488 | 8 | 16.5 | - | -
 |  | {7} | 72 | 71 | 106-147 | 8424 | 8 | 16.5 | - | -
 |  | {8} | 79 | 78 | 118-163 | 9360 | 8 | 16.5 | - | -
 |  | {9} | 86 | 85 | 130-179 | 10296 | 9 | 16.5 | - | -
 |  | {10} | 93 | 92 | 142-195 | 11232 | 9 | 16.5 | - | -
 | Танцующие со смертью | {0} | 24 | 23 | 23-35 | 1872 | 6 | 18 | - | -
 |  | {1} | 31 | 30 | 35-51 | 2808 | 7 | 21 | - | -
 |  | {2} | 38 | 37 | 47-67 | 3744 | 7 | 22.5 | - | -
 |  | {3} | 45 | 44 | 59-83 | 4680 | 7 | 22.5 | - | -
 |  | {4} | 52 | 51 | 71-99 | 5616 | 7 | 22.5 | - | -
 |  | {5} | 59 | 58 | 83-115 | 6552 | 8 | 22.5 | - | -
 |  | {6} | 66 | 65 | 95-131 | 7488 | 8 | 22.5 | - | -
 |  | {7} | 73 | 72 | 107-147 | 8424 | 8 | 22.5 | - | -
 |  | {8} | 80 | 79 | 119-163 | 9360 | 8 | 22.5 | - | -
 |  | {9} | 87 | 86 | 131-179 | 10296 | 9 | 22.5 | - | -
 |  | {10} | 94 | 93 | 143-195 | 11232 | 9 | 22.5 | - | -
 | Таны | {0} | 25 | 25 | 28-32 | 3600 | 8 | 13 | - | -
 |  | {1} | 32 | 32 | 40-48 | 5400 | 9 | 15 | - | -
 |  | {2} | 39 | 39 | 52-64 | 7200 | 9 | 15 | - | -
 |  | {3} | 46 | 46 | 64-80 | 9000 | 9 | 15 | - | -
 |  | {4} | 53 | 53 | 76-96 | 10800 | 9 | 15 | - | -
 |  | {5} | 60 | 60 | 88-112 | 12600 | 10 | 15 | - | -
 |  | {6} | 67 | 67 | 100-128 | 14400 | 10 | 15 | - | -
 |  | {7} | 74 | 74 | 112-144 | 16200 | 10 | 15 | - | -
 |  | {8} | 81 | 81 | 124-160 | 18000 | 10 | 15 | - | -
 |  | {9} | 88 | 88 | 136-176 | 19800 | 11 | 15 | - | -
 |  | {10} | 95 | 95 | 148-192 | 21600 | 11 | 16.5 | - | -
Монстр |  |  | Нападение | Защита | Урон | Единицы жизни | Скорость | Инициатива | Выстрелы | Мана
 | Темные всадники | {0} | 20 | 29 | 27-34 | 1800 | 7 | 13 | - | -
 |  | {1} | 27 | 36 | 39-50 | 2700 | 7 | 15 | - | -
 |  | {2} | 34 | 43 | 51-66 | 3600 | 8 | 16.5 | - | -
 |  | {3} | 41 | 50 | 63-82 | 4500 | 8 | 16.5 | - | -
 |  | {4} | 48 | 57 | 75-98 | 5400 | 8 | 16.5 | - | -
 |  | {5} | 55 | 64 | 87-114 | 6300 | 8 | 16.5 | - | -
 |  | {6} | 62 | 71 | 99-130 | 7200 | 9 | 16.5 | - | -
 |  | {7} | 69 | 78 | 111-146 | 8100 | 9 | 16.5 | - | -
 |  | {8} | 76 | 85 | 123-162 | 9000 | 9 | 16.5 | - | -
 |  | {9} | 83 | 92 | 135-178 | 9900 | 10 | 16.5 | - | -
 |  | {10} | 90 | 99 | 147-194 | 10800 | 10 | 16.5 | - | -
 | Титаны | {0} | 30 | 30 | 40-70 | 6840 | 6 | 12 | 5 | -
 |  | {1} | 37 | 37 | 52-86 | 10260 | 7 | 14 | 5 | -
 |  | {2} | 44 | 44 | 64-102 | 13680 | 7 | 15 | 5 | -
 |  | {3} | 51 | 51 | 76-118 | 17100 | 7 | 15 | 5 | -
 |  | {4} | 58 | 58 | 88-134 | 20520 | 7 | 15 | 5 | -
 |  | {5} | 65 | 65 | 100-150 | 23940 | 8 | 15 | 5 | -
 |  | {6} | 72 | 72 | 112-166 | 27360 | 8 | 15 | 5 | -
 |  | {7} | 79 | 79 | 124-182 | 30780 | 8 | 15 | 5 | -
 |  | {8} | 86 | 86 | 136-198 | 34200 | 8 | 15 | 5 | -
 |  | {9} | 93 | 93 | 148-214 | 37620 | 9 | 15 | 5 | -
 |  | {10} | 100 | 100 | 160-230 | 41040 | 9 | 15 | 5 | -
 | Умертвия | {0} | 24 | 22 | 21-35 | 3420 | 6 | 13 | - | -
 |  | {1} | 31 | 29 | 33-51 | 5130 | 7 | 15 | - | -
 |  | {2} | 38 | 36 | 45-67 | 6840 | 7 | 16.5 | - | -
 |  | {3} | 45 | 43 | 57-83 | 8550 | 7 | 16.5 | - | -
 |  | {4} | 52 | 50 | 69-99 | 10260 | 7 | 16.5 | - | -
 |  | {5} | 59 | 57 | 81-115 | 11970 | 8 | 16.5 | - | -
 |  | {6} | 66 | 64 | 93-131 | 13680 | 8 | 16.5 | - | -
 |  | {7} | 73 | 71 | 105-147 | 15390 | 8 | 16.5 | - | -
 |  | {8} | 80 | 78 | 117-163 | 17100 | 8 | 16.5 | - | -
 |  | {9} | 87 | 85 | 129-179 | 18810 | 9 | 16.5 | - | -
 |  | {10} | 94 | 92 | 141-195 | 20520 | 9 | 16.5 | - | -
 | Феи | {0} | 21 | 21 | 21-32 | 1980 | 7 | 14 | - | -
 |  | {1} | 28 | 28 | 33-48 | 2970 | 8 | 17 | - | -
 |  | {2} | 35 | 35 | 45-64 | 3960 | 8 | 18 | - | -
 |  | {3} | 42 | 42 | 57-80 | 4950 | 8 | 18 | - | -
 |  | {4} | 49 | 49 | 69-96 | 5940 | 8 | 18 | - | -
 |  | {5} | 56 | 56 | 81-112 | 6930 | 9 | 18 | - | -
 |  | {6} | 63 | 63 | 93-128 | 7920 | 9 | 18 | - | -
 |  | {7} | 70 | 70 | 105-144 | 8910 | 9 | 18 | - | -
 |  | {8} | 77 | 77 | 117-160 | 9900 | 9 | 18 | - | -
 |  | {9} | 84 | 84 | 129-176 | 10890 | 10 | 18 | - | -
 |  | {10} | 91 | 91 | 141-192 | 11880 | 10 | 18 | - | -
Монстр |  |  | Нападение | Защита | Урон | Единицы жизни | Скорость | Инициатива | Выстрелы | Мана
 | Фурии | {0} | 25 | 23 | 25-37 | 2016 | 8 | 19 | - | -
 |  | {1} | 32 | 30 | 37-53 | 3024 | 9 | 22 | - | -
 |  | {2} | 39 | 37 | 49-69 | 4032 | 9 | 24 | - | -
 |  | {3} | 46 | 44 | 61-85 | 5040 | 9 | 24 | - | -
 |  | {4} | 53 | 51 | 73-101 | 6048 | 9 | 24 | - | -
 |  | {5} | 60 | 58 | 85-117 | 7056 | 10 | 24 | - | -
 |  | {6} | 67 | 65 | 97-133 | 8064 | 10 | 24 | - | -
 |  | {7} | 74 | 72 | 109-149 | 9072 | 10 | 24 | - | -
 |  | {8} | 81 | 79 | 121-165 | 10080 | 10 | 24 | - | -
 |  | {9} | 88 | 86 | 133-181 | 11088 | 11 | 24 | - | -
 |  | {10} | 95 | 93 | 145-197 | 12096 | 11 | 24 | - | -
 | Хобгоблины | {0} | 24 | 23 | 22-32 | 1944 | 6 | 12 | - | -
 |  | {1} | 31 | 30 | 34-48 | 2916 | 7 | 14 | - | -
 |  | {2} | 38 | 37 | 46-64 | 3888 | 7 | 15 | - | -
 |  | {3} | 45 | 44 | 58-80 | 4860 | 7 | 15 | - | -
 |  | {4} | 52 | 51 | 70-96 | 5832 | 7 | 15 | - | -
 |  | {5} | 59 | 58 | 82-112 | 6804 | 8 | 15 | - | -
 |  | {6} | 66 | 65 | 94-128 | 7776 | 8 | 15 | - | -
 |  | {7} | 73 | 72 | 106-144 | 8794 | 8 | 15 | - | -
 |  | {8} | 80 | 79 | 118-160 | 9720 | 8 | 15 | - | -
 |  | {9} | 87 | 86 | 130-176 | 10692 | 9 | 15 | - | -
 |  | {10} | 94 | 93 | 142-192 | 11664 | 9 | 15 | - | -
 | Хозяева медведей | {0} | 26 | 24 | 25-36 | 1800 | 7 | 13 | - | -
 |  | {1} | 33 | 31 | 37-52 | 2700 | 8 | 15 | - | -
 |  | {2} | 40 | 38 | 49-68 | 3600 | 8 | 16.5 | - | -
 |  | {3} | 47 | 45 | 61-84 | 4500 | 8 | 16.5 | - | -
 |  | {4} | 54 | 52 | 73-100 | 5400 | 8 | 16.5 | - | -
 |  | {5} | 61 | 59 | 85-116 | 6300 | 9 | 16.5 | - | -
 |  | {6} | 68 | 66 | 97-132 | 7200 | 9 | 16.5 | - | -
 |  | {7} | 75 | 73 | 109-148 | 8100 | 9 | 16.5 | - | -
 |  | {8} | 82 | 80 | 121-164 | 9000 | 9 | 16.5 | - | -
 |  | {9} | 89 | 87 | 133-180 | 9900 | 10 | 16.5 | - | -
 |  | {10} | 96 | 94 | 145-196 | 10800 | 10 | 16.5 | - | -
 | Церберы | {0} | 24 | 22 | 24-36 | 1980 | 8 | 16 | - | -
 |  | {1} | 31 | 29 | 36-52 | 2970 | 9 | 18 | - | -
 |  | {2} | 38 | 36 | 48-68 | 3960 | 9 | 19.5 | - | -
 |  | {3} | 45 | 43 | 60-84 | 4950 | 9 | 19.5 | - | -
 |  | {4} | 52 | 50 | 72-100 | 5940 | 9 | 19.5 | - | -
 |  | {5} | 59 | 57 | 84-116 | 6930 | 10 | 19.5 | - | -
 |  | {6} | 66 | 64 | 96-132 | 7920 | 10 | 19.5 | - | -
 |  | {7} | 73 | 71 | 108-148 | 8910 | 10 | 19.5 | - | -
 |  | {8} | 80 | 78 | 120-164 | 9900 | 10 | 19.5 | - | -
 |  | {9} | 87 | 85 | 132-180 | 10890 | 11 | 19.5 | - | -
 |  | {10} | 94 | 92 | 144-196 | 11880 | 11 | 19.5 | - | -
Монстр |  |  | Нападение | Защита | Урон | Единицы жизни | Скорость | Инициатива | Выстрелы | Мана
 | Циклопы | {0} | 20 | 25 | 28-36 | 3060 | 6 | 12 | 6 | -
 |  | {1} | 27 | 32 | 40-52 | 4590 | 7 | 14 | 6 | -
 |  | {2} | 34 | 39 | 52-68 | 6120 | 7 | 15 | 6 | -
 |  | {3} | 41 | 46 | 64-84 | 7650 | 7 | 15 | 6 | -
 |  | {4} | 48 | 53 | 76-100 | 9180 | 7 | 15 | 6 | -
 |  | {5} | 55 | 60 | 88-116 | 10710 | 8 | 15 | 6 | -
 |  | {6} | 62 | 67 | 100-132 | 12240 | 8 | 15 | 6 | -
 |  | {7} | 69 | 74 | 112-148 | 13770 | 8 | 15 | 6 | -
 |  | {8} | 76 | 81 | 124-164 | 15300 | 8 | 15 | 6 | -
 |  | {9} | 83 | 88 | 136-180 | 16830 | 9 | 15 | 6 | -
 |  | {10} | 90 | 95 | 148-196 | 18360 | 9 | 15 | 6 | -
 | Чародеи-наемники | {0} | 29 | 28 | 25-30 | 2016 | 6 | 13 | 5 | 22
 |  | {1} | 36 | 35 | 37-46 | 3024 | 6 | 15 | 5 | 25
 |  | {2} | 43 | 42 | 49-62 | 4032 | 7 | 16.5 | 5 | 28
 |  | {3} | 50 | 49 | 61-78 | 5040 | 7 | 16.5 | 5 | 32
 |  | {4} | 57 | 56 | 73-94 | 6048 | 7 | 16.5 | 5 | 34
 |  | {5} | 64 | 63 | 85-110 | 7056 | 7 | 16.5 | 5 | 37
 |  | {6} | 71 | 70 | 97-126 | 8064 | 8 | 16.5 | 5 | 40
 |  | {7} | 78 | 77 | 109-142 | 9072 | 8 | 16.5 | 5 | 43
 |  | {8} | 85 | 84 | 121-158 | 10080 | 8 | 16.5 | 5 | 46
 |  | {9} | 92 | 91 | 133-174 | 11088 | 9 | 16.5 | 5 | 49
 |  | {10} | 99 | 98 | 145-190 | 12096 | 9 | 16.5 | 5 | 52
 | Черные драконы | {0} | 30 | 30 | 45-70 | 8640 | 9 | 12 | - | -
 |  | {1} | 37 | 37 | 57-86 | 12960 | 10 | 14 | - | -
 |  | {2} | 44 | 44 | 69-102 | 17280 | 10 | 15 | - | -
 |  | {3} | 51 | 51 | 81-118 | 21600 | 10 | 15 | - | -
 |  | {4} | 58 | 58 | 93-134 | 25920 | 10 | 15 | - | -
 |  | {5} | 65 | 65 | 105-150 | 30240 | 11 | 15 | - | -
 |  | {6} | 72 | 72 | 117-166 | 34560 | 11 | 15 | - | -
 |  | {7} | 79 | 79 | 129-182 | 38880 | 11 | 15 | - | -
 |  | {8} | 86 | 86 | 141-198 | 43200 | 11 | 15 | - | -
 |  | {9} | 93 | 93 | 153-214 | 47520 | 12 | 15 | - | -
 |  | {10} | 100 | 100 | 165-230 | 51840 | 12 | 15 | - | -
 | Черти | {0} | 23 | 22 | 22-33 | 2016 | 6 | 16 | - | -
 |  | {1} | 30 | 29 | 34-49 | 3024 | 7 | 18 | - | -
 |  | {2} | 37 | 36 | 46-65 | 4032 | 7 | 19.5 | - | -
 |  | {3} | 44 | 43 | 58-81 | 5040 | 7 | 19.5 | - | -
 |  | {4} | 51 | 50 | 70-97 | 6048 | 7 | 19.5 | - | -
 |  | {5} | 58 | 57 | 82-113 | 7056 | 8 | 19.5 | - | -
 |  | {6} | 65 | 64 | 94-129 | 8064 | 8 | 19.5 | - | -
 |  | {7} | 72 | 71 | 106-145 | 9072 | 8 | 19.5 | - | -
 |  | {8} | 79 | 78 | 118-161 | 10080 | 8 | 19.5 | - | -
 |  | {9} | 86 | 85 | 130-177 | 11088 | 9 | 19.5 | - | -
 |  | {10} | 93 | 92 | 142-193 | 12096 | 9 | 19.5 | - | -
Монстр |  |  | Нападение | Защита | Урон | Единицы жизни | Скорость | Инициатива | Выстрелы | Мана
 | Чумные зомби | {0} | 22 | 22 | 22-33 | 2052 | 6 | 10 | - | -
 |  | {1} | 29 | 29 | 34-49 | 3078 | 7 | 11 | - | -
 |  | {2} | 36 | 36 | 46-65 | 4104 | 7 | 12 | - | -
 |  | {3} | 43 | 43 | 58-81 | 5130 | 7 | 12 | - | -
 |  | {4} | 50 | 50 | 70-97 | 6156 | 7 | 12 | - | -
 |  | {5} | 57 | 57 | 82-113 | 7182 | 8 | 12 | - | -
 |  | {6} | 64 | 64 | 94-129 | 8208 | 8 | 12 | - | -
 |  | {7} | 71 | 71 | 106-145 | 9234 | 8 | 12 | - | -
 |  | {8} | 78 | 78 | 118-161 | 10260 | 8 | 12 | - | -
 |  | {9} | 85 | 85 | 130-177 | 11286 | 9 | 12 | - | -
 |  | {10} | 92 | 92 | 142-193 | 12312 | 9 | 12 | - | -
 | Эльфийские лучники | {0} | 24 | 21 | 24-37 | 1800 | 6 | 12 | 12 | -
 |  | {1} | 31 | 28 | 36-53 | 2700 | 7 | 14 | 12 | -
 |  | {2} | 38 | 35 | 48-69 | 3600 | 7 | 15 | 12 | -
 |  | {3} | 45 | 42 | 60-85 | 4500 | 7 | 15 | 12 | -
 |  | {4} | 52 | 49 | 72-101 | 5400 | 7 | 15 | 12 | -
 |  | {5} | 59 | 56 | 84-117 | 6300 | 8 | 15 | 12 | -
 |  | {6} | 66 | 63 | 96-133 | 7200 | 8 | 15 | 12 | -
 |  | {7} | 73 | 70 | 108-149 | 8100 | 8 | 15 | 12 | -
 |  | {8} | 80 | 77 | 120-165 | 9000 | 8 | 15 | 12 | -
 |  | {9} | 87 | 84 | 132-181 | 9900 | 9 | 15 | 12 | -
 |  | {10} | 94 | 91 | 144-197 | 10800 | 9 | 15 | 12 | -
 | Энты | {0} | 29 | 27 | 27-37 | 6300 | 6 | 10 | - | -
 |  | {1} | 36 | 34 | 39-53 | 9450 | 7 | 11 | - | -
 |  | {2} | 43 | 41 | 51-69 | 12600 | 7 | 12 | - | -
 |  | {3} | 50 | 48 | 63-85 | 15750 | 7 | 12 | - | -
 |  | {4} | 57 | 55 | 75-101 | 18900 | 7 | 12 | - | -
 |  | {5} | 64 | 62 | 87-117 | 22050 | 8 | 12 | - | -
 |  | {6} | 71 | 69 | 99-133 | 25200 | 8 | 12 | - | -
 |  | {7} | 78 | 76 | 111-149 | 28350 | 8 | 12 | - | -
 |  | {8} | 85 | 83 | 123-165 | 31500 | 8 | 12 | - | -
 |  | {9} | 92 | 90 | 135-181 | 34650 | 9 | 12 | - | -
 |  | {10} | 99 | 97 | 147-197 | 37800 | 9 | 12 | - | -
Монстр |  |  | Нападение | Защита | Урон | Единицы жизни | Скорость | Инициатива | Выстрелы | Мана


Набеги

1. Большая армия *** собирается напасть на ***. Поспеши туда и ударь по разрознённым отрядам врага, и победа в кармане! Поспеши, иначе они нападут сообща через '120' минут.

2. Большой отряд *** собирается напасть на ***. Нам точно не известно, сколько их, но ты должен разбить их и уничтожить, всех до одного! Разгроми их на подходе, у тебя '120' минут.

Цель: уничтожение всех противников. Существа набегают «волнами», число «волн» равно уровню набегов + 2.

Приведенные значения являются приблизительными из-за существования небольшого разброса как в общем числе существ для данного уровня набегов, так и для каждой из "волн" в частности.

Существа |  | № волны
 |  | 1 | 2
 | Адские жеребцы {0} | 8 | 16
 | Адские псы {0} | 36 | 65
 | Ангелы {0} | 2 | 6
 | Арбалетчики {0} | 36 | 68
 | Архиличи {0} | 5 | 15
 | Архимаги {0} | 14 | 24
 | Ассасины {0} | 36 | 64
 | Бегемоты {0} | 2 | 4
 | Берсерки {0} | 20 | 35
 | Бестии {0} | 33 | 60
 | Бесы {0} | 100 | 182
 | Боевые грифоны {0} | 16 | 30
 | Боевые единороги {0} | 6 | 12
 | Вампиры {0} | 19 | 32
 | Верховные друиды {0} | 9 | 16
 | Водные элементали {0} | 14 | 28
 | Воздушные элементали {0} | 14 | 25
 | Воины-наемники {0} | 27 | 52
 | Воители {0} | 66 | 130
 | Воры-колдуны {0} | 20 | 36
 | Воры-разведчики {0} | 20 | 32
 | Воры-убийцы {0} | 20 | 36
 | Высшие вампиры {0} | 8 | 18
 | Гигантские ящеры{0} | 29 | 52
 | Гидры {0} | 13 | 24
 | Гоблины {0} | 176 | 316
 | Гремлины {0} | 117 | 210
 | Грифоны {0} | 18 | 34
 | Громовержцы {0} | 4 | 9
 | Демонессы {0} | 10 | 20
 | Детеныши ящера {0} | 55 | 99
 | Джинны {0} | 14 | 25
 | Джинны-султаны {0} | 9 | 16
 | Дриады {0} | 48 | 86
 | Друиды {0} | 16 | 30
 | Дьяволы {0} | 4 | 6
 | Единороги {0} | 10 | 18
 | Железные големы {0} | 34 | 60
 | Жрецы рун {0} | 15 | 28
 | Защитники гор {0} | 115 | 220
 | Зеленые драконы {0} | 3 | 6
 | Земные элементали {0} | 14 | 25
 | Зомби {0} | 71 | 126
 | Изумрудные драконы {0} | 3 | 5
 | Имперские грифоны {0} | 12 | 20
 | Инквизиторы {0} | 10 | 24
 | Каменные горгульи {0} | 69 | 128
 | Колоссы {0} | 4 | 6
 | Костоломы {0} | 30 | 57
 | Костяные драконы {0} | 4 | 6
 | Кошмары {0} | 5 | 12
 | Крестьяне {0} | 176 | 317
 | Кровавые ящеры{0} | 24 | 44
 | Лазутчики {0} | 59 | 70
 | Латники {0} | 39 | 76
 | Личи {0} | 9 | 18
 | Лучники {0} | 48 | 86
 | Маги {0} | 20 | 37
 | Магма драконы {0} | 3 | 6
 | Мастера копья {0} | 45 | 92
 | Мастера лука {0} | 20 | 36
 | Медведи {0} | 36 | 70
 | Метатели копья {0} | 45 | 92
 | Минотавры {0} | 29 | 52
 | Минотавры-стражи {0} | 18 | 32
 | Монахи {0} | 11 | 16
 | Мятежники {0} | 71 | 128
 | Наездники на волках {0} | 40 | 76
 | Наездники на медведях | 33 | 66
 | Наездники на ящерах {0} | 16 | 33
 | Налетчики на волках {0} | 40 | 72
 | Обсидиановые горгульи {0} | 39 | 72
 | Огненные демоны {0} | 45 | 81
 | Огненные драконы {0} | 3 | 6
 | Огненные элементали {0} | 12 | 27
 | Огры {0} | 17 | 28
 | Огры-маги {0} | 12 | 22
 | Ополченцы {0} | 85 | 159
 | Орки {0} | 32 | 55
 | Орки-вожди {0} | 20 | 36
 | Пехотинцы {0} | 40 | 75
 | Пещерные гидры {0} | 8 | 15
 | Пещерные демоны {0} | 7 | 12
 | Привидения {0} | 35 | 64
 | Призраки {0} | 25 | 44
 | Принцессы ракшас {0} | 7 | 12
 | Птицы грома {0} | 8 | 15
 | Раджи ракшас {0} | 6 | 12
 | Рогатые демоны {0} | 70 | 126
 | Роки {0} | 13 | 22
 | Рыцари {0} | 6 | 12
 | Скелеты {0} | 140 | 252
 | Скелеты-лучники {0} | 71 | 128
 | Стальные големы {0} | 22 | 36
 | Старейшины рун {0} | 8 | 15
 | Старшие гремлины {0} | 55 | 104
 | Степные волки {0} | 36 | 64
 | Стрелки-наемники {0} | 48 | 84
 | Суккубы {0} | 18 | 36
 | Сумеречные ведьмы {0} | 5 | 11
 | Сумеречные драконы {0} | 2 | 5
 | Танцующие с клинками {0} | 48 | 86
 | Танцующие со смертью {0} | 29 | 51
 | Таны {0} | 6 | 12
 | Темные всадники {0} | 8 | 15
 | Титаны {0} | 3 | 5
 | Умертвия {0} | 6 | 12
 | Феи {0} | 89 | 120
 | Фурии {0} | 20 | 40
 | Хобгоблины {0} | 99 | 181
 | Хозяева медведей | 20 | 44
 | Церберы {0} | 22 | 40
 | Циклопы {0} | 6 | 12
 | Чародеи-наемники {0} | 20 | 36
 | Черные драконы {0} | 2 | 5
 | Черти {0} | 71 | 126
 | Чумные зомби {0} | 48 | 84
 | Эльфийские лучники {0} | 30 | 52
 | Энты {0} | 6 | 10


Отряды

1. Свежее донесение, В районе *** на небольшую группу наших союзников *** напали ***. Те, кому удалось спастись укрылись в горах и ждут помощи. Отправляйся туда и разбейте врага! Нельзя допустить смерти союзников. У тебя есть не более 120 минут.

2. В *** мужественные *** уже несколько дней удерживают реку, однако их силы на исходе. Помоги выбить *** и не допусти гибели наших. Спеши, они продержатся не более 120 минут.

Цель: сохранить хотя бы одно существо защищаемого стека.

В отрядах возможны изменения числа существ в стеках, но не более 1 существа на стек.

Отряд рыцарей (защита крестьян)

Уровень отряда | Крестьяне | Лучники | Латники | Грифоны
{0} | 2 | 2*2 | 35 | 2*3
{1} | 2 | 2*2 | 41 | 2*4
{2} | 2 | 2*3 | 48 | 2*4
{3} | 3 | 2*3 | 56 | 2*5
{4} | 3 | 2*4 | 66 | 2*6
{5} | 4 | 2*4 | 77 | 2*7
{6} | 5 | 2*5 | 90 | 2*8
{7} | 6 | 2*6 | 105 | 2*9
{8} | 7 | 2*7 | 123 | 2*11
{9} | 8 | 2*8 | 144 | 2*12
{10} | 9 | 2*9 | 168 | 2*14
{11} | 11 | 2*11 | 197 | 2*17
{12} | 13 | 2*13 | 230 | 2*20
{13} | 15 | 2*15 | 269 | 2*23
{14} | 18 | 2*18 | 315 | 2*27
{15} | 21 | 2*21 | 369 | 2*32
{16} | 24 | 2*25 | 432 | 2*37
{17} | 29 | 2*29 | 505 | 2*43
{18} | 34 | 2*34 | 591 | 2*51
{19} | 39 | 2*39 | 691 | 2*59
{20} | 46 | 2*46 | 809 | 2*69
{21} | 54 | 2*54 | 946 | 2*81
{22} | 63 | 2*63 | 1107 | 2*95
{23} | 74 | 2*74 | 1295 | 2*111
{24} | 87 | 2*87 | 1515 | 2*130
{25} | 101 | 2*101 | 1773 | 2*152
{26} | 119 | 2*119 | 2074 | 2*178
 Отряд рыцарей {0}

Отряд некромантов (защита магов)

Уровень отряда | Маги | Призраки | Вампиры
{0} | 5 | 10*5 | 2*10
{1} | 5 | 10*6 | 2*12
{2} | 5 | 10*7 | 2*14
{3} | 5 | 10*8 | 2*16
{4} | 5 | 10*9 | 2*19
{5} | 5 | 10*11 | 2*22
{6} | 5 | 10*13 | 2*26
{7} | 5 | 10*15 | 2*30
{8} | 5 | 10*18 | 2*35
{9} | 5 | 10*21 | 2*41
{10} | 5 | 10*24 | 2*48
{11} | 5 | 10*28 | 2*56
{12} | 5 | 10*33 | 2*66
{13} | 5 | 10*38 | 2*77
{14} | 5 | 10*45 | 2*90
{15} | 5 | 10*53 | 2*105
{16} | 5 | 10*62 | 2*123
{17} | 5 | 10*72 | 2*144
{18} | 5 | 10*84 | 2*169
{19} | 5 | 10*99 | 2*197
{20} | 5 | 10*116 | 2*231
{21} | 5 | 10*135 | 2*270
{22} | 5 | 10*158 | 2*316
 Отряд некромантов {0}

Отряд магов (защита стрелков-наемников)

Уровень отряда | Стрелки-наемники | Старшие гремлины | Обсидиановые горгульи | Стальные големы
{0} | 1 | 2*2 | 2*5 | 5
{1} | 1 | 2*2 | 2*6 | 6
{2} | 1 | 2*3 | 2*7 | 7
{3} | 1 | 2*3 | 2*8 | 8
{4} | 1 | 2*4 | 2*9 | 9
{5} | 2 | 2*4 | 2*11 | 11
{6} | 2 | 2*5 | 2*13 | 13
{7} | 3 | 2*6 | 2*15 | 15
{8} | 3 | 2*7 | 2*18 | 18
{9} | 4 | 2*8 | 2*21 | 21
{10} | 4 | 2*10 | 2*24 | 24
{11} | 5 | 2*11 | 2*28 | 28
{12} | 6 | 2*13 | 2*33 | 33
{13} | 7 | 2*15 | 2*38 | 38
{14} | 9 | 2*18 | 2*45 | 45
{15} | 10 | 2*21 | 2*53 | 53
{16} | 12 | 2*25 | 2*62 | 62
{17} | 14 | 2*29 | 2*72 | 72
{18} | 16 | 2*34 | 2*84 | 84
{19} | 19 | 2*39 | 2*99 | 99
{20} | 23 | 2*46 | 2*116 | 116
{21} | 27 | 2*54 | 2*135 | 135
{22} | 31 | 2*63 | 2*158 | 158
{23} | 37 | 2*74 | 2*185 | 185
{24} | 43 | 2*87 | 2*216 | 216
{25} | 50 | 2*101 | 2*253 | 253
{26} | 59 | 2*119 | 2*296 | 296
{27} | 69 | 2*139 | 2*347 | 347
{28} | 81 | 2*162 | 2*406 | 406
{29} | 94 | 2*190 | 2*475 | 475
{30} | 111 | 2*222 | 2*555 | 555
{31} | 129 | 2*260 | 2*650 | 650
{32} | 152 | 2*304 | 2*760 | 760
{33} | 177 | 2*356 | 2*889 | 889
 Отряд магов {0}

Отряд эльфов (защита обсидиановых горгулий)

Уровень отряда | Обсидиановые горгульи | Феи | Танцующие со смертью | Друиды | Единороги
{0} | 5 | 2*15 | 2*15 | 4*3 | 2
{1} | 5 | 2*17 | 2*17 | 4*4 | 2
{2} | 5 | 2*21 | 2*21 | 4*4 | 3
{3} | 5 | 2*24 | 2*24 | 4*5 | 3
{4} | 5 | 2*28 | 2*28 | 4*6 | 4
{5} | 5 | 2*33 | 2*33 | 4*7 | 4
{6} | 5 | 2*39 | 2*39 | 4*8 | 5
{7} | 5 | 2*45 | 2*45 | 4*9 | 6
{8} | 5 | 2*53 | 2*53 | 4*11 | 7
{9} | 5 | 2*62 | 2*62 | 4*12 | 8
{10} | 5 | 2*72 | 2*72 | 4*14 | 10
{11} | 5 | 2*85 | 2*85 | 4*17 | 11
{12} | 5 | 2*99 | 2*99 | 4*20 | 13
{13} | 5 | 2*116 | 2*116 | 4*23 | 15
{14} | 5 | 2*135 | 2*135 | 4*27 | 18
{15} | 5 | 2*158 | 2*158 | 4*32 | 21
{16} | 5 | 2*185 | 2*185 | 4*37 | 25
{17} | 5 | 2*217 | 2*217 | 4*43 | 29
{18} | 5 | 2*253 | 2*253 | 4*51 | 34
{19} | 5 | 2*296 | 2*296 | 4*59 | 39
{20} | 5 | 2*347 | 2*347 | 4*69 | 46
 Отряд эльфов {0}

Отряд варваров (защита фурий)

Уровень отряда | Фурии | Налетчики на волках | Огры | Роки
{0} | 15 | 50 | 2*10 | 8
{1} | 15 | 59 | 2*12 | 9
{2} | 15 | 68 | 2*14 | 11
{3} | 15 | 80 | 2*16 | 13
{4} | 15 | 94 | 2*19 | 15
{5} | 15 | 110 | 2*22 | 18
{6} | 15 | 128 | 2*26 | 21
{7} | 15 | 150 | 2*30 | 24
{8} | 15 | 176 | 2*35 | 28
{9} | 15 | 205 | 2*41 | 33
{10} | 15 | 240 | 2*48 | 38
{11} | 15 | 281 | 2*56 | 45
{12} | 15 | 329 | 2*66 | 53
{13} | 15 | 385 | 2*77 | 62
{14} | 15 | 450 | 2*90 | 72
{15} | 15 | 527 | 2*105 | 84
{16} | 15 | 617 | 2*123 | 99
{17} | 15 | 721 | 2*144 | 115
{18} | 15 | 844 | 2*169 | 135
{19} | 15 | 987 | 2*197 | 158
{20} | 15 | 1155 | 2*231 | 185
{21} | 15 | 1352 | 2*270 | 216
{22} | 15 | 1581 | 2*316 | 253
{23} | 15 | 1850 | 2*370 | 296
 Отряд варваров {0}

Отряд темных эльфов (защита мастеров лука)

Уровень отряда | Мастера лука | Ассасины | Фурии | Гидры
{0} | 20 | 2*10 | 2*10 | 10
{1} | 20 | 2*12 | 2*12 | 12
{2} | 20 | 2*14 | 2*14 | 14
{3} | 20 | 2*16 | 2*16 | 16
{4} | 20 | 2*19 | 2*19 | 19
{5} | 20 | 2*22 | 2*22 | 22
{6} | 20 | 2*26 | 2*26 | 26
{7} | 20 | 2*30 | 2*30 | 30
{8} | 20 | 2*35 | 2*35 | 35
{9} | 20 | 2*41 | 2*41 | 41
{10} | 20 | 2*48 | 2*48 | 48
{11} | 20 | 2*56 | 2*56 | 56
{12} | 20 | 2*66 | 2*66 | 66
{13} | 20 | 2*77 | 2*77 | 77
{14} | 20 | 2*90 | 2*90 | 90
{15} | 20 | 2*105 | 2*105 | 105
{16} | 20 | 2*123 | 2*123 | 123
{17} | 20 | 2*144 | 2*144 | 144
{18} | 20 | 2*169 | 2*169 | 169
{19} | 20 | 2*197 | 2*197 | 197
{20} | 20 | 2*231 | 2*231 | 231
 Отряд темных эльфов {0}

Отряд демонов (защита сумеречных ведьм)

Уровень отряда | Сумеречные ведьмы | Церберы | Дьяволы
{0} | 1 | 2*5+2*10 | 2*2
{1} | 1 | 2*6+2*12 | 2*2
{2} | 1 | 2*7+2*14 | 2*3
{3} | 1 | 2*8+2*16 | 2*3
{4} | 1 | 2*9+2*19 | 2*4
{5} | 1 | 2*11+2*22 | 2*4
{6} | 1 | 2*13+2*26 | 2*5
{7} | 1 | 2*15+2*30 | 2*6
{8} | 1 | 2*18+2*35 | 2*7
{9} | 1 | 2*21+2*41 | 2*8
{10} | 1 | 2*24+2*48 | 2*10
{11} | 1 | 2*28+2*56 | 2*12
{12} | 1 | 2*33+2*66 | 2*14
{13} | 1 | 2*38+2*77 | 2*15
{14} | 1 | 2*45+2*90 | 2*18
{15} | 1 | 2*53+2*105 | 2*21
{16} | 1 | 2*62+2*123 | 2*25
{17} | 1 | 2*72+2*144 | 2*29
{18} | 1 | 2*84+2*169 | 2*34
{19} | 1 | 2*99+2*197 | 2*39
{20} | 1 | 2*116+2*231 | 2*46
{21} | 1 | 2*135+2*270 | 2*54
{22} | 1 | 2*158+2*316 | 2*63
{23} | 1 | 2*185+2*370 | 2*74
 Отряд демонов {0}


Динамическая балансировка

Принципы динамической балансировки

Автор - MK_rus.

Динамическая балансировка (ДБ) действует с 26.04.2008. Коснулась гильдии воров и двух типов заданий гильдии наемников - разбойников и захватчиков.

Основные положения:

1. Есть некий шаблон, строгий и однозначный, отход от него невозможен. Он определяет и положение стеков на поле боя в том числе.

2. Вся армия делится на некие группы. Например, в задании ГН «эльфы-захватчики» два стека - дриад и танцев - входят в одну группу.

3. Тип войск (грейд/негрейд и мутирование в более старшего/младшего) внутри группы случаен. Мутирование стека грейд <-> негрейд считается «тождественным» (через какой-то коэффициент).
Исключение: скелеты-лучники никогда не станут обычными скелетами и наоборот.

Например, в ДБ феи и танцующие со смертью - это одно и тоже, только имеют разный коэффициент. Джинны и Титаны - опять тождественны, разницы для алгоритма нет, но «коэффициент силы» разный (который определит количество этих самых джиннов и повлияет на другие группы, например, группу из горгулий в караване маги-6). Список «тождественных пар» ниже.

4. Вес/сила одной группы влияет на другую группу.
Показательный пример - это караван варваров с тремя стеками роков (варвар-5). Могут быть 3 стека по ~30 роков, тогда стек орков будет не очень сильным. Но может быть 3 стека по ~10 роков, тогда стек орков будет циклопами и при том достаточно крупным.

4.1. Допускается ситуация, когда из-за невысокой суммарной силы каравана некоторые его стеки отсутствуют на поле боя. Показательный пример - демоны-5, в котором зачастую на младших уровнях находятся только одни дьяволы.

5. «Тождественные пары». Общий принцип прост: есть 3 группы - маленькие существа ближнего боя, маленькие стрелки, большие существа - происходят перетасовки по этим признакам. Роки и Пещерные демоны ни в кого не мутируют, а пехотинцы и латники никогда не встречаются в караванах.

1. | Грифоны | Рыцари | Ангелы | 8. | Гоблины | Огры |
2. | Привидения | Вампиры |  | 9. | Орки | Циклопы |
3. | Личи | Умертвия | Костяные драконы | 10. | Наездники на волках | Бегемоты |
4. | Каменные горгульи | Железные големы |  | 11. | Лазутчики | Сумеречные ведьмы |
5. | Джинны | Принцессы ракшас | Колоссы | 12. | Наездники на ящерах | Гидры | Сумеречные драконы
6. | Феи | Танцующие с клинками |  | 13. | Бесы | Рогатые демоны |
7. | Единороги | Энты | Зеленые драконы | 14. | Адские жеребцы | Дьяволы |


Караваны рыцарей

Параметры героя | Нападение | Защита | Сила магии | Знания | Урон | Боевой дух | Удача | Инициатива
{6} | 5 | 8 | 2 | 3 | 9-11 | 1 | 0 | 9%
{7} | 6 | 9 | 2 | 3 | 10-12 | 1 | 0 | 11%
{8} | 7 | 10 | 2 | 3 | 11-13 | 1 | 0 | 12%
{9} | 8 | 12 | 3 | 4 | 13-15 | 1 | 0 | 14%
{10} | 9 | 13 | 3 | 4 | 14-16 | 1 | 0 | 15%
{11} | 9 | 14 | 3 | 5 | 15-17 | 1 | 0 | 17%
{12} | 10 | 15 | 3 | 5 | 16-18 | 1 | 0 | 18%
{13} | 11 | 17 | 4 | 6 | 18-20 | 1 | 0 | 20%
{14} | 12 | 18 | 4 | 6 | 19-21 | 1 | 0 | 21%

1. 2 стека грифонов/рыцарей/ангелов слева, квадратом 4 стека ополченцев в правом верхнем углу, квадратом 4 стека монахов в правом нижнем углу.

2. Стек грифонов/рыцарей/ангелов в правом верхнем углу, в центре монах и под ним 2 стека арбалетчиков. Кайма из ополченцев.

3. В центре 4 стека ополченцев, кайма из монахов.

4. В центре 2 стека арбалетчиков и 2 стека монахов, кайма из ополченцев.


Караваны некромантов

Параметры героя | Нападение | Защита | Сила магии | Знания | Урон | Боевой дух | Удача | Инициатива
{6} | 5 | 5 | 8 | 5 | 9-11 | 0 | 1 | 9%
{7} | 5 | 5 | 9 | 6 | 10-12 | 0 | 1 | 11%
{8} | 5 | 5 | 10 | 7 | 11-13 | 0 | 1 | 12%
{9} | 5 | 5 | 12 | 8 | 12-14 | 0 | 1 | 14%
{10} | 5 | 5 | 13 | 9 | 13-15 | 0 | 1 | 15%
{11} | 5 | 5 | 14 | 9 | 14-16 | 0 | 1 | 17%
{12} | 5 | 5 | 15 | 10 | 15-17 | 0 | 1 | 18%
{13} | 6 | 5 | 17 | 11 | 16-18 | 0 | 1 | 20%
{14} | 6 | 5 | 18 | 12 | 17-19 | 0 | 1 | 21%

1. 4 стека вампиров/привидений по углам.

2. В центре стек личей/умертвий/драконов, кайма из привидений/вампиров.

3. В центре 4 стека зомби, кайма из привидений/вампиров.

4. В центре 4 стека привидений/вампиров, кайма из зомби.

5. В центре 2 стека скелетов-лучников и 2 скелетов. Над и под ними по 2 стека зомби. Слева и справа полоска из привидений/вампиров.

6. В центре 4 стека скелетов-лучников, кайма из зомби.


Караваны магов

Параметры героя | Нападение | Защита | Сила магии | Знания | Урон | Боевой дух | Удача | Инициатива
{6} | 5 | 5 | 9 | 9 | 9-11 | 1 | 0 | 9%
{7} | 5 | 5 | 10 | 10 | 10-12 | 1 | 0 | 11%
{8} | 5 | 5 | 11 | 11 | 11-13 | 1 | 0 | 12%
{9} | 5 | 5 | 13 | 13 | 12-14 | 1 | 0 | 14%
{10} | 5 | 5 | 14 | 14 | 13-15 | 1 | 0 | 15%
{11} | 5 | 5 | 16 | 16 | 14-16 | 1 | 0 | 17%
{12} | 5 | 5 | 17 | 17 | 15-17 | 1 | 0 | 18%
{13} | 5 | 5 | 19 | 19 | 16-18 | 1 | 0 | 20%
{14} | 5 | 5 | 20 | 20 | 17-19 | 1 | 0 | 21%

1. В центре 4 стека горгулий/големов, уголком право-низ 3 стека магов, в противоположнои углу стек гремлинов.

2. В центре 2 стека магов и 2 стека гремлинов, кайма из горгулий/големов.

3. В центре 4 стека магов, по углам 4 стека горгулий/големов.

4. В центре стек джиннов/ракшас, уголком лево-низ 3 стека магов, по другим углам 3 стека горгулий/големов.

5. В центре 4 стека гремлинов, кайма из горгулий/големов.

6. Лево-верх стек джиннов/ракшас, справа и снизу от него по стеку магов. Право-низ – стек горгулий/големов.


Караваны эльфов

Параметры героя | Нападение | Защита | Сила магии | Знания | Урон | Боевой дух | Удача | Инициатива
{6} | 6 | 5 | 3 | 3 | 9-11 | 1 | 2 | 9%
{7} | 7 | 5 | 3 | 3 | 10-12 | 1 | 2 | 11%
{8} | 8 | 5 | 3 | 3 | 12-14 | 1 | 2 | 12%
{9} | 9 | 5 | 4 | 4 | 13-15 | 1 | 2 | 14%
{10} | 10 | 5 | 4 | 4 | 14-16 | 1 | 2 | 15%
{11} | 11 | 5 | 5 | 5 | 16-18 | 1 | 2 | 17%
{12} | 12 | 5 | 5 | 5 | 17-19 | 1 | 2 | 18%
{13} | 13 | 6 | 6 | 6 | 18-20 | 1 | 2 | 20%
{14} | 14 | 6 | 6 | 6 | 20-22 | 1 | 2 | 21%

1. В центре 4 стека друидов, кайма из дриад/танцев.

2. В центре 4 стека дриад/танцев, кайма из лучников.

3. В центре единороги/энты/драконы, по углам – дриады/танцы, остальное - друиды.

4. В центре лучники и друиды по 2 стека, лево-верх и право-низ уголком 3 стека дриад/танцев, право-верх и лево-низ по стеку дриад/танцев (в итоге 4 «дырки» в кайме).

5. Лево-верх стек единорогов/энтов/драконов, по диагонали к нему стек лучников. Над и слева от лучников – по стеку дриад/танцев, 5 стеков друидов углом право-низ.


Караваны варваров

Параметры героя | Нападение | Защита | Сила магии | Знания | Урон | Боевой дух | Удача | Инициатива
{6} | 15 | 5 | 0 | 0 | 12-14 | 1 | 0 | 9%
{7} | 17 | 5 | 0 | 0 | 14-16 | 1 | 0 | 11%
{8} | 19 | 5 | 0 | 0 | 15-17 | 1 | 0 | 12%
{9} | 22 | 5 | 0 | 0 | 17-19 | 1 | 0 | 14%
{10} | 24 | 5 | 0 | 0 | 19-21 | 1 | 0 | 15%
{11} | 27 | 5 | 0 | 0 | 21-23 | 1 | 0 | 17%
{12} | 29 | 5 | 0 | 0 | 23-25 | 1 | 0 | 18%
{13} | 32 | 6 | 0 | 0 | 25-27 | 1 | 0 | 20%
{14} | 34 | 6 | 0 | 0 | 26-28 | 1 | 0 | 21%

1. В центре 4 стека орков/циклопов, кайма из гоблинов/огров.

2. В центре стек роков, вверху по углам 2 стека гоблинов/огров. Низ - 1 стек орков/циклопов, 3 стека гоблинов/огров.

3. 2 стека налетчиков/бегемотов по углам (лево-верх и право-низ), в центре 2 стека орков/циклопов, остальное - гоблины/огры.

4. 2 стека роков по углам (лево-верх и право-низ), 4 стека другой диагональю – гоблины/огры. Остальное – 4 стека орков/циклопов.

5. 3 стека роков, право-низ уголком 3 стека гоблинов/огров, стек орков/циклопов между этими «углами».


Караваны темных эльфов

Параметры героя | Нападение | Защита | Сила магии | Знания | Урон | Боевой дух | Удача | Инициатива
{6} | 5 | 5 | 9 | 5 | 9-11 | 1 | 0 | 9%
{7} | 5 | 5 | 10 | 6 | 10-12 | 1 | 0 | 11%
{8} | 6 | 5 | 11 | 7 | 11-13 | 1 | 0 | 12%
{9} | 6 | 5 | 13 | 8 | 12-14 | 1 | 0 | 14%
{10} | 7 | 5 | 14 | 9 | 13-15 | 1 | 0 | 15%
{11} | 8 | 5 | 16 | 9 | 15-17 | 1 | 0 | 17%
{12} | 9 | 5 | 17 | 10 | 16-18 | 1 | 0 | 18%
{13} | 9 | 5 | 19 | 11 | 17-19 | 1 | 0 | 20%
{14} | 10 | 5 | 20 | 12 | 18-20 | 1 | 0 | 21%

Параметры гидрована | Нападение | Защита | Сила магии | Знания | Урон | Боевой дух | Удача | Инициатива
{6} | 5 | 9 | 14 | 9 | 9-11 | 1 | 0 | 9%
{7} | 5 | 10 | 16 | 10 | 10-12 | 1 | 0 | 11%
{8} | 5 | 11 | 18 | 11 | 11-13 | 1 | 0 | 12%
{9} | 5 | 13 | 21 | 13 | 12-14 | 1 | 0 | 14%
{10} | 5 | 14 | 23 | 14 | 13-15 | 1 | 0 | 15%
{11} | 5 | 16 | 25 | 16 | 14-16 | 1 | 0 | 17%
{12} | 5 | 17 | 27 | 17 | 15-17 | 1 | 0 | 18%
{13} | 5 | 19 | 30 | 19 | 16-18 | 1 | 0 | 20%
{14} | 5 | 20 | 32 | 20 | 17-19 | 1 | 0 | 21%

1. «Гидрован». 4 стека ящеров/гидр/драконов. Уникален, т.к. усилен статами героя на защиту и силу магии.

2. В центре стек ящеров/гидр/драконов, 3 стека фурий углом верх-лево, стек минотавров в противоположном углу.

3. Большой стек фурий, окруженный восемью стеками минотавров, стек фурий поменьше отдельно.

4. На противоположных углах ящеры/гидры/драконы, в других углах – фурии, в центре ассасины/ведьмы, остальное - 4 стека минотавров.

5. В центре стек ящеров/гидр/драконов, по углам 4 стека фурий.

6. В центре 4 стека фурий, кайма из ассасинов/ведьм.

7. В центре ящеры/гидры/драконы, кайма из фурий (углы усилены).

8. В центре по 2 стека ассасинов/ведьм и минотавров, кайма из фурий.


Караваны демонов

Параметры героя | Нападение | Защита | Сила магии | Знания | Урон | Боевой дух | Удача | Инициатива
{6} | 6 | 5 | 4 | 3 | 9-11 | 1 | 0 | 9%
{7} | 7 | 5 | 5 | 3 | 10-12 | 1 | 0 | 11%
{8} | 8 | 6 | 6 | 3 | 12-14 | 1 | 0 | 12%
{9} | 9 | 6 | 6 | 4 | 13-15 | 1 | 0 | 14%
{10} | 10 | 7 | 7 | 4 | 14-16 | 1 | 0 | 15%
{11} | 11 | 8 | 8 | 5 | 16-18 | 1 | 0 | 17%
{12} | 12 | 9 | 9 | 5 | 17-19 | 1 | 0 | 18%
{13} | 13 | 9 | 9 | 6 | 18-20 | 1 | 0 | 20%
{14} | 14 | 10 | 10 | 6 | 20-22 | 1 | 0 | 21%

1. В центре пещерные демоны, 4 стека церберов по углам.

2. В центре жеребцы/дьяволы, 4 стека церберов по углам.

3. В центре стек жеребцов/дьяволов, 4 стека церберов по углам, остальное – суккубы (с правой стороны отсутствует один стек).

4. Жеребцы/дьяволы сверху, 2 стека суккубов под ними, 2 стека церберов снизу. Слева и справа полоски из чертей/демонов.

5. В центре стек жеребцов/дьяволов, 4 стека суккуб «винтиком».

6. В центре 4 стека суккуб, кайма из чертей/демонов.


Что такое квест

Несколько слов для тех, кто впервые столкнулся с (текстовыми) квестами. Квест (английское “quest”, поиск) – это разновидность игр, в которых ваш герой проходит по запланированному сюжету, стремясь выполнить какое-то поручение (примеры: убить дракона, спасти мир, вымыть посуду и т.д.). Для достижения этой главной цели герою необходимо сначала выполнить несколько второстепенных заданий (примеры: найти меч-кладенец, узнать, что угрожает миру, купить моющее средство и т.д.); выполнение этих подзадач может сводится к под-подзадачам и т.д.

Для достижения всех своих целей, герою следует должным образом использовать предметы игрового мира. Например, чтобы проскользнуть мимо дракона, надо подсыпать ему в пищу снотворное, и, тем самым, усыпить. Если же у вас нет снотворного, то надо придумать, где его раздобыть: может быть, надо как-то угодить лекарю и выклянчить у него снотворное в качестве награды; а, может быть, снотворное надо изготовить самому, порывшись в библиотеке и отыскав там книгу с медицинскими рецептами. Весь сюжет квеста изобилует различными подсказками, которые и помогают вам решить, как же именно можно справиться с той или иной возникшей трудностью. Таким образом, прохождение квеста чем-то напоминает решение своеобразной логической головоломки.

В мире игровых квестов есть ряд негласных правил. Правило первое: увидев какой-то предмет, обязательно возьмите его – вдруг пригодится? Правило второе: встретив нового персонажа, обязательно поговорите с ним – вдруг он скажет что-то важное? Правило третье: оказавшись на новом месте, внимательно прочтите его описание – вдруг в тексте будет дана какая-нибудь подсказка?

Игровое меню в квестах ГВД достаточно простое. Большую часть экрана занимает текстовое описание той ситуации, в которой вы оказались. Ниже приводится перечень доступных вам действий (примеры: взять увиденный предмет, поговорить со встреченным персонажем на такую-то тему, перейти в другую локацию и т.п.). Справа приводится список тех предметов, которые вы носите с собой. Выбрав предмет из списка, его можно “использовать”: при этом, если это запланировано в сюжете, ваш герой попытается как-то применить этот предмет к тому, что его окружает. Например, если в описании сказано, что вы стоите перед запертой дверью, то “использование” ключа, скорее всего, откроет дверь. Впрочем, если вам подсунули неправильный ключ, то дверь не захочет отпираться :). Также выбранный предмет можно “соединить” с другим предметом; в этом случае герой попытается произвести какое-то логическое действие с этими двумя выбранными вами предметами. Например, “соединение” молотка с фарфоровой копилкой, вероятно, приведёт к тому, что вы разобьёте её; копилка исчезнет из вашего инвентаря, но вместо неё появятся найденные в копилке деньги.

Белый флаг в правой нижней части экрана позволяет в любой момент “сдаться” и отказаться от дальнейшего прохождения квеста. Излишне говорить, что настоящие герои никогда не используют эту опцию меню.

Все действия в квесте логически обусловлены. Если вы внимательно читаете всё, что вам сообщают об игровом мире, то вам не придётся наугад тыкаться во все доступные пункты меню. Вместо этого достаточно будет немножко подумать, подключить толику воображения, и тогда вам на ум непременно придёт правильный ответ.

Хочется посоветовать вам пореже обращаться к этой справке, пытаясь самому пройти квест. Да, возможно вы потратите на это чуть больше времени; наверное, вы не сможете набрать максимум очков и получите не 1000 золотых в награду, а 800-900… Но, поверьте, удовольствие от прохождения квеста стоит и лишних минут, потраченных на размышления, и той сотни золотых, которые вы недоберёте из-за сделанных в квесте ошибок. А для чего вы играете в ГВД? Хочется верить, что ради удовольствия, а не ради виртуальных циферек в базе данных сервера.

Кстати, о циферках. В ГВД можно проходить один и тот же квест несколько раз. Деньги за повторное прохождение вам уже не дадут, но набрать максимум очков вы сможете. Так что любители иметь наилучшие показатели могут в первый раз пройти квест для удовольствия (самостоятельно), а уже во второй – для результата (сверяясь с этой Справкой).

В данной Справке собраны не прохождения квестов. Это всего лишь тщательно подобранный набор подсказок к ним. Впрочем, этих подсказок должно хватить для того, чтобы вы сами смогли преодолеть все квестовые сложности. Автор стремился, насколько это было возможно, не лишать игроков удовольствия, которое получаешь, самостоятельно решая квест. С этой целью все важные подсказки закрашены маркером, чтобы вы случайно не прочли подсказку из будущего. Чтобы прочитать только ту подсказку, которая вам необходима в данный момент, выделите её мышкой.

Подсказки разбиты на три категории: предметы, локации/персонажи и «что делать?». Информативность подсказок в этих разделах идёт по возрастающей. Так, первый раздел лишь намекнёт вам как следует использовать тот или иной предмет. Оказавшись в сложной ситуации, например, не понимая, почему вы не можете открыть дверь, хотя у вас есть для этого ключ, вы можете прочитать подсказку о конкретном предмете (в нашем примере – о ключе). В этом случае, вы решите квестовую задачу практически самостоятельно. Второй раздел содержит описания всех тех действий, которые можно сделать в конкретном месте и/или с конкретным персонажем, которого вы встретили в квесте. Обратившись к этому разделу вы рискуете “заглянуть в будущее” квеста, и тем самым лишаете себя толики удовольствия. Советуем использовать эти подсказки лишь в том случае, когда вы слишком многого не понимаете, и у вас нет идей, какой предмет из вашего инвентаря мог бы выручить вас в сложившейся ситуации. Наконец, последний раздел содержит прямые ответы на наиболее часто возникающее у игроков вопросы. Тут описаны самые сложные места квеста. К этому разделу следует обращаться лишь тогда, когда вы оказались в полном ступоре и никакие другие подсказки вам не помогают.

Итак, вперёд! Желаем вам хорошего настроения и удачной игры!


Квест 1. Тайны Справедливости

Квест 1. Тайны Cправедливости

Автор – Einwill.

Подсказки разбиты на три категории: предметы, локации/персонажи и «что делать?». Информативность подсказок в этих разделах идёт по возрастающей. Так, первый раздел лишь намекнёт вам как следует использовать тот или иной предмет. Оказавшись в сложной ситуации, например, не понимая, почему вы не можете открыть дверь, хотя у вас есть для этого ключ, вы можете прочитать подсказку о конкретном предмете (в нашем примере – о ключе). В этом случае, вы решите квестовую задачу практически самостоятельно. Второй раздел содержит описания всех тех действий, которые можно сделать в конкретном месте и/или с конкретным персонажем, которого вы встретили в квесте. Обратившись к этому разделу вы рискуете “заглянуть в будущее” квеста, и тем самым лишаете себя толики удовольствия. Советуем использовать эти подсказки лишь в том случае, когда вы слишком многого не понимаете, и у вас нет идей, какой предмет из вашего инвентаря мог бы выручить вас в сложившейся ситуации. Наконец, последний раздел содержит прямые ответы на наиболее часто возникающее у игроков вопросы. Тут описаны самые сложные места квеста. К этому разделу следует обращаться лишь тогда, когда вы оказались в полном ступоре и никакие другие подсказки вам не помогают.

Часть 1. Предметы

  • Букет цветов
  • Бумаги
  • Ведро
  • Жучок
  • Заклёпка
  • Заклинание
  • Записка
  • Зелёная краска
  • Зелёная ткань
  • Зелёный плащ
  • Ключ
  • Книга о контроле разума
  • Книга о травах
  • Книга об оружии
  • Красный флакон
  • Лекарственные травы
  • Лекарство
  • Мертвянник
  • Молоток
  • Набалдашник
  • Нож для бумаги
  • Ножницы
  • Овечья шерсть
  • Подушечка
  • Рычаг
  • Свеча
  • Синий флакон
  • Сиреневый флакон
  • Скипетр
  • Трубочка
  • Удобрения

Букет цветов

Букет красивых цветов можно нарвать в саду, у садовника Фимы.

Не знаете, что делать с цветами? Цветы всегда были символом прекрасного. Любая женщина будет рада получить их в подарок, это обязательно поднимет ей настроение. И чем красивее букет, тем больше будет радость женщины.

Предметы Локации/Персонажи «Что делать?»

Бумаги

Получение секретных бумаг из хранилища клана Справедливости – главная задача этого квеста.

Не можете всучить эти бумаги Рэю? Ничего удивительного, ведь не он же дал вам это поручение! А кто дал? Вот тому и следует вручить бумаги :)

После того, как вы отдадите бумаги, квест благополучно закончится. Вы получите за прохождение квеста ровно столько очков, сколько вы набрали к текущему моменту. Т.е. за сам факт возвращения бумаг дополнительных очков не начисляют. Поэтому если у вас менее 100 очков, то, возможно, вам захочется еще побродить по миру квеста. Какие дела вы еще не сделали?

Предметы Локации/Персонажи «Что делать?»

Ведро

Ведро стоит возле колодца в саду, у садовника Фимы. Обычное такое ведро.

И что с ним делать? Да из колодца черпать, что попадётся – что ж ещё?! Больше оно ни на что не годно.

Предметы Локации/Персонажи «Что делать?»

Жучок

Это один из предметов, который вы можете найти в правой комнате башни старой крепости. Без этой небольшой статуэтки-безделушки в виде жучка вам не пройти квест!

А где его использовать-то? Ха. Это один из тех предметов, которые вам предстоит модифицировать, прежде чем использовать. Жучка надо оживить. А то от каменного-то какой толк?

А как это сделать? Магия – страшная сила. Магией даже голема можно оживить, не то что жучка какого-нибудь. Я сам маг, я знаю. Даю подсказку: големов мы оживляем при помощи хитрых эликсиров.

Не, не получается! Да всё просто: надо вылить на жучка сиреневый эликсир

О! Получилось. Мнэ... и чего теперь с ним делать? Пару месяцев назад я читал на астральной ленте новостей сообщение о том, что где-то в Мадрасе жучки прогрызли секретную ячейку банка и слопали сбережения одного клерка. В общем, нет такого сейфа, который устоит перед напором целеустремленных жучков.

Предметы Локации/Персонажи «Что делать?»

Заклёпка

Эту полезную вещицу от чистого сердца вручит вам мальчишка, когда вы будете гулять возле фермы. Надеюсь, вы сказали ему спасибо? :)

Нет, не сказал :( А зря! Настоящий герой должен быть вежливым. Впрочем, не переживайте, эта ваша нетактичность никак не повлияет на дальнейшее прохождение квеста :)

Так, и чего с этой заклёпкой делать? По правде говоря, она мало на что годится… Но может быть с её помощью можно что-нибудь починить?

Предметы Локации/Персонажи «Что делать?»

Заклинание

Эту важную фразу вы можете подслушать на собрании клана “Справедливость” в старой крепости. Как очевидно следует из речи недальновидного оратора, без этой фразы нам не проникнуть в хранилище клана и не выведать их секретов.

Сто раз повторил это заклинание, да всё без толку! Тут есть один секрет, но о нём знают только маги. Так уж и быть, поделюсь. Мы, маги, вообще очень добрые: нам кроме кнопки «Победить всех» ничего и не нужно… Кхм. Так вот: форма спряжения латинских глаголов в этом заклинании ясно указывает на то, что его можно применять только к небольшим предметам с целью их зачаровывания. Так что нет смысла выкрикивать это заклинание перед закрытой дверью – это её не откроет…

Предметы Локации/Персонажи «Что делать?»

Записка

Этот предмет не обязателен для прохождения квеста. Но найдя эту записку и вернув её кузнецу, вы заработаете больше очков.

А где её искать-то? В текстовых квестах надо очень внимательно читать все встречающиеся надписи. Помните, что вам сообщили сразу после того, как вы достали ведром воду из колодца? На стенке колодца вы заметили какой-то предмет; он находится не слишком далеко, но рукой до него не дотянуться. Это и есть записка.

А как же её достать? А оно вам надо? Не отвлекайтесь от главного задания! Выкрадите секретные бумаги из старой крепости; потом уже будете о всяких записках думать. Кстати, может быть к тому времени вы и найдёте что-нибудь подходящее, чем можно было бы записку подцепить.

Предметы Локации/Персонажи «Что делать?»

Зелёная краска

Эта краска необходима для изготовления зелёной ткани. Садовник Фима поделится с вами этой краской, но для этого вы должны оказать ему услугу: полить удобрениями цветы из его сада.

Предметы Локации/Персонажи «Что делать?»

Зелёная ткань

Эта ткань необходима для изготовления зелёного плаща. Ткач сможет изготовить вам эту ткань, если вы принесёте ему зелёную краску и овечью шерсть.

Предметы Локации/Персонажи «Что делать?»

Зелёный плащ

Этот плащ необходим вам, чтобы проникнуть в старую крепость. Портной сможет сшить вам этот плащ, если вы принесёте ему зелёную ткань.

Предметы Локации/Персонажи «Что делать?»

Ключ

Очень важный предмет. Он открывает дверь в хранилище клана Справедливости в старой крепости.

Всё обыскал – не нашёл :( Повторяю прописное правило: в текстовых квестах надо очень внимательно читать всё, что вам пишут. Когда вы в правой комнате башни вынули скипетр из руки статуи, то за спиной вы услышали лёгкий шелест. Это “ж-ж-ж” неспроста! Наверняка в комнате что-то изменилось. Обыщите всё, что в ней есть ещё раз.

Это неправильный ключ, его делали неправильные пчёлы. Им дверь-то всё равно не открыть! Ну, не всё ж так просто… Иначе бы в хранилище клана мог бы проникнуть любой воришка. Тут наверняка колдовство замешано…

Предметы Локации/Персонажи «Что делать?»

Книга о контроле разума

Это один из ненужных предметов в квесте. Такие предметы специально добавляют в канву квеста, чтобы осложнить жизнь любителям безумно щелкать на все возможные пункты меню. Но к нам это не относится, правда?

Предметы Локации/Персонажи «Что делать?»

Книга о травах

Этот предмет не обязателен для прохождения квеста. Но воспользовавшись им должным образом, вы сможете набрать больше очков.

Короче, чего с ней делать? Помните, вы должны были принести лекарю немного мертвянника обыкновенного? К сожалению, вы этого не сделали, потому как не могли найти эту травку среди множества лекарственных растений в саду Фимы. Но ведь настоящий герой всегда держит своё слово, не так ли?

Предметы Локации/Персонажи «Что делать?»

Книга об оружии

Это один из ненужных предметов в квесте. Такие предметы специально добавляют в канву квеста, чтобы осложнить жизнь любителям безумно щелкать на все возможные пункты меню. Но к нам это не относится, правда?

Предметы Локации/Персонажи «Что делать?»

Красный флакон

Один из предметов, который вы находите в башне старой крепости. Это волшебный эликсир. Подсказка: его нужно использовать так же, как и синий эликсир.

Как именно? Смешать их друг с другом:)

Предметы Локации/Персонажи «Что делать?»

Лекарственные травы

Эти травы растут в саду у Фимы. Несложно догадаться, что они рано или поздно потребуются лекарю; так что, если он попросит вас принести какую-нибудь лечебную травку, вы знаете где её взять.

Предметы Локации/Персонажи «Что делать?»

Лекарство

Оно необходимо, чтобы вылечить фермера. Жена фермера попросит вас забрать его у лекаря – не откажите ей в этой любезности.

Предметы Локации/Персонажи «Что делать?»

Мертвянник

Та самая лечебная травка, которую просит вас раздобыть лекарь. Но местный лекарь – человек добрый, его удовлетворит и любая другая лечебная трава. Правда, если вы сможете раздобыть ему именно мертвянник, то вы получите больше очков за прохождение квеста.

А как же мне найти мертвянник? Да будет вам, в благородство играть. Потом достанете лекарю мертвянник, если случай подвернётся. А сейчас лучше идите, выполняйте то задание, которое вам поручил Орден Героев.

Предметы Локации/Персонажи «Что делать?»

Молоток

Молоток пассивно используется для прохождения квеста. (То есть, формально, Вы никаких “команд” к нему не применяете; но все же без молотка нельзя будет выполнить определенные действия).

Еще мне очень импонировала мысль постучать молотком по пустому ведру во время секретного заседания клана Справедливость. Жаль, не сработало :(

И для чего же он всё-таки нужен? С его помощью Вы почините ножницы.

Предметы Локации/Персонажи «Что делать?»

Набалдашник

Один из предметов, который можно найти в башне старой крепости. Полезный предмет. Возьмите. Пригодится :)

И как его использовать? Его надо не “использовать”, его надо “соединять”. Поройтесь в инвентаре, на что его можно навинтить?

Предметы Локации/Персонажи «Что делать?»

Нож для бумаги

Один из предметов, который можно найти в башне старой крепости. Он не обязателен для прохождения квеста, но его должное использование принесёт вам дополнительные очки.

И что же с ним делать? Спросите у Остапа Бендера, он вам покажет :). Что он только такими ножиками не вспарывал… Стулья, диваны, подушки…

А ещё что? А вот Дориан Грей – тот картины ножиком резал…

Предметы Локации/Персонажи «Что делать?»

Ножницы

Сломанные ножницы вы заметите, выходя от портного. Так-то они, конечно, бесполезны, но если их починить, то ими можно будет что-нибудь остричь. Или кого-нибудь.

А как их починить? Для этого надо в совершенстве представить себе устройство ножниц: два конца, два кольца, а по середине – клёпка!

Предметы Локации/Персонажи «Что делать?»

Овечья шерсть

Необходима для изготовления ткани. Если вы сможете вылечить фермера, то он в знак благодарности позволит вам остричь своих овец.

Предметы Локации/Персонажи «Что делать?»

Подушечка

Это не обязательный предмет в игре. Но найдя ему должное применение, вы заработаете дополнительные очки. Найти подушечку можно в левой комнате башни старой крепости.

Не знаю, что с ней делать. Ну, так выбросите её. А ещё лучше найдите способ её уничтожить.

Предметы Локации/Персонажи «Что делать?»

Рычаг

Очень важный предмет. Без него не удастся подслушать секретное заседание клана Справедливость.

Где же его взять? Его надо не взять, а изготовить.

А как? Ну, как выглядит рычаг? Это такая длинная трубка, на конце которой есть удобная рукоять.

Предметы Локации/Персонажи «Что делать?»

Свеча

Это один из ненужных предметов в квесте. Такие предметы специально добавляют в канву квеста, чтобы осложнить жизнь любителям безумно щелкать на все возможные пункты меню. Но к нам это не относится, правда?

Предметы Локации/Персонажи «Что делать?»

Синий флакон

Один из предметов, который вы находите в башне старой крепости. Это волшебный эликсир. Подсказка: его нужно использовать так же, как и красный эликсир.

Как именно? Смешать их друг с другом:)

Предметы Локации/Персонажи «Что делать?»

Сиреневый флакон

Это волшебный эликсир, без которого вы не сможете завершить квест. Хотя этот эликсир очень могущественный и может творить чудеса, для его приготовления не нужны никакие особые познания.

У меня только особые познания и есть. Как эликсир-то сделать? Если смешать что-нибудь красное с чем-нибудь синим, то, наверное, получится что-то сиреневое…

Предметы Локации/Персонажи «Что делать?»

Скипетр

Один из предметов, который можно раздобыть в правой комнате башни в старой крепости. Он не обязателен для прохождения квеста, но его разумное использование позволит вам набрать больше очков.

Куда его совать-то? В текстовых квестах надо очень внимательно читать все встречающиеся надписи. Помните, что вам сообщили сразу после того, как вы достали ведром воду из колодца? На стенке колодца вы заметили какой-то предмет; он находится не слишком далеко, но рукой до него не дотянуться…

Предметы Локации/Персонажи «Что делать?»

Трубочка

Один из предметов, который можно найти в башне старой крепости. Полезный предмет. Возьмите. Пригодится :)

И как его использовать? Найдя очередной предмет, бывает полезно прочитать его описание. Щелкнув на трубочке в инвентаре вы узнаете, что на одном из её концов есть резьба. Что бы мы могли сюда навинтить?

Предметы Локации/Персонажи «Что делать?»

Удобрения

Этот флакон с концентрированными удобрениями вы сможете взять у лекаря после того, как садовник Фима попросит вас принести их в качестве платы за зелёную краску.

Я принёс удобрения, а садовник их не берёт! Это, конечно, не геройское дело – с удобрениями возиться, но в данном случае придётся. Надо развести удобрения в воде и полить получившейся смесью клумбу с цветами в саду Фимы. Дело за малым – осталось найти воду.

Предметы Локации/Персонажи «Что делать?»

Часть 2. Локации/Персонажи

  • Кузнец
  • Левая комната
  • Лекарь
  • Мальчишка
  • Подземелье
  • Портной
  • Правая комната
  • Рэй
  • Сад
  • Садовник
  • Старая крепость
  • Ткач
  • Ферма
  • Хранилище

Кузнец

Этот персонаж обитает в районе Восточная Река. В его кузне можно подобрать молоток. А если вам удастся найти и вернуть ему небезынтересную записку, то за прохождение квеста вам дадут дополнительные очки.

Предметы Локации/Персонажи «Что делать?»

Левая комната

Одна из двух комнат башни (верхнее помещение) старой крепости. В ней можно найти несколько полезных предметов. Открою небольшой секрет: в графин, что стоит на столике, налита обыкновенная вода. Её можно выпить без всяких опасений :)

Предметы Локации/Персонажи «Что делать?»

Лекарь

С лекарем-некромантом, который обитает на Восточной Реке, вы встретитесь как минимум дважды. Он выдаст вам концентрированное удобрение, которое попросит вас принести садовник Фима; а позже вы захотите забрать у него лекарство, которое закажет жена фермера. Правда, чтобы получить лекарство, вам придётся где-то раздобыть лекарственную травку мертвянник.

Предметы Локации/Персонажи «Что делать?»

Мальчишка

Этот второстепенный персонаж вы встретите на ферме. Его роль в игровом квесте ограничится лишь тем, что он сделает вам небольшой подарок. Ведь бывают же хорошие дети! :)

Предметы Локации/Персонажи «Что делать?»

Подземелье

Это нижнее помещение старой крепости. Здесь расположена дверь в хранилище – главной цели вашего квеста. Стены подземелья украшают две картины, за одной из них находится вход в тайную комнату, где проходит заседание клана Справедливость. Подслушав речи выступающих, вы сможете узнать важное заклинание.

Предметы Локации/Персонажи «Что делать?»

Портной

Портной живёт на Восточной Реке. Только он может сшить вам зелёный плащ, без которого вам никак не проникнуть в старую крепость.

Предметы Локации/Персонажи «Что делать?»

Правая комната

Одна из двух комнат башни (верхнее помещение) старой крепости. В ней можно найти множество полезных (и бесполезных) предметов. Посмотрите на картину в этой комнате: думаю надо как-то избавить мир от этой мазни… это, конечно, никак не относится к основному сюжету квеста, но дополнительные очки на этом можно заработать.

Предметы Локации/Персонажи «Что делать?»

Рэй

Этот живущий впроголодь бедняга введёт вас в курс дела и даст несколько советов в начале квеста. Найти его можно в деревне, район Мирный Лагерь.

Предметы Локации/Персонажи «Что делать?»

Сад

Сад представляет собой несколько связанных локаций. Перемещаясь вправо или влево, вы как бы двигаетесь по кругу между четырьмя возможными локациями (справа-налево): вход, грядка с лекарственными травами, колодец, грядка с цветами.

На грядке с лекарственными травами можно отыскать мертвянник, который у вас заказывал лекарь. В колодце можно зачерпнуть воды, которая необходима для разведения удобрений; сами же удобрения потом надо будет вылеть на грядку с цветами. За эту черную работу садовник вознаградит вас зелёной краской.

А ещё в колодце спрятана записка, которая непременно заинтересует кузнеца.

Предметы Локации/Персонажи «Что делать?»

Садовник

Ой, вы слушайте сюда, у этого садовника таки-есть зелёная краска. И он вам её даст, как родному, как только вы польёте удобрениями цветы в его саду. И не перепутайте цветы с лекарственными травами, это же две большие разницы. Удобрения можно взять у лекаря, таки дай же ему бог здоровья…

Предметы Локации/Персонажи «Что делать?»

Старая крепость

Старая крепость расположена в районе Мирный Лагерь. Именно здесь обосновался клан Справедливость, за секретными бумагами которого вы и охотитесь в этом квесте. Чтобы войти в башню вам непременно нужно раздобыть себе униформу клана – зелёный плащ особого покроя. К счатью, Рэй знает портного, который может сшить такой плащ.

В крепости есть башня (верхнее помещение), в двух комнатах которой вы сможете найти множество полезных предметов. Правильно используя эти предметы, вы сумеете разобраться со всеми хитростями подземелья (нижнее помещение крепости).

Предметы Локации/Персонажи «Что делать?»

Ткач

Ткач живет на Восточной Реке. Он поможет вам сделать зелёную ткань.

Предметы Локации/Персонажи «Что делать?»

Ферма

На ферме (Восточной Река), живёт фермер со своей женой. Фермер разводит овец, шерсть которых нужна вам для выделки ткани. К сожалению, фермер сейчас болен, а потому его жена нервничает, не хочет ни разговаривать с вами, ни тем более пускать вас к мужу.

Но эту уставшую женщину не сложно задобрить, достаточно подарить ей красивый букет цветов. Лекарство, которое можно раздобыть у лекаря, поднимет на ноги самого фермера; и тогда вы без труда добудете овечью шерть.

Только как же вы будете остригать овец, ведь ваши ножницы сломаны? В этом вам поможет подарок мальчишки, которого вы встретите у входа на ферму.

Предметы Локации/Персонажи «Что делать?»

Хранилище

Это цитадель клана Справедливость. Хранилище расположено в подземелье старой крепости, за массивной дверью с зачарованным замком. Все нужные вам секретные бумаги хранятся в запертом сейфе. Право, не ясно, как можно открыть этот сейф… Впрочем, полагаю, нам не зря сказали, что сбоку у него есть небольшое отверстие. Сами мы туда, разумеется, не пролезем, но мы сможем запустить туда жучка.

Предметы Локации/Персонажи «Что делать?»

Часть 3. «Что делать?»

  • Как войти в старую крепость?
  • Что они все выпендриваются? Как мне зелёный плащ-то добыть?
  • Как узнать секретное заклинание?
  • Как открыть дверь в хранилище?
  • Как вскрыть сейф?
  • Как набрать 100 очков?

Как войти в старую крепость?

Если вы внимательно читали, что вам сказал Рэй, то вы знаете, что в крепость можно войти только надев на себя специальную униформу клана Справедливость – зелёный плащ особого покроя. Изготовить этот плащ вам поможет портной, который живёт на Восточной Реке. Так что надо покинуть Мирный Лагерь и идти на Реку, раздобывать плащ.

Предметы Локации/Персонажи «Что делать?»

Что они все выпендриваются? Как мне зелёный плащ-то добыть?

Видимо, вы впервые столкнулись с квестовыми играми. Встреченные вами персонажи не выпендриваются… они не виноваты, их такими сделали :). Игровой мир – и его персонажи, в частности – сконструирован так, чтобы по возможности усложнить вам путь к достижению цели.

Смотрите на это, как на логическую головоломку: вам надо сделать плащ, для этого вас попросили раздобыть ткань. Чтобы сделать ткань нужна овечья шерсть. Неподалеку есть ферма, но злая жена хозяина не хочет с вами разговаривать. Но шерсть вам нужна, значит надо придумать способ её задобрить…

Вот. Это и есть квест :)

Предметы Локации/Персонажи «Что делать?»

Как узнать секретное заклинание?

В подземелье за одной из картин находится секретная комната, в которой проходит заседание клана Справедливости. Надо подслушать, что они говорят. Для этого надо отодвинуть картину. Руками, разумеется, вам это сделать не удастся. Но присмотритесь, рядом с картиной есть панель с отверстием. В это отверстие надо вставить предварительно изготовленный рычаг; тогда, нажав на рычаг вы сможете сдвинуть картину и проникнуть в секретную комнату.

Предметы Локации/Персонажи «Что делать?»

Как открыть дверь в хранилище?

Во первых, для этого потребуется ключ от двери. Но сам по себе ключ не сможет открыть дверь; предварительно надо зачаровать его, произнеся над ключом секретное заклинание (опция “соеденить” в меню предмета). После этого ключ без труда откроет дверь в хранилище.

Предметы Локации/Персонажи «Что делать?»

Как вскрыть сейф?

Сбоку у сейфа есть небольшое отверстие, в которое надо запустить жучка. Только сначала надо оживить этого жучка. Сделать это можно полив его сиреневым эликсиром.

Предметы Локации/Персонажи «Что делать?»

Как набрать 100 очков?

Есть несколько действий, которые не обязательны для прохождения квеста; но которые увеличивают набираемое вами количество очков. Вот полный перечень таких действий:

  • Букет цветов в саду надо срывать после того, как вы польёте их удобрениями. Ведь тогда цветы будут ещё красивее! :)
  • Подушечку из левой комнаты старой крепости нужно распороть ножом для бумаги. Это, знаете ли, классика жанра: если есть подушка и нож, то надо непременно посмотреть, что же там внутри…
  • Ещё в левой комнате стоит графин с водой. Из него надо попить. Безумству храбрых поем мы славу!
  • Картина-мазня в интерьере правой комнаты выглядит очень неестественно. Очевидно, что она что-то скрывает… Вывод ясен: резать ножом!
  • Всё-таки вы обещали принести лекарю-некроманту травку мертвянник. Обещания надо выполнять… Вооружитесь справочником и вернитесь в сад Фимы.
  • Также в этом саду можно найти записку, которая заинтересует кузнеца. Пошурудите скипетром в колодце.


Квест 2. Поиск разбойников

Автор – Einwill.

Подсказки разбиты на три категории: предметы, локации/персонажи и «что делать?». Информативность подсказок в этих разделах идёт по возрастающей. Так, первый раздел лишь намекнёт вам как следует использовать тот или иной предмет. Оказавшись в сложной ситуации, например, не понимая, почему вы не можете открыть дверь, хотя у вас есть для этого ключ, вы можете прочитать подсказку о конкретном предмете (в нашем примере – о ключе). В этом случае, вы решите квестовую задачу практически самостоятельно. Второй раздел содержит описания всех тех действий, которые можно сделать в конкретном месте и/или с конкретным персонажем, которого вы встретили в квесте. Обратившись к этому разделу вы рискуете “заглянуть в будущее” квеста, и тем самым лишаете себя толики удовольствия. Советуем использовать эти подсказки лишь в том случае, когда вы слишком многого не понимаете, и у вас нет идей, какой предмет из вашего инвентаря мог бы выручить вас в сложившейся ситуации. Наконец, последний раздел содержит прямые ответы на наиболее часто возникающее у игроков вопросы. Тут описаны самые сложные места квеста. К этому разделу следует обращаться лишь тогда, когда вы оказались в полном ступоре и никакие другие подсказки вам не помогают.

В этом квесте Вам предстоит найти тайное логово разбойников и разузнать имя их главаря. Этот квест предусматривает “смерть” Вашего персонажа. Если Вы сделаете несколько необдуманных действий, то квест придётся проходить с самого начала. Так что будьте осторожны :)

Предметы Локации/Персонажи «Что делать?»

Часть 1. Предметы

  • Бумага
  • Верёвка
  • Гвозди
  • Доски
  • Драгоценности
  • Код «12 3 3 9»
  • Кольца
  • Крюк
  • Кухонный нож
  • Лезвие
  • Медная труба
  • Молоток
  • Нож
  • Ножны
  • Перо
  • Письмо
  • Платок
  • Рукоятка
  • Цепь
  • Штырь
  • Эль

Бумага

Когда вам понадобится бумага, Вы сможете попросить её у доброго торговца Дэла Бровича, которого всегда можно встретить на Рынке.

А для чего нужна бумага? На ней можно будет написать письмо, о котором Вас попросит плотник.

Предметы Локации/Персонажи «Что делать?»

Веревка

Моток верёвки Вы найдете на кладбище, около расколотой глыбы. Длинная верёвка — незаменимый предмет для такого искателя приключений, как Ваш герой. Она Вам не раз пригодится.

И когда же она мне понадобится? Первый раз она понадобится в пещере, чтобы привести в действие подъемный механизм.

И как это сделать? Что мы имеем в механизме? Два кольца, два конца верёвок, посередине ворот. Надо привязать концы верёвок; каждую к своему кольцу. Для этого Вам понадобится две небольшие верёвки. А у Вас — одна… Но её хватит ;)

Всё? Больше верёвка не нужна? Чтобы добраться до лагеря разбойников, понадобится использовать её ещё раз. Сейчас верёвка удерживают поднятый мост, так что отвязывать её нельзя. Но позже…

Как верёвку-то назад заполучить?! Подумайте, нельзя ли чем-нибудь зафиксировать мост, после того, как он был поднят?

Предметы Локации/Персонажи «Что делать?»

Гвозди

Гвозди можно выменять у кузнеца. Они пассивно используются для прохождения квеста. (То есть, формально, Вы никаких “команд” к ним не применяете; но все же без гвоздей нельзя будет выполнить определенные действия.)

Как их выменять? Кузнец согласится обменяет их на нож с изображением ящера.

И для чего же они всё-таки нужны? С их помощью Вы почините забор повитухе.

Предметы Локации/Персонажи «Что делать?»

Доски

Доски можно получить у плотника, оказав ему небольшую услугу: написав письмо для его дочери. Они понадобятся вам, чтобы починить забор повитухе. Но одних досок, разумеется, мало…

Предметы Локации/Персонажи «Что делать?»

Драгоценности

Эти драгоценности Вы найдете в тайнике на кладбище. Они никак не используются в игре, просто увеличивают количество набранных вами очков. Хотя по-честному, по-благородному, их надо было бы отдать торговцу Дэл Бровичу, который столь бескорыстно Вам помогал.

Предметы Локации/Персонажи «Что делать?»

Код «12 3 3 9»

Этот код Вы прочли на обратной стороне рукоятки, которая валялась рядом с домом Васка.

А где его использовать? Несложно догадаться, что этот код записал для себя сам Васк, но позже потерял. Когда Васк исчезнет из Вашего вида на кладбище, тут-то самое время воспользоваться этим кодом…

Да что означают-то эти цифры? Это стандартное обозначение направлений. Представьте себе циферблат часов; 12 указывает вперед, 3 — направо, 9 — налево.

Вроде сообразил. Но только все равно не получается… Ну, понятное дело, Вы же не маг, у Вас нет сбережений в банке Империи… Этот код используется так же, как коды сейфов и банковских ячейках: вращайте ручку (сейфа?) по часовой стрелке, пока она не будет указывать на 12, потом против часовой — до 3, потом опять по часовой — до 3 (сделаете полный оборот), наконец против часовой — до 9. В некоторых сейфах порядок по часовой/против часовой задан не строго и первое число можно устанавливать вращением в любую сторону. В некоторых сейфах чтобы активировать механизм надо предварительно сделать полный оборот: т.е. сначала сделать полный оборот по часовой стрелке, а потом ещё довернуть (опять по часовой же) до 12.

Предметы Локации/Персонажи «Что делать?»

Кольца

Этими кольцами, буквально, выстланы улицы Пригворда. Блуждая по городу, Вы будете раз за разом на них натыкаться. Всего можно собрать 5 таких колец.

М-м-м... Собрал. Что же с ними делать? Если бы Вы побродили по городу подольше и собрали три-четыре тысячи колец, то можно было бы сплести из них кольчугу. А так…

Чего? Не понял намёка. А так их можно соединить в цепь!

Предметы Локации/Персонажи «Что делать?»

Крюк

Этот предмет Вы походя экспроприировали у кузнеца. Поступок, не красящий героя… При случае, найдите способ отблагодарить кузница!

Ну а с крюком-то что делать? Он поможет вам выбраться из каменного мешка

А как? Вам надо вернуть себе длинную верёвку и привязать её к крюку. Ну, а дальше — дело техники: видите балку над головой? Вперёд!

Предметы Локации/Персонажи «Что делать?»

Кухонный нож

Этот острый нож валяется на стойке в корчме. Если Вы сможете отвлечь внимание минотавра Грога, то нож будет ваш :)

А что с этим ножом делать? Хм. Как ни странно, им можно что-нибудь разрезать.

Предметы Локации/Персонажи «Что делать?»

Лезвие

Это лезвие Вы найдете сразу, как только попадёте на улицы Пригворда. Само по себе, лезвие — вещь бесполезная, но, возможно, Вам удастся что-нибудь из него смастерить?

А что? Нож, разумеется.

Предметы Локации/Персонажи «Что делать?»

Медная труба

Этот предмет не обязателен для прохождения квеста. Но если вам удастся его раздобыть, то Вы получите больше очков.

Где ж его взять? Найденный в каменном мешке штырь, следует отнести кузнецу и обменять на вот эту медную трубу.

А как ее использовать? Точно так же, как Вы могли (или планировали) использовать штырь: для фиксации чего-нибудь.

Предметы Локации/Персонажи «Что делать?»

Молоток

Молоток Вы без зазрения совести стибрили у плотника. Поступок не красящий героя… Позже найдите способ отблагодарить плотника!

Молоток пассивно используется для прохождения квеста. (То есть, формально, Вы никаких “команд” к нему не применяете; но все же без молотка нельзя будет выполнить определенные действия).

И для чего же он всё-таки нужен? С его помощью Вы почините забор повитухе.

Предметы Локации/Персонажи «Что делать?»

Нож

Забавная, но бесполезная вещица, которую Вы сможете смастерить. Вряд ли он в чем-либо Вам пригодится; может быть стоит попытаться сменять его на что-нибудь?

Как его смастерить? Очень полезно читать описания найденных предметов. В разных частях города Вы найдете лезвие, ножны и рукоятку. На ножнах и на рукоятке изображен разъярённый ящер. Тут уж, без подсказок ясно, что надо рукоятку соединить с лезвием, и получившийся нож вложить в ножны. Этот “подарочный” комплект уже будет годен для мены :)

И как же его использовать? Предложите его кузнецу, может он даст вам что-нибудь полезное?

Предметы Локации/Персонажи «Что делать?»

Ножны

Старые ножны Вы заметили у плотника. И не постеснялись их спионерить… Поступок не красящий героя! Позже, найдите способ отблагодарить плотника.

А для чего они нужны-то? В ножнах хранится нож :)

Предметы Локации/Персонажи «Что делать?»

Перо

Гусиное перо Вы подобрали перед домом повитухи. Полезная вещица!

И чего с ним делать? Это же гусиное перо. Им можно писать :)

Предметы Локации/Персонажи «Что делать?»

Письмо

Плотник попросит Вас настрочить письмо своей дочери в обмен на доски. Письмо Вы будете писать не под диктовку, а сами, как душа подскажет. Так что дело за малым: найти бумагу и раздобыть что-нибудь, чем можно писать.

Предметы Локации/Персонажи «Что делать?»

Платок

Вы подберёте этот платок в доме повитухи. Кому бы он мог принадлежать?..

Ну и кому? На нем вышит молоток, так? Не помните, часом, у кого Вы молоток спёрли? :)

Предметы Локации/Персонажи «Что делать?»

Рукоятка

Рукоятка валяется рядом с домом Васка; на её обратной стороне выдавлен код. Даже неопытный игрок в квесты должен понимать, что сам по себе такой предмет, скорее всего, не используется; что это составная часть чего-нибудь.

Предметы Локации/Персонажи «Что делать?»

Цепь

Смастерив цепь, Вы найдете ей должное применение, если только будете внимательно смотреть по сторонам… Но прежде чем что-то делать с цепью, покажите её торговцу на рынке, это позволит вам набрать дополнительные очки.

Стоп, стоп, стоп! Как её смастерить? Собрать звенья и соединить их вместе!

Так на что годится цепь? Вы читали описание корчмы, перед тем, как войти в неё? Вывеска болтается на одной цепи. Тут, одно из двух: либо отломать вывеску и получить вторую цепь, либо починить вывеску, приделав к ней вторую цепь. Впрочем, не дело героя самому с вывесками возиться…

Предметы Локации/Персонажи «Что делать?»

Штырь

Здоровенный штырь валяется на полу каменного мешка. В общем-то, поразмыслив, Вы сможете найти ему достойное применение. Но перед этим вспомните, что Вы прибрали к рукам крюк в доме кузнеца, да так его за это и не отблагодарили…

Предметы Локации/Персонажи «Что делать?»

Эль

Эль можно выклянчить у повитухи, если починить ей забор. Халявная выпивка — безотказное оружие шпиона!

Фу, гадость какая, не хочу её пить. Что с элем делать? Угостите эльфа, он не откажется. Только сначала надо будет отвлечь внимание хозяина корчмы.

Предметы Локации/Персонажи «Что делать?»

Часть 2. Локации/Персонажи

  • Васк
  • Каменные мешок
  • Кладбище
  • Корчма
  • Кузнец
  • Пещера
  • Плотник
  • Повитуха
  • Пригворд
  • Рынок
  • Эльф

Васк

Васк работает наводчиком у шайки разбойников; это Вам поведает торговец на рынке. Лично с Васком Вам встретиться не доведётся. Но если Вы, например, сможете изобразить из себя подвыпившего купца, будете громко бахвалится своим товаром, то, вероятно, привлечете его внимание и тем самым вынудите к каким-то действиям. Можно предположить, что, подслушав Вашу речь, он побежит доносить разбойникам…

Эль достал. Напиться не получается. Почему бы одному благородному дону не напиться в компании с другим благородным доном? Не вижу к этому никаких препятствий…

Предметы Локации/Персонажи «Что делать?»

Каменный мешок

Преследуя Васка, разобравшись со всеми хитростями пещеры, Вы, в итоге, попадёте в тупиковый лаз. Вверху слышны голоса — лагерь разбойников уже близко. Надо только выбраться отсюда, и квест будет пройден. Наверх, к победе!

Предметы Локации/Персонажи «Что делать?»

Кладбище

Слежка за Васком приведёт Вас на кладбище. Тут Вы потеряли наводчика из виду… Значит где-то неподалеку есть тайный ход! Ну а что ещё может быть на квестовом кладбище? Только тайные ходы, да тайники с сокровищами. Кстати, тайник здесь тоже есть.

Осмотревшись, Вы найдете две приметные могильные плиты и подозрительный валун, рядом с которым будет лежать моток верёвки. Несложно догадаться, что ромбики-стрелки на плитах служат переключателями, которые позволят Вам что-нибудь открыть, куда-нибудь проникнуть.

Ясное дело! Но как? Для того чтобы проникнуть в тайник надо повозиться с правой могильной плитой. Для того чтобы открыть секретный лаз, надо использовать обе могильные плиты. Лаз откроется рядом с расколотым валуном.

Предметы Локации/Персонажи «Что делать?»

Корчма

В связи с “сухим” законом, корчма бедствует: в ней есть только один посетитель, эльф. Хозяин корчмы, минотавр Грог, любезен, но слишком законопослушен: пить в его присутствии нельзя. Так что, чтобы подпоить эльфа, Вам придётся как-то отвлечь внимание Грога. Ну, а то что эльфа надо подпоить ясно и так: ведь слово «эльф» произошло от слова «эль», это любой маг знает!

На стойке в корчме лежит кухонный нож; его обязательно надо будет взять после того, как Вам удастся отвлечь минотавра. Этот предмет очень Вам пригодится в будущем.

Предметы Локации/Персонажи «Что делать?»

Кузнец

В этом квесте почтенный кузнец Ти-Гор играет роль менялы. У него можно будет сменять нож в ножнах на гвозди и штырь на медную трубу.

Также в кузне Вы сможете раздобыть ржавый крюк.

Предметы Локации/Персонажи «Что делать?»

Пещера

Лаз в пещеру расположен за расколотой глыбой на кладбище. Пещеру рассекает огромная пропасть, перебраться через которую можно по мосту. Однако мост сейчас опущен, чтобы поднять его надо привести в действие чудной механизм. На той стороне пещеры Вы найдете лаз, который приведет Вас в каменный мешок.

Сколько я ни бился, так и не смог представить себе как же по задумке авторов квеста устроен этот механизм. Поэтому дам несколько подсказок: Около каждого из вбитых в стену колец лежат концы веревок. Их надо привязать к этим кольцам. Видимо, просто так они до колец не дотягиваются; поэтому их надо удлинить. Так что дело за малым: найдите два куска веревки. После того, как Вы привяжите веревки, достаточно будет покрутить таинственный “вентель” (орфография сохранена), который играет здесь роль ворота.

На заметку: слово “вентиль” пишется через «и». А вот “шестерёнка” — через «е». На Новый Год надо будет подарить админам spell-checker…

Последнее: мост в пещере довольно хлипкий. Если Вы ненадёжно его закрепите и станете часто ходить по нему взад-вперёд, то он может обвалиться, и квест придётся начинать с самого начала.

Предметы Локации/Персонажи «Что делать?»

Плотник

У плотника Пыфина можно будет раздобыть Доски в обмен на небольшую услугу: надо будет сочинить письмо к его дочери.

Судя по этому квесту, Вы болеете клептоманией. Во всяком случае Вы ни с того, ни с сего “позаимствуете” у портного молоток и ножны. Они Вам, конечно, пригодятся, но всё же… Могли бы их честно купить.

Предметы Локации/Персонажи «Что делать?»

Повитуха

Повитуха Зарила втихоря торгует элем. Об этом все знают, поэтому это большой секрет. Старая бабка попросит Вас об одолжении: почините ей забор, и Вы получите бутылку эля. Также в доме у повитухе Вы найдете платок, который надо будет отнести плотнику.

Предметы Локации/Персонажи «Что делать?»

Пригворд

Этот торговый городишко расположен в районе Tiger's Lake. Все действие квеста разворачивается в нем, больше Вам никуда ходить не придётся.

Предметы Локации/Персонажи «Что делать?»

Рынок

Так как Пригворд — это торговый город, то в нем, разумеется, есть рынок. Полагаю, на рынке есть много чего интересного, но Вам здесь будет нужен лишь скучающий торговец Дэл Брович, который всегда будет рад дать совет или оказать мелкую услугу.

Именно торговец даст Вам в начале квеста совет, как отыскать лагерь разбойников и покажет дом Васка. Именно у него Вы сможете взять бумагу, которая вам понадобится для написания письма. И чем же в итоге Вы его отблагодарите? Лишь грустными воспоминаниями! Ну зачем Вы стали греметь перед его носом цепью? Ах, понимаю, за это дают дополнительные очки! Нехорошо, неблагородно…

Предметы Локации/Персонажи «Что делать?»

Эльф

Эльф Ладгониэль — завсегдатай корчмы. Слово «эль» входит и в его имя, и в название его фракции. Так что можете не сомневаться, он знает где можно достать выпивку! И, можете не сомневаться: если Вы раздобудете эль, то он не откажется с Вами выпить. Болтун — находка для героя Империи. Подпоив его, Вы сможете привлечь внимание Васка, и тем самым приблизитесь к достижению своей цели.

Предметы Локации/Персонажи «Что делать?»

Часть 3. «Что делать?»

  • Как поговорить с Васком? Я даже в дом к нему войти не могу!
  • Как отвлечь хозяина корчмы?
  • Как на кладбище пройти в пещеру (вслед за Васком)?
  • На кладбище есть драгоценности? Где?!
  • Как поднять мост в пещере?
  • Как выбраться из каменного мешка?
  • Как набрать 100 очков?

Как поговорить с Васком? Я даже в дом к нему войти не могу!

Вам и не придётся входить к нему в дом. Согласитесь, это было бы подозрительно: к человеку, который всем известен, как доносчик разбойников, приходит купец и рассказывает о своих планах :). Нет, так не годится… Вам следует изобразить подвыпившего купца, который бахвалится своим товаром. Раздобудьте у повитухи эль и подпоите эльфа. Ну а дальше — дело техники и актёрского мастерства.

Предметы Локации/Персонажи «Что делать?»

Как отвлечь хозяина корчмы?

Прочтите внимательно описание корчмы, перед тем, как в неё войти. Вывеска болтается на одной цепи! А ведь у Вас есть запасная цепь. Так отдайте её хозяину корчмы, пусть идёт приделывает её к вывеске. Это даст вам достаточно времени, чтобы экспроприировать нож со стойки и подпоить эльфа.

Предметы Локации/Персонажи «Что делать?»

Как на кладбище пройти в пещеру (вслед за Васком)?

Для этого надо должным образом установить ромбики-стрелки на обеих могильных плитах. Именно: оба ромбика должны смотреть “вперёд”.

Предметы Локации/Персонажи «Что делать?»

На кладбище есть драгоценности? Где?!

Да, они спрятаны за правой плитой. Чтобы тайник с драгоценностями открылся, необходимо воспользоваться кодом «12 3 3 9», который Вы прочли на обратной стороне рукояти у дома Васка.

Не понял, как пользоваться кодом? Вращайте ромбик на правой плите влево, пока он не будет указывать вверх (от вас). После этого поверните его один раз вправо. Потом четыре раза влево. Потом два раза вправо. Громко и отчетливо произнесите в микрофон компьютера: «Сезам, откройся»…

Предметы Локации/Персонажи «Что делать?»

Как поднять мост в пещере?

На кладбище, рядом с валуном, Вы подобрали моток верёвки. Разрежьте его ножом, который Вы взяли в корчме. Теперь у Вас две маленькие верёвки. Каждую из них надо привязать (“использовать”) к своему кольцу; имеются в виду те кольца, которые вделаны в стены пещеры. После этого надо покрутить вентиль. Механика, понимаешь…

Предметы Локации/Персонажи «Что делать?»

Как выбраться из каменного мешка?

Ну, это легко. Надо вернуть верёвку, привязать её к крюку и тогда можно будет забросить крюк на балку вверху и по верёвке выбраться из каменного мешка.

Допустим. А как вернуть верёвку? После того, как мост поднят, его можно закрепить. Не даром же в описании сказано, что “кольца на мосту и на стенах пещеры почти касаются друг друга”. Для этого можно использовать штырь, который Вы нашли на полу каменного мешка. Но Вы получите больше очков, если отнесёте этот штырь кузнецу — ему ведь пригодится! Кузнец обменяет штырь на медная трубу; после чего Вы сможете зафиксировать мост этой трубой. Теперь Вы вправе отвязать куски верёвок и соединить их между собой. Voila, у Вас снова есть длинная верёвка :)

Предметы Локации/Персонажи «Что делать?»

Как набрать 100 очков?

Есть несколько действий, которые не обязательны для прохождения квеста; но которые увеличивают набираемое вами количество очков. Вот полный перечень таких действий:

  • Прежде чем отдавать цепь хозяину корчмы, покажите её торговцу на рынке.
  • Найденный у повитухи платок надо отнести плотнику.
  • На кладбище есть тайник с драгоценностями. Его надо найти.
  • Вместо того, чтобы фиксировать мост штырём, надо сменять его у кузнеца на медную трубу. После чего зафиксировать мост этой трубой.


Квест 3. Лагерь разбойников

Автор – MK_rus.

Подсказки разбиты на три категории: предметы, локации/персонажи и «что делать?». Информативность подсказок в этих разделах идёт по возрастающей. Так, первый раздел лишь намекнёт Вам как следует использовать тот или иной предмет. Оказавшись в сложной ситуации, например, не понимая, почему Вы не можете открыть дверь, хотя у Вас есть для этого ключ, Вы можете прочитать подсказку о конкретном предмете (в нашем примере — о ключе). В этом случае, Вы решите квестовую задачу практически самостоятельно. Второй раздел содержит описания всех тех действий, которые можно сделать в конкретном месте и/или с конкретным персонажем, встреченным в квесте. Обратившись к этому разделу Вы рискуете “заглянуть в будущее” квеста, и тем самым лишаете себя толики удовольствия. Советуем использовать эти подсказки лишь в том случае, когда Вы слишком многого не понимаете, и у Вас нет идей, какой предмет из Вашего инвентаря мог бы выручить Вас в сложившейся ситуации. Наконец, последний раздел содержит прямые ответы на наиболее часто возникающее у игроков вопросы. Тут описаны самые сложные места квеста. К этому разделу следует обращаться лишь тогда, когда Вы оказались в полном ступоре и никакие другие подсказки Вам не помогают.

Это задание – прямое сюжетное продолжение второго квеста. Вам предстоит пробраться в лагерь разбойников и попытаться выяснить их планы.
Этот квест предусматривает провал задания. Если Вы сделаете несколько необдуманных действий, то квест придётся проходить с самого начала. Так что будьте осторожны :) В квесте присутствует flash-головоломка, поэтому с большинства смартфонов его нельзя пройти полностью.

Предметы Локации/Персонажи «Что делать?»

Часть I. Предметы

  • Бечева
  • Бутыль с элем
  • Верёвка
  • Камень
  • Карта
  • Кляп
  • Крюк
  • Кулон
  • Мешок сена
  • Мешочек золота
  • Нож
  • Письмо Сьялика
  • Плод пинии
  • Пучок травы
  • Свисток

Бечева

Тонкая и прочная бечева - прекрасное средство для крепежа. "Мягкие гвозди" :)

Где взять? Воспользовавшись крепким сном, порыться в сумке у спящего дозорного.

Предметы Локации/Персонажи «Что делать?»

Бутыль с элем

Крепкое, горькое, противное питьё, бр-р-р. Подойдя к костру, можно незаметно взять у разбойников маленькую бутылочку - похоже, им уже хватит.

Что с ней делать? Можно в попытке замаскироваться и чтобы разбойники приняли Вас за своего, прямо тут же и выпить содержимое. Но если хотите набрать лишние очки за прохождение задания, не спешите утолять жажду - всё равно Вас развезёт и скорее демаскирует. :) Побрызгав жидкостью на чистый (казалось бы) лист пергамента, можно проявить скрытые письмена и узнать, что и кому писал Сьялик в письме.

Предметы Локации/Персонажи «Что делать?»

Верёвка

Верёвка — наследие от предыдущего квеста. С ней и с крюком Вы входите в лес со стороны кладбища.

Зачем она мне нужна? Пока дозорный спит, свяжите его верёвкой. Если этого не сделать, он поднимет тревогу, тайно проникнуть в лагерь не удастся, разбойники попытаются вас схватить. Задание будет провалено, увы.

Предметы Локации/Персонажи «Что делать?»

Камень

Увесистый камень ничем не хуже молотка, при сноровке им также бойко можно забивать гвозди. Его можно потихоньку взять из груды камней, сложенных у сарая.

И зачем мне его таскать? Он сгодится, когда, подкравшись сзади, надо будет "погладить" по голове Сьялика.

Предметы Локации/Персонажи «Что делать?»

Карта

Непосредственно цель Вашего задания. Но надо найти не какого-то пикового валета, а карту местности с планом нападения шайки разбойников.

Где она спрятана? Как и кощеева смерть, карта спрятана в сундуке. А где он? Кощей или сундук? Сундук стоит в большой палатке главаря этой шайки-лейки.

Предметы Локации/Персонажи «Что делать?»

Кляп

Всем и каждому понятно, что кляпы призваны быть помещены в рот самого горластого.

Где взять? Хороший вопрос! Не всем и не каждому очевидно, что пучок травы, перевязанный бечевкой, суть - тот же кляп. Кто этот горлопан? Дозорный на дереве. При побеге из лагеря он внезапно очухается и поднимет тревогу, бежать придётся ещё быстрей.

Предметы Локации/Персонажи «Что делать?»

Крюк

Хотя и слегка ржавый, но очень прочный продукт кузнечного ремесла. Наследие от второго квеста.

Где его можно применить? Да почти везде! Крюком Вы сможете отодрать доски и проникнуть в сарай. И вскрыть сундук, если не сможете решить головоломку.

Предметы Локации/Персонажи «Что делать?»

Кулон

Маленький серебряный кулон, в буквами "А" и "С". Очень памятен и важен для Одиры

Где его найти? Девица уверяет, что Инхи отдал на хранение кулон Сьялику. В данном случае, сомневаться в девичьих словах не стоит.

Предметы Локации/Персонажи «Что делать?»

Мешок сена

Полмешка отборного пригвордского сена. У палатки стоит лошадь на привязи, так аппетитно жуёт сено из мешка, что вы вспоминаете о голоде. Поэтому трапеза кобылки закончена, заберём сено с мешком.

И зачем мне эти полмешка? Можно его съесть, Вы же голодны. Но лучше поджечь, сухое сено прекрасно горит - как порох. Где и как? Чтобы привлечь внимание расслабленных разбойников, подожгите их сарай. Проберитесь во внутрь сарая и, как сеятель разбрасывает баранки, засыпьте сеном всё, что можно. И что будет дальше? Далее, как бы невзначай, толкните ногой маслянную лампу. И тикайте оттуда!

Предметы Локации/Персонажи «Что делать?»

Мешочек золота

Мешочек, конечно, это вам не мешок. Но всё равно с золотом.

Где найти? Зайдите в палатку Сьялика вместе с Одирой, она сама найдёт. Ваша геройская совесть будет чиста, ибо воровать даже у воров - всё равно не хорошо.

Предметы Локации/Персонажи «Что делать?»

Нож

И этот квест не обойдётся без ножа. Обращайтесь с ножом аккуратно, а то вдруг порежетесь. Его точно можно сломать, если пытаться отрывать ножом доски от сарая.

Где найти? В сумке у горе-дозорного. А пускай в следующий раз не спит! Что же мне с ним делать? Нож в хозяйстве всегда пригодится. С его помощью можно что-нибудь починить. Например, головоломку, которая сломалась от вашего мозгового штурма.

Предметы Локации/Персонажи «Что делать?»

Письмо Сьялика

Тайное послание от Сьялика к некому Пале. А, на первый взгляд, просто чистый лист. А ведь в этом письме говорится, кто из разбойников предатель. Чистый пергамент вам нет смысла брать...

Как же сделать письмо читаемым? Тайное всегда становится явным, особенно если это дело "вспрыснуть" дешёвым алкоголем. Поступайте и в этом случае так же, побрызгайте на письмо из бутылки с элем.

Предметы Локации/Персонажи «Что делать?»

Плод пинии

Пиния - видимо, какое-то местное растение, и, вероятно, плодовитое. В других краях так называют обычную сосну. Очевидно, совпадение, и сосна тут не при чём. Плод с красной колючей кожурой, ну разве это сосновая шишка? Под пинией разбойнички развели костёр и коротают долгий вечерок. Плоды рассыпаны тут же. Подходи да бери.

Зачем мне плод? Разговор между разбойниками слышали? Говорят, при нужной сноровке из плода пинии можно сделать свисток. И как? Аккуратненько снимаем с плода кожуру ножом. Так, что дальше? Ножом же вынимаем косточки. Ну и? И вновь надо показать, что ножом вы сможете проделать дырочку. Свисток готов.

Предметы Локации/Персонажи «Что делать?»

Пучок травы

Большой пучок зелёной густой лесной травы. Нарвите в самом начале вашего приключения. Можно потом на рынке встать с ним в рядах среди укропа и кинзы, запах у травы тоже терпкий, может, кто и купит.

И зачем мне он? Скрепив траву бечевкой, получите кляп.

Предметы Локации/Персонажи «Что делать?»

Свисток

Свисток всё-таки относится к музыкальным инструментам. А этот сделан вашими руками.

Зачем он мне? Имитируя секретный позывной подружки охранника у сарая, можно отманить его с поста. Признавайтесь, откуда Вам известен условный позывной? :)

Часть II. Локации/Персонажи

  • Большая палатка
  • Инхи
  • Костёр
  • Одира
  • Палатка
  • Сарай
  • Спящий дозорный
  • Сундук
  • Сьялик

Большая палатка

Это явно «дворец» главаря. Тут столько много народа, что к ней и приближаться-то небезопасно. Какой там «войти»?! Но палатка большая, и она вас манит. Отвлеките людей путём диверсии в сарае.

Предметы Локации/Персонажи «Что делать?»

Инхи

Странный тип. Одира расскажет, что он появился внезапно с амулетом удачи, тут шайке и попёрло. Благодаря своему авторитету сразу занял пост главаря.

Предметы Локации/Персонажи «Что делать?»

Костёр

Под пинией пятеро разбойников у костра пьют какую-то бормотуху, травят байки и громко гогочут, поэтому к костру можно подходит не боясь что вас заметят. Вы можете тут же дотянуться до бутылки поменьше. Постояв и подслушав разговор можно узнать, как сделать свисток из плода пинии. Тут же невзначай намекнут, что свистом можно кого-нибудь подозвать.

Предметы Локации/Персонажи «Что делать?»

Одира

Её жениха убил Инхи, а саму склонил к сожительству. Инхи отнял очень ценную для Одиры вещь - кулон с начальными буквами имён её родителей. Если найти этот кулон, то девица согласна... Согласна уйти от разбойников вместе с вами. Получив кулон, Одира увяжется за вами, ну прям как собачонка. Разойдётесь с нею только на кладбище (!) - самое место для прощания.

Предметы Локации/Персонажи «Что делать?»

Палатка

У палатке к дереву привязана лошадь, она жуёт сено из мешка. Жаль, но её трапеза закончена. Заглянув в палатку, видим разбойника, который как школяр старательно пером пишет что-то на пергаменте. Это правая рука Инхи - Сьялик.

Предметы Локации/Персонажи «Что делать?»

Сарай

Тут разбойнички хранят своё добро. Из груды камней, за которой вы спрятались, можно взять камень. Сарай охраняется, как его не обходи и не пытайся крюком сломать заднюю стенку, рискуешь быть обнаруженным. Неплохо бы сперва охранника отманить, посвистев в свисток, а потом ломать стенку сарая.

Проникнув в сарай, тут можно поплясать или, пока никто не видит, пожевать сена, ведь лошадь у палатки напомнила вам о голоде - зачем сено-то брали? А можно засыпать всё сеном и кончиком ботинка пнуть масляную лампу - вот смеху-то будет.

Предметы Локации/Персонажи «Что делать?»

Спящий дозорный

На ветвях дуба слышен громкий храп. Э-эх, уснул на посту! Заберёмся на дерево. Одежда грязная, но вышивка золотом, ишь ты! Вот его дубина, а вот его сумка, заглянув в неё, обнаружим бечеву и нож. Надо брать! Не ровён час, проснётся и поднимет тревогу, надо этому помешать - свяжите его верёвкой, предварительно оглушив рукояткой меча (хм, у вас есть меч?! кто бы подумал!), иначе незамеченным в лагерь не войти - провал задания. Но если Вам и этого кажется не достаточно, чтобы он не горланил, когда Вы будете ретироваться из лагеря, надо ему всунуть кляп, так надёжней. Вот теперь порядок!

Предметы Локации/Персонажи «Что делать?»

Сундук

Сундук, в котором Инхи хранит большой секрет для маленькой, для маленькой такой... Замок на нём не прост. Там какая-то «головомойка» с дисками. Будьте осторожны, замок то ли с подвохом, то ли просто старый - даётся всего-навсего 10 попыток повращать диски, на 11-ю замок заклинит.

Ну вот, заклинило! Что мне делать теперь? При помощи ножа можно реанимировать головоломку, после чего можно вращать диски хоть до посинения. Но если вы успели сломать к этому времени нож, придется воспользоваться крюком и дважды ковырнуть этот треклятый замок.

Предметы Локации/Персонажи «Что делать?»

Сьялик

Правая рука главаря Инхи. Тутошний казначей и, как видно, летописец. Одира сказала, что кулон надо искать у него. Очевидно, по хорошему Сьялик вам не отдаст вещицу, надо ударить его камнем по голове (кстати, есть такой альбом у одной группы в наших краях). Вот теперь можно помарадёрствовать и обыскать труп.

Предметы Локации/Персонажи «Что делать?»

Часть III. «Что делать?»

  • Как войти в лагерь? Разбойники бросаются на меня.
  • Как проникнуть в сарай?
  • Как решить головоломку?
  • Как набрать 100 очков?

Как войти в лагерь?

Разбойники вас замечают, потому что дозорный на дереве поднимает тревогу.

Заберитесь на дерево. Пока он спит, свяжите его верёвкой, для пущей надёжности можно засунуть ему кляп.

Предметы Локации/Персонажи «Что делать?»

Как проникнуть в сарай?

На двери замок, сзади сарая можно отодрать доски, отманив предварительно охранника, иначе рискуете быть обнаруженным.

Предметы Локации/Персонажи «Что делать?»

Как решить головоломку?

Замок на сундуке - головоломка. К сожалению, нет прямых намёков, что от нас требуется. Но есть косвенные, например, цвета. Зелёный, жёлтый и красный - это же цвета светофора! Вот такая комбинация от нас требуется:

Для решения этой головоломки выбираем такую стратегию: пытаемся собирать жёлтые сектора (коль их всего 3) в группу, а остальное само как-нибудь собирётся.

Допустим, стартовое положение замка было, как показано на рисунке. Обратим внимание, что левый диск вращается только на 180 градусов, а правый - на 90 в любую сторону. А это значит, что сектор 1 нельзя поместить в нижние или верхнее положение слева, но можно справа (положение А и Б). Поэтому «передадим» сектор 1 во владение правому диску.

Вращаем левый диск.

И мы получим вот такую картинку. Теперь, чтобы понять, куда нам надо поместить сектор 1 - вверх (положение А) или вниз (положение Б), посмотрим на левый диск и найдём там ещё один жёлтый сектор 2. Представим, куда он переместится, если вращать левый диск на 180 градусов. Переместится он в положение 2а. Значит, сектор 1 надо поместить к нему поближе.

Вращаем правый диск против часовой стрелки.

А теперь, как и планировали ранее, примыкаем к сектору 1 сектор 2 путём вращения левого диска.

Два жёлтых сектора соединены. Неплохо. А пока всё это делали, жёлтый сектор 3 оказался во владениях левого диска. Прикинем, куда при вращении левого диска он переместится (положение 3а). Приготовимся его там подобрать, чтобы он примкнул к уже собранной паре жёлтых секторов

Дважды вращаем правый диск в любую сторону.

Пара жёлтых на исходной и готова к стыковке с сектором 3, не станем мешать их встрече.

Вращаем левый диск.

Таким образом все три жёлтых сектора вместе. К удивлению, красные и зелёные тоже все сгруппировались, хотя специально мы к этому не стремились.

Осталось закончить гармонию и собрать «светофор» - красный-жёлтый-зелёный. Вращаем правый диск против часовой стрелки.

Предметы Локации/Персонажи «Что делать?»

Как набрать 100 очков?

Есть несколько действий, которые не обязательны для прохождения квеста, но которые увеличивают набираемое Вами количество очков. Вот полный перечень таких действий:

  • Связав спящего дозорного, ему надо вставить кляп.
  • Чтобы недопустить конной погони надо ножом перерезать привязь у лошади, стоящей у палатки.
  • Не стоит выпивать бутылку с элем, а надо содержимым побрызгать на пергамент, что писал Сьялик.
  • Открыть сундук, решив головоломку, а не ломать его крюком. Так разбойники не узнают, что карта похищена, и будут думать, что она куда-то затерялась.
  • Позволить Одире найти мешочек золота в палатке Сьялика.


Квест 4. Книга Легенд

Автор – Einwill.

Подсказки разбиты на три категории: предметы, локации/персонажи и «что делать?». Информативность подсказок в этих разделах идёт по возрастающей. Так, первый раздел лишь намекнёт Вам как следует использовать тот или иной предмет. Оказавшись в сложной ситуации, например, не понимая, почему Вы не можете открыть дверь, хотя у Вас есть для этого ключ, Вы можете прочитать подсказку о конкретном предмете (в нашем примере — о ключе). В этом случае, Вы решите квестовую задачу практически самостоятельно. Второй раздел содержит описания всех тех действий, которые можно сделать в конкретном месте и/или с конкретным персонажем, встреченным в квесте. Обратившись к этому разделу Вы рискуете “заглянуть в будущее” квеста, и тем самым лишаете себя толики удовольствия. Советуем использовать эти подсказки лишь в том случае, когда Вы слишком многого не понимаете, и у Вас нет идей, какой предмет из Вашего инвентаря мог бы выручить Вас в сложившейся ситуации. Наконец, последний раздел содержит прямые ответы на наиболее часто возникающее у игроков вопросы. Тут описаны самые сложные места квеста. К этому разделу следует обращаться лишь тогда, когда Вы оказались в полном ступоре и никакие другие подсказки Вам не помогают.

На этот раз Вы поможете Хранителю Книг Имперской Библиотеки собрать листки из Книги Легенд, которые недавний ураган разметал по всей библиотеке. В этом квесте Вам не грозит никакая опасность; что бы Вы не делали, Ваш персонаж не «умрет» и сможет благополучно закончить квест. В квесте присутствует flash-головоломка, поэтому с большинства смартфонов его нельзя пройти полностью.

Предметы Локации/Персонажи «Что делать?»

Часть I. Предметы

  • Бумажная птица
  • Гвоздь
  • Закладки
  • Книга «Легенды Империи»
  • Листы Книги Легенд
  • Нож
  • Палка
  • Планка от стула
  • Рион
  • Тарелочка
  • Титульный лист
  • Чернильница
  • Чистые листы
  • Швабра
  • Шкатулка
  • Щётка

Бумажная птица

Эту бумажную поделку Вы найдете на высокой узкой полке в читальном зале библиотеки. Если посмотреть описание этой птички, то окажется, что её можно развернуть, и тогда она превратится в один из листов Книги Легенд, которую Вам и надлежит собрать. Но если Вы хотите набрать максимум очков, не спешите разворачивать оригами-птичку. Сначала покажите её кому-нибудь, кто хорошо разбирается в птицах, и тогда Вы узнаете, что подобные поделки могут быть не столь безобидными, какими они кажутся на первый взгляд.

Предметы Локации/Персонажи «Что делать?»

Гвоздь

Гвозди — незаменимый рабочий инструмент. В квестах ГВД с их помощью можно починить практически всё, что угодно :)

А где его взять? Вспомните, не упоминались ли гвозди в описании какого-нибудь предмета или места? Помните, о стуле сказано, что его планки прибиты гвоздями? Такие подробные описания в текстовых квестах, как правило, не случайны. И всё же — как? Тут создатели квеста понадеялись на Вашу фантазию :) Гвозди можно выбить из стула при помощи чернильницы.

Предметы Локации/Персонажи «Что делать?»

Закладки

Некромантка Ида согласится отдать свою часть Книги Легенд, если Вы добудете ей закладки.

Где же их взять? Их надо изготовить. А как? Возьмите чистый лист бумаги и разрежьте его ножом. И это всё? В общем-то, да. Но если вы хотите набрать все 100 очков, то раскрасьте закладки при помощи чернильницы.

Предметы Локации/Персонажи «Что делать?»

Книга «Легенды Империи»

Эту книгу можно взять наверху высокой узкой полки. О ней Вас попросил старик-посетитель; он согласится обменять эту книгу на один из листков Книги Легенд.

Как же до неё дотянуться? Ну, это просто. Передвиньте стул к полке; встав на стул, Вы легко сможете взять эту книгу.

Предметы Локации/Персонажи «Что делать?»

Листы Книги Легенд

Прошедший над Империей ураган вырвал и разметал по всей библиотеки листы этой древней книги. Ваша задача в этом квесте найти все девять утерянных листков и сложить их на столе у окна читального зала. Тогда Книга Легенд откроется перед Вами, и Вы прочтете старинные записи, которые чуть было не потерялись в результате природного катаклизма. Забегая вперед, скажем, что порядок складывания листов не важен. Имейте в виду, что квест закончится почти сразу же, как только Вы положите на стол последнюю, девятую, страницу.

Предметы Локации/Персонажи «Что делать?»

Нож

Этот незаменимый предмет всех квестов ГВД можно найти на столе в читальном зале. С его помощью Вы сможете разрезать всё, что встретите в этом квесте.

Что именно? Во-первых, с помощью ножа можно изготовить закладки. А во-вторых, если Вы стремитесь набрать максимум очков, то следует продемонстрировать повару свое искусство владения ножом. Предложите ему помощь в нарезании овощей.

Предметы Локации/Персонажи «Что делать?»

Палка

Этот кусок швабры выдаст Вам демоница Дунира. Она верит, что вы сможете починить её рабочий инвентарь :) Не подведите её…

Предметы Локации/Персонажи «Что делать?»

Планка от стула

Выковырнув из стула четыре гвоздя Вы отломаете от него одну планку. Не бойтесь, стул от этого не развалится.

И для чего она нужна? Ею можно починить изломанный табурет демоницы-уборщицы. Грех не сделать даме приятное :). Эта галантность не обязательна для прохождения квеста, но она принесёт Вам дополнительные очки. Правда, галантность должна быть своевременной: после того как вы вернете демонице швабру, она займётся своей работой, и починка стула станет делом неактуальным.

Предметы Локации/Персонажи «Что делать?»

Рион

Этот волшебный камень Вы получите в награду от Хранителя Книг, если вернете ему найденный в шкатулке титульный лист. Камень никак не используется в этом квесте, просто даёт Вам дополнительные очки.

Предметы Локации/Персонажи «Что делать?»

Тарелочка

Тарелочку можно выпросить у повара на кухне. Он отдаст Вам её безвозмездно, то есть — даром.

И что мне с ней делать? Сию секунду, набирая этот текст, я кушаю виноград с сыром, складывая косточки винограда в… да, в тарелочку. В отличии от магов, варвары предпочитают лузгать семечки, но думаю, что им тоже пригодится тарелочка — для шелухи :)

Предметы Локации/Персонажи «Что делать?»

Титульный лист

Титульный лист Книги Легенд был кем-то спрятан внутрь шкатулки. Наверное его надо вернуть, как думаете?

Э-э-э… А кому? Разумеется, Хранителю Книг! Сделать это можно будет перед самым завершением квеста, когда Вы уже соберете и сложите на столе все необходимые листы.

Предметы Локации/Персонажи «Что делать?»

Чернильница

Чернильницу Вы найдете на столе у окна в читальном зале. Стоит отметить, что хотя в описании чернильницы и сказано, что она пустая, однако какие-то капли чернил в ней, видимо, всё-таки сохранились; при желании их удастся оттуда вытряхнуть.

Для чего нужна чернильница? В этом квесте она используется как ударный инструмент: с её помощью можно выбивать гвозди из стула.

Но чтобы набрать 100 очков, необходимо будет воспользоваться чернильницей по её прямому назначению. Именно, пометить чернилами закладки, которые Вы изготовили для некромантки.

Предметы Локации/Персонажи «Что делать?»

Чистые листы

Чистые листы бумаги сложены стопочкой на краю стола читального зала. Вся стопка Вам ни к чему, но брать из неё по одному листочку не возбраняется.

Как можно использовать чистую бумагу? Во-первых, из неё можно изготовить закладки, о которых Вас попросила некромантка. Во-вторых, её вполне можно использовать в качестве обёрточной бумаги.

Предметы Локации/Персонажи «Что делать?»

Швабра

Демоница Дунира попросила Вас починить швабру; за это она согласна отыскать один из утеренных листов из Книги Легенд.

И как же её починить? Швабра = палка + щётка + гвоздь.

Я отдал швабру, но теперь она понадобилась мне самому! Что делать? Не беда, поднимитесь в читальный зал и снова спуститесь назад в кухню. Демоница уже закончила уборку, и бесхозная швабра стоит в углу. Вы можете её взять.

Предметы Локации/Персонажи «Что делать?»

Шкатулка

Эта маленькая шкатулка лежит под шкафом в читальном зале. Изначально она прикрыта страницей из Книги Легенд; но достав эту страницу и вновь заглянув под шкаф Вы обнаружите там преинтересную шкатулку.

Что с ней делать-то? Можно ничего не делать; для прохождения квеста это не обязательно. Но если хотите набрать максимум очков, то просто осмотрите эту шкатклку. Её крышка представляет собой детскую головоломку «15». Соберите “пятнашки”, и шкатулка откроется. В ней наверняка будет лежать что-то интересное :)

Не понял, как её открыть? Надо расположить существ слева-направо, сверху-вниз, в порядке возрастания количества их жизней. В разделе «Что делать?» показана картинка, которую вы должны в итоге получить.

Предметы Локации/Персонажи «Что делать?»

Щётка

Этот кусок швабры выдаст Вам демоница Дунира. Она верит, что вы сможете починить её рабочий инвентарь :) Не подведите её…

Предметы Локации/Персонажи «Что делать?»

Часть II. Локации/Персонажи

  • Варвар
  • Демоница
  • Кухня
  • Старик
  • Некромантка
  • Повар
  • Хранитель Книг
  • Читальный зал

Варвар

Варвар Варр — один из посетителей библиотеки. Сидя в читальном зале, он лузгает семечки, сплевывая шелуху на страницу из Книги Легенд. Он согласится отдать Вам эту страницу, если Вы раздобудете для него тарелочку, в которую можно будте сгрести шелуху.

Кроме того, помните, что Варр родом из Орлиного Гнезда, а потому хорошо разбирается в птицах. Так что не лишним будет показать ему бумажную птицу, прежде чем разворачивать её.

Предметы Локации/Персонажи «Что делать?»

Демоница

Демоница Дунира работает уборщицей на кухне. Она разыщет один из затерявшихся листов Книги Легенд, если только Вы почините ей швабру.

Кроме того, несчастная демоница коротает свое время, сидя на поломанном табурете. Не за ради очков, а благородства из-за, Вы можете починить этот табурет при помощи планки от стула; только сделать это надо обязательно до того, как Вы вернете Дунире починенную швабру.

Предметы Локации/Персонажи «Что делать?»

Кухня

Кухня расположена под читальным залом. Здесь повар готовит еду; здесь же кемарит на своем разломанном табурете демоница Дунира.

Предметы Локации/Персонажи «Что делать?»

Старик

Старик, по всей видимости, бывший маг — один из посетителей библиотеки. Он уже до дыр зачитал одну из утерянных страниц Книги Легенд; но отдать эту страницу он согласится только если вы принесете ему «Легенды Империи».

Предметы Локации/Персонажи «Что делать?»

Некромантка

Ещё один посетитель библиотеки — Некромантка Ида. Она внимательно штудирует свой некромантский талмуд, и в своей работе она не может обойтись без закладок. Так и вышло, что она порвала на закладки один из листов Книги Легенд. Отдать эту разорванную на куски страницу она согласится, только если Вы изготовите и принесете ей другие закладки.

И что мне теперь делать с этими обрывками? Достаточно соединить их и (хвала магии) они сами склеются в одну страницу.

Предметы Локации/Персонажи «Что делать?»

Повар

Орудуя на кухне, повар готовит еду для посетителей библиотеки. Увы, он использовал страницу из Книги Легенд для того, чтобы завернуть в неё зелень. Отдать эту страницу он согласится, только если Вы дадите ему взамен что-то, во что можно завернуть зелень. Зато стоящую рядом с ним тарелочку можно взять просто так.

С надоедливой навязчивостью, описание квеста сообщает нам, что рядом с поваром лежат вымытые овощи. Они словно напрашиваются на то, чтобы мы помогли повару их порезать. И действительно, за эту помощь нам дадут дополнительные очки.

Предметы Локации/Персонажи «Что делать?»

Хранитель Книг

Хранитель книг поручил Вам задание собрать разлетевшиеся по всей библиотеке страницы Книги Легенд. Как только Вы положите последнюю, девятую, страницу на край стола в читальном зале, Хранитель появится перед Вами и поблагодарит за проделанную работу. Практически тут же квест будет завершен. Единственное, что Вы ещё успеете сделать, перед тем, как покинете библиотеку, так это показать Хранителю найденный в шкатулке титульный лист. Наградой за это послужат дополнительные очки и магический камень Рион.

Предметы Локации/Персонажи «Что делать?»

Читальный зал

Читальный зал — основное место действия квеста. Здесь “спрятаны” семь из девяти утерянных страниц Книги Легенд. Часть этих страниц можно выудить из посетителей библиотеки: варвара Варра, старика мага и некромантки Иды.

Предметы Локации/Персонажи «Что делать?»

Часть III. «Что делать?»

  • Где спрятаны листы из Книги Легенд?
  • Что делать с этой грудой страниц?
  • Как открыть шкатулку?
  • Как набрать 100 очков?

Где спрятаны листы из Книги Легенд?

Всего Вам предстоит найти и положить на стол у окна читального зала девять страниц:

  1. Бумажная птица, стоящая у высокой узкой полки в читальном зале, была свёрнута из нужной Вам страницы.
  2. Одна из страниц залетела на люстру; чтобы дость её надо пододвинуть стул к люстре.
  3. Ещё одну страницу можно найти на верхних полках стеллажа; здесь так же придётся встать на стул.
  4. Варвар сплевывает на страницу шелуху от семечек, но он отдаст Вам эту страницу, если Вы взамен предложите ему тарелочку.
  5. Старик согласится отдать свою страницу, если взамен получит книгу «Легенды Империи».
  6. Некромантка порвала одну страницу на закладки. Вы сможете вернуть куски этой страницы, если дадите ей взамен другие закладки. После чего эти куски можно будет соединить между собой.
  7. Одна из страниц улетела под шкаф в читальном зале; достать её можно при помощи швабры.
  8. Повар использовал страницу Книги Легенд, чтобы завернуть в неё свежую зелень. Дайте ему взамен чистый лист бумаги, и сможете забрать эту страницу.
  9. Демоница-уборщица разыщет для Вас последний утерянный лист из Книги Легенд, коль скоро Вы почините ей швабру.

Предметы Локации/Персонажи «Что делать?»

Что делать с этой грудой страниц?

Всё просто: подойдите к столу в читальном зале и выберете команду “Использовать” для каждой из девяти страниц. Порядок складывания страниц — не важен.

Предметы Локации/Персонажи «Что делать?»

Как открыть шкатулку?

Крышка шкатулки представляет собой детскую игру «15». Чтобы открыть шкатулку надо собраться эти “пятнашки”, разместив существ по порядку возрастания их жизней: слева-направо, сверху-вниз. В итоге у Вас должна получиться вот такая картинка:

Для сбора “пятнашек” можно воспользоваться очень простой стратегией:

Для начала соберем самый верхний ряд. Двигать отдельные кусочки головоломки — несложно. Например, если мы хотим поднять гоблина вверх, надо разместить пустой квадратик над ним: тогда у нас появится возможность переместить гоблина на одну клетку выше. Без всяких проблем можно поставить на своё место гоблина и скелета. Чтобы правильно разместить фею и старшего гремлина, надо временно расположить их на правом краю, как показано на рисунке.

Теперь, проведем пустую клетку по пути, указанному стрелками. Тогда “паровозик” из феи и гремлина поднимется на одну клетку вверх:

И мы получим вот такую картинку. Пройдя пустой клеткой ещё раз по тому же самому маршруту, мы сдвинем две фигурки так, что они окажутся на своем месте.

Ура! первый ряд собран:

Точно таким же образом мы можем собрать второй ряд:

Теперь, используя тот же самый “метод паровозика”, мы начнем собирать боковую часть головоломки. Поставим на свое место рогатого демона и зомби:

Вслед за этим мы протащим “паровозик” из асассина и железного голема. Получится, что мы полностью собрали головоломку, не считая последних четырех клеток. Но это просто: теперь достаточно “побегать” пустой клеткой по этому квадратику, пока все картинки не встанут на свои места.

Отметим, что в “пятнашках” нельзя поменять местами две соседние клетки, оставив остальные клетки неизменными. Поэтому, если Вам кажется, что Вы целиком собрали головоломку, вот только гарга и пехотинец перепутаны местами, то это значит, что где-то Вы допустили ошибку, переставив местами двух других существ.

Предметы Локации/Персонажи «Что делать?»

Как набрать 100 очков?

Есть несколько действий, которые не обязательны для прохождения квеста; но которые увеличивают набираемое Вами количество очков. Вот полный перечень таких действий:

  • Прежде чем развернуть бумажную птицу, её надо показать варвару.
  • Надо покрасить закладки, которые Вы изготовили для некромантки.
  • До того как отдать демонице швабру, надо починить её табурет; сделать это можно при помощи планки от стула.
  • Следует предложить повару свою помощь в нарезке овощей.
  • Под шкафом в читальном зале запрятана шкатулка. Её надо найти и открыть, решив головоломку.
  • Найденный в шкатулке титульный лист надо перед самым концом квеста отдать Хранителю Книг.


Военные награды

Tiger's Lake медаль Боевая награда высшей степени за образцовое исполнение воинского долга, личное мужество и отвагу, проявленные при защите интересов Империи в войне за сектор Tiger's Lake.
Tiger's Lake медаль 1-й степени Tiger's Lake медаль 2-й степени Tiger's Lake медаль 3-й степени
Медаль защитника Знаки отличия пяти степеней за храбрость и стремление к победе, проявленные в войне с нежитью в секторе Wolf`s dale.
Медаль защитника 1-ая степень Медаль защитника 2-ая степень Медаль защитника 3-ая степень Медаль защитника 4-я степень Медаль защитника 5-ая степень
Медаль доблести Медали трех степеней за мужество и отвагу, проявленные в боях с мятежниками на землях Империи.
Медаль доблести 1-й степени Медаль доблести 2-й степени Медаль доблести 3-й степени
Орден доблести Знаком отличия шести степеней награждаются солдаты Империи за доблесть и личное мужество, проявленные:
- при исполнении воинского долга в боях с объединенной армией лесных и темных эльфов в секторах Green wood и Lizard's lowland;
- при выполнении специальных заданий по борьбе с «эпидемией ящера».
Орден доблести 1ой степени Орден доблести 2ой степени Орден доблести 3ей степени Орден доблести 4ой степени Орден доблести 5ой степени Орден доблести 6ой степени
Орден свободы Ордена шести степеней за мужество и отвагу, проявленные в освобождении Империи от демонических захватчиков.
Орден свободы 1ой степени Орден свободы 2ой степени Орден свободы 3ой степени Орден свободы 4ой степени Орден свободы 5ой степени Орден свободы 6ой степени
Орден мира Ордена пяти степеней за мужество и отвагу, проявленные в боях против враждующих магов.
Орден мира 1ой степени Орден мира 2ой степени Орден мира 3ей степени Орден мира 4ой степени Орден мира 5ой степени
Кольцо почетного вора Кольца трех рангов за ловкость и смекалку, проявленные в специальных воровских рейдах.
Кольцо почетного вора I ранга Кольцо почетного вора II ранга Кольцо почетного вора III ранга
Медаль противостояния Медали пяти степеней за мужество и отвагу, проявленные в боях против воров.
Медаль противостояния 1 степени Медаль противостояния 2 степени Медаль противостояния 3 степени Медаль противостояния 4 степени Медаль противостояния 5 степени
Имперская медаль Медали семи степеней за мужество и отвагу, проявленные в борьбе против гномов
Имперская медаль 1ой степени Имперская медаль 2ой степени Имперская медаль 3ей степени Имперская медаль 4ой степени Имперская медаль 5ой степени Имперская медаль 6ой степени Имперская медаль 7ой степени
Награды Империи Три вида медалей за определенные качества, проявленные на войне. Первый раз начали выдаваться после окончания войны с гномами
Медаль за тактику Медаль за сплоченность Медаль за стойкость


Магазинные артефакты

Предмет Уровень Параметры Прочность Цена за бой Очки
амуниции 		Стоимость
ремонта
Оружие в правую руку
Деревянный меч 1
Нападение +1
7
Золото 20
1
Золото 160
Легкий топорик 2
Нападение +2 Защита -1
25
Золото 12
2
Золото 344
Стальной клинок 3
Нападение +2
30
Золото 22
2
Золото 552
Меч расправы 3
Нападение +2 Защита +1
40
Золото 35
3
Золото 1.544
Меч возмездия 5
Нападение +3 Защита +1
40
Золото 74
5
Золото 3.040
Боевой посох 5
Нападение +1 Сила магии +1
40
Золото 87
6
Золото 3.616
Меч равновесия 6
Нападение +2 Защита +2 Инициатива +2%
60
Золото 91
6
Золото 5.680
Меч власти 7
Нападение +5 Инициатива +3%
80
Золото 144
8
Золото 11.760
Посох могущества 7
Сила магии +2 Знания +2
50
Золото 303
8
Золото 17.360
Мифриловый меч 9
Нападение +6 Инициатива +2%
+5% урона в б/бою 		70
Золото 255
9
Золото 20.400
Мифриловый посох 9
Нападение +1 Сила магии +2 Знания +2
70
Золото 247
9
Золото 19.712
Головные уборы
Кожаный шлем 3
Защита +1
30
Золото 23
1
Золото 744
Колпак мага 5
Сила магии +1
35
Золото 53
2
Золото 1.920
Шляпа знаний 5

Знания

+1
25
Золото 85
2
Золото 2.320
Кольчужный шлем 5
Защита +2
40
Золото 44
2
Золото 1.848
Стальной шлем 7
Защита +3
70
Золото 60
3
Золото 4.416
Шлем мага 7
Сила магии +2 Сила магии +1
50
Золото 126
4
Золото 6.880
Легкий мифриловый шлем 9
Сила магии +2 Инициатива +1%
+5% защиты от магии 		70
Золото 79
5
Золото 6.304
Тяжелый мифриловый шлем 11
Сила магии +4
+5% защиты от магии 		70
Золото 95
5
Золото 7.568
Броня
Кожаная броня 3
Защита +1
25
Золото 19
1
Золото 312
Боевая кольчуга 5
Защита +3
40
Золото 67
3
Золото 2.752
Стальная кираса 7
Защита +4
70
Золото 74
4
Золото 5.360
Одеяние мага 8
Сила магии +3 Сила магии +1
50
Золото 211
5
Золото 10.880
Легкая мифриловая кираса 8
Сила магии +4
+5% защиты от магии 		70
Золото 94
5
Золото 7.520
Стальные доспехи 10
Сила магии +5
+5% защиты в б/бою 		75
Золото 130
6
Золото 11.120
Роба чародея 11
Защита +4 Сила магии +2
70
Золото 141
7
Золото 11.280
Обувь
Кожаные сапоги 4
Защита +1
30
Золото 34
1
Золото 1.088
Туфли стремления 5
Инициатива +3%
40
Золото 69
3
Золото 2.864
Стальные сапоги 7
Защита +4
70
Золото 97
4
Золото 6.960
Легкие мифриловые сапоги 8
Защита +3 Инициатива +2%
+5% защиты от магии 		55
Золото 137
6
Золото 8.600
Тяжелые мифриловые сапоги 11
Защита +5
+5% защиты от магии 		65
Золото 125
6
Золото 9.320
Щиты и оружие в левую руку
Круглый щит 1
Защита +1
7
Золото 15
1
Золото 120
Кинжал мести 3
Нападение +1
30
Золото 35
1
Золото 1.088
Щит хранителя 4
Защита +3
40
Золото 31
3
Золото 1.360
Щит драконов 7
Нападение +1 Сила магии +4
70
Золото 147
5
Золото 10.560
Башенный щит 10
Сила магии +5
+5% защиты от стрелков 		70
Золото 153
6
Золото 11.520
Свиток энергии 10
Сила магии +1 Знания +2
70
Золото 136
6
Золото 10.880
Предметы на спину
Накидка духов 5
Сила магии +1
30
Золото 59
2
Золото 1.432
Халат ветров 6 +25% защиты
от воздуха 		60
Золото 57
3
Золото 3.520
Длинный лук 6 +10% урона стрелков 50
Золото 134
4
Золото 7.600
Плащ магической силы 8
Сила магии +2
40
Золото 240
4
Золото 9.760
Халат магической защиты 8 +15% защиты от магии 50
Золото 76
5
Золото 5.952
Составной лук 11 +15% урона стрелков 55
Золото 158
5
Золото 9.920
Предметы на шею
Медаль отваги 2
Боевой дух +1
25
Золото 25
2
Золото 664
Амулет удачи 3
Удача +1
25
Золото 43
2
Золото 1.114
Кулон отчаяния 7
Нападение +1 Защита +1 Инициатива +5%
60
Золото 130
7
Золото 8.880
Кулон воина 10
Нападение +3 Защита +2 Инициатива +3%
50
Золото 169
8
Золото 9.680
Магический амулет 10
Сила магии +2 Знания +1
50
Золото 176
7
Золото 10.080
Кольца
Перстень вдохновения 4
Боевой дух +1
18
Золото 101
2
Золото 1.888
Кольцо сомнений 4
Удача +1 Боевой дух -2
12
Золото 181
2
Золото 2.288
Кольцо стремительности 5
Инициатива +2%
30
Золото 71
2
Золото 2.320
Кольцо отречения 6
Защита -1 Инициатива +5%
50
Золото 155
4
Золото 7.824
Кольцо пророка 7
Сила магии +1
40
Золото 185
4
Золото 8.480
Кольцо воина 10
Нападение +3 Инициатива +2%
40
Золото 202
5
Золото 9.240
Кольцо теней 10
Сила магии +2
50
Золото 176
5
Золото 10.080

Примечание:

  • магазинная стоимость артефактов бралась по минимальной цене из всего производства на карте при его
    наличии для данного предмета и стоимость предмета в магазине артефактов при его отсутствии на карте;
  • стоимость дерева и руды принималась равной 180, остальных ресурсов - 360;
  • цена за бой = (цена в магазине на карте - госцена*0.65) / прочность;
  • округление итогового результата проводилось вверх.


Минимальная цена за бой

Рядом с каждым артефактом указана его стоимость за бой в золоте и очки амуниции.

Уровень Мин. ОА Цена 1 боя Наборы артефактов с минимальной ценой Параметры набора
5 5
Золото 43
Легкий топорик 12/2 Щит хранителя 31/3
Нападение +2 Защита +2
Золото 52
Легкий топорик 12/2 Круглый щит 15/1 Медаль отваги 25/2
Нападение +2 Боевой дух +1
Золото 60
Меч расправы 35/3 Медаль отваги 25/2
Нападение +2 Защита +1 Боевой дух +1
Золото 74
Меч возмездия 74/5
Нападение +3 Защита +1
6 6
Золото 62
Легкий топорик 12/2 Кожаная броня 19/1 Щит хранителя 31/3
Нападение +2 Защита +3
Золото 66
Меч расправы 35/3 Щит хранителя 31/3
Нападение +2 Защита +4
Золото 75
Меч расправы 35/3 Медаль отваги 25/2 Круглый щит 15/1
Нападение +2 Защита +2 Боевой дух +1
Золото 87
Боевой посох 87/6
Нападение +1 Сила магии +1
Золото 89
Меч возмездия 74/5 Круглый щит 15/1
Нападение +3 Защита +2
7-8 8
Золото 87
Легкий топорик 12/2 Медаль отваги 25/2 Кожаная броня 19/1 Щит хранителя 31/3
Нападение +2 Защита +3 Боевой дух +1
Золото 91
Меч расправы 35/3 Медаль отваги 25/2 Щит хранителя 31/3
Нападение +2 Защита +4 Боевой дух +1
Золото 105
Меч возмездия 74/5 Щит хранителя 31/3
Нападение +3 Защита +4
Золото 112
Боевой посох 87/6 Медаль отваги 25/2
Нападение +1 Сила магии +1 Боевой дух +1
9-14 9
Золото 110
Меч расправы 35/3 Медаль отваги 25/2 Кожаная броня 19/1 Щит хранителя 31/3
Нападение +2 Защита +5 Боевой дух +1
Золото 110
Легкий топорик 12/2 Медаль отваги 25/2 Кожаный шлем 23/1 Кожаная броня 19/1 Щит хранителя 31/3
Нападение +2 Защита +4 Боевой дух +1
Золото 112
Легкий топорик 12/2 Медаль отваги 25/2 Кольчужный шлем 44/2 Щит хранителя 31/3
Нападение +2 Защита +4 Боевой дух +1
Золото 113
Легкий топорик 12/2 Медаль отваги 25/2 Халат магической защиты 76/5
Нападение +2 Защита -1 Боевой дух +1
+15% защиты от магии
Золото 115
Легкий топорик 12/2 Стальная кираса 70/4 Щит хранителя 31/3
Нападение +2 Защита +6
Золото 118
Боевой посох 87/6 Щит хранителя 31/3
Нападение +1 Защита +3 Сила магии +1
Золото 122
Меч равновесия 91/6 Щит хранителя 31/3
Нападение +2 Защита +5 Инициатива +2%
Золото 124
Меч возмездия 74/5 Кожаная броня 19/1 Щит хранителя 31/3
Нападение +3 Защита +5


Мини-артефакты магов

Особенности мини-артефактов:

  • Мини-артефакты могут быть надеты на любой отряд мага.
  • Мини-артефакты для разных отрядов должны быть различны. На отряд может быть надет только один мини-артефакт.
  • Для N существ в отряде нужно выковать N (но не более 30) одинаковых артефактов, меньшее количество не может быть надето.
  • Мини-артефакты разбираются с комиссией 10%.
  • Виды составных частей, их эффект, максимальное количество частей в артефакте зависят от уровня умения фракции магов.
  • Мини-артефакты имеют бесконечную прочность.
  • Эффект мини-артефактов скрыт для других игроков и отображается только в бою.
  • С 4-го умения фракции можно собирать мини-артефакты с двойным эффектом, с 7-го - с тройным. Цена при этом, соответственно, удваивается и утраивается.
Бонус существам Стоимость Умение мага
Нападение +1
Дерево 1
0
Нападение +2
Дерево 2
1
Нападение +3
Дерево 3
2
Нападение +4
Дерево 4
3
Нападение +5
Дерево 5
4
Нападение +6
Дерево 6
5
Нападение +7
Дерево 7
6
Нападение +8
Дерево 8
7
Нападение +9
Дерево 9
8
Нападение +10
Дерево 10
9
Защита +1
Руда 1
0
Защита +2
Руда 2
1
Защита +3
Руда 3
2
Защита +4
Руда 4
3
Защита +5
Руда 5
4
Защита +6
Руда 6
5
Защита +7
Руда 7
6
Защита +8
Руда 8
7
Защита +9
Руда 9
8
Защита +10
Руда 10
9
Скорость +1
Кристаллы 5
4
Скорость +2
Кристаллы 10
8
Здоровье +1
Самоцветы 1
1
Здоровье +2
Самоцветы 3
2
Здоровье +3
Самоцветы 3
4
Здоровье +4
Самоцветы 5
5
Здоровье +5
Самоцветы 8
7
Здоровье +6
Самоцветы 8
9
Боевой дух +1
Дерево 2 Руда 2
2
Боевой дух +2
Дерево 4 Руда 4
6
Боевой дух +3
Дерево 7 Руда 7
8
Удача +1
Дерево 2 Руда 2
2
Удача +2
Дерево 4 Руда 4
6
Удача +3
Дерево 7 Руда 7
8

Сопротивление магии 4%
Сера 1
0

Сопротивление магии 8%
Сера 2
1

Сопротивление магии 12%
Сера 3
2

Сопротивление магии 16%
Сера 6
3

Сопротивление магии 20%
Сера 8
4

Сопротивление магии 24%
Сера 10
5

Сопротивление магии 28%
Сера 11
6

Сопротивление магии 32%
Сера 12
7

Сопротивление магии 36%
Сера 13
8
Сопротивление магии 40%
Сера 14
9
Инициатива +1%
Ртуть 1
0
Инициатива +2%
Ртуть 2
1
Инициатива +3%
Ртуть 3
2
Инициатива +4%
Ртуть 4
3
Инициатива +5%
Ртуть 5
4
Инициатива +6%
Руда 6 Ртуть 6
5
Инициатива +8%
Руда 7 Ртуть 7
6
Инициатива +10%
Руда 8 Ртуть 8
7
Инициатива +12%
Руда 9 Ртуть 9
8
Инициатива +14%
Дерево 10 Ртуть 10
9


Навыки и способности

Навыки/фракции |  |  |  | Рыцари | Некроманты | Маги | Эльфы | Варвары | Темные эльфы | Демоны | Способности
Основы защиты | Развитая защита | Искусная защита | Защита | 7 | 11 | - | 9 | 8 | - | 10 | Сопротивление магии | Уклонение | Стойкость | Сопротивление | Сила камня | Битва до последнего | Глухая оборона | Готовность
Основы лидерства | Развитое лидерство | Искусное лидерство | Лидерство | 7 | - | - | 10 | 10 | 10 | - | Сбор войск | Аура скорости | Лесной лидер | Воодушевление | Сопереживание |  |  |
Основы магии Природы | Сильная магия Природы | Искусная магия Природы | Магия природы | - | 8 | 8 | 9 | - | - | - | Повелитель жизни |  |  |  |  |  |  |
Основы магии Света | Сильная магия Света | Искусная магия Света | Магия света | 7 | - | 10 | 7 | - | - | - | Повелитель ярости | Дарующий благословение | Дарующий защиту | Тайны света | Защита от огня | Сумерки |  |
Основы магии Тьмы | Сильная магия Тьмы | Искусная магия Тьмы | Магия тьмы | 8 | 7 | - | - | - | 8 | 8 | Повелитель боли | Повелитель проклятий | Повелитель разума | Ослабляющий удар | Падший рыцарь |  |  |
Основы магии Хаоса | Сильная магия Хаоса | Искусная магия Хаоса | Магия хаоса | - | - | 12 | - | - | 9 | 12 | Повелитель бурь | Повелитель огня | Повелитель холода | Тайны хаоса | Огненная ярость | Истощение магии | Иссушающее пламя |
Основы нападения | Развитое нападение | Искусное нападение | Нападение | 9 | - | - | 10 | 7 | 7 | 7 | Тактика | Холодная сталь | Боевое безумие | Стрельба | Лесная ярость | Воздаяние | Мастерство скорости | Мощный удар
Начальное образование | Среднее образование | Высшее образование | Образование | - | 9 | 8 | 10 | - | 10 | - | Притяжение маны | Лесное коварство | Выпускник | Хранитель тайного | Темное откровение | Повелитель мертвых | Колдовская награда |
Призрачная удача | Большая удача | Постоянная удача | Удача | 10 | - | - | 7 | 9 | 9 | 10 | Магическое сопротивление | Солдатская удача | Эльфийская удача | Удачливый чародей | Широкие врата ада |  |  |
Основы чародейства | Развитое чародейство | Искусное чародейство | Чародейство | - | 8 | 8 | - | - | 8 | 8 | Тайные знания | Мудрость | Восполнение маны | Изменчивая мана | Тайное преимущество | Защита от магии хаоса | Тайное откровение |
Уникальные фракционные способности: |  |  |  | Надзор | Духовная связь | Волшебное зеркало | Ливень из стрел | Пробивающая мощь | Темная сила | Адское пламя |  |  |  |  |  |  |  |


Рунная магия

Рунная магия доступна для использования только фракции Гномы.

Руна берсеркства

При следующей атаке отряд нанесет 2 удара. Руна может быть наложена только в случае, если во время боя был убит хотя бы 1 юнит из отряда (точнее, текущее количество юнитов в стеке меньше, чем количество юнитов в этом стеке на начало боя).

Эффект руны снимается после первой атаки стека: для существ ближнего боя – после атаки в ближнем бою; для стрелков – после выстрела. При ответных ударах стека эффект не срабатывает и не снимается. Если вражеский стек был убит с первого удара, то эффект руны не снимается.

Руна энергии

Скорость отряда удваивается до конца хода.

Эффект руны снимается сразу после завершения текущего хода стека (даже в том случае, если стек пропускает ход, делая Оборону или Ожидание).

Руна экзорцизма

Со 100%-ной вероятностью снимает все отрицательные эффекты магии тьмы (только те, которые могут быть сняты заклинанием «Рассеивание»). Кроме того, снимаются отрицательные эффекты от части умений (например, эффект «повреждение брони» от «Повелителя огня»). Отравление - не снимается.

Руна магического надзора

При нападении на вражеский стек у него «своруется» (будет убран с вражеского стека и наложен на атакующий) один случайный положительный эффект магии Света. Вероятность срабатывания «воровства» равна 100%.

Эффект руны снимается при первой атаке стека. При ответных ударах стека эффект не срабатывает и не снимается. Если на вражеский стек не наложено ни одного положительного заклинания, то эффект руны «сгорает» при атаке.

Руна стихийной невосприимчивости

Отряд получает невосприимчивость к двум случайным стихиям до конца боя.

Если у героя есть умения, позволяющие повторно применить руну, то при следующем наложении этой руны могут «выпасть» другие стихии (теоретически, можно таким образом «подбирать» нужные стихии). Пробивание иммунитета к стихиям происходит обычным образом.

Руна неосязаемости

Сроком на 1 ход (инициатива эффекта = 10) стек становится бестелесным. Но эффект снимается перед началом следующего хода стека.

Таким образом, у стеков с инициативой > 10 остаток эффекта «сгорит» при наступлении следующего хода; а у стеков с инициативой < 10 эффект закончится еще до наступления их следующего хода.

Руна воскрешения

Воскрешает 40% убитых существ в стеке. Точнее так: воскрешаемое кол-во существ в стеке = 0,4 * (кол-во в начале боя – текущее кол-во). Округление вниз. Например, в начале боя в стеке было 100 существ. В текущий момент осталось 10. При применении руны воскресится (100-10)*0,4 = 36. В стеке станет 10+36 = 46. Если еще раз применить руну воскрешения на этот стек (если есть абилки героя для повторного применения рун), то воскресится (100-46)*0,4 = 21. В стеке станет 46 + 21 = 67.

Нужно заметить, что воскрешается не 40% HP убитых существ, а именно 40% единиц убитых существ. Например, если в стеке из 10 существ убито 2, то они не могут быть воскрешены (40% от 2 = 0,8 и округляется до 0) независимо от числа оставшихся HP у верхнего существа в стеке.

Руна громового раската

При атаке или ответном ударе стека вражеский стек может быть откинут в конец ATB-шкалы. Вероятность срабатывания зависит от соотношения сил стека, на который наложен эффект, и атакуемого стека.

Эффект руны снимается только после успешного срабатывания (т.е., в случае "оглушения" вражеского стека).

Руна боевой ярости

При следующей атаке стек будет бить по очереди все вражеские стеки, находящиеся вокруг клетки поля боя, с которой будет проводиться атака. Кроме того, вражеские стеки не будут отвечать на эти удары.

Эффект руны снимается после атаки стека (или после серии атак – в случае, когда атакуется несколько врагов). Если стрелок проводит дистанционную атаку, то эффект руны "сгорит" впустую. При ответных ударах стека эффект не срабатывает и не снимается.

Руна драконьего обличия

Сроком на 1 ход (инициатива эффекта = 10) стек получает бонус +100% к Нападению и Защите и +50% к уменьшению урона от заклинаний. Бонус снимается перед началом следующего хода стека. 100%-ный бонус к Нападению и Защите дается относительно базовых характеристик существа, т.е. Нападение и Защита героя не влияют на этот бонус. Руну нельзя применять на огненных и магма драконов.

Например, стек берсеркеров (его базовые характеристики: 7 Нападение, 7 Защита) находится в армии героя, у которого Атака = 20 и Защита = 20 – итого у берсеркеров будет 27 Атаки и 27 Защиты. При применении руны Нападение берсеркера возрастет на +7 и Защита – тоже на +7. Итоговые характеристики будут 34 Атака и 34 Защита. 50%-ный к уменьшению урона от заклинаний от руны перемножается обычным образом с другими бонусами от уменьшения урона от заклинаний.


Стоимости улучшений

Стоимости улучшения артефактов

Мастер оружия
Игнорирование защиты цели 1%
Лунный камень Абразив
Дополнительный урон магией земли 1%
Осколок метеорита Ядовитый гриб
Дополнительный урон магией воздуха 1%
Цветок ветров Цветок ведьм
Дополнительный урон магией воды 1%
Ледяной кристалл Змеиный яд
Дополнительный урон магией огня 1%
Огненный кристалл Клык тигра
Мастер брони
Уменьшение атаки нападающего отряда на 1%
Лунный камень Абразив
Защита от магии земли 2%
Осколок метеорита
Защита от магии воздуха 2%
Цветок ветров
Защита от магии воды 2%
Ледяной кристалл
Защита от магии огня 2%
Огненный кристалл
Ювелир
Увеличение эффективности заклинаний природы на 2%
Цветок ветров Клык тигра
Увеличение урона магией земли на 2%, пробивание магией защиты от воздуха 1%
Осколок метеорита Клык тигра
Увеличение урона магией воздуха на 2%, пробивание магией защиты от земли 1%
Цветок ветров Осколок метеорита
Увеличение урона магией воды на 2%, пробивание магией защиты от огня 1%
Ледяной кристалл Цветок ведьм
Увеличение урона магией огня 2%, пробивание магией защиты от воды 1%
Огненный кристалл Абразив


Существа в игре

Существа |  | Ур. | Фр. | Нападение | Защита | Урон | Единицы жизни | Скорость | Инициатива | Выстрелы | Мана | Дальность | Опыт | Умения
 | Адские жеребцы | 5 | Демоны | 13 | 13 | 8-16 | 50 | 7 | 16 | - | - | - | 136 | Большое существо, Атака страхом, Демоническое существо
 | Адские псы | 3 | Демоны | 4 | 2 | 3-5 | 15 | 7 | 13 | - | - | - | 33 | Демоническое существо
 | Ангелы | 7 | Рыцари | 27 | 27 | 45-45 | 180 | 6 | 11 | - | - | - | 330 | Большое существо, Летающее существо
 | Арбалетчики | 2-У | Рыцари | 4 | 4 | 2-8 | 10 | 4 | 8 | 12 | - | 6 | 19 | Стрелок, Точный выстрел
 | Архиличи | 5-У | Некроманты | 19 | 19 | 17-20 | 55 | 3 | 10 | 6 | 16 | 6 | 110 | Мертвец, Стрелок, Большое существо, Смертоносное облако, Колдун
 | Архимаги | 4-У | Маги | 10 | 10 | 7-7 | 30 | 4 | 10 | 4 | 25 | 127 | 70 | Стрелок, Стрельба без штрафов, Магический выстрел, Колдун, Энергетический канал
 | Ассасины | 1-У | Темные эльфы | 4 | 3 | 2-4 | 14 | 5 | 12 | 5 | - | 6 | 33 | Стрелок, Нет штрафов в ближнем бою, Штраф за стрельбу, Отравляющий удар
 | Бегемоты | 7 | Варвары | 20 | 22 | 30-50 | 210 | 5 | 9 | - | - | - | 350 | Большое существо, Игнорирование защиты 40%
 | Берсерки | 4-У | Гн. | 7 | 7 | 3-8 | 25 | 5 | 12 | - | - | - | 42 | Невосприимчивость к управлению разумом, Ярость берсерка
 | Бестии | 2 | Темные эльфы | 4 | 2 | 5-7 | 16 | 7 | 14 | - | - | - | 30 | Удар и возврат
 | Бесы | 1 | Демоны | 2 | 1 | 1-2 | 4 | 5 | 13 | - | - | - | 6 | Уничтожитель маны, Демоническое существо
 | Боевые грифоны | 4 | - | 7 | 12 | 7-15 | 35 | 9 | 16 | - | - | - | 45 | Летающее существо, Большое существо, Бесконечный отпор
 | Боевые единороги | 5-У | Эльфы | 17 | 17 | 10-20 | 77 | 7 | 12 | - | - | - | 135 | Большое существо, Аура магического сопротивления, Ослепление
 | Вампиры | 4 | Некроманты | 6 | 6 | 6-8 | 30 | 6 | 11 | - | - | - | 68 | Мертвец, Враг не сопротивляется, Осушение
 | Верховные друиды | 4-У | Эльфы | 12 | 9 | 9-14 | 38 | 4 | 10 | 7 | 15 | 6 | 101 | Стрелок, Колдун, Передача маны
 | Водные элементали | 4 | - | 8 | 8 | 8-12 | 43 | 5 | 10 | - | 12 | - | 57 | Колдун, Элементаль, Иммунитет к холоду
 | Воздушные элементали | 4 | - | 8 | 6 | 5-7 | 30 | 8 | 17 | - | - | - | 59 | Летающее существо, Враг не сопротивляется, Элементаль, Иммунитет к воздуху.
 | Воины-наемники | 3 | - | 9 | 5 | 3-5 | 24 | 5 | 9 | - | - | - | 25 | Ярость, Большой щит, Оглушающий удар, Бесконечный отпор
 | Воители | 1-У | Гн. | 1 | 5 | 1-2 | 12 | 4 | 9 | - | - | - | 12 | Большой щит, Стена из щитов, Броня
 | Воры-колдуны | - | - | 8 | 7 | 5-9 | 30 | 4 | 11 | - | 20 | - | 35 | Колдун
 | Воры-разведчики | - | - | 10 | 8 | 7-12 | 45 | 6 | 11 | - | - | - | 35 | Враг не сопротивляется
 | Воры-убийцы | - | - | 12 | 6 | 6-10 | 40 | 5 | 13 | 12 | - | 6 | 35 | Стрелок, Нет штрафов в ближнем бою, Отравляющий удар
 | Высшие вампиры | 4-У | Некроманты | 9 | 9 | 7-11 | 35 | 7 | 11 | - | - | - | 70 | Мертвец, Телепортация, Враг не сопротивляется, Осушение
 | Гигантские ящеры | - | - | 7 | 7 | 4-6 | 25 | 6 | 12 | - | - | - | 25 | Большое существо
 | Гидры | 5 | Темные эльфы | 15 | 12 | 7-14 | 80 | 5 | 7 | - | - | - | 108 | Большое существо, Ярость, Враг не сопротивляется, Удар тремя головами
 | Гоблины | 1 | Варвары | 3 | 1 | 1-2 | 3 | 5 | 10 | - | - | - | 5 | нет
 | Гремлины | 1 | Маги | 2 | 2 | 1-2 | 5 | 3 | 7 | 5 | - | 6 | 5 | Стрелок
 | Грифоны | 4 | Рыцари | 7 | 5 | 5-10 | 30 | 7 | 15 | - | - | - | 59 | Летающее существо, Большое существо, Бесконечный отпор
 | Громовержцы | 6-У | Гн. | 15 | 25 | 9-14 | 120 | 8 | 11 | - | - | - | 162 | Большое существо, Иммунитет к молниям, Телепортация, Удар бури, Нежданная буря
 | Демонессы | 4-У | Демоны | 6 | 6 | 6-13 | 30 | 4 | 10 | 6 | - | 6 | 67 | Стрелок, Ответный выстрел, Демоническое существо, Цепной выстрел
 | Детеныши ящера | - | - | 5 | 5 | 2-4 | 13 | 6 | 18 | - | - | - | 13 | Атака стаей
 | Джинны | 5 | Маги | 11 | 10 | 12-14 | 40 | 7 | 12 | - | 3 | - | 103 | Летающее существо, Большое существо, Случайное заклинание тьмы
 | Джинны-султаны | 5-У | Маги | 14 | 14 | 14-19 | 45 | 8 | 12 | - | 3 | - | 110 | Летающее существо, Большое существо, Сопротивление магии 50%, Случайное заклинание тьмы и света
 | Дриады | 1-У | Эльфы | 2 | 1 | 2-2 | 6 | 7 | 14 | - | 10 | - | 20 | Летающее существо, Враг не сопротивляется, Убийственные брызги, Колдун
 | Друиды | 4 | Эльфы | 7 | 7 | 7-9 | 34 | 5 | 10 | 5 | 12 | 6 | 74 | Стрелок, Колдун
 | Дьяволы | 7 | Демоны | 27 | 25 | 36-66 | 166 | 7 | 11 | - | - | - | 245 | Летающее существо, Телепортация, Демоническое существо
 | Единороги | 5 | Эльфы | 12 | 12 | 10-20 | 57 | 7 | 12 | - | - | - | 124 | Большое существо, Аура магического сопротивления
 | Железные големы | 3 | Маги | 5 | 5 | 3-5 | 18 | 4 | 7 | - | - | - | 33 | Механизм, Иммунитет к замедлению, Сопротивление магии 50%
 | Жрецы рун | 5 | Гн. | 10 | 6 | 12-15 | 60 | 3 | 8 | 5 | 15 | 6 | 59 | Стрелок, Знак огня, Колдун
 | Защитники гор | 1 | Гн. | 1 | 4 | 1-1 | 7 | 4 | 9 | - | - | - | 7 | Большой щит, Броня
 | Зеленые драконы | 7 | Эльфы | 27 | 25 | 30-50 | 200 | 8 | 12 | - | - | - | 350 | Летающее существо, Большое существо, Кислотное дыхание
 | Земные элементали | 4 | - | 8 | 11 | 10-14 | 75 | 5 | 5 | - | - | - | 63 | Бесконечный отпор, Элементаль, Иммунитет к магии земли, Сопротивление магии 50%
 | Зомби | 2 | Некроманты | 1 | 2 | 1-2 | 17 | 4 | 6 | - | - | - | 11 | Мертвец, Ярость
 | Изумрудные драконы | 7-У | Эльфы | 31 | 27 | 33-57 | 200 | 9 | 14 | - | - | - | 400 | Летающее существо, Большое существо, Иммунитет к магии земли, Кислотное дыхание
 | Имперские грифоны | 4-У | Рыцари | 9 | 8 | 5-15 | 35 | 7 | 15 | - | - | - | 62 | Летающее существо, Большое существо, Бесконечный отпор, Удар с небес
 | Инквизиторы | 5-У | Рыцари | 16 | 16 | 9-12 | 80 | 5 | 10 | 7 | 12 | 6 | 121 | Стрелок, Нет штрафов в ближнем бою, Колдун
 | Каменные горгульи | 2 | Маги | 3 | 4 | 1-1 | 15 | 6 | 9 | - | - | - | 16 | Летающее существо, Элементаль, Ярость, Иммунитет к молниям
 | Колоссы | 7 | Маги | 27 | 27 | 40-70 | 175 | 6 | 10 | - | - | - | 350 | Большое существо
 | Костоломы | 4 | Гн. | 6 | 6 | 2-6 | 20 | 5 | 12 | - | - | - | 27 | Невосприимчивость к управлению разумом
 | Костяные драконы | 7 | Некроманты | 27 | 28 | 15-30 | 150 | 6 | 11 | - | - | - | 280 | Мертвец, Летающее существо, Большое существо
 | Кошмары | 5-У | Демоны | 18 | 18 | 8-16 | 66 | 8 | 16 | - | - | - | 145 | Большое существо, Атака страхом, Демоническое существо, Аура страха
 | Крестьяне | 1 | Рыцари | 1 | 1 | 1-1 | 4 | 4 | 8 | - | - | - | 5 | нет
 | Кровавые ящеры | - | - | 13 | 13 | 8-10 | 35 | 7 | 13 | - | - | - | 30 | Большое существо, Осушение
 | Лазутчики | 1 | Темные эльфы | 3 | 3 | 2-4 | 10 | 5 | 10 | 5 | - | - | 20 | Стрелок, Нет штрафов в ближнем бою, Штраф за стрельбу
 | Латники | 3-У | Рыцари | 5 | 9 | 2-5 | 26 | 4 | 8 | - | - | - | 21 | Ярость, Большой щит, Оглушающий удар, Защита союзников
 | Личи | 5 | Некроманты | 15 | 15 | 12-17 | 50 | 3 | 10 | 5 | - | 6 | 87 | Мертвец, Стрелок, Большое существо, Смертоносное облако
 | Лучники | 2 | Рыцари | 4 | 3 | 2-4 | 7 | 4 | 9 | 10 | - | 6 | 15 | Стрелок, Стрельба навесом
 | Маги | 4 | Маги | 10 | 10 | 7-7 | 18 | 4 | 10 | 3 | 15 | 100 | 63 | Стрелок, Стрельба без штрафов, Магический выстрел, Колдун
 | Магма драконы | 7-У | Гн. | 30 | 40 | 40-50 | 280 | 5 | 9 | - | - | - | 329 | Большое существо, Элементаль, Иммунитет к огню, Огненное дыхание, Магма щит
 | Мастера копья | 2-У | Гн. | 4 | 4 | 2-3 | 12 | 4 | 9 | 4 | - | 6 | 17 | Стрелок, Нет штрафов в ближнем бою, Калечащее ранение
 | Мастера лука | 3-У | Эльфы | 5 | 4 | 5-8 | 14 | 5 | 10 | 16 | - | 6 | 42 | Стрелок, Двойной выстрел, Останавливающий выстрел
 | Медведи | - | - | 8 | 6 | 3-5 | 22 | 5 | 10 | - | - | - | 23 | Большое существо, Ярость, Удар лапой
 | Метатели копья | 2 | Гн. | 4 | 4 | 1-2 | 10 | 4 | 9 | 2 | - | 6 | 11 | Стрелок, Калечащее ранение
 | Минотавры | 3 | Темные эльфы | 4 | 2 | 4-7 | 31 | 5 | 8 | - | - | - | 39 | Храбрость
 | Минотавры-стражи | 3-У | Темные эльфы | 5 | 2 | 4-7 | 35 | 5 | 8 | - | - | - | 56 | Храбрость, Двойной удар
 | Монахи | 5 | Рыцари | 12 | 12 | 9-12 | 54 | 5 | 10 | 7 | - | 6 | 101 | Стрелок, Нет штрафов в ближнем бою
 | Мятежники | 1 | - | 3 | 2 | 1-3 | 7 | 5 | 8 | - | - | - | 10 | Оглушающий удар, Атака стаей
 | Наездники на волках | 2 | Варвары | 5 | 1 | 2-3 | 10 | 6 | 11 | - | - | - | 20 | Большое существо, Двойной удар
 | Наездники на медведях | 3 | Гн. | 5 | 10 | 4-5 | 25 | 6 | 10 | - | - | - | 24 | Большое существо, Ярость
 | Наездники на ящерах | 4 | Темные эльфы | 9 | 7 | 7-12 | 40 | 6 | 11 | - | - | - | 65 | Большое существо, Удар с разбега
 | Налетчики на волках | 2-У | Варвары | 7 | 3 | 2-3 | 12 | 6 | 11 | - | - | - | 31 | Большое существо, Тройной удар
 | Обсидиановые горгульи | 2-У | Маги | 3 | 5 | 1-2 | 20 | 7 | 10 | - | - | - | 26 | Летающее существо, Элементаль, Ярость, Иммунитет к молниям, Иммунитет к холоду, Иммунитет к огню
 | Огненные демоны | 2-У | Демоны | 3 | 4 | 2-3 | 13 | 5 | 8 | - | - | - | 23 | Ярость, Взрыв, Демоническое существо
 | Огненные драконы | 7 | Гн. | 25 | 35 | 40-50 | 230 | 5 | 9 | - | - | - | 255 | Большое существо, Элементаль, Иммунитет к огню, Огненное дыхание, Огненный щит
 | Огненные элементали | 4 | - | 10 | 5 | 11-20 | 43 | 6 | 8 | 50 | - | 6 | 60 | Стрелок, Элементаль, Иммунитет к огню, Щит огня
 | Огры | 4 | Варвары | 10 | 5 | 5-10 | 50 | 4 | 8 | - | - | - | 60 | Ярость, Отбрасывающий удар
 | Огры-маги | 4-У | Варвары | 11 | 6 | 5-12 | 65 | 5 | 8 | - | 12 | - | 74 | Ярость, Отбрасывающий удар, Колдун
 | Ополченцы | 1-У | Рыцари | 1 | 1 | 1-2 | 6 | 4 | 8 | - | - | - | 7 | Оглушающий удар
 | Орки | 3 | Варвары | 6 | 1 | 3-4 | 12 | 4 | 11 | 6 | - | 6 | 29 | Стрелок, Нет штрафов в ближнем бою, Жажда крови
 | Орки-вожди | 3-У | Варвары | 9 | 4 | 4-6 | 18 | 5 | 11 | 8 | - | 6 | 38 | Стрелок, Нет штрафов в ближнем бою, Жажда крови, Останавливающий выстрел
 | Пехотинцы | 3 | Рыцари | 4 | 8 | 2-4 | 16 | 4 | 8 | - | - | - | 17 | Ярость, Большой щит, Оглушающий удар
 | Пещерные гидры | 5-У | Темные эльфы | 15 | 15 | 9-14 | 125 | 5 | 7 | - | - | - | 115 | Большое существо, Ярость, Враг не сопротивляется, Регенерация, Удар шестью головами
 | Пещерные демоны | 6 | Демоны | 21 | 21 | 13-26 | 110 | 4 | 8 | - | 10 | - | 157 | Большое существо, Колдун, Демоническое существо
 | Привидения | 3 | Некроманты | 4 | 4 | 3-7 | 8 | 5 | 10 | - | - | - | 26 | Мертвец, Летающее существо, Бестелесное существо
 | Призраки | 3-У | Некроманты | 4 | 4 | 4-6 | 19 | 5 | 10 | - | - | - | 26 | Мертвец, Летающее существо, Бестелесное существо, Осушение маны
 | Принцессы ракшас | 6 | Маги | 25 | 20 | 15-23 | 120 | 5 | 9 | - | - | - | 155 | Большое существо, Враг не сопротивляется
 | Птицы грома | 5-У | Варвары | 20 | 10 | 11-15 | 65 | 9 | 12 | - | - | - | 115 | Летающее существо, Большое существо, Переносчик, Удар молнией
 | Раджи ракшас | 6-У | Маги | 25 | 20 | 23-30 | 140 | 6 | 9 | - | - | - | 160 | Большое существо, Враг не сопротивляется
 | Рогатые демоны | 2 | Демоны | 1 | 3 | 1-2 | 13 | 5 | 7 | - | - | - | 14 | Ярость, Демоническое существо
 | Роки | 5 | Варвары | 16 | 8 | 11-15 | 55 | 8 | 12 | - | - | - | 104 | Летающее существо, Большое существо, Переносчик
 | Рыцари | 6 | Рыцари | 23 | 21 | 20-30 | 90 | 7 | 11 | - | - | - | 232 | Большое существо, Рыцарский разбег
 | Скелеты | 1 | Некроманты | 1 | 2 | 1-1 | 4 | 5 | 10 | - | - | - | 6 | Мертвец
 | Скелеты-лучники | 1-У | Некроманты | 1 | 2 | 1-2 | 4 | 4 | 10 | 8 | - | 6 | 10 | Мертвец, Стрелок
 | Стальные големы | 3-У | Маги | 6 | 6 | 5-7 | 24 | 4 | 7 | - | - | - | 54 | Механизм, Бесконечный отпор, Иммунитет к замедлению, Сопротивление магии 75%
 | Старейшины рун | 5-У | Гн. | 10 | 9 | 14-18 | 70 | 3 | 9 | 5 | 25 | 6 | 100 | Стрелок, Иммунитет к огню, Знак огня, Перекрестная атака, Колдун
 | Старшие гремлины | 1-У | Маги | 3 | 2 | 1-2 | 6 | 6 | 11 | 7 | 1 | 6 | 9 | Стрелок, Починка
 | Степные волки | - | - | 5 | 3 | 3-5 | 25 | 6 | 14 | - | - | - | 20 | Атака стаей
 | Стрелки-наемники | 2 | - | 5 | 2 | 2-5 | 8 | 5 | 11 | 12 | - | 100 | 15 | Стрелок, Ярость, Стрельба без штрафов
 | Суккубы | 4 | Демоны | 6 | 6 | 6-13 | 20 | 4 | 10 | 6 | - | 6 | 61 | Стрелок, Ответный выстрел, Демоническое существо
 | Сумеречные ведьмы | 6 | Темные эльфы | 18 | 18 | 17-24 | 80 | 4 | 10 | 4 | 11 | 6 | 157 | Стрелок, Колдун
 | Сумеречные драконы | 7 | Темные эльфы | 25 | 24 | 45-70 | 200 | 9 | 10 | - | - | - | 350 | Летающее существо, Большое существо, Огненное дыхание
 | Танцующие с клинками | 2 | Эльфы | 3 | 2 | 2-5 | 12 | 6 | 11 | - | - | - | 20 | нет
 | Танцующие со смертью | 2-У | Эльфы | 4 | 3 | 3-5 | 12 | 6 | 15 | - | - | - | 33 | Боевое па
 | Таны | 6 | Гн. | 15 | 25 | 8-12 | 100 | 8 | 11 | - | - | - | 131 | Большое существо, Иммунитет к молниям, Телепортация, Удар бури
 | Темные всадники | 4-У | Темные эльфы | 10 | 9 | 7-14 | 50 | 8 | 11 | - | - | - | 94 | Большое существо, Удар с разбега, Укус ящера
 | Титаны | 7-У | Маги | 30 | 30 | 40-70 | 190 | 6 | 10 | 5 | - | 6 | 400 | Стрелок, Большое существо, Нет штрафов в ближнем бою
 | Умертвия | 6 | Некроманты | 24 | 22 | 21-25 | 95 | 6 | 11 | - | - | - | 165 | Мертвец, Большое существо
 | Феи | 1 | Эльфы | 1 | 1 | 1-2 | 5 | 7 | 12 | - | - | - | 12 | Летающее существо, Враг не сопротивляется, Убийственные брызги
 | Фурии | 2-У | Темные эльфы | 5 | 3 | 5-7 | 16 | 8 | 16 | - | - | - | 49 | Удар и возврат, Враг не сопротивляется
 | Хобгоблины | 1-У | Варвары | 4 | 3 | 2-2 | 4 | 5 | 10 | - | - | - | 9 | нет
 | Хозяева медведей | 3-У | Гн. | 6 | 14 | 5-6 | 30 | 7 | 11 | - | - | - | 36 | Большое существо, Ярость, Броня, Удар лапой
 | Церберы | 3-У | Демоны | 4 | 2 | 4-6 | 15 | 8 | 13 | - | - | - | 41 | Враг не сопротивляется, Удар тремя головами, Демоническое существо
 | Циклопы | 6 | Варвары | 20 | 15 | 18-26 | 85 | 4 | 10 | 6 | - | 6 | 172 | Стрелок
 | Чародеи-наемники | - | - | 9 | 8 | 5-10 | 36 | 4 | 11 | 5 | 18 | 6 | 35 | Стрелок, Колдун
 | Черные драконы | 7-У | Темные эльфы | 30 | 30 | 45-70 | 240 | 9 | 10 | - | - | - | 400 | Летающее существо, Большое существо, Огненное дыхание, Невосприимчивость магии
 | Черти | 1-У | Демоны | 3 | 2 | 2-3 | 6 | 5 | 13 | - | - | - | 10 | Крадущий ману, Демоническое существо
 | Чумные зомби | 2-У | Некроманты | 2 | 2 | 2-3 | 17 | 4 | 7 | - | - | - | 15 | Мертвец, Ярость, Ослабляющий удар
 | Эльфийские лучники | 3 | Эльфы | 4 | 1 | 4-7 | 10 | 5 | 10 | 12 | - | 6 | 38 | Стрелок, Двойной выстрел
 | Энты | 6 | Эльфы | 19 | 27 | 7-17 | 175 | 6 | 7 | - | - | - | 187 | Большое существо, Ярость, Оплетающие корни


Таблицы опыта

Таблица боевого опыта

Уровень | Опыт | Премия
1 | 0
2 1.500
Золото 300
3 4.500
Золото 500 Дерево 1 Руда 1
4 15.000
Золото 2.000 Дерево 2 Руда 2
5 32.000
Золото 6.000 Дерево 10 Руда 10
6 90.000
Золото 10.000 Дерево 10 Руда 10 Ртуть 1 Сера 1 Кристаллы 1 Самоцветы 1
7 190.000
Золото 20.000 Дерево 10 Руда 10 Ртуть 3 Сера 3 Кристаллы 3 Самоцветы 3
8 400.000
Золото 30.000 Дерево 15 Руда 15 Ртуть 5 Сера 5 Кристаллы 5 Самоцветы 5
9 860.000
Золото 40.000 Дерево 20 Руда 20 Ртуть 10 Сера 10 Кристаллы 10 Самоцветы 10
10 1.650.000
Золото 50.000 Дерево 30 Руда 30 Ртуть 15 Сера 15 Кристаллы 15 Самоцветы 15
11 3.000.000
Золото 80.000 Дерево 40 Руда 40 Ртуть 20 Сера 20 Кристаллы 20 Самоцветы 20
12 5.000.000
Золото 120.000 Дерево 50 Руда 50 Ртуть 30 Сера 30 Кристаллы 30 Самоцветы 30
13 8.500.000
Золото 150.000 Дерево 60 Руда 60 Ртуть 40 Сера 40 Кристаллы 40 Самоцветы 40
14 14.500.000
Золото 200.000 Дерево 70 Руда 70 Ртуть 50 Сера 50 Кристаллы 50 Самоцветы 50

Таблица умений

Уровень | Опыт | Бонус
1 | 20 | +1 защиты отрядам
2 | 50 | +1 нападение отрядам
3 | 90 | +1% инициативы отрядам
4 | 160 | +1 нападение, +1% инициативы отрядам
5 | 280 | +1 защита, +1% инициативы отрядам
6 | 500 | +2% инициативы отрядам
7 | 900 | +1% инициативы, +2 защиты отрядам
8 | 1.600 | +1% инициативы, +2 нападения отрядам
9 | 2.900 | +1% инициативы, +1 удача отрядам

Примечание: бонусы умений суммируются.

Гильдия охотников

Уровень | Очки | Бонус
1 | 16 | +1 нападение, помощь другим
2 | 60 | +1 нападение, просьба о помощи
3 | 180 | +1 нападение, артефакты МО
4 | 400 | +1 нападение
5 | 700 | +1 нападение, артефакты ВО
6 | 1.200 | +1 нападение, обнаружение двух целей
7 | 2.000 | +1 нападение
8 | 3.000 | +1 нападение
9 | 4.300 | +1 нападение
10 | 6.000 | +1 нападение

Гильдия рабочих

Уровень | Очки | Эффективность работы | Бонус
0 | 0 | 1 |
1 | 90 | 1.2 |
2 | 180 | 1.5 | +1 защита
3 | 360 | 2 |
4 | 720 | 2.5 | +1 защита
5 | 1.500 | 3 |
6 | 3.000 | 3.5 | +1 защита
7 | 5.000 | 4 |
8 | 8.000 | 4.5 | +1 защита
9 | 12.000 | 5 |

Гильдия воров

Уровень | Очки | Бонус
1 | 50 | +1% инициативы, +1 артефакт вора
2 | 120 | +1% инициативы, +1 артефакт вора, +1 приглашение
3 | 240 | +1% инициативы, +1 артефакт вора, доверие главы воров
4 | 400 | +1% инициативы, +1 артефакт вора, +1 приглашение
5 | 600 | +1% инициативы, +1 артефакт вора
6 | 840 | +1% инициативы, +1 артефакт вора
7 | 1.200 | +1% инициативы, +1 артефакт вора
8 | 2.000 | +1% инициативы, +1 артефакт вора
9 | 3.000 | +1% инициативы, +1 артефакт вора

Гильдия наемников

Уровень | Очки | Бонус
0 | 0 | осколки метеорита, ядовитые грибы
1 | 50 | новые элементы
2 | 120 | +1 параметр, новые элементы
3 | 300 | новые элементы
4 | 600 | +1 параметр, до двух элементов за успех
5 | 1.000 |
6 | 1.500 | +1 параметр
7 | 2.200 |

Примечание: бонусы гильдий рапространяются на все бои.

Гильдия картежников

Уровень | Очки | Ставка | Бонус
1 | 10 | 40 |
2 | 30 | 200 |
3 | 60 | 400 |
4 | 100 | 600 |
5 | 150 | 1 000 |
6 | 210 | 2 000 |
7 | 280 | 3 000 |
8 | 360 | 4 000 |
9 | 450 | 5 000 |
10 | 550 | 6 000 |
11 | 660 | 7 000 |
12 | 800 | 10.000 | Бесплатный напиток +1 удача на 2 часа, раз в 24 часа
13 | 1.000 | 11.000 |
14 | 1.300 | 12.000 |
15 | 2.000 | 20.000 | Бесплатный напиток +1 удача на 3 часа, раз в 24 часа

Гильдия кузнецов

Уровень | Очки | Эффективность ремонта
0 | 0 | 10%
1 | 30 | 20%
2 | 80 | 30%
3 | 165 | 40%
4 | 310 | 50%
5 | 555 | 60%
6 | 970 | 70%
7 | 1.680 | 80%
8 | 2.885 | 90%

Гильдия оружейников

Уровень | Очки | Бонус
0 | 0 | одно улучшение на арт
1 | 104 | до двух улучшений на арт
2 | 588 | до трех улучшений на арт
3 | 2.200 | до четырех улучшений на арт

Подразделения гильдии оружейников

Уровень | Очки | Эффект
0 | 0 | 1%
1 | 8 | 2%
2 | 29 | 3%
3 | 71 | 4%
4 | 155 | 5%
5 | 295 | 6%
6 | 505 | 7%
7 | 799 | 8%
8 | 1.191 | 9%
9 | 1.695 | 10%


Школы магии

Школа Магия природы Магия хаоса Магия света Магия тьмы
Фракции
Некроманты | Некроманты
Маги | Маги
Эльфы | Эльфы

Маги | Маги
Темные эльфы | Темные эльфы
Демоны | Демоны

Рыцари | Рыцари
Маги | Маги
Эльфы | Эльфы

Рыцари | Рыцари
Некроманты | Некроманты
Темные эльфы | Темные эльфы
Демоны | Демоны
Уровень
1 Магический кулак

Мана 5

Магический кулак

Нет навыка | Урон | 20+4*СМ
Основы навыка | Урон | 25+5*СМ
Развитый навык | Урон | 30+6*СМ
Искусный навык | Урон | 35+7*СМ
 Каменные шипы

Мана 5

Стихия земли Каменные шипы

Нет навыка | Урон | 8+4*СМ
Основы навыка | Урон | 12+4*СМ
Развитый навык | Урон | 16+4*СМ
Искусный навык | Урон | 20+4*СМ
 Благословение

Мана 4

Благословение

Нет навыка | t = 50%
Основы навыка | t = 65%
Развитый навык | t = 80%
Искусный навык | t = 100%
 Проклятие

Мана 4

Проклятие

Нет навыка | t = 50%
Основы навыка | t = 65%
Развитый навык | t = 80%
Искусный навык | t = 100%
Магическая стрела

Мана 4

Стихия воздуха Магическая стрела

Нет навыка | Урон | 24+8*СМ
Основы навыка | Урон | 32+8*СМ
Развитый навык | Урон | 40+8*СМ
Искусный навык | Урон | 48+8*СМ
 Ускорение

Мана 4

Ускорение

Нет навыка | Инициатива | +20%
Основы навыка | Инициатива | +25%
Развитый навык | Инициатива | +30%
Искусный навык | Инициатива | +40%
 Замедление

Мана 4

Замедление

Нет навыка | Инициатива | -20%
Основы навыка | Инициатива | -25%
Развитый навык | Инициатива | -30%
Искусный навык | Инициатива | -40%
2 Осиный рой

Мана 5

Осиный рой

Нет навыка |  | 10+2*СМ
Основы навыка | Урон | 15+3*СМ
Развитый навык | Урон | 20+4*СМ
Искусный навык | Урон | 25+5*СМ
 Удар молнией

Мана 5

Стихия воздуха Удар молнией

Нет навыка | Урон | 11+11*СМ
Основы навыка | Урон | 13+13*СМ
Развитый навык | Урон | 15+15*СМ
Искусный навык | Урон | 17+17*СМ
 Рассеивание

Мана 10

Рассеивание

Нет навыка | Шанс = 40%
Основы навыка | Шанс = 60%
Развитый навык | Шанс = 80%
Искусный навык | Шанс = 100%
 Отравление

Мана 6

Стихия земли Отравление

Нет навыка | 2 хода
Основы навыка | 3 хода
Развитый навык | 4 хода
Искусный навык | 5 ходов
Поднятие мертвецов

Мана 9

Поднятие мертвецов

Нет навыка | Единицы жизни | 120+15*СМ
Основы навыка | Единицы жизни | 136+17*СМ
Развитый навык | Единицы жизни | 160+20*СМ
Искусный навык | Единицы жизни | 180+23*СМ
 Ледяная глыба

Мана 6

Стихия воды Ледяная глыба

Нет навыка | Урон | 30+9*СМ
Основы навыка | Урон | 44+9*СМ
Развитый навык | Урон | 59+9*СМ
Искусный навык | Урон | 74+9*СМ
 Каменная кожа

Мана 6

Каменная кожа

Нет навыка | Защита | +3
Основы навыка | Защита | +6
Развитый навык | Защита | +9
Искусный навык | Защита | +12
 Разрушающий луч

Мана 5

Разрушающий луч

Нет навыка | Защита | -3
Основы навыка | Защита | -4
Развитый навык | Защита | -5
Искусный навык | Защита | -6
3 Создание фантома

Мана 18

Создание фантома

Нет навыка | Не выше 4 ур.
Основы навыка | Не выше 5 ур.
Развитый навык | Не выше 6 ур.
Искусный навык | Не выше 7 ур.
 Кольцо холода

Мана 9

Стихия воды Кольцо холода

Нет навыка | Урон | 15+6*СМ
Основы навыка | Урон | 27+6*СМ
Развитый навык | Урон | 39+6*СМ
Искусный навык | Урон | 51+6*СМ
 Карающий удар

Мана 6

Карающий удар

Нет навыка | Нападение | +3
Основы навыка | Нападение | +6
Развитый навык | Нападение | +9
Искусный навык | Нападение | +12
 Немощность

Мана 6

Немощность

Нет навыка | Нападение | -3
Основы навыка | Нападение | -6
Развитый навык | Нападение | -9
Искусный навык | Нападение | -12
Огненный шар

Мана 10

Стихия огня Огненный шар

Нет навыка | Урон | 8+8*СМ
Основы навыка | Урон | 9+9*СМ
Развитый навык | Урон | 10+10*СМ
Искусный навык | Урон | 11+11*СМ
 Уклонение

Мана 6

Уклонение

Нет навыка | Урон | -25%
Основы навыка | Урон | -40%
Развитый навык | Урон | -55%
Искусный навык | Урон | -70%
 Рассеянность

Мана 9

Рассеянность

Нет навыка | Урон | -25%
Основы навыка | Урон | -40%
Развитый навык | Урон | -55%
Искусный навык | Урон | -70%


ПК №1 от 15.09.2007

Пресс-конференция №1 с администрацией (15.09.2007)

Q: Когда введут перки?
A: Не раньше апгрейда существ 3-го уровня.

Q: Когда будет грейд 3-го уровня?
A: В ближайшее время.

Q: Какая новая раса появится быстрее: демоны или гномы?
A: В планах демоны.

Q: Когда введут квесты?
A: В ближайшее время.

Q: Появится ли в игре заклинание 1-го уровня «Огненная ловушка», и если да, то когда?
A: Возможно, появится после введения перков.

Q: Будут ли изменения в механизме действия заклинаний замедление и ускорени/проклятье благославление чтобы герой с меньшей СМ не мог перебивать заклинание игрока с большей СМ и сделают ли замедление тоже на уровне basic как сейчас заклинание ускорения.
A: Думаем над этим.

Q: Когда начнется война?
A: Не раньше октября.

Q: Как стать модером форума или копом (копы ваще будут?)
A: Вести активную деятельность, адекватно разговаривать, отвечать на вопросы, и вас может быть заметят ;)

Q: Можете немного о админах рассказать, там сколько лет, где работаете, какое образование. очень интересно узнать :)
A: Не больше 30, уже безработные, образование высшее техническое.

Q: Будет ли гильдия Защитников империи (антиворов)?
A: Скорее всего, нет. Не планировалась.

Q: Примерно скока ждать клановые войны?
A: Примерно октябрь - ноябрь.

Q: Сервер когда собираетесь менять?
A: Когда будут деньги на его покупку. В настоящий момент арендуем два очень мощных сервера в США, к сожалению, в России таких серверов в аренде нет.

Q: Кроме Акромага будут введены новые игры?
A: Будут.

Q: Не пора ли убить всех «говорящих» зверушек?
A: Ещё рано.

Q: Уважаемая администрация. У меня вопрос по игровому процессу.Мне интересно как вы собираетесь распологать новые войска/грейды в зависимости от уровня. Просто страшно подумать сколько и на каком левел будет стоить апгрейт существ 7-го уровня?
A: Динамично, по мере наших возможностей.

Q: Появятся ли гномы в ближайшие три месяца?
A: Вряд ли. С технической стороны очень сложная фракция.

Q: Планируется ли в скором времени в игре нормальная судебная система?
A: Планируется.

Q: Когда введут ремонт артефактов, и как это будет выглядеть?
A: После введения модификаторов артефактов.

Q: Когда передадут недвигу в частные руки?
A: Не скоро. Очень много надо переделать в плане экономики.

Q: Когда усовершенствуют кланы (письма всем, иерархия и т.п.)?
A: Работа с кланами запланирована на середину октября.

Q: Будет ли заклинание подчинение?
A: Будет в далеком будущем.

Q: Когда вы прекратите высасывать реальные деньги из игроков? =)
A: Не высасываем и вряд ли начнём. У нас снисходительная политика в этом плане.

Q: Будут ли введены новые арты, чтобы была альтернатива?
A: Будут.

Q: Будет ли введён какой-нибудь город из четвёртых героев? Из третих же есть.
A: Пока не будут воспроизведены демоны, гномы, степные варвары, о других городах думать не будем.

Q: Будут ли введены новые формы перевода реальных денег в проект кроме WM? Не во всех городах есть такая возможность. Многим проще другие способы. Да хоть бы просто электронный перевод.
A: Существет около десятка способов пополнить свой WM кошелек, в том числе банковские и почтовые переводы, доступные по всему миру. Сейчас Вы можете помочь проекту с помощью многих электорнных валют (robox), PayPal.

Q: Планируется ли вводить в игру новые рейтинги, по примеру тех, что делал Нолдор?
A: Планируется.

Q: Дадите ли вы мне 10 ЧД?
A: Да, на 25-м уровне.

Q: Когда в игре появятся существа 6-7 уровня?
A: Когда будет достаточно игроков на 11-м и 15-м уровнях.

Q: Когда откроют 2-й круг школы магии (и альтернативу для барбов) и какие будут доступны заклинания/умения?
A: 2-я школа магии будет совсем скоро (если еще ее нет), альтернатива для варваров чуть позже. Что там будет, увидите сами.

Q: Будет ли еще «усовершенствование» противоборства воров и «антиворов» - гильдии, наймы, караваны или ...?
A: Что-нибудь будет.

Q: Будет ли клиент когда-нибудь, хоть через год?
A: Скорее всего, будет плагин (но нескоро) для любого браузера, хранящий картинки, анимацию и контролирующий их обновление.

Q: Когда-нибудь будет описана математика гильдии воров?
A: Нет. Некоторые формулы остаются скрытыми.

Q: Таблица опыта так и будет продлеваться умножением на 2? Если да, то сколько десятков лет понадобиться обычному (нереальщику) игроку, чтобы докачаться до 20-го уровня?
A: Разрыв до последующего уровня умножается на 1.3-1.4 относительно прошлого разрыва к увеличеню получаемого опыта.

Q: Когда будет тюрьма?
A: Нескоро. Не раньше квестовой карты.

Q: Будут ли (и когда) новые арты для магов 7+ уровня?
A: Будут. Скоро.

Q: Возможно ли дальше будет качаться магом, не вкладывая большие суммы реальных денег? (пока что 100% не реально).
A: Всегда было и останется возможным. Фракция маг предназначена для богатых героев, умеющих зарабатывать капитал.

Q: Когда сменят, уж извините, дурацкий шрифт, используемый в бою? (не чат, а инфо игроков и надписи, типа «Повторите попытку»).
A: Шрифты стандартные, не изменятся. Изменится их оформление когда-нибудь.

Q: Появится ли заклинание «Поднятие мертвых» у других фракций (маги и эльфы)?
A: Появится, но работать будет по-другому.

Q: Меня интересует по-настоящему только одно, админы, кто вы? Страна ведь должна знать в лицо своих героев.
A: Мы программисты.

Q: Планируются ли массовые побоища (4-4, 5-5, х-х, 10 дефматч и т.п.)?
A: Не более, чем 4х4.

Q: Что подразумевалось под квестовой картой и как это будет реализовано?
A: Флеш-бродилка по некоторой местности, где можно будет что-нибудь найти и с кем-нибудь повоевать.

Q: Будет ли ландшафт местности (бонусы-пенальти в зависимости от характера территории - лава, горная местность, леса и т.п.)?
A: Вряд ли.

Q: Будут ли интерактивные объекты (такие как башенки, баллисты, м.б. клановые замки)?
A: Будут.

Q: Когда починят баг с непопаданием в засады игрока с нулевой армией?
A: Сейчас это фича, возможно, фича исчезнет.

Q: Планируется ли возможность устройства на работу на 2 часа - бой часто больше часа идёт?
A: Обдумывается.

Q: Ваше отношение к идее автокомбата вместо пропуска ходов/бегства при дисконнекте?
A: Потом будет добавлено.

Q: Ваши любимые фракции (если не секрет)?
A: Некроманты, Рыцари.

Q: Напишите ник того героя, кто эти вопросы разгребать будет?
A: Maxim (adm) и Alexander (adm).

Q: Будет ли когда-то партнерская программа платить проценты за вложенные брюлики реферала в игру?
A: Вряд ли.

Q: Чем ЛогИЧески мотивируется долгий реген маны?
A: Взглядом в будущее школ магии.

Q: А у меня такой вопрос. Какие отношения у Вас с Nival Interactive и владельцами прав оригинальной игры?
A: Никаких, и если будут, хотелось бы, положительные.

Q: Когда и как можно будет выращивать собственное существо?
A: Нескоро, будет по типу RPG-тамагочи.

Q: Когда подсветку дадут магам?
A: Когда-нибудь точно дадут.

Q: Будут балансить фракции после введения демонов?
A: Будем балансировать после введения перков.

Q: Не хотите ли вы согласовывать свои новые дополнения к игре (новые расы,левелы) с самими игроками (что-то типа такой пресс-конференции или опроса)?
A: Нет возможности делать первым то, чего хотят игроки.

Q: Предвидятся ли как продолжение гильдии воров, гильдии стражников (охранников), торговцев, наемных убийц? Если да, то
можно ли будет переходить из гильдии в гильдию, или вступив однажды в одну в других прокачатся будет нельзя?
A: Различных гильдий будет много, прокачивать можно будет любую.

Q: Рары чинить можно будет?
A: Да.

Q: Будут ли подкорректированы таблицы опыта?
A: Будут только продлены.

Q: Когда введут битвы в замках и как это будет выглядеть?
A: Нескоро. Не думали ещё.

Q: Будут ли резать варваров?
A: Будут.

Q: Когда изменят замок магов?
A: Неизвестно.

Q: Можно будет напасть на игрока?
A: Скорей всего будет с преимуществом у защищающейся стороны.

Q: Будет ли изменена спец. абилка ТЭ?
A: Возможно, будет добавлена цепь элементов.

Q: Перки будут похожи на ХоММ 3-5 или будет нечто другое?
A: Будут похожи.

Q: Как будет выглядеть массовое наложение заклинаний? Как на войне с эльфами?
A: На поле 4х4.

Q: Будет ли награждение лучших охотников на уровне? Если да, как часто?
A: Возможно, будет, думаем над этим.

Q: Сделают ли мне именной боян за 1 золота?
A: Согласно текущей политике именных в игре.

Q: Будут ли воры нападать на идущих в сектор боя?
A: Нет, дорога в точку боевых действий будет патрулироваться Имперской стражей.

Q: Будут ли новые поля?
A: Будут.

Q: Будут ли битвы на воде корабль на корабль?
A: Будут.

Q: Посадят ли Шрека?
A: Мы уверены, он играет сидя.

Q: Построят ли в Империи коммунизм?
A: Нет, будет Империализм.

Q: Когда будут квесты, в частности, для Гильдии Воров?
A: Скоро.

Q: Сможет ли Вор выбирать жертву?
A: Нет.

Q: Смогут ли Воры устраивать коллективные засады?
A: Возможно.

Q: Будет ли игра платной?
A: Нет.

Q: В чем смысл жизни?
A: Докачаться до 50-го уровня в HeroesWM.

Q: Будут ли арты за брюлики? Если да, то какая прочность и цена (ну хоть примерно) планируется?
A: Не планировали.

Q: Изменят ли образ Рыцаря в бою?
A: Да, новый образ уже нарисован, осталось его анимировать.

Q: Планируется ли до начала межклановых боёв переход на моноклановость для всех игроков во избежание хаоса и неразберихи?
A: У каждого игрока будет возможность выбрать один основной клан.

Q: Введут комплекты аммуниции?
A: Уже есть и ещё будут.

Q: Возможен ли пересмотр вероятности выпадения артов за охоту в большую сторону?
A: Нет, вероятность и так немаленькая.

Q: Будут ли альт-апгрейды?
A: Будут.

Q: Охота. Будет ли реализовано понижение числа нейтралов в случае неоднократных проигрышей?
A: Нет.

Q: Количество видов юнитов в игре постоянно растет и будет расти, а будет ли корректироваться способность эльфов «Заклятый враг», чтобы оставаться хотя бы на том же уровне?
A: Возможно, что-нибудь изменится.

Q: Уберут ли уменьшение жизни при воскрешении и его стоимость?
A: Нет.

Q: Можно ли увидеть формулу, по которой работает навык некромантии?
A: Нет, формула засекречена.

Q: Строительство собственной «деревни» в замке (по типу Simcity, Caesar). Как это будет на самом деле выглядеть? И какие бонусы она даёт?
A: Будет выглядеть как в SimCity и Caesar, о бонусах не думали.

Q: Помните, как красиво выглядели замки в 3-х героях? Можно и тут так сделать?
A: Нельзя, мы не используем текстурную графику, а используем векторную в целях повышения производительности и экономии трафика.

Q: Планируется брать «хорошее» из всех частей героев или ориентиром останется 5-я часть?
A: Ориентир 5-я часть, но и из других частей есть, что позаимствовать.

Q: Какие виды артефактов будут доступны для починки, ремонта (раритеты, обычные, охотничьи)?
A: Все виды.

Q: Как именно будет происходить ремонт?
A: Это секретная информация.

Q: Когда введут боевые машины?
A: После введения клановых войн.

Q: Будет ли добавлена големам защита от ударов огров/героя варвара, как от замедления?
A: Нет.

Q: Как будет выглядить бой маг/варвар с 9-й умелкой?
A: Не знаем.

Q: Зачем нужна таверна и какие функции она будет выполнять? Забирать комиссию? И будет ли введены дополнительные функции таверны?
A: В тавернах владелец сможет указать правила игры в «Две башни» и получать комиссию от выигрыша.

Q: Будет ли пересмотрена таблица умений? Будет ли дополнена таблица умений?
A: Возможно что-нибудь изменится на именно 9-м умении. Таблица будет расширена.

Q: Будут ли введены здания на 9-10-х уровнях?
A: Будут.

Q: Будете ли делать что-нибудь с рандомом, приводить его к какому-то приличному виду?
A: Нет. Элемент случайности должен быть именно случайным, а не статичным.

Q: Как стать Дилером?
A: Пока никак.

Q: Будет ли вводится что-то, наподобие нотариальльной конторы для заверения сделок?
A: Нет.

Q: Можно ли это сделать сразу или хотя бы сделать так, чтобы клан появился под нужным номером, только тогда когда будут забиты все предыдущие номера?
A: Нет, это невозможно.

Q: Помощь проекту подразумевает только материальные вливания или допускает появление возможностей у игроков оказывать помощь в развитии проекта своим участием в качестве NPC или еще кем-нибудь?
A: Сообщая о нарушителях игры, отвечая на вопросы в форуме вопросов и т.п. - вы помогаете проекту. А если есть хорошие навыки рисования, вы можете оставить заявку на Пресс-секретарь.

Q: Возможен ли отход от текущего дизайна и игровой концепции? Есть ли смысл предлагать решения, которые идут в разрез с канонами той игры?
A: Дизайн планируется изменить, ваши предложения вы можете оставить в соответствующем разделе.

Q: И, напоследок, еще одно маленькое предложение. Может быть сделать чат в игре не опциональным, а обязательным по умолчанию?
A: Мы против обязательного чата. Если в нём будет много игроков, то он превратится в «мусорку».

Q: Есть ли в планах обмен золота на бриллианты, передача бриллиантов, биржа по продаже бриллиантов за игровые деньги или что-нибудь в этом роде?
A: Планируется ввести обмен золота на бриллианты по высокому курсу.

Q: Я живу в селе далеко от города и хотел бы вложить немного реала в игру. Можно ли ввести способ оплаты платным СМС, или это будет мне и вам невыгодно?
A: Оплата через SMS если и будет, то на невыгодных для игроков условиях (2 у.е. за 1 бриллиант).

Q: Будет ли обмен кнопками?
A: Нет, баннеров вы здесь не увидите.

Q: Работают ли удача и мораль при значении выше 5?
A: Пока работают, но будет урезано до 5.

Q: Планируется ли ввод официального клана, целью которого служит централизованная помощь игрокам?
A: Планируется.

Q: Будет ли набор в официальные кланы более открытым или продолжаться производиться скрыто для основной массы игроков?
A: Вряд ли будет открытым.

Q: Не слишком ли большую плюшку дали варварам в виде тяжелого удара, ведь магией почти не пользуются еще и эльфы с рыцарями?
A: Тяжёлый удар будет изменён.

Q: Планируется ли дать возможность игрокам старших уровней заходить в заявки младших уровней, обрезая у них соответствующим образом количество отрядов и уровень артефактов?
A: Нет, у старших уровней всё-таки опыта игры больше, чем у младших.

Q: Будет ли введен новый слот по аналогии с пятеркой - карман?
A: Будет.

Q: Будете ли вы использовать гигантских боевых роботов для защиты границ Империи?
A: Нет, технологии Империи не позволяют.

Q: Будет ли что-нибудь введено из игр, похожих на Героев? Например их Дисайплс?
A: Не планировали.

Q: Что с дверью?
A: Дверь всегда открыта.

Q: А сделают ли на карте возможность видеть сколько человек в каждом секторе, желательно даже с никами?
A: Возможно.

Q: Будет ли возможность их изменять перки?
A: Будет.

Q: Гильдии: будут ли взаимоисключающие?
A: Не будет.

Q: Будет ли в бою предоставлено больше информации о существе?
A: Скорей всего будет показано текущее положение на шкале инициативы.

Q: Будет ли в перспективе тип оружия оказывать серьезное влияние на повреждения, наносимые героем?
A: Будут артефакты, влияющие на урон героя.

Q: Будут ли рейтинги у фотоальбомов?
A: Будут.

Q: Не стоит ли расширить команду разработчиков?
A: Текущая прибыль проекта не позволяет нанять дополнительных программистов. Но в планах это есть.

Q: Какой вы видите игру например через 5 лет?
A: Развивающейся и процветающей, мы никогда не остановим работу над игрой.

Q: Можно ли увеличить боевое поле в игровом окне?
A: Нет, где сейчас лес, там будут стоять боевые машины.

Q: И еще, возможно ли, что в боях против других игроков можно получить 1 или несколько его артов в случае победы?
A: Нет, такого не будет. Есть много негативных причин.

Q: Когда варвары начнут уклоняться от любой вражеской магии, а не как сейчас (молния, стрела, шипы, кулак)?
A: Скоро.

Q: Будут ли доп. строяния для увеличения склада?
A: Будут.

Q: Будет ли введен счетчик ходов в битве?
A: Возможно, будет виден общий счётчик ходов отряда с инициативой 10.

Q: Будут ли вводится новые карты для баланса? Будет ли гильдия картёжников давать дополнительные бонусы?
A: Новых карт не будет. Возможно, будут временные бонусы.

Q: Будет ли сделана казна клана? Склад клана?
A: Казна уже есть. Склады будут на карте в качестве недвижимости, если клан приобретёт её, то будет у клана свой склад.

Q: Каково значение вероятности встречи половинного прироста на охоте?
A: Сейчас 5%.

Q: Если я сделаю мульта, солью ему деньги и проиграю в рулетку (а может и выиграю) вернут ли основоному персонажу деньги?
A: Основного персонажа заблокируют, мульта оставят на память.

Q: Планируется ли введение склонностей?
A: Планируется, но пока планы туманны.

Q: В битве с ворами, кроме монахов помощь дадут?
A: Монахи - временная помощь, будут помогать другие отряды.

Q: Что вы думаете о пробуждении Ктулху?
A: Ничего.

Q: Будет ли разница в начисленном опыте и какая при победе над нейтралами, например, без существ 5-го уровня?
A: Нет, на опыт с нейтралами влияют только надетые артефакты.

Q: Будет ли ограничение доступа к разделу «Идеи и предложения» до 6-го лвл?
A: Нет, каждый игрок должен иметь возможность высказать свою идею.

Q: Увеличат ли Темным Эльфам армию?
A: Нет.

Q: Прошу уточнить законодательство игры и сказать поточнее, что значит порнография?
A: Что значит порнография, вы можете найти в толковом словаре.

Тема на форуме


ПК №2 от 27.11.2007

Пресс-конференция №2 с администрацией (16.11.2007)

Q: Новые сектора когда появятся?
A: По мере захвата новых территорий и необходимости расширять рабочие места.

Q: Будет ли фракции чисто орков и чисто гномов?
A: Есть планы по введению фракций степных варваров и гномов, на подобие homm5. Но здесь и не без проблем – чем больше фракций, тем сложнее следить за балансом в игре.

Q: А при заказе персонального образа вы сами снимаете реал со счёта?
A: Да, при заказе с вашего счета снимается 500 бриллиантов.

Q: Будет ли возможность пошагового просмотра боев?
A: Будет.

Q: Когда планируется ввод перков и вместе с ним балансировка фракций?
A: Дерево перков еще до конца не утверждено. Здесь очень много тонких моментов. Вполне возможно, потребуются дополнительные изменения в распределении армий и зданий на уровнях.

Q: Что будет с секторами Инферно портал 1, 2?
A: Заселим, как только земля остынет от адского пламя.

Q: Будут ли фабрики боевых машин и палаток первой помощи за деньги?
A: Будут за золото и другие общедоступные ресурсы.

Q: Будет ли введена в гильдии наемников тоже 5% вероятность встречи с половинной армией, по аналогии с гильдией охотников?
A: Если сравнивать ГО и ГН, то во второй гораздо больше заданий. Половинная армия не требуется.

Q: Когда будет возможность починки хотя бы раров и будет ли при этом уменьшаться максимальная прочность?
A: Ремонт будет после введения гильдии кузнецов. Качество ремонта будет зависеть от уровня в гильдии.

Q: Когда магам дадут титанов?
A: По достижении нужного уровня.

Q: Будет ли добавлена цепь элементов ТЭ?
A: Возможно, если это будет выравнивать баланс.

Q: Будут ли новые виды связей в ЗАГСе?
A: Да.

Q: Ведутся ли разработки т.н. «плагина», которым Вы хотели заменить клиент, которого не будет?
A: Нет. Работы и без этого хватает.

Q: Останется ли основным средством заработка гильдия рабочих?
A: В игре много способов заработать, что является основным, выбирает каждый сам для себя, ГР – самый простой способ.

Q: Заставим ли мы нейтралов вновь замолчать?
A: Нейтралы станут стеснительными и не будут проявлять себя на «охоте с помощником».

Q: Когда появятся воровские квесты.
A: Надеемся, что в ноябре.

Q: Будет ли введен в игре транспорт? При расширении владений Империи этот вопрос становится актуальным.
A: Нескоро.

Q: Для чего нужны ядовитые грибы и т.д.?
A: Для будущих гильдий.

Q: Интересует, когда и как введут боевые машины и будет ли там повозка?
A: Машины, в том числе и повозка, будут доступны всем игрокам с N уровня. Возможности модернизации будут зависеть от уровня гильдии машин.

Q: Скоро ли будут клановые войны?
A: Есть нерешенные вопросы.

Q: В следующей войне будет такая система (очки давать за победы)?
A: Система всегда разная, но очки были всегда.

Q: Не могли бы вы описать как вы видите механизм получения перков?
A: Свое дерево перков для каждой фракции.

Q: Когда вы планируете заняться экономической частью игры? И если возможно вкратце, что собираетесь там сделать.
A: Нужно все переделать

Q: Можно ли сделать боевое поле гексагональным (шестигранные клетки)?
A: Нет.

Q: Можно ли будет передавать элементы полученные в ГН?
A: Да

Q: Будут ли введены арты, которые занимают 2 стека?
A: Возможно, не считаем, что это разнообразит игровой процесс. Есть задачи важнее.

Q: Будет ли заблокирована возможность перехода между фракциями после введения перков и балансировки фракций?
A: Нет. Поведение с перками, такое же, как со зданиями в замке.

Q: Когда и как будут реализованы домашние животные?
A: К сожалению, работы еще не начинались.

Q: Как скоро ждать существ шестого уровня?
A: Когда достаточное количество игроков доберется до высоких уровней.

Q: Будут ли доступными Палатка первой помощи, баллиста и возможно... телега с боеприпасами при выполнении заданий ГН и при охоте на нейтралов?
A: Почему нет. Учтите, машины будут ломаться.

Q: Элементы с квестов гильдии наёмников в будущем послужат для модификации артов?
A: И для этого тоже.

Q: Будет ли возможно использование тегов в личной информации?
A: Безобидных.

Q: Будут ли введены какие-либо новые заклинания?
A: Вместе со школой магией 3-го уровня.

Q: Будет ли более справедливый подсчёт результатов в войне?
A: Как бы не происходило награждение, всегда найдутся недовольные, что очень расстраивает.

Q: Когда появится и появится ли кнопка поиска по форуму?
A: Поиск есть с главной страницы форума, через google.

Q: Будут ли новые квесты гильдии наемников?
A: Конечно, будут.

Q: Будет ли починка артов доступна всем или только для избраныx как ГВ?
A: Всем, но не у всех будет сразу хорошо получаться.

Q: Будет ли порезан тренинг рыцарей?
A: Баланс будет изменен.

Q: Изменят ли в замок эльфов, чтобы там был виден хотя бы форт, и в остальных замках улучшение строения?
A: Замок эльфам поменяем.

Q: Ждать ли альтапгрейдов.
A: Собираемся сделать.

Q: Введение мин планируется в этом году?
A: Нет.

Q: Когда предположительно будет следующая война?
A: Не раньше декабря, но не обязательно, что в декабре.

Q: Когда будет продаваться недвижимость, по какому принципу и за что (золото+ресурсы или брюлики)?
A: После изменения текущей экономической модели. За золото, кланам или героям.

Q: Введете изменение ника?
A: Эта услуга будет оказываться за 50 бриллиантов.

Q: Раровые арты при починке будут терять прочность?
A: Да. Как и все.

Q: Какой будет максимальный уровень в игре? Сколько приблизительно опыта надо будит набрать, что бы достичь его?
A: Не будет.

Q: Кол-во людей разгребающих вопросы не увеличилось?
A: Нет.

Q: Что будет с плащами от огня?
A: Будут другие.

Q: Когда некрам дадут то, чтоб некры не ныли, а не то, чтоб ныли остальные?
A: Перки вам помогут.

Q: Если же игра без THE END, то к чему надо стремиться в итоге и сколько времени для этого потребоваться может?!
A: Играйте в свое удовольствие, общайтесь с людьми.

Q: Как получить персональный образ и сколько он стоит?
A: Образ стоит 500 бриллиантов, обращайтесь к персонажу Дилер.

Q: Сколько человек работает над проектом (игрой)?
A: Над кодом два, также есть художники, смотрители, переводчик.

Q: Как долго будет существовать проект?
A: Онлайн игры существуют, пока пользуются популярностью.

Q: Изменится ли фракция варваров на степных варваров?
A: Нет.

Q: Будет ли анимация перелистывания страницы у книги магии?
A: Очень неприоритетная задача.

Q: Будет ли у фракции инферно заклинание огненный шар стандартным?
A: Нет, это магия 3-го уровня.

Q: Будут ли появляться старые раритетные артефакты?
A: Да, периодически выставляются на рынке.

Q: Будут ли юниты иметь трёхмерную анимацию в бою?
A: Нет. Небольшая псевдотрехмерная анимация возможна у персонального образа.

Q: Будет ли продлена таблица умений фракций?
A: Максимума достиг всего один игрок, об этом рано пока думать.

Q: Вариант бонусов 7-8 умелок окончателен?
A: Игровой мир может поменяться, и бонусы тоже.

Q: Четверные это последние миниарты у магов?
A: Да.

Q: Будет зелье забвения для умелок?
A: Нет.

Q: Существующие сейчас арты «заточены» под силовиков, когда будут нормальнык аналогичные магические арты?
A: В ноябре – начале декабря.

Q: Будет ли вино (ну или водка) повышающее здоровье?
A: Будут менее горячие напитки.

Q: Если варвар наденет «комплект демона», появится ли у него магия «огненный шар»?
A: Да.

Q: Читаете ли вы то, что предлагают в разделе «идеи и предложения»?
A: Да.

Q: Будет ли Бойцовская школа 2-го уровня?
A: Конечно. Тяжелый удар будет урезан.

Q: Будет ли когда-нибудь сделана фишка, как в 5-х Героях: чтобы в бою при наведении курсора на враждебное существо отображалось «Урон 238-345, сдохнет 4-6»?
A: Если и будет, то очень не скоро.

Q: Будет ли введена возможность создавать артефакты самостоятельно с характеристиками отличающимися от стандартных?
A: Будет возможность немного улучшить стандартные.

Q: Немного странный мб вопрос, но меня мучает, а местоположение администрации - Россия? или США?
A: Россия.

Q: На сайте «Долины магов» есть информация о появлении дополнительного строения дающего магам Магию света. Когда появится это строение? И появится ли вообще?
A: Появится, скорей всего вместе с перками для N-го уровня героя.

Q: Придётся ли гномам тратить ресурсы на руны во время боя? Если да, то не станет ли эта фракция тоже для «богатых»?
A: Ресурсы будут тратится, но не в полном объёме. Примерно по 0.1 дерева за руну и т.п.

Q: Когда улучшат сервер игры?
A: У игры два очень хороших и дорогих сервера. Во время войны они отлично справлялись с большим количеством игроков (2к). Проблема лишь одна - сервера далеко, и между игроками и серверами слишком много посредников, проблема у любого их них может сделать сервер трудно доступным.

Q: Будет ли возможность поддержать проект с помощью платных SMS из Литвы?
A: Нет. Поддержать проект из Европы можно через PayPal.

Q: Alex (adm) - персонаж kaa из популярной игры?
A: Нет.

Q: Помогал/помогает Илья из популярной игры?
A: Нет.

Q: Будут ли вводиться в игру новые артефакты для 8, 9, 10, 11 уровней игроков?
A: Определенно.

Q: Можно ли будет золото обменивать на бриллианты?
A: Да, в будущем. От 20000:1.

Q: Будут ли в массовой продаже кольца, дающие +1 к силе магии?
A: Будут.

Q: Будет ли завезен товар в магазин и когда?
A: В магазин заводятся лишь те арты, которых нет на предприятиях.

Q: Будет ли реализована ещё хоть что-нибудь из магии 3-х героев, такие как слепота, точность, забывчивость и т.п, или об этих видах магии можно забыть?
A: Магия берётся из 5-ки. Слепота, забывчивость будет.

Q: Будет ли снижена цена на миники?
A: Нет.

Q: Почему за убийство монстра по заданию ГН дают так мало опыта?
A: Потому как монстр всего один.

Q: Будут ли еще дарить кольца памяти?
A: Нет.

Q: Будет ли изменена таблица опыта?
A: Определенно, как минимум будет расширена.

Q: В рейтинге показана информация про все уровни начиная с 1го?
A: В рейтинге фракций участвуют активные игроки от 3-го уровня.

Q: Добавятся ли у каждой фракции новые существа?
A: Да. Много.

Q: Какие автомобили у администраторов игры?
A: Нету, обходимся общественным транспортом.

Q: А сколько всего новых расс вы намерены ещё создать?
A: Чем больше фракций, тем тяжелее сохранять баланс и дольше делать улучшенных или новых существ. Вскоре придется остановиться и дорабатывать уже существующие.

Q: Будет ли в игре Грааль?
A: У Alexander (adm) уже есть.

Q: Почему, судя по форуму, где-то с половину игроков свято верят в то, что ремонт будет безграничной халявой?
A: Нет, ремонтировать будет выгодно только раритеты или улучшенные артефакты.

Q: Есть комплект эльфа-скаута, некроманта-ученика и т.д., а будет ли комплект мага?
A: Да.

Q: Планируется ли заменить ускорение нейтралов на замедление отрядов охотников?
A: Нет. На охоте вас ждут новые монстры, а текущие результаты вырастут после введения новых зданий.

Q: Когда порежут ИИ нейтралов?
A: ИИ есть еще куда расти.

Q: В Акромаге рандом есть или некая зависимость?
A: В карточной игре одна бесконечная колода.

Q: Апгрейженые минотавры никак не могут быть конкурентами аналогичным апам других фракций ни по мощности, ни по количеству. Собираетесь ли следующими апами выровнять это несоответствие?
A: В связке с апгрейженными ящерами минотавры являются наилучшим апгрейдом.

Q: Возможно ли будет отключить получение писем он не желательных игроков?
A: Фильтры будут.

Q: Будет ли увеличен размер картинки в мегабайтах, которую можно вставлять в качестве аватара?
A: Нет, до мегабайта не будет. А так, можно посмотреть.

Q: Будут ли удалять персонажей, если за них долго не играют?
A: Нет. Максимум - удаление игроков, которые не провели ни одного боя, дабы освободить ники.

Q: Как маги некры и тэ будут играть против бесов?
A: Мана крадется только на бой, причём в ограниченном количестве.

Q: Когда можно будет обменять золото на рубли?
A: Никогда.

Q: Когда будет клановый склад ресурсов и артефактов?
A: Когда будет возможность постройке склада на карте. Не в ближайший месяц.

Q: Когда будет реализована функция «отправить сообщение всем героям клана» внутри клана?
A: Скоро.

Q: Будут ли введены такие характеристики, как звания, погоны и т.д., зависящие от количества побед (не боев) или % выигранных боев.
A: Нет.

Q: Будет ли реализован бартер, т.е. несколько предметов+деньги на т.е. несколько предметов+деньги?
A: Будет в будущем.

Q: Когда будет возможность заказа именного предмета?
A: Никогда.

Q: Планируется ли изменение стартовой расстановки войск в засадах воров?
A: Нет.

Q: Будет ли перк «Разведка» показывать где какой вор в данный момент поставил засаду (секторы)?
A: Вряд ли.

Q: Будет ли возможность набирать смешанные отряды?
A: Нет. Но будет кое-что другое.

Q: Способна ли Администрация заблокировать игрока 10-го или 11-го уровня, если нарушение действительно имело место и по законам за то или иное нарушение - блок?
A: Все перед законом равны.

Q: Скоро ли введется клановая иерархия?
A: Скоро.

Q: Будет ли возможность помочь соклановцу, если на него напал вор?
A: Скорее всего, нет.

Q: Когда появится клановый чат?
A: Скоро.

Q: Будут ли в конце войны вместо медалей повышать умелку на n пунктов?
A: Нет, умелка повышается во время войны.

Q: Будет ли звуковое сопровождение игры? Звуки ударов, кастов магии и т.д.
A: Планируется.

Q: Введут когда-нибудь более разнообразный пейзаж на поле боя?
A: Введут когда-нибудь.

Q: Будет ли на месте высадки построен порт и верфь для плавания по морям?
A: Нет, это не наша территория.

Q: Будет ли достигаться заинтересованность в участии в групповых боях на хай-левелах путем пересмотра количества выдаваемого опыта в пользу значительного увеличения или другими методами?
A: Будет.

Q: Будут ли другие фракции, помимо гномов, демонов и орков?
A: Надеемся, доживём до этого.

Q: Будут ли у разных фракций разные изображения героев на страницы инфы?
A: В ближайшем будущем не планируется.

Q: Как Вы будете оптимизировать игру в далеком будущем, когда появятся альтгрейды седьмых уровней? Полагаю, все будет тормозить на низких настройках, причем очень дико.
A: От разнообразия существ скорость обработки информации не меняется. Торможения могли появится при большом количестве существ, как было в войне с демонами из-за их способности «призыв». Сегодня было обновлено флеш-приложение боя, что позволит играть комфортно с фракцией демонов.

Q: Когда будет игра на КПК?
A: Когда придумают КПК с 1.5 ГГц процессором. В ближайшем будущем не планируется оптимизация. Возможно, весной–летом.

Q: Будет ли разрешение 320x240 (для КПК)?
A: Играть будет возможно, но мелкие детали не будет видно.

Q: Будет ли игрокам доступно больше информации? Хотя бы в виде гайдов.
A: Скорее всего, будет.

Q: Сколько денег вложено в этот проект?
A: Меньше, чем здоровья.

Q: Будут ли снова менять баланс?
A: Баланс будем пересматривать, как говорилось, после ввода перков.

Тема на форуме


ПК №3 от 22.05.2009

Пресс-конференция №3 с администрацией (22.05.2009)

1. Будут ли какие-то сдвиги в сторону более коммерческого проекта? Введение уникальных бриллиантовых артефактов, дополнительные услуги за бриллианты?
Кардинальных изменений не планируется. Коммерческая политика проекта неизменна - полноценный геймплей должен быть возможен без вложения денег, а получаемые взамен бриллиантов бонусы в превосходстве являются лишь временными. Уникальные артефакты за бриллианты не попадают в эти критерии.

2. Планируется ли разнообразить кол-во заклинаний Хаоса. Если да, то каким образом?
Да, конечно, разнообразие придет вместе с четвертой школой магии. Ориентировочно, летом.

3. Будут ли у каждого БК свои личные склады и недвижимость?
По поводу складов на карте, принадлежащих кланам, идет дискуссия. А вот предприятиями будут владеть только игроки, а не кланы.

4. Планируется ли изменение колес навыков?
Изменения будут, как минимум, из-за гномов. Изменения текущего колеса не планируется. Баланс строится на том, что представлено.

5. Как будут использованы территории гномов?
Они уже используются, там есть охота, задания от ГН. А если серьезно, то там будут новые предприятия, а, значит, и рабочие места. Добираться до новых земель станет удобнее с появлением транспорта и не только.

6. Когда примерно появится фракция гномов?
После балансировки всех уровней и балансировки самих гномов. Тут многие расстроятся, но не раньше осени 2009.

7. Будет ли война - Предатели vs Воины Империи (без использования ИИ)?
Войны еще будут, и не только клановые. А вот с предателями вряд ли. PvP войны на 2-3 лагеря есть в планах. Разглашать не будем.

8. Как скоро будут введены боевые машины?
Боевые машины не вписываются в текущий баланс и не могут быть применены в дуэльных боях. Ищем им другое применение.

9. Собираетесь ли Вы давать кого-то в помощь персонажу Lexa?
Да, уже есть клан #2073 «HWM - Хранители игры. Нарушения в боях и таверне».

10. Поступали ли предложения о продаже игры?
Предложений и просьб поступает много, вот одно из них (орфография сохранена): «Мне 9 лет я некапли не сооброжаю в програмирование но очень хочу создать онлайн игру наподобие вашей уж так сильно она мне понравилась». В том числе и о продаже проекта. Ни одно не было рассмотрено.

11. Какие мирные занятия, профессии, гильдии будут введены?
Есть идеи по расширению текущих и парочке новых.

12. Будут ли изменения в % защиты от урона фракцией, даваемом антиумением?
Не планируется.

13. Будет ли увеличиваться роль магии в проекте, в частности: будут ли вводиться артефакты, повышающие инициативу героя, перерасчитываться формулы магических заклинаний, добавляться новые заклинания к уже введенным школам, ну и, разумеется, вводиться новые уровни школы магии?
Да, будут новые артефакты, а новые заклинания к существующим школам будут добавляться только после введения всех пяти школ.

14. Когда будут «плюшки» кланам, захватившим территорию на войне с гномами?
Непосредственно перед клановыми войнами, дабы было за что бороться.

15. Какие фракции ожидаются в дальнейшем будущем?
Гномы, затем Степные варвары. Группа энтузиастов работает над фракцией элементалей, может, что-то у них и выйдет.

16. «Подробная приключенческая квестовая карта с перемещением по ней героя». Хотелось бы узнать, как долго её придётся ждать, на какой стадии остановились админы и когда примерно планируется её открыть для игроков.
Реализована часть графического потенциала, а именно написан движок генерации самой карты и текстур на ней. По времени - не будем обещать, еще многое не сделано, очень многое.

17. Будут ли более разнообразные артефакты для всех уровней?
Будут. Но опять же, после баланса всех уровней. Тут стоит пояснить, что PvP баланс строится на бойцах, полностью экипированных максимальными артефактами из магазина. Поэтому, добавление новых артефактов напрямую связано с балансом.

18. Будут ли какие-нибудь боевые ивенты, кроме войн раз в год? Пограничные конфликты? Нападение захватчиков извне игры? Восстания фракций в игре?
Конечно, вы сами не заметите, как это начнется.

19. Будет ли более удобный проход на новые земли?
Да, уже писали об этом выше. Проход будет, но для этого придется потрудиться самим игрокам. По крайней мере, так планируется.

20. Район Shining Spring - восток не контролируется ни одним из боевых кланов, какая его последующая судьба?
Тут не стоит переживать, как только начнутся клановые войны, баталии развернутся и на этом кусочке.

21. Когда и на каком уровне будет введена Школа Магии 4?
На 13-м уровне, после баланса 13-го уровня.

22. На хай лвл почти не осталось некромантов, а на 12+ лвл они медленно, но уверенно покидают фракцию. Есть перспективы развития этой некогда популярной фракции на хай лвл?
Конечно, этим мы и занимаемся. Ждите баланса. :)

23. Будет ли введена ПвП гильдия? Т.к. на хаях боев ПвП катастрофически мало.
Да, будет введена альтернатива Гильдии Воров.

24. Как будет (и будет ли) реализован механизм клановых наказаний и поощрений?
Не планируется. Это должны сами кланы решать как поощрять и наказывать друг друга.

25. Когда примерно появится баланс 12-13 лвл?
12-й летом этого года. А вот с 13-м уровнем можем не успеть за лето, хотя в планах именно летом.

26. Будут ли связаны события на РУ-сервере с КОМ-сервером?
Глобальные события, скорее, нет. Но мы об этом думали, и даже были планы сделать межсерверную торговлю, караваны, турниры. Технически это довольно сложно сделать, да и популяция игроков на .com на порядок меньше. В общем, эти планы ушли на задний план.

27. Будет ли расширена Гильдия Оружейников - ввод 4 лвл?
Нет, не планируем.

28. Для чего нужна кнопка «Debug», и почему она выскакивает у простых игроков?
Debug переводится как отладка. А она нужна для нас, чтобы быстрее искать причины ошибок. Выскакивает, потому что плохо спрятали.

29. Для чего зарезервирован клан 1000?
Он зарезервирован? А мы про него забыли :) Наверное, хотели продать на рынке.

30. Планируется ли замена мини-артефактов на бесплатное расовое умение? Если нет, то почему? Ведь боевой баланс невозможен, пока не будет баланса экономического.
Да, думаем над этим.

31. Ув. администрация, хотелось бы узнать насчет .сом сервера - управляете ли именно Вы им, либо уже кто-то другой. Что ждет lordswm.com в ближайшее время? Будут ли там войны? Собираетесь ли вы вводить там кланы? Планируются ли какие-нибудь ивенты в ближайшее время, а то уже многие начинают уходит, так как скучно.
Управляем мы. Сервер расчитан на зарубежных игроков, любителей именно героев, других онлайн игр там хватает. События на .com, конечно, будут, но не так скоро, как это происходит на .ру.

32. Призыв дьяволов - баг или фича? (в пятерке это возможно лишь с кулоном мастерства)
Фича. Т.е так у нас и задумывалось.

33. Дадут ли ТЭ чувство стихий?
Не планируется, т.к. это дополнительный дисбаланс в сторону рандома, случайностей.

34. Дадут ли в будущем варварам магию?
Нет, не планируется.

35. Варвар vs крафт. Скажите еще раз что это: фича или баг.
Пока фича, которую думаем немного подкорректировать.

36. Планируется ли уменьшение бонуса от ветки Нападение.
Нет, не планируется.

37. Планируются ли «мирные» перки, которые не будут давать преимуществ в ПвП, но откроют другие возможности, увеличат эффективность крафта и тому подобное? Если да, то какие примерно?
Нет, не планируются.

38. В ресурсах игры найдены неиспользованные перки, появятся ли из них те, которые реально ввести сейчас (пирокинез, могильный холод)? Те, из них, которые пока не нужны (повелитель чар, огненные стрелы)? Логистика?
Возможно, часть появится. Мирные, такие как логистика, не появятся, т.к они лишают игроков боевого преимущества (требуют очки).

39. Когда ожидается отмена бесплатного сброса перков и ожидается ли вообще? Можно ли будет после этого сбрасывать перки в принципе? Если эта опция будет доступна за игровые деньги (не за бриллианты), то сколько это будет стоить?
Скорее всего, после введения клановых войн. Цена сброса будет символической, скорее всего, полный сброс будет под действием «Зелья забвения». Другими словами, решение еще не принято, но примем мы его быстро.

40. Зачем в колесе навыков «солдатская удача» демонам и ТЭ? Какова формула повышения шанса, ведь не зная этого этот перк вообще кот в мешке.
«Солдатская удача» - это стандартное подразделения ветки удачи. Поэтому этот перк есть у всех фракций с веткой «Удачи». У демонов – это шанс испуга «конями», у ТЭ – спец. способность будет у апгрейда ведьм. Формула простая – если спец. способность существа не сработала первый раз, «Солдатская удача» даёт вторую попытку на срабатываение.

41. Будет ли изменена некромантия? Будет ли добавлен контрудар у рыцарей? Вообще изменения фракционных эффектов умений будет?
Не планируется. Планируется только немного изменить варваров.

42. Каким образом будет осуществлен переход от «государственной» к «частной» собственности?
Открытые аукционы на рынке.

43. Почему баланс не учитывает магические фракции? В том плане, что маги против варваров на миддл и хай левелах не имеют никаких шансов. Маги – единственная фракция, сливающая на 100% другой фракции на уровнях, где уже есть баланс.
Учитываем, насколько можем. Потом будем добалансировать именно магическую составляющую.

44. Будет ли возможность увеличивать прочку предметов (хотя бы до половины от максимальной) или ремонтировать предметы без потери прочки?
Нет, такой возможности не будет.

45. Введут ли новые игры в таверну?
Если только в далеком будущем, пока таких планов нет.

46. Почему ремонт мифрилового меча стоит меньше, чем 40% от госцены?
Видимо, баг с профилем объекта. Сейчас исправим. Спасибо за информацию. Кстати, перед передачей объектов игрокам, все профили будут подкорректированы, дабы разные предприятия приносили примерно равную прибыль за единицу времени. Сейчас это не так.

47. Что имеется в виду под словами «таверну в руки игрокам»?
Планируется дать игрокам возможность владеть таверной – устанавливать правила игры в ней и иметь прибыль с игр. Проблема лишь в том, что игроков много, а таверна одна.

48. Планируется ли введение плавающего курса обмена брильянты-золото или он будет всегда фиксированный?
Пока не планируем.

49. Будет ли наконец какое-то наказание или программный запрет на бесконечный флуд со стороны зрителей во время боя игроков 12+ лвлов?
За флуд вы всегда можете пожаловаться хранителям игры, злостных флудеров должны будут наказать. Есть планы, озвученные не раз игрокам - добавить кнопки управления чатом, отключение зрителей, чат команде и т.д.

50. Будет ли введена функция автобоя в случае слива?
Нет.

51. Будут ли уменьшены значения случайных факторов в игре, как, например, урон от удачи 150% вместо 200% или же это внесет еще больший дисбаланс в игру?
Пока такие изменения не планируются.

52. Планируется ли улучшение лицензий охотника, мастера-охотника и введение лицензии великого охотника?
Нет, не планируется.

53. Может, стоит раскрыть большинство формул? Для чего они вообще скрываются?
Большинство и раскрыто. Особо ничего не скрываем.

54. Реализуют ли группы 4 на 4?
Возможно, если найдем способ ускорить игровой процесс в группах 3 на 3.

55. Введут ли новые типы заданий в ГН и новые расстановки караванов в ГВ?
Да, планируется ввести один новый тип заданий для ГН. На счёт караванов - хотим их полностью переделать, а именно сделать похожими на реальных игроков - 7 стеков существ и реальные билды перков и статов героя.

56. Будет ли введена битва в КСЗС по 6 или больше игроков?
Давно планируем, но для этого требуется расширять поле по горизонтали, что на данный момент довольно проблематично. Это тот момент, который мы упустили в самом начале разработки игры.

57. Будут ли введены незначительные плюшки за брюли (такие как очередь в кузню, автоустройство на работу, все то, что неоднократно поднималось в ИиП на эту тему)?
За бриллианты не планируем.

58. Возможно ли убрать совсем умелку? Не считаете ли вы, что это лишь вносит замедление роста и дисбаланс?
Умения убрать невозможно. Если с одной стороны оно что-то портит, то с другой вносит значительное разнообразие в игровой процесс.

59. Будет ли введена возможность продавать здания в замке (хотя бы за 70% от стоимости), если решил уйти в другую фракцию?
Нет, не будет.

60. Гильдия воров останется чисто грабительской или появятся воровские квесты?
Скорее всего, останется такой же.

61. Нападения на игроков - будут или нет?
Возможно, в будущем будут нападения на замки игроков.

62. Будут ли введены новые квесты? Если да, то примерно когда? Улучшат ли текстовые квесты картинками, более сложными и длительными сюжетами, будет ли боевая составляющая?
Новые квесты, конечно, будут. А вот когда, тяжело ответить. Картинки в квестах делаем только для логических задачек, по длительности квесты все примерно одинаковые, боевая составляющая будет, более того - будет линейка чисто боевых квестов, где минимум текста, а максимум боев.

63. Скоро ли будут битвы в замках, будут ли вообще?
Будут, нескоро.

64. Когда будут групповые турниры и планируются ли вообще?
Планируются. Сначала попробуем 2х2, а далее посмотрим, стоит ли с ними продолжать.

65. Отыграется ли когда-нибудь Alexander (adm) в рулетку? :)
Вряд ли, с рулеткой Александр завязал. На самом деле, сделать это ему пара пустяков, пароль от архивов он точно знает. Вот только зачем? :)

66. Будет ли сделано звуковое оформление игры?
Да, планируется. Работы уже идут.

67. Ввод кланваров будет означать конец остальным ивентам на подобие войн?
Нет, конечно. Клановые войны планируются как основная забава, разнообразие игрового процесса, но никак не исключение других ивентов. Войнам быть!

68. Какие бонусы будет давать 10-я умелка и сколько будет нужно набрать очков для неё?
Будет изменение бонусов 9-го умения, а именно бонус +1 удача будет заменен на другие бонусы. Какие бонусы будет давать 10-е умение, точно нельзя сказать, т.к. под 10-е умение еще не было балансировки, но точно можем сказать, что фракционных бонусов 10-е умение давать не будет.

69. Будут ли артефакты и гильдии, дающие бонус не только войскам, но и герою?
Да, ближайший на очереди артефакт – это увеличение инициативы героя. Гильдии, скорее всего, тоже появятся.

70. Будут ли какие-нибудь плюшки для монофракционщиков после 10 умелы, или игра за расу будет ограничена уровнем последней умелы? Если будут, то какие?
Умение – это и есть главный бонус. Других бонусов пока не планируем.

71. Будет ли членство в клане давать какой-нибудь бонус в игре?
Если вы имеете ввиду бонусы в боях, то только в клановых боях.

72. Будет ли программно реализованы в кланах дипломатические отношения (союзы, совместные нападения и т.д.)?
Да, будут союзы двух кланов.

73. Вопрос заключается в том, стоит ли копить большие деньги на гнома?
Нет, смена фракции будет бесплатной. :) Использование рун тоже. Стоит копить на здания, стоимость которых не будет отличаться от аналогов в других фракциях.

74. Будет ли дополнительная балансировка фракций по магическим и военным билдам?
Да, планируем отдельно балансировать непопулярные билды, дабы дать им жизнь.

75. Будет ли увеличиваться ваш штат или Вы и так справляетесь?
Уже давно не справляемся и подустали, будем увеличивать.

76. Будет ли возможность модерировать тему, которую сам создал?
С таким очень активным форумом такая возможность принесет некоторые проблемы. Мыслей, как их решить, нет.

77. Будет ли так же, как и функция «найти игрока», функция «найти клан»?
Возможно... Каждому клану соответствует номер, неизменное число. Поиск клана по номеру элементарен.

78. Будет ли введен программный отлов матов в батлчате?
Да, сделаем.

79. Будет ли официально узаконено эльфонытьё? :)
Нет. :)

80. Планируется ли аналог ССБ (службы собственной безопасности) по контролю за исполнительной властью? Если нет, то почему?
Такой службы нет, а контролем занимается персонаж Lexa и администраторы.

81. Появится ли возможность выбирать класс как маг/воин/бафф?
Нет, не планируем. У нас, как правило, игрок строит свой билд сам.

82. На данный момент все бонусы от гильдий идут воинам. Будет ли возможность выбрать класс, чтобы бонусы были полезны и магам?
Не планируем.

83. Скоро ли будут введены морские транспорты и будут ли вообще?
Гномы сожгли все корабли, один остался, но его дизельный двигатель невозможно починить с текущими технологиями.

84. Будут ли введены пираты, контрабандисты, и т.п.
Не раньше, чем морской транспорт.

85. Собираетесь ли что-нибудь делать с уже существующими трофейными комплектами, которые изжили себя из-за довольно слабых бонусов и статов, для применения их на уровнях выше 11+?
Нет, комплекты останутся такими, как есть. И если они слабы для 11+ уровня, это не значит, что они слабы на 5+ уровне. А в будущих войнах будут новые улучшенные комплекты.

86. Приблизительно, когда планируется передача недвижимости в частные руки, и начата ли работа над этим?
После полной переделки экономической модели, пока не работаем над этим.

87. Были ли в создании игры «темные времена», когда хотелось всё бросить?
Нет, не было и не будет.

88. Будут ли в игре юниты или фракции, которых нет в Героях меча и магии 5?
Да, будут, но фракции появятся нескоро. Хотя варвары уже есть ;)

89. Планируется ли увеличение размеров поля боя на еще 2-3 клеточки в длину?
Да, для новых типов боев.

90. Можно попросить уточнить, дабы не гадать на кофейной гуще, по какому принципу Вы балансируете фракции (уровень умения/антиумения, уровень гильдий, миники, заклятые враги, и т.п.)?
Балансируются в дуэлях, с полным обвесом артефактов из магазина, со среднестатистическими статами умений и гильдий.

91. Будут ли введены какие-либо плюшки, преимущества или различия для игроков, не состоящих в боевых кланах? Или же игра нацелена на развитие кланов и игроков внутри них, а одиночки - вымирающий вид?
Для одиночек никакие плюшки точно не планируются, а на данный момент их нет и для кланов.

92. Разрешены ли штрафы в виде наказания соклановцев в казну клана либо в пользу пострадавшей стороны? (штрафы могут дополнять штрафы Империи, например оскорбление, либо учитывать устав клана)
Спорный вопрос, как бы вас случайно не приняли за финансовый слив.

93. Когда будут качественные изменения в экономике игры, какие шаги предпринимаются в эту сторону?
После клановых войн потихоньку будем заниматься экономикой.

94. Будут ли что-то игроки получать на день рождения? Какой-нибудь подарок или что-нибудь в этом роде, просто за два года не было ничего подобного (вот стало интересно, ведь при регистрации написано, что что-то будете получать, но что?).
Пока не думали над этим, но скорее всего что-нибудь сделаем.

95. Почему регистрация новых банков и банковская деятельность как таковая запрещена?
Потому как за всеми не можем уследить.

96. Почему Империя не разрешает вклады в банки? Когда это станет возможным и на каких условиях?
Разрешает.

97. Многих интересует планируются ли бонусы за ГН-5 и ГН-7? Если нет разницы между 4-м и 5-м уровнями Гильдии наемников, 6-м и 7-м, то для чего они были введены?
Бонусы не планируются, планируется 8-я ГН, а за неё бонус +1 стат.

98. Если бы вы начали игру с нуля, сделали бы вы умелку?
Да, но ее эффект и эффект антиумения изменили бы в меньшую сторону.

99. Что будет представлять собой большой турнир (до сих пор из ПвП были только малые да тёмные) - неограниченный эквипмент (сеты крафт), новая система боёв или турнирная сетка (со своими отборочными)?
Большой турнир – это групповой турнир :)

100. Как вы будете решать вопрос с эльфами в плане баланса? ИМХО, они сильны в боях с нейтралами и слабы в боях с игроками. Или мне одному так кажется?
До 11-го уровня включительно, с эльфами всё впорядке в обоих планах.

101. Как сообщалось ранее, с земли планируется небольшой доход. Нужно ли будет для получения этого дохода делать какие-то первоначальные, безвозвратные вложения, или такая прибыль будет идти сама по себе, и для нее достаточно просто владеть землей?
Необходимо просто удерживать землю, не оттдавая ее врагам.

102. Аренда артов «защищена» на программном уровне (можно забрать артефакт даже у заблокированного игрока). Не планируется ли ввести подобную страховку (или предусмотреть компенсацию) для аренды ПГВ? Если нет, то почему?
Нет, не планируется. С арендой ПГВ много жалоб и проблем. Аренду ПГВ планируем «похоронить» изменением некоторых принципов ГВ.

103. Последние изменения в начислении экспы стимулируют резкий рост героев по уровням. Мы понимаем, что так и было вами задумано, вопрос зачем?
Чтобы не было скучно на высоких уровнях ;)

104. Планируется ли ввести программное разделение основных и дополнительных персонажей?
Если бы это было возможным, уже бы сделали.

105. Планируется ли ввести программное разделение казны клана и казны главы/казначея? Текущая «размытость» между понятиями «клановые деньги» и «деньги главы», а так же «арты клана» и «арты главы», лишь способствует нарушениям, махинациям, «лохотронам» и т.д.
Возможно, осталось придумать, как это сделать.

106. Сколько вы платите за хостинг? Не влияет ли кризис на доход?
На хостинг уходит около 20% дохода игры. Кризис влияет на все, в том числе на доход и наше настроение.

107. Зачем на войне был установлен «плавающий коэффициент сложности 45 побед к 55 поражениям»?
Для баланса, чтоб всем было интересно.

108. Будет ли механизм дарения секторов?
Да, планируется, но не каждого сектора. В клановых войнах будет иерархическая структура секторов, сектора разделены на подсектора, как сейчас, а подсектора будут разделены на «подподсектора», вот эти «подподсектора» будут попадать под «механизм дарения».

109. Сколько времени игра отнимает у администрации, необходим ли постоянный контроль или игра может какое-то время жить своей жизнью? На сколько, максимум, вы решались оставить игру без присмотра?
Всё свободное от отдыха время :) На самом деле, если под рукой компьютер, то обязательно идет работа над игрой и ее процессами. За игрой постоянно следим, всякое может вылезти. Максимум без присмотра – это около 12 часов. Во время игровых праздников и ивентов, приходится постоянно носить с собой ноутбук, дабы следить за стабильностью игры.

Статья в Daily


ПК с Хранителями игры

Пресс-конференция с #2073 HWM - Хранители игры (09.02.2009)

В. Что является «неспортивным поведением в бою»?
О. Под неспортивным поведением в бою следует понимать такое поведение, которое не является логичным и рациональным для достижения главной цели - победы над соперником с минимальным уроном для себя и максимальным для соперника. Все моменты перечислить невозможно, т.к. бои в игре не ограничиваются вариантом «выбрал удар/выбрал блок». Однозначно запрещены намеренные сливы боев, поддавки (прокачка параметров оппоненту), вредительство союзнику (атака отрядов союзника, намеренное создание препятствий). Каждый бой рассматривается индивидуально, при спорных моментах выносится предупреждение. Если вы не согласны с решением хранителя - смиритесь и постарайтесь именно так в боях больше не делать.

В. Будут ли наказывать игроков, искусственно затягивающих бои (ход на последней секунде)? Является ли нарушением маринад в виде пропуска 4-х ходов подряд, потом одного пропуска с помощью «wait» на последних секундах и снова 4 пропуска и т.д.?
О. Да, будем. Так как лимит времени сделан для обдумывания хода, координирования действий с союзниками или случаев с падением инета, но никак не для использования этой лазейки с целью отомстить. «Маринад» считается неспортивным поведением.

В. За «лёгкие» оскорбления штрафы дают, типа козёл, дурак и т.п?
О. В зависимости от ситуации, чаще всего предупреждаем.

В. Привлекаете ли вы сторонних консультантов для решения вопроса по нарушениям в бою или при принятии решения вы опираетесь просто на свой опыт игры и проницательность?
О. При необходимости хранители консультируются друг с другом.

В. Будут ли наказывать людей, провоцирующих сливы и оскорбления (пример: заход в фуле в бой, где заведомо минимум ОА у других игроков).
О. Нет, игнорирование условий заявки не является нарушением правил игры. Другие примеры провокаций будут рассматриваться отдельно.

В. При помощи в охоте дать охотнику набить свою половину - это считается договорняком или нормально и справедливо?
О. Если оба игрока руководствуются целью достижения победы при наименьших потерях - они могут играть, как считают нужным, так как противник - мобы. Случаи, где союзники намеренно мешают друг другу или намеренно сливают, будут рассматриваться как неспортивное поведение.

В. Можно ли подавать жалобы на игроков за «неспортивное поведение» сторонним наблюдателям? К примеру, если у меня и моего напарника заведено подшучивать друг над другом, когда мы шипуем друг друга в конце практически выигранного боя (вроде салюта победителям) - может ли сторонний наблюдатель накатать на нас жалобу?
О. Заявка от наблюдателя рассматриваться не будет только в случае, если бой - охота, действия направлены на победу и у вас нет друг к другу встречных претензий.

В. При сливе каравану в ГВ с минимум ОА будет ли это считаться за слив боя?
О. Если игрок один в бою против мобов (ГО, ГВ, ГН) - он может распоряжаться своей армией как считает нужным.

В. Намеренный слив боя при условии отсутствия шансов на победу (например, на воровском поле голым против противника в фулле) с целью не затягивать, является нарушением?
О. Да.

В. Не секрет, что пишут в ПЗ жалобы сами зачастую не без греха. Хоть месть и является плохим чувством, но возможно ли в ответ подавать иск на такого игрока, пролистав его собственные батлчаты и варлоги - существует ли срок давности нарушения?
О. Срока давности нет. Однако, подавая заявление, помните, что жалобы на оскорбления в боях и таверне принимаются только от потерпевшей стороны и участника боя или карточной игры (3-й пост правил ПЗ, бои).

В. Насколько «спортивным» является сговор в КСЗС, боях втёмную и, особенно, тёмных турнирах?
О. Временные союзы в боях «каждый сам за себя» разрешены. То же самое касается и боёв втёмную. Если два или более игроков объединяются для уничтожения третьего – это не является нарушением правил. Ситуации с договорными боями на турнирах будут разбираться индивидуально, с привлечением администрации игры.

В. Члены клана #2073 будут по своей инициативе периодически шерстить протоколы и идущие бои на предмет нарушений, или только после подачи соответствующего заявления?
О. Если при рассмотрении заявления хранитель обнаружил в протоколах ещё более серьёзное нарушение, он не станет его игнорировать. Нарушения будут перечислены в описании штрафа, а его сумма может быть увеличена. Бойтесь!

В. Если есть понятие «систематический характер нарушений», то каковы его рамки?
О. Есть понятие рецидив, таблица штрафов прописана на странице клана #2073.

В. Является ли нарушением правил закрывание юнитов союзника на конечном этапе боя (при «добивании» противника) с целью набить побольше умки/экспы?
О. Да, является, это попадает под пункт «неспортивное поведение».

В. Новые меры наказания (штраф, средний штраф, большой штраф, блок) будут применяться к боям, закончившимся до их ввода?
О. Штрафы за «старые» нарушения осуществляются по старому прейскуранту наказаний.

В. Жалоба от зрителя, присутствовавшего во время боя, будет рассматриваться?
О. Заявление на оскорбления от наблюдателя будет рассматриваться лишь в случае, когда он сам не провоцировал участников боя, но получил оскорбления в свой адрес. Исключением будут случаи, когда его специально просили не комментировать (тем самым не мешать участникам боя). Заявления от наблюдателей на сливы и т.п. - будут рассматриваться.

В. Есть ли у работников клана #2073 кнопки штрафа и блока? И нормально ли то, что некоторые хранители являются одновременно и смотрителями остальных разделов форума?
О. Хранители могут только штрафовать, для блока подается заявка на скрытом разделе форума. Нормально.

В. Каким образом можно узнать, кто именно оштрафовал? Чтоб сначала узнать конкретные причины штрафа в личке, а не отвлекать админов?
О. Причины штрафа фиксируются в его описании. Найдите заявление в соответствующем разделе ПЗ и посмотрите, кем закрыта тема, если она есть.

В. Если в дуэли, скажем, рыцарь выигрывает у некра и даёт возможность ему поднять юнит, чтобы получить больше опыта обоим, это нарушение?
О. Нет, если это действие не сможет повлиять на исход боя.

В. Получит ли штраф переходящий между секторами с неполной армией/одним юнитом, если попадется вору и на него попадут заявку?
О. Нет, бой с вором не является запланированным (нельзя предугадать, будет ли он и с кем).

В. Если создается клановая заявка типа «#??? vs все» и координация клан-бойцов происходит через скайп, Icq и т. д. - считается ли это договорным боем?
О. Нет. Договорные бои - это когда договариваются меж собой соперники, а не союзники.

B. В заявлении на групповой бой написано мин.8 оа, к примеру, ты случайно туда входишь, в начале боя тебя начинают материть, если ты будешь материть их в ответ, кого оштрафуют?
О. Всех употреблявших мат.

В. Флуд в бою будет как-то наказываться? Я имею в виду откровенный флуд сторонних лиц, к бою не имеющих никакого отношения.
О. Да, будет, если он мешал участникам боя.

В. Планируется ли рассмотрение членами клана оскорблений и угроз в личную почту? Пресс-секретарь явно не справляется...
О. Посмотрим :)

В. Время рассмотрения заявлений?
О. Как только – так сразу.

В. Обязан ли подавший заявление уведомить нарушителя по ЛП об этом со ссылкой на заявление? Если нет, может стоит ввести такое правило?
О. Нет, не обязан. Это лишнее.

В. Рассматривается ли летание гаргой из угла в угол от пехотинцев/чумных и т.д. до полной откастовки маны магом, неспортивным поведением?
О. Нет, не является, т.к. это одна из тактик игры за данную фракцию.

Тема на форуме


15 шаблонов по тактике

Автор - Curuvar.

Вступление

В любой уникальной тактике присутствуют некоторые общие шаблонные ходы, которые используют все, так как в большинстве случаев именно такие ходы обеспечивают наибольшие шансы на победу. Данная статья призвана дать краткий обзор по наиболее популярным и часто используемым тактическим шаблонам.

Шаблон первый. Снятие ответного удара.

Самый простой и наиболее популярный шаблон. Сначала наш отряд, который не жалко, бьёт по страшному вражескому отряду, за что и получает от этого вражьего отряда, а потом наш атакующий отряд безнаказанно бьёт по врагу. Этому шаблону особенно быстро учатся варвары на первом-втором уровнях им просто жизненно необходимо снимать ответку гоблинами, чтобы потом капитально вломить волками. Но к третьему уровню практически не остаётся игроков, которые не снимают ответок. Этот шаблон не работает против существ с постоянной ответкой и не всегда имеет смысл его применять против привидений.

Шаблон второй. Блокировка стрелков.

Союзный отряд ставится вплотную к стреляющему отряду, чтобы исключить возможность стрельбы. Эта тактика используется для ослабления урона стрелков (штраф при рукопашной), либо для отвлечения внимания от наших атакующих юнитов.

Шаблон третий. Заградительные отряды.

Союзные стрелки наносят много безответного урона, чтобы сохранить это преимущество, остальные отряды выстраиваются так, чтобы враг не мог ударить наших стрелков. Наиболее распространённый вариант это забить отрядами все клетки вокруг стрелка, также есть варианты с выходом на встречу, дабы отвлечь внимание от стрелков.

Шаблон четвёртый. Вынос заградительного отряда с последующим блокированием стрелков.

Одним мощным ударом (кулак, например) выносится один заградотряд и тут же на его место ставится наш блокер. Кулак может быть заменён выстрелом, сильным ударом и пр. Суть тактики в том, что мы бьём по отряду, который точно вынесем и займём его место, до того как враг успеет что-то предпринять, пусть даже нанося большой урон в пустоту.

Шаблон пятый. Приём по очереди.

Это своего рода аналог третьего шаблона, только на этот раз прячется отряд рукопашник. Заградительные отряды ставятся так, чтобы враг мог подойти к нашему наиболее ценному юниту только одним отрядом, высший пилотаж, когда враг при этом ещё и не может ударить, а мы можем снять с него ответку и ударить сохранённым отрядом.

Шаблон шестой. Блокировка прохода.

Вариация на тему пятого и третьего шаблона, только теперь мы прячем не свои отряды, а отряд врага. Обступаем врага так, чтобы он не мог сходить или, хотя бы, не мог дойти до нашего наиболее ценного отряда. Таким образом выигрываем время, за счёт того, что армия соперника не может подойти сразу целиком. Часто используют особенности ландшафта и большой размер вражьих отрядов.

Шаблон седьмой. Снятие промахов с привидений.

Начиная с третьего уровня, наверное, нет таких героев, которые не сталкивались с призраками. Эти юниты нагоняют страх и ужас на любого, кто не умеет против них драться. Наиболее распространённая тактика против призраков – снятие промахов и удар наиболее сильным стеком. Основа этой тактики заключается в том, что после двух случайных промахов следующий удар обязательно будет попаданием. Для успешного снятия промахов нужно иметь достаточное количество слабых отрядов, чтобы как можно меньше зависеть от генератора случайных чисел.

Шаблон восьмой. Снятие попаданий с привидений.

Правильно применённый седьмой шаблон кошмар для некроманта на третьем-четвёртом уровнях. Но у некроманта часто остаётся последний козырь в рукаве, это «потереться» о слабый отряд, так чтобы и врага не убить, но и самому не пораниться. Для этих целей идеально подходят, большой стек горгулий, большая куча гремлинов и прочие отряды со слабым уроном и достаточно большим количеством жизней.

Шаблон девятый. Убойная ответка.

Некоторые юниты бьют не одну клетку, а сразу несколько вокруг себя (феи, дриады, танцующие со смертью), что делает проблемным снятие отвеки во многих случаях. Суть шаблона в том, чтобы поставить такого юнита так, чтобы он своим ударом покрывал максимально большое количество вражеских отрядов.

Шаблон десятый. Безответный удар за счёт добивания.

Пока этот шаблон могут использовать только эльфы танцующими со смертью. В этом шаблоне используется особенность ответа на массовые удары, отвечает на удар только атакованный отряд, остальные задетые бездействуют. Отрядом танцоров бьётся не целевой сильный отряд, а рядом стоящий слабый отряд, таким образом достигается безответный или практически безответный удар.

Шаблон одиннадцатый. «Пускай стреляет».

Шаблон весьма сомнителен, но в то же время достаточно часто используется. Суть шаблона заключается в том, чтобы простоять в обороне на безопасном расстоянии до тех пор пока у соперника не закончатся выстрелы, а потом уже одолеть его в честном рукопашном бою, где соперник будет вынужден нападать. Имеет смысл применять именно этот шаблон, если у соперника остались 1-2 выстрела, которые он успеет сделать в любом случае.

Шаблон двенадцатый. Встать на нежить.

После того как мы добили-таки нежить, самое важное не дать некроманту возможности её воскресить. Для этого достаточно просто встать на место убитого отряда, пока на клетке с нежитью находится другой отряд, некромант не сможет её воскресить.

Шаблон тринадцатый. Разделение отрядов.

Отряды нужно разбивать по разным причинам: для снятия ответки, для повышения суммарного урона, для прикрытия, блокирования, чтобы не сразу убили. Как правило не выгодно разбивать рукопашников на равные кучки. Исключением являются зомби для некроманта на 1-2 уровнях, когда одним воскрешением можно поднять половину зомбей, но не больше, в этом случае лучше разделить зомби на два равных отряда.

Шаблон четырнадцатый. «Догонялки».

Этот шаблон особенно хорошо работает против нейтральных отрядов, но и против людей может быть полезным. Идея шаблона проста, как валенок: быстрым отрядом отбегаем подальше от врага, а героем в это время бьём, хотя, конечно, при реализации приходится думать. Приходится учитывать особенности ИИ, количество хитов и себя, и врага, возможно, в определённый момент лучше будет неожиданно развернуться и ударить по врагу.

Шаблон пятнадцатый. Сквозной выстрел.

У юнита «маг» есть особенность магический выстрел, которая позволяет ему стрелять сквозь все отряды, находящиеся на одной прямой с целью, урон, при этом, наносится как чужим так и своим. Как правило такой выстрел производится при отсутствии маны, либо чтобы снять как можно больше хитов/юнитов у врага. Наиболее лакомые цели для мага – большие скопления слабых отрядов, в таких случаях можно выносить одним удачным выстрелом сразу несколько отрядов. Но при применении данной тактики стоит помнить, что при атаке мага, равной защите атакуемого отряда, 1 маг наносит кулаком 20 урона, а выстрелом 7, так что стрелять имеет смысл только если есть возможность зацепить 3 и более целей.

Надеюсь, что эта статья поможет вам совершать наиболее выгодные ходы и предугадывать действия соперников.


Заработок игровых денег

Авторы - Arctic, Zem.

Официальной игровой валютой является золото. Без золота не проходит практически ни одна финансовая операция: приобретение вещей в инвентарь, строительство зданий и т.п.
Это руководство опишет все способы получения игрового золота в игре и подскажет способы умножения его количества.

1. Гильдия Рабочих

Самым пока что распространённым способом заработать и основным источником дохода является работа на предприятиях. На данный момент в игре насчитывается более ста предприятий. Работа на добывающих предприятиях приносит 170-177 золотых в час, на обрабатывающих - 200-206, на производящих - 210.
Чтобы устроиться работать на предприятие, найдите подходящее вам. Под подходящим понимается предприятие

  • баланс которого положителен и достаточен для выплаты вам заработной платы по итогам смены;
  • имеющее свободное рабочее место;
  • имеющее все необходимые для работы ресурсы.

Устроившись на работу, вы можете свободно перемещаться по карте, охотиться, участвовать в битвах, в общем, вы не ограничены в действии. По окончании смены предприятия (смена длится один час с момента захода первого рабочего после окончания предыдущей) вам выдадут зарплату, положенную вам по вашему уровню Гильдии рабочих. Вы, скорее всего, отработаете не полный час, тем не менее, зарплату вы получите сполна. Устраиваться вновь на работу можно только спустя час после предыдущего устройства (сколько бы вы на самом деле не отработали). Смена заканичается с округлением в 10 минут. Т.е. при постоянной работе выход продуктов производства и выплата зарплаты происходит каждый час в 10, 20, ..... 50 или 0 минут.

Каждый отработанный на любом предприятии час повышает ваши показатели в Гильдии рабочих. При достижении нового уровня ГР эффективность вашей работы увеличивается, вы начинаете производить больше материалов на предприятии и, как следствие, получаете надбавку к своей зарплате.

Итак, как не прогадать с выбором предприятия? Как обеспечить себе стабильно высокий доход, чтобы начать раскручивать свои финансовые показатели? Здесь тоже нужна своя стратегия.

Поразведывайте карту, узнайте, где какие предприятия работают стабильно, иными словами, какой товар ходовой. Довольно устойчивыми являются предприятия Производства в East River.

Обратите внимание, что секторы East River и Peaceful Camp перенаселены в связи с нахождением там представительств Гильдий. Возможно, легче будет найти работу в чуть менее оживлённых регионах, вроде Rogue's Wood или Tiger's Lake.

Когда определитесь с предприятием, отвечающим указанным выше условиям, проверьте, когда на нем заканчивается смена. Сделать это можно, нажав на «Протокол работы на объекте» на странице предприятия.

Подкараулив конец смены, заранее переместитесь в нужный сектор или рассчитывайте время пути. Учитесь быстро нажимать кнопку «обновить» и вводить код устройства на работу с первого раза. Устройство в начале смены дает огромные шансы устроиться на ту же работу вновь в следующую смену, при условии, конечно, что вы будете в игре и не будете в тот момент в бою или за карточным столом. Таким образом, с момента регистрации можно "поднять" свою первую тысячу уже через 5 часов!

2. Торговля

При начальном капитале в 1000 золотых вы можете зарабатывать на торговле и продаже ресурсов с шахт на объекты обработки и производства, а также на рынке - игрокам. Ключевой информацией для торговых операций с ресурсами является знание Экономической статистики в настоящий момент. Страница статистики обновляется каждые 10 минут. Рекомендую добавить экостат в ваши быстрые ссылки.

Экостат показывает не только самые низкие цены на каждый вид ресурса, но и все предприятия, которые этот ресурс могут приобрести. Ходовым товаром являются дерево и руда, ртуть, сталь и никель. Более низким является спрос на серу и волшебный порошок. Кожей, кристаллами и драгоценными камнями торговать сложнее всего. При стартовом капитале в 1000 золотых можно начинать торговлю деревом или рудой. При капитале от 2000 можно браться за ртуть, серу или сталь. Дальше разберётесь.

Для того чтобы купить дешевый и, следовательно, редкий ресурс (обычно его перед выходом 0 ед. на продаже), вам нужно выяснить момент окончания смены в протоколе работы объекта. Конкуренция в момент выхода, скорее всего, будет большая, потому нужна реакция и ежесекундное обновление страницы в момент ожидаемого выхода. Имеется ограничение на каждую партию покупки. Возможно купить не более 20 ресурсов или 1 артефакта за одно нажатие. Это сделано для того, чтобы у конкурентов был шанс против «обладателя 100-метровой выделенки, живущего в сотне шагов от серверной».

После покупки некоторого количества ресурса выясните, где его можно хорошо продать, проверьте, успешно ли работает предприятие или находится в минусе. Каждый заход нового рабочего на предприятие вычитает ресурсы из имеющихся на складе предприятия соответственно ГР новоприбывшего. Зная об этом, вы всегда сможете выгодно "толкнуть" ресурс на предприятие.

Продажа ресурсов игрокам тоже вполне прибыльное дело, но есть несколько нюансов. При отсутствии Рынка есть возможность просто создавать свои темы на торговом форуме, но для этого тоже нужно получение 3-го боевого уровня. К тому же, успеха будет меньше, т.к. люди, ищущие ресурсы, проходят прямо на рынок. Строительство рынка доступно с 3-го уровня в вашем Замке. Стоимость рынка для любой фракции - 500 золота и 5 дерева. Учитывайте, что каждая торговая операция на рынке облагается 1%-ной комиссией в пользу Империи. Выставляйте соответствующую цену.

Конечно, прибыль в виде 1-12 золота с одного ресурса может показаться смешной, но, поверьте, финансовые киты Империи зарабатывают по несколько тысяч за вечер, торгуя самыми популярными ресурсами большими партиями. Не забывайте сами устраиваться работать на предприятии, повышайте свой баланс и вы сможете обеспечить себе хорошую «старость» на старших уровнях с парой комплектов фулларта и охотника.

Продажа артефактов игрокам через рынок - гораздо более сложный способ заработать, ведь игроки обычно покупают эти артефакты прямо на предприятиях. Иногда, особенно во время войн, группа людей, именуемых барыгами, начинают спекулировать каким-то видом артефакта, разметая каждый час выход смены и продавая их по завышенным ценам. В одиночку проводить такие игры вряд ли по зубам одному человеку.

Совсем другое дело - торговля артефактами из комплектов Охотника и Мастера-охотника. Многие игроки хотят попасть в рейтинг лучших охотников Империи и собирают эти комплекты, потому вы наверняка сможете заработать, продав ненужный вам артефакт на рынке или на торговом форуме. Цены на такие артефакты продиктованы рынком, поскольку в свободной продаже на предприятиях их нет. Проверяйте примерную стоимость вашего артефакта и ставьте цену по ситуации.

3. Прочие Гильдии

3.1. Гильдия Охотников

Одна из самых доступных гильдий Империи. С первой же удачной охоты вы получаете небольшое количество золота с нейтралов. Начиная с 3-го уровня Гильдии, появляется шанс также обнаружить дерево или руду. А возможность получения артефакта охотника, включая 100%-ный шанс выпадения Тесака охотника в первой удачной охоте, умножает на первых порах прибыль от охоты в несколько раз.

3.2. Гильдия Картёжников

Начиная с 3-го боевого уровня, есть возможность играть на деньги в карточную игру "Две Башни" по аналогу знаменитого Arcomage из Might and Magic. В каждом регионе есть своя таверна, в которой свои правила игры. В зависимости от вашего уровня в Гильдии Картёжников, вы можете играть на разные ставки. Разрабатывайте свои стратегии, молитесь Богу Рандома и побеждайте, но помните, что удача изменчива.

3.3. Гильдия Наёмников

Гильдия предлагает вашему герою боевой квест, отводя на него приличное количество времени и обещая определённую награду в золоте (30-1000 золотых, временные рамки - от 120 минут). Кроме того, есть вероятность получить при удачном выполнении квеста один из элементов для Гильдии Оружейников, которые впоследствии можно будет продать.

3.4. Гильдия Воров

Начиная с 6-го боевого уровня, герой может объединится с криминальными структурами Империи и стать членом Гильдии Воров. Устраивая засады между секторами, воры подлавливают проходящие караваны мобов или персонажей-людей и совершают нападения, отнимая в случае победы часть золота проигравшего.

4. Турнир

Если вы считаете себя опытным бойцом, способным достойно сразиться с оппонентами вашего уровня на равных условиях, добро пожаловать на Арену. Время от времени на ней проводятся турниры с заранее оговоренными условиями, стоимостью участия и призовым фондом, следите за появлением новых турниров.

Общие правила для них таковы: каждый игрок, подавший заявку, ожидает, пока система подберёт подходящего соперника, затем происходит довольна обычная дуэль. Досрочное выбывание из турнира происходит после определенного, заранее установленного, числа поражений. Если вы смогли провести полное число боев, можете ожидать подведения итогов. Но знайте, что только победа во всех боях гарантирует получение денежного приза.

Участие в турнире возможно с 3-го по максимальный в игре уровень, только против соперников своего уровня и с соблюдением всех условий. С этой целью создана система контроля, не пропускающая в турнирные дуэли игроков, не подходящих под требования. Кроме того, создана система сдерживания, которая на время турнира не переводит вас на следующий боевой уровень даже при достижении необходимого количества опыта. Это сделано для того, чтобы вы смогли доиграть турнир на текущем уровне. Оговоренный заранее призовой фонд может включать как золото, так и бриллианты.

5. Заработок по ту сторону экрана

5.1. Реал

Добровольный ввод в игру реальных денег для финансовой помощи проекту. Осуществив такую помощь, вы получите на счёт игровые бриллианты, которые сможете обменять на золото по курсу 1:2500 или приобрести некоторые премиумные опции, продаваемые в игре исключительно за бриллианты. Подробнее о возможностях такой помощи и о вашей с этого выгоде читайте здесь.

5.2. Партнёрская программа

Возможность приглашать в игру своих друзей по специальной ссылке. За каждого приглашенного игрока вы получите 500 золота, когда он достигнет второго уровня, и будете получать 30% золота от всех его будущих премий. Такая ссылка индивидуальна для каждого игрока и находится по этому адресу. Там же находятся и баннеры с такой ссылкой для ваших сайтов.

6. Рулетка

Рулетка ничем не отличается от своих обычных аналогов в любом другом проекте. Если вы - профессиональный игрок и знаете беспроигрышную стратегию, курсор вам в помощь. Иначе советую воздержаться от игры, т.к. рулетка - зло.

7. Форум

За корректные ответы на форуме иногда переводят 100-1000 золотых. Разные конкурсы, которые иногда проводят игроки, довольно редки, но, тем не менее, это реальный способ заработать. Конкурсы проводятся на Форуме для внеигровых тем.


Руководство по ATB-шкале

Автор - Einwill. Предыдущая версия «Руководства» была написана игроком Noldor на основе статьи с Геройского уголка. Изложенные ниже принципы дискретной ATB-шкалы ГВД были «открыты» игроком Сойот.

  1. Что такое ATB?
  2. ATB «на пальцах»
  3. Особенности ATB-шкалы
  4. Механика АТВ-шкалы
  5. Начальное положение на шкале
  6. Сдвиги по шкале
  7. Часто задаваемые вопросы

1. Что такое ATB?

ATB (от англ. Active Time Battle - сражение с периодами активности) — это применяемая в компьютерных играх система боёв, служащая альтернативой простому пошаговому сражению. Эта система пытается приблизить ход боя к «непрерывному» течению времени, делая сражение более динамичным. При этом бой по-прежнему остаётся тактическим действием: игра не превращается в простую «стрелялку». В серии Героев ATB-система боев появилась лишь в 5-й части, и с некоторыми изменениями перекачала оттуда в мир ГВД.

Интуитивно эта система выглядит простой и понятной: под полем битвы расположена линейка инициативы (так называемая внешняя ATB-шкала), на которой показано, в каком порядке отряды на поле боя получат право хода. Чем шустрее отряд, т.е., чем выше у него параметр «Инициатива», тем чаще он появляется на этой линейке ходов.

Игроки быстро привыкают к такой манере боя. И лишь со временем у них появляются естественные вопросы: «Как отделить от стека единичку так, чтобы единичка ходила первой?», «Почему мой юнит с ини 11 сделал первых ход позже юнита с ини 10?», «Что означает время действия того или иного заклинания?» и т.д. Чтобы ответить на подобные вопросы, надо разобраться в механизме, по которому формируется эта линейка инициативы. А формируется она при помощи так называемой внутренней ATB-шкалы, про которую и пойдёт речь в нашей статье.

2. ATB «на пальцах»

Мысленно (внутреннюю) АТВ-шкалу можно представить как стадион с длиной круга 100 метров. Юниты бегут по нему со скоростью, равной их инициативе: например, минотавры с инициативой 8 бегут со скоростью 8 м/с и пробегают весь круг за 12.5 секунд. Когда, сделав полный круг, отряд пересекает линию старта/финиша, ему предоставляется право хода в игре.

Как видите, всё довольно просто. Весь этот механизм скрыт от игрока, необходимые вычисления выполняет компьютер: он прогоняет все юниты на несколько кругов вперёд по ATB-шкале, запоминает в каком порядке они пересекают финишную черту, и отображает этот порядок ходов на линейке инициативы.

Различные события на поле боя — выпавшая мораль, применение различных заклинаний (ускорение/замедление) или спец.способностей юнитов и героев (отбрасывающий удар и т.п.) — могут изменять положение и скорость движения отряда по ATB-шкале. Например, если отряду после хода выпадает моралька, то он «телепортируется» в середину круга, тем самым вдвое сокращается дистанция, которую ему надо пробежать: в итоге следующий ход отряда наступает в два раза быстрее.

Ниже механика движения по ATB-шкале будет описано подробно, а пока обратим внимание на некоторые особенности ATB-шкалы в ГВД.

3. Особенности ATB-шкалы

Проведение боёв в ГВД содержит несколько особенностей, скрытых в механизме ATB-шкалы. Незнание этих особенностей часто приводит новичков к непониманию почему то-то и то-то произошло в их бою, им кажется, что это «баг», ошибка игры, что такого не должно быть. Поэтому, прежде чем двигаться дальше в исследовании ATB-шкалы, мы подробно опишем эти особенности.

3.1. Размещение отрядов в начале боя

Если бы в начале боя все существа на внутренней ATB-шкале стартовали вместе, одновременно, то право первого хода всегда получало существо с самой большой «скоростью» (т.е. с самой высокой инициативой). Создателям 5-х героев, да и администраторам ГВД, показалось, что такая предсказуемость сделает бои неинтересными. И то правда: стоит на 1% поднять инициативу: и вот уже твои лучники гарантированно опережают лучников противника. Сражения станут динамичнее, если первый ход будет случайно доставаться тому или иному отряду; но, разумеется, шансы пойти первым должны быть тем больше, чем выше параметр Инициативы.

Именно так и обстоят дела в ГВД. Достигается это очень простым способом: в начале боя все отряды сдвигаются со старта ATB-шкалы на случайное расстояние — от 0 до 10 «метров». К чему это приводит? Давайте разберёмся на примере:

Пусть в бою участвуют орки с инициативой 11 и эльфийские лучники с инициативой 10. Если бы они начинали свой «забег» на внутренней ATB-шкале со старта, то, конечно, первыми к финишу пришли бы орки. Но пусть стартовый разброс поместил орков в точку 0 (самое начало круга), а эльфов отправил в точку 10. Тогда, как не сложно понять, орки не смогут до конца первого круга отыграть гандикап. Действительно, эльфам-лучникам надо пробежать 90 метров, чтобы достигнуть финиша. Они сделают это за 90/10 = 9 секунд. За это время орки пробегут 9*11 = 99 метров. В итоге, через 9 секунд орки будут в точке 0+99 = 99, а эльфы-лучники в точке 10+90 = 100, т.е. они первыми пробегут полный круг и получат право хода. И эльфийские лучники с ини 10 пойдут раньше орков с ини 11: вот такие чудеса.

Следует отметить, что ини орков всё же сыграет им на руку: нехитрые подсчёты показывают, что уже на втором круге нашего ATB-стадиона орки обгонят лучников и получат следующий ход раньше их (ведь дальше все отряды продолжают бежать уже без всяких дополнительных бонусов). В итоге (если забыть обо всех других юнитах на поле), внешняя ATB-шкала будет выглядеть так: Эльфы-лучники, Орки, Орки, Эльфы-лучники…

Также не стоит забывать, что на деле шансы эльфов-лучников опередить орков весьма малы. Ведь при подавляющем большинстве начальных разбросов, даже оказавшись в момент старта позади эльфов, орки сумеют обогнать их ещё до конца первого круга, и первыми получат право хода.

Итак, из-за случайного разброса отрядов на ATB-шкале в начале боя, превосходство в Инициативе не всегда гарантирует первенство хода в бою. Но, чем выше Инициатива, тем больше шансов пойти первым. Ниже мы ещё поговорим об этом подробнее, а пока вернёмся к описанию особенности реализации ATB-шкалы в ГВД.

3.2. Дискретность ATB-шкалы

В ГВД используется дискретная ATB-шкала, в отличие от непрерывной ATB-шкалы в пятых Героях. Как мы вскоре увидим, различие это весьма существенно.

Дискретность ATB-шкалы проявляется и в расстояниях, и во времени. Расстояния градируются дециметрами; т.е. на ATB-шкале есть, например, точки 1 метр, 1.2 метра, но нет точки 1.25. Время же измеряется только в целых секундах: на нашем ATB-стадионе может пройти 2 или 3 секунды, но не 2.5.

Мысленно эту дискретность можно представить примерно следующим образом: весь «забег» отрядов на стадионе записывается на камеру наружного наблюдения. Камера имеет плохое разрешение и на ней нельзя различить мелкие объекты. Кроме того «снимки» камера делает лишь раз в секунду. В итоге, просматривая забег, снятый такой камерой, мы видим, как отряды скачками передвигаются по стадиону. На предыдущем кадре отряд был на старте, а на следующем уже скакнул на 9 метров вперёд — и что происходило в промежутке между этими кадрами мы не знаем.

Дискретность расстояний не оказывает особого влияния на игру. По большому счету, она лишь делает дискретным инициативу юнитов. Например, Арбалетчики (базовая ини 8) с бонусом 7% к инициативе от артов/статов/гильдий будут иметь итоговую инициативу не 8*1.07 = 8.56, а округлённую 8.6 (ведь на нашей ATB-шкале нет расстояния 8.56, и за секунду его не пробежать). А вот дискретность времени имеет гораздо более серьёзные последствия. Чтобы убедиться в этом, давайте рассмотрим следующий пример:

Пусть эти самые Арбалетчики с инициативой 8.6 пошли охотиться на Огненных элементалей (базовая ини 8). Пусть начальный разброс поместил Арбалетчиков в точку 3 (метра), а Элементалей — в точку 10. Давайте определим, кто из них выстрелит первым. Это не сложно: расчёты на ATB-шкале напоминают решение простеньких задач их курса школьной физики.

Сначала произведём расчёты для непрерывной ATB-шкалы (которая, например, использовалась в пятых Героях). Арбалетчикам надо преодолеть 97 метров до финиша, сделают они это за 97/8.6 = 11.279… секунд. Элементалям же потребуется «пробежать» лишь 90 метров, и на это у них уйдёт 90/8 = 11.25 секунд. Как видим, Огненным элементалям понадобится меньше времени, чтобы добежать до линии старта/финиша, поэтому они раньше арбалетчиков получат право хода.

А теперь посмотрим, что происходит на нашей дискретной ATB-шкале. В начальные боя Арбалетчики стоят в точке 3, а Элементали — в точке 10. Через секунду картинка меняется: Арбалетчики «перепрыгивают» в точку 3+8.6 = 11.6, а Элементали оказываются в точке 10+8 = 18. Подобные «кадры» будут сменять друг-друга; и через 11 секунд Арбалетчики достигнут точки 3+8.6*11 = 97.6 и почти догонят Элементалей: те будут в точке 10+8*11 = 98. Итак, оба отряда уже вплотную подбежали к финишу (отметке 100). Но мы не узнаем кто из них пересек финиш первым, ибо нам будет доступен только «снимок» сделанный на следующей, 12й секунде. А к этому времени оба отряда уже пробегут мимо финишной черты: Арбалетчики будут в точке 3+8.6*12 = 106.2, а Элементали — в точке 10+8*12 = 106. Не зная, кто же именно первым пробежал полный круг, компьютер отдаст ход тому отряду, который окажется дальше от финиша: т.е. Арбалетчикам.

В итоге, как видно из примера, дискретность времени может перевернуть всё с ног на голову: первый ход достанется не тому, кому следовало «по правилам». В общем и целом, от такой дискретности выигрывают более инициативные юниты: у них появляется шанс «незаслуженно» опередить на ход менее шустрые существа.

У дискретности ATB-шкалы есть и ещё одно неприятное следствие: может так сложиться, что два отряда добегут до финиша «одновременно». Если бы в предыдущем примере Арбалетчики стартовали из точки 4 и имели бы инициативу 8.5, то через 12 секунд они бы в точности сравнялись с Огнеными элементалями: 4+8.5*12 = 106. В таких случаях компьютер отдаёт право хода согласно собственному приоритету отрядов на поле. На практике это означает, что мобы получают ход раньше отрядов игроков; а среди отрядов различных игроков приоритет имеют те, чей герой раньше упоминается в протоколе боёв. Например, в дуэли (в случае совпадения позиции на ATB-шкале) отряды левого (красного) игрока будут ходить раньше отрядов правого (синего).

Теперь, ознакомившись с принципами и особенностями ATB-шкалы, можно перейти к более формальному изложению её механики.

4. Механика ATB-шкалы

Нам придётся ввести несколько понятий и обозначений, чтобы можно было формально описать правила, по которым на ATB-шкалу действуют различные события на поле боя (применение заклинаний, срабатывание спец.способностей юнитов и т.п.). Итак,

Дискретная ATB-шкала в ГВД — это набор точек (делений) на прямой линии. Расстояния между точками измеряется в условных единицах, ATB-метрах (для краткости, будем говорить о просто «метрах»). На ATB-шкале присутствуют все деления с точностью до десятых долей метра: 0, 0.1, 0.2 и т.д. Особыми делениями считаются точка 0 и точка 100. Точка 0 служит началом ATB-шкалы, а достижение точки 100 или любой точки после неё даёт право на ход в игре.

Время на ATB-шкале течёт дискретно, порциями. Минимальная порция времени, которая может пройти между последовательными перемещениями отрядов на шкале, называется ATB-секундой (или просто секундой).

Каждый отряд имеет параметр «Инициатива», который определяет его скорость перемещения по шкале. Например, инициатива 12.5 означает, что за одну ATB-секунду стек проходит 12.5 ATB-метров. В силу дискретности расстояний на шкале, инициатива тоже всегда задаётся с точностью до десятых долей.

С наступлением очередной секунды каждый отряд на ATB-шкале смещается вперёд на расстояние, равное его скорости (инициативе). При достижении или превышении отметки 100 метров отряд получает право хода в игре и смещается назад на 100 метров по шкале. В случае, когда в очередную секунду сразу несколько отрядов оказались за 100-метровой отметкой, они получают право хода в порядке удаления от старта (кто на большей отметке стоит, тот раньше и ходит).

Альтернативные единицы измерения

В жизни мы часто пользуемся различными единицами измерения. Например, в зависимости от обстоятельств, мы мерим скорость либо в м/с (метрах в секунду), либо в км/ч (километрах в час). Также и на ATB-шкале иногда используются единицы измерения, отличные от описанных выше.

Часто расстояние измеряют не в метрах, а в полных ATB-шкалах. 1 ATB-шкала = 100 ATB-метров (это то расстояние, которое надо пройти отряду на шкале, чтобы получить право хода). Ниже мы нигде не будем использовать эту терминологию во избежание путаницы. Но если в какой-нибудь справке или где-нибудь на форуме вы встретите упоминание дробного расстояния на ATB-шкале (например: «сдвиг на 0.5» и т.п.), то знайте, что, скорее всего, подразумевается именно эта единица измерения.

Согласно описанной выше механике, отряд с инициативой 10 пройдёт из точки 0 в точку 100 ровно за 10 секунд. Это время принято называть ATB-туром. 1 ATB-тур = 10 ATB-секунд. В игре это время, как правило, соответствует времени между двумя последовательными ходами героя (т.к. у героя в большинстве случаев инициатива равна 10). ATB-туры используются в первую очередь для измерения времени действия заклинаний.

Соответственно, и скорость существ можно измерять не в ATB-метр/ATB-секунда, а в ATB-шкала/ATB-тур. Заметим, что в таких обозначениях, скорость героя равна единице (одна ATВ-шкала за один ATB-тур). Иногда такую скорость называют «нормальной».

Условные обозначения

Ниже мы будем использовать следующие обозначения:

  • curATB - текущее положение отряда на ATB-шкале
  • startATB – стартовое положение отряда на ATB-шкале в начале боя
  • Ini - инициатива отряда (скорость его перемещения по ATB-шкале)

Пример использования обозначений. Как говорилось выше, сделав свой ход, отряд смещается на 100 метров назад по ATB-шкале: curATB = curATB-100.

5. Начальное положение на шкале

5.1. Начальное расположение отрядов на ATB-шкале

Все стеки существ и герои располагаются в диапазоне от 0 до 10 ATB-метров, причем только в целых точках (0, 1, …, 10). Это расположение случайно и не зависит от инициативы.
startATB = [0..10]

5.2. Начальное расположение на ATB-шкале вызываемых существ

Фантом

Стартовая позиция фантома на шкале зависит от положения героя на шкале в начале боя и только от него:
startATB(фантома) = curATB(героя) - 50
Соответственно, фантом попадает в одну из точек диапазона [50..(50+ИНИ_героя)]. Если инициатива героя равна 10, то все фантомы одного героя в отдельно взятом бою будут помещены при вызове в одно и то же положение на шкале.

Призванные из ада

Для вызванного стека устанавливается тот же начальный разброс на ATB-шкале, какой был у вызывающего:
startATB(Призванный из ада) = startATB(Вызывающий стек).
При этом вызывающий стек, сделав призыв, смещается назад лишь на половину шкалы: curATB = curATB-50

Набеги

Набегающие существа во всех «волнах» располагаются в диапазоне [50..60] ATB-метров (только целые значения), причем первая «волна» появляется в момент хода первого стека войск игрока.
startATB = [50..60]

Турниры на выживание

Существа во всех «волнах» располагаются в точке 50 метров; причем первая «волна» появляется в момент хода первого стека войск игрока:
startATB = 50

6. Сдвиги по шкале

6.1. Основные игровые механики, влияющие на сдвиги стеков по ATB-шкале:

  • После завершения своего хода стек смещается на 100 метров назад: curATB = curATB-100
  • Если сработала «мораль», то стек смещается лишь на 50 метров: curATB = curATB-50
  • Если сработала «отрицательная мораль» (ожидание в страхе), то стек принудительно смещается на 50 метров curATB = curATB-50, вместо того, чтобы получить ход
  • Если стеку выбирается защита, то он смещается на 100 метров (засчитывается за ход): curATB = curATB-100
  • Если стек ожидает, то он смещается на 50 метров: curATB = curATB-50

6.2. Сдвиги героя по шкале

Если герой делает свой ход, то он смещается на 100 метров: curATB = curATB-100.
Если герой ожидает, то он смещается на 50 метров: curATB = curATB-50.

Способности Дарующий благословение, Дарующий защиту, Повелитель боли, Повелитель проклятий, Повелитель разума, Повелитель ярости

После применения массовых заклинаний герой смещается на 50 метров: curATB = curATB-50.

Способность Духовная связь

После установления связи герой смещается на 50 метров: curATB = curATB-50.

Способность Надзор

Установка надзора смещает героя на 50 метров: curATB = curATB-50.
При срабатывании умения герой отбрасывается на 25 ATB-метров по шкале; при этом его не может отбросить в отрицательную область: curATB = max(curATB-25; 0).

Способность Сопереживание

Когда у любого из отрядов героя срабатывает положительный боевой дух, герой сдвигается вперед на 10 метров по АТВ-шкале: curATB = curATB+10, когда отрицательный — сдвигается назад: curATB = max(curATB-10; 0).

Способность Чародейство

После использования заклинания герой смещается назад не на 100 метров, а на 90, 80 или 70, в зависимости от уровня изученного навыка (соответственно: начальное, развитое и искусное чародейства). Если герой не использует заклинание, а делает любое другое действие (прямая атака, применение активируемой способности и т.д.), то он после своего хода, как обычно, смещается на 100 метров: curATB = curATB-100. Разумеется, если герой ожидает, то он смещается на 50 метров.

6.3. Сдвиги стеков по шкале от заклинаний и умений героя

Заклинание Осиный рой (у героев)

Вражеский стек отбрасывается по ATB-шкале на расстояние, зависящее от уровня изучения магии природы:
curATB = max(curATB-X; 0), где X = 10 при отсутствии навыка; X = 20, 40, 60 при начальной/развитой/искусной магиях природы.

Способность Воодушевление

Смещает стек вперёд на 33 метра: curATB = curATB+33.

Способность Повелитель бурь

Заклинания воздуха отбрасывают стек по шкале на 30% от пройденного ATB-расстояния: curATB = curATB*0.7
Например, если стек находится в точке 99 (вот-вот получит ход), то его отбросит в curATB = 99*0.7 = 69.3 — почти на 30 ATB-метров. Если же стек недавно походил, т.е. его curATB близко к 0, то он, практически, не изменит своего положения.

Способность Повелитель холода

Заклинания воды останавливают движение стека по шкале на 0.3 ATB-тура
Как мы помним, 1 ATB-тур = 10 ATB-секундам. Получается, что заклинания воды «замораживают» вражеские отряды на 10*0.3 = 3 секунды. То есть, ровно три итерации (пока остальные стеки перемещаются на ATB-шкале) этот стек будет стоять на месте.

Условно эффект такой «заморозки» можно приравнять к отбросу по ATB-шкале на расстояние: curATB = curATB-3*Ini, где Ini, напоминаю, это инициатива стека.
Например, для стека с инициативой 20 эффект от заморозки будет равносилен отбрасыванию по шкале на 60 ATB-метров; а для стека с инициативой 7 — всего на 21.

Согласно «официальной версии», для заклинания Кольцо холода эффект «заморозки» делится поровну на все стеки, по которым ударило заклинание. На самом же деле, весь эффект достаётся только одному стеку, выбранному компьютером по своим внутренним приоритетам. Возможно, эта недоработка админов вызвана всё той же дискретностью ATB-шкалы: в её рамках достаточно сложно реализовать подобное «разделение» эффекта.

Умение 'Тяжелый удар'

Отбрасывает стек на 20 метров: curATB = max(curATB–20; 0).

6.4. Отброс стеков по шкале от умений существ

Атака страхом (Адские жеребцы)

Вынуждает отряд сделать незапланированное перемещение по полю и отбрасывает его в самое начало шкалы: curATB = 0.

Оглушающий удар (Ополченцы, Пехотинцы, Латники, Мятежники, Воины-наемники)

Отбрасывает стек в самое начало шкалы: curATB = 0.

Останавливающий выстрел (Мастера лука, Орки-вожди)

Отбрасывает стек на 20 ATB-метров по шкале; как обычно, не может отбросить стек в отрицательную область шкалы: curATB = max(curATB–20; 0).

Отбрасывающий удар (Огры)

Отбрасывает стек в самое начало шкалы: curATB = 0.

7. Часто задаваемые вопросы

В начале статьи были озвучены вопросы, которые рано или поздно возникают у любого игрока, если только он хоть чуть-чуть пытается разобраться в механике боя. Описанные выше принципы ATB-шкалы помогают ответить на многие подобные вопросы. В этом заключительном разделе мы приведём краткий FAQ по ATB-шкале.

7.1. Как отделить единичку так, чтобы она ходила первой?

Увы, это невозможно. Как вы помните, начальный разброс на ATB-шкале совершенно случаен. Однако есть обходные пути решения этой проблемы. На малых уровнях можно отделить от основного стека не одну, а две или три единички; за счёт чего увеличивается вероятность, что один из этих мелких стеков пойдет перед основным (и сможет снять «ответку»). На старших уровнях подобный приём редко допустим. Поэтому игроки используют для снятия «ответки» юнитов другого типа. Например, ТЭ берут с собой ассасина, который ходит перед ящерами; маги — старшего гремлина с миниартом на скорость и инициативу: такой гремлин ходит до стека Джинов; и так далее.

7.2. При какой инициативе мой стек гарантированно опередит противника?

Это не сложно рассчитать. Пусть ваш стек с инициативой Ini1 соревнуется с вражеским стеком с инициативой Ini2; предполагается, что Ini1>Ini2. В худшем случае стартовый разброс поместит вас в точку 0, а противника — в точку 10. Тогда вражеский стек добежит до финиша за 90/Ini2 секунд; вашему же отряду для этого понадобится 100/Ini1 секунд. Отсюда мы получаем условие, гарантирующее вам первенство хода: 100/Ini1 < 90/Ini2, или, что то же самое, Ini1*0.9 > Ini2.

На эту формулу часто (ошибочно) ссылаются, как на «десятипроцентный разброс инициативы в начале боя». Во-первых, как мы знаем, «разбрасывается» не инициатива юнитов, а их стартовое положение на ATB-шкале. Во-вторых, чтобы гарантировано опередить врага 10%-ного прироста к инициативе будет недостаточно. Действительно, потребуется свыше 11%, ведь ту же формулу можно переписать так: Ini1 > Ini2*1.(1).

Заметим, что мы вывели эту формулу исходя их механики непрерывной ATB-шкалы. В случае с дискретной ATB-шкалой ГВД эта формула справедлива лишь наполовину. Т.е., если указанное условие выполнено, то первый стек гарантировано пойдёт раньше второго. Но есть случаи, когда это условие не выполнено, однако первый стек всё равно пойдёт первым при любом стартовом разбросе. К примеру, приоритетный стек с инициативой 10.1 всегда пойдёт раньше неприоритетного стека с инициативой 9.1, хотя заявленное условие не выполняется: 10.1*0.9 = 9.09 < 9.1.

7.3. Какова вероятность опередить другой стек в начале боя?

Этот вопрос резонно вытекает из предыдущего. Пусть условие Ini1*0.9 > Ini2 не выполнено. В этом случае у нас уже нет 100% гарантии, что первый стек опередит второй. Но тогда хочется знать какова вероятность, что он всё-таки пойдёт первым?

В случае непрерывной ATB-шкалы на этот вопрос ответить достаточно легко. На непрерывной шкале вероятность опередить отряд противника зависит только от отношения инициатив отрядов, но не от их абсолютных значений. Пусть отношение этих инициатив равно k = Ini1/Ini2. По сделанным ранее допущениям, 1 < k < 10/9. Тогда вероятность того, что стек с Ini1 пойдёт раньше стека с Ini2, равна 1 - (10-9*k)2/(2*k).

Для дискретной ATB-шкалы, которая используется в ГВД, такой простой формулы не существует. Более того, на дискретной ATB-шкале начинают играть роль такие нюансы, как приоритетность стеков (например, за красного игрока вы играете в дуэли, или за синего). Впрочем, как мы убедимся ниже, для приближённых расчётов «непрерывная» формула вполне годиться.

Хотя формулу для дискретного случая указать нельзя, но на программном уровне вероятность пойти первым определяется довольно легко. Ниже приведена форма для расчёта этой вероятности; вам надо лишь указать инициативы приоритетного (красного) и неприоритетного (синего) отрядов:

Ини1: (приоритетный стек)
Ини2: (неприоритетный стек)
Вероятность для дискретной ATB-шкалы: 54.55%
Вероятность для непрерывной ATB-шкалы: 50%

Чтобы было легче представить характер этой формулы, давайте нарисуем поясняющий график. Пусть у нас есть стек с инициативой 10 (таким стеком, как правило, является наш герой). Какова вероятность того, что он пойдёт раньше стека противника? Вот ответ:

График зависимости инициативы и вероятности первого хода

По горизонтальной оси отложена инициатива противника, по вертикальной — вероятность опередить его. Зелёная линия соответствует механике непрерывной ATB-шкалы; т.е. это вероятность, которая была бы у нас в 5-х Героях. Красная линия отвечает случаю, когда наш стек является приоритетным на дискретной ATB-шкале (грубо говоря, случай, когда мы играем в ГВД за левого героя в дуэли). Наконец, синяя линия показывает вероятность для неприоритетного стека (соответственно — за правого игрока).

Этот график нельзя назвать характерным. В нём многое — следствие того, что инициатива 10 нацело делит длину ATB-шкалы (100). Например, если за основу взять стек с инициативой 16, то картина будет принципиально другая: график станет ломаным, он будет «скакать» вокруг зелёной линии, и главное, пропадёт всякая зависимость от приоритетности отряда (синяя и красная линии в точности совпадут):

График зависимости инициативы и вероятности первого хода

По сути, это противоположная крайность. Для большинства же случаев графики будут чем-то среднем: в каких-то областях приоритетность отряда не будет играть никакой роли; а в каких-то всё же будет оказывать влияние. Для примера можно посмотреть график, в котором шансы опередить противника высчитаны для отряда с инициативой 12:

График зависимости инициативы и вероятности первого хода

В общей совокупности все эти графики подтверждают высказанную ранее мысль: при общих рассуждениях, когда вычисления делаются приближённо, можно использовать формулу для случая непрерывной ATB-шкалы. Мы воспользуемся этим фактом при ответе на следующий вопрос.

7.4. Насколько полезен бонус ини от ГВ?

Этим вопросом невольно задаёшься после первых поражений от гидрованов. Есть ли смысл ломать арты и тратить нервы в засадах? Чего на деле стоит бонус в 3-4% инициативы? Много это или мало? По сути, ответ содержится в тех графиках, что мы нарисовали в предыдущем пункте. Осталось лишь осмыслить их.

Представим себе дуэль двух эльфов; пусть у одного из них будет 4% бонус инициативы от ГВ, а у другого — нет. Как сильно этот бонус повлияет на шанс первым выстрелить своими лучниками? Базовая инициатива эльфо-лучников равна 10. Бонус 4% от ГВ делает их инициативу равной 10.4. Теперь мы можем воспользоваться формой расчёта вероятности, или же посмотреть на самый первый график из предыдущего пункта. При этом стоит апеллировать к непрерывной «версии» вероятности, т.к. нас интересует общее, «усреднённое», положение дел. Как видим, вероятность того, что отряд с инициативой 10.4 пойдёт раньше отряда с инициативой 10 составляет более 80%! В 4 случаях из 5, а то и чаще, эльф-вор будет выигрывать стрелковую дуэль у своего «честного» противника.

Выше уже говорилось, что на непрерывной ATB-шкале вероятность пойти первым определяется лишь отношением инициатив. Поэтому, будь у нас механика боя непрерывной, тот же самый вывод можно было бы сделать и для дуэли двух орков: у них точно также в 80% случаях первый тапок кинет вороватый варвар.

В случае дискретной ATB-шкалы по отношению инициатив уже нельзя точно определить вероятность одного стека опередить другой. Но, опять же, в среднем, картина принципиально не меняется: стек с бонусом 4% будет примерно в 80% случаях опережать аналогичный стек без этого бонуса.

Стоит отметить, что в этом примере мы не учли бонусы от умелок и артов (мы даже не учли «фракционный» бонус в 3% ини, который есть у всех эльфов). Что изменится, если, допустим, оба эльфа в нашем примере будут иметь бонус к ини в 10% (от умелок, артов и т.д.)? Тогда шансы вора несколько снизятся. Насколько? Давайте посчитаем:

Итак, пусть один стек имеет суммарный бонус в 10% ини, а другой — 14%. Тогда их базовое ини 10 превратится в 11 и 11.4, соответственно. Подставив данные в форму для расчёта вероятности, получим, что теперь стек с большей инициативой будет опережать своего противника в 78.17% случаев.

С повышением общего бонуса инициативы будет снижаться вероятность вора пойти первым. Например, при одинаковом бонусе (от умелок/артов) к ини в 20%, эта вероятность станет 76.29%. А при бонусе в 30%, вероятность опередить визави без 4ГВ будет 74.64%.

Но бонус от артов/умелок в 30% представляется мне верхним потолком для подавляющего большинства боёв в нашей игре. Т.о. получается, что при прочих равных бонусах от артов и умелок, 4ГВ позволит вашему стеку ходить раньше аналогичного стека противника не реже, чем в 3 случаях из 4. Ради такого бонуса не жалко и арты поломать :)

На этом оптимистическом выводе мы завершаем статью о ATB-шкале в ГВД. Надеемся, что она поможет вам лучше разобраться в запутанном механизме боёв.


Руководство по удаче

Автор – Einwill.

  1. Вступление
  2. Формула удачи
  3. Первая удача
  4. Вторая удача
  5. Третья удача
  6. Сводная таблица
  7. Выводы
  8. Приложение

1. Вступление

Что мы знаем об удаче и морали? Не тех, реальных, что окружают нас в жизни, а тех, что сверкают радугами и птичками в боях ГВД? Можем ли мы предсказать или хотя бы примерно угадать, когда (на горе врагам) нам выпадет заветная удача или сморалит важный стек? Несколько дней назад я задался этим вопросом и несколько вечеров посвятил тщательным вычислениям. Результаты этих вычислений я предоставляю вашему вниманию. В Приложении к статье приведены таблицы, полученные мной в ходе вычислений. Наиболее важная информация из них будет приведена в самой статье, но всё же рекомендую внимательно ознакомиться с ними, т.к. они содержат много полезных деталей, которые я опустил в самой статье, чтобы не загромождать повествование.

На протяжении всей статьи я для краткости буду говорить об удаче, но все сказанные слова будут справедливы и для морали - т.к. удача и мораль подчиняются одним и тем же игровым законам. Итак, приступим...

2. Формула удачи

Как вы должно быть знаете, админы (на наше счастье) не стали скрытничать и в своё время поведали игрокам принцип «работы» удачи. Поэтому мы знаем, что у каждого стека - «своя» удача, которая выпадает независимо от других стеков. Кроме того, мы знаем, что вероятность выпадения удачи равна luck1+[количество удачных срабатываний]-[количество несработавших моментов]*luck/(1-luck), где luck - это параметр удачи, делённый на десять (т.е. это число, равное 0.1, 0.2, 0.3, 0.4 или 0.5). Глядя на эту формулу, несложно понять, что чем больше вам везло с выпадением удачи, тем меньше становится вероятность, что она выпадет вам снова; и наоборот: если удача всё не идёт к вам и не идёт, то вероятность её выпадения становится всё больше и больше. Та же самая формула и те же самые выводы справедливы и для морали.

Что получается? Если вам в начале боя сверкнула россыпь удач, то после этого о ней можно забыть. Но и надобность в ней уже отпадёт - все враги падут под первыми ударами. И наоборот, если в начале игры вам не везло, то под конец боя удача так и будет сыпаться на ваши отряды - и последняя оставшася в живых гарга будет наносить страшный удвоенный урон.

Что ж, эти два возможных сценария боя нам всем хорошо известны. Можно ли извлечь из этой формулы более конкретную информацию? Давайте попытаемся.

3. Первая удача

Начнём с простого. Попытаемся понять, на каком ходу может выпасть первая удача. Для этого посчитаем вероятности получить первую удачу на том или ином ходу, и нарисуем графики - чтобы было понятнее. Вот что у нас получится:

Покажем на примере, как следует «читать» этот график. Пусть у нас есть стек с удачей 3; посмотрим как ведёт себя соответствующая ему зелёная линия графика. Как видим, вероятность того, что удача улыбнётся этому стеку на самом первом ходу, равна 0.3 (т.е. 30%). Вероятность, что впервые удача выпадет на втором ходу - 0.352; это максимальное значение для нашего стека, оно специально отмечено на графике. Далее график идёт по нисходящей: вероятность получить первую удачу на третьем или четвертом ходу меньше, чем на втором.

Итак, получается, что скорее всего в первый раз удача выпадет этому стеку на втором ходу. Это важная информация, пожалуй, она пригодится нам в бою. Кроме того, из графика следует ещё один важный вывод: у стека с параметром удачи = 3, первая удача обязана выпасть на одном из первых четырёх ходов! Поэтому, например, если она не выпадет на первых трёх ходах, то мы можем быть уверены, что она выпадет на четвёртом.

Честно говоря, этот вывод стал для меня неожиданностью. Я ни о чём подобном не слышал; и даже не подозревал, что некоторые (пусть и не все) случаи выпадения удачи можно достоверно предвидеть.

4. Вторая удача

Точно такие же графики можно построить и для предсказания хода, когда выпадет вторая удача:

Какие выводы мы можем сделать из этого графика для стека с удачей 3? Во-первых, вторая удача, скорее всего, сверкнёт на пятом ходу (вероятность этого - 28.4%). Во-вторых, за первые семь ходов удача обязана выпасть нашему стеку как минимум два раза! Поэтому, опять же, если за первые 6 ходов удача выпала лишь один раз, значит она непременно выпадет на седьмом ходу.

Любопытно, что ожидаемый (т.е. наиболее вероятный) ход выпадения второй удачи не зависит от того, когда выпадет первая удача. Так, в нашем примере с удачей = 3, не важно когда впервые блеснула удача - на первом ходу или же на четвёртом, всё равно вторую удачу следует ожидать именно на 5-м ходу. В Приложении к статье есть замечательная табличка, подробно описывающая этот случай; рекомендую взглянуть.

5. Третья удача

Ну, и для полноты картины давайте изучим, когда же выпадает третья удача - разумеется, речь идёт о третей удаче для конкретного стека, а не вообще о третьей по счёту удаче, блеснувшей на поле битвы. Итак, уже привычные вам графики:

По аналогии несложно понять, что скорее всего третья удача выпадет нашему стеку на девятом ходу; и уж во всяком случае она должна выпасть не позже 10-го хода. Опять-таки отсылаю вас к таблицам Приложения за деталями и подробными примерами.

6. Сводная таблица

Всё вышесказанное можно объединить в одной таблице.

Параметр удачи (морали) | 1 | 2 | 3 | 4 | 5
За сколько ходов обязана выпасть первая удача | 10 | 5 | 4 | 3 | 2
На каком ходу ожидается первая удача (вероятность) | 5 (14.3) | 3 (25.1) | 2 (35.2) | 2 (44.2) | 1/2 (50)
За сколько ходов обязана выпасть вторая удача | 20 | 10 | 7 | 5 | 4
На каком ходу ожидается вторая удача (вероятность) | 15 (11.2) | 8 (20.1) | 5 (28.4) | 4 (38.4) | 3/4 (43.8)
За сколько ходов обязана выпасть третья удача | 30 | 15 | 10 | 8 | 6
На каком ходу ожидается третья удача (вероятность) | 25 (11) | 13 (19.5) | 9 (28) | 7 (36.4) | 5/6 (42.4)

Это своего рода «таблица умножения» удачи - её надо выучить наизусть, чтобы знать, когда в бою ожидать удачи для своего стека (или для стека противника).

Всё! Больше я не стану мучить вас графиками, формулами и таблицами. Напоследок лишь сделаю несколько общих замечаний, поделюсь своим субъективным мнением.

7. Выводы

«Чему нас учит этот пример с Кадавром?», как вопрошали Стругацкие в своей книге. Какие глобальные выводы можно извлечь из всех этих графиков и таблиц?

На мой взгляд, все приведённые выше данные свидетельствуют о том, что между параметрами удачи есть не только количественная разница, но и качественная. Удача 3 или 4 несравненно лучше удачи 1 или 2 - повторюсь, не количественно, а качественно. Посмотрите на графики - как плотно друг к другу примкнули верхние три удачи (3, 4, 5) и как сильно выбиваются две других - удача 2 и, тем более, удача 1.

Раз так, то надо стремится к тому, чтобы параметры удачи или морали были у вас не ниже 3. Как следствие, лучше выбрать арты/перки, которые дадут вам +3 морали чем, те, что принесут вам +2 морали и +1 удачу. Аналогично, +2 морали (или +2 удачи) лучше, чем +1 мораль и +1 удача.

(Тут следует в скобках отметить, что в игровой механике удача и мораль, по большому счёту, взаимозаменяемы: мораль позволяет нанести урон дважды, а удача позволяет за один раз нанести двойной урон. Поэтому мы вправе сравнивать различные наборы статов с моралью и удачей.)

Вообще, сама по себе +1 удача (или +1 мораль) кажутся весьма сомнительным бонусом, от которого можно отказаться ради нескольких других статов. И в этом случае Кулон отчаяния будет нам гораздо полезнее Амулета удачи.

Отмечу, впрочем, что не стоит и отождествлять параметры 3, 4 и 5. Между ними всё-равно есть большая разница - пусть и не качественная, но количественная. Удача=5 - это заветная мечта, ради которой маг куёт свои миники, не покладая рук. И правильно делает: с параметром 5 можно прогнозировать половину выпадений удачи (не угадывать, а прогнозировать!). А это что-нибудь, да значит...

8. Приложение

Вступление. Во всех примерах к таблицам мы будем рассматривать стек с параметром морали равным 3. (Для краткости мы будем говорить о морали, но все то же самое будет справедливо и относительно удачи.) Этот стек мы для простоты будем называть «минотавры», так как умение «храбрость» этих существ дает им мораль не меньше 3.

Параметр удачи (морали) | 1 | 2 | 3 | 4 | 5
За сколько ходов обязана выпасть первая удача | 10 | 5 | 4 | 3 | 2
На каком ходу ожидается первая удача (вероятность) | 5 (14.3) | 3 (25.1) | 2 (35.2) | 2 (44.2) | 1/2 (50)
За сколько ходов обязана выпасть вторая удача | 20 | 10 | 7 | 5 | 4
На каком ходу ожидается вторая удача (вероятность) | 15 (11.2) | 8 (20.1) | 5 (28.4) | 4 (38.4) | 3/4 (43.8)
За сколько ходов обязана выпасть третья удача | 30 | 15 | 10 | 8 | 6
На каком ходу ожидается третья удача (вероятность) | 25 (11) | 13 (19.5) | 9 (28) | 7 (36.4) | 5/6 (42.4)

Пояснение. В этой сводной таблице представлены наиболее важные данные о выпадении первых трех моралек. Первый раз минотавры обязаны сморалить на одном из первых четырех ходов. При этом, вероятнее всего, в первый раз они сморалят на втором ходу; вероятность этого - 35.2%. Далее, вне зависимости от того, когда выпадет первая мораль, первая и вторая моралька должны выпасть за первые 7 ходов. При этом, вероятнее всего, вторая моралька блеснет на 5-м ходу (вероятность этого - 28.4%). Наконец, первые три морали обязаны уместить в первые десять ходов. Правда, третья моралька, скорее всего, выпадет только на 9-м ходу (вероятность этого - 28%).

P.S. Пояснение для стеков с параметром морали (удачи) 5. Запись «1/2» в таблице означает, что первую мораль можно с равной вероятностью ожидать как на первом, так и на втором ходу. То же самое относится ко второй морали - ее с равной вероятностью можно ожидать как на третьем, так и на четвертом ходу; и т.д.

Вероятность выпадения первой удачи (морали)
Номер хода | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10
Удача = 1 | 10 | 11,6 | 13,1 | 14,1 | 14,3 | 13,3 | 11 | 7,6 | 3,9 | 1,1
Удача = 2 | 20 | 23,9 | 25,1 | 20,7 | 10,3 | 0 | 0 | 0 | 0 | 0
Удача = 3 | 30 | 35,2 | 29,3 | 5,5 | 0 | 0 | 0 | 0 | 0 | 0
Удача = 4 | 40 | 44,2 | 15,8 | 0 | 0 | 0 | 0 | 0 | 0 | 0
Удача = 5 | 50 | 50 | 0 | 0 | 0 | 0 | 0 | 0 | 0 | 0

Пояснение. В первый раз минотавры обязаны сморалить на одном из первых четырех ходов. Вероятности сморалить на первом, втором, третьем и четвертом ходу равны 30%, 35.2%, 29.3% и 5.5% соответственно.

Вероятность выпадения первой удачи (морали), если она не выпала до этого хода
Номер хода | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10
Удача = 1 | 10 | 12,9 | 16,7 | 21,5 | 27,8 | 35,9 | 46,4 | 59,9 | 77,4 | 100
Удача = 2 | 20 | 29,9 | 44,7 | 66,9 | 100 |  |  |  |  |
Удача = 3 | 30 | 50,3 | 84,2 | 100 |  |  |  |  |  |
Удача = 4 | 40 | 73,7 | 100 |  |  |  |  |  |  |
Удача = 5 | 50 | 100 |  |  |  |  |  |  |  |

Пояснение. На первом ходу минотавры сморалят с вероятностью 30%. Если же этого не произошло, то тогда они с вероятностью 50.3% сморалят на втором ходу. Если же и этого не произошло, то они с вероятностью 84.2% сморалят на третьем ходу. Ну, а уж если и этого не случилось, то тогда они обязательно сморалят на следующем, четвертом от начала игры, ходу.

Вероятность выпадения двух удач (моралек) подряд
Первая удача | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10
Удача = 1 | 1 | 1,3 | 1,7 | 2,2 | 2,8 | 3,6 | 4,6 | 6 | 7,7 | 10
Удача = 2 | 4 | 6 | 8,9 | 13,4 | 20 |  |  |  |  |
Удача = 3 | 9 | 15,1 | 25,3 | 42,3 |  |  |  |  |  |
Удача = 4 | 16 | 29,5 | 54,3 |  |  |  |  |  |  |
Удача = 5 | 25 | 50 |  |  |  |  |  |  |  |

Пояснение. Пусть на первом же ходу нашим минотаврам выпала моралька. Какова вероятность, что они сморалят и на следующем (втором) ходу? Ответ - 9%. Если же в первый раз моралька выпала на втором ходу, то тогда вероятность повторного выпадение морали (соответственно, на следующем, третьем от начала игры, ходу) будет уже 15.1%. И так далее, если минотавры не моралили первые три хода, то тогда (как мы уже знаем) им обязательно блеснет мораль на четвертом ходу, и более того, с вероятностью 42.3% они сморалят и на пятом ходу тоже.

Вероятность выпадения второй удачи (морали)
Номер хода | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20
Удача = 1 | 0,1 | 0,3 | 0,6 | 1 | 1,7 | 2,6 | 3,8 | 5,1 | 6,5 | 7,8 | 9,1 | 10,2 | 11 | 11,2 | 10,4 | 8,6 | 6 | 3,1 | 0,9
Удача = 2 | 0,8 | 2,6 | 5,9 | 10,8 | 16 | 19,1 | 20,1 | 16,6 | 8,2 | 0 | 0 | 0 | 0 | 0 | 0 | 0 | 0 | 0 | 0
Удача = 3 | 2,7 | 9,4 | 20,8 | 28,4 | 27,4 | 11,3 | 0 | 0 | 0 | 0 | 0 | 0 | 0 | 0 | 0 | 0 | 0 | 0 | 0
Удача = 4 | 6,4 | 22,9 | 38,4 | 32,3 | 0 | 0 | 0 | 0 | 0 | 0 | 0 | 0 | 0 | 0 | 0 | 0 | 0 | 0 | 0
Удача = 5 | 12,5 | 43,8 | 43,8 | 0 | 0 | 0 | 0 | 0 | 0 | 0 | 0 | 0 | 0 | 0 | 0 | 0 | 0 | 0 | 0

Пояснение. По аналогии с предыдущим: за первые семь ходов минотавры обязаны сморалить два раза. Вероятность того, что вторая моралька сверкнет уже на втором (от начала игры) ходу - 2.7%; на третьем - 9.4% и т.д.

Вероятность выпадения второй удачи (морали) на ожидаемом ходу
Первая удача | Ход | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10
Удача = 1 | 15 | 10,4 | 10,5 | 10,6 | 10,8 | 11 | 11,4 | 11,8 | 12,4 | 13,2 | 14,3
Удача = 2 | 8 | 17,9 | 18,6 | 19,8 | 21,7 | 25,1 |  |  |  |  |
Удача = 3 | 5 | 24,4 | 26,9 | 31,6 | 42,3 |  |  |  |  |  |
Удача = 4 | 4 | 32,2 | 38,3 | 54,3 |  |  |  |  |  |  |
Удача = 5 | 3 | 37,5 | 50 |  |  |  |  |  |  |  |

Пояснение. Как мы уже знаем, вероятнее всего вторая моралька блеснет минотаврам на 5-м ходу. Но вероятность этого зависит от того на каком ходу им выпала первая мораль. Так, если они сморалили на самом первом ходу, то вероятность получить вторую мораль на 5-м ходу - 24.4%. Если же первая мораль выпала на втором ходу, то вероятность получить вторую мораль на 5-м будет чуть выше - 26.9%, и т.д.

Вероятность выпадения третьей удачи (морали)
Номер хода | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15
Удача = 2 | 0,01 | 0,04 | 0,2 | 0,5 | 1,4 | 3,2 | 6,3 | 10,7 | 15,5 | 18,6 | 19,5 | 16,1 | 8
Удача = 3 | 0,07 | 0,5 | 2,4 | 7,4 | 16,6 | 26 | 28 | 18,9 | 0 | 0 | 0 | 0 | 0
Удача = 4 | 0,4 | 3,4 | 13,9 | 32,9 | 36,4 | 13 | 0 | 0 | 0 | 0 | 0 | 0 | 0
Удача = 5 | 1,6 | 13,7 | 42,4 | 42,4 | 0 | 0 | 0 | 0 | 0 | 0 | 0 | 0 | 0

Пояснение. Думаю, вы уже догадались; тут все просто. Первые три морали минотавров обязаны блеснуть за первые десять ходов игры. Вероятность сморалить в третий раз уже на третьем ходу - 0.07%, на четвертом - 0.5%; и т.д.

Вероятность выпадения третьей удачи (морали) на ожидаемом ходу
Вторая удача | Ход | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20
Удача = 1 | 25 | 10,1 | 10,1 | 10,1 | 10,1 | 10,1 | 10,2 | 10,2 | 10,2 | 10,3 | 10,4 | 10,5 | 10,6 | 10,8 | 11 | 11,4 | 11,8 | 12,4 | 13,2 | 14,3
Удача = 2 | 13 | 16,7 | 16,9 | 17,1 | 17,4 | 17,9 | 18,6 | 19,8 | 21,7 | 25,1 |  |  |  |  |  |  |  |  |  |
Удача = 3 | 9 | 22,7 | 23,3 | 24,4 | 26,4 | 30,3 | 38,4 |  |  |  |  |  |  |  |  |  |  |  |  |
Удача = 4 | 7 | 28,6 | 30,5 | 34,6 | 44,2 |  |  |  |  |  |  |  |  |  |  |  |  |  |  |
Удача = 5 | 5 | 32,8 | 37,5 | 50 |  |  |  |  |  |  |  |  |  |  |  |  |  |  |  |

Пояснение. Последняя таблица позволяет нам узнать вероятность того, что третья моралька выпадет на ожидаемом (т.е. своем наиболее вероятном) ходу. Как мы помним, для минотавров - это 9-й ход. Если вторая мораль пришлась на второй ход, то вероятность получить третью мораль на 9-м ходу - 22.7%. А если, например, второй раз минотавры сморалили только на 7-м ходу, то вероятность что третья моралька блеснет им на 9-м ходу будет уже 38.4%. И так далее.

Оригинал статьи взят с форума клана Elfius.


Церберо-дриадо-гидроводство

Церберо-гидроводство

Автор – Аэрендил.

Принцип действия специальных умений Убийственные брызги и Удар тремя головами одинаков и сводится к следующему правилу: существо атакует три (у гидр – шесть) соседние клетки (включая целевую) в направлении против часовой стрелки от целевой клетки, причем если целей в этом направлении больше нет, то отсчет продолжается в направлении по часовой стрелке.

Итак, рассмотрим это на конкретных примерах. Начнём с фей (дриад) и церберов.

1. Наипростейший пример

Здесь всё понятно.

2. Теперь посмотрим случай, когда целевая клетка другая:

и

Отсчёт трёх клеток идёт против часовой стрелки, однако если целей больше нет (в третьей, либо во второй и третьей клетках), то отсчёт продолжается по часовой стрелке. В данном примере расстановки видно, что цель можно выбирать любую.

3. Следующий пример:

и

и

Как видно в этом случае все три цели ударить не получиться, т.к. атакуются именно соседние клетки (т.е. идущие подряд). Причём для того, чтобы зацепить правый-верхний стек, придётся целиться именно в него.

4. Как известно большие существа оцениваются, как две атакуемые клетки:

Поэтому, чтобы зацепить оба стека, необходимо целиться так:

либо так:

5. Пример посложнее:

В этом случае чтобы зацепить оба стека придётся целиться только так:

Надеюсь принцип теперь ясен.

Теперь рассмотрим гидр.

1. Пример:

Принцип тот же самый, но уже атакуются 6 соседних клеток.

2. Пример:

Здесь пятая и шестая клетки против часовой свободны, поэтому отсчет продолжается по часовой.

Соответственно, чтобы снять ответку с гидры, не задев при этом свой второй стек, стоящий около неё, необходимо атаковать так:

либо так:

Ну вроде всё. Всем спасибо за внимание, надеюсь всё понятно.

Оригинал статьи взят с форума клана Elfius.


О взломе персонажей

Автор - Lexa.

Прежде всего хочется особо подчеркнуть, что абсолютно все взломы происходят по собственной вине владельца персонажа. Принципиально невозможно «взломать игру» отправкой на сервер каких-либо команд, писем, использованием программ и прочими плясками с бубном. Задайте себе вопрос – почему «гениальный хакер» не взломает тогда персонажей Администрации, сам ходит голышом и с низким боевым уровнем?

Понимаю, что неокрепший детский разум всегда хочет халявы и до последнего будет верить обещаниям волшебным образом улучшить параметры персонажа, получить раритеты по дешевке или стопицот тыщ бриллиантов, что ему единственному по секрету скажут пароль от рулетки и т.п. Какое-то количество наивных лохов будет всегда, поэтому с этим можно смириться – эта статья адресована вовсе не им, а думающей части игроков. Ниже по тексту приведены наиболее часто встречающиеся способы угона персонажа, однако все описать невозможно. Помните, лучшая защита – это собственная бдительность и осторожность!

Так или иначе все методы угона можно разделить на два типа:
1. Вас заверяют сообщить пароль взамен каких-либо благ. Пароль по сути передается добровольно.
2. Злоумышленник получает пароль от персонажа скрыто, жертва узнает о случившемся только оказавшись в блоке.

1.1. Схема «скажи мне пароль, я зайду и начислю тебе Х ресурсов». Не введитесь – даже если персонажа вам вернут с извинениями «не получилось, позже попробую еще раз» (когда у вас будет больше ресурсов), то блок вы все равно получите – за передачу пароля.

1.2. Схема «давай меняться персонажами». Тут как правило обещают дать более крутого или богатого персонажа. Предлогов множество (у меня их много, мне у твоего ник нравится и т.д.), смысл один – получить пароль от вашего.

1.3. «Куплю персонажа за реал» - почти тоже самое, что и 1.2. Чаще всего такие предложения идут от персонажей низких уровней под предлогом, что основного заблокировали.

1.4. «Качаю персонажей». Предлагается передать пароль, чтобы вашего персонажа устраивали на работу или воевали, когда вас нет у компьютера.

1.5. Жертва получает письмо якобы от представителя Администрации, где вас просят написать пароль. Объяснений тому может быть множество – от «краха» базы игроков и восстановительными работами до обвинений в нарушении правил. Либо от лица Администрации предлагают сдать деньги на какой-либо конкурс или турнир. Запомните – Администрация никогда не попросит у вас пароль и не занимается рассылкой в личную почту игроков, все подобные письма на 100% являются мошенническими. Официальных лиц можно опознать, только если они состоят в клане, где название начинается с «HWM» (гордая надпись в инфе «я-администратор» не в счет).

2. Воровство пароля через отправку e-mail на адрес взломщика. Суть – убедить жертву отправить злоумышленнику письмо со своими паролем, замаскировав это письмо под техническую команду для сервера. Например, из последнего:

Я около года искал способ взломать игру heroeswm. Были способы, но в связи с тем, что клиент игры часто обновляют, взлом стал практически невозможен из-за того, что над защитой игры очень тщательно и упорно работают далеко не глупые головы. Но спустя год появились вот какие сведения: создателями игры была создана база для резервного хранения всех аккаунтов 8 уровня и выше на случай ЧП, так как персонажей ниже уровнем часто бросают и их сохранять не имеет смысла.
На адресе бла-бла-бла@mail.ru (пишется адрес, похожий на игровой) установлен робот по восстановлению аккаунтов, который автоматический восстанавливает аккаунты при критическом сбое на сервере. На нем содержиться вся информация о персонажах: опыт, уровень, вещи, ресурсы...
Чтобы получить с него нужную нам информацию, пишем письмо со вложенным в него скриптом.(Обязательно ваш аккаунт должен находиться в этой базе).

Тема письма: «Восстановление аккаунта»
Само письмо должно выглядеть так.

}
add awards$ := "сюда пишем ваш ЛОГИН"
add nik_name := "сюда пишем ваш НИК"
-}
pass$ :="сюда пишем свой пароль" (что бы приступить к процедуре восстановления вашего аккаунта")
pass := oadpwlfile(awards\\\\password\\\\\\\'id\\\'.pwl)
to change {pass := "сюда пишем новый пароль"}
q1 := loadfile(/xml/decors.php?mode=awards&uid)

Тема письма: «Восстановление аккаунта»
Само письмо должно выглядеть так.

}
add awards$ := "сюда пишем ваш ЛОГИН"
add nik_name := "сюда пишем ваш НИК"
-}
pass$ :="сюда пишем свой пароль" (что бы приступить к процедуре восстановления вашего аккаунта")
pass := oadpwlfile(awards\\\\password\\\\\\\'id\\\'.pwl)
to change {pass := "сюда пишем новый пароль"}
q1 := loadfile(/xml/decors.php?mode=awards&uid)
Begin
writeln (vzlom);
function backpassword(id,pass,q1,q2,i,k)
if id= true and pass##=loadpwlfile(awards\\\\password\\\\\\\'id$\\\'.pwl)
then
if q1 = true support
end if
end fuction

Текст «секретного метода» может меняться, умные буквы в теле «чудо скрипта» - тоже. Смысл один - взломщик узнает ваш пароль, просто прочитав его в отправленном ему вами же письме.

2.1. Кража пароля через взлом персонального e-mail. Запомните – никому и никогда не говорите e-mail, к которому привязан персонаж. Заведите для игры отдельное мыло и нигде его не светите. Используйте нестандартный секретный вопрос для e-mail и сложный пароль к нему. Дело в том, что служба поддержки бесплатных почтовых служб часто выдает пароли, не потрудившись удостовериться в правдивости запроса – принимая на веру слезное письмо о плохой памяти с указанием некоторых личных данных, которые взломщик знает о вас.

2.2. Кража пароля от персонажа через кражу пароля от других ресурсов.
Используйте везде разные пароли, будь то пароль от персонажа, от e-mail или ICQ. Если тяжело или лень запоминать кучу разных паролей – просто меняйте в нем один из символов. Кроме того, возьмите за правило не использовать нигде в другом месте такой же пароль, как от игрового персонажа – будь то клановый сайт и даже Геройская лента. Прецеденты со взломом клановых сайтов уже были.

2.3. Использование форм автозаполнения в браузере. Игра из клубов и с чужих компьютеров.
Не рекомендуется использовать автозапоминалки форм ввода - пароля из них воруются крайне легко. При игре с чужого компьютера, уходя необходимо удалять cookies и следить, чтобы на компьютере не было установлено кейлоггеров - запоминалок того, что вводится на клавиатуре. Заканчивая игру, как минимум нажимайте на выход, а не просто закрывайте окно с игрой.

2.4. Кража пароля через якобы «полезные» скрипты, ботов, калькуляторов и т.п. приложений.
Иногда под видом добавления каких-либо ништяков вам предлагают скачать и установить программу или скрипт. Напоминаю вам, что для игры НЕТ официальных клиентов, скриптов, справочников и прочей «полезной» муры. Скачивая и устанавливая на свой компьютер такие приложения, вы рискуете потерять имущество или даже всего персонажа. Администрация игры не несет ответственности за последствия использования таких программ.
Кроме того - запрещено использовать ПО, эмулирующее в любом виде присутствие игрока в игре или нарушающее нормальное функционирование серверного ПО.
На данный момент разрешен только клиент персонажа DeMoN-MAX, скрипты персонажа LazyGreg и xo4yxa. Причем подчеркиваю, что относительно безопасной считается продукция ТОЛЬКО от первоисточников (авторов DeMoN-MAX, LazyGreg, xo4yxa - подробности в их инфе). Уже были прецеденты выдачи троянов под видом работ этих игроков.
Кроме того, важно понимать, что Администрация регулярно проводит чистки против средств автоматической игры. Т.о. если после запуска такой программы, ничего на первый взгляд плохого и не произошло - это вовсе НЕ значит, что вы уже НЕ потеряли свой пароль или НЕ попались на автоматике. Поверьте - персонажа вы так или иначе потеряете, пусть и не сразу. Восстановление в таких случаях не производится.

2.5. Кража пароля через сайты, обещающие халяву.
Встречаются случаи, когда персонажу предлагается перейти на посторонний сайт, где за обещаниями начислить ресурсы или увеличить игровые параметры персонажа предлагается ввести логин и пароль от персонажа. Чаще всего такие сайты сделаны на коленке и имеют несколько кнопок «дать» и поле ввода для пароля. После нажатия на такие кнопки разумеется вы ничего не получаете, а лишь отправляете свой пароль взломщику. Кстати, часто в таких случаях персонажи взламываются не сразу, а при накоплении злоумышленником определенного числа жертв. Поэтому опять же, если после посещения такого сайта ничего плохого на первый взгляд и не произошло - не обольщайтесь, вас взломают - 100%. Восстановление в таких случаях не производится. Запрещено использовать дополнительных персонажей для тестирования вышеперечисленных способов. Отдавая пароль от своего мульта злоумышленнику, вы становитесь его соучастником. В таких случаях навсегда блокируется и основной персонаж.

P.S. Администрация оставляет за собой право предоставлять конфиденциальную информацию пользователей (e-mail адреса, время входа в игру, пароли, ip-адреса и т.д.) работникам правоохранительных органов.
Уголовным кодексом РФ (в частности, статья 272 - «Неправомерный доступ к компьютерной информации») предусмотрено наказание в виде штрафа в размере от двухсот до пятисот минимальных размеров оплаты труда или в размере заработной платы или иного дохода осужденного за период от двух до пяти месяцев, либо исправительными работами на срок от шести месяцев до одного года, либо лишением свободы на срок до двух лет.

3. Инструкции для взломанных.

3.1. В 100% случаях «взлома», потерпевший сам виноват в потере своего персонажа и имущества – по глупости или невнимательности сообщив свой пароль злоумышленнику. Поэтому имейте в виду – НИКТО и НИЧЕМ вам НЕ ОБЯЗАН, не нужно устраивать истерики на форуме либо обвинять Администрацию в нерасторопности. Хотя совершенно точно - чем скорее вы успокоитесь и возьмете себя в руки – тем вероятно быстрее вам помогут.

3.2. При чьем-либо взломе, если есть подозрения в связи с потерпевшим, могут быть заблокированы другие персонажи (иногда бывает, что владелец персонажа даже и не знает, что его пароль уже известен злоумышленнику). Кроме того, блокировка позволяет сохранить имущество взломанного. Таким образом, если вы обнаружили, что ваш персонаж заблокирован и в описании блока указан ник взломанного – значит, либо на ваш персонаж было слито чужое имущество, и вы не потрудились его перевести на персонаж Империя, либо ваш персонаж так же был взломан, либо вы и есть взломщик.

3.3. Не подлежат восстановлению персонажи:
- ниже 5-го боевого уровня;
- если пароль был потерян при попытке купли/продажи/обмена персонажа;
- если пароль был потерян в надежде получить халяву (введен пароль на постороннем сайте, отправлен на e-mail мошенника и т.д.);
- если пароль был потерян при попытке использования «ботов» или «читов» (скачана программа, обещающая золотые горы);
- если нет уверенности в повторной потере пароля (игра из клубов, рецидив по взломам, неадекватность владельца и т.п.);
- если владелец занимается мультоводством;
- если при регистрации был введен не существующий e-mail, либо вы его не помните.

3.4. Если взломанный персонаж может быть восстановлен (см. пункт 3.3), то через друзей или знакомых пишите письмо персонажу Lexa (можно написать лишь с 7 уровня, т.к. установлен фильтр). Если такой возможности нет, пишите персонажу Пресс-секретарь. В письме обязательно указывайте ссылку на персонажа.

Оригинал статьи


Кланы

О кланах

Автор п.п.1-4 - Phoeniks

  1. Что такое клан и с чем его едят.
  2. Страница клана.
  3. Вступление в клан.
  4. Должности.
  5. Процедура регистрации клана.

1. Что такое клан и с чем его едят.

Клан, как правило, создается для объединения игроков по интересам или для достижения определенной (игровой) цели. Интересами могут служить: география (кланы по городам/странам), хобби (кланы, объединяющие поклонников музыкальных групп/спортивных команд/литературных жанров). В качестве игровых целей выделяются: организация тренировочных боев, стремление занять высокое место в топе, занятие экономикой и получение прибыли.

Неофициально кланы подразделяются на боевые и технические. Технические кланы - это кланы по интересам, а так же узкопрофильные, т.е. созданные для одной конкретной игровой цели. Боевые кланы - это кланы, чья главная задача - занять место в топе кланов после военных действий. Обычно такие кланы требуют от своих членов участия в боевых действиях только на стороне клана и запрещают состоять в других боевых кланах. Основная боевая единица клана - это его члены. При грамотном подборе команды и при опытном руководстве боевой клан представляют собой грозную силу и может претендовать на получение трофеев после военных действий. Еще одним отличием боевых кланов от технических является то, что они редко ограничиваются каким-либо одним видом деятельности. При этом если первоначальной задачей молодых кланов, является набор игроков и проведение совместных поединков, то более старые кланы (или в простонародье - «Динозавры ГВД») организовывают различные турниры и конкурсы, предлагают услуги кузнецов и мастеров оружейников, помогают с арендой/покупкой комплектов, отдельных раритетов, ПГВ т.п.

Среди технических кланов отдельно выделяются «банки». Это кланы, занимающиеся кредитованием игроков. Деятельность таких кланов подчиняется Правилу лицензирования банков и букмекерских контор.

Однако, помимо новых возможностей, открывающихся перед игроком после вступления в клан, у него могут появиться и новые обязанности. Многие кланы имеют так называемые «налоги», сумма которых различается. Также большинство боевых кланов требуют участвовать в войне только за свой клан и еще в собственном обмундировании (уровень ОА также зависит от клана). В клане могут быть и другие требования к своим членам (например, чинить вещи только у кланового кузнеца и т.п.). Многие кланы назначают новичкам испытательный срок, в течение которого они могут быть ограничены в правах.

Посмотреть текущий рейтинг кланов можно на одном из околоигровых ресурсов, например.

2. Страница клана.

Итак, Вы решили вступить в клан или Вас кто-то приглашает. Рекомендуем сначала подробнее узнать об этом клане. Сделать это можно на странице клана (Ссылка на страницу http://www.heroeswm.ru/clan_info.php?id=, после "id=" необходимо указать порядковый номер клана).

На самом верху страницы Вы видите надпись, состоящую из порядкового номера (это цифры после знака №) и названия клана. Постарайтесь запомнить номер клана, так как при приглашении Вами в клан других игроков, они могут его у Вас спросить.

Прямо под этой надписью указывается количество игроков, состоящих в клане на момент просмотра информации ("ххх Героев"). Таким образом, если кто-то уйдет из клана, придет в клан, или его выгонят, то при обновлении страницы количество игроков будет уже другим. Справа от этих надписей за вертикальной чертой можно увидеть значок в виде золотого слитка. Число рядом с ним показывает состояние клановой казны. Ниже находится надпись "» Глава: ххххх", где Хххх - это игрок, который является руководителем клана. Еще ниже указываются клановые должности и игроки, их занимающие.

После должностей Вы видите надпись "Сайт клана: ххх". Любой клан может создать свой сайт. Обязательно посетите его, на сайте можно узнать много интересного. Большинство крупных кланов размещают там описание услуг, которые они оказывают; справочные материалы по игре; форум, где общаются члены клана. У клана может и не быть собственной страницы. Под сайтом размещается ссылка на протокол клана. Нажав на ссылку, Вы переходите на страницу содержащую информацию об основных операциях клана: пополнение/уменьшение казны, вступление/уход игроков, назначение/снятие должностей.

Далее идет длинная черта, после которой следует описание клана. Ознакомьтесь с ним внимательно, так как именно там, как правило, указаны цель клана, условия вступления и нахождения в клане, услуги, оказываемые кланом.

После описания в виде таблицы идет список членов клана. В первом столбце указан порядковый номер каждого члена ордена. Во втором столбце можно узнать состояние конкретного игрока. Серый шар - игрока нет в сети. Зеленый шар - игрок в сети (свободен). Меч указывает, что игрок в данный момент находится в бою. Карты - игрок сейчас за карточным столом. В третьем столбце указан ник игрока и значок фракции, в которой он состоит. Ник является ссылкой, по которой Вы перейдете на страницу просмотра его личной информации. Четвертый столбец - боевой уровень игрока. И наконец, последний столбец - описание игрока. В различных кланах описания используются по-разному. Это может быть и просто фраза, придуманная самим игроком, а может быть должностью или рангом в клане.

3. Вступление в клан.

Наконец, Вы выбрали клан и желаете в него вступить. Если Вас еще не пригласили в него, то Вы должны написать о своем желании вербовщику (или игроку, который указан на странице). Возможно, Вам придется пройти собеседование. Это помогает не только выяснить, подойдете ли Вы клану, но и лишний повод Вам узнать побольше о клане.

Если Вы прошли собеседование, Вам вышлют приглашение. На странице персонажа войдите в пункт "Ваши кланы" и примите приглашение. Учтите, что приглашение стоит 500 золотых, которые переводятся из казны клана на счет Империи, поэтому в большинстве кланов вступление платное (причем плата за вступление может быть любой).

Как только Вы приняли приглашение, на Вашей информационной странице в разделе «Кланы» появится ссылка с его названием. А на странице клана Вы появитесь в конце таблицы с составом игроков.

4. Должности.

В каждом клане существуют должности, они бывают официальными и неофициальными. Официальные - это те, которые указаны на странице клана. Все должности, кроме главы клана и казначея, имеют неограниченное количество вакансий. У игрока, назначенного на какую-либо официальную должность, на странице клана рядом с названием находится ссылка «Управление», которая перемещает его на страницу управления кланом.

Глава клана - является руководителем ордена. Главе клана принадлежит право последнего слова при решении клановых вопросов. От его действия или бездействия во многом зависит успех или неуспех клана. На странице управления у главы клана доступны все закладки, т.е. у него есть доступ ко всем кнопкам управления кланом. Назначать и снимать с должностей может только глава клана.

Казначей - игрок, управляющий казной. Казначей может быть только один и он имеет полный доступ к казне, поэтому выбирайте его осмотрительно. На странице управления у казначея доступна закладка «Счет клана», где он может взять или положить деньги на счет клана. В обязанности казначея, как правило, входят сбор налога, выдача кредитов и т.п.

Вербовщик - иными словами, рабочий отдела кадров. Занимается набором и отчислением игроков в клан/из клана. На странице управления у вербовщика доступны закладки «Приглашения» и «Состав клана», где он может выслать приглашение в клан, выгнать из клана или отредактировать описание игрока в списке клана.

Летописец - управляющий описанием клана. Его обязанности заключаются в составлении описания ордена и поддержании его в актуальном состоянии. На странице управления у летописца доступна закладка «Информация о клане», где он может отредактировать описание клана и добавить ссылку на сайт клана.

Глашатай. В обязанности глашатая входит массовая рассылка писем членам клана. Как правило, эту должность игроки получают «в довесок» к другим, что бы иметь возможность донести важную информацию о клане до всех его членов. При неосмотрительной выдаче этой должности игрокам, клан может столкнуться со спамом рекламного характера, так что рекомендуем оговаривать с глашатаями вид информации, которую они имеют право рассылать. На странице управления у глашатая доступна закладка «рассылка по клану», где он может сделать массовую рассылку.

Кроме официальных должностей в большинстве кланов существуют и «неофициальные» должности. "то могут быть советники, учителя, тренеры, журналисты и т.п. В качестве неофициальных должностей можно рассматривать также кузнецов и оружейников, работающих от имени клана, и получающих, как правило, клановую поддержку.

5. Процедура регистрации клана.

1. Пройти в центральный район Империи (сектор Empire Capital).
2. Перейти в раздел Дома, далее Регистрация кланов.
3. Придумать название клану, соблюдая указанные рекомендации.
4. Вписать в специальные поля название клана и его описание, подать заявку.
4.1. Имейте в виду, что после создания клана у вас не будет возможности поменять его название. Менять описание можно.
4.2. В момент подачи с вашего счета снимется 30.000 золота.
4.3. После этого заявка отправляется на рассмотрение. Срок рассмотрения заявки - до 14 рабочих дней.
4.4. Статус заявки отображается ниже в специальной таблице.
5. Если заявка отклонена, деньги не возвращаются.
6. Если заявка подтверждается, то для окончательной регистрации клана со счета персонажа снимается еще 20.000 золота.
6.1. Если на счету персонажа нет необходимых 20.000, заявка переходит в ожидание. Повторное рассмотрение может занять длительное время, поэтому проследите, чтобы после подачи заявки на счету вашего персонажа всегда была необходимая сумма.
6.2. Важно! Администрация не возвращает деньги за ошибочно оформленные заявки. Будьте внимательны при оформлении!


Законы он-лайн миров

Предостережение

Закон Ола о законах

Любой общий закон о виртуальных мирах следует рассматривать как творческую задачу, а не как директиву. Вы узнаете больше, решая ее, а не подчиняясь ей.

Правила дизайна

Секреты долгоживущих, массовых и ориентированных на цели онлайновых игр:

  • Наличие разных путей развития (индивидуальные возможности это хорошо, но лучше иметь их дерево).
  • Легкость смены путей развития (в идеале - без необходимости начинать все сначала).
  • Делайте этапы-«майлстоуны» на пути развития явными, очевидными и важными (600 бессмысленных этапов вас не спасут).
  • В идеале ваша игра не должна оставлять чувство нехватки важных этапов (попробуйте сделать ваше дерево якобы бесконечным).

Самовыражение

Пытайтесь сделать как можно больше способов самовыражения в вашем онлайновом мире. В конце концов, классы персонажей - тоже лишь способ самовыражения.

Постоянный - это значит «никогда не исчезающий»

Как только вы открыли онлайновый мир, будьте готовы держать команду на нем неограниченно долго. Некоторые из этих игр никогда не закрывались. И преждевременное закрытие выльется в недовольство пользователей, нанося ущерб перспективным играм в том же жанре.

Макросы, боты и автоматизация

Что бы вы ни делали, кто-нибудь обязательно придумает способ автоматизировать игру в вашем мире.

Естественное следствие:

Хотите узнать, какие части игры утомительны и неинтересны - посмотрите, какие из них автоматизируются игроками.

Игровые системы

Что бы вы ни делали, игроки расшифруют все формулы, статистические зависимости и алгоритмы в вашем мире, экспериментируя с ними.

Всегда более выгодно убивать других игроков, а не что-то, объявляемое игрой как цель

Данный игрок уровня X может убить множество существ уровня Y. Таким образом, убийство игрока уровня X дает награду nY в игровом смысле. Таким образом, игроки всегда будут более привлекательны для убийства, чем монстры той же сложности. И, конечно же, всегда интереснее драться с игроками, чем с монстрами, что бы вы ни делали.

Никогда не доверяйте клиенту

Никогда не делайте ничего на клиентской части ПО. Клиентская часть - в руках врага. Никогда не забывайте этого.

Закон Лоуренса «Делай это везде»

Если вы сделали что-то в одном месте, должны сделать это везде. Игроки любят умные фишки и будут их искать. Как только они нашли умную штучку, они будут искать похожие или связанные вещи, предполагая их наличие. И будут очень разочарованы, не обнаружив их.

Естественное следствие Хирупа из «Делай это везде»

Чем более детальным вы сделаете мир, тем больше игроков захотят отойти от стандартного шаблона игры.

Дилемма о коллекционировании марок доктора Кэта

«Множество игроков могут хотеть коллекционировать марки в вашем мире. Но те, кто этого хочет, никогда не будут играть с любителями других фич. Так вы будете делать коллекционирование марок?» Мы знаем, есть множество вещей, интересных игрокам в виртуальных мирах. Мы также знаем о конфликтах между некоторыми из них. Исходя из вышесказанного, мы пока что не знаем, возможно ли успешное создание мира со всеми возможными фичами, или дизайнеры должны исключать некоторые для блага игроков.

Закон Костера (первым сформулировал Майк Селлер)

Качество отыгрыша ролей обратно пропорционально количеству игроков.

Контр-наблюдение Хирупа

Чем выше плата, тем лучше ролевой отыгрыш среди игроков (и меньше база подписчиков, конечно).

Насаждение ролевого отыгрыша

Мир с обязательным отыгрышем роли рано или поздно станет фашистским государством. Согласуется это с вашими целями в создании мира или нет - решать вам.

Повествование или симуляция

Если вы в вашей игре сделаете статичный сюжет (или на самом деле включите в игру любой статичный элемент), все игроки узнают его суть через несколько дней. Математически невозможно создавать сюжеты так быстро, чтобы хватило всем играющим. Тем не менее, это традиционный подход к разработке. Вы можете попробовать игру симуляционного плана, предлагающую не сюжет, но свободу для его создания. Это намного труднее и никогда не было успешно реализовано.

Игроки ожидают от виртуального мира чего-то большего

Ожидания игроков от виртуального мира всегда больше, чем от аналогичных действий в реальном мире. К примеру, игроки будут ожидать дохода от всякого труда, они будут ожидать честной жизни, защиты от агрессии, а не просто возмещения ущерба, они будут ожидать быстрого решения своих проблем, они будут считать свою добропорядочность безусловно подразумевающейся. Другими словами, они будут ждать очень многого, и вы не сможете угодить им всем. Вся соль заключается в управлении ожиданиями.

Экономики онлайновых игр сложны

В экономике «впрыск-слив» вы создаете новые предметы, растворяете их в игре, и затем изымаете через обязательный «слив». Игроки будут ненавидеть этот отток, но если вы не форсируете постоянные расходы, то получите синдром Монти Холла: бесконечное накопление богатства, общий рост показателей жизни и возможностей среднего игрока, и общий дисбаланс геймдизайна, а также недолгую жизнь игры.

Вся фишка во владении

Вы должны дать игрокам ощущение собственности в игре. Вот что заставит их оставаться - это «барьер ухода». Социальных связей недостаточно, потому что хорошие социальные связи развиваются и вне игры. Если они могут строить собственные здания, создавать персонажа, владеть собственностью, иметь работу, чувствовать ответственность за что-то неотделимое от игры - тогда вы добились цели.

Если ваша игра узконаправленная - она провалится

Дизайн игры должен быть расширяем. Даже самая успешная игровая механика со временем надоедает. Вы должны дать альтернативные методы игры или другие способы познания мира. Иначе игроки уйдут в другой мир, где они смогут получить новый опыт. Нужно делать расширения, или, что лучше, суб-игры, включаемые в оригинальный мир.

Законы Ламберта:

  • С ростом реализма виртуального мира увеличивается число возможных действий персонажей.
  • Возможности для эксплойтинга и диверсий прямо пропорциональны количеству возможных действий игрока.
  • Заскучавший игрок - потенциальный диверсант.
  • Рано или поздно игроки найдут кратчайший путь к сыру.

О фичах

Неважно, сколько фич вы имеете и добавляете, игроки всегда хотят больше.

Ублажение пользователей

Несмотря на ваши лучшие побуждения, любое изменение будет рассматриваться большей частью игроков как негативное. Начиная с тех, кто уже забыл, что именно они просили этого.

Закон лазейки Хирупа

Все, что может быть неправильно использовано, будет.

Закон Мерфи

Сервера падают и не рестартуют именно тогда, когда ты уезжаешь.

Теорема доктора Кэта

Внимание - валюта будущего.

Теорема доктора Кэта в изложении Лоуренса

Основа многопользовательских игр - коммуникация.

Законы Ханарра:

  • Со временем ваша база игроков станет группой людей, которым больше всего нравится стиль игры именно в вашем мире. Остальные рано или поздно уйдут в другую игру.
  • Очень сложно привлекать игроков с разными предпочтениями, когда база уже сложилась. Любые изменения с целью внесения новых стилей игры всегда будут конфликтовать с желаниями старых игроков.
  • Предельная задача-максимум для виртуального мира - создание условий, в которых люди с любыми желаниями могут вносить вклад в создание мира, устраивающего всех.
  • Новички, входящие в мир в первый раз - лучшие критики.
  • Мнение тех, кто уходит, труднее всего узнать, но оно дает наилучшее представление о необходимых изменениях, чтобы достигнуть предельной цели.

Закон Элмквиста

В онлайновой игре участники считают полезным спасение мира. И они считают более интересным спасение мира вместе со многими остальными игроками.

Следствие закона Элмквиста

Добавление в онлайновую игру особенностей, препятствующих спасению мира - плохая идея.

Исключение из следствия закона Элмквиста

Исключением являются фичи, улучшающие чувство индивидуальности и принадлежности групп игроков, например, игровые языки.

Дихотомия дизайна Байрона

Согласно Джонатану Байрону, существуют два типа онлайновых игр: ориентированные на достижения и накопительные. В первых участники «выигрывают», становясь лучшими в какой-то области игры. Залог их славы - посрамление остальных игроков. В последних кто угодно может достичь высот лишь только терпением; игра основывается на явном и чистом капитализме.

Идентификация онлайн

Мы проводим много времени над возможностями для создания сильной персонификацией идентификации в наших мирах (позволяя игрокам детально описывать своих аватаров - вплоть до цвета глаз). Но персонализация переносима. Кто из вас играет одним и тем же персонажем в RPG на протяжении 15 лет, как я? Вы не можете рассчитывать на чувство персонификации при создании персонажа для того, чтобы удержать кого-то в игре.

Внутриигровые календари

Хорошо иметь календарь внутри игры. Но эмоциональные всплески никогда не будут соответствовать внутриигровым праздникам. Единственный значимый календарь - реальный. И не волнуйтесь насчет нарушения фантастичности - суть онлайновых игр в социальном взаимодействии, а не в корректности фантастики.

Социальные законы

Теорема Костера

Социальные связи в виртуальных мирах развиваются из выдуманных в реальные отношения. Если у вас существуют хорошие сообщества, то связи в них будут внеигровыми, они не будут возникать между персонажами данного мира. Другими словами, дружба мигрирует из вашего мира в электронную почту, встречи в реальном мире и так далее.

Теорема Байрона

Ненависть - это хорошо. Потому что конфликт приводит к созданию социальных отношений и сообществ. Это сила, сближающая игроков.

Закон Байрона

Люди играют в онлайне из-за славы. Из-за чувства позора люди не играют в онлайне. Одно невозможно без другого.

Гипотеза Майка Селлера

Чем более постоянной и надежной игра пытается быть, чем более длительной, более многолюдной (и с разношерстной аудиторией) и в целом более увлекательной - тем больше опытных специалистов она потребует для запуска и поддержки, чтобы иметь успех хотя бы в течение 12-24 месяцев. Если вы попробуете сделать глубокий, увлекательный мир, долгоживущий и интересный всем, и не дать при этом возможности для адекватного выражения поведенческих тенденций, свойственных людям (это как склонность к насилию, накоплению, справедливости, общению, исследованию, созданию семьи - я уверяю вас, что мы и близко не подошли к реализации всего этого), вы получите два результата. Первый: индивиды будут склонны к довольно предсказуемым антисоциальным действиям: испытывая общий дискомфорт, они будут постоянно жаловаться и в конце концов пойдут на убийства и оскорбления других игроков, будут проявлять неадекватную агрессию и обязательно устроят открытый бунт против создателей игры. Второй: рано или поздно люди «проголосуют ногами», но прежде постараются устроить «чуму на оба ваших дома». В целом, если вы толкаете игроков в сторону так желаемого ими опыта (возможно, недоступного в реальной жизни), а потом не даете возможности его получить, то они как отвергнутые влюбленные становятся угрюмыми агрессивными невротиками, и в конце концов уходят.

Закон Шуберта об ожиданиях игроков

Новички ожидают от онлайновой игры того же, что и от одиночной. В частности, они ожидают узкого, предсказуемого сюжета с хорошо организованными квестами, и игры, построенной вокруг игрока как героя. Они также не ждут влияния или помех со стороны других игроков. Это трудные и порой невыполнимые ожидания для виртуального мира.

Жестокость неизбежна

В вашей игре будет насилие, неважно какие средства она для этого предоставляет. Это может быть боевая система, воровство, блокирование проходов, мародерство, манипуляция монстрами, оскорбления, флуд или обычная грубость.

Это игра?

Это НЕ игра. Это СЕРВИС. Это НЕ игра. Это МИР. Это НЕ игра. Это СООБЩЕСТВО. Это НЕ игра. Каждый, кто говорит «да это же просто игра», не понимает сути.

Идентификация

У вас НИКОГДА не будет полной уверенности в идентификации ваших «проблемных» игроков. Они получают естественную анонимность из-за самой сути Интернета. Каждый адрес, кредитка и тому подобное может быть и будет подделано.

Теорема Джеффа Кессельмана

Психология - это ключ к миру MUD'ов. Физиологии здесь НЕТ вообще. Только психология и групповое поведение.

Психологическое торможение

Люди часто ведут себя в Интернете как подонки, поскольку анонимность развращает. Единственный способ с этим бороться - создать условия для сопереживания и симпатии другим игрокам.

Факты массового рынка

Неприятно для малого бизнеса, но административные проблемы с углублением вашей игры в массовый рынок растут экспоненциально, а не линейно. Традиционные подходы здесь не годятся. Ваши игроки не готовы регулировать сами себя.

Анонимность и внутриигровые администраторы

Игровые GM'ы сталкиваются с интересной проблемой. Они обладают несравнимо большей властью, чем обычные игроки. И их задача - обеспечивать максимальный уровень комфорта и атмосферности в игре. Но неважно насколько они вежливы, неважно как они ведут себя с игроками и насколько пекутся о благополучии виртуального мира, игроки будут их ненавидеть. Они не доверяют администраторам исключительно из-за их игровой власти и анонимности. Игроки будут сыпать обвинениями в предвзятости, нечестных мотивах и подкупе.

Размер сообщества

Идеальный размер сообщества - 250 человек. Свыше этого вы получите деление на подсообщества.

Закон Ганса Хенрика Штарфельда о взаимоотношениях игроков и админов

Количество жалоб, исходящих от игроков, прямо пропорционально количеству поблажек от вас. Множество игроков ноют, если видят в этом какие-то бонусы - для них это просто путь достижения своих целей. И так как вы разработчик, в ваших руках находятся ключи ко многим достижениям игроков в виртуальном мире. Если вы не будете делать игрокам поблажек, уровень нытья снизится.

Замечание Хола Блэка

Чем больше админ отвечает на запросы игроков в какой-то форме, тем больше он будет их получать. В частности, если разработчики внедряют какие-то фичи соответственно пожеланиям игроков, то предложений будет поступать больше. И чем больше нянчатся с игроками, тем больше нытья будет в результате.

Закон Джи Си Лоуренса о том, «как оно на самом деле»

Чем больше у вас игроков, тем больше версий «что на самом деле у вас происходит» вы получите.

Закон Джона Ханка (вариант Майка Селлерса)

В каждом онлайновом сообществе есть постоянная доля... уродов.

Награждение игроков

Невозможно наградить действия одних игроков без плача со стороны других о предвзятости.

Награды

Чем старее ваша игра, тем меньше благодарностей вы получаете.

Закон Данди

Битву на поле терминологии вы проиграете. Как игроки захотят называть вещи, так и будут.

Закон Ананды Даунсингер

Чем меньше проблем в коммьюнити, тем меньше коммьюнити приспособлено к решению возникающих проблем.

Закон Рики

Игроки не хотят просто «истории». Они хотят своей истории.

Социализация требует паузы

Даже самые благоприятные и ожидаемые действия и события в игре должны давать передышку игрокам, если вы хотите добиться социализации.

Первый Закон Дарклока

Читинг - это явное и прямое нарушение допущений игроков об игре с целью получения преимущества. Если эти ожидания не нарушаются, то все методы хороши. Если они нарушаются, то никакие методы не признаются честными. Использование любых действий или программ, вмешивающихся в ход геймплея, необязательно является читингом. Но только до тех пор, пока они не нарушают допущений других игроков и не приносят выгоды. Когда игрок ожидает долгого процесса набора уровней, он назовет читом любой быстрый способ, даже если это нормальная фича игры. Но с другой стороны, если набор уровней быстр, то он не назовет медленное получение читингом, поскольку это не дает преимуществ. Неважно, является ли это на самом деле выгодной ситуацией, важно, как это кажется игрокам.

Следствие Первого Закона Дарклока

Ошибка - типичное нарушение ожиданий игроков. Эта ситуация является частным случаем Закона Данди - неважно, на самом ли деле это ошибка, недостаток ли это баланса или же задуманная фича. Как игроки захотят, так они это и назовут. Неважно, был ли читинг следствием бага или изначально заложен в дизайне, важно, как игроки к этому отнесутся.

Второй Закон Дарклока

Любое нарушение предположений игроков - это плохо. Это следствие из первого закона, поскольку любое нарушение ожиданий рассматривается как односторонняя «лицензия на читинг». Если вы «разрешаете» каким-то игрокам нарушать предположения остальных, вы тем самым разрешаете всем остальным действовать так же, и они воспользуются любой ситуацией, чтобы реализовать свое право. Сообщество игроков скатывается к любителям узаконенного читерства.

Джи Си Лоуренс об утопиях

Не преследуйте идеал, стремитесь к максимальной продуктивности. Вам не под силу создать утопию, да и жить в ней никто не захочет.

Оригинал статьи - http://www.dtf.ru/articles/read.php?id=3774.


Помощь проекту

Ответы на вопросы «Помощь проекту и Бриллианты»

1. Зачем мне помогать проекту?

Помощь - абсолютно добровольное дело. Полученные средства пойдут на дальнейшее развитие и улучшение игрового мира, оплату серверов, трафика, рекламы, труда дизайнеров, художников и программистов.

2. Что такое бриллианты?

За проявленную бескорыстность игрокам начисляется новый ресурс «бриллиант», 1 ед. за каждый пожертвованный «доллар».

3. Что можно сделать за бриллианты?

  • Бриллианты можно обменять на игровое золото по курсу 1 бриллиант = 2500 золота (http://www.heroeswm.ru/hwm_donate_change.php).
  • За бриллианты можно построить в замке некоторые строения раньше, чем они доступны по уровню (http://www.heroeswm.ru/castle.php?show_upg=1).
  • За бриллианты можно купить лицензию мастер охотника (http://www.heroeswm.ru/hunter_guild.php).
  • За бриллианты можно стать членом гильдии воров, не имея приглашения вора (http://www.heroeswm.ru/thief_guild.php).
  • За бриллианты можно сменить имя персонажа (50 бриллиантов).
  • За бриллианты можно установить уникальный образ своего персонажа (500 бриллиантов).

4. Как мне помочь проекту?

Существует много способов помочь проекту:

  • WebMoney wmr, wmz
  • WMR, WMZ, WebMoney карты
  • WME, WMU, WMG, UkrMoney
  • Yandex Money
  • Visa, Master Card
  • PayPal
  • Платные SMS сообщения

Самый простой из способов - оплата картой WebMoney:

WM-карты вы можете заказать с доставкой на дом, в офис (http://www.webmoney.ru/rus/addfunds/wmz/cardsdealers.shtml)

Или приобрести практически в любом городе (http://geo.webmoney.ru/aspx/GeoMain.aspx).

Если вы не нашли свой город в системе webmoney, вы можете помочь проекту с помощью системы PayPal, либо пластиковой картой Visa, Master Card через систему PayPal. Жители СНГ могут завести свой кошелек в системе webmoney (http://www.webmoney.ru/) и пополнить его одним из способов: почта, сбербанк, коммерческий банк, терминалы, дилеры (http://webmoney.ru/rus/addfunds/).

Для жителей стран Россия, Украина, Казахстан, Таджикистан, Узбекистан, Азербайджан, Беларусь, Латвия есть возможность помочь проекту с помощью платных SMS сообщений (http://www.heroeswm.ru/hwm_donate_page.php#sms).

Для сумм от $100 usd вы можете воспользоваться валютным банковским переводом.

Все способы перечислены на странице http://www.heroeswm.ru/hwm_donate_page.php.

5. Есть ли в игре дилер?

Да, в игре есть только один дилер. Персонаж Дилер (http://www.heroeswm.ru/pl_info.php?id=7).

6. У меня есть WMR или WMZ карта, что делать дальше?

  1. Зайти в игру своим персонажем.
  2. Пройти по ссылке http://www.heroeswm.ru/hwm_donate_page.php#wm.
  3. Выбрать тип и номинал карты в разделе Оплата WM-картой или чеками Paymer.com.
  4. Нажать 'Перевести'.
  5. Нажать 'Оплатить'.
  6. Выбрать 'Номер чека Paymer.com или ВМ-карты'.
  7. Ввести данные (номер и код) с карты.

Бриллианты будут зачислены автоматически.

Обращаем ваше внимание, активировать WM-карту следует напрямую в игре, минуя свой кошелек. В этом случае вы не платите комиссию системы WebMoney 0.8%.

Бриллианты по WMR зачисляются по курсу 1 бриллиант за 27 wmr.

7. Можно ли помочь проекту через терминалы пополнения WebMoney?

Напрямую нет, но вы можете пополнить свой кошелек через терминал, а потом сделать перевод со страницы http://www.heroeswm.ru/hwm_donate_page.php.

8. Как мне обменять бриллианты на золото?

Обмен на золото производится на странице http://www.heroeswm.ru/hwm_donate_change.php.

9. Что такое уникальный образ героя?

Образ - это уникальная картинка в информации о персонаже, портрет в бою и анимированный объект героя в бою с различными движениями атаки, различными движениями применения магии, движением ухода с поля боя. Образ даёт +1 параметр на выбор из нападение, защита, сила магии, знание; отрисовывается по вашему описанию или картинке в течении одной-двух недель в зависимости от сложности. Для заказа образа, на счету персонажа необходимо иметь 500 бриллиантов.

10. Можно ли купить бриллианты за золото?

Нет, это невозможно.

11. Могу ли я купить бриллианты у другого игрока?

Нет, такие операции запрещены правилами игры. Персонажи, нарушившие это правило, подлежат постоянной блокировке.

12. У меня остались вопросы, у кого можно спросить?

У персонажа Дилер (http://www.heroeswm.ru/pl_info.php?id=7).


Толковый словарь

А Б В Г Д З И К Л М Н О П Р С Т У Ф Х Ц Ч Ш Э Я

-= А =-

Админы, (adm) - администраторы проекта.
Айди (от англ. id) - уникальный идентификационный номер кого-либо/чего-либо.
Айпи, айпи-адрес (от англ. ip address) - уникальный адрес компьютера в сети Интернет.
Акромаг (иногда - аркомаг) - карточная игра «Две башни».
Альт-грейд – альтернативный апгрейд существ.
Анимейт (от англ. animate) - использование заклинания «поднятие мертвых».
Ап (от англ. up - вверх). 1. Применительно к теме форума - поднятие ее выше в списке тем раздела. 2. Применительно к существам - см. апгрейд.
Апгрейд (от англ. up grade) - улучшение существа путем покупки соответствующего улучшенного строения.
Арабы, арбы – арбалетчики, улучшенные существа 2-го уровня рыцарей.
Арты - артефакты.
Асы - ассасины, улучшенные существа 1-го уровня темных эльфов.

-= Б =-

Бабочки - феи/дриады, существа 1-го уровня эльфов.
Баг (от англ. bug) - ошибка в программном коде, обнаруживаемая в процессе игры.
Бан, банан (от англ. ban) - запрет персонажу писать на форуме или в чате.
Барб, бырб (от англ. barbarian) – варвар.
Барби - герой-варвар женского пола.
Бафф - заклинание, дающее положительный эффект.
Баян - новость/идея, не являющаяся таковой.
БД - боевой дух, один из параметров героя.
БиП - раздел форума «Благодарности и поздравления».
Билд (от англ. build) - совокупность параметров героя, навыков и способностей, набора армии, которые определяют возможности героя и его тактику в бою.
Благо, блесс (от англ. bless) - благословение, заклинание 1-го уровня магии света.
Блок - 1. Полное прекращение доступа персонажа к игре. 2. Блокировка стрелка - постановка рядом с ним вражеского юнита, после чего стрелок не сможет стрелять.
Брюли - бриллианты, приобретаются на вложенные в игру реальные деньги.
Бырбомаги - маги, у которых параметры героя распределены преимущественно между атакой, защитой и немного – знаниями, а навыки – между образованием и магией природы. Название произошло от возможности использования осиного роя, которым герой-маг отбрасывает противника в 2-3 раза эффективнее, чем варвар с помощью тяжелого удара.

-= В =-

Вампы - вампиры, существа 4-го уровня некромантов.
Вардансеры (от англ. war dancer) - см. смертники.
Вейт (от англ. wait) - ожидание в бою. Для этой функции используется кнопочка с изображением песочных часов.
ВиП - драздел форума «Вопросы и помощь в игре».
Вожди - орки-вожди, улучшенные существа 3-го уровня варваров.
Волки, волчеры - наездники/налетчики на волках, существа 2-го уровня варваров.

-= Г =-

Гарги - каменные/обсидиановые горгульи, существа 2-го уровня магов.
ГВ - Гильдия Воров
ГВД - Герои войны и денег, непосредственно название самой игры.
Гейт, гейтинг (от англ. gating) - открытие врат ада, уникальное умение фракции демонов.
ГК - Гильдия Картежников.
ГКуз - Гильдия Кузнецов.
ГН - Гильдия Наемников.
ГО - Гильдия Охотников.
Гобы - гоблины, существа 1-го уровня варваров.
Голые - 1. Железные/стальные големы, существа 3-го уровня магов. 2. Герои без артов.
Гопник - вор.
ГОр - Гильдия Оружейников.
Госты - см. привы.
ГР - Гильдия Рабочих.
Грейд - 1. См. моды. 2. См. апгрейд.
Гремы - гремлины, существа 1-го уровня магов.
Гримы (от англ. grim rider) - темные всадники, улучшенные существа 4-го уровня темных эльфов.
Грифы - грифоны, существа 4-го уровня рыцарей.

-= Д =-

Дамаг (от англ. damage) - урон.
Дебафф - заклинание, дающее отрицательный эффект.
Девилы (от англ. devil) - дьяволы, существа 7-го уровня демонов.
Девки - бестии/фурии, существа 2-го уровня темных эльфов.
Деревья - энты, существа 6-го уровня эльфов.
Драк - дракон.
Дру, друли - друиды, существа 4-го уровня эльфов.
Дубины - огры, существа 4-го уровня варваров.

-= З =-

Заклы - 1. Заклинания. 2. См. ЗВ.
ЗВ - заклятый враг, уникальное умение фракции эльфов.
Зелень - зеленый дракон, существо 7-го уровня эльфов.
ЗЫ – то же, что и PS - post scriptum.
ЗЫЫ - PPS.

-= И =-

Ивент (от англ. event) - событие в игре.
Игрок уснул - так именуется положение, когда один из участников боя отвлекся или у него возникли проблемы с доступом к интернету, вследствие чего он не ходит один или несколько раз, а остальные терпеливо ждут своей очереди хода.
Изумруд - изумрудный дракон, улучшенное существо 7-го уровня эльфов.
ИиП - раздел форума «Идеи и предложения».
Имба (от англ. imbalanced) - несбалансированный, явно сильнее других.
Импы (от англ. imp) - бесы, существа 1-го уровня демонов
ИМХО (от англ. in my humble opinion) - по моему скромному мнению. Вольный перевод - «Имею мнение, хрен оспоришь».
Ини - инициатива, один из параметров существ и героя.
Инки - инквизиторы, улучшенные существа 5-го уровня рыцарей.

-= К =-

Капс, капслок (от англ. capitals lock - фиксация прописных букв) - написание фразы целиком или ее части ЗАГЛАВНЫМИ БУКВАМИ.
Каст (от англ. cast) - заклинание.
КЗС, КСЗС - тип боя «каждый сам за себя».
Кланвары (от англ. clan wars) - клановые войны.
Клинки - танцующие с клинками, существа 2-го уровня эльфов.
Клятый - см. ЗВ.
Кожа - каменная кожа, заклинание 2-го уровня магии света.
Ком - англоязычный сервер игры - http://lordswm.com.
Консервы - пехотинцы/латники, существа 3-го уровня рыцарей.
Конь – 1. Единорог, существо 5-го уровня эльфов. 2. Адский жеребец, существо 5-го уровня демонов.
Крафт - улучшение артефакта путем установки на него одного или нескольких модификаторов.
Крест - 1. Каменные шипы, заклинание 1-го уровня магии хаоса. 2. Крестьяне, существа 1-го уровня рыцарей.
Крокодилы - см. ящеры.
КУ - круговой удар.
Курицы - см. грифы.

-= Л =-

Лаги - проблемы с сервером игры или с подключением интернета.
Лак (от англ. luck) - удача.
Латы - латники, улучшенные существа 3-го уровня рыцарей.
Лвл, левак, левел (от англ. level) - уровень персонажа.
ЛОЛ (от англ. lots of laugh) - много смеха.
Лоулевел (от англ. low level) - игрок низкого уровня.
Лукари - лучники, эльфийские лучники, иногда вообще любые стрелковые юниты.
Луки - стрелки.
ЛЭ - лесные эльфы.
Люк - врата ада.

-= М =-

Маринад - искусственная задержка боя (пропуск ходов, ходы на последней секунде и т.д.).
Миники, мини-арты - мини-артефакты, уникальное умение магов.
Миносы, мины - минотавры, существа 3-го уровня темных эльфов.
Мобокач, мободроч - прокачка персонажа путем боев с мобами.
Мобы - персонажи и существа, управляемые искусственным интеллектом.
Моды - модификаторы, устанавливаемые на артефакты.
Модеры - модераторы (смотрители), игроки, призванные следить за порядком на форуме.
Монки (от англ. monk) - монахи, существа 5-го уровня рыцарей.
Мульт - второстепенный персонаж игрока.
Мультилогин - одновременный выход с одного компьютера нескольких персонажей.
Мясо - 1. Легко убиваемый большой стек. 2. Групповые бои.

-= Н =-

Навес - стрельба навесом, способность рыцарских лучников, поражающая квадрат 3х3. Оправдана в случае захвата навесом хотя бы 3-х стеков противника.
Налеты - налетчики на волках, улучшенные существа 2-го уровня варваров.
Наложить кожу - применить заклинание «каменная кожа».
Недвига - недвижимость.
Нейтралы - 1. Армии, управляемые искусственным интеллектом на охоте. 2. Существа, не принадлежащие ни одной из фракций.
Некр, негр, некрос - некромант.
Ник, никнэйм (от англ. nickname) - имя персонажа.
Нуб, нуп (от англ. newbie) - новичок, не разбирающийся в игровом процесс персонаж.
Нудисты - игроки, дерущиеся без артов.

-= О =-

ОА - очки амуниции.
Огневики, огненные - огненные демоны, улучшенные существа 2-го уровня демонов.
ОИФ - раздел форума «Общий игровой форум».
Ответ, ответка - ответный удар существа на атаку противника.
Оффтопик (от англ. off topic) - любое сообщение, выходящее за рамки установленной темы.

-= П =-

ПвП (от англ. player versus player) – тип боя «игрок против игрока».
Перки - навыки и способности персонажа. Название взято из игры Fallout, где так назывались бонусные умения.
Перс - персонаж.
Пехи - пехотинцы, существа 3-го уровня рыцарей.
ПЗ - раздел форума «Подача заявлений».
ПК (от англ. player killing) - нападение на игрока и последующее его убийство. На данный момент реализовано только в ГВ.
Привы - привидения, существа 3-го уровня некромантов.
Призы - призраки, улучшенные существа 3-го уровня некромантов.
ПСЖ - по собственному желанию. Обычно употребляется в словосочетании «блок ПСЖ».
Птички - зачастую горгульи или грифоны, возможно применение по отношению к любым летающим существам.
Пятерка - популярная игра «Герои меча и магии 5».

-= Р =-

Рандом (от англ. random) - случайным образом.
Рары (от англ. rarity) - раритетные артефакты, получаемые лучшими бойцами по итогам войн за Империю, имеющие повышенную прочность и возможность быть собранными в комплекты.
РВС - распространение вредоносных ссылок.
РД (от англ. rise dead) - поднятие мертвых, заклинание 2-го уровня магии природы.
Реал - реальные деньги, вложенные в игру.
Реальщик - человек, пользующийся реалом.
Резист (от англ. resist) - сопротивление уменьшение эффекта действия чего-либо.
Рес (от англ. resurrect) - заклинание «поднятие мертвых».
Ресать - использовать заклинание «поднятие мертвых».
Респект (от англ. respect) – уважение.
Ресы - 1. Ресурсы. 2. См анимейт.
Реферал (от англ. referral) - человек, который зарегистрировался в игре по вашей ссылке (называемой «реферальной ссылкой»). Иными словами, это новый участник игры, привлеченный именно вами. За каждого приглашенного игрока вы будете получать процент от его премий за боевые уровни.
Рогачи, рогатые - рогатые демоны, существа 2-го уровня демонов.

-= С =-

Сабж (от англ. subject) - тема сообщения.
Светомаги, светорыцари - маги и рыцари, использующие в бою массовые заклинания школы света.
Сины - см. асы.
Скелы - скелеты, скелеты-лучники - существа 1-го уровня некромантов.
Скелолуки, скелолучеры - скелеты-лучники.
Слив - преднамренный проигрыш боя.
Слить бой - преднамеренно проиграть бой.
Слоу (от англ. slow) - замедление, заклинание 1-го уровня магии тьмы.
СМ - сила магии, один из параметров героя.
Смертники - танцующие со смертью, улучшенные существа 2-го уровня эльфов.
Снять ответ - тактический ход (почти все юниты отвечают на удар всего 1 раз - самый первый). Обычно снимают ответ малым количеством юнитов, чтобы потом ударить более сильным и не получить сдачи.
Снять промах - форсировать промах у бестелесных существ после двух подряд попаданий по ним.
Собаки - адские псы/церберы, существа 3-го уровня демонов.
Спектры (от англ. spectre) - призраки, улучшенные существа 3-го уровня некромантов.
Спеллы (от англ. spell) - см. заклы, п.1.
Стат - параметр героя или существа.
Стопорнуть - отбросить стек противника назад по линейке инициативы тяжелым ударом, применяется героями-варварами
Стек - отряд существ.
Сукки - суккубы, существа 4-го уровня демонов.
Сумрак – сумеречный дракон, существо 7-го уровня темных эльфов.
Сэт (от англ. set) - набор определенных артефактов, дающих в совокупности некоторые бонусы в бою.

-= Т =-

Танцоры, танцы - танцующие с клинками/со смертью, существа 2-го уровня эльфов.
Танцующий с дубиной – огр, существо 4-го уровня варваров.
Тапок - выстрел орков. Чаще используется в выражениях Закидать тапками или Тапки закончились.
ТНВ - турнир на выживание.
Топик (от англ. topic) - тема на форуме.
Топикстартер, ТС (от англ. topic starter) - игрок, создающий тему на форуме.
Транслитерация - передача текста, написанного с помощью одного алфавита, средствами другого алфавита (например, privet).
Тренинг (от англ. training) - тренировка, уникальное умение рыцарей.
Троллинг (от англ. trolling) - написание на форуме провокационных сообщений с целью вызвать флейм, конфликты между участниками, пустой трёп, оскорбления и т.п.
Тролль - человек, занимающийся троллингом.
ТУ - тяжелый удар.
ТФ - торговый форум.
ТЭ - темный эльф.

-= У =-

Умелка - умение фракции, получаемое по итогам боя и зависящее от убитых юнитов, также означает уровень умения.
Урки - орки, существа 3-го уровня варваров.
Ушастые - эльфы.

-= Ф =-

Фаер, фаерболл (от англ. fireball) - огненный шар, заклинание 3-го уровня магии хаоса.
Фак (от англ. FAQ - Frequently asked questions) - часто задаваемые вопросы.
Фамы (от. англ. familiar) - черти, улучшенные существа 1-го уровня демонов.
Фан (от англ. fun) - получение удовольствия.
ФГВ - форум гильдии воров.
Фетишисты - игроки, предпочитающие драться в артах.
Фича (от англ. feature) - некоторая особенность, функция чего-либо.
Флейм (от англ. flame) - обмен сообщениями не по теме топика, представляющий собой словесную войну.
Флешмоб (от англ. flash mob) - термин, обозначающий цепную реакцию стадного инстинкта, возникающую в толпе или сообществе с целью развлечения или самовыражения.
Флуд (от англ. flood) - многократное повторение идентичных по содержанию фраз.
Флудер, флудераст - лицо, распространяющее флуд.
Фул, фулл, фулларт (от англ. full art) – максимальное возможное число надетых на героя данного уровня артефактов, как по количеству, так и по параметрам.
Фурки, фуры - фурии, улучшенные существа 2-го уровня темных эльфов.

-= Х =-

Хайлевелы (от англ. high level) - игроки высокого уровня.
Хаст (от англ. haste) - ускорение, заклинание 1-го уровня магии света.
Хобы - хобгоблины, улучшенные существа 1-го уровня варваров.
ХП, хиты (от англ. hit points) - количество жизни у существ. Может применяться как в отношении одного существа, так и к одному или нескольких отрядам.

-= Ц =-

Цербы - церберы, улучшенные существа 3-го уровня демонов.

-= Ч =-

Чар (от англ. character) - персонаж.
ЧД - черные драконы, улучшенные существа 7-го уровня темных эльфов.
Читеры - 1. Фракция, существенно доминирующая на определенном уровне. 2. Игроки, использующие ошибки в программном коде для получения преимуществ.
Чумки - чумные зомби, улучшенные существа 2-го уровня некромантов.

-= Ш =-

Шакалы - персонажи, заходящие в бои к заведомо более слабым противникам.
Шефы (от англ. orc-chieftain) - см. вожди.

-= Э =-

Экспа (от англ. experience) - боевой опыт.
Эльфолуки - эльфийские лучники, существа 3-го уровня эльфов.

-= Я =-

Ящеры - наездники на ящерах, существа 4-го уровня темных эльфов.


Что будет в будущем

  1. Новые фракции (Гномы, Степные варвары и другие).
  2. Подробная приключенческая квестовая карта с перемещением по ней героя.
  3. Апгрейды и альтернативные апгрейды всех существ.
  4. Расширение таблиц уровней.
  5. Введение новых гильдий и мирных профессий к ним.
  6. Таверна в частные руки игрокам.
  7. Возможность создания свитков заклинаний, бутыльков восстановления магии, повышения параметров.
  8. Введение заводов в частные руки.
  9. Клановые баталии.
  10. Введение складов и жилищ, как частной недвижимости.
  11. Внедрение магии 4го и 5го уровней.
  12. Создание тюрьмы, как отдельной игры со своими уставами и правилами для нарушителей законов.
  13. Введение боевых машин: баллисты, палатки помощи, тележки боеприпасов с возможностью их модификации.
  14. Возможность выращивания и тренировки одного собственного существа. Далее его программирование игроком и введением в бой уже без контроля игрока.
  15. Битвы в замках.
  16. Оптимизация игры под КПК (480*640) [после появления поддержки Flash 8 на PocketPC].
  17. Строительство собственной «деревни» в замке (по типу Simcity, Caesar).
  18. Балансировка фракций [балансируется 12ый уровень].
  19. Увеличение серверов и их мощности. Привлечение профессиональных художников и дизайнеров.

Порядок введения новшеств не упорядочен в этом списке.

Список идей, которые уже были неоднократно предложены:

  1. Убрать износ вещей или увеличить прочность артов.
  2. Разделение боев на арты/без артов. Программный запрет на вход в бой для игроков с артами.
  3. Выдача зарплаты товаром, а не золотом.
  4. Создание клиента для игры и звуковое оформление боя.
  5. Справка по урону в бою.
  6. Подарки на день рождения персонажа.
  7. Массовая рассылка писем.
  8. Расширить карту и ввести транспорт.
  9. Фильтр на бои (скрытие заявок, в которые нельзя зайти).
  10. Аренда миниартов магов.
  11. Клановые склады, банки и т.п. сооружения.
  12. Правка собственных сообщений на форуме и возможность закрывать свою тему.
  13. Упрощение или изменение кода устройства на работу.
  14. Проведение лотерей.
  15. Возможность покупки бриллиантов у других игроков, их передача.
  16. Снос зданий в замке с частичным возвратом их стоимости.
  17. Возможность управления просмотром проведенного боя (пауза, перемотка и т.д.).
  18. Отмена заявки если в нее никто еще не зашел.
  19. «Ваши враги» по аналогии с «Друзья в игре» на странице персонажа.

Этот список не означает, что предложения из него отклоняются. С этими идеями Администрация уже ознакомлена, и их повторное размещение запрещено.


Правила игры

Всего в игре существуют три варианта победы:

  1. Уничтожить башню врага (довести ее высоту до 0).
  2. Отстроить свою башню до указанного в условиях победы.
  3. Накопить по определенному количеству всех ресурсов.

Помимо башни в игре есть стена, которая принимает на себя урон, если в выброшенной карте не сказано, что урон именно для башни или стены. Стена обычно «стоит» дешевле башни и служит исключительно для защиты.

Существуют 2 варианта игры:

Игра с одной колодой – 100 различных карт, после хода карта убирается в нижнюю половину колоды. Новая карта берется сверху колоды.
Игра с бесконечной колодой - число карт не ограничено.

Ресурсов в игре три вида: руда, мана и отряды. Нужны они для того, чтобы использовать карты. В игре есть карты трех цветов: красные, голубые и зеленые. С перечнем игровых карт можно ознакомиться здесь.

Красные - карты, для применения которых требуются руда в размере указанном в правом нижнем углу карты. Обычно дают дополнительные единицы стене.
Голубые - карты, для применения которых требуются мана. Обычно увеличивают башню на несколько пунктов.
Зеленые - карты, для применения которых требуются отряды. Обычно наносят урон врагу.

Прирост каждого из этих ресурсов зависит от уровня соответствующей индустрии:

шахты | монастырь | бараки

Шахта - дает руду в количестве, равном уровню шахты за ход.
Монастырь - дает ману.
Бараки - дают отряды.

Каждая карта делает то, что на ней написано.

Интерфейс

Ресурсы Вашего персонажа всегда слева, противника - справа. В каждой из трех ячеек ресурсов в левом верхнем углу отображается мощность индустрии - количество ресурсов приходящих к вам за один ход. Число в правом нижнем углу карты – это количество ресурсов, доступное вам сейчас, для того чтобы потратить на ход. Во время хода вы можете сбросить карту (для этого есть кнопка в левом нижнем углу карты) – ресурсы не тратятся или походить картой (щелчок левой кнопкой мыши). Сколько потребляет карта написано на ней в правом углу карты. Эта стоимость будет вычитаться из ваших ресурсов согласно цвету карты. Карта изображена серым цветом, если на ход не хватает ресурсов, такая карта все равно может быть сброшена.

Первая загрузка (загрузка обновленной версии) занимает некоторое время (для модемных соединений около 1-2 минут), размер флеш-оболочки - ~200 Кб, пожалуйста, имейте это в виду.


Игровые карты

Название карты | Ст-ть | Описание
КРАСНЫЕ
Бастион | 13 | +12 к стене
Благодатная почва | 1 | +1 к стене, играем снова
Большая жила | 4 | Если шахта меньше чем у врага, то шахта +2, иначе +1
Большая стена | 3 | +4 к стене
Бракованная руда | 0 | Все игроки теряют по 8 руды
Великая стена | 8 | + 8 к стене
Величайшая стена | 16 | +15 к стене
Галереи | 9 | +5 к стене, +1 казарма
Гномы-шахтеры | 7 | +4 к стене, +1 шахта
Грунтовые воды | 6 | Игрок с меньшей стеной теряет 1 казарму и получает 2 урона к башне
Землетрясение | 0 | -1 шахта всех игроков
Казармы | 10 | +6 отрядов, +6 к стене. Если казарма < вражеской , то +1 казарма
Кража технологий | 5 | Если шахта меньше шахты врага, то шахта становится равной вражеской
Магическая гора | 9 | +7 к стене, +7 маны
Новое оборудование | 6 | +2 к шахте
Новшества | 2 | +1 к шахте всех игроков, вы получаете 4 маны
Новые успехи | 15 | +8 к стене, +5 к башне
Обвал | 4 | -1 шахта врага
Обвал рудника | 0 | -1 шахта, +10 к стене, вы получаете 5 маны
Обычная стена | 2 | +3 к стене
Поющий уголь | 11 | +6 к стене, +3 к башне
Рабский труд | 7 | +9 к стене, вы теряете 5 отрядов
Сад камней | 1 | +1 к стене, +1 к башне, +2 отряда
Сверхурочные | 2 | +5 к стене, вы теряте 6 маны
Сдвиг | 17 | Ваша и вражеская стена меняются местами
Секретная пещера | 8 | +1 монастырь, играем снова
Сердце дракона | 24 | +20 к стене, +8 к башне
Скаломёт | 18 | +6 к стене, 10 единиц урона врагу
Счастливая монетка | 0 | +2 руды, +2 маны, играем снова
Толчки | 7 | Все стены получают по 5 повреждений, играем снова
Укрепления | 14 | +7 к стене, 6 урона врагу
Усиленная стена | 5 | +6 к стене
Фундамент | 3 | Если стена = 0, то +5 к стене, иначе +3 к стене
Шахтёры | 3 | +1 шахта
СИНИЕ
Алмаз | 16 | +15 к башне
Аметист | 2 | +3 к башне
Бижутерия | 0 | Если башня < вражеской, то +2 к башне, иначе +1
Взрыв силы | 3 | 5 урона собственной башне, +2 монастырь
Вступление | 5 | +4 к башне, вы теряете 3 отряда. 2 урона башне врага
Гармония | 7 | +1 монастырь, +3 к башне, +3 к стене
Глаз дракона | 21 | +20 к башне
Дробление | 8 | -1 монастырь, 9 урона башне врага
Дымчатый кварц | 2 | 1 урона башне врага, играем снова
Жемчуг мудрости | 9 | +5 к башне, +1 монастырь
Затмение | 4 | +2 к башне, 2 ед. урона башне врага
Кварц | 1 | +1 к башне, играем снова
Кристальный щит | 12 | +8 к башне, +3 к стене
Копье | 4 | 5 урона башне врага
Матрица | 6 | +1 монастырь, +3 к башне, +1 к башне врага
Медитизм | 18 | +13 к башне, +6 отрядов, +6 руды
Молния | 11 | Если башня > стены врага, то 8 урона башне врага, иначе 8 урона всем
Монастырь | 15 | +10 к башне, +5 к стене, вы получаете 5 отрядов
Мягкий камень | 7 | +5 к башне, враг теряет 6 руды
Огненный рубин | 13 | +6 к башне, 4 урона башне врага
Отвердение | 8 | +11 к башне, -6 к стене
Паритет | 7 | Монастырь всех становится равным монастырю сильнейшего
Помощь в работе | 4 | +7 к башне, вы теряете 10 руды
Радуга | 0 | +1 к башням всех, вы получаете 3 маны
Раздоры | 5 | 7 урона всем башням, -1 монастырь всех игроков
Рубин | 3 | +5 к башне
Рудная жила | 5 | +8 к башне
Сапфир | 10 | +11 к башне
Сияющий камень | 17 | +12 к башне, 6 урона врагу
Ткачи заклинаний | 3 | +1 монастырь
Трещина | 2 | 3 урона башне врага
Эмельральд | 6 | +8 к башне
Эмпатия | 14 | +8 к башне, +1 казарма
ЗЕЛЕНЫЕ
Армия гоблинов | 3 | 6 единиц урона. Вы получаете 3 единицы урона
Берсерк | 4 | 8 урона, 3 урона вашей башне
Бешеная овца | 6 | 6 урона, враг теряет 3 отряда
Вампир | 17 | 10 урона, враг теряет 5 отрядов, -1 к его казарме
Воитель | 13 | 13 урона, вы теряете 3 маны
Вор | 12 | Враг теряет 10 маны, 5 руды. Вы получаете половину от этого
Всадник на пегасе | 18 | 12 урона башне врага
Гномы | 5 | 4 урона, +3 к стене
Гоблины | 1 | 4 единицы урона. Вы теряете 3 маны
Гоблины-лучники | 4 | 3 урона башне врага. Вы получаете 1 ед. урона
Гремлин в башне | 8 | 2 урона, +4 к стене, +2 к башне
Дракон | 25 | 20 урона, враг теряет 10 маны, -1 к его казарме
Единорог | 9 | Если монастырь больше, чем у врага, то 12 урона, иначе 8 урона
Едкое облако | 11 | Если стена врага > 10, то 10 урона, иначе 7 урона
Жучара | 8 | Если стена у врага =0, то 10 урона, иначе 6 урона
Каменный гигант | 15 | 10 урона, +4 к стене
Камнееды | 11 | 8 урона, -1 шахта врага
Карлик | 2 | 3 урона, +1 мана
Копьеносец | 2 | Если стена больше, чем у врага, то 3 урона, иначе 2 урона
Коровье бешенство | 0 | Все игроки теряют по 6 отрядов
Крушитель | 5 | 6 урона
Маленькие змейки | 6 | 4 урона башне врага
Минотавр | 3 | +1 казарма
Оборотень | 9 | 9 урона
Огр | 6 | 7 урона
Орк | 3 | 5 урона
Полнолуние | 0 | +1 казарма всем игрокам, вы получаете 3 отряда
Призрачная фея | 6 | 2 урона башне врага, играем снова
Суккубы | 14 | 5 урона башне врага, враг теряет 6 отрядов
Тролль-наставник | 7 | +2 к казарме
Фея | 1 | 2 единицы урона, играем снова
Черт | 5 | 6 урона, все игроки теряют по 5 руды, маны, отрядов
Эльфы-лучники | 10 | Если стена больше, чем у врага, то 6 урона башне врага, иначе 6 урона


Условия в секторах

Условия игры в разных секторах

Сектор | Начальные условия |  |  |  |  | Условия победы
 | Руда | Мана | Отряды | Башня | Стена | Башня | Ресурсы
Bear Mountain | 1/15 | 1/15 | 1/15 | 20 | 10 | 200 | 500
Dragon's caves | 5/10 | 5/10 | 5/10 | 20 | 10 | 150 | 400
Eagle's nest | 2/5 | 2/5 | 2/5 | 20 | 5 | 50 | 150
East river | 3/5 | 3/5 | 3/5 | 20 | 10 | 75 | 200
Empire capital | 2/5 | 2/5 | 2/5 | 20 | 5 | 50 | 150
Fairy Trees | 4/10 | 4/10 | 4/10 | 30 | 15 | 100 | 300
Green wood | 4/10 | 4/10 | 4/10 | 30 | 15 | 100 | 300
Lizard's lowland | 1/15 | 1/15 | 1/15 | 20 | 10 | 200 | 500
Magma Mines | 3/15 | 1/5 | 2/10 | 20 | 10 | 125 | 350
Mythril Coast | 3/5 | 3/5 | 3/5 | 20 | 10 | 75 | 200
Peaceful camp | 3/15 | 1/5 | 2/10 | 20 | 10 | 125 | 350
Port City | 2/5 | 2/5 | 2/5 | 20 | 5 | 50 | 150
Portal's ruins | 3/5 | 3/5 | 3/5 | 20 | 10 | 75 | 200
Rogue's wood | 1/6 | 1/6 | 5/30 | 20 | 50 | 100 | 300
Shining spring | 1/5 | 1/5 | 5/25 | 20 | 50 | 100 | 300
Sunny city | 5/25 | 5/25 | 5/25 | 50 | 50 | 100 | 300
Tiger's lake | 5/25 | 5/25 | 5/25 | 20 | 10 | 150 | 400
Wolf's dale | 5/20 | 3/10 | 5/20 | 50 | 50 | 100 | 300


Клиент

Неофициальный клиент игры

Автор: DeMoN-MAX

Особенности клиента:

  • улучшает качество загрузки страниц,
  • имеет собственный, неслетаемый кэш,
  • имеет несколько встроенных полезных скриптов,и
  • имеет возможность сворачиваться в трей и отображать в трее анимированный значок состояния игрока и многое другое.

    • Cкачать последнюю версию клиента можно отсюда.

    Обсуждение клиента на форуме.


Скрипты xo4yxa

Скрипты для FireFox от xo4yxa

Все скрипты предназначены для работы с FireFox, для которого необходим плагин GreaseMonkey. Подробнее о его установке и работе с ним - здесь. Корректная работа с другими браузерами не гарантируется.

  • О настройке работы скриптов под Оперу можно прочитать здесь.
  • Для работы с Internet Explorer необходим плагин GM4IE.
  • О функционировании скриптов в браузере Maxthon - здесь.

Все скрипты работают на стороне браузера и в соответствии с правилами игры. В любой момент они могут быть отключены пользователем.

1. Набор армии

Скрипт добавляет возможность сохранять разные составы армии и менять их в один клик с любой игровой страницы. Установка

2. Перемещение

Скрипт добавляет возможность отправиться в путь до выбранного сектора одним кликом. Установка

3. Комплекты в инвентаре

Скрипт добавляет возможность сохранять разные комплекты и надевать их в один клик. Установка

Возможности:
- сохранить надетый комплект под уникальным названием;
- надеть комплект из списка;
- переименовать существующий комплект;
- пересохранить комплект в случаях поломки артов из него;
- удалить отдельный комплект из списка;
- удалить все комплекты.

4. Надеть вещи

Скрипт добавляет на странице "Инвентарь" ссылку "Надеть", по нажатию на которую надеваются выбранные арты. Установка

5. Основное меню

Скрипт добавляет в основное меню некоторые пункты. Установка

Добавляются ссылки на:
- дуэли;
- групповые бои;
- замок;
- на армию;
- магазин;
- рынок;
- уникальное здание;
- информацию персонажа;
- рекорды персонажа.

P.S. С момента появления данного скрипта разработчики ввели "Быстрые ссылки", которые можно найти, пройдя по следующему пути: Персонаж -> Персональные настройки -> Быстрые ссылки.

6. Цветная прочность

Представлены три скрипта, объедененные одной темой. Скрипты раскрашивают на страницах "Инвентарь" и "Рынок" артефакты в соответствии с их текущей прочностью. Установка

7. Текущая прочность

Скрипт позволяет видеть прочность артефактов, отображая ее прямо на картинках артефактов. Установка

8. Счетчики

Скрипт добавляет счетчики, отсчитывающие время до полного восстановления здоровья и маны, а также до начала смены ГР, время до конца/начала задания в ГН, окончания ремонта в кузнице, и может просто быть секундомером, что может пригодиться для отслеживания времени охоты в ГО. Установка

9. Сообщение о новом сообщении

Скрипт выдает сообщение если Вам пришло письмо. Также скрипт заменяет стандартную иконку нового сообщения на анимированную. Установка

10. Ссылка 'Передать ресурсы'

Скрипт добавляет на странице «Информация о персонаже» ссылку «Передать ресурсы» рядом со ссылкой «Написать письмо», а на странице "Передача ресурсов" после перехода по указанной ссылке подставляется ник персонажа для передачи. Установка

11. Цена лота с учетом комиссии

Скрипт отображает цену выставляемого на рынок товара с учетом имперской комиссии. Установка

12. Код работы при русской раскладке

Скрипт позволяет вводить код устройства на работу при русской раскладке клавиатуры. Установка, тема на форуме

13. Инвентарь по полочкам

Скрипт поможет отфильтровать и отобразить предметы в инвентаре по нескольким закладкам (все предметы, свои, чужие, подлежащие ремонту предметы, находящийся в кузнице, скрытые из списка своих). Установка, тема на форуме


Скрипты LazyGreg

Скрипты для FireFox от LazyGreg

Все скрипты предназначены для работы с FireFox, для которого необходим плагин GreaseMonkey. Подробнее о его установке и работе с ним - здесь. Корректная работа с другими браузерами не гарантируется.

  • О настройке работы скриптов под Оперу можно прочитать здесь.
  • Для работы с Internet Explorer необходим плагин GM4IE.
  • О функционировании скриптов в браузере Maxthon - здесь.

Все скрипты работают на стороне браузера и в соответствии с правилами игры. В любой момент они могут быть отключены пользователем.

1. Отключение анимации замка

Скрипт вырезает флешку замка на странице «Замок». Установка, тема на форуме

2. Отслеживание заявок групповых боев

Скрипт отслеживает заявки от одного или нескольких кланов и по заданному диапазону уровней. Установка, тема на форуме

3. Удаление рулетки из меню

Скрипт удаляет пункт меню «рулетка». Установка, тема на форуме

4. Таймер для рулетки

Скрипт над меню «рулетка» показывает время, оставшееся до игры. Если сделаны ставки, то рядом со счетчиком появляется поставленное золото, а когда рулетка начинает крутиться, выдается сообщение. Установка, тема на форуме

5. Таблица в логе передач

Показывает записи в протоколе передач в виде более удобной и привычной для многих «полосатой» таблицы. Если скопировать из этой таблицы, то можно вставить в текстовый файл, а, скопировав оттуда - в электронную таблицу, например, Excel. Установка, тема на форуме

6. Цветная таблица в логе боев

Показывает записи в протоколе боев в виде цветной таблицы. Установка, тема на форуме

7. Личный рекорд охотника на светофоре

Показывает личный рекорд охотника при наведении мышки на «светофор». Установка, тема на форуме

8. Расширение выпадающего меню

Добавляет различные ссылки в выпадающее меню игры, имеется возможность задавать свои. Также можно удалить все ссылки раздела чата, заменив их своими. Установка, тема на форуме

9. Раскрывающиеся меню категорий на рынке

Меню для рынка с «плюсами», аналогично тому, как сделано для гильдии оружейников. Позволяет не грузить новую страницу при клике на категорию. Установка, тема на форуме

10. Горячие клавиши для игры

Скрипт позволяет перемещаться по страницам сайта игры без помощи меню, просто нажимая «горячие клавиши» на клавиатуре. Установка, тема на форуме

11. Обновление карты при переходе

При переходе в другой район страница карты обновляется каждые 20 секунд. Установка, тема на форуме

12. Счетчик символов для форума

Под окном ввода нового сообщения скрипт добавляет счетчик введенных символов. Если символов слишком много (больше 3000), фон счетчика становится красным. Установка, тема на форуме

13. Просмотр сообщений в личной почте

Позволяет просматривать сообщения личной почте непосредственно в окне списка сообщений. Установка, тема на форуме

14. Рынок: информация по ценам на странице

Скрипт добавляет наверху таблицы товаров строчку со сводной информацией по странице: количество лотов, максимальную цену, минимальную цену, средневзвешенную цену, рассчитываемую по верхним 10 лотам, изменение цены с момента последнего визита на данную страницу. Установка, тема на форуме

15. Фильтр артов по прочности

Скрипт написан на основе скрипта хо4ухи «цветная прочность для рынка». Помимо подсветки артов в зависимости от прочности, скрипт добавляет наверху таблицы товаров выпадающий список - фильтр. Установка, тема на форуме

16. Улучшенная экономическая статистика

Скрипт на карте и странице экономической статистики показывает время окончания текущей и начала следующей смен на предприятии, которое вы просматривали. Имеется возможность просмотра протокола работы предприятия прямо в окне карты. На странице экостатистики показывается место расположения предприятия в виде 3х-буквенной аббревиатуры. Установка, тема на форуме

17. Время в секундах

Скрипт показывает текущее время сервера в секундах в правом верхнем углу. Установка, тема на форуме

18. Личный набор кукол

Скрипт дает возможность заменить стандартные «куклы» для фракций. Показывает в профиле игроков и в инвентаре. Еще есть одна специальная кукла «для хозяина» (его профиль и инвентарь), отключенный по умолчанию. Установка, тема на форуме

19. Звуковой сигнал о помощи в охоте

При появлении лапки в меню в момент окончания перехода или при нахождении на странице боев с включенным фильтром охоты скрипт откроет новое окно и издаст звук. Установка, тема на форуме

20. Работа в окне

Используя скрипт, можно вставить небольшое окошко с игрой практически на любую страницу любого сайта. Установка, тема на форуме

21. Фэнтези-разговорник

Скрипт содержит несколько наборов фраз в стиле фэнтези для разных игровых/форумных ситуаций. Установка, тема на форуме

22. Обратный порядок в списке лотов на рынке

Скрипт изменяет порядок в выпадающем списке выбора товара («Выставить на продажу:») на обратный. Установка, тема на форуме

23. Навыки на домашней странице

Скрипт показывает на домашней странице персонажа его навыки (перки). Установка, тема на форуме

24. Продажа в гос - расширенный диалог

Скрипт заменяет стандартное сообщение, показываемое при клике на ссылку «Продать за:» на расширенное, содержащее полностью табличку информации об артефакте. Установка, тема на форуме

25. Охрана природы

Скрипт прячет сообщения об охоте на экране карты. Установка, тема на форуме

26. Флеш боя без прокрутки

Cкрипт дает возможность увеличить видимую высоту флешки боя. Можно совсем убрать прокрутку в группах 3х3. Установка, тема на форуме

27. Широкая карта

Скрипт увеличивает ширину флеш-карты (до 500 пикселей). Стандартная карта (ширина 450) обрезает восток Sunny City и маяк в порту гномов. Установка, тема на форуме

28. Фильтр для таблицы клана

Скрипт позволяет сортировать таблицу клана по разным параметрам: статусу, уровню, нику, фракции, принадлежности к боевому клану для небоевых кланов, описанию. Установка, тема на форуме

29. Ярлыки для игроков

Позволяет прицеплять значки «групп» к никам игроков. Группы, их названия и значки определяются пользователем. Управление – со страницы (любого) профиля персонажа («Информация о персонаже»). Показываются значки: на домашней странице в списке друзей, на форуме (страница темы) у авторов постов, в заявках на бои (группы и дуэли), в таверне. Установка

30. Друзья по полочкам

Позволяет разместить друзей по группам (вкладкам) на странице персонажа в разделе «Друзья в игре». Установка, тема на форуме


Огненный щит

Когда на существо нападают в ближнем бою, щит наносит атакующему урон Огнем, равный 20% от нанесенного ему урона. Щит действует независимо от того, может ли контратаковать это существо.

Существа: Огненные драконы, Огненные элементали.


Иммунитет к воздуху

Заклинания стихии Воздуха не могут нанести вред существу.

Существа: Воздушные элементали.